<!doctype html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, viewport-fit=cover"><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://socialitelife.com/xmlrpc.php"> <script>document.documentElement.className = document.documentElement.className + ' yes-js js_active js'</script>  
  <script>window._wca = window._wca || [];</script> <link media="all" href="https://socialitelife.com/wp-content/cache/autoptimize/css/autoptimize_d53604d4d3c47b9432daa89c96e4d771.css" rel="stylesheet" /><style media="screen">span.entry-subtitle{display:block;font-size:.53333333333333em}#comments .comments-title span.entry-subtitle{display:none}</style><title>Jennifer Grey On Board for Dirty Dancing Sequel</title><meta name="description" content="The much rumored Dirty Dancing follow up is going ahead with original star Jennifer Grey appearing in and executive producing the film."/><meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/><link rel="canonical" href="https://socialitelife.com/jennifer-grey-dirty-dancing-sequel/" /><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Jennifer Grey On Board for Dirty Dancing Sequel"><meta property="og:description" content="The much rumored Dirty Dancing follow up is going ahead with original star Jennifer Grey appearing in and executive producing the film."><meta property="og:url" content="https://socialitelife.com/jennifer-grey-dirty-dancing-sequel/"><meta property="og:site_name" content="Socialite Life"><meta property="article:publisher" content="https://www.facebook.com/SocialiteLife"><meta property="article:tag" content="Dirty Dancing"><meta property="article:tag" content="Jennifer Grey"><meta property="article:section" content="Movies"><meta property="og:updated_time" content="2020-08-07T06:34:39-05:00"><meta property="fb:app_id" content="252895831878085"><meta property="og:image" content="https://socialitelife.com/wp-content/uploads/2020/08/dd-lift.jpg"><meta property="og:image:secure_url" content="https://socialitelife.com/wp-content/uploads/2020/08/dd-lift.jpg"><meta property="og:image:width" content="1920"><meta property="og:image:height" content="1080"><meta property="og:image:alt" content="Jennifer Grey and Patrick Swayze in Dirty Dancing"><meta property="og:image:type" content="image/jpeg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Jennifer Grey On Board for Dirty Dancing Sequel"><meta name="twitter:description" content="The much rumored Dirty Dancing follow up is going ahead with original star Jennifer Grey appearing in and executive producing the film."><meta name="twitter:site" content="@socialitelife"><meta name="twitter:creator" content="@socialitelife"><meta name="twitter:image" content="https://socialitelife.com/wp-content/uploads/2020/08/dd-lift.jpg"> <script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"BlogPosting","headline":"Jennifer Grey On Board for Dirty Dancing Sequel","datePublished":"2020-08-07T06:34:35-05:00","dateModified":"2020-08-07T06:34:39-05:00","publisher":{"@type":"Organization","name":"Socialite Life","logo":{"@type":"ImageObject","url":"https:\/\/socialitelife.com\/wp-content\/uploads\/2019\/11\/sl-square.jpg"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/socialitelife.com\/jennifer-grey-dirty-dancing-sequel\/"},"author":{"@type":"Person","name":"Michael Prieve"},"description":"The much rumored Dirty Dancing follow up is going ahead with original star Jennifer Grey appearing in and executive producing the film.","image":{"@type":"ImageObject","url":"https:\/\/socialitelife.com\/wp-content\/uploads\/2020\/08\/dd-lift.jpg","width":1920,"height":1080}}]}</script> <link rel='dns-prefetch' href='//scripts.mediavine.com' /><link rel='dns-prefetch' href='//stats.wp.com' /><link rel='dns-prefetch' href='//cdn.plyr.io' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//use.typekit.net' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Socialite Life &raquo; Feed" href="https://socialitelife.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Socialite Life &raquo; Comments Feed" href="https://socialitelife.com/comments/feed/" /><link rel="preconnect" href="//fonts.gstatic.com/" crossorigin> <script type="text/javascript" data-cfasync="false">var em_version         = '6.2.1';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-78592632-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-78592632-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}</script>  <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/socialitelife.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='thb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Poppins%3Aregular%2C500%2C600%2C700&#038;subset&#038;display=swap&#038;ver=1.4.6' type='text/css' media='all' /><link rel='stylesheet' id='thb-typekit-css'  href='https://use.typekit.net/crc4abh.css?ver=1.4.6' type='text/css' media='' /> <script type='text/javascript' src='https://socialitelife.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript'>var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/out\\\/\",\"label\":\"Affiliate\"}]","home_url":"https:\/\/socialitelife.com","hash_tracking":"false"};</script> <script type='text/javascript' async="async" data-noptimize="1" data-cfasync="false" src='https://scripts.mediavine.com/tags/socialite-life.js?ver=5.4.2'></script> <script type='text/javascript'>var woozone_vars = {"ajax_url":"https:\/\/socialitelife.com\/wp-admin\/admin-ajax.php","checkout_url":"https:\/\/socialitelife.com\/checkout\/","lang":{"loading":"Loading...","closing":"Closing...","saving":"Saving...","updating":"Updating...","amzcart_checkout":"checkout done","amzcart_cancel":"canceled","amzcart_checkout_msg":"all good","amzcart_cancel_msg":"You must check or cancel all amazon shops!","available_yes":"available","available_no":"not available","load_cross_sell_box":"Frequently Bought Together Loading..."}};</script> <script type="application/json" id="wpp-json">{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/socialitelife.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":43328,"token":"13d30053dc","lang":0,"debug":0}</script> <script async defer type='text/javascript' src='https://stats.wp.com/s-202032.js'></script> <link rel='https://api.w.org/' href='https://socialitelife.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://socialitelife.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://socialitelife.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.2" /><link rel='shortlink' href='https://socialitelife.com/?p=43328' /><link rel="alternate" type="application/json+oembed" href="https://socialitelife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsocialitelife.com%2Fjennifer-grey-dirty-dancing-sequel%2F" /><link rel="alternate" type="text/xml+oembed" href="https://socialitelife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsocialitelife.com%2Fjennifer-grey-dirty-dancing-sequel%2F&#038;format=xml" />  <script>(function (m, a, i, l, e, r) {
            m['MailerLiteObject'] = e;

            function f() {
                var c = {a: arguments, q: []};
                var r = this.push(c);
                return "number" != typeof r ? r : f.bind(c.q);
            }

            f.q = f.q || [];
            m[e] = m[e] || f.bind(f.q);
            m[e].q = m[e].q || f.q;
            r = a.createElement(i);
            var _ = a.getElementsByTagName(i)[0];
            r.async = 1;
            r.src = l + '?' + (~~(new Date().getTime() / 10000000));
            _.parentNode.insertBefore(r, _);
        })(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

        var ml_account = ml('accounts', '1202716', 'e6r9t4c1r8', 'load');</script> <meta name="pubexchange:image" content="https://i0.wp.com/socialitelife.com/wp-content/uploads/2020/08/dd-lift-800x450.jpg?w=300"><meta name="pubexchange:title" content="Jennifer Grey On Board for Long-Rumored Dirty Dancing Sequel"> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript><link rel="icon" href="https://socialitelife.com/wp-content/uploads/2020/04/cropped-SL-square-favicon-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://socialitelife.com/wp-content/uploads/2020/04/cropped-SL-square-favicon-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://socialitelife.com/wp-content/uploads/2020/04/cropped-SL-square-favicon-180x180.jpg" /><meta name="msapplication-TileImage" content="https://socialitelife.com/wp-content/uploads/2020/04/cropped-SL-square-favicon-270x270.jpg" /> <script charset="UTF-8" src="//web.webpushs.com/js/push/82d4973e56e80b13253d725c05d53644_1.js" async></script><noscript><style>.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body class="post-template-default single single-post postid-43328 single-format-standard wp-embed-responsive theme-theissue aawp-custom woocommerce-no-js thb-dropcap-off fixed-header-on fixed-header-scroll-off thb-dropdown-color-light right-click-off thb-borders-off thb-pinit-off thb-boxed-off thb-dark-mode-off thb-capitalize-off thb-parallax-off thb-single-product-ajax-on thb-article-sidebar-mobile-on wpb-js-composer js-comp-ver-6.1 vc_responsive"><div id="wrapper" class="thb-page-transition-on"><header class="header fixed fixed-article header-full-width fixed-header-full-width-on light-header thb-fixed-shadow-style1"><div class="row
 full-width-row"><div class="small-12 columns"><div class="thb-navbar"><div class="fixed-logo-holder"><div class="mobile-toggle-holder"><div class="mobile-toggle"> <span></span><span></span><span></span></div></div><div class="logo-holder fixed-logo-holder"> <a href="https://socialitelife.com/" class="logolink" title="Socialite Life"> <img src="https://socialitelife.com/wp-content/uploads/2020/04/SL-Wig-banner-600.jpg" class="logoimg logo-dark" alt="Socialite Life" data-logo-alt="https://socialitelife.com/wp-content/uploads/2020/04/SL-Wig-banner-600.jpg" /> </a></div></div><div class="fixed-title-holder"> <span>Now Reading</span><div class="fixed-article-title"><h6 id="page-title">Jennifer Grey On Board for Long-Rumored Dirty Dancing Sequel</h6></div></div><div class="fixed-article-shares"><div class="thb-social-fixed sharing-counts-off"><div class="social-button-holder"> <a href="https://www.facebook.com/sharer.php?u=https://socialitelife.com/jennifer-grey-dirty-dancing-sequel/" class="social social-facebook"
 > <span class="thb-social-icon"> <i class="thb-icon-facebook"></i> </span> </a></div><div class="social-button-holder"> <a href="https://twitter.com/share?text=Jennifer%20Grey%20On%20Board%20for%20Long-Rumored%20Dirty%20Dancing%20Sequel&#038;via=socialitelife&#038;url=https://socialitelife.com/jennifer-grey-dirty-dancing-sequel/" class="social social-twitter"
 > <span class="thb-social-icon"> <i class="thb-icon-twitter"></i> </span> </a></div><div class="social-button-holder"> <a href="https://pinterest.com/pin/create/bookmarklet/?url=https://socialitelife.com/jennifer-grey-dirty-dancing-sequel/&#038;media=https://socialitelife.com/wp-content/uploads/2020/08/dd-lift.jpg" class="social social-pinterest"
 > <span class="thb-social-icon"> <i class="thb-icon-pinterest"></i> </span> </a></div><div class="social-button-holder"> <a href="https://reddit.com/submit?url=https://socialitelife.com/jennifer-grey-dirty-dancing-sequel/" class="social social-reddit"
 > <span class="thb-social-icon"> <i class="thb-icon-reddit"></i> </span> </a></div><div class="social-button-holder"> <a href="/cdn-cgi/l/email-protection#2c135f594e46494f581166494242454a495e091e1c6b5e4955091e1c6342091e1c6e434d5e48091e1c4a435e091e1c6043424b017e5941435e4948091e1c68455e5855091e1c684d424f45424b091e1c7f495d5949400a0f1c1f14174e4348551166494242454a495e091e1c6b5e4955091e1c6342091e1c6e434d5e48091e1c4a435e091e1c6043424b017e5941435e4948091e1c68455e5855091e1c684d424f45424b091e1c7f495d594940091e1c4458585c5f1603035f434f454d4045584940454a49024f43410346494242454a495e014b5e49550148455e585501484d424f45424b015f495d59494003" class="social social-email"> <span class="thb-social-icon"> <i class="thb-icon-mail"></i> </span> </a></div></div></div></div></div></div></header><div class="subheader style1 light subheader-mobile-off"><div class="row"><div class="small-12 medium-6 columns subheader-leftside"><ul id="menu-footer-menu" class="thb-full-menu"><li id="menu-item-2856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2856"><a href="https://socialitelife.com/about-socialite-life/">About</a></li><li id="menu-item-397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-397"><a href="https://socialitelife.com/contact/">Contact</a></li><li id="menu-item-398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398"><a href="https://socialitelife.com/terms/">Terms</a></li><li id="menu-item-399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-399"><a href="https://socialitelife.com/privacy-policy-2/">Privacy</a></li><li id="menu-item-16498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16498"><a href="https://socialitelife.com/partners/">Partners</a></li></ul></div><div class="small-12 medium-6 columns subheader-rightside"></div></div></div><div class="mobile-header-holder"><header class="header header-mobile header-mobile-style1 light-header"><div class="row"><div class="small-3 columns"><div class="mobile-toggle-holder"><div class="mobile-toggle"> <span></span><span></span><span></span></div></div></div><div class="small-6 columns"><div class="logo-holder mobile-logo-holder"> <a href="https://socialitelife.com/" class="logolink" title="Socialite Life"> <img src="https://socialitelife.com/wp-content/uploads/2020/04/SL-Wig-banner-300.jpg" class="logoimg logo-dark" alt="Socialite Life" data-logo-alt="https://socialitelife.com/wp-content/uploads/2020/04/SL-Wig-banner-300.jpg" /> </a></div></div><div class="small-3 columns"><div class="secondary-area"><div class="thb-search-holder"> <svg version="1.1" class="thb-search-icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve" width="14" height="14"> <path d="M13.8,12.7l-3-3c0.8-1,1.3-2.3,1.3-3.8c0-3.3-2.7-6-6.1-6C2.7,0,0,2.7,0,6c0,3.3,2.7,6,6.1,6c1.4,0,2.6-0.5,3.6-1.2l3,3
 c0.1,0.1,0.3,0.2,0.5,0.2c0.2,0,0.4-0.1,0.5-0.2C14.1,13.5,14.1,13,13.8,12.7z M1.5,6c0-2.5,2-4.5,4.5-4.5c2.5,0,4.5,2,4.5,4.5
 c0,2.5-2,4.5-4.5,4.5C3.5,10.5,1.5,8.5,1.5,6z"/> </svg></div></div></div></div></header></div><header class="header style2 thb-main-header light-header"><div class="row"><div class="small-4 columns"><div class="mobile-toggle-holder"><div class="mobile-toggle"> <span></span><span></span><span></span></div></div><div class="thb_header_left"><p><a href="https://www.subscribepage.com/r5z2s9"><img class="alignnone wp-image-38188 size-full" src="https://socialitelife.com/wp-content/uploads/2018/09/sl-newsletter-subscribe-ad-212-80.jpg" alt="Socialite Life Newsletter Subscribe" width="212" height="80" /></a></p></div></div><div class="small-4 columns"><div class="logo-holder"> <a href="https://socialitelife.com/" class="logolink" title="Socialite Life"> <img src="https://socialitelife.com/wp-content/uploads/2020/04/SL-Wig-banner-600.jpg" class="logoimg logo-dark" alt="Socialite Life" data-logo-alt="https://socialitelife.com/wp-content/uploads/2020/04/SL-Wig-banner-600.jpg" /> </a></div></div><div class="small-4 columns"><div class="secondary-area"><div class="thb-trending-holder"><ul class="thb-full-menu"><li class="menu-item-has-children"> <a><span><svg version="1.1" class="thb-trending-icon thb-trending-icon-style3" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
 viewBox="0 0 20 28" xml:space="preserve"><path d="M6.9,28C2.9,26.7,0,23,0,18.7C0,10.6,8,9.6,7.7,0c8.5,4.7,7.4,12.7,7.4,12.7S17,11.7,17,9.4c2.1,3.3,3,6.6,3,9.3
 c0,4.3-2.9,8-6.9,9.3c1.7-1,2.8-2.8,2.8-4.8c0-4.8-4.5-5.4-4.6-10.9c-4.6,3.5-3.3,9.4-3.3,9.4s-2.3-0.7-2-3.9
 c-1.3,2-1.8,3.8-1.8,5.4C4.1,25.2,5.2,27,6.9,28z"/></svg></span></a><div class="sub-menu"><div class="thb-trending
 " data-security="4401a5db54"><div class="thb-trending-tabs"> <a data-time="2" class="active">Now</a> <a data-time="7">Week</a> <a data-time="30">Month</a></div><div class="thb-trending-content"><div class="thb-trending-content-inner"><div class="post thumbnail-style3 post-43121 type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-featured tag-rob-kardashian thb-post-share-style2"><figure class="post-gallery"> <a href="https://socialitelife.com/rob-kardashian-shirrless-selfie-pic/"> <img width="90" height="90" src="https://socialitelife.com/wp-content/uploads/2020/08/rob-kardashian-main-08032020-20x20.jpg" class="attachment-theissue-thumbnail size-theissue-thumbnail thb-lazyload lazyload wp-post-image" alt="Rob Kardashian" sizes="(max-width: 90px) 100vw, 90px" data-src="https://socialitelife.com/wp-content/uploads/2020/08/rob-kardashian-main-08032020-90x90.jpg" data-sizes="auto" data-srcset="https://socialitelife.com/wp-content/uploads/2020/08/rob-kardashian-main-08032020-90x90.jpg 90w, https://socialitelife.com/wp-content/uploads/2020/08/rob-kardashian-main-08032020-20x19.jpg 20w, https://socialitelife.com/wp-content/uploads/2020/08/rob-kardashian-main-08032020-45x45.jpg 45w" /> </a></figure><div class="thumbnail-style2-inner"><div class="post-title"><h5><a href="https://socialitelife.com/rob-kardashian-shirrless-selfie-pic/" title="Rob Kardashian Shares Shirtless Pool Pic in New Selfie"><span>Rob Kardashian Shares Shirtless Pool Pic in New Selfie</span></a></h5></div></div></div><div class="post thumbnail-style3 post-43017 type-post status-publish format-gallery has-post-thumbnail hentry category-celebrity category-eye-candy category-featured category-sl-flashback tag-andy-cohen tag-darren-criss tag-henry-cavill tag-kellan-lutz tag-photos tag-ryan-gosling tag-zac-efron post_format-post-format-gallery thb-post-share-style2"><figure class="post-gallery"> <a href="https://socialitelife.com/2011-shirtless-male-celebrity-photo-roundup/"> <img width="90" height="90" src="https://socialitelife.com/wp-content/uploads/2020/08/2011-shirtless-20x20.jpg" class="attachment-theissue-thumbnail size-theissue-thumbnail thb-lazyload lazyload wp-post-image" alt="2011 Shirtless Male Celebrity Photo Roundup" sizes="(max-width: 90px) 100vw, 90px" data-src="https://socialitelife.com/wp-content/uploads/2020/08/2011-shirtless-90x90.jpg" data-sizes="auto" data-srcset="https://socialitelife.com/wp-content/uploads/2020/08/2011-shirtless-90x90.jpg 90w, https://socialitelife.com/wp-content/uploads/2020/08/2011-shirtless-20x19.jpg 20w, https://socialitelife.com/wp-content/uploads/2020/08/2011-shirtless-45x45.jpg 45w" /> </a></figure><div class="thumbnail-style2-inner"><div class="post-title"><h5><a href="https://socialitelife.com/2011-shirtless-male-celebrity-photo-roundup/" title="2011 Shirtless Male Celebrity Photo Roundup"><span>2011 Shirtless Male Celebrity Photo Roundup</span></a></h5></div></div></div><div class="post thumbnail-style3 post-43308 type-post status-publish format-standard has-post-thumbnail hentry category-celebrity tag-alison-carey tag-mariah-carey tag-patricia-carey tag-scandals thb-post-share-style2"><figure class="post-gallery"> <a href="https://socialitelife.com/mariah-careys-sister-suing-their-mother-for-sexually-abusing-her-as-child-in-satanic-rituals/"> <img width="90" height="90" src="https://socialitelife.com/wp-content/uploads/2020/08/mariah-carey-main-08062020-20x20.jpg" class="attachment-theissue-thumbnail size-theissue-thumbnail thb-lazyload lazyload wp-post-image" alt="Mariah Carey Lights The Empire State Building In Celebration Of The 25th Anniversary Of &quot;All I Want For Christmas Is You&quot;" sizes="(max-width: 90px) 100vw, 90px" data-src="https://socialitelife.com/wp-content/uploads/2020/08/mariah-carey-main-08062020-90x90.jpg" data-sizes="auto" data-srcset="https://socialitelife.com/wp-content/uploads/2020/08/mariah-carey-main-08062020-90x90.jpg 90w, https://socialitelife.com/wp-content/uploads/2020/08/mariah-carey-main-08062020-20x19.jpg 20w, https://socialitelife.com/wp-content/uploads/2020/08/mariah-carey-main-08062020-45x45.jpg 45w" /> </a></figure><div class="thumbnail-style2-inner"><div class="post-title"><h5><a href="https://socialitelife.com/mariah-careys-sister-suing-their-mother-for-sexually-abusing-her-as-child-in-satanic-rituals/" title="Mariah Carey&#8217;s Sister Suing Their Mother for &#8216;Sexually Abusing Her as Child in Satanic Rituals&#8217;"><span>Mariah Carey&#8217;s Sister Suing Their Mother for &#8216;Sexually Abusing Her as Child in Satanic Rituals&#8217;</span></a></h5></div></div></div><div class="post thumbnail-style3 post-43198 type-post status-publish format-standard has-post-thumbnail hentry category-celebrity tag-kourtney-kardashian tag-regin-disick thb-post-share-style2"><figure class="post-gallery"> <a href="https://socialitelife.com/kourtney-kardashian-not-okay-after-son-reign-disicks-long-hair-is-cut-off/"> <img width="90" height="90" src="https://socialitelife.com/wp-content/uploads/2020/08/kourtney-kardashian-reign-disick-main-08052020-20x20.jpg" class="attachment-theissue-thumbnail size-theissue-thumbnail thb-lazyload lazyload wp-post-image" alt="Kourtney Kardashian and Reign Disick" sizes="(max-width: 90px) 100vw, 90px" data-src="https://socialitelife.com/wp-content/uploads/2020/08/kourtney-kardashian-reign-disick-main-08052020-90x90.jpg" data-sizes="auto" data-srcset="https://socialitelife.com/wp-content/uploads/2020/08/kourtney-kardashian-reign-disick-main-08052020-90x90.jpg 90w, https://socialitelife.com/wp-content/uploads/2020/08/kourtney-kardashian-reign-disick-main-08052020-20x19.jpg 20w, https://socialitelife.com/wp-content/uploads/2020/08/kourtney-kardashian-reign-disick-main-08052020-45x45.jpg 45w" /> </a></figure><div class="thumbnail-style2-inner"><div class="post-title"><h5><a href="https://socialitelife.com/kourtney-kardashian-not-okay-after-son-reign-disicks-long-hair-is-cut-off/" title="Kourtney Kardashian Is Not Okay After Son Reign Disick&#8217;s Long Hair Is Cut Off"><span>Kourtney Kardashian Is Not Okay After Son Reign Disick&#8217;s Long Hair Is Cut Off</span></a></h5></div></div></div><div class="post thumbnail-style3 post-43193 type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-featured category-tv tag-ashton-kutcher tag-ellen-degeneres tag-kevin-hart tag-rachel-bloom tag-the-ellen-degeneres-show tag-tony-okungbowa thb-post-share-style2"><figure class="post-gallery"> <a href="https://socialitelife.com/ellen-degeneres-show-dj-tony-okungbowa/"> <img width="90" height="90" src="https://socialitelife.com/wp-content/uploads/2020/08/dj-tony-ellen-20x20.jpg" class="attachment-theissue-thumbnail size-theissue-thumbnail thb-lazyload lazyload wp-post-image" alt="Former Ellen DeGeneres Show DJ Tony Okungbowa" sizes="(max-width: 90px) 100vw, 90px" data-src="https://socialitelife.com/wp-content/uploads/2020/08/dj-tony-ellen-90x90.jpg" data-sizes="auto" data-srcset="https://socialitelife.com/wp-content/uploads/2020/08/dj-tony-ellen-90x90.jpg 90w, https://socialitelife.com/wp-content/uploads/2020/08/dj-tony-ellen-20x19.jpg 20w, https://socialitelife.com/wp-content/uploads/2020/08/dj-tony-ellen-45x45.jpg 45w" /> </a></figure><div class="thumbnail-style2-inner"><div class="post-title"><h5><a href="https://socialitelife.com/ellen-degeneres-show-dj-tony-okungbowa/" title="Former Ellen Show DJ Tony Okungbowa Talks On Set &#8216;Toxicity,&#8217; As Ashton Kutcher and Kevin Hart Come to Ellen DeGeneres&#8217; Defense"><span>Former Ellen Show DJ Tony Okungbowa Talks On Set &#8216;Toxicity,&#8217; As Ashton Kutcher and Kevin Hart Come to Ellen DeGeneres&#8217; Defense</span></a></h5></div></div></div></div><div class="thb-preloader"> <svg class="material-spinner" width="50px" height="50px" viewBox="0 0 66 66" xmlns="http://www.w3.org/2000/svg"> <circle class="material-path" fill="none" stroke-width="6" stroke-linecap="round" cx="33" cy="33" r="30"></circle> </svg></div></div></div></div></li></ul></div><div class="thb-search-holder"> <svg version="1.1" class="thb-search-icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve" width="14" height="14"> <path d="M13.8,12.7l-3-3c0.8-1,1.3-2.3,1.3-3.8c0-3.3-2.7-6-6.1-6C2.7,0,0,2.7,0,6c0,3.3,2.7,6,6.1,6c1.4,0,2.6-0.5,3.6-1.2l3,3
 c0.1,0.1,0.3,0.2,0.5,0.2c0.2,0,0.4-0.1,0.5-0.2C14.1,13.5,14.1,13,13.8,12.7z M1.5,6c0-2.5,2-4.5,4.5-4.5c2.5,0,4.5,2,4.5,4.5
 c0,2.5-2,4.5-4.5,4.5C3.5,10.5,1.5,8.5,1.5,6z"/> </svg></div></div></div></div><div class="row"><div class="small-12 columns"><div class="thb-navbar"><nav class="full-menu"><ul id="menu-site-wide-menu" class="thb-full-menu thb-standard"><li id="menu-item-1743" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1743"><a href="https://socialitelife.com/category/entertainment/"><span>Entertainment</span></a><ul class="sub-menu "><li id="menu-item-16713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16713"><a href="https://socialitelife.com/category/entertainment/celebrity/"><span>Celebrity</span></a></li><li id="menu-item-16125" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16125"><a href="https://socialitelife.com/category/entertainment/movies/"><span>Movies</span></a></li><li id="menu-item-16124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16124"><a href="https://socialitelife.com/category/entertainment/tv/"><span>TV</span></a></li><li id="menu-item-16123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16123"><a href="https://socialitelife.com/category/entertainment/music/"><span>Music</span></a></li><li id="menu-item-16126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16126"><a href="https://socialitelife.com/category/fashion/"><span>Fashion</span></a></li><li id="menu-item-20600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20600"><a href="https://socialitelife.com/tag/podcasts/"><span>Podcasts</span></a></li><li id="menu-item-23688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23688"><a href="https://socialitelife.com/category/real-housewives/"><span>Real Housewives</span></a></li><li id="menu-item-528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-528"><a href="https://socialitelife.com/category/sl-flashback/"><span>SL Flashback</span></a></li></ul></li><li id="menu-item-16712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16712"><a href="https://socialitelife.com/category/drag-queens/"><span>Drag Queens</span></a><ul class="sub-menu "><li id="menu-item-14251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14251"><a href="https://socialitelife.com/tag/the-week-in-drag/"><span>The Week in Drag</span></a></li><li id="menu-item-10323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10323"><a href="https://socialitelife.com/tag/rupauls-drag-race/"><span>RuPaul&#8217;s Drag Race</span></a></li><li id="menu-item-41509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41509"><a href="https://socialitelife.com/tag/rupauls-drag-race-all-stars/"><span>RuPaul&#8217;s Drag Race All Stars</span></a></li><li id="menu-item-23598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23598"><a href="https://socialitelife.com/tag/rupauls-drag-race-uk/"><span>RuPaul&#8217;s Drag Race UK</span></a></li></ul></li><li id="menu-item-326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-326"><a href="https://socialitelife.com/category/eye-candy/"><span>Eye Candy</span></a><ul class="sub-menu "><li id="menu-item-1762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1762"><a href="https://socialitelife.com/tag/man-candy"><span>Insta Snaps</span></a></li><li id="menu-item-1760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1760"><a href="https://socialitelife.com/tag/instahottie"><span>Instahottie</span></a></li><li id="menu-item-1761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1761"><a href="https://socialitelife.com/tag/male-model-monday"><span>Male Model Monday</span></a></li></ul></li><li id="menu-item-25651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25651"><a href="https://socialitelife.com/tag/socialite-seven/"><span>Socialite Seven</span></a><ul class="sub-menu "><li id="menu-item-7032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7032"><a href="https://socialitelife.com/category/interviews/"><span>Interviews</span></a></li></ul></li><li id="menu-item-34272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34272"><a href="https://socialitelife.com/category/aww-cute-lol/"><span>Aww Cute LOL</span></a></li><li id="menu-item-1765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1765"><a href="https://socialitelife.com/tag/photos"><span>Photos</span></a></li><li id="menu-item-34903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-34903"><a href="https://socialitelife.com/sls-video-hub/"><span>Videos</span></a><ul class="sub-menu "><li id="menu-item-35309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35309"><a href="https://socialitelife.com/celebrity-news/"><span>Celebrity News</span></a></li><li id="menu-item-35314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35314"><a href="https://socialitelife.com/movie-trailer-park/"><span>Movie Trailer Park</span></a></li><li id="menu-item-35311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35311"><a href="https://socialitelife.com/tv-highlights-and-trailers/"><span>TV Highlights and Trailers</span></a></li><li id="menu-item-35308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35308"><a href="https://socialitelife.com/netflix-and-chill/"><span>Netflix and Chill</span></a></li><li id="menu-item-35310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35310"><a href="https://socialitelife.com/sls-pop-music-playlist/"><span>SL&#8217;s Pop Music Playlist</span></a></li><li id="menu-item-38919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38919"><a href="https://socialitelife.com/in-real-life/"><span>In Real Life</span></a></li><li id="menu-item-35312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35312"><a href="https://socialitelife.com/male-models/"><span>Male Models</span></a></li><li id="menu-item-35313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35313"><a href="https://socialitelife.com/drag-queen-fabulosity/"><span>Drag Queen Fabulosity</span></a></li></ul></li><li id="menu-item-9729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9729"><a href="https://socialitelife.com/shop/"><span>Shopping</span></a><ul class="sub-menu "><li id="menu-item-14072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14072"><a href="https://socialitelife.com/shop/"><span>Shop</span></a></li><li id="menu-item-14069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14069"><a href="https://amzn.to/2RI8nUF"><span>Amazon Store</span></a></li></ul></li><li id="menu-item-41614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41614"><a href="https://curtandfrank.com/"><span>Curt and Frank</span></a></li></ul></nav></div></div></div></header><div role="main"><div id="infinite-article" data-infinite="off" data-security="6d03348795"><div class="post-detail-row has-article-padding"><div class="row"><div class="small-12 columns"><article itemscope itemtype="http://schema.org/Article" class="post post-detail post-detail-style4 post-43328 type-post status-publish format-standard has-post-thumbnail hentry category-movies tag-dirty-dancing tag-jennifer-grey thb-post-share-style2" id="post-43328" data-id="43328" data-url="https://socialitelife.com/jennifer-grey-dirty-dancing-sequel/"><div class="post-title-container"><aside class="post-category post-detail-category"> <a href="https://socialitelife.com/category/entertainment/movies/" rel="category tag">Movies</a></aside><header class="post-title entry-header"><h1 class="entry-title" itemprop="headline"> Jennifer Grey On Board for Long-Rumored Dirty Dancing Sequel</h1></header><div class="thb-post-title-bottom thb-post-share-style2"><div class="thb-post-title-inline-author"><div class="author-and-date"><div class="post-author thb-post-author-1"> <em>by</em> <a href="https://socialitelife.com/author/prieve/" title="Posts by Michael Prieve" rel="author">Michael Prieve</a></div><div class="thb-post-date"> August 7, 2020</div></div></div></div></div><div class="article-container"><div class="post-content-wrapper"><div class="thb-article-featured-image "
 data-override="off"> <img width="1600" height="900" src="https://socialitelife.com/wp-content/uploads/2020/08/dd-lift-20x11.jpg" class="attachment-theissue-full-x2 size-theissue-full-x2 thb-lazyload lazyload wp-post-image" alt="Jennifer Grey and Patrick Swayze in Dirty Dancing" sizes="(max-width: 1600px) 100vw, 1600px" data-src="https://socialitelife.com/wp-content/uploads/2020/08/dd-lift-1600x900.jpg" data-sizes="auto" data-srcset="https://socialitelife.com/wp-content/uploads/2020/08/dd-lift-1600x900.jpg 1600w, https://socialitelife.com/wp-content/uploads/2020/08/dd-lift-800x450.jpg 800w, https://socialitelife.com/wp-content/uploads/2020/08/dd-lift-1160x653.jpg 1160w, https://socialitelife.com/wp-content/uploads/2020/08/dd-lift-1536x864.jpg 1536w, https://socialitelife.com/wp-content/uploads/2020/08/dd-lift-370x208.jpg 370w, https://socialitelife.com/wp-content/uploads/2020/08/dd-lift-20x11.jpg 20w, https://socialitelife.com/wp-content/uploads/2020/08/dd-lift-185x104.jpg 185w, https://socialitelife.com/wp-content/uploads/2020/08/dd-lift-740x416.jpg 740w, https://socialitelife.com/wp-content/uploads/2020/08/dd-lift-400x225.jpg 400w, https://socialitelife.com/wp-content/uploads/2020/08/dd-lift-600x338.jpg 600w, https://socialitelife.com/wp-content/uploads/2020/08/dd-lift-85x48.jpg 85w" /><div class="featured_image_credit">Photo via Lionsgate</div></div><div class="thb-post-share-container"><div class="thb-fixed-container"><div class="thb-fixed-top"><div class="thb-fixed-shares-container"><div class="thb-fixed sticky-post-shares"><div class="thb-social-top style2 sharing-counts-off"><div class="thb-social-top-buttons"><div class="social-button-holder"> <a href="https://twitter.com/share?text=Jennifer%20Grey%20On%20Board%20for%20Long-Rumored%20Dirty%20Dancing%20Sequel&#038;via=socialitelife&#038;url=https://socialitelife.com/jennifer-grey-dirty-dancing-sequel/" class="social social-twitter"
 > <span class="thb-social-icon"> <i class="thb-icon-twitter"></i> </span> </a></div><div class="social-button-holder"> <a href="https://www.facebook.com/sharer.php?u=https://socialitelife.com/jennifer-grey-dirty-dancing-sequel/" class="social social-facebook"
 > <span class="thb-social-icon"> <i class="thb-icon-facebook"></i> </span> </a></div><div class="social-button-holder"> <a href="https://pinterest.com/pin/create/bookmarklet/?url=https://socialitelife.com/jennifer-grey-dirty-dancing-sequel/&#038;media=https://socialitelife.com/wp-content/uploads/2020/08/dd-lift.jpg" class="social social-pinterest"
 > <span class="thb-social-icon"> <i class="thb-icon-pinterest"></i> </span> </a></div><div class="social-button-holder"> <a href="https://reddit.com/submit?url=https://socialitelife.com/jennifer-grey-dirty-dancing-sequel/" class="social social-reddit"
 > <span class="thb-social-icon"> <i class="thb-icon-reddit"></i> </span> </a></div><div class="social-button-holder"> <a href="https://share.flipboard.com/bookmarklet/popout?v=2&#038;title=Jennifer%20Grey%20On%20Board%20for%20Long-Rumored%20Dirty%20Dancing%20Sequel&#038;url=https://socialitelife.com/jennifer-grey-dirty-dancing-sequel/" class="social social-flipboard"
 > <span class="thb-social-icon"> <i class="thb-icon-flipboard"></i> </span> </a></div><div class="social-button-holder"> <a href="https://www.linkedin.com/cws/share?url=https://socialitelife.com/jennifer-grey-dirty-dancing-sequel/" class="social social-linkedin"
 > <span class="thb-social-icon"> <i class="thb-icon-linkedin"></i> </span> </a></div><div class="social-button-holder"> <a href="https://wa.me/?text=Jennifer%20Grey%20On%20Board%20for%20Long-Rumored%20Dirty%20Dancing%20Sequel%20https://socialitelife.com/jennifer-grey-dirty-dancing-sequel/" class="social social-whatsapp"
 data-action="share/whatsapp/share"> <span class="thb-social-icon"> <i class="thb-icon-whatsapp"></i> </span> </a></div><div class="social-button-holder"> <a href="/cdn-cgi/l/email-protection#85baf6f0e7efe0e6f1b8cfe0ebebece3e0f7a0b7b5c2f7e0fca0b7b5caeba0b7b5c7eae4f7e1a0b7b5e3eaf7a0b7b5c9eaebe2a8d7f0e8eaf7e0e1a0b7b5c1ecf7f1fca0b7b5c1e4ebe6ecebe2a0b7b5d6e0f4f0e0e9a3a6b5b6bdbee7eae1fcb8cfe0ebebece3e0f7a0b7b5c2f7e0fca0b7b5caeba0b7b5c7eae4f7e1a0b7b5e3eaf7a0b7b5c9eaebe2a8d7f0e8eaf7e0e1a0b7b5c1ecf7f1fca0b7b5c1e4ebe6ecebe2a0b7b5d6e0f4f0e0e9a0b7b5edf1f1f5f6bfaaaaf6eae6ece4e9ecf1e0e9ece3e0abe6eae8aaefe0ebebece3e0f7a8e2f7e0fca8e1ecf7f1fca8e1e4ebe6ecebe2a8f6e0f4f0e0e9aa" class="social social-email"> <span class="thb-social-icon"> <i class="thb-icon-mail"></i> </span> </a></div></div></div></div></div></div></div><div class="post-content-container"><div class="post-content entry-content" itemprop="articleBody"><p>Lionsgate CEO <strong>John Feltheimer</strong> has announced that the much-rumored <em><strong><a href="/tag/dirty-dancing" class="rank-math-link">Dirty Dancing</a></strong></em> follow-up is going ahead with original star <strong><a href="/tag/jennifer-grey" class="rank-math-link">Jennifer Grey</a></strong> appearing in and executive producing the film.</p><p>Feltheimer <a href="https://deadline.com/2020/08/dirty-dancing-movie-jennifer-grey-confirmed-jonathan-levine-1203006586/" target="_blank" aria-label="told Deadline (opens in a new tab)" rel="noreferrer noopener" class="rank-math-link">told <em>Deadline</em></a> the movie will be very much like the beloved 1987 original, which raked in almost $220 million (£167.4 million) at the box office.</p><p>&#8220;It will be exactly the kind of romantic, nostalgic movie that the franchise’s fans have been waiting for and that have made it the biggest-selling library title in the company’s history,&#8221; he revealed.</p><figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper"><div class="flex-video widescreen youtube" data-plyr-embed-id="eIcmQNy9FsM" data-plyr-provider="youtube"></div></div></figure><p>A second movie was first rumored back in July, with Feltheimer admitting it was &#8216;one of the worst kept secrets in Hollywood&#8217; as he made the announcement today.</p><p>Three months ago Lionsgate teased they were working with Grey on an untitled dance movie but refused to say if it was linked to <em>Dirty Dancing</em>.</p><figure class="wp-block-image size-large"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://socialitelife.com/wp-content/uploads/2020/08/dd-lift-1160x653.jpg" alt="Jennifer Grey and Patrick Swayze in Dirty Dancing" class="wp-image-43331 lazyload" data-sizes="auto" data-srcset="https://socialitelife.com/wp-content/uploads/2020/08/dd-lift-1160x653.jpg 1160w, https://socialitelife.com/wp-content/uploads/2020/08/dd-lift-800x450.jpg 800w, https://socialitelife.com/wp-content/uploads/2020/08/dd-lift-370x208.jpg 370w, https://socialitelife.com/wp-content/uploads/2020/08/dd-lift-20x11.jpg 20w, https://socialitelife.com/wp-content/uploads/2020/08/dd-lift-185x104.jpg 185w, https://socialitelife.com/wp-content/uploads/2020/08/dd-lift-740x416.jpg 740w, https://socialitelife.com/wp-content/uploads/2020/08/dd-lift-400x225.jpg 400w, https://socialitelife.com/wp-content/uploads/2020/08/dd-lift-600x338.jpg 600w, https://socialitelife.com/wp-content/uploads/2020/08/dd-lift-85x48.jpg 85w" sizes="(max-width: 1160px) 100vw, 1160px" /><figcaption>Photo via Lionsgate</figcaption></figure><p>During a conference call today, Feltheimer confirmed that it is indeed a brand new Dirty Dancing movie that is being released.</p><p>&#8220;And to reveal one of the worst kept secrets in Hollywood, we’re pleased to confirm that Jennifer Grey will both executive produce and star in a new <em>Dirty Dancing</em> movie for Lionsgate from <em>Warm Bodies</em> director <strong>Jonathan Levine</strong>,” he said.</p><div class="post thumbnail-seealso post-3791 type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-movies tag-elisabeth-moss tag-jordan-peele tag-lupita-nyongo tag-movies tag-tim-heidecker tag-us tag-video tag-winston-duke thb-post-share-style2"> <span class="thb-seealso-text">See Also</span><figure class="post-gallery"> <a href="https://socialitelife.com/the-us-trailer-is-here-and-it-is-terrifying-watch/"><img width="180" height="180" src="https://socialitelife.com/wp-content/uploads/2018/12/us_family-20x20.jpg" class="attachment-theissue-thumbnail-x2 size-theissue-thumbnail-x2 thb-lazyload lazyload wp-post-image" alt="Us Trailer" sizes="(max-width: 180px) 100vw, 180px" data-src="https://socialitelife.com/wp-content/uploads/2018/12/us_family-180x180.jpg" data-sizes="auto" data-srcset="https://socialitelife.com/wp-content/uploads/2018/12/us_family-180x180.jpg 180w, https://socialitelife.com/wp-content/uploads/2018/12/us_family-100x100.jpg 100w, https://socialitelife.com/wp-content/uploads/2018/12/us_family-90x90.jpg 90w, https://socialitelife.com/wp-content/uploads/2018/12/us_family-20x19.jpg 20w, https://socialitelife.com/wp-content/uploads/2018/12/us_family-45x45.jpg 45w, https://socialitelife.com/wp-content/uploads/2018/12/us_family-80x80.jpg 80w, https://socialitelife.com/wp-content/uploads/2018/12/us_family-150x150.jpg 150w, https://socialitelife.com/wp-content/uploads/2018/12/us_family-110x110.jpg 110w" /></a></figure><div class="thumbnail-seealso-inner"><aside class="post-category "> <a href="https://socialitelife.com/category/entertainment/" rel="category tag">Entertainment</a></aside><div class="post-title"><h6><a href="https://socialitelife.com/the-us-trailer-is-here-and-it-is-terrifying-watch/" title="The &#8216;Us&#8217; Trailer Is Here and It Is Terrifying — WATCH"><span>The &#8216;Us&#8217; Trailer Is Here and It Is Terrifying — WATCH</span></a></h6></div></div></div></p><p>&#8220;It will be exactly the kind of romantic, nostalgic movie that the franchise&#8217;s fans have been waiting for and that have made it the biggest-selling library title in the company&#8217;s history.&#8221;</p><figure class="wp-block-image size-large"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://socialitelife.com/wp-content/uploads/2020/08/dirty-dancing-vert.jpg" alt="Jennifer Grey and Patrick Swayze in Dirty Dancing" class="wp-image-43330 lazyload" data-sizes="auto" data-srcset="https://socialitelife.com/wp-content/uploads/2020/08/dirty-dancing-vert.jpg 655w, https://socialitelife.com/wp-content/uploads/2020/08/dirty-dancing-vert-370x565.jpg 370w, https://socialitelife.com/wp-content/uploads/2020/08/dirty-dancing-vert-185x282.jpg 185w, https://socialitelife.com/wp-content/uploads/2020/08/dirty-dancing-vert-20x31.jpg 20w, https://socialitelife.com/wp-content/uploads/2020/08/dirty-dancing-vert-400x611.jpg 400w, https://socialitelife.com/wp-content/uploads/2020/08/dirty-dancing-vert-600x916.jpg 600w, https://socialitelife.com/wp-content/uploads/2020/08/dirty-dancing-vert-31x48.jpg 31w" sizes="(max-width: 655px) 100vw, 655px" /><figcaption>Photo via Lionsgate</figcaption></figure><p>The first <em>Dirty Dancing</em> movie was released in 1987 and went on to become a cinematic hit, grossing $300 million at the global box office and remaining beloved by audiences more than 30 years on.</p><p>Lionsgate also put out the 2004 prequel <em>Dirty Dancing: Havana Nights</em>, starring <strong>Diego Luna</strong> and <strong>Romola Garai</strong>, but it failed to achieve the same success as the original.</p><hr class="wp-block-separator is-style-wide"/> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://app.mailerlite.com/data/webforms/2151414/r0y8o1.js?v=1596800089"></script> <ul class="wp-block-latest-posts wp-block-latest-posts__list is-grid columns-3"><li><div class="wp-block-latest-posts__featured-image"><img width="320" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-thumbnail size-thumbnail thb-lazyload lazyload wp-post-image" alt="Jennifer Grey and Patrick Swayze in Dirty Dancing" style="" sizes="(max-width: 320px) 100vw, 320px" data-src="https://socialitelife.com/wp-content/uploads/2020/08/dd-lift-320x240.jpg" data-sizes="auto" data-srcset="https://socialitelife.com/wp-content/uploads/2020/08/dd-lift-320x240.jpg 320w, https://socialitelife.com/wp-content/uploads/2020/08/dd-lift-20x16.jpg 20w" /></div><a href="https://socialitelife.com/jennifer-grey-dirty-dancing-sequel/">Jennifer Grey On Board for Long-Rumored Dirty Dancing Sequel</a></li><li><div class="wp-block-latest-posts__featured-image"><img width="320" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-thumbnail size-thumbnail thb-lazyload lazyload wp-post-image" alt="Mariah Carey Lights The Empire State Building In Celebration Of The 25th Anniversary Of &quot;All I Want For Christmas Is You&quot;" style="" sizes="(max-width: 320px) 100vw, 320px" data-src="https://socialitelife.com/wp-content/uploads/2020/08/mariah-carey-main-08062020-320x240.jpg" data-sizes="auto" data-srcset="https://socialitelife.com/wp-content/uploads/2020/08/mariah-carey-main-08062020-320x240.jpg 320w, https://socialitelife.com/wp-content/uploads/2020/08/mariah-carey-main-08062020-20x16.jpg 20w" /></div><a href="https://socialitelife.com/mariah-careys-sister-suing-their-mother-for-sexually-abusing-her-as-child-in-satanic-rituals/">Mariah Carey&#8217;s Sister Suing Their Mother for &#8216;Sexually Abusing Her as Child in Satanic Rituals&#8217;</a></li><li><div class="wp-block-latest-posts__featured-image"><img width="320" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-thumbnail size-thumbnail thb-lazyload lazyload wp-post-image" alt="Jennifer Garner and Bradley CooperAtelier Versace : Front Row - Paris Fashion Week - Haute Couture Fall/Winter 2016-2017" style="" sizes="(max-width: 320px) 100vw, 320px" data-src="https://socialitelife.com/wp-content/uploads/2020/08/jennifer-garner-bradley-cooper-main-08062020-320x240.jpg" data-sizes="auto" data-srcset="https://socialitelife.com/wp-content/uploads/2020/08/jennifer-garner-bradley-cooper-main-08062020-320x240.jpg 320w, https://socialitelife.com/wp-content/uploads/2020/08/jennifer-garner-bradley-cooper-main-08062020-20x16.jpg 20w" /></div><a href="https://socialitelife.com/jennifer-garner-beach-bradley-cooper-john-miller-split/">Jennifer Garner Hits the Beach With Bradley Cooper After Splitting With Boyfriend John Miller</a></li><li><div class="wp-block-latest-posts__featured-image"><img width="320" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-thumbnail size-thumbnail thb-lazyload lazyload wp-post-image" alt="Christine Schiefer and Em Schulz from And Thats Why We Drink" style="" sizes="(max-width: 320px) 100vw, 320px" data-src="https://socialitelife.com/wp-content/uploads/2020/08/and-thats-why-we-drink-08062020-320x240.jpg" data-sizes="auto" data-srcset="https://socialitelife.com/wp-content/uploads/2020/08/and-thats-why-we-drink-08062020-320x240.jpg 320w, https://socialitelife.com/wp-content/uploads/2020/08/and-thats-why-we-drink-08062020-20x16.jpg 20w" /></div><a href="https://socialitelife.com/and-thats-why-we-drink-podcast/">Podcasts You Should Know: &#8216;And That’s Why We Drink&#8217;</a></li><li><div class="wp-block-latest-posts__featured-image"><img width="320" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-thumbnail size-thumbnail thb-lazyload lazyload wp-post-image" alt="Tom Goss Nerdy Bear" style="" sizes="(max-width: 320px) 100vw, 320px" data-src="https://socialitelife.com/wp-content/uploads/2020/08/nerdy-bear-main-320x240.jpg" data-sizes="auto" data-srcset="https://socialitelife.com/wp-content/uploads/2020/08/nerdy-bear-main-320x240.jpg 320w, https://socialitelife.com/wp-content/uploads/2020/08/nerdy-bear-main-20x16.jpg 20w" /></div><a href="https://socialitelife.com/singer-tom-goss-on-his-nerdy-bear-summer-anthem-and-answers-the-socialite-seven/">Singer Tom Goss on His &#8216;Nerdy Bear&#8217; Summer Anthem and Answers the Socialite Seven</a></li><li><div class="wp-block-latest-posts__featured-image"><img width="320" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-thumbnail size-thumbnail thb-lazyload lazyload wp-post-image" alt="Alyssa Milano Netflix&#039;s &quot;Insatiable&quot; Season 1 Premiere - Red Carpet" style="" sizes="(max-width: 320px) 100vw, 320px" data-src="https://socialitelife.com/wp-content/uploads/2020/08/alyssa-milano-main-08062020-320x240.jpg" data-sizes="auto" data-srcset="https://socialitelife.com/wp-content/uploads/2020/08/alyssa-milano-main-08062020-320x240.jpg 320w, https://socialitelife.com/wp-content/uploads/2020/08/alyssa-milano-main-08062020-20x16.jpg 20w" /></div><a href="https://socialitelife.com/alyssa-milano-covid-19/">Alyssa Milano Reveals She Had COVID-19, Felt Like She &#8216;Was Dying&#8217;</a></li></ul><div class="wp-block-group"><div class="wp-block-group__inner-container"><h2 class="has-text-align-center"><strong>FROM OUR PARTNERS</strong></h2><div class="wp-block-group"><div class="wp-block-group__inner-container"><p>★ Reality shows are known for their epic fights. Watch this compilation of some of the best! [<a href="http://pubx.co/BmehUi" target="_blank" rel="noreferrer noopener">OMG BLOG</a>]<p>★ According to <strong>Rudy Giuliani</strong>, <strong>Black Lives Matter</strong> activists &#8220;hate white people&#8221; and &#8220;want to do away with a mother-father family&#8221; [<a href="https://www.towleroad.com/2020/08/rudy-giuliani-black-lives-matter-activists-hate-white-people-and-want-to-do-away-with-a-mother-father-family/" target="_blank" rel="noreferrer noopener">Towleroad</a>]<p>★ Go inside comedian <strong>Nick Kroll</strong>&#8216;s gorgeous new mansion. [<a href="http://www.evilbeetgossip.com/2020/08/06/nick-kroll-buys-gorgeous-los-feliz-home/" target="_blank" rel="noreferrer noopener">Evil Beet Gossip</a>]<p>★ <strong>Paul Gascoigne</strong>, and English soccer legend, has shared how proud he is of his bisexual son <strong>Regan Gascoigne</strong> after learning about his sexuality. [<a href="https://curtandfrank.com/english-soccer-star-paul-gascoigne-is-very-proud-of-bisexual-son-regan-gascoigne/" target="_blank" rel="noreferrer noopener">Curt and Frank</a>]<p>★ <strong>TJ Watt</strong> sure knows how to wear a mask well. [<a href="http://www.kennethinthe212.com/2020/08/mask4masc.html" target="_blank" rel="noreferrer noopener">Kenneth in the 212</a>]<p>★ <strong>Kerry Washington</strong> owns <em><strong>Town &amp; Country</strong></em>’s September cover. [<a href="http://pubx.co/OJky38" target="_blank" rel="noreferrer noopener">Go Fug Yourself</a>]<p>★ <strong>Prince Harry</strong> helped cook a &#8220;three-course meal&#8221; for Meghan’s 39th birthday. [<a href="https://www.celebitchy.com/675359/prince_harry_helped_cook_a_three_course_meal_for_meghans_39th_birthday/" target="_blank" rel="noreferrer noopener">Celebitchy</a>]<p>★You&#8217;ll die laughing:  comes to slay! [<a href="https://www.boyculture.com/boy_culture/2020/08/mapleworth-murders-paula-pell-quibi.html" target="_blank" rel="noreferrer noopener">Boy Culture</a>]</div></div><hr class="wp-block-separator is-style-wide"/></div></div><div class="pubexchange_module" id="pubexchange_below_content" data-pubexchange-module-id="2065"></div></div><div class="thb-article-tags"> <span>Tags</span><div> <a href="https://socialitelife.com/tag/dirty-dancing/" title="">Dirty Dancing</a> <a href="https://socialitelife.com/tag/jennifer-grey/" title="">Jennifer Grey</a></div></div><div class="thb-social-fixed sharing-counts-off"><div class="social-button-holder"> <a href="https://www.facebook.com/sharer.php?u=https://socialitelife.com/jennifer-grey-dirty-dancing-sequel/" class="social social-facebook"
 > <span class="thb-social-icon"> <i class="thb-icon-facebook"></i> </span> </a></div><div class="social-button-holder"> <a href="https://twitter.com/share?text=Jennifer%20Grey%20On%20Board%20for%20Long-Rumored%20Dirty%20Dancing%20Sequel&#038;via=socialitelife&#038;url=https://socialitelife.com/jennifer-grey-dirty-dancing-sequel/" class="social social-twitter"
 > <span class="thb-social-icon"> <i class="thb-icon-twitter"></i> </span> </a></div><div class="social-button-holder"> <a href="https://pinterest.com/pin/create/bookmarklet/?url=https://socialitelife.com/jennifer-grey-dirty-dancing-sequel/&#038;media=https://socialitelife.com/wp-content/uploads/2020/08/dd-lift.jpg" class="social social-pinterest"
 > <span class="thb-social-icon"> <i class="thb-icon-pinterest"></i> </span> </a></div><div class="social-button-holder"> <a href="https://reddit.com/submit?url=https://socialitelife.com/jennifer-grey-dirty-dancing-sequel/" class="social social-reddit"
 > <span class="thb-social-icon"> <i class="thb-icon-reddit"></i> </span> </a></div><div class="social-button-holder"> <a href="/cdn-cgi/l/email-protection#ecd39f998e86898f98d1a6898282858a899ec9dedcab9e8995c9dedca382c9dedcae838d9e88c9dedc8a839ec9dedca083828bc1be9981839e8988c9dedca8859e9895c9dedca88d828f85828bc9dedcbf899d998980cacfdcdfd4d78e838895d1a6898282858a899ec9dedcab9e8995c9dedca382c9dedcae838d9e88c9dedc8a839ec9dedca083828bc1be9981839e8988c9dedca8859e9895c9dedca88d828f85828bc9dedcbf899d998980c9dedc8498989c9fd6c3c39f838f858d8085988980858a89c28f8381c386898282858a899ec18b9e8995c188859e9895c1888d828f85828bc19f899d998980c3" class="social social-email"> <span class="thb-social-icon"> <i class="thb-icon-mail"></i> </span> </a></div></div><aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="https://socialitelife.com/jennifer-grey-dirty-dancing-sequel/"> <span class="vcard author" itemprop="author" content="Michael Prieve"> <span class="fn">Michael Prieve</span> </span> <time class="time publised entry-date" datetime="2020-08-07T06:34:35-05:00" itemprop="datePublished" content="2020-08-07T06:34:35-05:00">August 7, 2020</time><meta itemprop="dateModified" class="updated" content="2020-08-07T06:34:39-05:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Socialite Life"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://socialitelife.com/wp-content/uploads/2020/04/SL-Wig-banner-600.jpg"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://socialitelife.com/wp-content/uploads/2020/08/dd-lift.jpg"><meta itemprop="width" content="1920" /><meta itemprop="height" content="1080" /> </span></aside><div class="thb-social-footer style1 sharing-counts-off"><div class="thb-social-footer-buttons"><div class="social-button-holder"> <a href="https://twitter.com/share?text=Jennifer%20Grey%20On%20Board%20for%20Long-Rumored%20Dirty%20Dancing%20Sequel&#038;via=socialitelife&#038;url=https://socialitelife.com/jennifer-grey-dirty-dancing-sequel/" class="social social-twitter"
 > <span class="thb-social-icon"> <i class="thb-icon-twitter"></i> <span class="thb-social-text">Tweet</span> </span> </a></div><div class="social-button-holder"> <a href="https://www.facebook.com/sharer.php?u=https://socialitelife.com/jennifer-grey-dirty-dancing-sequel/" class="social social-facebook"
 > <span class="thb-social-icon"> <i class="thb-icon-facebook"></i> <span class="thb-social-text">Share</span> </span> </a></div><div class="social-button-holder"> <a href="https://pinterest.com/pin/create/bookmarklet/?url=https://socialitelife.com/jennifer-grey-dirty-dancing-sequel/&#038;media=https://socialitelife.com/wp-content/uploads/2020/08/dd-lift.jpg" class="social social-pinterest"
 > <span class="thb-social-icon"> <i class="thb-icon-pinterest"></i> <span class="thb-social-text">Pin</span> </span> </a></div><div class="social-button-holder"> <a href="https://reddit.com/submit?url=https://socialitelife.com/jennifer-grey-dirty-dancing-sequel/" class="social social-reddit"
 > <span class="thb-social-icon"> <i class="thb-icon-reddit"></i> <span class="thb-social-text">Share</span> </span> </a></div><div class="social-button-holder"> <a href="/cdn-cgi/l/email-protection#734c000611191610074e39161d1d1a1516015641433401160a5641433c1d564143311c120117564143151c015641433f1c1d145e21061e1c011617564143371a01070a56414337121d101a1d1456414320160206161f555043404b48111c170a4e39161d1d1a1516015641433401160a5641433c1d564143311c120117564143151c015641433f1c1d145e21061e1c011617564143371a01070a56414337121d101a1d1456414320160206161f5641431b07070300495c5c001c101a121f1a07161f1a15165d101c1e5c19161d1d1a1516015e1401160a5e171a01070a5e17121d101a1d145e00160206161f5c" class="social social-email"> <span class="thb-social-icon"> <i class="thb-icon-mail"></i> </span> </a></div><div class="social-button-holder"> <a href="https://wa.me/?text=Jennifer%20Grey%20On%20Board%20for%20Long-Rumored%20Dirty%20Dancing%20Sequel%20https://socialitelife.com/jennifer-grey-dirty-dancing-sequel/" class="social social-whatsapp"
 data-action="share/whatsapp/share"> <span class="thb-social-icon"> <i class="thb-icon-whatsapp"></i> </span> </a></div></div></div></div></div></div><aside class="sidebar"><div id="wpp-2" class="widget style1 popular-posts"><div class="thb-widget-title"><span>MOST VIEWED STORIES</div></span><ul class="wpp-list wpp-list-with-thumbnails"><li> <a href="https://socialitelife.com/rob-kardashian-shirrless-selfie-pic/" target="_self"><img src="https://socialitelife.com/wp-content/uploads/wordpress-popular-posts/43121-featured-75x75.jpg" width="75" height="75" alt="Rob Kardashian" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a> <a href="https://socialitelife.com/rob-kardashian-shirrless-selfie-pic/" class="wpp-post-title" target="_self">Rob Kardashian Shares Shirtless Pool Pic in New Selfie</a></li><li> <a href="https://socialitelife.com/2011-shirtless-male-celebrity-photo-roundup/" target="_self"><img src="https://socialitelife.com/wp-content/uploads/wordpress-popular-posts/43017-featured-75x75.jpg" width="75" height="75" alt="2011 Shirtless Male Celebrity Photo Roundup" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a> <a href="https://socialitelife.com/2011-shirtless-male-celebrity-photo-roundup/" class="wpp-post-title" target="_self">2011 Shirtless Male Celebrity Photo Roundup</a></li><li> <a href="https://socialitelife.com/mariah-careys-sister-suing-their-mother-for-sexually-abusing-her-as-child-in-satanic-rituals/" target="_self"><img src="https://socialitelife.com/wp-content/uploads/wordpress-popular-posts/43308-featured-75x75.jpg" width="75" height="75" alt="Mariah Carey Lights The Empire State Building In Celebration Of The 25th Anniversary Of &quot;All I Want For Christmas Is You&quot;" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a> <a href="https://socialitelife.com/mariah-careys-sister-suing-their-mother-for-sexually-abusing-her-as-child-in-satanic-rituals/" class="wpp-post-title" target="_self">Mariah Carey&#8217;s Sister Suing Their Mother for &#8216;Sexually Abusing Her as Child in Satanic Rituals&#8217;</a></li><li> <a href="https://socialitelife.com/kourtney-kardashian-not-okay-after-son-reign-disicks-long-hair-is-cut-off/" target="_self"><img src="https://socialitelife.com/wp-content/uploads/wordpress-popular-posts/43198-featured-75x75.jpg" width="75" height="75" alt="Kourtney Kardashian and Reign Disick" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a> <a href="https://socialitelife.com/kourtney-kardashian-not-okay-after-son-reign-disicks-long-hair-is-cut-off/" class="wpp-post-title" target="_self">Kourtney Kardashian Is Not Okay After Son Reign Disick&#8217;s Long Hair Is Cut Off</a></li><li> <a href="https://socialitelife.com/ellen-degeneres-show-dj-tony-okungbowa/" target="_self"><img src="https://socialitelife.com/wp-content/uploads/wordpress-popular-posts/43193-featured-75x75.jpg" width="75" height="75" alt="Former Ellen DeGeneres Show DJ Tony Okungbowa" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a> <a href="https://socialitelife.com/ellen-degeneres-show-dj-tony-okungbowa/" class="wpp-post-title" target="_self">Former Ellen Show DJ Tony Okungbowa Talks On Set &#8216;Toxicity,&#8217; As Ashton Kutcher and Kevin Hart Come to Ellen DeGeneres&#8217; Defense</a></li><li> <a href="https://socialitelife.com/jennifer-garner-beach-bradley-cooper-john-miller-split/" target="_self"><img src="https://socialitelife.com/wp-content/uploads/wordpress-popular-posts/43304-featured-75x75.jpg" width="75" height="75" alt="Jennifer Garner and Bradley CooperAtelier Versace : Front Row - Paris Fashion Week - Haute Couture Fall/Winter 2016-2017" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a> <a href="https://socialitelife.com/jennifer-garner-beach-bradley-cooper-john-miller-split/" class="wpp-post-title" target="_self">Jennifer Garner Hits the Beach With Bradley Cooper After Splitting With Boyfriend John Miller</a></li><li> <a href="https://socialitelife.com/chloe-sevigny-brown-bunny/" target="_self"><img src="https://socialitelife.com/wp-content/uploads/wordpress-popular-posts/19862-featured-75x75.jpg" width="75" height="75" alt="Screening Of &quot;Brown Bunny&quot; At Cannes" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a> <a href="https://socialitelife.com/chloe-sevigny-brown-bunny/" class="wpp-post-title" target="_self">Chloe Sevigny Explains Brown Bunny Blowjob Scene — SL Flashback</a></li></ul></div></aside></div></article><div class="thb-article-nav previous"><div class="post post-nav featured-style center-contents post-43308 type-post status-publish format-standard has-post-thumbnail hentry category-celebrity tag-alison-carey tag-mariah-carey tag-patricia-carey tag-scandals thb-post-share-style2"><figure class="post-gallery"> <img width="370" height="355" src="https://socialitelife.com/wp-content/uploads/2020/08/mariah-carey-main-08062020-20x19.jpg" class="attachment-theissue-square size-theissue-square thb-lazyload lazyload wp-post-image" alt="Mariah Carey Lights The Empire State Building In Celebration Of The 25th Anniversary Of &quot;All I Want For Christmas Is You&quot;" sizes="(max-width: 370px) 100vw, 370px" data-src="https://socialitelife.com/wp-content/uploads/2020/08/mariah-carey-main-08062020-370x355.jpg" data-sizes="auto" data-srcset="https://socialitelife.com/wp-content/uploads/2020/08/mariah-carey-main-08062020-370x355.jpg 370w, https://socialitelife.com/wp-content/uploads/2020/08/mariah-carey-main-08062020-20x19.jpg 20w" /></figure><div class="post-inner-content"><aside class="post-category "> <a href="https://socialitelife.com/category/entertainment/celebrity/" rel="category tag">Celebrity</a></aside><div class="post-title"><h6><a href="https://socialitelife.com/mariah-careys-sister-suing-their-mother-for-sexually-abusing-her-as-child-in-satanic-rituals/" title="Mariah Carey&#8217;s Sister Suing Their Mother for &#8216;Sexually Abusing Her as Child in Satanic Rituals&#8217;"><span>Mariah Carey&#8217;s Sister Suing Their Mother for &#8216;Sexually Abusing Her as Child in Satanic Rituals&#8217;</span></a></h6></div></div></div> <span class="thb-article-nav-text">Previous Article</span></div><div class="row hide-on-print"><aside class="small-12 columns related-posts related-posts-style4"><h6 class="related-posts-title">Related Posts</h6><div class="row
 align-center"><div class="small-12 medium-10 large-8 columns"><div class="post style15 post-41231 type-post status-publish format-standard has-post-thumbnail hentry category-quickies tag-brad-pitt tag-charlize-theron tag-clark-gregg tag-dr-dre tag-gavin-rossdale tag-jennifer-grey tag-kj-apa tag-kristian-alfonso tag-leslie-david-baker tag-michaela-coel tag-peacock tag-thandie-newton tag-the-office thb-post-share-style2"><div class="row no-padding"><div class="columns style15-content-column"><aside class="post-category "> <a href="https://socialitelife.com/category/quickies/" rel="category tag">Quickies</a></aside><div class="post-title"><h2><a href="https://socialitelife.com/brad-pitt-hitman-bullet-train-movie/" title="Brad Pitt to Star As Hitman Named Ladybug in &#8216;Bullet Train&#8217;"><span>Brad Pitt to Star As Hitman Named Ladybug in &#8216;Bullet Train&#8217;</span></a></h2></div><aside class="thb-post-bottom"><ul><li class="post-date">July 7, 2020</li><li class="post-read">3 mins Read</li></ul></aside></div><figure class="post-gallery columns"> <a href="https://socialitelife.com/brad-pitt-hitman-bullet-train-movie/"><img width="180" height="180" src="https://socialitelife.com/wp-content/uploads/2020/07/brad-pitt-main-07072020-20x20.jpg" class="attachment-theissue-thumbnail-x2 size-theissue-thumbnail-x2 thb-lazyload lazyload wp-post-image" alt="Brad Pitt waits for his award for Best Actor in a Supporting Role to be engraved" sizes="(max-width: 180px) 100vw, 180px" data-src="https://socialitelife.com/wp-content/uploads/2020/07/brad-pitt-main-07072020-180x180.jpg" data-sizes="auto" data-srcset="https://socialitelife.com/wp-content/uploads/2020/07/brad-pitt-main-07072020-180x180.jpg 180w, https://socialitelife.com/wp-content/uploads/2020/07/brad-pitt-main-07072020-90x90.jpg 90w, https://socialitelife.com/wp-content/uploads/2020/07/brad-pitt-main-07072020-20x19.jpg 20w, https://socialitelife.com/wp-content/uploads/2020/07/brad-pitt-main-07072020-45x45.jpg 45w, https://socialitelife.com/wp-content/uploads/2020/07/brad-pitt-main-07072020-100x100.jpg 100w" /></a></figure></div></div></div></div></aside></div></div></div></div></div></div><footer id="footer" class="footer light footer-full-width-off"><div class="row footer-row"><div class="small-12 medium-6 large-3 columns"><div id="text-2" class="widget style1 widget_text"><div class="thb-widget-title"><span>About Socialite Life</div></span><div class="textwidget"><p><strong>Socialite Life</strong> brings you a daily dose of divas, drag queens, hot male celebrities and models, along with a healthy dollop of celebrity and pop culture news.</p></div></div><div id="shortcode-widget-4" class="widget style1 shortcode_widget"><div class="textwidget"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://app.mailerlite.com/data/webforms/2151414/r0y8o1.js?v=1596800089"></script></div></div></div><div class="small-12 medium-6 large-3 columns"><div id="super_rss_reader-3" class="widget style1 widget_super_rss_reader"><div class="super-rss-reader-widget"><ul class="srr-tab-wrap srr-tab-style-smodern srr-clearfix"><li data-tab="srr-tab-488">!!OMG BLOG!!</li><li data-tab="srr-tab-676">Boy Culture</li></ul><div class="srr-wrap  srr-style-smodern" data-visible="7" data-speed="4000" data-id="srr-tab-488" ><div><div class="srr-item odd"><div class="srr-title"><a href="https://omg.blog/mimis-mama-sued-by-sis-over-child-abuse-satanic-sex-rituals/" target="_blank" rel="nofollow" title="Posted on 6 August 2020">OMG, have you heard? Mimi’s mama sued by sis over child abuse ‘Satanic sex rituals’</a></div><div class="srr-meta"></div></div><div class="srr-item even"><div class="srr-title"><a href="https://omg.blog/pro-rugby-player-duplessis-kirifi/" target="_blank" rel="nofollow" title="Posted on 6 August 2020">OMG, he’s naked: Pro rugby player Du’Plessis Kirifi</a></div><div class="srr-meta"></div></div><div class="srr-item odd"><div class="srr-title"><a href="https://omg.blog/floating-islands-public-park-to-copenhagen/" target="_blank" rel="nofollow" title="Posted on 6 August 2020">OMG, these floating islands will bring a new type of public park to Copenhagen</a></div><div class="srr-meta"></div></div><div class="srr-item even"><div class="srr-title"><a href="https://omg.blog/cut-up-of-some-of-the-biggest-reality-tv-catfights-of-all-time/" target="_blank" rel="nofollow" title="Posted on 6 August 2020">OMG, WATCH: Here is a cut-up of some of the biggest reality TV catfights of all-time!</a></div><div class="srr-meta"></div></div><div class="srr-item odd"><div class="srr-title"><a href="https://omg.blog/tourist-who-broke-toes-off-italian-canova-statue-in-museum-just-walks-away/" target="_blank" rel="nofollow" title="Posted on 6 August 2020">OMG, Austrian tourist who broke toes off Italian Canova statue in museum just walks away</a></div><div class="srr-meta"></div></div><div class="srr-item even"><div class="srr-title"><a href="https://omg.blog/naked-aleksandr-kuznetsov-in-soderzhanki-season-2/" target="_blank" rel="nofollow" title="Posted on 5 August 2020">OMG, he’s naked: Aleksandr Kuznetsov in ‘Soderzhanki’ Season 2</a></div><div class="srr-meta"></div></div><div class="srr-item odd"><div class="srr-title"><a href="https://omg.blog/toni-braxton-is-back-with-new-music-for-2020/" target="_blank" rel="nofollow" title="Posted on 5 August 2020">OMG, LISTEN TO THIS: Toni Braxton is back with new music for 2020</a></div><div class="srr-meta"></div></div></div></div><div class="srr-wrap  srr-style-smodern" data-visible="7" data-speed="4000" data-id="srr-tab-676" ><div><div class="srr-item odd"><div class="srr-title"><a href="https://www.boyculture.com/boy_culture/2020/08/different-stars-performance-to-benefit-qords.html" target="_blank" rel="nofollow" title="Posted on 7 August 2020">DIFFERENT STARS Performance To Benefit QORDS</a></div><div class="srr-meta"></div></div><div class="srr-item even"><div class="srr-title"><a href="https://www.boyculture.com/boy_culture/2020/08/letitia-james-trump-deutsche-nolan-gould-shirtless-gay-male-nudity.html" target="_blank" rel="nofollow" title="Posted on 6 August 2020">Nolan Gould&#039;s Shirtless Adventure + Letitia James vs. NRA + Drunk To Kid: YOU NOW HAVE CORONAVIRUS + Naked Actor Of The Day + MORE! — 12-PACK</a></div><div class="srr-meta"></div></div><div class="srr-item odd"><div class="srr-title"><a href="https://www.boyculture.com/boy_culture/2020/08/mapleworth-murders-paula-pell-quibi.html" target="_blank" rel="nofollow" title="Posted on 6 August 2020">You&#039;ll Die Laughing: MAPLEWORTH MURDERS Comes To Slay</a></div><div class="srr-meta"></div></div><div class="srr-item even"><div class="srr-title"><a href="https://www.boyculture.com/boy_culture/2020/08/sal-bardos-gay-short-requited-hits-youtube-vimeo.html" target="_blank" rel="nofollow" title="Posted on 6 August 2020">Sal Bardo&#039;s Gay Short REQUITED Hits YouTube &amp; Vimeo</a></div><div class="srr-meta"></div></div><div class="srr-item odd"><div class="srr-title"><a href="https://www.boyculture.com/boy_culture/2020/08/debbie-harry-village-people-gay-marines.html" target="_blank" rel="nofollow" title="Posted on 5 August 2020">The Offer Was Music To Her Ears ...</a></div><div class="srr-meta"></div></div><div class="srr-item even"><div class="srr-title"><a href="https://www.boyculture.com/boy_culture/2020/08/beirut-igor-grechushkin-wachowski-matrix-trump-covid19.html" target="_blank" rel="nofollow" title="Posted on 5 August 2020">Full-Frontal Follies + Cooper Interviews Gay COVID-19 Widower + Staples Attacker Caught + Wachowksi On How Trans THE MATRIX Is + MORE! — 12-PACK</a></div><div class="srr-meta"></div></div><div class="srr-item odd"><div class="srr-title"><a href="https://www.boyculture.com/boy_culture/2020/08/fleshback-gorgeous-robert-taylor.html" target="_blank" rel="nofollow" title="Posted on 5 August 2020">Fleshback: Gorgeous Robert Taylor</a></div><div class="srr-meta"></div></div></div></div></div></div></div><div class="small-12 medium-6 large-3 columns"><div id="super_rss_reader-2" class="widget style1 widget_super_rss_reader"><div class="super-rss-reader-widget"><ul class="srr-tab-wrap srr-tab-style-smodern srr-clearfix"><li data-tab="srr-tab-737">Towleroad</li><li data-tab="srr-tab-231">Go Fug Yourself</li></ul><div class="srr-wrap  srr-style-smodern" data-visible="6" data-speed="4000" data-id="srr-tab-737" ><div><div class="srr-item odd"><div class="srr-title"><a href="https://www.towleroad.com/2020/08/ill-publicly-execute-you-qanon-trolls-target-gay-california-senator-over-lgbt-rights-bill/" target="_blank" rel="nofollow" title="Posted on 6 August 2020">‘I’ll Publicly Execute You’: QAnon Trolls Target Gay California Senator Over LGBT Rights Bill</a></div><div class="srr-meta"></div></div><div class="srr-item even"><div class="srr-title"><a href="https://www.towleroad.com/2020/08/thighland-trends-after-trumps-latest-mispronunciation-gaffe-watch/" target="_blank" rel="nofollow" title="Posted on 6 August 2020">‘Thighland’ Trends After Trump’s Latest Mispronunciation Gaffe: WATCH</a></div><div class="srr-meta"></div></div><div class="srr-item odd"><div class="srr-title"><a href="https://www.towleroad.com/2020/08/trump-loving-gop-house-candidate-may-face-charges-for-removing-gay-pride-flag-from-church/" target="_blank" rel="nofollow" title="Posted on 6 August 2020">Trump-Loving House Candidate May Face Charges for Pulling Down Gay Pride Flag at Church</a></div><div class="srr-meta"></div></div><div class="srr-item even"><div class="srr-title"><a href="https://www.towleroad.com/2020/08/nra-suit-beirut-blast-nancy-pelosi-mike-dewine-mike-pence-lake-of-the-ozarks-ritchie-torres-ellen-degeneres-kanye-west-alyssa-milano-regan-gascoigne-hot-links/" target="_blank" rel="nofollow" title="Posted on 6 August 2020">NRA Suit, Beirut Blast, Nancy Pelosi, Mike DeWine, Mike Pence, Lake of the Ozarks, Ritchie Torres, Ellen DeGeneres, Kanye West, Alyssa Milano, Regan Gascoigne: HOT LINKS</a></div><div class="srr-meta"></div></div><div class="srr-item odd"><div class="srr-title"><a href="https://www.towleroad.com/2020/08/trump-biden-is-against-the-bible-and-against-religion-audio/" target="_blank" rel="nofollow" title="Posted on 6 August 2020">Trump: Biden is ‘Against the Bible’ and ‘Against Religion’ (AUDIO)</a></div><div class="srr-meta"></div></div><div class="srr-item even"><div class="srr-title"><a href="https://www.towleroad.com/2020/08/rudy-giuliani-black-lives-matter-activists-hate-white-people-and-want-to-do-away-with-a-mother-father-family/" target="_blank" rel="nofollow" title="Posted on 6 August 2020">Rudy Giuliani: Black Lives Matter Activists ‘Hate White People’ and ‘Want to Do Away With a Mother-Father Family’ (WATCH)</a></div><div class="srr-meta"></div></div></div></div><div class="srr-wrap  srr-style-smodern" data-visible="6" data-speed="4000" data-id="srr-tab-231" ><div><div class="srr-item odd"><div class="srr-title"><a href="https://www.gofugyourself.com/your-afternoon-chat-formality-in-the-time-of-zoom-08-2020" target="_blank" rel="nofollow" title="Posted on 7 August 2020">Your Afternoon Chat: Formality in the Time of Zoom</a></div><div class="srr-meta"></div></div><div class="srr-item even"><div class="srr-title"><a href="https://www.gofugyourself.com/today-in-1997-gi-jane-premiered-08-2020" target="_blank" rel="nofollow" title="Posted on 7 August 2020">Today in 1997: GI Jane Premiered</a></div><div class="srr-meta"></div></div><div class="srr-item odd"><div class="srr-title"><a href="https://www.gofugyourself.com/my-placeholder-title-for-this-just-read-emma-samms-taco-bell-08-2020" target="_blank" rel="nofollow" title="Posted on 7 August 2020">My Placeholder Title For This Just Read: Emma Samms Taco Bell</a></div><div class="srr-meta"></div></div><div class="srr-item even"><div class="srr-title"><a href="https://www.gofugyourself.com/kerry-washington-owns-town-countrys-september-cover-08-2020" target="_blank" rel="nofollow" title="Posted on 7 August 2020">Kerry Washington Owns Town &amp; Country’s September Cover</a></div><div class="srr-meta"></div></div><div class="srr-item odd"><div class="srr-title"><a href="https://www.gofugyourself.com/harpers-bazaar-brings-us-rihanna-this-month-everywhere-08-2020" target="_blank" rel="nofollow" title="Posted on 6 August 2020">Harper’s Bazaar Brings Us Rihanna This Month. Everywhere.</a></div><div class="srr-meta"></div></div><div class="srr-item even"><div class="srr-title"><a href="https://www.gofugyourself.com/the-traveling-pants-2-sequel-more-style-more-co-stars-08-2020" target="_blank" rel="nofollow" title="Posted on 6 August 2020">The Traveling Pants 2 Sequel: More Style, More Co-Stars</a></div><div class="srr-meta"></div></div></div></div></div></div></div><div class="small-12 medium-6 large-3 columns"><div id="super_rss_reader-4" class="widget style1 widget_super_rss_reader"><div class="super-rss-reader-widget"><ul class="srr-tab-wrap srr-tab-style-smodern srr-clearfix"><li data-tab="srr-tab-999">Evil Beet Gossip</li><li data-tab="srr-tab-486">Kenneth 212</li></ul><div class="srr-wrap  srr-style-smodern" data-visible="8" data-speed="4000" data-id="srr-tab-999" ><div><div class="srr-item odd"><div class="srr-title"><a href="http://www.evilbeetgossip.com/2020/08/06/jennifer-garner-john-miller-split-seen-with-bradley/" target="_blank" rel="nofollow" title="Posted on 6 August 2020">Jennifer Garner &amp; John Miller Split, Seen with Bradley!</a></div><div class="srr-meta"></div></div><div class="srr-item even"><div class="srr-title"><a href="http://www.evilbeetgossip.com/2020/08/06/nick-kroll-buys-gorgeous-los-feliz-home/" target="_blank" rel="nofollow" title="Posted on 6 August 2020">Nick Kroll buys gorgeous Los Feliz home</a></div><div class="srr-meta"></div></div><div class="srr-item odd"><div class="srr-title"><a href="http://www.evilbeetgossip.com/2020/08/06/twin-tiktok-stars-charged-with-felonies/" target="_blank" rel="nofollow" title="Posted on 6 August 2020">Twin Tiktok stars Charged with Felonies</a></div><div class="srr-meta"></div></div><div class="srr-item even"><div class="srr-title"><a href="http://www.evilbeetgossip.com/2020/08/05/fbi-serves-search-warrant-at-home-of-jake-paul/" target="_blank" rel="nofollow" title="Posted on 5 August 2020">FBI serves search warrant at home of Jake Paul</a></div><div class="srr-meta"></div></div><div class="srr-item odd"><div class="srr-title"><a href="http://www.evilbeetgossip.com/2020/08/05/zooey-deschanel-is-over-the-moon-for-jonathan-scott/" target="_blank" rel="nofollow" title="Posted on 5 August 2020">Zooey Deschanel is over the moon for Jonathan Scott</a></div><div class="srr-meta"></div></div><div class="srr-item even"><div class="srr-title"><a href="http://www.evilbeetgossip.com/2020/08/05/whos-the-boss-sequel-gets-the-go-ahead/" target="_blank" rel="nofollow" title="Posted on 5 August 2020">“Who’s the Boss” Sequel gets the go ahead!</a></div><div class="srr-meta"></div></div><div class="srr-item odd"><div class="srr-title"><a href="http://www.evilbeetgossip.com/2020/08/04/shia-labeouf-shows-his-political-choice-while-getting-juice/" target="_blank" rel="nofollow" title="Posted on 4 August 2020">Shia LaBeouf shows his political choice while getting juice</a></div><div class="srr-meta"></div></div><div class="srr-item even"><div class="srr-title"><a href="http://www.evilbeetgossip.com/2020/08/04/kat-von-d-selling-spanish-villa-in-hollywood-hills/" target="_blank" rel="nofollow" title="Posted on 4 August 2020">Kat Von D selling Spanish villa in Hollywood Hills</a></div><div class="srr-meta"></div></div></div></div><div class="srr-wrap  srr-style-smodern" data-visible="8" data-speed="4000" data-id="srr-tab-486" ><div><div class="srr-item odd"><div class="srr-title"><a href="http://www.kennethinthe212.com/2020/08/tweet-nothings_6.html" target="_blank" rel="nofollow" title="Posted on 6 August 2020">Tweet Nothings</a></div><div class="srr-meta"></div></div><div class="srr-item even"><div class="srr-title"><a href="http://www.kennethinthe212.com/2020/08/mask4masc.html" target="_blank" rel="nofollow" title="Posted on 6 August 2020">Mask4Masc</a></div><div class="srr-meta"></div></div><div class="srr-item odd"><div class="srr-title"><a href="http://www.kennethinthe212.com/2020/08/bananas.html" target="_blank" rel="nofollow" title="Posted on 6 August 2020">Bananas</a></div><div class="srr-meta"></div></div><div class="srr-item even"><div class="srr-title"><a href="http://www.kennethinthe212.com/2020/08/thursday-ad-watch.html" target="_blank" rel="nofollow" title="Posted on 6 August 2020">Thursday Ad Watch</a></div><div class="srr-meta"></div></div><div class="srr-item odd"><div class="srr-title"><a href="http://www.kennethinthe212.com/2020/08/song-of-day-shes-just-girl-by-devo.html" target="_blank" rel="nofollow" title="Posted on 6 August 2020">Song of the Day: &#039;Girl U Want&#039;  by Devo</a></div><div class="srr-meta"></div></div><div class="srr-item even"><div class="srr-title"><a href="http://www.kennethinthe212.com/2020/08/page-1-roundup-0806.html" target="_blank" rel="nofollow" title="Posted on 6 August 2020">Page 1 Roundup (08/06)</a></div><div class="srr-meta"></div></div><div class="srr-item odd"><div class="srr-title"><a href="http://www.kennethinthe212.com/2020/08/morning-wood_6.html" target="_blank" rel="nofollow" title="Posted on 6 August 2020">Morning Wood</a></div><div class="srr-meta"></div></div><div class="srr-item even"><div class="srr-title"><a href="http://www.kennethinthe212.com/2020/08/tweet-nothings_5.html" target="_blank" rel="nofollow" title="Posted on 5 August 2020">Tweet Nothings</a></div><div class="srr-meta"></div></div></div></div></div></div></div></div></footer><div class="subfooter style4 light subfooter-full-width-off"><div class="row align-middle subfooter-row"><div class="small-12 medium-4 columns text-center medium-text-left"><div class="menu-footer-menu-container"><ul id="menu-footer-menu-1" class="thb-full-menu thb-standard"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2856"><a href="https://socialitelife.com/about-socialite-life/">About</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-397"><a href="https://socialitelife.com/contact/">Contact</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398"><a href="https://socialitelife.com/terms/">Terms</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-399"><a href="https://socialitelife.com/privacy-policy-2/">Privacy</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16498"><a href="https://socialitelife.com/partners/">Partners</a></li></ul></div></div><div class="small-12 medium-4 columns text-center"><div class="footer-logo-holder"> <a href="https://socialitelife.com/" class="footer-logolink" title="Socialite Life"> <img src="https://socialitelife.com/wp-content/uploads/2020/04/SL-Wig-banner-600.jpg" class="logoimg" loading="lazy" alt="Socialite Life"/> </a></div></div><div class="small-12 medium-4 columns text-center medium-text-right"><div class="thb-social-links-container thb-social-horizontal mono-icons"><div class="thb-social-link-wrap"> <a href="https://facebook.com/socialitelife" target="_blank" class="thb-social-link social-link-facebook"><div class="thb-social-label-container"><div class="thb-social-icon-container"><i class="thb-icon-facebook"></i></div><div class="thb-social-label">Facebook</div></div> </a></div><div class="thb-social-link-wrap"> <a href="https://twitter.com/socialitelife" target="_blank" class="thb-social-link social-link-twitter"><div class="thb-social-label-container"><div class="thb-social-icon-container"><i class="thb-icon-twitter"></i></div><div class="thb-social-label">Twitter</div></div> </a></div><div class="thb-social-link-wrap"> <a href="https://instagram.com/socialitelife" target="_blank" class="thb-social-link social-link-instagram"><div class="thb-social-label-container"><div class="thb-social-icon-container"><i class="thb-icon-instagram"></i></div><div class="thb-social-label">Instagram</div></div> </a></div><div class="thb-social-link-wrap"> <a href="https://pinterest.com/socialitelife" target="_blank" class="thb-social-link social-link-pinterest"><div class="thb-social-label-container"><div class="thb-social-icon-container"><i class="thb-icon-pinterest"></i></div><div class="thb-social-label">Pinterest</div></div> </a></div></div></div></div><div class="row align-middle align-center"><div class="small-12 medium-6 large-4 columns text-center"><p>Support <strong>Socialite Life</strong> when you shop on Amazon <a href="https://amzn.to/2n3VQt5" target="_blank" rel="noopener">using this link</a> or when you click any of our affiliate links. You won’t have to go to the store, and we’ll receive a little commission.</p><p>Copyright ©2020, MJP Content Labs, LLC. All Rights Reserved.</p></div></div></div>  <script type="text/javascript">jQuery('.woocommerce-tabs #tab-description .aplus p img[height=1]').css({ 'height': '1px' });</script>  <span id="WooZone_current_aff" class="display: none;" data-current_aff="{&quot;user_country&quot;:{&quot;key&quot;:&quot;cn&quot;,&quot;website&quot;:&quot;.com&quot;,&quot;affID&quot;:&quot;socilife-20&quot;}}"></span> <a id="scroll_to_top"> <span>Scroll To Top</span> </a><div class="click-capture"></div><nav id="mobile-menu" class="style1 side-panel light dark-scroll" data-behaviour="thb-submenu"> <a class="thb-mobile-close"><div><span></span><span></span></div></a><div class="logo-holder mobilemenu-logo-holder"> <a href="https://socialitelife.com/" class="logolink" title="Socialite Life"> <img src="https://socialitelife.com/wp-content/uploads/2020/04/SL-Wig-banner-150.jpg" class="logoimg logo-dark" alt="Socialite Life" data-logo-alt="https://socialitelife.com/wp-content/uploads/2020/04/SL-Wig-banner-600.jpg" /> </a></div><div class="custom_scroll side-panel-inner" id="menu-scroll"><div class="mobile-menu-top"><ul id="menu-site-wide-menu-1" class="thb-mobile-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1743"><a href="https://socialitelife.com/category/entertainment/">Entertainment<div class="thb-arrow"><i class="thb-icon-down-open-mini"></i></div></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16713"><a href="https://socialitelife.com/category/entertainment/celebrity/">Celebrity</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16125"><a href="https://socialitelife.com/category/entertainment/movies/">Movies</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16124"><a href="https://socialitelife.com/category/entertainment/tv/">TV</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16123"><a href="https://socialitelife.com/category/entertainment/music/">Music</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16126"><a href="https://socialitelife.com/category/fashion/">Fashion</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20600"><a href="https://socialitelife.com/tag/podcasts/">Podcasts</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23688"><a href="https://socialitelife.com/category/real-housewives/">Real Housewives</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-528"><a href="https://socialitelife.com/category/sl-flashback/">SL Flashback</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16712"><a href="https://socialitelife.com/category/drag-queens/">Drag Queens<div class="thb-arrow"><i class="thb-icon-down-open-mini"></i></div></a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14251"><a href="https://socialitelife.com/tag/the-week-in-drag/">The Week in Drag</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10323"><a href="https://socialitelife.com/tag/rupauls-drag-race/">RuPaul&#8217;s Drag Race</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41509"><a href="https://socialitelife.com/tag/rupauls-drag-race-all-stars/">RuPaul&#8217;s Drag Race All Stars</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23598"><a href="https://socialitelife.com/tag/rupauls-drag-race-uk/">RuPaul&#8217;s Drag Race UK</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-326"><a href="https://socialitelife.com/category/eye-candy/">Eye Candy<div class="thb-arrow"><i class="thb-icon-down-open-mini"></i></div></a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1762"><a href="https://socialitelife.com/tag/man-candy">Insta Snaps</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1760"><a href="https://socialitelife.com/tag/instahottie">Instahottie</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1761"><a href="https://socialitelife.com/tag/male-model-monday">Male Model Monday</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25651"><a href="https://socialitelife.com/tag/socialite-seven/">Socialite Seven<div class="thb-arrow"><i class="thb-icon-down-open-mini"></i></div></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7032"><a href="https://socialitelife.com/category/interviews/">Interviews</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34272"><a href="https://socialitelife.com/category/aww-cute-lol/">Aww Cute LOL</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1765"><a href="https://socialitelife.com/tag/photos">Photos</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-34903"><a href="https://socialitelife.com/sls-video-hub/">Videos<div class="thb-arrow"><i class="thb-icon-down-open-mini"></i></div></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35309"><a href="https://socialitelife.com/celebrity-news/">Celebrity News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35314"><a href="https://socialitelife.com/movie-trailer-park/">Movie Trailer Park</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35311"><a href="https://socialitelife.com/tv-highlights-and-trailers/">TV Highlights and Trailers</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35308"><a href="https://socialitelife.com/netflix-and-chill/">Netflix and Chill</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35310"><a href="https://socialitelife.com/sls-pop-music-playlist/">SL&#8217;s Pop Music Playlist</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38919"><a href="https://socialitelife.com/in-real-life/">In Real Life</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35312"><a href="https://socialitelife.com/male-models/">Male Models</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35313"><a href="https://socialitelife.com/drag-queen-fabulosity/">Drag Queen Fabulosity</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9729"><a href="https://socialitelife.com/shop/">Shopping<div class="thb-arrow"><i class="thb-icon-down-open-mini"></i></div></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14072"><a href="https://socialitelife.com/shop/">Shop</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14069"><a href="https://amzn.to/2RI8nUF">Amazon Store</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41614"><a href="https://curtandfrank.com/">Curt and Frank</a></li></ul><ul id="menu-footer-menu-2" class="thb-secondary-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2856"><a href="https://socialitelife.com/about-socialite-life/">About</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-397"><a href="https://socialitelife.com/contact/">Contact</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398"><a href="https://socialitelife.com/terms/">Terms</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-399"><a href="https://socialitelife.com/privacy-policy-2/">Privacy</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16498"><a href="https://socialitelife.com/partners/">Partners</a></li></ul></div><div class="mobile-menu-bottom"><div class="thb-social-links-container thb-social-horizontal mono-icons"><div class="thb-social-link-wrap"> <a href="https://facebook.com/socialitelife" target="_blank" class="thb-social-link social-link-facebook"><div class="thb-social-label-container"><div class="thb-social-icon-container"><i class="thb-icon-facebook"></i></div><div class="thb-social-label">Facebook</div></div> </a></div><div class="thb-social-link-wrap"> <a href="https://twitter.com/socialitelife" target="_blank" class="thb-social-link social-link-twitter"><div class="thb-social-label-container"><div class="thb-social-icon-container"><i class="thb-icon-twitter"></i></div><div class="thb-social-label">Twitter</div></div> </a></div><div class="thb-social-link-wrap"> <a href="https://instagram.com/socialitelife" target="_blank" class="thb-social-link social-link-instagram"><div class="thb-social-label-container"><div class="thb-social-icon-container"><i class="thb-icon-instagram"></i></div><div class="thb-social-label">Instagram</div></div> </a></div><div class="thb-social-link-wrap"> <a href="https://pinterest.com/socialitelife" target="_blank" class="thb-social-link social-link-pinterest"><div class="thb-social-label-container"><div class="thb-social-icon-container"><i class="thb-icon-pinterest"></i></div><div class="thb-social-label">Pinterest</div></div> </a></div></div></div></div></nav>  <script type="text/javascript">jQuery(document).ready(function($) {
                window.ctf_custom_js = function(){
                $('.ctf-tweet-content a').each(function(){
  $(this).attr('href', $(this).attr('href')+'?utm=socialitelifetw');
});
                }
            });</script> <script type="text/javascript">(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "socialite_life", discover: true, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script> <div id="yith-quick-view-modal"><div class="yith-quick-view-overlay"></div><div class="yith-wcqv-wrapper"><div class="yith-wcqv-main"><div class="yith-wcqv-head"> <a href="#" id="yith-quick-view-close" class="yith-wcqv-close">X</a></div><div id="yith-quick-view-content" class="woocommerce single-product"></div></div></div></div> <script type="text/javascript">var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;</script> <div class="pswp" tabindex="-1" role="dialog" aria-hidden="true"><div class="pswp__bg"></div><div class="pswp__scroll-wrap"><div class="pswp__container"><div class="pswp__item"></div><div class="pswp__item"></div><div class="pswp__item"></div></div><div class="pswp__ui pswp__ui--hidden"><div class="pswp__top-bar"><div class="pswp__counter"></div> <button class="pswp__button pswp__button--close" aria-label="Close (Esc)"></button> <button class="pswp__button pswp__button--share" aria-label="Share"></button> <button class="pswp__button pswp__button--fs" aria-label="Toggle fullscreen"></button> <button class="pswp__button pswp__button--zoom" aria-label="Zoom in/out"></button><div class="pswp__preloader"><div class="pswp__preloader__icn"><div class="pswp__preloader__cut"><div class="pswp__preloader__donut"></div></div></div></div></div><div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap"><div class="pswp__share-tooltip"></div></div> <button class="pswp__button pswp__button--arrow--left" aria-label="Previous (arrow left)"></button> <button class="pswp__button pswp__button--arrow--right" aria-label="Next (arrow right)"></button><div class="pswp__caption"><div class="pswp__caption__center"></div></div></div></div></div> <script type="text/template" id="tmpl-variation-template"><div class="woocommerce-variation-description">{{{ data.variation.variation_description }}}</div>
	<div class="woocommerce-variation-price">{{{ data.variation.price_html }}}</div>
	<div class="woocommerce-variation-availability">{{{ data.variation.availability_html }}}</div></script> <script type="text/template" id="tmpl-unavailable-variation-template"><p>Sorry, this product is unavailable. Please choose a different combination.</p></script> <script type='text/javascript'>var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/socialitelife.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};</script> <script type='text/javascript'>var yith_wcwl_l10n = {"ajax_url":"\/wp-admin\/admin-ajax.php","redirect_to_cart":"no","multi_wishlist":"","hide_add_button":"1","enable_ajax_loading":"","ajax_loader_url":"https:\/\/socialitelife.com\/wp-content\/plugins\/yith-woocommerce-wishlist\/assets\/images\/ajax-loader-alt.svg","remove_from_wishlist_after_add_to_cart":"1","is_wishlist_responsive":"1","labels":{"cookie_disabled":"We are sorry, but this feature is available only if cookies on your browser are enabled.","added_to_cart_message":"<div class=\"woocommerce-notices-wrapper\"><div class=\"woocommerce-message\" role=\"alert\">Product added to cart successfully<\/div><\/div>"},"actions":{"add_to_wishlist_action":"add_to_wishlist","remove_from_wishlist_action":"remove_from_wishlist","reload_wishlist_and_adding_elem_action":"reload_wishlist_and_adding_elem","load_mobile_action":"load_mobile","delete_item_action":"delete_item","save_title_action":"save_title","save_privacy_action":"save_privacy","load_fragments":"load_fragments"}};</script> <script type='text/javascript'>var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/socialitelife.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};</script> <script type='text/javascript'>var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};</script> <script type='text/javascript'>var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_2b1562b4948389cfee1421cd4079f3cb","fragment_name":"wc_fragments_2b1562b4948389cfee1421cd4079f3cb","request_timeout":"5000"};</script> <script type='text/javascript'>jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );</script> <script type='text/javascript'>var yith_qv = {"ajaxurl":"\/wp-admin\/admin-ajax.php","loader":"https:\/\/socialitelife.com\/wp-content\/plugins\/yith-woocommerce-quick-view\/assets\/image\/qv-loader.gif","lang":""};</script> <script type='text/javascript' src='https://cdn.plyr.io/3.6.2/plyr.polyfilled.js?ver=1.4.6'></script> <script type='text/javascript'>var themeajax = {"url":"https:\/\/socialitelife.com\/wp-admin\/admin-ajax.php","l10n":{"of":"%curr% of %total%","just_of":"of","loading":"Loading","lightbox_loading":"Loading...","nomore":"No More Posts","nomore_products":"All Products Loaded","loadmore":"Load More","added":"Added To Cart","no_results":"No Results Found","results_found":"Results Found","results_all":"View All Results","copied":"Copied","prev":"Prev","next":"Next","pinit":"PIN IT","adding_to_cart":"Adding to Cart"},"svg":{"prev_arrow":"<svg version=\"1.1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\"\r\n\t width=\"30px\" height=\"30px\" viewBox=\"0 0 30 30\" enable-background=\"new 0 0 30 30\" xml:space=\"preserve\">\r\n<path class=\"thb-arrow-first\" d=\"M12.757,14.997l3.585,3.243c0.201,0.174,0.201,0.459,0,0.635c-0.203,0.175-0.532,0.175-0.734,0l-3.948-3.557\r\n\tc-0.203-0.175-0.203-0.459,0-0.635l3.948-3.557c0.202-0.175,0.531-0.175,0.734,0c0.201,0.175,0.201,0.459,0,0.635L12.757,14.997z\"\/>\r\n<path class=\"thb-arrow-second\" d=\"M12.757,14.997l3.585,3.243c0.201,0.174,0.201,0.459,0,0.635c-0.203,0.175-0.533,0.175-0.734,0l-3.948-3.557\r\n\tc-0.203-0.175-0.203-0.459,0-0.635l3.948-3.557c0.201-0.175,0.531-0.175,0.734,0c0.201,0.175,0.201,0.459,0,0.635L12.757,14.997z\"\/>\r\n<\/svg>\r\n","next_arrow":"<svg version=\"1.1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\"\r\n\t width=\"30px\" height=\"30px\" viewBox=\"0 0 30 30\" enable-background=\"new 0 0 30 30\" xml:space=\"preserve\">\r\n<path class=\"thb-arrow-first\" d=\"M13.659,11.76c-0.201-0.175-0.201-0.459,0-0.635c0.203-0.175,0.532-0.175,0.734,0l3.947,3.557\r\n\tc0.203,0.176,0.203,0.46,0,0.635l-3.947,3.557c-0.202,0.175-0.531,0.175-0.734,0c-0.201-0.176-0.201-0.461,0-0.635l3.585-3.243\r\n\tL13.659,11.76z\"\/>\r\n<path class=\"thb-arrow-second\" d=\"M13.659,11.76c-0.201-0.175-0.201-0.459,0-0.635c0.203-0.175,0.533-0.175,0.734,0l3.948,3.557\r\n\tc0.203,0.176,0.203,0.46,0,0.635l-3.948,3.557c-0.201,0.175-0.531,0.175-0.734,0c-0.201-0.176-0.201-0.461,0-0.635l3.585-3.243\r\n\tL13.659,11.76z\"\/>\r\n<\/svg>\r\n","added_arrow":"","close_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" viewBox=\"0 0 64 64\" enable-background=\"new 0 0 64 64\"><g fill=\"none\" stroke=\"#000\" stroke-width=\"2\" stroke-miterlimit=\"10\"><path d=\"m18.947 17.15l26.1 25.903\"\/><path d=\"m19.05 43.15l25.902-26.1\"\/><\/g><\/svg>","pagination":"<svg version=\"1.1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" class=\"thb-pagination-svg\" width=\"14px\" height=\"14px\" viewBox=\"0 0 16 16\" preserveAspectRatio=\"none\"><circle cx=\"8\" cy=\"8\" r=\"5.5\"><\/circle><\/svg>","preloader":"<svg class=\"material-spinner\" width=\"50px\" height=\"50px\" viewBox=\"0 0 66 66\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\">\n   <circle class=\"material-path\" fill=\"none\" stroke-width=\"6\" stroke-linecap=\"round\" cx=\"33\" cy=\"33\" r=\"30\"><\/circle>\n<\/svg>"},"settings":{"infinite_count":"5","site_url":"https:\/\/socialitelife.com","current_url":"https:\/\/socialitelife.com\/jennifer-grey-dirty-dancing-sequel\/","fixed_header_scroll":"off","fixed_header_padding":"","general_search_ajax":"on","newsletter":"off","newsletter_length":"1","newsletter_delay":"5","newsletter_mailchimp":false,"page_transition":"on","page_transition_style":"thb-fade","page_transition_in_speed":"500","page_transition_out_speed":"250","shop_product_listing_pagination":"style1","right_click":"off","cart_url":"https:\/\/socialitelife.com\/cart\/","is_cart":false,"is_checkout":false,"touch_threshold":5,"mobile_menu_animation_speed":"0.3","thb_custom_video_player":"on","viai_publisher_id":""}};</script> <script type='text/javascript'>var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};</script> <script type='text/javascript'>var wc_add_to_cart_variation_params = {"wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_no_matching_variations_text":"Sorry, no products matched your selection. Please choose a different combination.","i18n_make_a_selection_text":"Please select some product options before adding this product to your cart.","i18n_unavailable_text":"Sorry, this product is unavailable. Please choose a different combination."};</script> <script type='text/javascript'>var wc_single_product_params = {"i18n_required_rating_text":"Please select a rating","review_rating_required":"yes","flexslider":{"rtl":false,"animation":"slide","smoothHeight":true,"directionNav":false,"controlNav":"thumbnails","slideshow":false,"animationSpeed":500,"animationLoop":false,"allowOneSlide":false},"zoom_enabled":"1","zoom_options":[],"photoswipe_enabled":"1","photoswipe_options":{"shareEl":false,"closeOnScroll":false,"history":false,"hideAnimationDuration":0,"showAnimationDuration":0},"flexslider_enabled":""};</script> <aside class="thb-search-popup" data-security="cf0c034f0a"> <a class="thb-mobile-close"><div><span></span><span></span></div></a><div class="thb-close-text">PRESS ESC TO CLOSE</div><div class="row align-center align-middle search-main-row"><div class="small-12 medium-8 columns"><form method="get" class="searchform" action="https://socialitelife.com/"> <input type="text" name="s" class="search-field" placeholder="Type Here to Search" /></form><div class="thb-autocomplete-wrapper"><div class="thb-preloader"> <svg class="material-spinner" width="50px" height="50px" viewBox="0 0 66 66" xmlns="http://www.w3.org/2000/svg"> <circle class="material-path" fill="none" stroke-width="6" stroke-linecap="round" cx="33" cy="33" r="30"></circle> </svg></div></div></div></div></aside> <script type='text/javascript' src='https://stats.wp.com/e-202032.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8',blog:'21367542',post:'43328',tz:'-5',srv:'socialitelife.com'} ]);
	_stq.push([ 'clickTrackerInit', '21367542', '43328' ]);</script> </div>  <script defer src="https://socialitelife.com/wp-content/cache/autoptimize/js/autoptimize_3dfe04a8d97bc4b33da07710ea153e3b.js"></script></body></html>

<!-- Cache Enabler by KeyCDN @ 07.08.2020 06:34:49 (html gzip) -->