<!DOCTYPE html>
<!--[if IE 8]><html
class="ie ie8" lang=en-US prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]><html
class="ie ie9" lang=en-US prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--><html
lang=en-US prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><meta
charset=UTF-8><meta
http-equiv=X-UA-Compatible content="IE=edge"><meta
name=viewport content="width=device-width, initial-scale=1.0"><link
rel=pingback href=https://socialitelife.com/xmlrpc.php> <script>document.documentElement.className = document.documentElement.className + ' yes-js js_active js'</script> <link
media=all href=https://socialitelife.com/wp-content/cache/autoptimize/css/autoptimize_53dceaa4e1ca4f9d6cdac8d7fdb04220.css rel=stylesheet><style media=screen>span.entry-subtitle{display:block;font-size:.53333333333333em}#comments .comments-title span.entry-subtitle{display:none}</style><title>Southern Charm Star Kathryn Dennis Spews Southern Racial Hate - Socialite Life</title><meta
name=description content="Southern Charm Star Kathryn Dennis forced to apologize after using racially insensitive emoji in message to black radio host."><meta
name=robots content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"><link
rel=canonical href=https://socialitelife.com/kathryn-dennis-racist-messages/ ><meta
property=og:locale content=en_US><meta
property=og:type content=article><meta
property=og:title content="Southern Charm Star Kathryn Dennis Spews Southern Racial Hate - Socialite Life"><meta
property=og:description content="Southern Charm Star Kathryn Dennis forced to apologize after using racially insensitive emoji in message to black radio host."><meta
property=og:url content=https://socialitelife.com/kathryn-dennis-racist-messages/ ><meta
property=og:site_name content="Socialite Life"><meta
property=article:publisher content=https://www.facebook.com/SocialiteLife><meta
property=article:tag content="Kathryn Dennis"><meta
property=article:tag content="Southern Charm"><meta
property=article:tag content="Tamika Gadsden"><meta
property=article:section content=Celebrity><meta
property=og:updated_time content=2020-05-12T12:23:42-05:00><meta
property=fb:app_id content=252895831878085><meta
property=og:image content=https://socialitelife.com/wp-content/uploads/2020/05/kathryn-dennis-main-05122020.jpg><meta
property=og:image:secure_url content=https://socialitelife.com/wp-content/uploads/2020/05/kathryn-dennis-main-05122020.jpg><meta
property=og:image:width content=1200><meta
property=og:image:height content=675><meta
property=og:image:alt content="Southern Charm - Season 6"><meta
property=og:image:type content=image/jpeg><meta
name=twitter:card content=summary_large_image><meta
name=twitter:title content="Southern Charm Star Kathryn Dennis Spews Southern Racial Hate - Socialite Life"><meta
name=twitter:description content="Southern Charm Star Kathryn Dennis forced to apologize after using racially insensitive emoji in message to black radio host."><meta
name=twitter:creator content=@socialitelife><meta
name=twitter:image content=https://socialitelife.com/wp-content/uploads/2020/05/kathryn-dennis-main-05122020.jpg> <script type=application/ld+json>{"@context":"https:\/\/schema.org","@graph":[{"@type":"BlogPosting","headline":"Southern Charm Star Kathryn Dennis Spews Southern Racial Hate - Socialite Life","description":"Southern Charm Star Kathryn Dennis forced to apologize after using racially insensitive emoji in message to black radio host.","datePublished":"2020-05-12T12:21:10-05:00","dateModified":"2020-05-12T12:23:42-05:00","publisher":{"@type":"Organization","name":"Socialite Life","logo":{"@type":"ImageObject","url":"https:\/\/socialitelife.com\/wp-content\/uploads\/2019\/11\/sl-square.jpg"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/socialitelife.com\/kathryn-dennis-racist-messages\/"},"author":{"@type":"Person","name":"Miu von Furstenberg"},"image":{"@type":"ImageObject","url":"https:\/\/socialitelife.com\/wp-content\/uploads\/2020\/05\/kathryn-dennis-main-05122020.jpg","width":1200,"height":675}}]}</script> <meta
property=og:locale content=en_us><meta
property=og:site_name content="Socialite Life"><meta
property=og:url content=https://socialitelife.com/kathryn-dennis-racist-messages/ ><meta
property=og:title content="Southern Charm Star Kathryn Dennis Spews Southern Racial Hate"><meta
property=og:image content=https://socialitelife.com/wp-content/uploads/2020/05/kathryn-dennis-main-05122020-1160x653.jpg><meta
property=article:section content=Celebrity><meta
property=article:tag content="Tamika Gadsden"><meta
property=og:description content="Southern Charm Star Kathryn Dennis forced to apologize after using racially insensitive emoji in message to black radio host."><meta
property=og:type content=article><meta
name=twitter:card content=summary><meta
name=twitter:url content=https://socialitelife.com/kathryn-dennis-racist-messages/ ><meta
name=twitter:title content="Southern Charm Star Kathryn Dennis Spews Southern Racial Hate"><meta
name=twitter:description content="Southern Charm Star Kathryn Dennis forced to apologize after using racially insensitive emoji in message to black radio host."><meta
name=twitter:image content=https://socialitelife.com/wp-content/uploads/2020/05/kathryn-dennis-main-05122020-1160x653.jpg><link
rel=dns-prefetch href=//scripts.mediavine.com><link
rel=dns-prefetch href=//fonts.googleapis.com><link
rel=dns-prefetch href=//s.w.org><link
rel=alternate type=application/rss+xml title="Socialite Life &raquo; Feed" href=https://socialitelife.com/feed/ ><link
rel=alternate type=application/rss+xml title="Socialite Life &raquo; Comments Feed" href=https://socialitelife.com/comments/feed/ ><link
rel=alternate type=application/rss+xml title="Socialite Life &raquo; Southern Charm Star Kathryn Dennis Spews Southern Racial Hate Comments Feed" href=https://socialitelife.com/kathryn-dennis-racist-messages/feed/ >
 <script data-cfasync=false>var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-78592632-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-78592632-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}</script>  <script>window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/socialitelife.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link
rel=stylesheet id=ms-custom-css  href='https://socialitelife.com/wp-content/uploads/masterslider/custom.css?ver=1.1' type=text/css media=all><link
rel=stylesheet id=better-framework-main-fonts-css  href='https://fonts.googleapis.com/css?family=Oswald:400%7CRoboto:500,400' type=text/css media=all> <script src='https://socialitelife.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script>var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/out\\\/\",\"label\":\"Affiliate\"}]","home_url":"https:\/\/socialitelife.com","hash_tracking":"false"};</script> <script async=async data-noptimize=1 data-cfasync=false src='https://scripts.mediavine.com/tags/socialite-life.js?ver=5.4.1'></script> <script>var woozone_vars = {"ajax_url":"https:\/\/socialitelife.com\/wp-admin\/admin-ajax.php","checkout_url":"https:\/\/socialitelife.com\/checkout\/","lang":{"loading":"Loading...","closing":"Closing...","saving":"Saving...","updating":"Updating...","amzcart_checkout":"checkout done","amzcart_cancel":"canceled","amzcart_checkout_msg":"all good","amzcart_cancel_msg":"You must check or cancel all amazon shops!","available_yes":"available","available_no":"not available","load_cross_sell_box":"Frequently Bought Together Loading..."}};</script> <script>var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/socialitelife.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};</script> <script>var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/socialitelife.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"36127","token":"86717a8ebd","debug":""};</script> <!--[if lt IE 9]> <script src='https://socialitelife.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.10.15'></script> <![endif]-->
<!--[if lt IE 9]> <script src='https://socialitelife.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/respond.min.js?ver=3.10.15'></script> <![endif]--><link
rel=https://api.w.org/ href=https://socialitelife.com/wp-json/ ><link
rel=EditURI type=application/rsd+xml title=RSD href=https://socialitelife.com/xmlrpc.php?rsd><link
rel=wlwmanifest type=application/wlwmanifest+xml href=https://socialitelife.com/wp-includes/wlwmanifest.xml><meta
name=generator content="WordPress 5.4.1"><link
rel=shortlink href='https://socialitelife.com/?p=36127'><link
rel=alternate type=application/json+oembed href="https://socialitelife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsocialitelife.com%2Fkathryn-dennis-racist-messages%2F"><link
rel=alternate type=text/xml+oembed href="https://socialitelife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsocialitelife.com%2Fkathryn-dennis-racist-messages%2F&#038;format=xml"> <script>var ms_grabbing_curosr='https://socialitelife.com/wp-content/plugins/masterslider/public/assets/css/common/grabbing.cur',ms_grab_curosr='https://socialitelife.com/wp-content/plugins/masterslider/public/assets/css/common/grab.cur';</script> <meta
name=generator content="MasterSlider 3.2.14 - Responsive Touch Image Slider">
 <script>(function (m, a, i, l, e, r) {
            m['MailerLiteObject'] = e;

            function f() {
                var c = {a: arguments, q: []};
                var r = this.push(c);
                return "number" != typeof r ? r : f.bind(c.q);
            }

            f.q = f.q || [];
            m[e] = m[e] || f.bind(f.q);
            m[e].q = m[e].q || f.q;
            r = a.createElement(i);
            var _ = a.getElementsByTagName(i)[0];
            r.async = 1;
            r.src = l + '?' + (~~(new Date().getTime() / 10000000));
            _.parentNode.insertBefore(r, _);
        })(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

        var ml_account = ml('accounts', '1202716', 'e6r9t4c1r8', 'load');</script> <meta
name=pubexchange:image content=https://socialitelife.com/wp-content/uploads/2020/05/kathryn-dennis-main-05122020-800x450.jpg><meta
name=pubexchange:title content='Southern Charm Star Kathryn Dennis Spews Southern Racial Hate'> <script>(function(h,o,t,j,a,r){
			h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
			h._hjSettings={hjid:1700312,hjsv:5};
			a=o.getElementsByTagName('head')[0];
			r=o.createElement('script');r.async=1;
			r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
			a.appendChild(r);
		})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');</script> <link
rel="shortcut icon" href=https://socialitelife.com/wp-content/uploads/2020/04/SL-square-favicon.jpg><link
rel=apple-touch-icon href=https://socialitelife.com/wp-content/uploads/2020/04/SL-square-favicon.jpg><link
rel=apple-touch-icon sizes=114x114 href=https://socialitelife.com/wp-content/uploads/2020/04/SL-square-favicon.jpg><link
rel=apple-touch-icon sizes=72x72 href=https://socialitelife.com/wp-content/uploads/2020/04/SL-square-favicon.jpg><link
rel=apple-touch-icon sizes=144x144 href=https://socialitelife.com/wp-content/uploads/2020/04/SL-square-favicon.jpg>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript><meta
name=generator content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."> <script type=application/ld+json>{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/socialitelife.com\/wp-content\/uploads\/2020\/04\/SL-Wig-banner-600.jpg"
    },
    "url": "https:\/\/socialitelife.com\/",
    "name": "Socialite Life",
    "description": "Pop Culture Shaken, Not Stirred"
}</script> <script type=application/ld+json>{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Socialite Life",
    "alternateName": "Pop Culture Shaken, Not Stirred",
    "url": "https:\/\/socialitelife.com\/"
}</script> <script type=application/ld+json>{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Southern Charm Star Kathryn Dennis Spews Southern Racial Hate",
    "description": "Southern Charm Star Kathryn Dennis forced to apologize after using racially insensitive emoji in message to black radio host.",
    "datePublished": "2020-05-12",
    "dateModified": "2020-05-12",
    "author": {
        "@type": "Person",
        "@id": "#person-MiuvonFurstenberg",
        "name": "Miu von Furstenberg"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/socialitelife.com\/wp-content\/uploads\/2020\/05\/kathryn-dennis-main-05122020.jpg",
        "width": 1200,
        "height": 675
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/socialitelife.com\/kathryn-dennis-racist-messages\/"
}</script> <link
rel=stylesheet id=br-numbers href='https://fonts.googleapis.com/css?family=Oswald&text=0123456789./\%' type=text/css media=all><link
rel=icon href=https://socialitelife.com/wp-content/uploads/2019/11/cropped-sl-square-32x32.jpg sizes=32x32><link
rel=icon href=https://socialitelife.com/wp-content/uploads/2019/11/cropped-sl-square-192x192.jpg sizes=192x192><link
rel=apple-touch-icon href=https://socialitelife.com/wp-content/uploads/2019/11/cropped-sl-square-180x180.jpg><meta
name=msapplication-TileImage content=https://socialitelife.com/wp-content/uploads/2019/11/cropped-sl-square-270x270.jpg>
<noscript><style>.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body
class="post-template-default single single-post postid-36127 single-format-standard theme-publisher aawp-custom _masterslider _msp_version_3.2.14 woocommerce-no-js bs-theme bs-publisher bs-publisher-clean-magazine active-light-box active-top-line ltr close-rh page-layout-2-col-right full-width main-menu-sticky active-ajax-search single-prim-cat-13026 single-cat-13026  wpb-js-composer js-comp-ver-6.1 vc_responsive bs-ll-a" dir=ltr><header
id=header class="site-header header-style-1 full-width stretched" itemscope=itemscope itemtype=https://schema.org/WPHeader><section
class="topbar topbar-style-1 hidden-xs hidden-xs"><div
class=content-wrap><div
class=container><div
class="topbar-inner clearfix"><div
class=section-links><div
class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col"><ul
class="social-list bsc-clearfix"><li
class="social-item facebook"><a
href = "https://www.facebook.com/SocialiteLife" target = "_blank" > <i
class="item-icon bsfi-facebook" ></i><span
class=item-title > Likes </span> </a></li><li
class="social-item twitter"><a
href = "https://twitter.com/socialitelife" target = "_blank" > <i
class="item-icon bsfi-twitter" ></i><span
class=item-title > Followers </span> </a></li><li
class="social-item instagram"><a
href = "https://instagram.com/socialitelife" target = "_blank" > <i
class="item-icon bsfi-instagram" ></i><span
class=item-title > Followers </span> </a></li><li
class="social-item pinterest"><a href="https://www.pinterest.com/socialitelife" target = "_blank"> <i
class="item-icon bsfi-pinterest" ></i><span
class=item-title > Followers </span> </a></li><li
class="social-item youtube"><a
href = "https://youtube.com/channel/UC7ew27fEz_OXF4kkxczb3Eg/" target = "_blank" > <i
class="item-icon bsfi-youtube" ></i><span
class=item-title > Subscribers </span> </a></li><li
class="social-item rss"><a
href = "https://socialitelife.com/feed/rss/" target = "_blank" > <i
class="item-icon bsfi-rss" ></i><span
class=item-title > Subscribe </span> </a></li></ul></div></div><div
class=section-menu><div
id=menu-top class="menu top-menu-wrapper" role=navigation itemscope=itemscope itemtype=https://schema.org/SiteNavigationElement><nav
class=top-menu-container><ul
id=top-navigation class="top-menu menu clearfix bsm-pure"><li
id=topbar-date class="menu-item menu-item-date">
<span
class=topbar-date>Tuesday, May 12, 2020</span></li><li
id=menu-item-2856 class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-2856"><a
href=https://socialitelife.com/about-socialite-life/ >About</a></li><li
id=menu-item-397 class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-397"><a
href=https://socialitelife.com/contact/ >Contact</a></li><li
id=menu-item-398 class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-398"><a
href=https://socialitelife.com/terms/ >Terms</a></li><li
id=menu-item-399 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy better-anim-fade menu-item-399"><a
href=https://socialitelife.com/privacy-policy-2/ >Privacy</a></li><li
id=menu-item-16498 class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-16498"><a
href=https://socialitelife.com/partners/ >Partners</a></li></ul></nav></div></div></div></div></div></section><div
class=header-inner><div
class=content-wrap><div
class=container><div
id=site-branding class=site-branding><p
id=site-title class="logo h1 img-logo">
<a
href=https://socialitelife.com/ itemprop=url rel=home>
<img
id=site-logo src=https://socialitelife.com/wp-content/uploads/2020/04/SL-Wig-banner-600.jpg
alt="Socialite Life"  data-bsrjs=https://socialitelife.com/wp-content/uploads/2020/04/SL-Wig-banner-1200.jpg><span
class=site-title>Socialite Life - Pop Culture Shaken, Not Stirred</span>
</a></p></div></div></div></div><div
id=menu-main class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role=navigation itemscope=itemscope itemtype=https://schema.org/SiteNavigationElement><div
class=main-menu-inner><div
class=content-wrap><div
class=container><nav
class=main-menu-container><ul
id=main-navigation class="main-menu menu bsm-pure clearfix"><li
id=menu-item-1743 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-term-1142 better-anim-fade menu-item-1743"><a
href=https://socialitelife.com/category/entertainment/ >Entertainment</a><ul
class=sub-menu><li
id=menu-item-16713 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-13026 better-anim-fade menu-item-16713"><a
href=https://socialitelife.com/category/entertainment/celebrity/ >Celebrity</a></li><li
id=menu-item-16125 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-13028 better-anim-fade menu-item-16125"><a
href=https://socialitelife.com/category/entertainment/movies/ >Movies</a></li><li
id=menu-item-16124 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-13029 better-anim-fade menu-item-16124"><a
href=https://socialitelife.com/category/entertainment/tv/ >TV</a></li><li
id=menu-item-16123 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-13027 better-anim-fade menu-item-16123"><a
href=https://socialitelife.com/category/entertainment/music/ >Music</a></li><li
id=menu-item-7032 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1608 better-anim-fade menu-item-7032"><a
href=https://socialitelife.com/category/interviews/ >Interviews</a></li><li
id=menu-item-20600 class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20600"><a
href=https://socialitelife.com/tag/podcasts/ >Podcasts</a></li><li
id=menu-item-23688 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-18894 better-anim-fade menu-item-23688"><a
href=https://socialitelife.com/category/real-housewives/ >Real Housewives</a></li><li
id=menu-item-528 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-83 better-anim-fade menu-item-528"><a
href=https://socialitelife.com/category/sl-flashback/ >SL Flashback</a></li></ul></li><li
id=menu-item-16712 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-13690 better-anim-fade menu-item-16712"><a
href=https://socialitelife.com/category/drag-queens/ >Drag Queens</a><ul
class=sub-menu><li
id=menu-item-14251 class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-14251"><a
href=https://socialitelife.com/tag/the-week-in-drag/ >The Week in Drag</a></li><li
id=menu-item-10323 class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-10323"><a
href=https://socialitelife.com/tag/rupauls-drag-race/ >RuPaul&#8217;s Drag Race</a></li><li
id=menu-item-23598 class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-23598"><a
href=https://socialitelife.com/tag/rupauls-drag-race-uk/ >RuPaul&#8217;s Drag Race UK</a></li></ul></li><li
id=menu-item-326 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-80 better-anim-fade menu-item-326"><a
href=https://socialitelife.com/category/eye-candy/ >Eye Candy</a><ul
class=sub-menu><li
id=menu-item-1762 class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-1762"><a
href=https://socialitelife.com/tag/man-candy>Insta Snaps</a></li><li
id=menu-item-1760 class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-1760"><a
href=https://socialitelife.com/tag/instahottie>Instahottie</a></li><li
id=menu-item-1761 class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-1761"><a
href=https://socialitelife.com/tag/male-model-monday>Male Model Monday</a></li></ul></li><li
id=menu-item-16126 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-13030 better-anim-fade menu-item-16126"><a
href=https://socialitelife.com/category/fashion/ >Fashion</a></li><li
id=menu-item-25651 class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-25651"><a
href=https://socialitelife.com/tag/socialite-seven/ >Socialite Seven</a></li><li
id=menu-item-34272 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16239 better-anim-fade menu-item-34272"><a
href=https://socialitelife.com/category/aww-cute-lol/ >Aww Cute LOL</a></li><li
id=menu-item-1765 class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-1765"><a
href=https://socialitelife.com/tag/photos>Photos</a></li><li
id=menu-item-34903 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children better-anim-fade menu-item-34903"><a
href=https://socialitelife.com/sls-video-hub/ >Videos</a><ul
class=sub-menu><li
id=menu-item-35309 class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-35309"><a
href=https://socialitelife.com/celebrity-news/ >Celebrity News</a></li><li
id=menu-item-35314 class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-35314"><a
href=https://socialitelife.com/movie-trailer-park/ >Movie Trailer Park</a></li><li
id=menu-item-35311 class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-35311"><a
href=https://socialitelife.com/tv-highlights-and-trailers/ >TV Highlights and Trailers</a></li><li
id=menu-item-35308 class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-35308"><a
href=https://socialitelife.com/netflix-and-chill/ >Netflix and Chill</a></li><li
id=menu-item-35310 class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-35310"><a
href=https://socialitelife.com/sls-pop-music-playlist/ >SL&#8217;s Pop Music Playlist</a></li><li
id=menu-item-35312 class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-35312"><a
href=https://socialitelife.com/male-models/ >Male Models</a></li><li
id=menu-item-35313 class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-35313"><a
href=https://socialitelife.com/drag-queen-fabulosity/ >Drag Queen Fabulosity</a></li></ul></li><li
id=menu-item-9729 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-9729"><a
href=https://socialitelife.com/shop/ >Shopping</a><ul
class=sub-menu><li
id=menu-item-14072 class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-14072"><a
href=https://socialitelife.com/shop/ >Shop</a></li><li
id=menu-item-14069 class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-14069"><a
href=https://amzn.to/2RI8nUF>Amazon Store</a></li></ul></li></ul><div
class="menu-action-buttons width-1"><div
class="search-container close">
<span
class=search-handler><i
class="fa fa-search"></i></span><div
class="search-box clearfix"><form
role=search method=get class="search-form clearfix" action=https://socialitelife.com>
<input
type=search class=search-field
placeholder=Search...
value name=s
title="Search for:"
autocomplete=off>
<input
type=submit class=search-submit value=Search></form></div></div></div></nav></div></div></div></div></header><div
class="rh-header clearfix light deferred-block-exclude"><div
class="rh-container clearfix"><div
class="menu-container close">
<span
class=menu-handler><span
class=lines></span></span></div><div
class="logo-container rh-img-logo">
<a
href=https://socialitelife.com/ itemprop=url rel=home>
<img
src=https://socialitelife.com/wp-content/uploads/2020/04/SL-Wig-banner-150.jpg
alt="Socialite Life"  data-bsrjs=https://socialitelife.com/wp-content/uploads/2020/04/SL-Wig-banner-300.jpg>		</a></div></div></div><div
class="main-wrap content-main-wrap"><div
class=content-wrap><main
id=content class=content-container><div
class="container layout-2-col layout-2-col-1 layout-right-sidebar post-template-5"><div
class="post-header post-tp-5-header bs-lazy wfi"  alt="Southern Charm - Season 6" title="Southern Charm Star Kathryn Dennis Spews Southern Racial Hate" data-src=https://socialitelife.com/wp-content/uploads/2020/05/kathryn-dennis-main-05122020-1130x580.jpg><div
class=post-header-inner><div
class="term-badges floated"><span
class="term-badge term-13026"><a
href=https://socialitelife.com/category/entertainment/celebrity/ >Celebrity</a></span></div><div
class=post-header-title><h1 class="single-post-title">
<span
class=post-title itemprop=headline>Southern Charm Star Kathryn Dennis Spews Southern Racial Hate</span></h1><div
class="post-meta single-post-meta">
<a
href=https://socialitelife.com/author/miu/
title="Browse Author Articles"
class="post-author-a post-author-avatar">
<span
class=post-author-name>By <b>Miu von Furstenberg</b></span>		</a>
<span
class=time><time
class="post-published updated"
datetime=2020-05-12T12:21:10-05:00>On <b>May 12, 2020</b></time></span></div>
<span
class=move-to-content><i
class="fa fa-angle-down"></i></span></div>
<span
class=image-credit>Photo by: Tommy Garcia/Bravo</span></div></div><div
class="row main-section"><div
class="col-sm-8 content-column"><div
class=single-container><article
id=post-36127 class="post-36127 post type-post status-publish format-standard has-post-thumbnail  category-celebrity tag-kathryn-dennis tag-southern-charm tag-tamika-gadsden single-post-content"><div
class="post-share single-post-share top-share clearfix style-2"><div
class=post-share-btn-group>
<a
href=https://socialitelife.com/kathryn-dennis-racist-messages/#respond class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;Southern Charm Star Kathryn Dennis Spews Southern Racial Hate&rdquo;"><i
class="bf-icon fa fa-comments" aria-hidden=true></i> <b
class=number>0</b></a><span
class="views post-share-btn post-share-btn-views rank-default" data-bpv-post=36127><i
class="bf-icon  fa fa-eye"></i> <b
class=number>56</b></span></div><div
class="share-handler-wrap ">
<span
class="share-handler post-share-btn rank-default">
<i
class="bf-icon  fa fa-share-alt"></i>		<b
class=text>Share</b>
</span>
<span
class="social-item twitter"><a
href="https://twitter.com/share?text=Southern+Charm+Star+Kathryn+Dennis+Spews+Southern+Racial+Hate @socialitelife&url=https%3A%2F%2Fsocialitelife.com%2Fkathryn-dennis-racist-messages%2F" target=_blank rel="nofollow noreferrer" class=bs-button-el onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span
class=icon><i
class="bf-icon fa fa-twitter"></i></span></a></span><span
class="social-item facebook"><a
href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsocialitelife.com%2Fkathryn-dennis-racist-messages%2F" target=_blank rel="nofollow noreferrer" class=bs-button-el onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span
class=icon><i
class="bf-icon fa fa-facebook"></i></span></a></span><span
class="social-item pinterest"><a
href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fsocialitelife.com%2Fkathryn-dennis-racist-messages%2F&media=https://socialitelife.com/wp-content/uploads/2020/05/kathryn-dennis-main-05122020.jpg&description=Southern+Charm+Star+Kathryn+Dennis+Spews+Southern+Racial+Hate" target=_blank rel="nofollow noreferrer" class=bs-button-el onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span
class=icon><i
class="bf-icon fa fa-pinterest"></i></span></a></span><span
class="social-item reddit"><a
href="https://reddit.com/submit?url=https%3A%2F%2Fsocialitelife.com%2Fkathryn-dennis-racist-messages%2F&title=Southern+Charm+Star+Kathryn+Dennis+Spews+Southern+Racial+Hate" target=_blank rel="nofollow noreferrer" class=bs-button-el onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span
class=icon><i
class="bf-icon fa fa-reddit-alien"></i></span></a></span><span
class="social-item email"><a href="/cdn-cgi/l/email-protection#340b4741565e51574009675b41405c51465a1f775c5546591f674055461f7f55405c464d5a1f70515a5a5d471f67445143471f675b41405c51465a1f6655575d55581f7c55405112565b504d095c40404447110775110672110672475b575d55585d4051585d52511a575b591106725f55405c464d5a1950515a5a5d47194655575d4740195951474755535147110672" target=_blank rel="nofollow noreferrer" class=bs-button-el onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span
class=icon><i
class="bf-icon fa fa-envelope-open"></i></span></a></span><span
class="social-item whatsapp"><a
href="whatsapp://send?text=Southern+Charm+Star+Kathryn+Dennis+Spews+Southern+Racial+Hate %0A%0A https%3A%2F%2Fsocialitelife.com%2Fkathryn-dennis-racist-messages%2F" target=_blank rel="nofollow noreferrer" class=bs-button-el onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span
class=icon><i
class="bf-icon fa fa-whatsapp"></i></span></a></span><span
class="social-item linkedin"><a
href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fsocialitelife.com%2Fkathryn-dennis-racist-messages%2F&title=Southern+Charm+Star+Kathryn+Dennis+Spews+Southern+Racial+Hate" target=_blank rel="nofollow noreferrer" class=bs-button-el onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span
class=icon><i
class="bf-icon fa fa-linkedin"></i></span></a></span><span
class="social-item tumblr"><a
href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fsocialitelife.com%2Fkathryn-dennis-racist-messages%2F&name=Southern+Charm+Star+Kathryn+Dennis+Spews+Southern+Racial+Hate" target=_blank rel="nofollow noreferrer" class=bs-button-el onclick="window.open(this.href, 'share-tumblr','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span
class=icon><i
class="bf-icon fa fa-tumblr"></i></span></a></span></div></div><div
class="entry-content clearfix single-post-content"><p>Bravo TV’s <em><strong><a
href=/tag/southern-charm class=rank-math-link>Southern Charm</a></strong></em> personality <strong><a
href=/tag/kathryn-dennis class=rank-math-link>Kathryn Dennis</a></strong> is being called out as racist after sending a monkey emoji to black radio show host <strong>Tamika Gadsden</strong>.</p><p>Dennis had sent a series of messages via DM to Gadsden, who had earlier shared her dismay at someone organizing a rally for Donald Trump, and in one she included a monkey emoji – which has racist connotations.</p><p>Earlier, Gadsden had called out a woman called Katie Shields after the Charleston salon owner announced the event.</p><p>Sharing a photo of Shields to her social media, the radio DJ wrote she was &#8220;reprehensible&#8221; over the announcement, adding: &#8220;In Charleston you learn, fairly quickly, that the face of the White Supremacy resembles that of the boutique-owning, gatekeeping glitterati…&#8221;</p><p>It then seemed <a
href=https://www.eonline.com/news/1150610/southern-charm-s-kathryn-dennis-apologizes-for-racially-offensive-messages target=_blank aria-label="Dennis had sent her a series of DMs (opens in a new tab)" rel="noreferrer noopener" class=rank-math-link>Dennis had sent her a series of DMs</a>, in which Gadsden accused her of &#8220;taunting&#8221; her via Instagram, sharing screenshots of their interaction.</p><p>Messages from Dennis read: &#8220;Grow a pair,&#8221; as well as, &#8220;You’re an L 7 weeeeenieeeee. That’s how serious I take this [monkey emoji]. (sic)&#8221;</p><figure
class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div
class=wp-block-embed__wrapper><blockquote
class=twitter-tweet data-width=550 data-dnt=true><p
lang=en dir=ltr>This is what happens when a Black woman in <a
href="https://twitter.com/hashtag/Charleston?src=hash&amp;ref_src=twsrc%5Etfw" target=_blank rel=noopener>#Charleston</a> speaks up against white supremacy in the form of MAGA rallies. My comments re: Mylk Bar prompted this <a
href="https://twitter.com/BravoTV?ref_src=twsrc%5Etfw" target=_blank rel=noopener>@BravoTV</a> “actor” <a
href="https://twitter.com/KathrynDennis?ref_src=twsrc%5Etfw" target=_blank rel=noopener>@KathrynDennis</a> to taunt me with monkey emojis in my DMs. Along with a whole host of other names. <a
href=https://t.co/RbEd5CBcOz target=_blank>pic.twitter.com/RbEd5CBcOz</a></p>&mdash; Mika Gadsden (@mikagadsden) <a
href="https://twitter.com/mikagadsden/status/1259869736256573442?ref_src=twsrc%5Etfw" target=_blank rel=noopener>May 11, 2020</a></blockquote><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src=https://platform.twitter.com/widgets.js charset=utf-8></script> </div></figure><p>Issuing a statement on Twitter following the furor, Dennis insisted that while she didn’t intend for the monkey to be used in a derogatory context, she’ll &#8220;do better&#8221;.</p><p>The 28-year-old wrote: &#8220;I want to acknowledge that using a monkey emoji in my text was offensive, and from the bottom of my heart I sincerely apologize to anyone and everyone I hurt. Although the context was not my intention, there are no ‘ifs ands or buts’ that excuse me.(sic)&#8221;</p><figure
class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div
class=wp-block-embed__wrapper><blockquote
class=twitter-tweet data-width=550 data-dnt=true><p
lang=en dir=ltr>I want to acknowledge that using a monkey emoji in my text was offensive, and from the bottom of my heart I sincerely apologize to anyone and everyone I hurt. Although the context was not my intention, there are no “if ands or buts” that excuse me&#8230; part 1</p>&mdash; Kathryn C. Dennis (@KathrynDennis) <a
href="https://twitter.com/KathrynDennis/status/1259921022276509696?ref_src=twsrc%5Etfw" target=_blank rel=noopener>May 11, 2020</a></blockquote><script async src=https://platform.twitter.com/widgets.js charset=utf-8></script> </div></figure><p>Adding, &#8220;Part 2: ….I did not give it thought, and it was and is wrong. I know I am not that person. I know and will do better.&#8221;</p><div
class="bs-shortcode bs-heading-shortcode "><h3 class="section-heading sh-t7 sh-s1">
<span
class=h-text><i
class="bf-icon  fa fa-newspaper-o"></i> The Latest News</span></h3></div><ul
class="wp-block-latest-posts wp-block-latest-posts__list"><li><div
class="wp-block-latest-posts__featured-image alignleft"><img
width=320 height=240  data-src=https://socialitelife.com/wp-content/uploads/2020/05/matt-bomer-main-05122020-320x240.jpg class="attachment-thumbnail size-thumbnail wp-post-image" alt="Matt Bomer Enjoys A Day On The Beach In Maui" style=max-width:80px;max-height:60px;></div><a
href=https://socialitelife.com/matt-bomer-enjoys-a-day-on-the-beach-in-maui-photos/ >Matt Bomer Enjoys a Day on the Beach in Maui — PHOTOS</a></li><li><div
class="wp-block-latest-posts__featured-image alignleft"><img
width=320 height=240  data-src=https://socialitelife.com/wp-content/uploads/2020/05/kathryn-dennis-main-05122020-320x240.jpg class="attachment-thumbnail size-thumbnail wp-post-image" alt="Southern Charm - Season 6" style=max-width:80px;max-height:60px;></div><a
href=https://socialitelife.com/kathryn-dennis-racist-messages/ >Southern Charm Star Kathryn Dennis Spews Southern Racial Hate</a></li><li><div
class="wp-block-latest-posts__featured-image alignleft"><img
width=320 height=240  data-src=https://socialitelife.com/wp-content/uploads/2020/05/robert-pattinson-main-05122020-320x240.jpg class="attachment-thumbnail size-thumbnail wp-post-image" alt="Robert Pattinson Sydney Photocall" style=max-width:80px;max-height:60px;></div><a
href=https://socialitelife.com/robert-pattinson-pasta/ >Robert Pattinson Is Spending His Time in Quarantine Microwaving Pasta</a></li><li><div
class="wp-block-latest-posts__featured-image alignleft"><img
width=320 height=240  data-src=https://socialitelife.com/wp-content/uploads/2020/05/siegfreid-and-roy-main-05122020-320x240.jpg class="attachment-thumbnail size-thumbnail wp-post-image" alt="Magicians Of The Century Siegfried &amp; Roy" style=max-width:80px;max-height:60px;></div><a
href=https://socialitelife.com/tiger-king-siegfried-roy/ >A New Tiger King Episode Coming to Netflix, to Focus on Siegfried and Roy Mauling</a></li><li><div
class="wp-block-latest-posts__featured-image alignleft"><img
width=320 height=240  data-src=https://socialitelife.com/wp-content/uploads/2020/05/alison-roman-main-05122020-320x240.jpg class="attachment-thumbnail size-thumbnail wp-post-image" alt="Watch What Happens Live With Andy Cohen - Season 16" style=max-width:80px;max-height:60px;></div><a
href=https://socialitelife.com/alison-roman-apology-chrissy-teigen/ >Alison Roman Officially Apologizes to Chrissy Teigen and Marie Kondo</a></li><li><div
class="wp-block-latest-posts__featured-image alignleft"><img
width=320 height=240  data-src=https://socialitelife.com/wp-content/uploads/2020/05/chris-hemsworth-mom-05112020-320x240.jpg class="attachment-thumbnail size-thumbnail wp-post-image" alt="Chris Hemsworth" style=max-width:80px;max-height:60px;></div><a
href=https://socialitelife.com/the-five-chris-hemsworth-chris-cuomo-john-krasinksi-x-ae-a-12-musk-and-adam-sandler/ >The Five — Chris Hemsworth, Chris Cuomo, John Krasinksi, X Æ A-12 Musk and Adam Sandler</a></li><li><div
class="wp-block-latest-posts__featured-image alignleft"><img
width=320 height=240  data-src=https://socialitelife.com/wp-content/uploads/2020/05/harry-styles-main-05112020-320x240.jpg class="attachment-thumbnail size-thumbnail wp-post-image" alt="Harry Styles" style=max-width:80px;max-height:60px;></div><a
href=https://socialitelife.com/harry-styles-candle/ >For $6.99 You Can Get a Whiff of Harry Styles</a></li></ul><hr
class="wp-block-separator is-style-wide"><div
class="bs-shortcode bs-heading-shortcode "><h3 class="section-heading sh-t7 sh-s1">
<span
class=h-text>From Our Partners</span></h3></div><ul
class=" list-style-star bs-shortcode-list"><li>OMG, WATCH: Straight People Guess Gay Slang! [<strong><a
rel="noreferrer noopener" href=http://pubx.co/q9v9lg target=_blank>OMG BLOG</a></strong>]</li><li>&#8220;Gay Dads Club&#8221; — <strong>Anderson Cooper</strong> Received Call from <strong>Elton John</strong> After Becoming a Father [<strong><a
rel="noreferrer noopener" href=https://www.towleroad.com/2020/05/gay-dads-club/ target=_blank>Towleroad</a></strong>]</li><li><strong>U2</strong>’S <strong>Bono</strong> Is Sharing His &#8220;Life Saving&#8221; Playlist [<strong><a
rel="noreferrer noopener" href=http://www.evilbeetgossip.com/2020/05/11/u2s-bono-is-sharing-his-life-saving-playlist/ target=_blank>Evil Beet Gossip</a></strong>]</li><li>It’s the <strong>Zendaya</strong> Fashion Retrospective! [<strong><a
rel="noreferrer noopener" href=https://www.celebitchy.com/663151/ny_post_all_of_the_stories_about_meanout-of-touch_ellen_degeneres_are_true/ target=_blank>Go Fug Yourself</a></strong>]</li><li>NY Post: All of the Stories About Mean/Out-of-Touch <strong>Ellen DeGeneres</strong> Are True [<strong><a
href=http://pubx.co/TY53zZ target=_blank rel=noopener>Celebitchy</a></strong>]</li><li>Say Hello to Rising American Tennis Star<strong> JJ &#8220;Legs&#8221; Wolf</strong> … And His Hot Friend [<strong><a
href=http://www.kennethinthe212.com/2020/05/weekend-tennis-roundup_11.html target=_blank rel="noreferrer noopener">Kenneth in the 212</a></strong>]</li><li>Fleshback: Superboy <strong>Gerard Christopher</strong> [<strong><a
href=https://www.boyculture.com/boy_culture/2020/05/fleshback-gerard-christopher.html target=_blank rel="noreferrer noopener">Boy Culture</a></strong>]</li></ul><hr
class="wp-block-separator is-style-wide"><div
class=pubexchange_module id=pubexchange_below_content data-pubexchange-module-id=2065></div></div><div
class="entry-terms post-tags clearfix ">
<span
class=terms-label><i
class="fa fa-tags"></i></span>
<a
href=https://socialitelife.com/tag/kathryn-dennis/ rel=tag>Kathryn Dennis</a><a
href=https://socialitelife.com/tag/southern-charm/ rel=tag>Southern Charm</a><a
href=https://socialitelife.com/tag/tamika-gadsden/ rel=tag>Tamika Gadsden</a></div><div
class="post-share single-post-share bottom-share clearfix style-2"><div
class=post-share-btn-group>
<a
href=https://socialitelife.com/kathryn-dennis-racist-messages/#respond class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;Southern Charm Star Kathryn Dennis Spews Southern Racial Hate&rdquo;"><i
class="bf-icon fa fa-comments" aria-hidden=true></i> <b
class=number>0</b></a><span
class="views post-share-btn post-share-btn-views rank-default" data-bpv-post=36127><i
class="bf-icon  fa fa-eye"></i> <b
class=number>56</b></span></div><div
class="share-handler-wrap ">
<span
class="share-handler post-share-btn rank-default">
<i
class="bf-icon  fa fa-share-alt"></i>		<b
class=text>Share</b>
</span>
<span
class="social-item twitter"><a
href="https://twitter.com/share?text=Southern+Charm+Star+Kathryn+Dennis+Spews+Southern+Racial+Hate @socialitelife&url=https%3A%2F%2Fsocialitelife.com%2Fkathryn-dennis-racist-messages%2F" target=_blank rel="nofollow noreferrer" class=bs-button-el onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span
class=icon><i
class="bf-icon fa fa-twitter"></i></span></a></span><span
class="social-item facebook"><a
href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsocialitelife.com%2Fkathryn-dennis-racist-messages%2F" target=_blank rel="nofollow noreferrer" class=bs-button-el onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span
class=icon><i
class="bf-icon fa fa-facebook"></i></span></a></span><span
class="social-item pinterest"><a
href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fsocialitelife.com%2Fkathryn-dennis-racist-messages%2F&media=https://socialitelife.com/wp-content/uploads/2020/05/kathryn-dennis-main-05122020.jpg&description=Southern+Charm+Star+Kathryn+Dennis+Spews+Southern+Racial+Hate" target=_blank rel="nofollow noreferrer" class=bs-button-el onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span
class=icon><i
class="bf-icon fa fa-pinterest"></i></span></a></span><span
class="social-item reddit"><a
href="https://reddit.com/submit?url=https%3A%2F%2Fsocialitelife.com%2Fkathryn-dennis-racist-messages%2F&title=Southern+Charm+Star+Kathryn+Dennis+Spews+Southern+Racial+Hate" target=_blank rel="nofollow noreferrer" class=bs-button-el onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span
class=icon><i
class="bf-icon fa fa-reddit-alien"></i></span></a></span><span
class="social-item email"><a href="/cdn-cgi/l/email-protection#9fa0eceafdf5fafceba2ccf0eaebf7faedf1b4dcf7feedf2b4ccebfeedb4d4feebf7ede6f1b4dbfaf1f1f6ecb4cceffae8ecb4ccf0eaebf7faedf1b4cdfefcf6fef3b4d7feebfab9fdf0fbe6a2f7ebebefecbaacdebaadd9baadd9ecf0fcf6fef3f6ebfaf3f6f9fab1fcf0f2baadd9f4feebf7ede6f1b2fbfaf1f1f6ecb2edfefcf6ecebb2f2faececfef8faecbaadd9" target=_blank rel="nofollow noreferrer" class=bs-button-el onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span
class=icon><i
class="bf-icon fa fa-envelope-open"></i></span></a></span><span
class="social-item whatsapp"><a
href="whatsapp://send?text=Southern+Charm+Star+Kathryn+Dennis+Spews+Southern+Racial+Hate %0A%0A https%3A%2F%2Fsocialitelife.com%2Fkathryn-dennis-racist-messages%2F" target=_blank rel="nofollow noreferrer" class=bs-button-el onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span
class=icon><i
class="bf-icon fa fa-whatsapp"></i></span></a></span><span
class="social-item linkedin"><a
href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fsocialitelife.com%2Fkathryn-dennis-racist-messages%2F&title=Southern+Charm+Star+Kathryn+Dennis+Spews+Southern+Racial+Hate" target=_blank rel="nofollow noreferrer" class=bs-button-el onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span
class=icon><i
class="bf-icon fa fa-linkedin"></i></span></a></span><span
class="social-item tumblr"><a
href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fsocialitelife.com%2Fkathryn-dennis-racist-messages%2F&name=Southern+Charm+Star+Kathryn+Dennis+Spews+Southern+Racial+Hate" target=_blank rel="nofollow noreferrer" class=bs-button-el onclick="window.open(this.href, 'share-tumblr','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span
class=icon><i
class="bf-icon fa fa-tumblr"></i></span></a></span></div></div></article><section
class="next-prev-post clearfix"><div
class=prev-post><p
class="pre-title heading-typo"><i
class="fa fa-arrow-left"></i> Prev Post</p><p
class="title heading-typo"><a
href=https://socialitelife.com/robert-pattinson-pasta/ rel=prev>Robert Pattinson Is Spending His Time in Quarantine Microwaving Pasta</a></p></div><div
class=next-post><p
class="pre-title heading-typo">Next Post <i
class="fa fa-arrow-right"></i></p><p
class="title heading-typo"><a
href=https://socialitelife.com/matt-bomer-enjoys-a-day-on-the-beach-in-maui-photos/ rel=next>Matt Bomer Enjoys a Day on the Beach in Maui — PHOTOS</a></p></div></section></div><div
id=disqus_thread></div></div><div
class="col-sm-4 sidebar-column sidebar-column-primary"><aside
id=sidebar-primary-sidebar class=sidebar role=complementary aria-label="Primary Sidebar Sidebar" itemscope=itemscope itemtype=https://schema.org/WPSideBar><div
id=bs-text-listing-3-2 class=" h-ni w-t primary-sidebar-widget widget widget_bs-text-listing-3"><div
id class=" bs-listing bs-listing-listing-text-3 bs-listing-single-tab pagination-animate"><p
class="section-heading sh-t7 sh-s1 main-term-16239">
<a
href=https://socialitelife.com/category/aww-cute-lol/ class=main-link>
<span
class="h-text main-term-16239">
Trending	</span>
</a></p><div
class="bs-pagination-wrapper main-term-16239 more_btn bs-slider-first-item"><div
class="listing listing-text listing-text-3 clearfix columns-1"><div
class="post-35407 type-post format-standard has-post-thumbnail  has-counter-badge listing-item listing-item-text listing-item-text-3 main-term-13026"><div
class=item-inner><div
class="post-count-badge pcb-t1 pcb-s2">
1</div><p
class=title>		<a
href=https://socialitelife.com/hugh-jackman-goes-for-a-swim-at-bondi-beach-photos/ class="post-title post-url">
Hugh Jackman Goes for a Swim at Bondi Beach — PHOTOS	</a></p></div></div ><div
class="post-35896 type-post format-standard has-post-thumbnail  has-counter-badge has-counter-badge listing-item listing-item-text listing-item-text-3 main-term-80"><div
class=item-inner><div
class="post-count-badge pcb-t1 pcb-s2">
2</div><p
class=title>		<a
href=https://socialitelife.com/male-model-monday-michael-yerger-max-hamilton-steve-chevrin-more/ class="post-title post-url">
Male Model Monday: Michael Yerger, Max Hamilton, Steve Chevrin &#038; More	</a></p></div></div ><div
class="post-35867 type-post format-standard has-post-thumbnail  has-counter-badge has-counter-badge has-counter-badge listing-item listing-item-text listing-item-text-3 main-term-83"><div
class=item-inner><div
class="post-count-badge pcb-t1 pcb-s2">
3</div><p
class=title>		<a
href=https://socialitelife.com/bradley-cooper-shirtless-rio/ class="post-title post-url">
A Shirtless Bradley Cooper Relaxes in Brazil — PHOTOS	</a></p></div></div ><div
class="post-35513 type-post format-standard has-post-thumbnail  has-counter-badge has-counter-badge has-counter-badge has-counter-badge listing-item listing-item-text listing-item-text-3 main-term-83"><div
class=item-inner><div
class="post-count-badge pcb-t1 pcb-s2">
4</div><p
class=title>		<a
href=https://socialitelife.com/jared-padalecki-beach-rio/ class="post-title post-url">
Jared Padalecki Hits the Beach in Rio — PHOTOS	</a></p></div></div ><div
class="post-35546 type-post format-standard has-post-thumbnail  has-counter-badge has-counter-badge has-counter-badge has-counter-badge has-counter-badge listing-item listing-item-text listing-item-text-3 main-term-13026"><div
class=item-inner><div
class="post-count-badge pcb-t1 pcb-s2">
5</div><p
class=title>		<a
href=https://socialitelife.com/kesha-butt-masks/ class="post-title post-url">
Somehow Butt Masks Are Part of Kesha&#8217;s Quarantine Self-Care Routine	</a></p></div></div ><div
class="post-35632 type-post format-standard has-post-thumbnail  has-counter-badge has-counter-badge has-counter-badge has-counter-badge has-counter-badge has-counter-badge listing-item listing-item-text listing-item-text-3 main-term-83"><div
class=item-inner><div
class="post-count-badge pcb-t1 pcb-s2">
6</div><p
class=title>		<a
href=https://socialitelife.com/zac-efron-shows-off-some-skin-on-neighbors-set-photos/ class="post-title post-url">
Zac Efron Shows Off Some Skin on &#8216;Neighbors&#8217; Set — PHOTOS	</a></p></div></div ><div
class="post-35791 type-post format-standard has-post-thumbnail  has-counter-badge has-counter-badge has-counter-badge has-counter-badge has-counter-badge has-counter-badge has-counter-badge listing-item listing-item-text listing-item-text-3 main-term-80"><div
class=item-inner><div
class="post-count-badge pcb-t1 pcb-s2">
7</div><p
class=title>		<a
href=https://socialitelife.com/matt-bomer-prince-royce-diego-tinoco-and-more-insta-snaps/ class="post-title post-url">
Matt Bomer, Prince Royce, Diego Tinoco and More Insta Snaps	</a></p></div></div ></div></div><div
class="bs-pagination bs-ajax-pagination more_btn main-term-16239 clearfix"> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var bs_ajax_paginate_873081476 = '{"query":{"category":"16239,13690,1142,80,13030,1608,18894,83,1136,15749","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"7","order_by":"popular","order":"DESC","time_filter":"week","offset":"","style":"listing-text-3","show_excerpt":"0","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"1","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"1","ad-active":0,"paginate":"more_btn","pagination-show-label":"1","columns":1,"listing-settings":{"title-limit":"120","excerpt":"0","excerpt-limit":"200","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Text_Listing_3_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"16239","show_excerpt":"0","paginate":"more_btn","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"title-limit":"120","excerpt":"0","excerpt-limit":"200","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"507319b","data":{"vars":{"post-ranking-offset":7}}}';</script> <a
rel=next class=btn-bs-pagination data-id=873081476
title="Load More Posts">
<span
class=loading style="display: none;">
<i
class="fa fa-refresh fa-spin fa-fw"></i>
</span>
<span
class=loading style="display: none;">
Loading ...	</span><span
class="loaded txt">
Load More Posts	</span><span
class="loaded icon">
<i
class="fa fa-angle-down" aria-hidden=true></i>
</span><span
class=no-more style="display: none;">
No More Posts
</span></a></div></div></div><div
id=bs-thumbnail-listing-1-2 class=" h-ni w-t primary-sidebar-widget widget widget_bs-thumbnail-listing-1"><div
id class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"><p
class="section-heading sh-t7 sh-s1 main-term-11170">
<a
href=http://Editor&#039;s%20Picks class=main-link>
<span
class="h-text main-term-11170">
Editor's Picks	</span>
</a></p><div
class="bs-pagination-wrapper main-term-11170 more_btn bs-slider-first-item"><div
class="listing listing-thumbnail listing-tb-1 clearfix columns-1"><div
class="post-36051 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-13026"><div
class="item-inner clearfix"><div
class="featured featured-type-featured-image">
<a
alt="Harry Styles" title="For $6.99 You Can Get a Whiff of Harry Styles" data-src=https://socialitelife.com/wp-content/uploads/2020/05/harry-styles-main-05112020-86x64.jpg data-bs-srcset={&quot;baseurl&quot;:&quot;https:\/\/socialitelife.com\/wp-content\/uploads\/2020\/05\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;harry-styles-main-05112020-86x64.jpg&quot;,&quot;210&quot;:&quot;harry-styles-main-05112020-210x136.jpg&quot;,&quot;1200&quot;:&quot;harry-styles-main-05112020.jpg&quot;}}						class=img-holder href=https://socialitelife.com/harry-styles-candle/ ></a></div><p
class=title>		<a
href=https://socialitelife.com/harry-styles-candle/ class="post-url post-title">
For $6.99 You Can Get a Whiff of Harry Styles	</a></p></div></div ><div
class="post-35867 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-83"><div
class="item-inner clearfix"><div
class="featured featured-type-featured-image">
<a
alt="Shirtless Bradley Cooper enjoys the view in Rio de Janeiro - Part 2" title="A Shirtless Bradley Cooper Relaxes in Brazil — PHOTOS" data-src=https://socialitelife.com/wp-content/uploads/2020/05/bradley-cooper-shirtless-brazil-main-86x64.jpg data-bs-srcset={&quot;baseurl&quot;:&quot;https:\/\/socialitelife.com\/wp-content\/uploads\/2020\/05\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;bradley-cooper-shirtless-brazil-main-86x64.jpg&quot;,&quot;210&quot;:&quot;bradley-cooper-shirtless-brazil-main-210x136.jpg&quot;,&quot;1200&quot;:&quot;bradley-cooper-shirtless-brazil-main.jpg&quot;}}						class=img-holder href=https://socialitelife.com/bradley-cooper-shirtless-rio/ ></a></div><p
class=title>		<a
href=https://socialitelife.com/bradley-cooper-shirtless-rio/ class="post-url post-title">
A Shirtless Bradley Cooper Relaxes in Brazil — PHOTOS	</a></p></div></div ><div
class="post-35854 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-13690"><div
class="item-inner clearfix"><div
class="featured featured-type-featured-image">
<a
alt="RuPauls Drag Race All-Stars Season 5" title="The Week in Drag – All-Stars 5 Queens Are Revealed, Digital DragCon Highlights, Willam vs. A Watermelon and Lots More" data-src=https://socialitelife.com/wp-content/uploads/2020/05/RuPaul-drag-race-season-5-86x64.jpg data-bs-srcset={&quot;baseurl&quot;:&quot;https:\/\/socialitelife.com\/wp-content\/uploads\/2020\/05\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;RuPaul-drag-race-season-5-86x64.jpg&quot;,&quot;210&quot;:&quot;RuPaul-drag-race-season-5-210x136.jpg&quot;,&quot;1200&quot;:&quot;RuPaul-drag-race-season-5.jpg&quot;}}						class=img-holder href=https://socialitelife.com/the-week-in-drag-all-stars-5-queens-are-revealed-digital-dragcon-highlights-willam-vs-a-watermelon-and-lots-more/ ></a></div><p
class=title>		<a
href=https://socialitelife.com/the-week-in-drag-all-stars-5-queens-are-revealed-digital-dragcon-highlights-willam-vs-a-watermelon-and-lots-more/ class="post-url post-title">
The Week in Drag – All-Stars 5 Queens Are Revealed, Digital&hellip;	</a></p></div></div ><div
class="post-35851 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-11170"><div
class="item-inner clearfix"><div
class="featured featured-type-featured-image">
<a
alt="Tyra Banks 2018 BET Awards - Arrivals" title="Tyra Banks Admits to Being Insensitive After Troubling &#8216;America&#8217;s Next Top Model&#8217; Clips Resurface" data-src=https://socialitelife.com/wp-content/uploads/2020/05/tyra-banks-main-05102020-86x64.jpg data-bs-srcset={&quot;baseurl&quot;:&quot;https:\/\/socialitelife.com\/wp-content\/uploads\/2020\/05\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;tyra-banks-main-05102020-86x64.jpg&quot;,&quot;210&quot;:&quot;tyra-banks-main-05102020-210x136.jpg&quot;,&quot;1200&quot;:&quot;tyra-banks-main-05102020.jpg&quot;}}						class=img-holder href=https://socialitelife.com/tyra-banks-americas-next-top-model-apology/ ></a></div><p
class=title>		<a
href=https://socialitelife.com/tyra-banks-americas-next-top-model-apology/ class="post-url post-title">
Tyra Banks Admits to Being Insensitive After Troubling&hellip;	</a></p></div></div ><div
class="post-35756 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-13690"><div
class="item-inner clearfix"><div
class="featured featured-type-featured-image">
<a
alt="RuPaul’s Drag Race Episode 11: One-Queen Show" title="Let’s Kiki About RuPaul’s Drag Race Episode 11: One-Queen Show" data-src=https://socialitelife.com/wp-content/uploads/2020/05/rupauls_drag_race_E_1211_1920x1080-86x64.jpg data-bs-srcset={&quot;baseurl&quot;:&quot;https:\/\/socialitelife.com\/wp-content\/uploads\/2020\/05\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;rupauls_drag_race_E_1211_1920x1080-86x64.jpg&quot;,&quot;210&quot;:&quot;rupauls_drag_race_E_1211_1920x1080-210x136.jpg&quot;,&quot;1200&quot;:&quot;rupauls_drag_race_E_1211_1920x1080.jpg&quot;}}						class=img-holder href=https://socialitelife.com/lets-kiki-about-rupauls-drag-race-episode-11-one-queen-show/ ></a></div><p
class=title>		<a
href=https://socialitelife.com/lets-kiki-about-rupauls-drag-race-episode-11-one-queen-show/ class="post-url post-title">
Let’s Kiki About RuPaul’s Drag Race Episode 11: One-Queen&hellip;	</a></p></div></div ></div></div><div
class="bs-pagination bs-ajax-pagination more_btn main-term-11170 clearfix"> <script>var bs_ajax_paginate_252846204 = '{"query":{"category":"11170","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"5","order_by":"date","order":"DESC","time_filter":"week","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"1","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"more_btn","pagination-show-label":"1","columns":1,"listing-settings":{"thumbnail-type":"featured-image","title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"0","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"11170","paginate":"more_btn","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"thumbnail-type":"featured-image","title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"0","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"f7f6be4","data":{"vars":{"post-ranking-offset":5}}}';</script> <a
rel=next class=btn-bs-pagination data-id=252846204
title="Load More Posts">
<span
class=loading style="display: none;">
<i
class="fa fa-refresh fa-spin fa-fw"></i>
</span>
<span
class=loading style="display: none;">
Loading ...	</span><span
class="loaded txt">
Load More Posts	</span><span
class="loaded icon">
<i
class="fa fa-angle-down" aria-hidden=true></i>
</span><span
class=no-more style="display: none;">
No More Posts
</span></a></div></div></div></aside></div></div></div></main></div><div
class="footer-instagram footer-instagram-2 clearfix full-width"><h3 class="footer-instagram-label">
<span>
Follow Us <a href="https://instagram.com/socialitelife" target=_blank>@socialitelife</a>
</span></h3><div
class="bs-instagram-photo bs-instagram-photo-0">
<a
class=img-holder href=//instagram.com/p/CAEfz5nFa0M/ target=_blank  data-src="https://scontent-ort2-1.cdninstagram.com/v/t51.2885-15/e15/s320x320/96229855_750778935457795_9210132920011971802_n.jpg?_nc_ht=scontent-ort2-1.cdninstagram.com&#038;_nc_cat=107&#038;_nc_ohc=lMJ67Z1VIn8AX-Fbzc3&#038;oh=93769cda2a467e7643088dc57c2ef2e6&#038;oe=5EE5C33C" alt>
</a></div><div
class="bs-instagram-photo bs-instagram-photo-1">
<a
class=img-holder href=//instagram.com/p/CAEEYDfFZ6s/ target=_blank  data-src="https://scontent-ort2-1.cdninstagram.com/v/t51.2885-15/e15/s320x320/92437256_3730836090321808_3362809182612899324_n.jpg?_nc_ht=scontent-ort2-1.cdninstagram.com&#038;_nc_cat=104&#038;_nc_ohc=6LO4OxZ-jTAAX_SLGlK&#038;oh=2000ce984a97506adf3d29c855a6edaf&#038;oe=5EE58FD7" alt>
</a></div><div
class="bs-instagram-photo bs-instagram-photo-2">
<a
class=img-holder href=//instagram.com/p/B_-uIKVlwBk/ target=_blank  data-src="https://scontent-ort2-1.cdninstagram.com/v/t51.2885-15/e15/s320x320/95998831_276795663478975_4617752228968013001_n.jpg?_nc_ht=scontent-ort2-1.cdninstagram.com&#038;_nc_cat=107&#038;_nc_ohc=6J7jySd5wF4AX9CYB-g&#038;oh=7e665b8e36e58adb58cc6a7d99d7d937&#038;oe=5EE3BE8F" alt>
</a></div><div
class="bs-instagram-photo bs-instagram-photo-3">
<a
class=img-holder href=//instagram.com/p/B_-RrGqDq_6/ target=_blank  data-src="https://scontent-ort2-1.cdninstagram.com/v/t51.2885-15/e15/s320x320/96259463_165404771555197_2739071330669496183_n.jpg?_nc_ht=scontent-ort2-1.cdninstagram.com&#038;_nc_cat=101&#038;_nc_ohc=kOhSPDkQvSoAX8MWVFf&#038;oh=51855db64a6057ca97a6cfbceb67e90d&#038;oe=5EE4C269" alt>
</a></div><div
class="bs-instagram-photo bs-instagram-photo-4">
<a
class=img-holder href=//instagram.com/p/B_8WALrHFLc/ target=_blank  data-src="https://scontent-ort2-1.cdninstagram.com/v/t51.2885-15/e15/s320x320/96173060_247417363002309_7420248423610605814_n.jpg?_nc_ht=scontent-ort2-1.cdninstagram.com&#038;_nc_cat=109&#038;_nc_ohc=_fAVhBaxe4oAX9WBdb3&#038;oh=a09d26f20cdec28f2252089d6ec54600&#038;oe=5EE610CD" alt>
</a></div><div
class="bs-instagram-photo bs-instagram-photo-5">
<a
class=img-holder href=//instagram.com/p/B_5-69IAgy7/ target=_blank  data-src="https://scontent-ort2-1.cdninstagram.com/v/t51.2885-15/e15/s320x320/96003199_910294096077819_8560969389731574809_n.jpg?_nc_ht=scontent-ort2-1.cdninstagram.com&#038;_nc_cat=103&#038;_nc_ohc=SoRKTIRCD0wAX_eg6DP&#038;oh=588541c7f088f5b9376603b19ce057cd&#038;oe=5EE5456F" alt>
</a></div><div
class="bs-instagram-photo bs-instagram-photo-6">
<a
class=img-holder href=//instagram.com/p/B_5m27Nl4z6/ target=_blank  data-src="https://scontent-ort2-1.cdninstagram.com/v/t51.2885-15/e15/c0.7.640.640a/s320x320/95688478_662827171166725_3201309985803566133_n.jpg?_nc_ht=scontent-ort2-1.cdninstagram.com&#038;_nc_cat=101&#038;_nc_ohc=_WQdjlCGK_wAX9wk5M2&#038;oh=9d833cf5d8b835b078888ab3f1fb1ef5&#038;oe=5EE2B613" alt>
</a></div><div
class="bs-instagram-photo bs-instagram-photo-7">
<a
class=img-holder href=//instagram.com/p/B_5S0ggAdOT/ target=_blank  data-src="https://scontent-ort2-1.cdninstagram.com/v/t51.2885-15/e15/s320x320/95781657_2525105854407026_5174673534434293788_n.jpg?_nc_ht=scontent-ort2-1.cdninstagram.com&#038;_nc_cat=102&#038;_nc_ohc=bxYCystWwNgAX9RgeMO&#038;oh=c94ee1ef9bc5bb702fba3ae187586753&#038;oe=5EE3F9D8" alt>
</a></div></div><footer
id=site-footer class="site-footer full-width"><div
class="footer-widgets dark-text"><div
class=content-wrap><div
class=container><div
class=row><div
class=col-sm-3><aside
id=sidebar-footer-1 class=sidebar role=complementary aria-label="Footer - Column 1 Sidebar" itemscope=itemscope itemtype=https://schema.org/WPSideBar><div
id=text-2 class=" h-ni w-t footer-widget footer-column-1 widget widget_text"><div
class="section-heading sh-t7 sh-s1"><span
class=h-text>About Socialite Life</span></div><div
class=textwidget><p><strong>Socialite Life</strong> brings you a daily dose of divas, drag queens, hot male celebrities and models, along with a healthy dollop of celebrity and pop culture news.</p></div></div><div
id=newsletter-pack-2 class=" h-ni w-nt footer-widget footer-column-1 widget widget_newsletter-pack"><div
class="bs-shortcode bs-newsletter-pack bsnp-mailerlite bsnp-st-widget bsnp-t1 bsnp-s5 "><div
class="bsnp-ic bsnp-ic-icon">
<i
class="bsnp-icon fa fa-envelope"></i></div><div
class=bsnp-bc><div
class="bsnp-title heading-typo">Subscribe to our newsletter!</div><div
class=bsnp-desc>Now you can get all the stories from Socialite Life delivered to your inbox daily.</div><form
class="bsnp-form clearfix " action=https://app.mailerlite.com/webforms/submit/v6t9b2 data-id=v6t9b2 data-code=v6t9b2 method=POST target=_blank>
<input
type=hidden name=ml-submit value=1><div
class="bsnp-inputs-wrap bsnp-clearfix bsnp-2-row"><div
class="bsnp-field-w bsnp-field-input-w"><input
type=email name=fields[email] class="bsnp-input " placeholder="Enter your email address" value autocomplete=email x-autocompletetype=email spellcheck=false autocapitalize=off autocorrect=off><i
class="bsnp-icon fa fa-envelope"></i></div><div
class="bsnp-field-w bsnp-field-button-w"><button
class=bsnp-button name=submit type=submit>Subscribe</button></div></div></form><div
class=bsnp-after>We will not share your information with anyone.</div><div
class='bsnp-si  bsnp-si-t1 bsnp-si-s1'><div
class="  better-studio-shortcode bsc-clearfix better-social-counter style-name not-colored in-4-col"><ul
class="social-list bsc-clearfix"><li
class="social-item facebook" > <a
href = "https://www.facebook.com/SocialiteLife" target = "_blank" > <i
class="item-icon bsfi-facebook" ></i><span
class=item-name > Facebook </span> </a></li><li
class="social-item twitter" > <a
href = "https://twitter.com/socialitelife" target = "_blank" > <i
class="item-icon bsfi-twitter" ></i><span
class=item-name > Twitter </span> </a></li><li
class="social-item instagram" > <a
href = "https://instagram.com/socialitelife" target = "_blank" > <i
class="item-icon bsfi-instagram" ></i><span
class=item-name > Instagram </span> </a></li><li
class="social-item pinterest" > <a href="https://www.pinterest.com/socialitelife" target = "_blank"> <i
class="item-icon bsfi-pinterest" ></i><span
class=item-name > Pinterest </span> </a></li><li
class="social-item youtube" > <a
href = "https://youtube.com/channel/UC7ew27fEz_OXF4kkxczb3Eg/" target = "_blank" > <i
class="item-icon bsfi-youtube" ></i><span
class=item-name > Youtube </span> </a></li><li
class="social-item rss" > <a
href = "https://socialitelife.com/feed/rss/" target = "_blank" > <i
class="item-icon bsfi-rss" ></i><span
class=item-name > RSS </span> </a></li></ul></div></div></div></div></div></aside></div><div
class=col-sm-3><aside
id=sidebar-footer-2 class=sidebar role=complementary aria-label="Footer - Column 2 Sidebar" itemscope=itemscope itemtype=https://schema.org/WPSideBar><div
id=super_rss_reader-3 class=" h-ni w-nt footer-widget footer-column-2 widget widget_super_rss_reader"><div
class=super-rss-reader-widget><ul
class="srr-tab-wrap srr-tab-style-smodern srr-clearfix"><li
data-tab=srr-tab-807>!!OMG BLOG!!</li><li
data-tab=srr-tab-978>Boy Culture</li></ul><div
class="srr-wrap  srr-style-smodern" data-visible=7 data-speed=4000 data-id=srr-tab-807 ><div><div
class="srr-item odd"><div
class=srr-title><a
href=https://omg.blog/kim-petras-malibu-at-home-version/ target=_blank rel=nofollow title="Posted on 12 May 2020">OMG, LISTEN TO THIS: Kim Petras shares star-studded video for ‘Malibu (At Home Version)’</a></div><div
class=srr-meta></div></div><div
class="srr-item even"><div
class=srr-title><a
href=https://omg.blog/naked-wwe-wrestler-matt-riddle/ target=_blank rel=nofollow title="Posted on 11 May 2020">OMG, he’s naked: WWE wrestler Matt Riddle</a></div><div
class=srr-meta></div></div><div
class="srr-item odd"><div
class=srr-title><a
href=https://omg.blog/omg-watch-straight-people-guess-gay-slang/ target=_blank rel=nofollow title="Posted on 11 May 2020">OMG, WATCH: Straight people guess gay slang</a></div><div
class=srr-meta></div></div><div
class="srr-item even"><div
class=srr-title><a
href=https://omg.blog/omg-watch-tyra-gets-dragged-from-former-top-models-for-being-a-mean-girl/ target=_blank rel=nofollow title="Posted on 11 May 2020">OMG, WATCH: Tyra gets dragged by former top models for being a mean girl</a></div><div
class=srr-meta></div></div><div
class="srr-item odd"><div
class=srr-title><a
href=https://omg.blog/omg-have-you-heard-little-richard-dead-at-87/ target=_blank rel=nofollow title="Posted on 9 May 2020">OMG, have you heard? Little Richard dead at 87</a></div><div
class=srr-meta></div></div><div
class="srr-item even"><div
class=srr-title><a
href=https://omg.blog/dog-and-her-udon-cup-bed-go-viral/ target=_blank rel=nofollow title="Posted on 9 May 2020">OMG, num numz! Dog and her udon cup bed go viral</a></div><div
class=srr-meta></div></div><div
class="srr-item odd"><div
class=srr-title><a
href=https://omg.blog/queer-as-folk-uk-and-usa-sex-scenes/ target=_blank rel=nofollow title="Posted on 8 May 2020">OMG, compare and contrast: Nudity in ‘Queer as Folk’ UK and USA Editions</a></div><div
class=srr-meta></div></div></div></div><div
class="srr-wrap  srr-style-smodern" data-visible=7 data-speed=4000 data-id=srr-tab-978 ><div><div
class="srr-item odd"><div
class=srr-title><a
href=https://www.boyculture.com/boy_culture/2020/05/fleshback-bruce-boxleitner.html target=_blank rel=nofollow title="Posted on 12 May 2020">Fleshback: Bruce Boxleitner</a></div><div
class=srr-meta></div></div><div
class="srr-item even"><div
class=srr-title><a
href=https://www.boyculture.com/boy_culture/2020/05/which-queer-as-folk-is-hotter-uk-or-us.html target=_blank rel=nofollow title="Posted on 12 May 2020">Which QUEER AS FOLK Is Hotter: UK or US?</a></div><div
class=srr-meta></div></div><div
class="srr-item odd"><div
class=srr-title><a
href=https://www.boyculture.com/boy_culture/2020/05/tennis-hotties-ryan-murphys-spin-off-daddy-diplo-sniff-this-colorado-caf%C3%A9-shut-down-more-12-pack.html target=_blank rel=nofollow title="Posted on 11 May 2020">Tennis Hotties + Ryan Murphy&#039;s Spin-Off + Daddy Diplo + Sniff This! + Colorado Café Shut Down + MORE! — 12-PACK</a></div><div
class=srr-meta></div></div><div
class="srr-item even"><div
class=srr-title><a
href=https://www.boyculture.com/boy_culture/2020/05/a-better-way-to-spend-mothers-day-than-at-a-viral-brunch.html target=_blank rel=nofollow title="Posted on 11 May 2020">A Better Way To Spend Mother&#039;s Day Than At A Viral Brunch</a></div><div
class=srr-meta></div></div><div
class="srr-item odd"><div
class=srr-title><a
href=https://www.boyculture.com/boy_culture/2020/05/covidiots-a-tale-of-two-pandemics.html target=_blank rel=nofollow title="Posted on 11 May 2020">COVIDIOTS: A Tale Of Two Pandemics</a></div><div
class=srr-meta></div></div><div
class="srr-item even"><div
class=srr-title><a
href=https://www.boyculture.com/boy_culture/2020/05/dj-from-gay-coronavirus-party-speaks-and-shouldnt-have.html target=_blank rel=nofollow title="Posted on 11 May 2020">DJ From Gay Coronavirus Party Speaks (And Shouldn&#039;t Have)</a></div><div
class=srr-meta></div></div><div
class="srr-item odd"><div
class=srr-title><a
href=https://www.boyculture.com/boy_culture/2020/05/fleshback-gerard-christopher.html target=_blank rel=nofollow title="Posted on 11 May 2020">Fleshback: Gerard Christopher</a></div><div
class=srr-meta></div></div></div></div></div></div></aside></div><div
class=col-sm-3><aside
id=sidebar-footer-3 class=sidebar role=complementary aria-label="Footer - Column 3 Sidebar" itemscope=itemscope itemtype=https://schema.org/WPSideBar><div
id=super_rss_reader-2 class=" h-ni w-nt footer-widget footer-column-3 widget widget_super_rss_reader"><div
class=super-rss-reader-widget><ul
class="srr-tab-wrap srr-tab-style-smodern srr-clearfix"><li
data-tab=srr-tab-137>Towleroad</li><li
data-tab=srr-tab-635>Go Fug Yourself</li></ul><div
class="srr-wrap  srr-style-smodern" data-visible=6 data-speed=4000 data-id=srr-tab-137 ><div><div
class="srr-item odd"><div
class=srr-title><a
href=https://www.towleroad.com/2020/05/ben-platt-noah-galvin/ target=_blank rel=nofollow title="Posted on 12 May 2020">Ben Platt and Noah Galvin Reveal That They’re a Couple</a></div><div
class=srr-meta></div></div><div
class="srr-item even"><div
class=srr-title><a
href=https://www.towleroad.com/2020/05/anthony-fauci-senate-2/ target=_blank rel=nofollow title="Posted on 12 May 2020">Dr. Anthony Fauci, U.S. Officials Testify Before Senate Panel on Coronavirus: WATCH LIVE</a></div><div
class=srr-meta></div></div><div
class="srr-item odd"><div
class=srr-title><a
href=https://www.towleroad.com/2020/05/scotus-trump-tax-returns/ target=_blank rel=nofollow title="Posted on 12 May 2020">SCOTUS to Hear Case Regarding Trump’s Tax Returns and Financial Info: LISTEN LIVE</a></div><div
class=srr-meta></div></div><div
class="srr-item even"><div
class=srr-title><a
href=https://www.towleroad.com/2020/05/incompetent-trump/ target=_blank rel=nofollow title="Posted on 12 May 2020">Joe Biden Rips ‘Incompetent’ Trump Over COVID-19 Response: ‘We Have More Deaths, More of the Virus Than Any Nation in the World’ — WATCH</a></div><div
class=srr-meta></div></div><div
class="srr-item odd"><div
class=srr-title><a
href=https://www.towleroad.com/2020/05/mitch-mcconnell-obama/ target=_blank rel=nofollow title="Posted on 12 May 2020">Mitch McConnell Slams Obama for ‘Classless’ Criticism of Trump: ‘Should Have Kept His Mouth Shut’ — WATCH</a></div><div
class=srr-meta></div></div><div
class="srr-item even"><div
class=srr-title><a
href=https://www.towleroad.com/2020/05/bryan-adams-coronavirus/ target=_blank rel=nofollow title="Posted on 12 May 2020">Canadian Rocker Bryan Adams Trends After Slamming China for COVID-19: ‘Bat Eating, Virus Making Greedy Bastards’</a></div><div
class=srr-meta></div></div></div></div><div
class="srr-wrap  srr-style-smodern" data-visible=6 data-speed=4000 data-id=srr-tab-635 ><div><div
class="srr-item odd"><div
class=srr-title><a
href=https://www.gofugyourself.com/its-almost-the-seventh-anniversary-of-the-time-prince-harry-visited-america-05-2020 target=_blank rel=nofollow title="Posted on 12 May 2020">It’s Almost the Seventh Anniversary of the Time Prince Harry Visited America</a></div><div
class=srr-meta></div></div><div
class="srr-item even"><div
class=srr-title><a
href=https://www.gofugyourself.com/royal-wedding-rewind-prince-philippe-of-belgium-and-mathilde-dudekem-dacoz-05-2020 target=_blank rel=nofollow title="Posted on 12 May 2020">Royal Wedding Rewind: Prince Philippe of Belgium and Mathilde D’udekem D’acoz</a></div><div
class=srr-meta></div></div><div
class="srr-item odd"><div
class=srr-title><a
href=https://www.gofugyourself.com/your-afternoon-chat-your-current-bingeworthy-recommendations-05-2020 target=_blank rel=nofollow title="Posted on 11 May 2020">Your Afternoon Chat: Your Current Bingeworthy Recommendations</a></div><div
class=srr-meta></div></div><div
class="srr-item even"><div
class=srr-title><a
href=https://www.gofugyourself.com/maybe-its-natural-disaster-day-at-gfy-because-here-are-the-premieres-of-day-after-tomorrow-05-2020 target=_blank rel=nofollow title="Posted on 11 May 2020">Maybe It’s Natural Disaster Day at GFY, Because Here Are The Premieres of Day After Tomorrow</a></div><div
class=srr-meta></div></div><div
class="srr-item odd"><div
class=srr-title><a
href=https://www.gofugyourself.com/happy-belated-birthday-becks-05-2020 target=_blank rel=nofollow title="Posted on 11 May 2020">Happy Belated Birthday, Becks!</a></div><div
class=srr-meta></div></div><div
class="srr-item even"><div
class=srr-title><a
href=https://www.gofugyourself.com/celebs-out-and-about-mostly-its-ben-and-ana-05-2020 target=_blank rel=nofollow title="Posted on 11 May 2020">Celebs Out and About: Mostly, It’s Ben and Ana</a></div><div
class=srr-meta></div></div></div></div></div></div></aside></div><div
class=col-sm-3><aside
id=sidebar-footer-4 class=sidebar role=complementary aria-label="Footer - Column 4 Sidebar" itemscope=itemscope itemtype=https://schema.org/WPSideBar><div
id=super_rss_reader-4 class=" h-ni w-nt footer-widget footer-column-4 widget widget_super_rss_reader"><div
class=super-rss-reader-widget><ul
class="srr-tab-wrap srr-tab-style-smodern srr-clearfix"><li
data-tab=srr-tab-846>Evil Beet Gossip</li><li
data-tab=srr-tab-320>Kenneth 212</li></ul><div
class="srr-wrap  srr-style-smodern" data-visible=8 data-speed=4000 data-id=srr-tab-846 ><div><div
class="srr-item odd"><div
class=srr-title><a
href=http://www.evilbeetgossip.com/2020/05/12/michael-bloomberg-buys-45m-mansion/ target=_blank rel=nofollow title="Posted on 12 May 2020">Michael Bloomberg buys $45m mansion!</a></div><div
class=srr-meta></div></div><div
class="srr-item even"><div
class=srr-title><a
href=http://www.evilbeetgossip.com/2020/05/12/tekashi-69-is-a-dead-beat-dad-surprised-no-one/ target=_blank rel=nofollow title="Posted on 12 May 2020">Tekashi 69 is a dead beat dad, surprised no one</a></div><div
class=srr-meta></div></div><div
class="srr-item odd"><div
class=srr-title><a
href=http://www.evilbeetgossip.com/2020/05/11/u2s-bono-is-sharing-his-life-saving-playlist/ target=_blank rel=nofollow title="Posted on 11 May 2020">U2’s Bono is sharing his ‘life saving’ playlist</a></div><div
class=srr-meta></div></div><div
class="srr-item even"><div
class=srr-title><a
href=http://www.evilbeetgossip.com/2020/05/11/some-new-covid-memes-to-get-you-loose-for-monday/ target=_blank rel=nofollow title="Posted on 11 May 2020">Some new Covid meme’s to get you loose for Monday</a></div><div
class=srr-meta></div></div><div
class="srr-item odd"><div
class=srr-title><a
href=http://www.evilbeetgossip.com/2020/05/11/jerry-stiller-seinfeld-actor-and-comedian-dead-at-92/ target=_blank rel=nofollow title="Posted on 11 May 2020">Jerry Stiller, ‘Seinfeld’ actor and comedian, dead at 92</a></div><div
class=srr-meta></div></div><div
class="srr-item even"><div
class=srr-title><a
href=http://www.evilbeetgossip.com/2020/05/08/ray-j-is-getting-a-divorce/ target=_blank rel=nofollow title="Posted on 8 May 2020">Ray J is getting a divorce</a></div><div
class=srr-meta></div></div><div
class="srr-item odd"><div
class=srr-title><a
href=http://www.evilbeetgossip.com/2020/05/08/celebrities-most-unique-baby-names/ target=_blank rel=nofollow title="Posted on 8 May 2020">Celebrities most “unique” baby names</a></div><div
class=srr-meta></div></div><div
class="srr-item even"><div
class=srr-title><a
href=http://www.evilbeetgossip.com/2020/05/08/john-stamos-selling-his-full-house/ target=_blank rel=nofollow title="Posted on 8 May 2020">John Stamos Selling his full house</a></div><div
class=srr-meta></div></div></div></div><div
class="srr-wrap  srr-style-smodern" data-visible=8 data-speed=4000 data-id=srr-tab-320 ><div><div
class="srr-item odd"><div
class=srr-title><a
href=http://www.kennethinthe212.com/2020/05/living-in-usa.html target=_blank rel=nofollow title="Posted on 12 May 2020">Living in the U.S.A.</a></div><div
class=srr-meta></div></div><div
class="srr-item even"><div
class=srr-title><a
href=http://www.kennethinthe212.com/2020/05/tennis-tuesday_12.html target=_blank rel=nofollow title="Posted on 12 May 2020">Tennis Tuesday</a></div><div
class=srr-meta></div></div><div
class="srr-item odd"><div
class=srr-title><a
href=http://www.kennethinthe212.com/2020/05/song-of-day-painted-desert-by-pat.html target=_blank rel=nofollow title="Posted on 12 May 2020">Song of the Day: &#039;Painted Desert&#039; by Pat Benatar</a></div><div
class=srr-meta></div></div><div
class="srr-item even"><div
class=srr-title><a
href=http://www.kennethinthe212.com/2020/05/page-1-roundup-0512.html target=_blank rel=nofollow title="Posted on 12 May 2020">Page 1 Roundup (05/12)</a></div><div
class=srr-meta></div></div><div
class="srr-item odd"><div
class=srr-title><a
href=http://www.kennethinthe212.com/2020/05/morning-wood_12.html target=_blank rel=nofollow title="Posted on 12 May 2020">Morning Wood</a></div><div
class=srr-meta></div></div><div
class="srr-item even"><div
class=srr-title><a
href=http://www.kennethinthe212.com/2020/05/united-boiling-frogs-of-america.html target=_blank rel=nofollow title="Posted on 11 May 2020">Boiling Frogs of America Unite!</a></div><div
class=srr-meta></div></div><div
class="srr-item odd"><div
class=srr-title><a
href=http://www.kennethinthe212.com/2020/05/mug-shot-monday_11.html target=_blank rel=nofollow title="Posted on 11 May 2020">Mug Shot Monday</a></div><div
class=srr-meta></div></div><div
class="srr-item even"><div
class=srr-title><a
href=http://www.kennethinthe212.com/2020/05/weekend-tennis-roundup_11.html target=_blank rel=nofollow title="Posted on 11 May 2020">Weekend Tennis Roundup</a></div><div
class=srr-meta></div></div></div></div></div></div></aside></div></div></div></div></div><div
class=copy-footer><div
class=content-wrap><div
class=container><div
class=row><div
class=col-lg-12><div
id=menu-footer class="menu footer-menu-wrapper" role=navigation itemscope=itemscope itemtype=https://schema.org/SiteNavigationElement><nav
class=footer-menu-container><ul
id=footer-navigation class="footer-menu menu clearfix"><li
class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-2856"><a
href=https://socialitelife.com/about-socialite-life/ >About</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-397"><a
href=https://socialitelife.com/contact/ >Contact</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-398"><a
href=https://socialitelife.com/terms/ >Terms</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy better-anim-fade menu-item-399"><a
href=https://socialitelife.com/privacy-policy-2/ >Privacy</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-16498"><a
href=https://socialitelife.com/partners/ >Partners</a></li></ul></nav></div></div></div><div
class="row footer-copy-row"><div
class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
© 2020 - Socialite Life. All Rights Reserved.</div><div
class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
Website Design: <a
href=http://betterstudio.com/ >BetterStudio</a></div></div></div></div></div></footer></div>
<span
class=back-top><i
class="fa fa-arrow-up"></i></span> <script>jQuery('.woocommerce-tabs #tab-description .aplus p img[height=1]').css({ 'height': '1px' });</script> <span
id=WooZone_current_aff class="display: none;" data-current_aff={&quot;user_country&quot;:{&quot;key&quot;:&quot;com&quot;,&quot;website&quot;:&quot;.com&quot;,&quot;affID&quot;:&quot;socilife-20&quot;}}></span>
 <script>jQuery(document).ready(function($) {
                window.ctf_custom_js = function(){
                $('.ctf-tweet-content a').each(function(){
  $(this).attr('href', $(this).attr('href')+'?utm=socialitelifetw');
});
                }
            });</script> <script>(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "socialite_life", discover: true, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script> <script>(function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();</script> <script>var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });</script>  <script></script> <div
id=yith-quick-view-modal><div
class=yith-quick-view-overlay></div><div
class=yith-wcqv-wrapper><div
class=yith-wcqv-main><div
class=yith-wcqv-head>
<a
href=# id=yith-quick-view-close class=yith-wcqv-close>X</a></div><div
id=yith-quick-view-content class="woocommerce single-product"></div></div></div></div> <script>var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};</script> <script>var betterReviewsLoc = {"ajax_url":"https:\/\/socialitelife.com\/wp-admin\/admin-ajax.php","cp":"\/"};</script> <script>var bs_smart_lists_loc = {"translations":{"nav_next":"Next","nav_prev":"Prev","trans_x_of_y":"%1$s of %2$s","trans_page_x_of_y":"Page %1$s of %2$s"}};</script> <script>var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-1","boxed":"out-stretched"},"ajax_url":"https:\/\/socialitelife.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":false,"position":""},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/socialitelife.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};</script> <script>var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;</script> <div
class="rh-cover noscroll  no-login-icon" >
<span
class=rh-close></span><div
class="rh-panel rh-pm"><div
class=rh-p-h></div><div
class=rh-p-b><div
class="rh-c-m clearfix"></div><form
role=search method=get class=search-form action=https://socialitelife.com>
<input
type=search class=search-field
placeholder=Search...
value name=s
title="Search for:"
autocomplete=off>
<input
type=submit class=search-submit value=></form></div></div></div> <script type=text/template id=tmpl-variation-template>
	<div class=woocommerce-variation-description>{{{ data.variation.variation_description }}}</div>
	<div class=woocommerce-variation-price>{{{ data.variation.price_html }}}</div>
	<div class=woocommerce-variation-availability>{{{ data.variation.availability_html }}}</div>
</script> <script type=text/template id=tmpl-unavailable-variation-template>
	<p>Sorry, this product is unavailable. Please choose a different combination.</p>
</script> <script>var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/socialitelife.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};</script> <script>var yith_wcwl_l10n = {"ajax_url":"\/wp-admin\/admin-ajax.php","redirect_to_cart":"no","multi_wishlist":"","hide_add_button":"1","enable_ajax_loading":"","ajax_loader_url":"https:\/\/socialitelife.com\/wp-content\/plugins\/yith-woocommerce-wishlist\/assets\/images\/ajax-loader-alt.svg","remove_from_wishlist_after_add_to_cart":"1","is_wishlist_responsive":"1","labels":{"cookie_disabled":"We are sorry, but this feature is available only if cookies on your browser are enabled.","added_to_cart_message":"<div class=\"woocommerce-notices-wrapper\"><div class=\"woocommerce-message\" role=\"alert\">Product added to cart successfully<\/div><\/div>"},"actions":{"add_to_wishlist_action":"add_to_wishlist","remove_from_wishlist_action":"remove_from_wishlist","reload_wishlist_and_adding_elem_action":"reload_wishlist_and_adding_elem","load_mobile_action":"load_mobile","delete_item_action":"delete_item","save_title_action":"save_title","save_privacy_action":"save_privacy","load_fragments":"load_fragments"}};</script> <script>var better_post_views_vars = {"admin_ajax_url":"https:\/\/socialitelife.com\/wp-admin\/admin-ajax.php","post_id":"36127"};</script> <script>var countVars = {"disqusShortname":"sociliatelife"};</script> <script>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"36127 https:\/\/socialitelife.com\/?p=36127","disqusShortname":"sociliatelife","disqusTitle":"Southern Charm Star Kathryn Dennis Spews Southern Racial Hate","disqusUrl":"https:\/\/socialitelife.com\/kathryn-dennis-racist-messages\/","postId":"36127"};</script> <script>var yith_qv = {"ajaxurl":"\/wp-admin\/admin-ajax.php","loader":"https:\/\/socialitelife.com\/wp-content\/plugins\/yith-woocommerce-quick-view\/assets\/image\/qv-loader.gif","lang":""};</script> <script>var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};</script> <script>var wc_add_to_cart_variation_params = {"wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_no_matching_variations_text":"Sorry, no products matched your selection. Please choose a different combination.","i18n_make_a_selection_text":"Please select some product options before adding this product to your cart.","i18n_unavailable_text":"Sorry, this product is unavailable. Please choose a different combination."};</script> <script>var wc_single_product_params = {"i18n_required_rating_text":"Please select a rating","review_rating_required":"yes","flexslider":{"rtl":false,"animation":"slide","smoothHeight":true,"directionNav":false,"controlNav":"thumbnails","slideshow":false,"animationSpeed":500,"animationLoop":false,"allowOneSlide":false},"zoom_enabled":"","zoom_options":[],"photoswipe_enabled":"","photoswipe_options":{"shareEl":false,"closeOnScroll":false,"history":false,"hideAnimationDuration":0,"showAnimationDuration":0},"flexslider_enabled":""};</script> <script defer src=https://socialitelife.com/wp-content/cache/autoptimize/js/autoptimize_e40f1b139dd9e383e691b1a3e7b9e20f.js></script></body></html>

<!-- Cache Enabler by KeyCDN @ 12.05.2020 12:50:39 (html gzip) -->