<!DOCTYPE html>
<!--[if IE 8]><html
class="ie ie8" lang=en-US prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]><html
class="ie ie9" lang=en-US prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--><html
lang=en-US prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><meta
charset=UTF-8><meta
http-equiv=X-UA-Compatible content="IE=edge"><meta
name=viewport content="width=device-width, initial-scale=1.0"><link
rel=pingback href=https://socialitelife.com/xmlrpc.php> <script>document.documentElement.className = document.documentElement.className + ' yes-js js_active js'</script> <link
media=all href=https://socialitelife.com/wp-content/cache/autoptimize/css/autoptimize_4f9be6361106fcb35aad5b2ad4b36c30.css rel=stylesheet><style media=screen>span.entry-subtitle{display:block;font-size:.53333333333333em}#comments .comments-title span.entry-subtitle{display:none}</style><title>Halle Berry Claps Back at Trolls Over Video of Her 6-Year-Old Son Trying to Walk in Heels - Socialite Life</title><meta
name=description content="Halle Berry has hit back after she was viciously trolled for letting her son, six, wear high heels."><meta
name=robots content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"><link
rel=canonical href=https://socialitelife.com/halle-berry-claps-back-at-trolls-over-video-of-6-year-old-son-trying-to-walk-in-heels/ ><meta
property=og:locale content=en_US><meta
property=og:type content=article><meta
property=og:title content="Halle Berry Claps Back at Trolls Over Video of Her 6-Year-Old Son Trying to Walk in Heels - Socialite Life"><meta
property=og:description content="Halle Berry has hit back after she was viciously trolled for letting her son, six, wear high heels."><meta
property=og:url content=https://socialitelife.com/halle-berry-claps-back-at-trolls-over-video-of-6-year-old-son-trying-to-walk-in-heels/ ><meta
property=og:site_name content="Socialite Life"><meta
property=article:publisher content=https://www.facebook.com/SocialiteLife><meta
property=article:tag content="Halle Berry"><meta
property=article:tag content=Video><meta
property=article:section content=Celebrity><meta
property=article:published_time content=2020-04-06T05:58:28-05:00><meta
property=article:modified_time content=2020-04-06T06:08:41-05:00><meta
property=og:updated_time content=2020-04-06T06:08:41-05:00><meta
property=fb:app_id content=252895831878085><meta
property=og:image content=https://socialitelife.com/wp-content/uploads/2020/04/halle-berry-main-04062020.jpg><meta
property=og:image:secure_url content=https://socialitelife.com/wp-content/uploads/2020/04/halle-berry-main-04062020.jpg><meta
property=og:image:width content=1200><meta
property=og:image:height content=675><meta
property=og:image:alt content="Premiere Of Warner Bros. Pictures&#039; &quot;Cloud Atlas&quot; - Arrivals"><meta
property=og:image:type content=image/jpeg><meta
name=twitter:card content=summary_large_image><meta
name=twitter:title content="Halle Berry Claps Back at Trolls Over Video of Her 6-Year-Old Son Trying to Walk in Heels - Socialite Life"><meta
name=twitter:description content="Halle Berry has hit back after she was viciously trolled for letting her son, six, wear high heels."><meta
name=twitter:creator content=@socialitelife><meta
name=twitter:image content=https://socialitelife.com/wp-content/uploads/2020/04/halle-berry-main-04062020.jpg> <script type=application/ld+json>{"@context":"https:\/\/schema.org","@graph":[{"@type":"BlogPosting","headline":"Halle Berry Claps Back at Trolls Over Video of Her 6-Year-Old Son Trying to Walk in Heels - Socialite Life","description":"Halle Berry has hit back after she was viciously trolled for letting her son, six, wear high heels.","datePublished":"2020-04-06T05:58:28-05:00","dateModified":"2020-04-06T06:08:41-05:00","publisher":{"@type":"Organization","name":"Socialite Life","logo":{"@type":"ImageObject","url":"https:\/\/socialitelife.com\/wp-content\/uploads\/2019\/11\/sl-square.jpg"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/socialitelife.com\/halle-berry-claps-back-at-trolls-over-video-of-6-year-old-son-trying-to-walk-in-heels\/"},"author":{"@type":"Person","name":"Michael Prieve"},"image":{"@type":"ImageObject","url":"https:\/\/socialitelife.com\/wp-content\/uploads\/2020\/04\/halle-berry-main-04062020.jpg","width":1200,"height":675}}]}</script> <meta
property=og:locale content=en_us><meta
property=og:site_name content="Socialite Life"><meta
property=og:url content=https://socialitelife.com/halle-berry-claps-back-at-trolls-over-video-of-6-year-old-son-trying-to-walk-in-heels/ ><meta
property=og:title content="Halle Berry Claps Back at Trolls Over Video of Her 6-Year-Old Son Trying to Walk in Heels"><meta
property=og:image content=https://socialitelife.com/wp-content/uploads/2020/04/halle-berry-main-04062020-1160x653.jpg><meta
property=article:section content=Celebrity><meta
property=article:tag content=Video><meta
property=og:description content="Halle Berry has hit back after she was viciously trolled for letting her son, six, wear high heels."><meta
property=og:type content=article><meta
name=twitter:card content=summary><meta
name=twitter:url content=https://socialitelife.com/halle-berry-claps-back-at-trolls-over-video-of-6-year-old-son-trying-to-walk-in-heels/ ><meta
name=twitter:title content="Halle Berry Claps Back at Trolls Over Video of Her 6-Year-Old Son Trying to Walk in Heels"><meta
name=twitter:description content="Halle Berry has hit back after she was viciously trolled for letting her son, six, wear high heels."><meta
name=twitter:image content=https://socialitelife.com/wp-content/uploads/2020/04/halle-berry-main-04062020-1160x653.jpg><link
rel=dns-prefetch href=//widgets.getsitecontrol.com><link
rel=dns-prefetch href=//scripts.mediavine.com><link
rel=dns-prefetch href=//fonts.googleapis.com><link
rel=dns-prefetch href=//s.w.org><link
rel=alternate type=application/rss+xml title="Socialite Life &raquo; Feed" href=https://socialitelife.com/feed/ ><link
rel=alternate type=application/rss+xml title="Socialite Life &raquo; Comments Feed" href=https://socialitelife.com/comments/feed/ >
 <script data-cfasync=false>var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-78592632-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-78592632-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}</script>  <script>window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/socialitelife.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link
rel=stylesheet id=dashicons-css  href='https://socialitelife.com/wp-includes/css/dashicons.min.css?ver=5.4' type=text/css media=all><link
rel=stylesheet id=ms-custom-css  href='https://socialitelife.com/wp-content/cache/autoptimize/css/autoptimize_single_48a9f5734939f50e785f554f2ceb6cb8.css?ver=1.1' type=text/css media=all><link
rel=stylesheet id=better-framework-main-fonts-css  href='https://fonts.googleapis.com/css?family=Archivo:400,600,700%7CPoppins:400%7CRoboto:500,400' type=text/css media=all> <script src='https://socialitelife.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script>var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/out\\\/\",\"label\":\"Affiliate\"}]","home_url":"https:\/\/socialitelife.com","hash_tracking":"false"};</script> <script async=async data-noptimize=1 data-cfasync=false src='https://scripts.mediavine.com/tags/socialite-life.js?ver=5.4'></script> <script>var woozone_vars = {"ajax_url":"https:\/\/socialitelife.com\/wp-admin\/admin-ajax.php","checkout_url":"https:\/\/socialitelife.com\/checkout\/","lang":{"loading":"Loading...","closing":"Closing...","saving":"Saving...","updating":"Updating...","amzcart_checkout":"checkout done","amzcart_cancel":"canceled","amzcart_checkout_msg":"all good","amzcart_cancel_msg":"You must check or cancel all amazon shops!","available_yes":"available","available_no":"not available","load_cross_sell_box":"Frequently Bought Together Loading..."}};</script> <script>var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/socialitelife.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};</script> <script>var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/socialitelife.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"33460","token":"3e59c0f5f9","debug":""};</script> <!--[if lt IE 9]> <script src='https://socialitelife.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.10.15'></script> <![endif]-->
<!--[if lt IE 9]> <script src='https://socialitelife.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/respond.min.js?ver=3.10.15'></script> <![endif]--> <script>/* Run FooBox (v2.7.8) */
var FOOBOX = window.FOOBOX = {
	ready: true,
	preloadFont: true,
	disableOthers: false,
	customOptions: {  },
	o: {style: "fbx-metro", wordpress: { enabled: true }, pan: { enabled: true, showOverview: true, position: "fbx-top-right" }, deeplinking : { enabled: true, prefix: "foobox" }, captions: { prettify:true }, excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }, slideshow: { enabled:true}, social: {"enabled":true,"position":"fbx-above","excludes":["iframe","html"],"nonce":"a05bdf7139","networks":["facebook","twitter","pinterest","linkedin","buffer","digg","tumblr","reddit"]}, preload:true, modalClass: "fbx-arrows-1"},
	selectors: [
		"div.product .images", ".gallery", ".wp-block-gallery", ".foogallery-container.foogallery-lightbox-foobox", ".foogallery-container.foogallery-lightbox-foobox-free", ".foobox, [target=\"foobox\"]", ".wp-caption", ".wp-block-image", "a:has(img[class*=wp-image-])"
	],
	pre: function( $ ){
		// Custom JavaScript (Pre)
		
	},
	post: function( $ ){
		// Custom JavaScript (Post)
		

/* FooBox Google Analytics code */
if (!FOOBOX.ga){
	FOOBOX.ga = {
		init: function(){
			var listeners = {
				"foobox.afterLoad": FOOBOX.ga.afterLoad,"foobox.socialClicked": FOOBOX.ga.socialClicked
			};
			$(".fbx-instance").off(listeners).on(listeners);
		},
		afterLoad: function(e){
			var trackUrl = e.fb.item.url.replace('https://socialitelife.com', '');
			if (typeof ga != 'undefined') {
				ga('send', 'pageview', location.pathname + location.search  + location.hash);
				ga('send', 'event', 'Images', 'View', e.fb.item.url);
			} else if (typeof _gaq != 'undefined') {
				_gaq.push(['_trackPageview', location.pathname + location.search  + location.hash]);
				_gaq.push(['_trackEvent', 'Images', 'View', e.fb.item.url]);
			}
		},
		socialClicked: function(e){
			if (typeof ga != 'undefined') {
				ga('send', 'event', 'Social Share', e.fb.network, e.fb.item.url);
			} else if (typeof _gaq != 'undefined') {
				_gaq.push(['_trackEvent', 'Social Share', e.fb.network, e.fb.item.url]);
			}
		}
	};
}
FOOBOX.ga.init();		

		// Custom Captions Code
		
	},
	custom: function( $ ){
		// Custom Extra JS
		
	}
};</script> <link
rel=https://api.w.org/ href=https://socialitelife.com/wp-json/ ><link
rel=EditURI type=application/rsd+xml title=RSD href=https://socialitelife.com/xmlrpc.php?rsd><link
rel=wlwmanifest type=application/wlwmanifest+xml href=https://socialitelife.com/wp-includes/wlwmanifest.xml><meta
name=generator content="WordPress 5.4"><link
rel=shortlink href='https://socialitelife.com/?p=33460'><link
rel=alternate type=application/json+oembed href="https://socialitelife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsocialitelife.com%2Fhalle-berry-claps-back-at-trolls-over-video-of-6-year-old-son-trying-to-walk-in-heels%2F"><link
rel=alternate type=text/xml+oembed href="https://socialitelife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsocialitelife.com%2Fhalle-berry-claps-back-at-trolls-over-video-of-6-year-old-son-trying-to-walk-in-heels%2F&#038;format=xml"> <script>var ms_grabbing_curosr='https://socialitelife.com/wp-content/plugins/masterslider/public/assets/css/common/grabbing.cur',ms_grab_curosr='https://socialitelife.com/wp-content/plugins/masterslider/public/assets/css/common/grab.cur';</script> <meta
name=generator content="MasterSlider 3.2.14 - Responsive Touch Image Slider"><meta
name=pubexchange:image content=https://socialitelife.com/wp-content/uploads/2020/04/halle-berry-main-04062020-800x450.jpg><meta
name=pubexchange:title content='Halle Berry Claps Back at Trolls Over Video of Her 6-Year-Old Son Trying to Walk in Heels'> <script>(function(h,o,t,j,a,r){
			h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
			h._hjSettings={hjid:1700312,hjsv:5};
			a=o.getElementsByTagName('head')[0];
			r=o.createElement('script');r.async=1;
			r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
			a.appendChild(r);
		})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');</script> <link
rel="shortcut icon" href=https://socialitelife.com/wp-content/uploads/2019/11/sl-square.jpg>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript><meta
name=generator content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."> <script type=application/ld+json>{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/socialitelife.com\/wp-content\/uploads\/2018\/09\/sl-logo-mobile.jpg"
    },
    "url": "https:\/\/socialitelife.com\/",
    "name": "Socialite Life",
    "description": "Pop Culture Shaken, Not Stirred"
}</script> <script type=application/ld+json>{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Socialite Life",
    "alternateName": "Pop Culture Shaken, Not Stirred",
    "url": "https:\/\/socialitelife.com\/"
}</script> <script type=application/ld+json>{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Halle Berry Claps Back at Trolls Over Video of Her 6-Year-Old Son Trying to Walk in Heels",
    "description": "Halle Berry has hit back after she was viciously trolled for letting her son, six, wear high heels.",
    "datePublished": "2020-04-06",
    "dateModified": "2020-04-06",
    "author": {
        "@type": "Person",
        "@id": "#person-MichaelPrieve",
        "name": "Michael Prieve"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/socialitelife.com\/wp-content\/uploads\/2020\/04\/halle-berry-main-04062020.jpg",
        "width": 1200,
        "height": 675
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/socialitelife.com\/halle-berry-claps-back-at-trolls-over-video-of-6-year-old-son-trying-to-walk-in-heels\/"
}</script> <link
rel=stylesheet id=br-numbers href='https://fonts.googleapis.com/css?family=Oswald&text=0123456789./\%' type=text/css media=all><meta
name=generator content="Powered by Slider Revolution 6.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface."><link
rel=icon href=https://socialitelife.com/wp-content/uploads/2019/11/cropped-sl-square-32x32.jpg sizes=32x32><link
rel=icon href=https://socialitelife.com/wp-content/uploads/2019/11/cropped-sl-square-192x192.jpg sizes=192x192><link
rel=apple-touch-icon href=https://socialitelife.com/wp-content/uploads/2019/11/cropped-sl-square-180x180.jpg><meta
name=msapplication-TileImage content=https://socialitelife.com/wp-content/uploads/2019/11/cropped-sl-square-270x270.jpg> <script>function setREVStartSize(t){try{var h,e=document.getElementById(t.c).parentNode.offsetWidth;if(e=0===e||isNaN(e)?window.innerWidth:e,t.tabw=void 0===t.tabw?0:parseInt(t.tabw),t.thumbw=void 0===t.thumbw?0:parseInt(t.thumbw),t.tabh=void 0===t.tabh?0:parseInt(t.tabh),t.thumbh=void 0===t.thumbh?0:parseInt(t.thumbh),t.tabhide=void 0===t.tabhide?0:parseInt(t.tabhide),t.thumbhide=void 0===t.thumbhide?0:parseInt(t.thumbhide),t.mh=void 0===t.mh||""==t.mh||"auto"===t.mh?0:parseInt(t.mh,0),"fullscreen"===t.layout||"fullscreen"===t.l)h=Math.max(t.mh,window.innerHeight);else{for(var i in t.gw=Array.isArray(t.gw)?t.gw:[t.gw],t.rl)void 0!==t.gw[i]&&0!==t.gw[i]||(t.gw[i]=t.gw[i-1]);for(var i in t.gh=void 0===t.el||""===t.el||Array.isArray(t.el)&&0==t.el.length?t.gh:t.el,t.gh=Array.isArray(t.gh)?t.gh:[t.gh],t.rl)void 0!==t.gh[i]&&0!==t.gh[i]||(t.gh[i]=t.gh[i-1]);var r,a=new Array(t.rl.length),n=0;for(var i in t.tabw=t.tabhide>=e?0:t.tabw,t.thumbw=t.thumbhide>=e?0:t.thumbw,t.tabh=t.tabhide>=e?0:t.tabh,t.thumbh=t.thumbhide>=e?0:t.thumbh,t.rl)a[i]=t.rl[i]<window.innerWidth?0:t.rl[i];for(var i in r=a[0],a)r>a[i]&&0<a[i]&&(r=a[i],n=i);var d=e>t.gw[n]+t.tabw+t.thumbw?1:(e-(t.tabw+t.thumbw))/t.gw[n];h=t.gh[n]*d+(t.tabh+t.thumbh)}void 0===window.rs_init_css&&(window.rs_init_css=document.head.appendChild(document.createElement("style"))),document.getElementById(t.c).height=h,window.rs_init_css.innerHTML+="#"+t.c+"_wrapper { height: "+h+"px }"}catch(t){console.log("Failure at Presize of Slider:"+t)}};</script> 
<noscript><style>.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body
class="post-template-default single single-post postid-33460 single-format-standard theme-publisher aawp-custom _masterslider _msp_version_3.2.14 woocommerce-no-js bs-theme bs-publisher bs-publisher-clean-magazine active-light-box active-top-line ltr close-rh page-layout-2-col-right full-width main-menu-sticky active-ajax-search single-prim-cat-13026 single-cat-13026  wpb-js-composer js-comp-ver-6.1 vc_responsive bs-ll-a elementor-default" dir=ltr><div
class=off-canvas-overlay></div><div
class="off-canvas-container left skin-dark"><div
class=off-canvas-inner>
<span
class=canvas-close><i></i></span><div
class=off-canvas-header><div
class=logo><a
href=https://socialitelife.com/ >
<img
src=https://socialitelife.com/wp-content/uploads/2018/09/sl-logo-mobile.jpg
alt="Socialite Life">
</a></div><div
class=site-name>Socialite Life</div><div
class=site-description>Pop Culture Shaken, Not Stirred</div></div><div
class=off-canvas-search><form
role=search method=get action=https://socialitelife.com>
<input
type=text name=s value
placeholder=Search...>
<i
class="fa fa-search"></i></form></div><div
class=off-canvas-menu><div
class=off-canvas-menu-fallback></div></div><div
class=off_canvas_footer><div
class="off_canvas_footer-info entry-content"><p><br
data-mce-bogus=1></p><div
class="  better-studio-shortcode bsc-clearfix better-social-counter style-button colored in-4-col"><ul
class="social-list bsc-clearfix"><li
class="social-item facebook"><a
href = "https://www.facebook.com/SocialiteLife" target = "_blank" > <i
class="item-icon bsfi-facebook" ></i><span
class=item-title > Likes </span> </a></li><li
class="social-item twitter"><a
href = "https://twitter.com/socialitelife" target = "_blank" > <i
class="item-icon bsfi-twitter" ></i><span
class=item-title > Followers </span> </a></li><li
class="social-item youtube"><a
href = "https://youtube.com/channel/UC7ew27fEz_OXF4kkxczb3Eg/" target = "_blank" > <i
class="item-icon bsfi-youtube" ></i><span
class=item-title > Subscribers </span> </a></li><li
class="social-item instagram"><a
href = "https://instagram.com/socialitelife" target = "_blank" > <i
class="item-icon bsfi-instagram" ></i><span
class=item-title > Followers </span> </a></li><li
class="social-item pinterest"><a href="https://www.pinterest.com/socialitelife" target = "_blank"> <i
class="item-icon bsfi-pinterest" ></i><span
class=item-title > Followers </span> </a></li><li
class="social-item rss"><a
href = "https://socialitelife.com/feed/rss/" target = "_blank" > <i
class="item-icon bsfi-rss" ></i><span
class=item-title > Subscribe </span> </a></li></ul></div></div></div></div></div><div
class="main-wrap content-main-wrap"><header
id=header class="site-header header-style-8 boxed" itemscope=itemscope itemtype=https://schema.org/WPHeader><section
class="topbar topbar-style-2 hidden-xs hidden-xs"><div
class=content-wrap><div
class=container><div
class="topbar-inner clearfix"><div
class=section-links><div
class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col"><ul
class="social-list bsc-clearfix"><li
class="social-item facebook"><a
href = "https://www.facebook.com/SocialiteLife" target = "_blank" > <i
class="item-icon bsfi-facebook" ></i><span
class=item-title > Likes </span> </a></li><li
class="social-item twitter"><a
href = "https://twitter.com/socialitelife" target = "_blank" > <i
class="item-icon bsfi-twitter" ></i><span
class=item-title > Followers </span> </a></li><li
class="social-item instagram"><a
href = "https://instagram.com/socialitelife" target = "_blank" > <i
class="item-icon bsfi-instagram" ></i><span
class=item-title > Followers </span> </a></li><li
class="social-item pinterest"><a href="https://www.pinterest.com/socialitelife" target = "_blank"> <i
class="item-icon bsfi-pinterest" ></i><span
class=item-title > Followers </span> </a></li><li
class="social-item youtube"><a
href = "https://youtube.com/channel/UC7ew27fEz_OXF4kkxczb3Eg/" target = "_blank" > <i
class="item-icon bsfi-youtube" ></i><span
class=item-title > Subscribers </span> </a></li><li
class="social-item rss"><a
href = "https://socialitelife.com/feed/rss/" target = "_blank" > <i
class="item-icon bsfi-rss" ></i><span
class=item-title > Subscribe </span> </a></li></ul></div></div><div
class=section-menu><div
id=newsticker-1685327447 class="better-newsticker term-16239,13690,1142,80,13030,1608,18894,83,1136,15749"
data-speed=12000><p
class="heading ">Trending</p><ul
class=news-list><li><a
class=limit-line href=https://socialitelife.com/halle-berry-claps-back-at-trolls-over-video-of-6-year-old-son-trying-to-walk-in-heels/ >Halle Berry Claps Back at Trolls Over Video of Her 6-Year-Old Son Trying to Walk in Heels</a></li><li><a
class=limit-line href=https://socialitelife.com/singer-duffy-recounts-horrific-four-week-rape-kidnapping-ordeal/ >Singer Duffy Recounts Horrific Four Week Rape, Kidnapping Ordeal</a></li><li><a
class=limit-line href=https://socialitelife.com/male-model-monday-mitchell-wick-sebastian-suave-danny-williams-more/ >Male Model Monday: Mitchell Wick, Sebastian Suave, Danny Williams &#038; More</a></li><li><a
class=limit-line href=https://socialitelife.com/ryan-reynolds-hilarious-response-to-tom-hollands-shirtless-handstand-challenge/ >Ryan Reynolds&#8217; Hilarious Response to Tom Holland&#8217;s Shirtless Handstand Challenge</a></li><li><a
class=limit-line href=https://socialitelife.com/the-week-in-drag-miz-cracker-chats-with-nicky-doll-shuga-cain-gets-raw-widow-vondu-releases-a-new-single-honey-davenport-does-tub-talk-and-more/ >The Week in Drag — Miz Cracker Chats With Nicky Doll, Shuga Cain Gets Raw, Widow Von’Du Releases a New Single, Honey Davenport Does Tub Talk and More!</a></li><li><a
class=limit-line href=https://socialitelife.com/10-minute-show-streaming-services-quibi-launches-tomorrow-what-you-need-to-know/ >10-Minute Show Streaming Service Quibi Launches Tomorrow, What You Need to Know</a></li><li><a
class=limit-line href=https://socialitelife.com/lets-kiki-about-rupauls-drag-race-season-12-its-snatch-game-time/ >Let’s Kiki About RuPaul’s Drag Race Season 12 – It’s Snatch Game Time!</a></li><li><a
class=limit-line href=https://socialitelife.com/jaime-dornan-trevor-donovan-johnny-sibilly-and-more-insta-snaps/ >Jaime Dornan, Trevor Donovan, Johnny Sibilly, and More Insta Snaps</a></li><li><a
class=limit-line href=https://socialitelife.com/katy-perry-and-orlando-bloom-are-having-a-baby-girl/ >Katy Perry and Orlando Bloom Are Having a Baby Girl!</a></li><li><a
class=limit-line href=https://socialitelife.com/penguins-puppy-massages-tamia-and-deborah-cox-sing-and-more/ >Penguins, Puppy Massages, Tamia and Deborah Cox SING and More!</a></li></ul></div></div></div></div></div></section><div
class=content-wrap><div
class=container><div
class="header-inner clearfix"><div
id=site-branding class=site-branding><p
id=site-title class="logo h1 img-logo">
<a
href=https://socialitelife.com/ itemprop=url rel=home>
<img
id=site-logo src=https://socialitelife.com/wp-content/uploads/2018/09/sl-logo-mobile.jpg
alt="Socialite Life"  data-bsrjs=https://socialitelife.com/wp-content/uploads/2018/09/sl-logo-smaill.jpg><span
class=site-title>Socialite Life - Pop Culture Shaken, Not Stirred</span>
</a></p></div><nav
id=menu-main class="menu main-menu-container  show-search-item show-off-canvas menu-actions-btn-width-2" role=navigation itemscope=itemscope itemtype=https://schema.org/SiteNavigationElement><div
class="menu-action-buttons width-2"><div
class="off-canvas-menu-icon-container off-icon-left"><div
class=off-canvas-menu-icon><div
class=off-canvas-menu-icon-el></div></div></div><div
class="search-container close">
<span
class=search-handler><i
class="fa fa-search"></i></span><div
class="search-box clearfix"><form
role=search method=get class="search-form clearfix" action=https://socialitelife.com>
<input
type=search class=search-field
placeholder=Search...
value name=s
title="Search for:"
autocomplete=off>
<input
type=submit class=search-submit value=Search></form></div></div></div><ul
id=main-navigation class="main-menu menu bsm-pure clearfix"><li
id=menu-item-1743 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-term-1142 better-anim-fade menu-item-1743"><a
href=https://socialitelife.com/category/entertainment/ >Entertainment</a><ul
class=sub-menu><li
id=menu-item-16713 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-13026 better-anim-fade menu-item-16713"><a
href=https://socialitelife.com/category/entertainment/celebrity/ >Celebrity</a></li><li
id=menu-item-16125 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-13028 better-anim-fade menu-item-16125"><a
href=https://socialitelife.com/category/entertainment/movies/ >Movies</a></li><li
id=menu-item-16124 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-13029 better-anim-fade menu-item-16124"><a
href=https://socialitelife.com/category/entertainment/tv/ >TV</a></li><li
id=menu-item-16123 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-13027 better-anim-fade menu-item-16123"><a
href=https://socialitelife.com/category/entertainment/music/ >Music</a></li><li
id=menu-item-7032 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1608 better-anim-fade menu-item-7032"><a
href=https://socialitelife.com/category/interviews/ >Interviews</a></li><li
id=menu-item-20600 class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20600"><a
href=https://socialitelife.com/tag/podcasts/ >Podcasts</a></li><li
id=menu-item-23688 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-18894 better-anim-fade menu-item-23688"><a
href=https://socialitelife.com/category/real-housewives/ >Real Housewives</a></li><li
id=menu-item-528 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-83 better-anim-fade menu-item-528"><a
href=https://socialitelife.com/category/sl-flashback/ >SL Flashback</a></li><li
id=menu-item-1746 class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-1746"><a
href=https://socialitelife.com/tag/video>Video</a></li><li
id=menu-item-27253 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1636 better-anim-fade menu-item-27253"><a
href=https://socialitelife.com/category/links/ >Links</a></li></ul></li><li
id=menu-item-16712 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-13690 better-anim-fade menu-item-16712"><a
href=https://socialitelife.com/category/drag-queens/ >Drag Queens</a><ul
class=sub-menu><li
id=menu-item-14251 class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-14251"><a
href=https://socialitelife.com/tag/the-week-in-drag/ >The Week in Drag</a></li><li
id=menu-item-10323 class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-10323"><a
href=https://socialitelife.com/tag/rupauls-drag-race/ >RuPaul&#8217;s Drag Race</a></li><li
id=menu-item-23598 class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-23598"><a
href=https://socialitelife.com/tag/rupauls-drag-race-uk/ >RuPaul&#8217;s Drag Race UK</a></li></ul></li><li
id=menu-item-326 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-80 better-anim-fade menu-item-326"><a
href=https://socialitelife.com/category/eye-candy/ >Eye Candy</a><ul
class=sub-menu><li
id=menu-item-1762 class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-1762"><a
href=https://socialitelife.com/tag/man-candy>Insta Snaps</a></li><li
id=menu-item-1760 class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-1760"><a
href=https://socialitelife.com/tag/instahottie>Instahottie</a></li><li
id=menu-item-1761 class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-1761"><a
href=https://socialitelife.com/tag/male-model-monday>Male Model Monday</a></li></ul></li><li
id=menu-item-16126 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-13030 better-anim-fade menu-item-16126"><a
href=https://socialitelife.com/category/fashion/ >Fashion</a></li><li
id=menu-item-25651 class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-25651"><a
href=https://socialitelife.com/tag/socialite-seven/ >Socialite Seven</a></li><li
id=menu-item-1765 class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-1765"><a
href=https://socialitelife.com/tag/photos>Photos</a></li><li
id=menu-item-9729 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-9729"><a
href=https://socialitelife.com/shop/ >Shopping</a><ul
class=sub-menu><li
id=menu-item-14072 class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-14072"><a
href=https://socialitelife.com/shop/ >Shop</a></li><li
id=menu-item-14069 class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-14069"><a
href=https://amzn.to/2RI8nUF>Amazon Store</a></li></ul></li></ul></nav></div></div></div></header><div
class="rh-header clearfix light deferred-block-exclude"><div
class="rh-container clearfix"><div
class="menu-container close">
<span
class=menu-handler><span
class=lines></span></span></div><div
class="logo-container rh-img-logo">
<a
href=https://socialitelife.com/ itemprop=url rel=home>
<img
src=https://socialitelife.com/wp-content/uploads/2018/09/sl-logo-mobile.jpg
alt="Socialite Life"  data-bsrjs=https://socialitelife.com/wp-content/uploads/2018/09/sl-logo-smaill.jpg>		</a></div></div></div><div
class=content-wrap><main
id=content class=content-container><div
class="container layout-2-col layout-2-col-1 layout-right-sidebar post-template-1"><div
class="row main-section"><div
class="col-sm-8 content-column"><div
class=single-container><article
id=post-33460 class="post-33460 post type-post status-publish format-standard has-post-thumbnail  category-celebrity tag-halle-berry tag-video single-post-content has-thumbnail"><div
class="post-header post-tp-1-header"><h1 class="single-post-title">
<span
class=post-title itemprop=headline>Halle Berry Claps Back at Trolls Over Video of Her 6-Year-Old Son Trying to Walk in Heels</span></h1><div
class="post-meta-wrap clearfix"><div
class="term-badges "><span
class="term-badge term-13026"><a
href=https://socialitelife.com/category/entertainment/celebrity/ >Celebrity</a></span></div><div
class="post-meta single-post-meta">
<a
href=https://socialitelife.com/author/prieve/
title="Browse Author Articles"
class="post-author-a post-author-avatar">
<span
class=post-author-name>By <b>Michael Prieve</b></span>		</a>
<span
class=time><time
class="post-published updated"
datetime=2020-04-06T05:58:28-05:00>On <b>Apr 6, 2020</b></time></span>
<span
class=time><time
class="post-published updated"
datetime=2020-04-06T06:08:41-05:00>Last updated <b>Apr 6, 2020</b></time></span></div></div><div
class=single-featured>
<a
class="post-thumbnail open-lightbox" href=https://socialitelife.com/wp-content/uploads/2020/04/halle-berry-main-04062020.jpg><img
alt="Premiere Of Warner Bros. Pictures&#039; &quot;Cloud Atlas&quot; - Arrivals" data-src=https://socialitelife.com/wp-content/uploads/2020/04/halle-berry-main-04062020.jpg>		</a>
<span
class=image-credit>Photo by Getty Images</span></div></div><div
class="post-share single-post-share top-share clearfix style-2"><div
class=post-share-btn-group>
<span
class="views post-share-btn post-share-btn-views rank-default" data-bpv-post=33460><i
class="bf-icon  fa fa-eye"></i> <b
class=number>4</b></span></div><div
class="share-handler-wrap ">
<span
class="share-handler post-share-btn rank-default">
<i
class="bf-icon  fa fa-share-alt"></i>		<b
class=text>Share</b>
</span>
<span
class="social-item facebook"><a
href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsocialitelife.com%2Fhalle-berry-claps-back-at-trolls-over-video-of-6-year-old-son-trying-to-walk-in-heels%2F" target=_blank rel="nofollow noreferrer" class=bs-button-el onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span
class=icon><i
class="bf-icon fa fa-facebook"></i></span></a></span><span
class="social-item twitter"><a
href="https://twitter.com/share?text=Halle+Berry+Claps+Back+at+Trolls+Over+Video+of+Her+6-Year-Old+Son+Trying+to+Walk+in+Heels @socialitelife&url=https%3A%2F%2Fsocialitelife.com%2Fhalle-berry-claps-back-at-trolls-over-video-of-6-year-old-son-trying-to-walk-in-heels%2F" target=_blank rel="nofollow noreferrer" class=bs-button-el onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span
class=icon><i
class="bf-icon fa fa-twitter"></i></span></a></span><span
class="social-item reddit"><a
href="https://reddit.com/submit?url=https%3A%2F%2Fsocialitelife.com%2Fhalle-berry-claps-back-at-trolls-over-video-of-6-year-old-son-trying-to-walk-in-heels%2F&title=Halle+Berry+Claps+Back+at+Trolls+Over+Video+of+Her+6-Year-Old+Son+Trying+to+Walk+in+Heels" target=_blank rel="nofollow noreferrer" class=bs-button-el onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span
class=icon><i
class="bf-icon fa fa-reddit-alien"></i></span></a></span><span
class="social-item whatsapp"><a
href="whatsapp://send?text=Halle+Berry+Claps+Back+at+Trolls+Over+Video+of+Her+6-Year-Old+Son+Trying+to+Walk+in+Heels %0A%0A https%3A%2F%2Fsocialitelife.com%2Fhalle-berry-claps-back-at-trolls-over-video-of-6-year-old-son-trying-to-walk-in-heels%2F" target=_blank rel="nofollow noreferrer" class=bs-button-el onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span
class=icon><i
class="bf-icon fa fa-whatsapp"></i></span></a></span><span
class="social-item pinterest"><a
href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fsocialitelife.com%2Fhalle-berry-claps-back-at-trolls-over-video-of-6-year-old-son-trying-to-walk-in-heels%2F&media=https://socialitelife.com/wp-content/uploads/2020/04/halle-berry-main-04062020.jpg&description=Halle+Berry+Claps+Back+at+Trolls+Over+Video+of+Her+6-Year-Old+Son+Trying+to+Walk+in+Heels" target=_blank rel="nofollow noreferrer" class=bs-button-el onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span
class=icon><i
class="bf-icon fa fa-pinterest"></i></span></a></span><span
class="social-item linkedin"><a
href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fsocialitelife.com%2Fhalle-berry-claps-back-at-trolls-over-video-of-6-year-old-son-trying-to-walk-in-heels%2F&title=Halle+Berry+Claps+Back+at+Trolls+Over+Video+of+Her+6-Year-Old+Son+Trying+to+Walk+in+Heels" target=_blank rel="nofollow noreferrer" class=bs-button-el onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span
class=icon><i
class="bf-icon fa fa-linkedin"></i></span></a></span><span
class="social-item tumblr"><a
href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fsocialitelife.com%2Fhalle-berry-claps-back-at-trolls-over-video-of-6-year-old-son-trying-to-walk-in-heels%2F&name=Halle+Berry+Claps+Back+at+Trolls+Over+Video+of+Her+6-Year-Old+Son+Trying+to+Walk+in+Heels" target=_blank rel="nofollow noreferrer" class=bs-button-el onclick="window.open(this.href, 'share-tumblr','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span
class=icon><i
class="bf-icon fa fa-tumblr"></i></span></a></span><span
class="social-item email"><a href="/cdn-cgi/l/email-protection#88b7fbfdeae2edebfcb5c0e9e4e4eda3caedfafaf1a3cbe4e9f8fba3cae9ebe3a3e9fca3dcfae7e4e4fba3c7feedfaa3dee1ecede7a3e7eea3c0edfaa3bea5d1ede9faa5c7e4eca3dbe7e6a3dcfaf1e1e6efa3fce7a3dfe9e4e3a3e1e6a3c0edede4fbaeeae7ecf1b5e0fcfcf8fbadbbc9adbaceadbacefbe7ebe1e9e4e1fcede4e1eeeda6ebe7e5adbacee0e9e4e4eda5eaedfafaf1a5ebe4e9f8fba5eae9ebe3a5e9fca5fcfae7e4e4fba5e7feedfaa5fee1ecede7a5e7eea5bea5f1ede9faa5e7e4eca5fbe7e6a5fcfaf1e1e6efa5fce7a5ffe9e4e3a5e1e6a5e0edede4fbadbace" target=_blank rel="nofollow noreferrer" class=bs-button-el onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span
class=icon><i
class="bf-icon fa fa-envelope-open"></i></span></a></span></div></div><div
class="entry-content clearfix single-post-content"><p><strong><a
href=/tag/halle-berry class=rank-math-link>Halle Berry</a></strong> has hit back after she was viciously trolled for letting her son, six, wear high heels.</p><p>The actress shared a video of her little boy <strong>Maceo-Robert</strong> dancing around wearing a pair of her shoes as they tried to keep themselves amused during lockdown.</p><p>Halle, 53, captioned the post: &#8220;Quarantine Day 12.&#8221;</p><p><a
href=https://www.today.com/parents/halle-berry-responds-criticism-son-heels-instagram-t177623 class=rank-math-link target=_blank rel=noopener>She was bombarded with cruel comments</a>, including a message from one troll who questioned her child&#8217;s gender, writing: &#8220;Is this your daughter or son?&#8221;</p><p>Halle responded: &#8220;Well it’s a he and he is having a ball. Tryna cope the best he can. Laughter helps a lot right now!&#8221;</p><div
class="bs-irp center bs-irp-thumbnail-1-full"><div
class=bs-irp-heading>
<span
class="h-text heading-typo">Related</span></div><div
class="bs-pagination-wrapper main-term-none none "><div
class="listing listing-thumbnail listing-tb-1 clearfix columns-2"><div
class="post-33346 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-13026"><div
class="item-inner clearfix"><div
class="featured featured-type-featured-image">
<a
alt="Zac Efron Baywatch" title="Sadly, Zac Efron Doesn&#8217;t Want His &#8216;Baywatch&#8217; Beach Abs Again" data-src=https://socialitelife.com/wp-content/uploads/2020/04/efronbaywatch-86x64.jpg data-bs-srcset={&quot;baseurl&quot;:&quot;https:\/\/socialitelife.com\/wp-content\/uploads\/2020\/04\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;efronbaywatch-86x64.jpg&quot;,&quot;210&quot;:&quot;efronbaywatch-210x136.jpg&quot;,&quot;1200&quot;:&quot;efronbaywatch.jpg&quot;}}						class=img-holder href=https://socialitelife.com/sadly-zac-efron-doesnt-want-his-baywatch-beach-abs-again/ ></a></div><p
class=title>		<a
href=https://socialitelife.com/sadly-zac-efron-doesnt-want-his-baywatch-beach-abs-again/ class="post-url post-title">
Sadly, Zac Efron Doesn&#8217;t Want His&hellip;	</a></p><div
class=post-meta><span
class=time><time
class="post-published updated"
datetime=2020-04-03T06:06:05-05:00>Apr 3, 2020</time></span></div></div></div ><div
class="post-33335 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-13026"><div
class="item-inner clearfix"><div
class="featured featured-type-featured-image">
<a
alt="Ryan Reynolds Aviation Gin" title="Ryan Reynolds Has Been Spending Most of His Time in Isolation Drinking" data-src=https://socialitelife.com/wp-content/uploads/2020/04/reynolds-aviation-gin-86x64.jpg data-bs-srcset={&quot;baseurl&quot;:&quot;https:\/\/socialitelife.com\/wp-content\/uploads\/2020\/04\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;reynolds-aviation-gin-86x64.jpg&quot;,&quot;210&quot;:&quot;reynolds-aviation-gin-210x136.jpg&quot;,&quot;1200&quot;:&quot;reynolds-aviation-gin.jpg&quot;}}						class=img-holder href=https://socialitelife.com/ryan-reynolds-has-been-spending-most-of-his-time-in-isolation-drinking/ ></a></div><p
class=title>		<a
href=https://socialitelife.com/ryan-reynolds-has-been-spending-most-of-his-time-in-isolation-drinking/ class="post-url post-title">
Ryan Reynolds Has Been Spending Most of His Time in&hellip;	</a></p><div
class=post-meta><span
class=time><time
class="post-published updated"
datetime=2020-04-02T17:20:24-05:00>Apr 2, 2020</time></span></div></div></div ></div></div></div><p>Another added: &#8220;clearly he&#8217;s not supposed to be in heels,&#8221; and one more warned the youngster could end up with &#8220;broken bones&#8221;.</p><p>However, Halle hit back insisting the family were just trying to have a laugh while stuck indoors.</p><p>She wrote: &#8220;Harmless fun. Tryna survive right now. You feel me?…Being shut in gets more comical everyday.&#8221;</p><p>She added; &#8220;No broken bones ta-day. Thank God. But this quarantine is Real REAL !&#8221;</p><p>The <em>Monster&#8217;s Ball</em> star the added: &#8220;It’s tight on these kids right now. Let’s have a laugh and some compassion yawl.&#8221;</p><div
class="bs-irp center bs-irp-thumbnail-1-full"><div
class=bs-irp-heading>
<span
class="h-text heading-typo">Related</span></div><div
class="bs-pagination-wrapper main-term-none none "><div
class="listing listing-thumbnail listing-tb-1 clearfix columns-2"><div
class="post-33328 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-13026"><div
class="item-inner clearfix"><div
class="featured featured-type-featured-image">
<a
alt="The Prince Of Wales Visits Durham" title="Prince Charles Shares Message About Coronavirus Diagnosis — WATCH" data-src=https://socialitelife.com/wp-content/uploads/2020/04/prince-charles-main-04022020-86x64.jpg data-bs-srcset={&quot;baseurl&quot;:&quot;https:\/\/socialitelife.com\/wp-content\/uploads\/2020\/04\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;prince-charles-main-04022020-86x64.jpg&quot;,&quot;210&quot;:&quot;prince-charles-main-04022020-210x136.jpg&quot;,&quot;1200&quot;:&quot;prince-charles-main-04022020.jpg&quot;}}						class=img-holder href=https://socialitelife.com/prince-charles-shares-message-about-coronavirus-diagnosis-watch/ ></a></div><p
class=title>		<a
href=https://socialitelife.com/prince-charles-shares-message-about-coronavirus-diagnosis-watch/ class="post-url post-title">
Prince Charles Shares Message About Coronavirus Diagnosis —&hellip;	</a></p><div
class=post-meta><span
class=time><time
class="post-published updated"
datetime=2020-04-02T06:01:28-05:00>Apr 2, 2020</time></span></div></div></div ><div
class="post-33282 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-13026"><div
class="item-inner clearfix"><div
class="featured featured-type-featured-image">
<a
alt="Andy Cohen" title="Andy Cohen Reveals What it Was Like to Have Coronavirus" data-src=https://socialitelife.com/wp-content/uploads/2020/03/bravoandy_91858058_1552916624865318_950042363297585614_n-86x64.jpg data-bs-srcset={&quot;baseurl&quot;:&quot;https:\/\/socialitelife.com\/wp-content\/uploads\/2020\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;bravoandy_91858058_1552916624865318_950042363297585614_n-86x64.jpg&quot;,&quot;210&quot;:&quot;bravoandy_91858058_1552916624865318_950042363297585614_n-210x136.jpg&quot;,&quot;1200&quot;:&quot;bravoandy_91858058_1552916624865318_950042363297585614_n.jpg&quot;}}						class=img-holder href=https://socialitelife.com/andy-cohen-reveals-what-it-was-like-to-have-coronavirus/ ></a></div><p
class=title>		<a
href=https://socialitelife.com/andy-cohen-reveals-what-it-was-like-to-have-coronavirus/ class="post-url post-title">
Andy Cohen Reveals What it Was Like to Have Coronavirus	</a></p><div
class=post-meta><span
class=time><time
class="post-published updated"
datetime=2020-03-31T06:02:36-05:00>Mar 31, 2020</time></span></div></div></div ></div></div></div><figure
class="wp-block-embed-instagram wp-block-embed is-type-rich is-provider-instagram"><div
class=wp-block-embed__wrapper><blockquote
class=instagram-media data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/B-IG1bYDutd/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version=12 style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div
style=padding:16px;> <a
href="https://www.instagram.com/p/B-IG1bYDutd/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target=_blank rel=noopener><div
style=" display: flex; flex-direction: row; align-items: center;"><div
style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div><div
style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"><div
style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div><div
style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div
style="padding: 19% 0;"></div><div
style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg
width=50px height=50px viewBox="0 0 60 60" version=1.1 xmlns=https://www.w3.org/2000/svg xmlns:xlink=https://www.w3.org/1999/xlink><g
stroke=none stroke-width=1 fill=none fill-rule=evenodd><g
transform="translate(-511.000000, -20.000000)" fill=#000000><g><path
d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div
style="padding-top: 8px;"><div
style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div
style="padding: 12.5% 0;"></div><div
style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div><div
style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div><div
style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div><div
style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div
style="margin-left: 8px;"><div
style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div><div
style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div
style="margin-left: auto;"><div
style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div><div
style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div><div
style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a><p
style=" margin:8px 0 0 0; padding:0 4px;"> <a
href="https://www.instagram.com/p/B-IG1bYDutd/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target=_blank rel=noopener>#Quarantine Day 12 🥴</a></p><p
style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a
href="https://www.instagram.com/halleberry/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target=_blank rel=noopener> Halle Berry</a> (@halleberry) on <time
style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime=2020-03-24T18:38:30+00:00>Mar 24, 2020 at 11:38am PDT</time></p></div></blockquote><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src=//www.instagram.com/embed.js></script> </div></figure><hr
class="wp-block-separator is-style-wide"><p
style=color:#ffffff class="has-text-color has-background has-text-align-center has-medium-font-size has-very-dark-gray-background-color">From Our Partners</p><p>OMG, He’s Naked: <em>The Nun</em> Actor<strong> Jonas Bloquet</strong> Goes Full Frontal in <em>Filles De Joie</em> [<strong><a
href=http://pubx.co/MrtuKG target=_blank rel="noreferrer noopener">OMG BLOG</a></strong>]<br><strong>Ryan Murphy</strong>’s Fantasy-Driven Netflix Series <strong><em>Hollywood</em></strong> is Coming Soon and Here are 14 First Look Images [<strong><a
href=https://www.towleroad.com/2020/04/netflix-hollywood/ target=_blank rel="noreferrer noopener">Towleroad</a></strong>]<br>More Free Stuff to Help You Survive Boredom [<strong><a
href=http://www.evilbeetgossip.com/2020/04/03/more-free-stuff-to-help-you-survive-boredom/ target=_blank rel="noreferrer noopener">Evil Beet Gossip</a></strong>]<br><em><strong>Outlander</strong></em> recap: The Ballad of Roger Mac (No, Seriously!) [<strong><a
href=http://pubx.co/FKDSOx target=_blank rel="noreferrer noopener">Go Fug Yourself</a></strong>]<br>Reality Star <strong>Jax Taylor</strong> Thinks the Pandemic Is &#8220;A Punishment From the Man Upstairs&#8221; [<strong><a
href=https://www.celebitchy.com/657921/reality_star_jax_taylor_thinks_the_pandemic_is_a_punishment_from_the_man_upstairs/ target=_blank rel="noreferrer noopener">Celebitchy</a></strong>]<br><strong>Orville Peck</strong> and <strong>Diplo</strong> on Why Country Music Is Inherently Queer [<strong><a
href=http://www.kennethinthe212.com/2020/04/on-rag-vol-600.html target=_blank rel="noreferrer noopener">Kenneth in the 212</a></strong>]<br>&#8217;80s No Wave Singer <strong>Cristina</strong> Dies @ 61 Of COVID-19 [<strong><a
href=https://www.boyculture.com/boy_culture/2020/04/80s-no-wave-singer-cristina-dies-61-of-covid-19.html target=_blank rel="noreferrer noopener">Boy Culture</a></strong>]</p><hr
class="wp-block-separator is-style-wide"><h2></h2><div
class="wc-block-grid wp-block-product-on-sale wc-block-product-on-sale has-2-columns has-multiple-rows has-aligned-buttons"><ul
class=wc-block-grid__products><li
class=wc-block-grid__product>
<a
href=https://socialitelife.com/product/cowin-e7-active-noise-cancelling-headphones-bluetooth-headphones-with-microphone-deep-bass-wireless-headphones-over-ear-comfortable-protein-earpads-30-hours-playtime-for-travel-work-black/ class=wc-block-grid__product-link><div
class=wc-block-grid__product-image><img
width=300 height=300  data-src=https://images-na.ssl-images-amazon.com/images/I/41xvqzmxLZL._SS300_.jpg class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail wp-post-image" alt></div><div
class=wc-block-grid__product-title>COWIN E7 Active Noise Cancelling Headphones</div>
</a>
<span
class=wc-block-grid__product-onsale>
<span
aria-hidden=true>Sale!</span>
<span
class=screen-reader-text>Product on sale</span>
</span><div
class="wc-block-grid__product-price price"><del><span
class="woocommerce-Price-amount amount"><span
class=woocommerce-Price-currencySymbol>&#36;</span>59.99</span></del> <ins><span
class="woocommerce-Price-amount amount"><span
class=woocommerce-Price-currencySymbol>&#36;</span>49.99</span></ins></div><div
class="wp-block-button wc-block-grid__product-add-to-cart"><a
href="//www.amazon.com/gp/product/B019U00D7K/?tag=socilife-20" aria-label="Buy &ldquo;COWIN E7 Active Noise Cancelling Headphones&rdquo;" data-quantity=1 data-product_id=32819 data-product_sku rel=nofollow class="wp-block-button__link add_to_cart_button">Buy product</a></div></li><li
class=wc-block-grid__product>
<a
href=https://socialitelife.com/product/dnsly-coffee-maker-single-serve-for-k-cup-pod-ground-coffee-2-in-1-coffee-machine-strength-controlled-self-cleaning-function-advanced-black/ class=wc-block-grid__product-link><div
class=wc-block-grid__product-image><img
width=300 height=300  data-src=https://images-na.ssl-images-amazon.com/images/I/418FH860ZOL._SS300_.jpg class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail wp-post-image" alt></div><div
class=wc-block-grid__product-title>Dnsly Coffee Maker Single Serve, for K-Cup Pod &#038; Ground Coffee</div>
</a>
<span
class=wc-block-grid__product-onsale>
<span
aria-hidden=true>Sale!</span>
<span
class=screen-reader-text>Product on sale</span>
</span><div
class="wc-block-grid__product-price price"><del><span
class="woocommerce-Price-amount amount"><span
class=woocommerce-Price-currencySymbol>&#36;</span>59.99</span></del> <ins><span
class="woocommerce-Price-amount amount"><span
class=woocommerce-Price-currencySymbol>&#36;</span>45.89</span></ins></div><div
class="wp-block-button wc-block-grid__product-add-to-cart"><a
href="//www.amazon.com/gp/product/B07QSDCHYS/?tag=socilife-20" aria-label="Buy &ldquo;Dnsly Coffee Maker Single Serve, for K-Cup Pod &amp; Ground Coffee&rdquo;" data-quantity=1 data-product_id=32812 data-product_sku rel=nofollow class="wp-block-button__link add_to_cart_button">Buy product</a></div></li><li
class=wc-block-grid__product>
<a
href=https://socialitelife.com/product/simplehuman-45-liter-rectangular-hands-free-kitchen-step-trash-can-with-soft-close-lid-brushed-stainless-steel/ class=wc-block-grid__product-link><div
class=wc-block-grid__product-image><img
width=300 height=300  data-src=https://images-na.ssl-images-amazon.com/images/I/3110cuaXrDL._SS300_.jpg class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail wp-post-image" alt></div><div
class=wc-block-grid__product-title>simplehuman 45 Liter Rectangular Hands-Free Kitchen Step Trash Can with Soft-Close Lid</div>
</a>
<span
class=wc-block-grid__product-onsale>
<span
aria-hidden=true>Sale!</span>
<span
class=screen-reader-text>Product on sale</span>
</span><div
class="wc-block-grid__product-price price"><del><span
class="woocommerce-Price-amount amount"><span
class=woocommerce-Price-currencySymbol>&#36;</span>129.99</span></del> <ins><span
class="woocommerce-Price-amount amount"><span
class=woocommerce-Price-currencySymbol>&#36;</span>100.00</span></ins></div><div
class="wp-block-button wc-block-grid__product-add-to-cart"><a
href="//www.amazon.com/gp/product/B00TXXPJBU/?tag=socilife-20" aria-label="Buy &ldquo;simplehuman 45 Liter Rectangular Hands-Free Kitchen Step Trash Can with Soft-Close Lid&rdquo;" data-quantity=1 data-product_id=32539 data-product_sku rel=nofollow class="wp-block-button__link add_to_cart_button">Buy product</a></div></li><li
class=wc-block-grid__product>
<a
href=https://socialitelife.com/product/percussion-massage-gun-for-athletes-percussive-handheld-deep-tissue-back-massager-for-sore-muscle-pain-relief-recovery-portable-electric-body-massager-sports-drill-rechargeable-6-speeds-gift/ class=wc-block-grid__product-link><div
class=wc-block-grid__product-image><img
width=300 height=300  data-src=https://images-na.ssl-images-amazon.com/images/I/41ez1cx0B8L._SS300_.jpg class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail wp-post-image" alt></div><div
class=wc-block-grid__product-title>Percussion Massage Gun and Deep Tissue Back Massager</div>
</a>
<span
class=wc-block-grid__product-onsale>
<span
aria-hidden=true>Sale!</span>
<span
class=screen-reader-text>Product on sale</span>
</span><div
class="wc-block-grid__product-price price"><del><span
class="woocommerce-Price-amount amount"><span
class=woocommerce-Price-currencySymbol>&#36;</span>149.97</span></del> <ins><span
class="woocommerce-Price-amount amount"><span
class=woocommerce-Price-currencySymbol>&#36;</span>101.97</span></ins></div><div
class="wp-block-button wc-block-grid__product-add-to-cart"><a
href="//www.amazon.com/gp/product/B07YNHKQHD/?tag=socilife-20" aria-label="Buy &ldquo;Percussion Massage Gun and Deep Tissue Back Massager&rdquo;" data-quantity=1 data-product_id=32532 data-product_sku rel=nofollow class="wp-block-button__link add_to_cart_button">Buy product</a></div></li></ul></div><div
class="bs-irp center bs-irp-thumbnail-1-full"><div
class=bs-irp-heading>
<span
class="h-text heading-typo">Related</span></div><div
class="bs-pagination-wrapper main-term-none none "><div
class="listing listing-thumbnail listing-tb-1 clearfix columns-2"><div
class="post-33251 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-13026"><div
class="item-inner clearfix"><div
class="featured featured-type-featured-image">
<a
alt="John Krasinski and Steve Carrell" title="John Krasinski and Steve Carrell Reunite on &#8216;Some Good News&#8217; — WATCH" data-src=https://socialitelife.com/wp-content/uploads/2020/03/krasinksi-carrell-86x64.jpg data-bs-srcset={&quot;baseurl&quot;:&quot;https:\/\/socialitelife.com\/wp-content\/uploads\/2020\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;krasinksi-carrell-86x64.jpg&quot;,&quot;210&quot;:&quot;krasinksi-carrell-210x136.jpg&quot;,&quot;1200&quot;:&quot;krasinksi-carrell.jpg&quot;}}						class=img-holder href=https://socialitelife.com/john-krasinski-and-steve-carrell-reunite-on-some-good-news-watch/ ></a></div><p
class=title>		<a
href=https://socialitelife.com/john-krasinski-and-steve-carrell-reunite-on-some-good-news-watch/ class="post-url post-title">
John Krasinski and Steve Carrell Reunite on &#8216;Some Good&hellip;	</a></p><div
class=post-meta><span
class=time><time
class="post-published updated"
datetime=2020-03-30T06:00:48-05:00>Mar 30, 2020</time></span></div></div></div ><div
class="post-33233 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-13026"><div
class="item-inner clearfix"><div
class="featured featured-type-featured-image">
<a
alt=Contagion title="Contagion Stars Matt Damon, Kate Winslet &#038; More Reunite for Coronavirus PSA" data-src=https://socialitelife.com/wp-content/uploads/2020/03/contagion-86x64.jpg data-bs-srcset={&quot;baseurl&quot;:&quot;https:\/\/socialitelife.com\/wp-content\/uploads\/2020\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;contagion-86x64.jpg&quot;,&quot;210&quot;:&quot;contagion-210x136.jpg&quot;,&quot;1200&quot;:&quot;contagion.jpg&quot;}}						class=img-holder href=https://socialitelife.com/contagion-stars-matt-damon-kate-winslet-more-reunite-for-coronavirus-psa/ ></a></div><p
class=title>		<a
href=https://socialitelife.com/contagion-stars-matt-damon-kate-winslet-more-reunite-for-coronavirus-psa/ class="post-url post-title">
Contagion Stars Matt Damon, Kate Winslet &#038; More Reunite&hellip;	</a></p><div
class=post-meta><span
class=time><time
class="post-published updated"
datetime=2020-03-29T10:05:24-05:00>Mar 29, 2020</time></span></div></div></div ></div></div></div><p><em><strong>We only share the stuff that we love. We may earn a small commission if you buy through our links.</strong></em></p><hr
class="wp-block-separator is-style-wide"><div
class=pubexchange_module id=pubexchange_below_content data-pubexchange-module-id=2065></div><input
class=fooboxshare_post_id type=hidden value=33460></div><div
class="entry-terms post-tags clearfix style-3">
<span
class=terms-label><i
class="fa fa-tags"></i></span>
<a
href=https://socialitelife.com/tag/halle-berry/ rel=tag>Halle Berry</a><a
href=https://socialitelife.com/tag/video/ rel=tag>Video</a></div><div
class="post-share single-post-share bottom-share clearfix style-2"><div
class=post-share-btn-group>
<span
class="views post-share-btn post-share-btn-views rank-default" data-bpv-post=33460><i
class="bf-icon  fa fa-eye"></i> <b
class=number>4</b></span></div><div
class="share-handler-wrap ">
<span
class="share-handler post-share-btn rank-default">
<i
class="bf-icon  fa fa-share-alt"></i>		<b
class=text>Share</b>
</span>
<span
class="social-item facebook"><a
href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsocialitelife.com%2Fhalle-berry-claps-back-at-trolls-over-video-of-6-year-old-son-trying-to-walk-in-heels%2F" target=_blank rel="nofollow noreferrer" class=bs-button-el onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span
class=icon><i
class="bf-icon fa fa-facebook"></i></span></a></span><span
class="social-item twitter"><a
href="https://twitter.com/share?text=Halle+Berry+Claps+Back+at+Trolls+Over+Video+of+Her+6-Year-Old+Son+Trying+to+Walk+in+Heels @socialitelife&url=https%3A%2F%2Fsocialitelife.com%2Fhalle-berry-claps-back-at-trolls-over-video-of-6-year-old-son-trying-to-walk-in-heels%2F" target=_blank rel="nofollow noreferrer" class=bs-button-el onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span
class=icon><i
class="bf-icon fa fa-twitter"></i></span></a></span><span
class="social-item reddit"><a
href="https://reddit.com/submit?url=https%3A%2F%2Fsocialitelife.com%2Fhalle-berry-claps-back-at-trolls-over-video-of-6-year-old-son-trying-to-walk-in-heels%2F&title=Halle+Berry+Claps+Back+at+Trolls+Over+Video+of+Her+6-Year-Old+Son+Trying+to+Walk+in+Heels" target=_blank rel="nofollow noreferrer" class=bs-button-el onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span
class=icon><i
class="bf-icon fa fa-reddit-alien"></i></span></a></span><span
class="social-item whatsapp"><a
href="whatsapp://send?text=Halle+Berry+Claps+Back+at+Trolls+Over+Video+of+Her+6-Year-Old+Son+Trying+to+Walk+in+Heels %0A%0A https%3A%2F%2Fsocialitelife.com%2Fhalle-berry-claps-back-at-trolls-over-video-of-6-year-old-son-trying-to-walk-in-heels%2F" target=_blank rel="nofollow noreferrer" class=bs-button-el onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span
class=icon><i
class="bf-icon fa fa-whatsapp"></i></span></a></span><span
class="social-item pinterest"><a
href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fsocialitelife.com%2Fhalle-berry-claps-back-at-trolls-over-video-of-6-year-old-son-trying-to-walk-in-heels%2F&media=https://socialitelife.com/wp-content/uploads/2020/04/halle-berry-main-04062020.jpg&description=Halle+Berry+Claps+Back+at+Trolls+Over+Video+of+Her+6-Year-Old+Son+Trying+to+Walk+in+Heels" target=_blank rel="nofollow noreferrer" class=bs-button-el onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span
class=icon><i
class="bf-icon fa fa-pinterest"></i></span></a></span><span
class="social-item linkedin"><a
href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fsocialitelife.com%2Fhalle-berry-claps-back-at-trolls-over-video-of-6-year-old-son-trying-to-walk-in-heels%2F&title=Halle+Berry+Claps+Back+at+Trolls+Over+Video+of+Her+6-Year-Old+Son+Trying+to+Walk+in+Heels" target=_blank rel="nofollow noreferrer" class=bs-button-el onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span
class=icon><i
class="bf-icon fa fa-linkedin"></i></span></a></span><span
class="social-item tumblr"><a
href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fsocialitelife.com%2Fhalle-berry-claps-back-at-trolls-over-video-of-6-year-old-son-trying-to-walk-in-heels%2F&name=Halle+Berry+Claps+Back+at+Trolls+Over+Video+of+Her+6-Year-Old+Son+Trying+to+Walk+in+Heels" target=_blank rel="nofollow noreferrer" class=bs-button-el onclick="window.open(this.href, 'share-tumblr','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span
class=icon><i
class="bf-icon fa fa-tumblr"></i></span></a></span><span
class="social-item email"><a href="/cdn-cgi/l/email-protection#dee1adabbcb4bbbdaae396bfb2b2bbf59cbbacaca7f59db2bfaeadf59cbfbdb5f5bfaaf58aacb1b2b2adf591a8bbacf588b7babbb1f5b1b8f596bbacf5e8f387bbbfacf391b2baf58db1b0f58aaca7b7b0b9f5aab1f589bfb2b5f5b7b0f596bbbbb2adf8bcb1baa7e3b6aaaaaeadfbed9ffbec98fbec98adb1bdb7bfb2b7aabbb2b7b8bbf0bdb1b3fbec98b6bfb2b2bbf3bcbbacaca7f3bdb2bfaeadf3bcbfbdb5f3bfaaf3aaacb1b2b2adf3b1a8bbacf3a8b7babbb1f3b1b8f3e8f3a7bbbfacf3b1b2baf3adb1b0f3aaaca7b7b0b9f3aab1f3a9bfb2b5f3b7b0f3b6bbbbb2adfbec98" target=_blank rel="nofollow noreferrer" class=bs-button-el onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span
class=icon><i
class="bf-icon fa fa-envelope-open"></i></span></a></span></div></div></article><section
class="next-prev-post clearfix"><div
class=prev-post><p
class="pre-title heading-typo"><i
class="fa fa-arrow-left"></i> Prev Post</p><p
class="title heading-typo"><a
href=https://socialitelife.com/singer-duffy-recounts-horrific-four-week-rape-kidnapping-ordeal/ rel=prev>Singer Duffy Recounts Horrific Four Week Rape, Kidnapping Ordeal</a></p></div></section></div><div
class=post-related><div
class="section-heading sh-t3 sh-s7 multi-tab"><a
href=#relatedposts_1985593312_1 class="main-link active"
data-toggle=tab>
<span
class="h-text related-posts-heading">You might also like</span>
</a>
<a
href=#relatedposts_1985593312_2 class=other-link data-toggle=tab
data-deferred-event=shown.bs.tab
data-deferred-init=relatedposts_1985593312_2>
<span
class="h-text related-posts-heading">More from author</span>
</a></div><div
class=tab-content><div
class="tab-pane bs-tab-anim bs-tab-animated active"
id=relatedposts_1985593312_1><div
class="bs-pagination-wrapper main-term-none more_btn "><div
class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile"><div
class="post-33335 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-13026"><div
class="item-inner clearfix"><div
class="featured featured-type-featured-image"><div
class="term-badges floated"><span
class="term-badge term-13026"><a
href=https://socialitelife.com/category/entertainment/celebrity/ >Celebrity</a></span></div>		<a
alt="Ryan Reynolds Aviation Gin" title="Ryan Reynolds Has Been Spending Most of His Time in Isolation Drinking" data-src=https://socialitelife.com/wp-content/uploads/2020/04/reynolds-aviation-gin-210x136.jpg data-bs-srcset={&quot;baseurl&quot;:&quot;https:\/\/socialitelife.com\/wp-content\/uploads\/2020\/04\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;reynolds-aviation-gin-86x64.jpg&quot;,&quot;210&quot;:&quot;reynolds-aviation-gin-210x136.jpg&quot;,&quot;279&quot;:&quot;reynolds-aviation-gin-279x220.jpg&quot;,&quot;357&quot;:&quot;reynolds-aviation-gin-357x210.jpg&quot;,&quot;750&quot;:&quot;reynolds-aviation-gin-750x430.jpg&quot;,&quot;1200&quot;:&quot;reynolds-aviation-gin.jpg&quot;}}					class=img-holder href=https://socialitelife.com/ryan-reynolds-has-been-spending-most-of-his-time-in-isolation-drinking/ ></a></div><p
class=title>	<a
class=post-url href=https://socialitelife.com/ryan-reynolds-has-been-spending-most-of-his-time-in-isolation-drinking/ title="Ryan Reynolds Has Been Spending Most of His Time in Isolation Drinking">
<span
class=post-title>
Ryan Reynolds Has Been Spending Most of His Time in Isolation Drinking	</span>
</a></p></div></div ><div
class="post-33328 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-13026"><div
class="item-inner clearfix"><div
class="featured featured-type-featured-image"><div
class="term-badges floated"><span
class="term-badge term-13026"><a
href=https://socialitelife.com/category/entertainment/celebrity/ >Celebrity</a></span></div>		<a
alt="The Prince Of Wales Visits Durham" title="Prince Charles Shares Message About Coronavirus Diagnosis — WATCH" data-src=https://socialitelife.com/wp-content/uploads/2020/04/prince-charles-main-04022020-210x136.jpg data-bs-srcset={&quot;baseurl&quot;:&quot;https:\/\/socialitelife.com\/wp-content\/uploads\/2020\/04\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;prince-charles-main-04022020-86x64.jpg&quot;,&quot;210&quot;:&quot;prince-charles-main-04022020-210x136.jpg&quot;,&quot;279&quot;:&quot;prince-charles-main-04022020-279x220.jpg&quot;,&quot;357&quot;:&quot;prince-charles-main-04022020-357x210.jpg&quot;,&quot;750&quot;:&quot;prince-charles-main-04022020-750x430.jpg&quot;,&quot;1200&quot;:&quot;prince-charles-main-04022020.jpg&quot;}}					class=img-holder href=https://socialitelife.com/prince-charles-shares-message-about-coronavirus-diagnosis-watch/ ></a></div><p
class=title>	<a
class=post-url href=https://socialitelife.com/prince-charles-shares-message-about-coronavirus-diagnosis-watch/ title="Prince Charles Shares Message About Coronavirus Diagnosis — WATCH">
<span
class=post-title>
Prince Charles Shares Message About Coronavirus Diagnosis — WATCH	</span>
</a></p></div></div ><div
class="post-33282 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-13026"><div
class="item-inner clearfix"><div
class="featured featured-type-featured-image"><div
class="term-badges floated"><span
class="term-badge term-13026"><a
href=https://socialitelife.com/category/entertainment/celebrity/ >Celebrity</a></span></div>		<a
alt="Andy Cohen" title="Andy Cohen Reveals What it Was Like to Have Coronavirus" data-src=https://socialitelife.com/wp-content/uploads/2020/03/bravoandy_91858058_1552916624865318_950042363297585614_n-210x136.jpg data-bs-srcset={&quot;baseurl&quot;:&quot;https:\/\/socialitelife.com\/wp-content\/uploads\/2020\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;bravoandy_91858058_1552916624865318_950042363297585614_n-86x64.jpg&quot;,&quot;210&quot;:&quot;bravoandy_91858058_1552916624865318_950042363297585614_n-210x136.jpg&quot;,&quot;279&quot;:&quot;bravoandy_91858058_1552916624865318_950042363297585614_n-279x220.jpg&quot;,&quot;357&quot;:&quot;bravoandy_91858058_1552916624865318_950042363297585614_n-357x210.jpg&quot;,&quot;750&quot;:&quot;bravoandy_91858058_1552916624865318_950042363297585614_n-750x430.jpg&quot;,&quot;1200&quot;:&quot;bravoandy_91858058_1552916624865318_950042363297585614_n.jpg&quot;}}					class=img-holder href=https://socialitelife.com/andy-cohen-reveals-what-it-was-like-to-have-coronavirus/ ></a></div><p
class=title>	<a
class=post-url href=https://socialitelife.com/andy-cohen-reveals-what-it-was-like-to-have-coronavirus/ title="Andy Cohen Reveals What it Was Like to Have Coronavirus">
<span
class=post-title>
Andy Cohen Reveals What it Was Like to Have Coronavirus	</span>
</a></p></div></div ><div
class="post-33251 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-13026"><div
class="item-inner clearfix"><div
class="featured featured-type-featured-image"><div
class="term-badges floated"><span
class="term-badge term-13026"><a
href=https://socialitelife.com/category/entertainment/celebrity/ >Celebrity</a></span></div>		<a
alt="John Krasinski and Steve Carrell" title="John Krasinski and Steve Carrell Reunite on &#8216;Some Good News&#8217; — WATCH" data-src=https://socialitelife.com/wp-content/uploads/2020/03/krasinksi-carrell-210x136.jpg data-bs-srcset={&quot;baseurl&quot;:&quot;https:\/\/socialitelife.com\/wp-content\/uploads\/2020\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;krasinksi-carrell-86x64.jpg&quot;,&quot;210&quot;:&quot;krasinksi-carrell-210x136.jpg&quot;,&quot;279&quot;:&quot;krasinksi-carrell-279x220.jpg&quot;,&quot;357&quot;:&quot;krasinksi-carrell-357x210.jpg&quot;,&quot;750&quot;:&quot;krasinksi-carrell-750x430.jpg&quot;,&quot;1200&quot;:&quot;krasinksi-carrell.jpg&quot;}}					class=img-holder href=https://socialitelife.com/john-krasinski-and-steve-carrell-reunite-on-some-good-news-watch/ ></a></div><p
class=title>	<a
class=post-url href=https://socialitelife.com/john-krasinski-and-steve-carrell-reunite-on-some-good-news-watch/ title="John Krasinski and Steve Carrell Reunite on &#8216;Some Good News&#8217; — WATCH">
<span
class=post-title>
John Krasinski and Steve Carrell Reunite on &#8216;Some Good News&#8217; — WATCH	</span>
</a></p></div></div ><div
class="post-33233 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-13026"><div
class="item-inner clearfix"><div
class="featured featured-type-featured-image"><div
class="term-badges floated"><span
class="term-badge term-13026"><a
href=https://socialitelife.com/category/entertainment/celebrity/ >Celebrity</a></span></div>		<a
alt=Contagion title="Contagion Stars Matt Damon, Kate Winslet &#038; More Reunite for Coronavirus PSA" data-src=https://socialitelife.com/wp-content/uploads/2020/03/contagion-210x136.jpg data-bs-srcset={&quot;baseurl&quot;:&quot;https:\/\/socialitelife.com\/wp-content\/uploads\/2020\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;contagion-86x64.jpg&quot;,&quot;210&quot;:&quot;contagion-210x136.jpg&quot;,&quot;279&quot;:&quot;contagion-279x220.jpg&quot;,&quot;357&quot;:&quot;contagion-357x210.jpg&quot;,&quot;750&quot;:&quot;contagion-750x430.jpg&quot;,&quot;1200&quot;:&quot;contagion.jpg&quot;}}					class=img-holder href=https://socialitelife.com/contagion-stars-matt-damon-kate-winslet-more-reunite-for-coronavirus-psa/ ></a></div><p
class=title>	<a
class=post-url href=https://socialitelife.com/contagion-stars-matt-damon-kate-winslet-more-reunite-for-coronavirus-psa/ title="Contagion Stars Matt Damon, Kate Winslet &#038; More Reunite for Coronavirus PSA">
<span
class=post-title>
Contagion Stars Matt Damon, Kate Winslet &#038; More Reunite for Coronavirus PSA	</span>
</a></p></div></div ><div
class="post-33016 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-13026"><div
class="item-inner clearfix"><div
class="featured featured-type-featured-image"><div
class="term-badges floated"><span
class="term-badge term-13026"><a
href=https://socialitelife.com/category/entertainment/celebrity/ >Celebrity</a></span></div>		<a
alt="The 57th Annual GRAMMY Awards - Backstage &amp; Audience" title="Leaked Video of Taylor Swift Call With Kanye West Over &#8216;Famous&#8217; Video Proves Swift Was Telling the Truth — LISTEN" data-src=https://socialitelife.com/wp-content/uploads/2020/03/kanye-west-taylor-swift-03222020-210x136.jpg data-bs-srcset={&quot;baseurl&quot;:&quot;https:\/\/socialitelife.com\/wp-content\/uploads\/2020\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;kanye-west-taylor-swift-03222020-86x64.jpg&quot;,&quot;210&quot;:&quot;kanye-west-taylor-swift-03222020-210x136.jpg&quot;,&quot;279&quot;:&quot;kanye-west-taylor-swift-03222020-279x220.jpg&quot;,&quot;357&quot;:&quot;kanye-west-taylor-swift-03222020-357x210.jpg&quot;,&quot;750&quot;:&quot;kanye-west-taylor-swift-03222020-750x430.jpg&quot;,&quot;1200&quot;:&quot;kanye-west-taylor-swift-03222020.jpg&quot;}}					class=img-holder href=https://socialitelife.com/taylor-swift-kanye-west-famous-phone-call/ ></a></div><p
class=title>	<a
class=post-url href=https://socialitelife.com/taylor-swift-kanye-west-famous-phone-call/ title="Leaked Video of Taylor Swift Call With Kanye West Over &#8216;Famous&#8217; Video Proves Swift Was Telling the Truth — LISTEN">
<span
class=post-title>
Leaked Video of Taylor Swift Call With Kanye West Over &#8216;Famous&#8217; Video&hellip;	</span>
</a></p></div></div ><div
class="post-32092 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-13026"><div
class="item-inner clearfix"><div
class="featured featured-type-featured-image"><div
class="term-badges floated"><span
class="term-badge term-13026"><a
href=https://socialitelife.com/category/entertainment/celebrity/ >Celebrity</a></span></div>		<a
alt="Celine Dion" title="Celine Dion Has an Amazing Reaction to Fan Serenading Her With &#8216;I Surrender&#8217;" data-src=https://socialitelife.com/wp-content/uploads/2020/03/celine-dion-fan-03062020-210x136.jpg data-bs-srcset={&quot;baseurl&quot;:&quot;https:\/\/socialitelife.com\/wp-content\/uploads\/2020\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;celine-dion-fan-03062020-86x64.jpg&quot;,&quot;210&quot;:&quot;celine-dion-fan-03062020-210x136.jpg&quot;,&quot;279&quot;:&quot;celine-dion-fan-03062020-279x220.jpg&quot;,&quot;357&quot;:&quot;celine-dion-fan-03062020-357x210.jpg&quot;,&quot;750&quot;:&quot;celine-dion-fan-03062020-750x430.jpg&quot;,&quot;1200&quot;:&quot;celine-dion-fan-03062020.jpg&quot;}}					class=img-holder href=https://socialitelife.com/celine-dion-has-an-amazing-reaction-to-fan-serenading-her-with-i-surrender/ ></a></div><p
class=title>	<a
class=post-url href=https://socialitelife.com/celine-dion-has-an-amazing-reaction-to-fan-serenading-her-with-i-surrender/ title="Celine Dion Has an Amazing Reaction to Fan Serenading Her With &#8216;I Surrender&#8217;">
<span
class=post-title>
Celine Dion Has an Amazing Reaction to Fan Serenading Her With &#8216;I&hellip;	</span>
</a></p></div></div ><div
class="post-32093 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-13027"><div
class="item-inner clearfix"><div
class="featured featured-type-featured-image"><div
class="term-badges floated"><span
class="term-badge term-13027"><a
href=https://socialitelife.com/category/entertainment/music/ >Music</a></span></div>		<a
alt="Demi Lovato" title="Demi Lovato Really Just Wants to Make Out With Rihanna &#8211; WATCH" data-src=https://socialitelife.com/wp-content/uploads/2020/03/demi-lovato-03062020-210x136.jpg data-bs-srcset={&quot;baseurl&quot;:&quot;https:\/\/socialitelife.com\/wp-content\/uploads\/2020\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;demi-lovato-03062020-86x64.jpg&quot;,&quot;210&quot;:&quot;demi-lovato-03062020-210x136.jpg&quot;,&quot;279&quot;:&quot;demi-lovato-03062020-279x220.jpg&quot;,&quot;357&quot;:&quot;demi-lovato-03062020-357x210.jpg&quot;,&quot;750&quot;:&quot;demi-lovato-03062020-750x430.jpg&quot;,&quot;1200&quot;:&quot;demi-lovato-03062020.jpg&quot;}}					class=img-holder href=https://socialitelife.com/demi-lovato-really-just-wants-to-make-out-with-rihanna-watch/ ></a></div><p
class=title>	<a
class=post-url href=https://socialitelife.com/demi-lovato-really-just-wants-to-make-out-with-rihanna-watch/ title="Demi Lovato Really Just Wants to Make Out With Rihanna &#8211; WATCH">
<span
class=post-title>
Demi Lovato Really Just Wants to Make Out With Rihanna &#8211; WATCH	</span>
</a></p></div></div ><div
class="post-32034 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-13027"><div
class="item-inner clearfix"><div
class="featured featured-type-featured-image"><div
class="term-badges floated"><span
class="term-badge term-13027"><a
href=https://socialitelife.com/category/entertainment/music/ >Music</a></span></div>		<a
alt="Katy Perry Confirms Pregnancy in &#039;Never Worn White&#039; Music Video" title="Katy Perry Confirms Pregnancy in &#8216;Never Worn White&#8217; Music Video — WATCH" data-src=https://socialitelife.com/wp-content/uploads/2020/03/Katy-perry-never-worn-white-e1583383020375-210x136.jpg data-bs-srcset={&quot;baseurl&quot;:&quot;https:\/\/socialitelife.com\/wp-content\/uploads\/2020\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Katy-perry-never-worn-white-e1583383020375-86x64.jpg&quot;,&quot;210&quot;:&quot;Katy-perry-never-worn-white-e1583383020375-210x136.jpg&quot;,&quot;279&quot;:&quot;Katy-perry-never-worn-white-e1583383020375-279x220.jpg&quot;,&quot;357&quot;:&quot;Katy-perry-never-worn-white-e1583383020375-357x210.jpg&quot;,&quot;750&quot;:&quot;Katy-perry-never-worn-white-e1583383020375-750x430.jpg&quot;,&quot;1200&quot;:&quot;Katy-perry-never-worn-white-e1583383020375.jpg&quot;}}					class=img-holder href=https://socialitelife.com/katy-perry-confirms-pregnancy-in-never-worn-white-music-video-watch/ ></a></div><p
class=title>	<a
class=post-url href=https://socialitelife.com/katy-perry-confirms-pregnancy-in-never-worn-white-music-video-watch/ title="Katy Perry Confirms Pregnancy in &#8216;Never Worn White&#8217; Music Video — WATCH">
<span
class=post-title>
Katy Perry Confirms Pregnancy in &#8216;Never Worn White&#8217; Music Video — WATCH	</span>
</a></p></div></div ><div
class="post-31868 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-13026"><div
class="item-inner clearfix"><div
class="featured featured-type-featured-image"><div
class="term-badges floated"><span
class="term-badge term-13026"><a
href=https://socialitelife.com/category/entertainment/celebrity/ >Celebrity</a></span></div>		<a
alt="Oprah&#039;s 2020 Vision: Your Life In Focus Tour Opening Remarks - San Francisco, CA" title="Oprah Down! Winfrey Falls On Stage While Talking About Balance" data-src=https://socialitelife.com/wp-content/uploads/2020/03/oprah-winfrey-main-03022020-210x136.jpg data-bs-srcset={&quot;baseurl&quot;:&quot;https:\/\/socialitelife.com\/wp-content\/uploads\/2020\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;oprah-winfrey-main-03022020-86x64.jpg&quot;,&quot;210&quot;:&quot;oprah-winfrey-main-03022020-210x136.jpg&quot;,&quot;279&quot;:&quot;oprah-winfrey-main-03022020-279x220.jpg&quot;,&quot;357&quot;:&quot;oprah-winfrey-main-03022020-357x210.jpg&quot;,&quot;750&quot;:&quot;oprah-winfrey-main-03022020-750x430.jpg&quot;,&quot;1200&quot;:&quot;oprah-winfrey-main-03022020.jpg&quot;}}					class=img-holder href=https://socialitelife.com/oprah-down-winfrey-falls-on-stage-while-talking-about-balance/ ></a></div><p
class=title>	<a
class=post-url href=https://socialitelife.com/oprah-down-winfrey-falls-on-stage-while-talking-about-balance/ title="Oprah Down! Winfrey Falls On Stage While Talking About Balance">
<span
class=post-title>
Oprah Down! Winfrey Falls On Stage While Talking About Balance	</span>
</a></p></div></div ></div></div><div
class="bs-pagination bs-ajax-pagination more_btn main-term-none clearfix"> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var bs_ajax_paginate_1134776603 = '{"query":{"paginate":"more_btn","count":10,"post_type":"post","posts_per_page":10,"post__not_in":[33460],"ignore_sticky_posts":1,"category__in":[13026],"tag__in":[433,74],"offset":"1","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"more_btn","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"4190c65","data":{"vars":{"post-ranking-offset":2}}}';</script> <a
rel=next class=btn-bs-pagination data-id=1134776603
title="Load More Posts">
<span
class=loading style="display: none;">
<i
class="fa fa-refresh fa-spin fa-fw"></i>
</span>
<span
class=loading style="display: none;">
Loading ...	</span><span
class="loaded txt">
Load More Posts	</span><span
class="loaded icon">
<i
class="fa fa-angle-down" aria-hidden=true></i>
</span><span
class=no-more style="display: none;">
No More Posts
</span></a></div></div><div
class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container"
id=relatedposts_1985593312_2><div
class="bs-pagination-wrapper main-term-none more_btn "><div
class=bs-deferred-load-wrapper id=bsd_relatedposts_1985593312_2> <script>var bs_deferred_loading_bsd_relatedposts_1985593312_2 = '{"query":{"paginate":"more_btn","count":10,"author":1,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"more_btn","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"0e8ec8f","data":{"vars":{"post-ranking-offset":2}}}';</script> </div></div></div></div></div></div><div
class="col-sm-4 sidebar-column sidebar-column-primary"><aside
id=sidebar-primary-sidebar class=sidebar role=complementary aria-label="Primary Sidebar Sidebar" itemscope=itemscope itemtype=https://schema.org/WPSideBar><div
id=bs-mix-listing-3-4-2 class=" h-ni w-t primary-sidebar-widget widget widget_bs-mix-listing-3-4"><div
id class=" bs-listing bs-listing-listing-mix-3-4 bs-listing-single-tab pagination-animate"><p
class="section-heading sh-t3 sh-s7 main-term-11170">
<a
href=https://socialitelife.com/category/featured/ class=main-link>
<span
class="h-text main-term-11170">
Editor's Picks	</span>
</a></p><div
class="bs-pagination-wrapper main-term-11170 more_btn bs-slider-first-item"><div
class="listing listing-mix-3-4 clearfix "><div
class=item-inner><div
class=row-1><div
class="listing listing-modern-grid listing-modern-grid-3 clearfix columns-1 slider-overlay-simple-gr"><div
class="post-33392 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-mg-item listing-mg-3-item main-term-13690 bsw-350"><div
class=item-content>
<a
alt="RuPaul’s Drag Race Season 12 – It’s Snatch Game time" title="Let’s Kiki About RuPaul’s Drag Race Season 12 – It’s Snatch Game Time!" data-src=https://socialitelife.com/wp-content/uploads/2020/04/snatch-game-750x430.jpg data-bs-srcset={&quot;baseurl&quot;:&quot;https:\/\/socialitelife.com\/wp-content\/uploads\/2020\/04\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;snatch-game-210x136.jpg&quot;,&quot;279&quot;:&quot;snatch-game-279x220.jpg&quot;,&quot;357&quot;:&quot;snatch-game-357x210.jpg&quot;,&quot;750&quot;:&quot;snatch-game-750x430.jpg&quot;,&quot;1920&quot;:&quot;snatch-game.jpg&quot;}}				class=img-cont href=https://socialitelife.com/lets-kiki-about-rupauls-drag-race-season-12-its-snatch-game-time/ ></a><div
class=content-container><div
class="term-badges floated"><span
class="term-badge term-13690"><a
href=https://socialitelife.com/category/drag-queens/ >Drag Queens</a></span></div><p
class=title>		<a
href=https://socialitelife.com/lets-kiki-about-rupauls-drag-race-season-12-its-snatch-game-time/ class="post-title post-url">
Let’s Kiki About RuPaul’s Drag Race Season 12 – It’s Snatch Game Time!	</a></p><div
class=post-meta><a
href=https://socialitelife.com/author/christinef/
title="Browse Author Articles"
class=post-author-a>
<i
class="post-author author">
Christine Fitzgerald	</i>
</a>
<span
class=time><time
class="post-published updated"
datetime=2020-04-04T09:17:51-05:00>Apr 4, 2020</time></span></div></div></div></div ></div></div><div
class=row-2><div
class="listing listing-thumbnail listing-tb-1 clearfix columns-1"><div
class="post-33389 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-80"><div
class="item-inner clearfix"><div
class="featured featured-type-featured-image">
<a
alt="Jamie Dornan is blue" title="Jaime Dornan, Trevor Donovan, Johnny Sibilly, and More Insta Snaps" data-src=https://socialitelife.com/wp-content/uploads/2020/04/jamiedornan_91496200_104143674507292_8472718736321108562_n-86x64.jpg data-bs-srcset={&quot;baseurl&quot;:&quot;https:\/\/socialitelife.com\/wp-content\/uploads\/2020\/04\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;jamiedornan_91496200_104143674507292_8472718736321108562_n-86x64.jpg&quot;,&quot;210&quot;:&quot;jamiedornan_91496200_104143674507292_8472718736321108562_n-210x136.jpg&quot;,&quot;1200&quot;:&quot;jamiedornan_91496200_104143674507292_8472718736321108562_n.jpg&quot;}}						class=img-holder href=https://socialitelife.com/jaime-dornan-trevor-donovan-johnny-sibilly-and-more-insta-snaps/ ></a></div><p
class=title>		<a
href=https://socialitelife.com/jaime-dornan-trevor-donovan-johnny-sibilly-and-more-insta-snaps/ class="post-url post-title">
Jaime Dornan, Trevor Donovan, Johnny Sibilly, and More Insta Snaps	</a></p><div
class=post-meta><span
class=time><time
class="post-published updated"
datetime=2020-04-04T08:16:42-05:00>Apr 4, 2020</time></span></div></div></div ><div
class="post-33353 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-11170"><div
class="item-inner clearfix"><div
class="featured featured-type-featured-image">
<a
alt="Penguins Walking Down Stairs" title="Penguins, Puppy Massages, Tamia and Deborah Cox SING and More!" data-src=https://socialitelife.com/wp-content/uploads/2020/04/penguins-86x64.jpg data-bs-srcset={&quot;baseurl&quot;:&quot;https:\/\/socialitelife.com\/wp-content\/uploads\/2020\/04\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;penguins-86x64.jpg&quot;,&quot;210&quot;:&quot;penguins-210x136.jpg&quot;,&quot;1200&quot;:&quot;penguins.jpg&quot;}}						class=img-holder href=https://socialitelife.com/penguins-puppy-massages-tamia-and-deborah-cox-sing-and-more/ ></a></div><p
class=title>		<a
href=https://socialitelife.com/penguins-puppy-massages-tamia-and-deborah-cox-sing-and-more/ class="post-url post-title">
Penguins, Puppy Massages, Tamia and Deborah Cox SING and More!	</a></p><div
class=post-meta><span
class=time><time
class="post-published updated"
datetime=2020-04-03T18:28:46-05:00>Apr 3, 2020</time></span></div></div></div ><div
class="post-33346 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-13026"><div
class="item-inner clearfix"><div
class="featured featured-type-featured-image">
<a
alt="Zac Efron Baywatch" title="Sadly, Zac Efron Doesn&#8217;t Want His &#8216;Baywatch&#8217; Beach Abs Again" data-src=https://socialitelife.com/wp-content/uploads/2020/04/efronbaywatch-86x64.jpg data-bs-srcset={&quot;baseurl&quot;:&quot;https:\/\/socialitelife.com\/wp-content\/uploads\/2020\/04\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;efronbaywatch-86x64.jpg&quot;,&quot;210&quot;:&quot;efronbaywatch-210x136.jpg&quot;,&quot;1200&quot;:&quot;efronbaywatch.jpg&quot;}}						class=img-holder href=https://socialitelife.com/sadly-zac-efron-doesnt-want-his-baywatch-beach-abs-again/ ></a></div><p
class=title>		<a
href=https://socialitelife.com/sadly-zac-efron-doesnt-want-his-baywatch-beach-abs-again/ class="post-url post-title">
Sadly, Zac Efron Doesn&#8217;t Want His &#8216;Baywatch&#8217; Beach&hellip;	</a></p><div
class=post-meta><span
class=time><time
class="post-published updated"
datetime=2020-04-03T06:06:05-05:00>Apr 3, 2020</time></span></div></div></div ><div
class="post-33303 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-13026"><div
class="item-inner clearfix"><div
class="featured featured-type-featured-image">
<a
alt="Sam Heughan" title="Sam Heughan, Tom Daley, Neil Patrick Harris and More Insta Snaps" data-src=https://socialitelife.com/wp-content/uploads/2020/04/samheughan_91324457_140715414153646_4795274537236703966_n-86x64.jpg data-bs-srcset={&quot;baseurl&quot;:&quot;https:\/\/socialitelife.com\/wp-content\/uploads\/2020\/04\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;samheughan_91324457_140715414153646_4795274537236703966_n-86x64.jpg&quot;,&quot;210&quot;:&quot;samheughan_91324457_140715414153646_4795274537236703966_n-210x136.jpg&quot;,&quot;1200&quot;:&quot;samheughan_91324457_140715414153646_4795274537236703966_n.jpg&quot;}}						class=img-holder href=https://socialitelife.com/sam-heughan-tom-daley-neil-patrick-harris-and-more-insta-snaps/ ></a></div><p
class=title>		<a
href=https://socialitelife.com/sam-heughan-tom-daley-neil-patrick-harris-and-more-insta-snaps/ class="post-url post-title">
Sam Heughan, Tom Daley, Neil Patrick Harris and More Insta Snaps	</a></p><div
class=post-meta><span
class=time><time
class="post-published updated"
datetime=2020-04-01T18:36:25-05:00>Apr 1, 2020</time></span></div></div></div ></div></div></div></div></div><div
class="bs-pagination bs-ajax-pagination more_btn main-term-11170 clearfix"> <script>var bs_ajax_paginate_1489907952 = '{"query":{"category":"11170","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"5","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-mix-3-4","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"more_btn","pagination-show-label":"1","columns":1,"listing-settings":{"big-title-limit":"82","big-format-icon":"1","big-term-badge":"1","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"1","date":"1","date-format":"standard","view":"0","share":"0","comment":"1","review":"1"},"small-thumbnail-type":"featured-image","small-title-limit":"70","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Mix_Listing_3_4_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"11170","paginate":"more_btn","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"big-title-limit":"82","big-format-icon":"1","big-term-badge":"1","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"1","date":"1","date-format":"standard","view":"0","share":"0","comment":"1","review":"1"},"small-thumbnail-type":"featured-image","small-title-limit":"70","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"ad-active":false,"columns":1,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"0e926d9","data":{"vars":{"post-ranking-offset":2}}}';</script> <a
rel=next class=btn-bs-pagination data-id=1489907952
title="Load More Posts">
<span
class=loading style="display: none;">
<i
class="fa fa-refresh fa-spin fa-fw"></i>
</span>
<span
class=loading style="display: none;">
Loading ...	</span><span
class="loaded txt">
Load More Posts	</span><span
class="loaded icon">
<i
class="fa fa-angle-down" aria-hidden=true></i>
</span><span
class=no-more style="display: none;">
No More Posts
</span></a></div></div></div><div
id=mm_block_widget-2 class=" h-ni w-nt primary-sidebar-widget widget block-widget"><p
style=color:#ffffff class="has-text-color has-background has-text-align-center has-medium-font-size has-very-dark-gray-background-color">From Our Partners</p><p>OMG, He’s Naked: <em>The Nun</em> Actor<strong> Jonas Bloquet</strong> Goes Full Frontal in <em>Filles De Joie</em> [<strong><a
href=http://pubx.co/MrtuKG target=_blank rel="noreferrer noopener">OMG BLOG</a></strong>]<br><strong>Ryan Murphy</strong>’s Fantasy-Driven Netflix Series <strong><em>Hollywood</em></strong> is Coming Soon and Here are 14 First Look Images [<strong><a
href=https://www.towleroad.com/2020/04/netflix-hollywood/ target=_blank rel="noreferrer noopener">Towleroad</a></strong>]<br>More Free Stuff to Help You Survive Boredom [<strong><a
href=http://www.evilbeetgossip.com/2020/04/03/more-free-stuff-to-help-you-survive-boredom/ target=_blank rel="noreferrer noopener">Evil Beet Gossip</a></strong>]<br><em><strong>Outlander</strong></em> recap: The Ballad of Roger Mac (No, Seriously!) [<strong><a
href=http://pubx.co/FKDSOx target=_blank rel="noreferrer noopener">Go Fug Yourself</a></strong>]<br>Reality Star <strong>Jax Taylor</strong> Thinks the Pandemic Is "A Punishment From the Man Upstairs" [<strong><a
href=https://www.celebitchy.com/657921/reality_star_jax_taylor_thinks_the_pandemic_is_a_punishment_from_the_man_upstairs/ target=_blank rel="noreferrer noopener">Celebitchy</a></strong>]<br><strong>Orville Peck</strong> and <strong>Diplo</strong> on Why Country Music Is Inherently Queer [<strong><a
href=http://www.kennethinthe212.com/2020/04/on-rag-vol-600.html target=_blank rel="noreferrer noopener">Kenneth in the 212</a></strong>]<br>'80s No Wave Singer <strong>Cristina</strong> Dies @ 61 Of COVID-19 [<strong><a
href=https://www.boyculture.com/boy_culture/2020/04/80s-no-wave-singer-cristina-dies-61-of-covid-19.html target=_blank rel="noreferrer noopener">Boy Culture</a></strong>]</p></div></aside></div></div></div></main></div><footer
id=site-footer class="site-footer full-width"><div
class=footer-social-icons><div
class=content-wrap><div
class=container><div
class="  better-studio-shortcode bsc-clearfix better-social-counter style-big-button colored in-5-col"><ul
class="social-list bsc-clearfix"><li
class="social-item facebook"> <a
href = "https://www.facebook.com/SocialiteLife" class=item-link target = "_blank" > <i
class="item-icon bsfi-facebook" ></i><span
class=item-name > Facebook</span> <span
class=item-title-join > Join us on Facebook</span> </a></li><li
class="social-item twitter"> <a
href = "https://twitter.com/socialitelife" class=item-link target = "_blank" > <i
class="item-icon bsfi-twitter" ></i><span
class=item-name > Twitter</span> <span
class=item-title-join > Join us on Twitter</span> </a></li><li
class="social-item youtube"> <a
href = "https://youtube.com/channel/UC7ew27fEz_OXF4kkxczb3Eg/" class=item-link target = "_blank" > <i
class="item-icon bsfi-youtube" ></i><span
class=item-name > Youtube</span> <span
class=item-title-join > Join us on Youtube</span> </a></li><li
class="social-item pinterest"> <a href="https://www.pinterest.com/socialitelife" class=item-link target = "_blank"> <i
class="item-icon bsfi-pinterest" ></i><span
class=item-name > Pinterest</span> <span
class=item-title-join > Join us on Pinterest</span> </a></li><li
class="social-item instagram"> <a
href = "https://instagram.com/socialitelife" class=item-link target = "_blank" > <i
class="item-icon bsfi-instagram" ></i><span
class=item-name > Instagram</span> <span
class=item-title-join > Join us on Instagram</span> </a></li></ul></div></div></div></div><div
class="footer-widgets dark-text"><div
class=content-wrap><div
class=container><div
class=row><div
class=col-sm-6><aside
id=sidebar-footer-1 class=sidebar role=complementary aria-label="Footer - Column 1 Sidebar" itemscope=itemscope itemtype=https://schema.org/WPSideBar><div
id=text-2 class=" h-ni w-t footer-widget footer-column-1 widget widget_text"><div
class="section-heading sh-t3 sh-s7"><span
class=h-text>About Socialite Life</span></div><div
class=textwidget><p><strong>Socialite Life</strong> brings you a daily dose of divas, drag queens, <em>Real Housewives</em>, hot male celebrities and models, along with a healthy dollop of celebrity and pop culture news.</p></div></div><div
id=newsletter-pack-2 class=" h-ni w-nt footer-widget footer-column-1 widget widget_newsletter-pack"><div
class="bs-shortcode bs-newsletter-pack bsnp-mailerlite bsnp-st-widget bsnp-t1 bsnp-s5 "><div
class="bsnp-ic bsnp-ic-icon">
<i
class="bsnp-icon fa fa-envelope"></i></div><div
class=bsnp-bc><div
class="bsnp-title heading-typo">Subscribe to our newsletter!</div><div
class=bsnp-desc>Now you can get all the stories from Socialite Life delivered to your inbox daily.</div><form
class="bsnp-form clearfix " action=https://app.mailerlite.com/webforms/submit/v6t9b2 data-id=v6t9b2 data-code=v6t9b2 method=POST target=_blank>
<input
type=hidden name=ml-submit value=1><div
class="bsnp-inputs-wrap bsnp-clearfix bsnp-2-row"><div
class="bsnp-field-w bsnp-field-input-w"><input
type=email name=fields[email] class="bsnp-input " placeholder="Enter your email address" value autocomplete=email x-autocompletetype=email spellcheck=false autocapitalize=off autocorrect=off><i
class="bsnp-icon fa fa-envelope"></i></div><div
class="bsnp-field-w bsnp-field-button-w"><button
class=bsnp-button name=submit type=submit>Subscribe</button></div></div></form><div
class=bsnp-after>We will not share your information with anyone.</div><div
class='bsnp-si  bsnp-si-t1 bsnp-si-s1'><div
class="  better-studio-shortcode bsc-clearfix better-social-counter style-name not-colored in-4-col"><ul
class="social-list bsc-clearfix"><li
class="social-item facebook" > <a
href = "https://www.facebook.com/SocialiteLife" target = "_blank" > <i
class="item-icon bsfi-facebook" ></i><span
class=item-name > Facebook </span> </a></li><li
class="social-item twitter" > <a
href = "https://twitter.com/socialitelife" target = "_blank" > <i
class="item-icon bsfi-twitter" ></i><span
class=item-name > Twitter </span> </a></li><li
class="social-item instagram" > <a
href = "https://instagram.com/socialitelife" target = "_blank" > <i
class="item-icon bsfi-instagram" ></i><span
class=item-name > Instagram </span> </a></li><li
class="social-item pinterest" > <a href="https://www.pinterest.com/socialitelife" target = "_blank"> <i
class="item-icon bsfi-pinterest" ></i><span
class=item-name > Pinterest </span> </a></li><li
class="social-item youtube" > <a
href = "https://youtube.com/channel/UC7ew27fEz_OXF4kkxczb3Eg/" target = "_blank" > <i
class="item-icon bsfi-youtube" ></i><span
class=item-name > Youtube </span> </a></li><li
class="social-item rss" > <a
href = "https://socialitelife.com/feed/rss/" target = "_blank" > <i
class="item-icon bsfi-rss" ></i><span
class=item-name > RSS </span> </a></li></ul></div></div></div></div></div></aside></div><div
class=col-sm-6><aside
id=sidebar-footer-2 class=sidebar role=complementary aria-label="Footer - Column 2 Sidebar" itemscope=itemscope itemtype=https://schema.org/WPSideBar><div
id=text-3 class=" h-ni w-t footer-widget footer-column-2 widget widget_text"><div
class="section-heading sh-t3 sh-s7"><span
class=h-text>Affiliate Links Disclaimer</span></div><div
class=textwidget><p>Support <strong>Socialite Life</strong> when you shop on Amazon <a
href=https://amzn.to/2n3VQt5 target=_blank rel="noopener noreferrer">using this link</a> or when you click any of our affiliate links. As an Amazon Associate, we earn from qualifying purchases.</p></div></div><div
id=custom_html-5 class="widget_text  h-ni w-t footer-widget footer-column-2 widget widget_custom_html"><div
class="section-heading sh-t3 sh-s7"><span
class=h-text>Featured Products</span></div><div
class="textwidget custom-html-widget"><script>amzn_assoc_tracking_id = "socilife-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_design = "enhanced_links";
amzn_assoc_asins = "B0756CYWWD";
amzn_assoc_placement = "adunit";
amzn_assoc_linkid = "cc056f72c74ba7663628bf408ba8194e";</script> <script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script> <script>amzn_assoc_tracking_id = "socilife-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_design = "enhanced_links";
amzn_assoc_asins = "B07FX8MDJZ";
amzn_assoc_placement = "adunit";
amzn_assoc_linkid = "a8ff3220f89be40db539ccdb703a44d4";</script> <script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></div></div></aside></div></div></div></div></div><div
class=copy-footer><div
class=content-wrap><div
class=container><div
class=row><div
class=col-lg-12><div
id=menu-footer class="menu footer-menu-wrapper" role=navigation itemscope=itemscope itemtype=https://schema.org/SiteNavigationElement><nav
class=footer-menu-container><ul
id=footer-navigation class="footer-menu menu clearfix"><li
id=menu-item-2856 class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-2856"><a
href=https://socialitelife.com/about-socialite-life/ >About</a></li><li
id=menu-item-397 class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-397"><a
href=https://socialitelife.com/contact/ >Contact</a></li><li
id=menu-item-398 class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-398"><a
href=https://socialitelife.com/terms/ >Terms</a></li><li
id=menu-item-399 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy better-anim-fade menu-item-399"><a
href=https://socialitelife.com/privacy-policy-2/ >Privacy</a></li><li
id=menu-item-16498 class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-16498"><a
href=https://socialitelife.com/partners/ >Partners</a></li></ul></nav></div></div></div><div
class="row footer-copy-row"><div
class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
© 2020 - Socialite Life. All Rights Reserved.</div><div
class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
Website Design: <a
href=http://betterstudio.com/ >BetterStudio</a></div></div></div></div></div></footer></div>
<span
class=back-top><i
class="fa fa-arrow-up"></i></span> <script>jQuery('.woocommerce-tabs #tab-description .aplus p img[height=1]').css({ 'height': '1px' });</script> <span
id=WooZone_current_aff class="display: none;" data-current_aff={&quot;user_country&quot;:{&quot;key&quot;:&quot;com&quot;,&quot;website&quot;:&quot;.com&quot;,&quot;affID&quot;:&quot;socilife-20&quot;}}></span>
 <script>jQuery(document).ready(function($) {
                window.ctf_custom_js = function(){
                $('.ctf-tweet-content a').each(function(){
  $(this).attr('href', $(this).attr('href')+'?utm=socialitelifetw');
});
                }
            });</script> <script>(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "socialite_life", discover: true, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script> <script>(function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();</script> <script>var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });</script> <div
id=yith-quick-view-modal><div
class=yith-quick-view-overlay></div><div
class=yith-wcqv-wrapper><div
class=yith-wcqv-main><div
class=yith-wcqv-head>
<a
href=# id=yith-quick-view-close class=yith-wcqv-close>X</a></div><div
id=yith-quick-view-content class="woocommerce single-product"></div></div></div></div> <script>var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};</script> <script>var betterReviewsLoc = {"ajax_url":"https:\/\/socialitelife.com\/wp-admin\/admin-ajax.php","cp":"\/"};</script> <script>var bs_smart_lists_loc = {"translations":{"nav_next":"Next","nav_prev":"Prev","trans_x_of_y":"%1$s of %2$s","trans_page_x_of_y":"Page %1$s of %2$s"}};</script> <script>var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-8","boxed":"boxed"},"ajax_url":"https:\/\/socialitelife.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":false,"position":""},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/socialitelife.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"ajax-posts-column\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Posts<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>\n","full_width":"0"};</script> <script>var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;</script> <div
class="rh-cover noscroll  no-login-icon" >
<span
class=rh-close></span><div
class="rh-panel rh-pm"><div
class=rh-p-h></div><div
class=rh-p-b><div
class="rh-c-m clearfix"></div><form
role=search method=get class=search-form action=https://socialitelife.com>
<input
type=search class=search-field
placeholder=Search...
value name=s
title="Search for:"
autocomplete=off>
<input
type=submit class=search-submit value=></form></div></div></div> <script type=text/template id=tmpl-variation-template>
	<div class=woocommerce-variation-description>{{{ data.variation.variation_description }}}</div>
	<div class=woocommerce-variation-price>{{{ data.variation.price_html }}}</div>
	<div class=woocommerce-variation-availability>{{{ data.variation.availability_html }}}</div>
</script> <script type=text/template id=tmpl-unavailable-variation-template>
	<p>Sorry, this product is unavailable. Please choose a different combination.</p>
</script> <script>var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/socialitelife.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};</script> <script>var yith_wcwl_l10n = {"ajax_url":"\/wp-admin\/admin-ajax.php","redirect_to_cart":"no","multi_wishlist":"","hide_add_button":"1","enable_ajax_loading":"","ajax_loader_url":"https:\/\/socialitelife.com\/wp-content\/plugins\/yith-woocommerce-wishlist\/assets\/images\/ajax-loader-alt.svg","remove_from_wishlist_after_add_to_cart":"1","labels":{"cookie_disabled":"We are sorry, but this feature is available only if cookies on your browser are enabled.","added_to_cart_message":"<div class=\"woocommerce-notices-wrapper\"><div class=\"woocommerce-message\" role=\"alert\">Product added to cart successfully<\/div><\/div>"},"actions":{"add_to_wishlist_action":"add_to_wishlist","remove_from_wishlist_action":"remove_from_wishlist","reload_wishlist_and_adding_elem_action":"reload_wishlist_and_adding_elem","load_mobile_action":"load_mobile","delete_item_action":"delete_item","save_title_action":"save_title","save_privacy_action":"save_privacy","load_fragments":"load_fragments"}};</script> <script>var better_post_views_vars = {"admin_ajax_url":"https:\/\/socialitelife.com\/wp-admin\/admin-ajax.php","post_id":"33460"};</script> <script data-cfasync=false async src='//widgets.getsitecontrol.com/192385/script.js?ver=3.0.0'></script> <script>var pvcArgsFrontend = {"mode":"js","requestURL":"https:\/\/socialitelife.com\/wp-admin\/admin-ajax.php","postID":"33460","nonce":"4fb43115f2"};</script> <script>var yith_qv = {"ajaxurl":"\/wp-admin\/admin-ajax.php","loader":"https:\/\/socialitelife.com\/wp-content\/plugins\/yith-woocommerce-quick-view\/assets\/image\/qv-loader.gif","lang":""};</script> <script>var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};</script> <script>var wc_add_to_cart_variation_params = {"wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_no_matching_variations_text":"Sorry, no products matched your selection. Please choose a different combination.","i18n_make_a_selection_text":"Please select some product options before adding this product to your cart.","i18n_unavailable_text":"Sorry, this product is unavailable. Please choose a different combination."};</script> <script>var wc_single_product_params = {"i18n_required_rating_text":"Please select a rating","review_rating_required":"yes","flexslider":{"rtl":false,"animation":"slide","smoothHeight":true,"directionNav":false,"controlNav":"thumbnails","slideshow":false,"animationSpeed":500,"animationLoop":false,"allowOneSlide":false},"zoom_enabled":"","zoom_options":[],"photoswipe_enabled":"","photoswipe_options":{"shareEl":false,"closeOnScroll":false,"history":false,"hideAnimationDuration":0,"showAnimationDuration":0},"flexslider_enabled":""};</script> <script defer src=https://socialitelife.com/wp-content/cache/autoptimize/js/autoptimize_4acfd2b505150d8b715a955b57914a43.js></script></body></html>

<!-- Cache Enabler by KeyCDN @ 06.04.2020 06:08:54 (html gzip) -->