<!doctype html><html lang="en-US" prefix="og: https://ogp.me/ns#"><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, viewport-fit=cover"><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://socialitelife.com/xmlrpc.php"><link media="all" href="https://socialitelife.com/wp-content/cache/autoptimize/css/autoptimize_a8e6b630363c759a7cde23fb9bb0c0d9.css" rel="stylesheet" /><title>Pierson Fodé, Robbie Amell, Andy Ridings, and more Insta Snaps</title><meta name="description" content="Plus photos featuring Tom Holland, Wonho, Maluma, Simu Liu, Jaymes Vaughan, Ryan Phillippe, Ricky Martin, Boris Kodjoe, Johnny Sibilly, Harry Shum Jr, Cody Simpson, Joseph Baena, and Jai Rodriguez."/><meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/><link rel="canonical" href="https://socialitelife.com/pierson-fode-robbie-amell-andy-ridings-and-more-insta-snaps/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Pierson Fodé, Robbie Amell, Andy Ridings, and more Insta Snaps" /><meta property="og:description" content="Plus photos featuring Tom Holland, Wonho, Maluma, Simu Liu, Jaymes Vaughan, Ryan Phillippe, Ricky Martin, Boris Kodjoe, Johnny Sibilly, Harry Shum Jr, Cody Simpson, Joseph Baena, and Jai Rodriguez." /><meta property="og:url" content="https://socialitelife.com/pierson-fode-robbie-amell-andy-ridings-and-more-insta-snaps/" /><meta property="og:site_name" content="Socialite Life" /><meta property="article:publisher" content="https://www.facebook.com/SocialiteLife" /><meta property="article:tag" content="Andy Ridings" /><meta property="article:tag" content="Boris Kodjoe" /><meta property="article:tag" content="Cody Simpson" /><meta property="article:tag" content="Harry Shum Jr" /><meta property="article:tag" content="Insta Snaps" /><meta property="article:tag" content="Jai Rodriguez" /><meta property="article:tag" content="Jaymes Vaughan" /><meta property="article:tag" content="Johnny Sibilly" /><meta property="article:tag" content="Joseph Baena" /><meta property="article:tag" content="Maluma" /><meta property="article:tag" content="Man Candy" /><meta property="article:tag" content="Photos" /><meta property="article:tag" content="Pierson Fode" /><meta property="article:tag" content="Ricky Martin" /><meta property="article:tag" content="Robbie Amell" /><meta property="article:tag" content="Ryan Phillippe" /><meta property="article:tag" content="Simu Liu" /><meta property="article:tag" content="Tom Holland" /><meta property="article:tag" content="Wonho" /><meta property="article:section" content="Celebrity" /><meta property="og:updated_time" content="2022-02-26T11:32:59-06:00" /><meta property="fb:app_id" content="252895831878085" /><meta property="og:image" content="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/02/piersonfode_1645569302.jpg" /><meta property="og:image:secure_url" content="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/02/piersonfode_1645569302.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:image:alt" content="Pierson Fode" /><meta property="og:image:type" content="image/jpeg" /><meta property="article:published_time" content="2022-02-26T10:26:22-06:00" /><meta property="article:modified_time" content="2022-02-26T11:32:59-06:00" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="Pierson Fodé, Robbie Amell, Andy Ridings, and more Insta Snaps" /><meta name="twitter:description" content="Plus photos featuring Tom Holland, Wonho, Maluma, Simu Liu, Jaymes Vaughan, Ryan Phillippe, Ricky Martin, Boris Kodjoe, Johnny Sibilly, Harry Shum Jr, Cody Simpson, Joseph Baena, and Jai Rodriguez." /><meta name="twitter:site" content="@socialitelife" /><meta name="twitter:creator" content="@socialitelife" /><meta name="twitter:image" content="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/02/piersonfode_1645569302.jpg" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Miu von Furstenberg" /><meta name="twitter:label2" content="Time to read" /><meta name="twitter:data2" content="1 minute" /> <script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://socialitelife.com/#organization","name":"Socialite Life","url":"https://socialitelife.com","logo":{"@type":"ImageObject","@id":"https://socialitelife.com/#logo","url":"https://socialitelife.com/wp-content/uploads/2018/09/sl-square.jpg","caption":"Socialite Life","inLanguage":"en-US","width":"500","height":"500"}},{"@type":"WebSite","@id":"https://socialitelife.com/#website","url":"https://socialitelife.com","name":"Socialite Life","publisher":{"@id":"https://socialitelife.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/02/piersonfode_1645569302.jpg?fit=1200%2C675&amp;ssl=1","url":"https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/02/piersonfode_1645569302.jpg?fit=1200%2C675&amp;ssl=1","width":"1200","height":"675","caption":"Pierson Fode","inLanguage":"en-US"},{"@type":"Person","@id":"https://socialitelife.com/author/miu/","name":"Miu von Furstenberg","url":"https://socialitelife.com/author/miu/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/52c4fafc819600b0c634a13169721a4a?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/52c4fafc819600b0c634a13169721a4a?s=96&amp;d=mm&amp;r=g","caption":"Miu von Furstenberg","inLanguage":"en-US"},"worksFor":{"@id":"https://socialitelife.com/#organization"}},{"@type":"WebPage","@id":"https://socialitelife.com/pierson-fode-robbie-amell-andy-ridings-and-more-insta-snaps/#webpage","url":"https://socialitelife.com/pierson-fode-robbie-amell-andy-ridings-and-more-insta-snaps/","name":"Pierson Fod\u00e9, Robbie Amell, Andy Ridings, and more Insta Snaps","datePublished":"2022-02-26T10:26:22-06:00","dateModified":"2022-02-26T11:32:59-06:00","author":{"@id":"https://socialitelife.com/author/miu/"},"isPartOf":{"@id":"https://socialitelife.com/#website"},"primaryImageOfPage":{"@id":"https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/02/piersonfode_1645569302.jpg?fit=1200%2C675&amp;ssl=1"},"inLanguage":"en-US"},{"@type":"BlogPosting","headline":"Pierson Fod\u00e9, Robbie Amell, Andy Ridings, and more Insta Snaps","keywords":"pierson fode","datePublished":"2022-02-26T10:26:22-06:00","dateModified":"2022-02-26T11:32:59-06:00","author":{"@id":"https://socialitelife.com/author/miu/"},"publisher":{"@id":"https://socialitelife.com/#organization"},"description":"Plus photos featuring Tom Holland, Wonho, Maluma, Simu Liu, Jaymes Vaughan, Ryan Phillippe, Ricky Martin, Boris Kodjoe, Johnny Sibilly, Harry Shum Jr, Cody Simpson, Joseph Baena, and Jai Rodriguez.","name":"Pierson Fod\u00e9, Robbie Amell, Andy Ridings, and more Insta Snaps","@id":"https://socialitelife.com/pierson-fode-robbie-amell-andy-ridings-and-more-insta-snaps/#richSnippet","isPartOf":{"@id":"https://socialitelife.com/pierson-fode-robbie-amell-andy-ridings-and-more-insta-snaps/#webpage"},"image":{"@id":"https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/02/piersonfode_1645569302.jpg?fit=1200%2C675&amp;ssl=1"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://socialitelife.com/pierson-fode-robbie-amell-andy-ridings-and-more-insta-snaps/#webpage"}}]}</script> <link rel='dns-prefetch' href='//scripts.mediavine.com' /><link rel='dns-prefetch' href='//cdn.plyr.io' /><link rel='dns-prefetch' href='//use.typekit.net' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel="alternate" type="application/rss+xml" title="Socialite Life &raquo; Feed" href="https://socialitelife.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Socialite Life &raquo; Comments Feed" href="https://socialitelife.com/comments/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/socialitelife.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='thb-typekit-css'  href='https://use.typekit.net/crc4abh.css?ver=1.6.7' type='text/css' media='' /> <script type='text/javascript' async="async" data-noptimize="1" data-cfasync="false" src='https://scripts.mediavine.com/tags/socialite-life.js?ver=5.9.1' id='mv-script-wrapper-js'></script> <script type='text/javascript' src='https://socialitelife.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script type='text/javascript' id='analytify-events-tracking-js-extra'>var Analytify_Event = {"ajaxurl":"https:\/\/socialitelife.com\/wp-admin\/admin-ajax.php","tracking_mode":"gtag","tracking_code":"UA-78592632-1","is_track_user":"1","root_domain":"socialitelife.com","affiliate_link":"","download_extension":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","anchor_tracking":"on"};</script> <link rel="https://api.w.org/" href="https://socialitelife.com/wp-json/" /><link rel="alternate" type="application/json" href="https://socialitelife.com/wp-json/wp/v2/posts/68814" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://socialitelife.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://socialitelife.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.9.1" /><link rel='shortlink' href='https://socialitelife.com/?p=68814' /><link rel="alternate" type="application/json+oembed" href="https://socialitelife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsocialitelife.com%2Fpierson-fode-robbie-amell-andy-ridings-and-more-insta-snaps%2F" /><link rel="alternate" type="text/xml+oembed" href="https://socialitelife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsocialitelife.com%2Fpierson-fode-robbie-amell-andy-ridings-and-more-insta-snaps%2F&#038;format=xml" /><link rel="preconnect" href="https://fonts.googleapis.com"><link rel="preconnect" href="https://fonts.gstatic.com"><meta name="pubexchange:image" content="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/02/piersonfode_1645569302.jpg?fit=800%2C450&ssl=1"><meta name="pubexchange:title" content="Pierson Fodé, Robbie Amell, Andy Ridings, and more Insta Snaps">  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-78592632-1"></script> <script>window.dataLayer = window.dataLayer || [];
			function gtag(){dataLayer.push(arguments);}
			gtag('js', new Date());

			const configuration = {
				'anonymize_ip': false,
				'forceSSL': false,
				'allow_display_features': true,
								
			};
			const UACode = 'UA-78592632-1';

			gtag('config', UACode, configuration);

			gtag('config', 'UA-78592632-1', {
					'link_attribution': true
				});</script> <link rel="icon" href="https://i0.wp.com/socialitelife.com/wp-content/uploads/2020/04/cropped-SL-square-favicon.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i0.wp.com/socialitelife.com/wp-content/uploads/2020/04/cropped-SL-square-favicon.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon" href="https://i0.wp.com/socialitelife.com/wp-content/uploads/2020/04/cropped-SL-square-favicon.jpg?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i0.wp.com/socialitelife.com/wp-content/uploads/2020/04/cropped-SL-square-favicon.jpg?fit=270%2C270&#038;ssl=1" /> <noscript><style>.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body class="post-template-default single single-post postid-68814 single-format-standard aawp-custom thb-dropcap-off fixed-header-on fixed-header-scroll-off thb-dropdown-color-light right-click-off thb-borders-off thb-pinit-off thb-boxed-off thb-dark-mode-off thb-capitalize-off thb-parallax-off thb-single-product-ajax-on thb-article-sidebar-mobile-on wpb-js-composer js-comp-ver-6.6.0 vc_responsive"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div id="wrapper" class="thb-page-transition-on"><header class="header fixed fixed-article header-full-width fixed-header-full-width-on light-header thb-fixed-shadow-style1"><div class="row full-width-row"><div class="small-12 columns"><div class="thb-navbar"><div class="fixed-logo-holder"><div class="mobile-toggle-holder"><div class="mobile-toggle"> <span></span><span></span><span></span></div></div><div class="logo-holder fixed-logo-holder"> <a href="https://socialitelife.com/" class="logolink" title="Socialite Life"> <img src="https://socialitelife.com/wp-content/uploads/2020/04/SL-Wig-banner-600.jpg" class="logoimg logo-dark" alt="Socialite Life" data-logo-alt="https://socialitelife.com/wp-content/uploads/2020/04/SL-Wig-banner-600.jpg" /> </a></div></div><div class="fixed-title-holder"> <span>Now Reading</span><div class="fixed-article-title"><h6 id="page-title">Pierson Fodé, Robbie Amell, Andy Ridings, and more Insta Snaps</h6></div></div><div class="fixed-article-shares"><div class="thb-social-fixed sharing-counts-off"><div class="social-button-holder"> <a href="https://www.facebook.com/sharer.php?u=https://socialitelife.com/pierson-fode-robbie-amell-andy-ridings-and-more-insta-snaps/" class="social social-facebook"
 > <span class="thb-social-icon"> <i class="thb-icon-facebook"></i> </span> </a></div><div class="social-button-holder"> <a href="https://twitter.com/intent/tweet?text=Pierson%20Fodé,%20Robbie%20Amell,%20Andy%20Ridings,%20and%20more%20Insta%20Snaps&#038;via=socialitelife&#038;url=https://socialitelife.com/pierson-fode-robbie-amell-andy-ridings-and-more-insta-snaps/" class="social social-twitter"
 > <span class="thb-social-icon"> <i class="thb-icon-twitter"></i> </span> </a></div><div class="social-button-holder"> <a href="https://pinterest.com/pin/create/bookmarklet/?url=https://socialitelife.com/pierson-fode-robbie-amell-andy-ridings-and-more-insta-snaps/&#038;media=https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/02/piersonfode_1645569302.jpg?fit=1200%2C675&#038;ssl=1" class="social social-pinterest"
 > <span class="thb-social-icon"> <i class="thb-icon-pinterest"></i> </span> </a></div><div class="social-button-holder"> <a href="https://reddit.com/submit?url=https://socialitelife.com/pierson-fode-robbie-amell-andy-ridings-and-more-insta-snaps/" class="social social-reddit"
 > <span class="thb-social-icon"> <i class="thb-icon-reddit"></i> </span> </a></div><div class="social-button-holder"> <a href="https://share.flipboard.com/bookmarklet/popout?v=2&#038;title=Pierson%20Fodé,%20Robbie%20Amell,%20Andy%20Ridings,%20and%20more%20Insta%20Snaps&#038;url=https://socialitelife.com/pierson-fode-robbie-amell-andy-ridings-and-more-insta-snaps/" class="social social-flipboard"
 > <span class="thb-social-icon"> <i class="thb-icon-flipboard"></i> </span> </a></div><div class="social-button-holder"> <a href="https://www.linkedin.com/cws/share?url=https://socialitelife.com/pierson-fode-robbie-amell-andy-ridings-and-more-insta-snaps/" class="social social-linkedin"
 > <span class="thb-social-icon"> <i class="thb-icon-linkedin"></i> </span> </a></div><div class="social-button-holder"> <a href="/cdn-cgi/l/email-protection#06397573646c6365723b566f6374756968233436406962c5af2a233436546964646f63233436476b636a6a2a2334364768627f233436546f626f6861752a2334366768622334366b6974632334364f687572672334365568677675202536353e3d6469627f3b566f6374756968233436406962c5af2a233436546964646f63233436476b636a6a2a2334364768627f233436546f626f6861752a2334366768622334366b6974632334364f6875726723343655686776752334366e727276753c29297569656f676a6f72636a6f60632865696b29766f63747569682b606962632b746964646f632b676b636a6a2b6768627f2b746f626f6861752b6768622b6b6974632b6f687572672b756867767529" class="social social-email"> <span class="thb-social-icon"> <i class="thb-icon-mail"></i> </span> </a></div></div></div></div></div></div></header><div class="subheader style1 light subheader-mobile-off subheader-full-width-on"><div class="row subheader-row"><div class="small-12 medium-6 columns subheader-leftside"><ul id="menu-footer-menu" class="thb-full-menu"><li id="menu-item-2856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2856"><a href="https://socialitelife.com/about-socialite-life/">About</a></li><li id="menu-item-397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-397"><a href="https://socialitelife.com/contact/">Contact</a></li><li id="menu-item-398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398"><a href="https://socialitelife.com/terms/">Terms</a></li><li id="menu-item-399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-399"><a href="https://socialitelife.com/privacy-policy-2/">Privacy</a></li></ul></div><div class="small-12 medium-6 columns subheader-rightside"></div></div></div><div class="mobile-header-holder"><header class="header header-mobile header-mobile-style1 light-header"><div class="row"><div class="small-3 columns"><div class="mobile-toggle-holder"><div class="mobile-toggle"> <span></span><span></span><span></span></div></div></div><div class="small-6 columns"><div class="logo-holder mobile-logo-holder"> <a href="https://socialitelife.com/" class="logolink" title="Socialite Life"> <img src="https://socialitelife.com/wp-content/uploads/2020/04/SL-Wig-banner-300.jpg" class="logoimg logo-dark" alt="Socialite Life" data-logo-alt="https://socialitelife.com/wp-content/uploads/2020/04/SL-Wig-banner-300.jpg" /> </a></div></div><div class="small-3 columns"><div class="secondary-area"><div class="thb-search-holder"> <svg version="1.1" class="thb-search-icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve" width="14" height="14"> <path d="M13.8,12.7l-3-3c0.8-1,1.3-2.3,1.3-3.8c0-3.3-2.7-6-6.1-6C2.7,0,0,2.7,0,6c0,3.3,2.7,6,6.1,6c1.4,0,2.6-0.5,3.6-1.2l3,3
 c0.1,0.1,0.3,0.2,0.5,0.2c0.2,0,0.4-0.1,0.5-0.2C14.1,13.5,14.1,13,13.8,12.7z M1.5,6c0-2.5,2-4.5,4.5-4.5c2.5,0,4.5,2,4.5,4.5
 c0,2.5-2,4.5-4.5,4.5C3.5,10.5,1.5,8.5,1.5,6z"/> </svg></div></div></div></div></header></div><header class="header style2 thb-main-header light-header"><div class="row"><div class="small-4 columns"><div class="mobile-toggle-holder"><div class="mobile-toggle"> <span></span><span></span><span></span></div></div></div><div class="small-4 columns"><div class="logo-holder"> <a href="https://socialitelife.com/" class="logolink" title="Socialite Life"> <img src="https://socialitelife.com/wp-content/uploads/2020/04/SL-Wig-banner-600.jpg" class="logoimg logo-dark" alt="Socialite Life" data-logo-alt="https://socialitelife.com/wp-content/uploads/2020/04/SL-Wig-banner-600.jpg" /> </a></div></div><div class="small-4 columns"><div class="secondary-area"><div class="thb-follow-holder"><ul class="thb-full-menu thb-standard"><li class="menu-item-has-children"> <a><span>Follow</span></a><ul class="sub-menu"><li><div class="thb-social-links-container thb-social-vertical mono-icons"><div class="thb-social-link-wrap"> <a href="https://facebook.com/socialitelife" target="_blank" class="thb-social-link social-link-facebook" rel="noreferrer"><div class="thb-social-label-container"><div class="thb-social-icon-container"><i class="thb-icon-facebook"></i></div><div class="thb-social-label">Facebook</div></div> </a></div><div class="thb-social-link-wrap"> <a href="https://twitter.com/socialitelife" target="_blank" class="thb-social-link social-link-twitter" rel="noreferrer"><div class="thb-social-label-container"><div class="thb-social-icon-container"><i class="thb-icon-twitter"></i></div><div class="thb-social-label">Twitter</div></div> </a></div><div class="thb-social-link-wrap"> <a href="https://instagram.com/socialitelife" target="_blank" class="thb-social-link social-link-instagram" rel="noreferrer"><div class="thb-social-label-container"><div class="thb-social-icon-container"><i class="thb-icon-instagram"></i></div><div class="thb-social-label">Instagram</div></div> </a></div><div class="thb-social-link-wrap"> <a href="https://pinterest.com/socialitelife" target="_blank" class="thb-social-link social-link-pinterest" rel="noreferrer"><div class="thb-social-label-container"><div class="thb-social-icon-container"><i class="thb-icon-pinterest"></i></div><div class="thb-social-label">Pinterest</div></div> </a></div><div class="thb-social-link-wrap"> <a href="https://youtube.com/channel/UC7ew27fEz_OXF4kkxczb3Eg" target="_blank" class="thb-social-link social-link-youtube" rel="noreferrer"><div class="thb-social-label-container"><div class="thb-social-icon-container"><i class="thb-icon-youtube"></i></div><div class="thb-social-label">Youtube</div></div> </a></div></div></li><li class="subscribe_part"><aside class="thb-article-subscribe thb-newsletter-form"><div class="thb-subscribe-icon-container"><svg version="1.1" class="thb-subscribe-icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
 viewBox="0 0 90 68" style="enable-background:new 0 0 90 68;" xml:space="preserve"> <path d="M89.9,7.9c0-4.3-3.6-7.9-7.9-7.9L7.8,0.1C3.5,0.1,0,3.8,0,8.1l0.1,52c0,4.3,3.6,7.9,7.9,7.9l74.2-0.1c4.3,0,7.8-3.6,7.8-8
 L89.9,7.9z M7.8,4.4l74.2-0.1c0.4,0,0.8,0.1,1.2,0.2L48.9,39.4c-1,1.1-2.4,1.6-3.9,1.6c-1.5,0-2.8-0.5-3.9-1.6L6.7,4.6
 C7,4.5,7.4,4.4,7.8,4.4z M82.2,63.6L7.9,63.8c-2,0-3.7-1.7-3.7-3.7l-0.1-52l34,34.4c1.8,1.8,4.3,2.9,6.8,2.9c2.5,0,5-1.1,6.8-2.9
 L85.7,7.9l0.1,52C85.8,61.9,84.2,63.6,82.2,63.6z M80.5,55.7L62.9,40c-0.8-0.7-2.2-0.7-2.9,0.2c-0.7,0.8-0.7,2.2,0.2,3l17.6,15.7
 c0.4,0.3,0.9,0.5,1.4,0.5c0.6,0,1.1-0.2,1.6-0.7C81.4,57.8,81.4,56.4,80.5,55.7z M26.9,40.3L9.5,55.8c-0.8,0.7-0.9,2.1-0.2,3
 c0.5,0.5,1,0.7,1.7,0.7c0.5,0,0.9-0.2,1.4-0.5l17.3-15.5c0.8-0.7,0.9-2.1,0.2-3C29.1,39.6,27.8,39.5,26.9,40.3z"/> </svg></div><h4> Subscribe to our newsletter!</h4><p> A weekly recap of pop culture delivered straight to your inbox every Friday evening.</p><form class="newsletter-form" action="#" method="post" data-security="aa3b1532b5"> <input placeholder="Your E-Mail" type="text" name="widget_subscribe" class="widget_subscribe large"> <button type="submit" name="submit" class="btn large">SIGN UP</button><div class="thb-preloader"> <svg class="material-spinner" width="50px" height="50px" viewBox="0 0 66 66" xmlns="http://www.w3.org/2000/svg"> <circle class="material-path" fill="none" stroke-width="6" stroke-linecap="round" cx="33" cy="33" r="30"></circle> </svg></div></form><div class="thb-custom-checkbox"> <input type="checkbox" id="thb-newsletter-privacy-931" name="thb-newsletter-privacy" class="thb-newsletter-privacy"  checked='checked' > <label for="thb-newsletter-privacy-931"> I would like to receive news and special offers. </label></div></aside></li></ul></li></ul></div><div class="thb-trending-holder"><ul class="thb-full-menu"><li class="menu-item-has-children"> <a><span><svg version="1.1" class="thb-trending-icon thb-trending-icon-style3" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
 viewBox="0 0 20 28" xml:space="preserve"><path d="M6.9,28C2.9,26.7,0,23,0,18.7C0,10.6,8,9.6,7.7,0c8.5,4.7,7.4,12.7,7.4,12.7S17,11.7,17,9.4c2.1,3.3,3,6.6,3,9.3
 c0,4.3-2.9,8-6.9,9.3c1.7-1,2.8-2.8,2.8-4.8c0-4.8-4.5-5.4-4.6-10.9c-4.6,3.5-3.3,9.4-3.3,9.4s-2.3-0.7-2-3.9
 c-1.3,2-1.8,3.8-1.8,5.4C4.1,25.2,5.2,27,6.9,28z"/></svg></span></a><div class="sub-menu"><div class="thb-trending
 " data-security="67f318e750"><div class="thb-trending-tabs"> <a data-time="2" class="active">Now</a> <a data-time="7">Week</a> <a data-time="30">Month</a></div><div class="thb-trending-content"><div class="thb-trending-content-inner"><div class="post thumbnail-style3 post-60945 type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-eye-candy category-featured tag-instahottie tag-kekoa-kekumano tag-photos tag-the-white-lotus mv-content-wrapper thb-post-share-style1"><figure class="post-gallery"> <a href="https://socialitelife.com/instagram-white-lotus-hottie-kekoa-kekumano/"> <img width="90" height="90" src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2021/08/kekoa-kekumano-photos-08142021-00002.jpg?resize=20%2C20&amp;ssl=1" class="attachment-theissue-thumbnail size-theissue-thumbnail thb-lazyload lazyload wp-post-image" alt="Kekoa Kekumano" loading="lazy" sizes="(max-width: 90px) 100vw, 90px" data-src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2021/08/kekoa-kekumano-photos-08142021-00002.jpg?resize=90%2C90&amp;ssl=1" data-sizes="auto" data-srcset="https://i0.wp.com/socialitelife.com/wp-content/uploads/2021/08/kekoa-kekumano-photos-08142021-00002.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2021/08/kekoa-kekumano-photos-08142021-00002.jpg?resize=20%2C19&amp;ssl=1 20w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2021/08/kekoa-kekumano-photos-08142021-00002.jpg?zoom=2&amp;resize=90%2C90&amp;ssl=1 180w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2021/08/kekoa-kekumano-photos-08142021-00002.jpg?zoom=3&amp;resize=90%2C90&amp;ssl=1 270w" title="Meet Instagram Hottie and The White Lotus star Kekoa Kekumano 1"> </a></figure><div class="thumbnail-style2-inner"><div class="post-title"><h5><a href="https://socialitelife.com/instagram-white-lotus-hottie-kekoa-kekumano/" title="Meet Instagram Hottie and The White Lotus star Kekoa Kekumano"><span>Meet Instagram Hottie and The White Lotus star Kekoa Kekumano</span></a></h5></div></div></div><div class="post thumbnail-style3 post-55895 type-post status-publish format-standard has-post-thumbnail hentry category-eye-candy tag-instahottie tag-models tag-philippe-leblond tag-photos mv-content-wrapper thb-post-share-style1"><figure class="post-gallery"> <a href="https://socialitelife.com/meet-instagram-hottie-philippe-leblond/"> <img width="90" height="90" src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2021/04/phillippe-leblond-photos-04282021-00002.jpg?resize=20%2C20&amp;ssl=1" class="attachment-theissue-thumbnail size-theissue-thumbnail thb-lazyload lazyload wp-post-image" alt="Philippe LeBlond" loading="lazy" sizes="(max-width: 90px) 100vw, 90px" data-src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2021/04/phillippe-leblond-photos-04282021-00002.jpg?resize=90%2C90&amp;ssl=1" data-sizes="auto" data-srcset="https://i0.wp.com/socialitelife.com/wp-content/uploads/2021/04/phillippe-leblond-photos-04282021-00002.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2021/04/phillippe-leblond-photos-04282021-00002.jpg?resize=20%2C19&amp;ssl=1 20w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2021/04/phillippe-leblond-photos-04282021-00002.jpg?zoom=2&amp;resize=90%2C90&amp;ssl=1 180w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2021/04/phillippe-leblond-photos-04282021-00002.jpg?zoom=3&amp;resize=90%2C90&amp;ssl=1 270w" title="Meet Instagram Hottie Philippe LeBlond 2"> </a></figure><div class="thumbnail-style2-inner"><div class="post-title"><h5><a href="https://socialitelife.com/meet-instagram-hottie-philippe-leblond/" title="Meet Instagram Hottie Philippe LeBlond"><span>Meet Instagram Hottie Philippe LeBlond</span></a></h5></div></div></div><div class="post thumbnail-style3 post-55896 type-post status-publish format-standard has-post-thumbnail hentry category-eye-candy tag-darrell-jones tag-instahottie tag-models tag-photos mv-content-wrapper thb-post-share-style1"><figure class="post-gallery"> <a href="https://socialitelife.com/meet-instagram-hottie-darrell-jones/"> <img width="90" height="90" src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2021/04/darrell-jones-photos-04282021-00002.jpg?resize=20%2C20&amp;ssl=1" class="attachment-theissue-thumbnail size-theissue-thumbnail thb-lazyload lazyload wp-post-image" alt="Darrell Jones" loading="lazy" sizes="(max-width: 90px) 100vw, 90px" data-src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2021/04/darrell-jones-photos-04282021-00002.jpg?resize=90%2C90&amp;ssl=1" data-sizes="auto" data-srcset="https://i0.wp.com/socialitelife.com/wp-content/uploads/2021/04/darrell-jones-photos-04282021-00002.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2021/04/darrell-jones-photos-04282021-00002.jpg?resize=20%2C19&amp;ssl=1 20w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2021/04/darrell-jones-photos-04282021-00002.jpg?zoom=2&amp;resize=90%2C90&amp;ssl=1 180w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2021/04/darrell-jones-photos-04282021-00002.jpg?zoom=3&amp;resize=90%2C90&amp;ssl=1 270w" title="Meet Instagram Hottie Darrell Jones 3"> </a></figure><div class="thumbnail-style2-inner"><div class="post-title"><h5><a href="https://socialitelife.com/meet-instagram-hottie-darrell-jones/" title="Meet Instagram Hottie Darrell Jones"><span>Meet Instagram Hottie Darrell Jones</span></a></h5></div></div></div><div class="post thumbnail-style3 post-68814 type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-eye-candy tag-andy-ridings tag-boris-kodjoe tag-cody-simpson tag-harry-shum-jr tag-insta-snaps tag-jai-rodriguez tag-jaymes-vaughan tag-johnny-sibilly tag-joseph-baena tag-maluma tag-man-candy tag-photos tag-pierson-fode tag-ricky-martin tag-robbie-amell tag-ryan-phillippe tag-simu-liu tag-tom-holland tag-wonho mv-content-wrapper thb-post-share-style1"><figure class="post-gallery"> <a href="https://socialitelife.com/pierson-fode-robbie-amell-andy-ridings-and-more-insta-snaps/"> <img width="90" height="90" src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/02/piersonfode_1645569302.jpg?resize=20%2C20&amp;ssl=1" class="attachment-theissue-thumbnail size-theissue-thumbnail thb-lazyload lazyload wp-post-image" alt="Pierson Fode" loading="lazy" sizes="(max-width: 90px) 100vw, 90px" data-src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/02/piersonfode_1645569302.jpg?resize=90%2C90&amp;ssl=1" data-sizes="auto" data-srcset="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/02/piersonfode_1645569302.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/02/piersonfode_1645569302.jpg?resize=20%2C19&amp;ssl=1 20w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/02/piersonfode_1645569302.jpg?zoom=2&amp;resize=90%2C90&amp;ssl=1 180w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/02/piersonfode_1645569302.jpg?zoom=3&amp;resize=90%2C90&amp;ssl=1 270w" title="Pierson Fodé, Robbie Amell, Andy Ridings, and more Insta Snaps 4"> </a></figure><div class="thumbnail-style2-inner"><div class="post-title"><h5><a href="https://socialitelife.com/pierson-fode-robbie-amell-andy-ridings-and-more-insta-snaps/" title="Pierson Fodé, Robbie Amell, Andy Ridings, and more Insta Snaps"><span>Pierson Fodé, Robbie Amell, Andy Ridings, and more Insta Snaps</span></a></h5></div></div></div><div class="post thumbnail-style3 post-62330 type-post status-publish format-standard has-post-thumbnail hentry category-eye-candy tag-instahottie tag-jojo-guadagno tag-lisa-vanderpump tag-photos mv-content-wrapper thb-post-share-style1"><figure class="post-gallery"> <a href="https://socialitelife.com/instagram-hottie-jojo-guadagno/"> <img width="90" height="90" src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2021/08/jojo-guadagno-photos-08282021-00002.jpg?resize=20%2C20&amp;ssl=1" class="attachment-theissue-thumbnail size-theissue-thumbnail thb-lazyload lazyload wp-post-image" alt="Jojo Guadagno" loading="lazy" sizes="(max-width: 90px) 100vw, 90px" data-src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2021/08/jojo-guadagno-photos-08282021-00002.jpg?resize=90%2C90&amp;ssl=1" data-sizes="auto" data-srcset="https://i0.wp.com/socialitelife.com/wp-content/uploads/2021/08/jojo-guadagno-photos-08282021-00002.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2021/08/jojo-guadagno-photos-08282021-00002.jpg?resize=20%2C19&amp;ssl=1 20w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2021/08/jojo-guadagno-photos-08282021-00002.jpg?zoom=2&amp;resize=90%2C90&amp;ssl=1 180w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2021/08/jojo-guadagno-photos-08282021-00002.jpg?zoom=3&amp;resize=90%2C90&amp;ssl=1 270w" title="Meet Instagram Hottie Jojo Guadagno 5"> </a></figure><div class="thumbnail-style2-inner"><div class="post-title"><h5><a href="https://socialitelife.com/instagram-hottie-jojo-guadagno/" title="Meet Instagram Hottie Jojo Guadagno"><span>Meet Instagram Hottie Jojo Guadagno</span></a></h5></div></div></div></div><div class="thb-preloader"> <svg class="material-spinner" width="50px" height="50px" viewBox="0 0 66 66" xmlns="http://www.w3.org/2000/svg"> <circle class="material-path" fill="none" stroke-width="6" stroke-linecap="round" cx="33" cy="33" r="30"></circle> </svg></div></div></div></div></li></ul></div><div class="thb-search-holder"> <svg version="1.1" class="thb-search-icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve" width="14" height="14"> <path d="M13.8,12.7l-3-3c0.8-1,1.3-2.3,1.3-3.8c0-3.3-2.7-6-6.1-6C2.7,0,0,2.7,0,6c0,3.3,2.7,6,6.1,6c1.4,0,2.6-0.5,3.6-1.2l3,3
 c0.1,0.1,0.3,0.2,0.5,0.2c0.2,0,0.4-0.1,0.5-0.2C14.1,13.5,14.1,13,13.8,12.7z M1.5,6c0-2.5,2-4.5,4.5-4.5c2.5,0,4.5,2,4.5,4.5
 c0,2.5-2,4.5-4.5,4.5C3.5,10.5,1.5,8.5,1.5,6z"/> </svg></div></div></div></div><div class="row"><div class="small-12 columns"><div class="thb-navbar"><nav class="full-menu"><ul id="menu-site-wide-menu" class="thb-full-menu thb-standard"><li id="menu-item-1743" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1743"><a href="https://socialitelife.com/category/entertainment/"><span>Entertainment</span></a><ul class="sub-menu "><li id="menu-item-16713" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16713"><a href="https://socialitelife.com/category/entertainment/celebrity/"><span>Celebrity</span></a></li><li id="menu-item-16125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16125"><a href="https://socialitelife.com/category/entertainment/movies/"><span>Movies</span></a></li><li id="menu-item-16124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16124"><a href="https://socialitelife.com/category/entertainment/tv/"><span>TV</span></a></li><li id="menu-item-16123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16123"><a href="https://socialitelife.com/category/entertainment/music/"><span>Music</span></a></li><li id="menu-item-16126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16126"><a href="https://socialitelife.com/category/fashion/"><span>Fashion</span></a></li><li id="menu-item-20600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20600"><a href="https://socialitelife.com/tag/podcasts/"><span>Podcasts</span></a></li><li id="menu-item-23688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23688"><a href="https://socialitelife.com/category/real-housewives/"><span>Real Housewives</span></a></li><li id="menu-item-528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-528"><a href="https://socialitelife.com/category/sl-flashback/"><span>SL Flashback</span></a></li></ul></li><li id="menu-item-16712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16712"><a href="https://socialitelife.com/category/drag-queens/"><span>Drag Queens</span></a><ul class="sub-menu "><li id="menu-item-14251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14251"><a href="https://socialitelife.com/tag/the-week-in-drag/"><span>The Week in Drag</span></a></li><li id="menu-item-10323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10323"><a href="https://socialitelife.com/tag/rupauls-drag-race/"><span>RuPaul&#8217;s Drag Race</span></a></li><li id="menu-item-41509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41509"><a href="https://socialitelife.com/tag/rupauls-drag-race-all-stars/"><span>RuPaul&#8217;s Drag Race All Stars</span></a></li><li id="menu-item-23598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23598"><a href="https://socialitelife.com/tag/rupauls-drag-race-uk/"><span>RuPaul&#8217;s Drag Race UK</span></a></li></ul></li><li id="menu-item-326" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-326"><a href="https://socialitelife.com/category/eye-candy/"><span>Eye Candy</span></a><ul class="sub-menu "><li id="menu-item-1762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1762"><a href="https://socialitelife.com/tag/man-candy"><span>Insta Snaps</span></a></li><li id="menu-item-1760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1760"><a href="https://socialitelife.com/tag/instahottie"><span>Instahottie</span></a></li><li id="menu-item-1761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1761"><a href="https://socialitelife.com/tag/male-model-monday"><span>Male Model Monday</span></a></li></ul></li><li id="menu-item-7032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7032"><a href="https://socialitelife.com/category/interviews/"><span>Interviews</span></a><ul class="sub-menu "><li id="menu-item-25651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25651"><a href="https://socialitelife.com/tag/socialite-seven/"><span>Socialite Seven</span></a></li></ul></li><li id="menu-item-1765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1765"><a href="https://socialitelife.com/tag/photos"><span>Photos</span></a></li><li id="menu-item-51007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-51007"><a href="#"><span>Videos</span></a><ul class="sub-menu "><li id="menu-item-51008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51008"><a href="https://socialitelife.com/category/viral-video/"><span>Viral Video</span></a></li><li id="menu-item-35309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35309"><a href="https://socialitelife.com/celebrity-news/"><span>Celebrity News</span></a></li><li id="menu-item-35314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35314"><a href="https://socialitelife.com/movie-trailer-park/"><span>Movie Trailer Park</span></a></li><li id="menu-item-35311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35311"><a href="https://socialitelife.com/tv-highlights-and-trailers/"><span>TV Highlights and Trailers</span></a></li><li id="menu-item-35308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35308"><a href="https://socialitelife.com/netflix-and-chill/"><span>Netflix and Chill</span></a></li><li id="menu-item-35310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35310"><a href="https://socialitelife.com/sls-pop-music-playlist/"><span>SL’s Pop Music Playlist</span></a></li><li id="menu-item-38919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38919"><a href="https://socialitelife.com/in-real-life/"><span>In Real Life</span></a></li><li id="menu-item-35312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35312"><a href="https://socialitelife.com/male-models/"><span>Fashion</span></a></li><li id="menu-item-35313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35313"><a href="https://socialitelife.com/drag-queen-fabulosity/"><span>Drag Queen Fabulosity</span></a></li></ul></li><li id="menu-item-14069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14069"><a href="https://amzn.to/2RI8nUF"><span>SL Shop</span></a></li><li id="menu-item-49221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49221"><a href="https://socialitelife.com/partners/"><span>Partners</span></a></li></ul></nav></div></div></div></header><div role="main"><div id="infinite-article" data-infinite="off" data-security="10dbc3338b"><div class="post-detail-row has-article-padding"><div class="row"><div class="small-12 columns"><article itemscope itemtype="http://schema.org/Article" class="post post-detail post-detail-style4 post-68814 type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-eye-candy tag-andy-ridings tag-boris-kodjoe tag-cody-simpson tag-harry-shum-jr tag-insta-snaps tag-jai-rodriguez tag-jaymes-vaughan tag-johnny-sibilly tag-joseph-baena tag-maluma tag-man-candy tag-photos tag-pierson-fode tag-ricky-martin tag-robbie-amell tag-ryan-phillippe tag-simu-liu tag-tom-holland tag-wonho mv-content-wrapper thb-post-share-style1" id="post-68814" data-id="68814" data-url="https://socialitelife.com/pierson-fode-robbie-amell-andy-ridings-and-more-insta-snaps/"><div class="post-title-container"><aside class="post-category post-detail-category"> <a href="https://socialitelife.com/category/eye-candy/" rel="category tag">Eye Candy</a></aside><header class="post-title entry-header"><h1 class="entry-title" itemprop="headline"> Pierson Fodé, Robbie Amell, Andy Ridings, and more Insta Snaps</h1></header><div class="thb-post-title-bottom thb-post-share-style1"><div class="thb-post-title-inline-author"><div class="author-and-date"><div class="post-author thb-post-author-4"> <em>by</em> <a href="https://socialitelife.com/author/miu/" title="Posts by Miu von Furstenberg" rel="author">Miu von Furstenberg</a></div><div class="thb-post-date"> February 26, 2022</div></div></div></div></div><div class="article-container"><div class="post-content-wrapper"><div class="thb-article-featured-image "
 data-override="off"> <img width="1200" height="675" src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/02/piersonfode_1645569302.jpg?fit=20%2C11&amp;ssl=1" class="attachment-theissue-full-x2 size-theissue-full-x2 thb-lazyload lazyload wp-post-image" alt="Pierson Fode" sizes="(max-width: 1200px) 100vw, 1200px" data-src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/02/piersonfode_1645569302.jpg?fit=1200%2C675&amp;ssl=1" data-sizes="auto" data-srcset="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/02/piersonfode_1645569302.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/02/piersonfode_1645569302.jpg?resize=800%2C450&amp;ssl=1 800w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/02/piersonfode_1645569302.jpg?resize=1160%2C653&amp;ssl=1 1160w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/02/piersonfode_1645569302.jpg?resize=370%2C208&amp;ssl=1 370w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/02/piersonfode_1645569302.jpg?resize=20%2C11&amp;ssl=1 20w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/02/piersonfode_1645569302.jpg?resize=185%2C104&amp;ssl=1 185w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/02/piersonfode_1645569302.jpg?resize=740%2C416&amp;ssl=1 740w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/02/piersonfode_1645569302.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/02/piersonfode_1645569302.jpg?resize=85%2C48&amp;ssl=1 85w" title="Pierson Fodé, Robbie Amell, Andy Ridings, and more Insta Snaps 6"><div class="featured_image_credit">Photo via Pierson Fodé/Instagram</div></div><div class="thb-post-share-container"><div class="thb-fixed-container"><div class="thb-fixed-top"><div class="thb-article-author"><div class="author-content"> <a href="https://socialitelife.com/author/miu/" rel="author">Miu von Furstenberg</a><p></p></div></div><div class="thb-fixed-shares-container"><div class="thb-fixed sticky-post-shares"><div class="thb-social-top style1 sharing-counts-off"><div class="thb-social-top-buttons"><div class="social-button-holder"> <a href="https://twitter.com/intent/tweet?text=Pierson%20Fodé,%20Robbie%20Amell,%20Andy%20Ridings,%20and%20more%20Insta%20Snaps&#038;via=socialitelife&#038;url=https://socialitelife.com/pierson-fode-robbie-amell-andy-ridings-and-more-insta-snaps/" rel="noreferrer" class="social social-twitter"
 > <span class="thb-social-icon"> <i class="thb-icon-twitter"></i> </span> </a></div><div class="social-button-holder"> <a href="https://www.facebook.com/sharer.php?u=https://socialitelife.com/pierson-fode-robbie-amell-andy-ridings-and-more-insta-snaps/" rel="noreferrer" class="social social-facebook"
 > <span class="thb-social-icon"> <i class="thb-icon-facebook"></i> </span> </a></div><div class="social-button-holder"> <a href="https://pinterest.com/pin/create/bookmarklet/?url=https://socialitelife.com/pierson-fode-robbie-amell-andy-ridings-and-more-insta-snaps/&#038;media=https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/02/piersonfode_1645569302.jpg?fit=1200%2C675&#038;ssl=1" rel="noreferrer" class="social social-pinterest"
 > <span class="thb-social-icon"> <i class="thb-icon-pinterest"></i> </span> </a></div><div class="social-button-holder"> <a href="https://reddit.com/submit?url=https://socialitelife.com/pierson-fode-robbie-amell-andy-ridings-and-more-insta-snaps/" rel="noreferrer" class="social social-reddit"
 > <span class="thb-social-icon"> <i class="thb-icon-reddit"></i> </span> </a></div><div class="social-button-holder"> <a href="https://share.flipboard.com/bookmarklet/popout?v=2&#038;title=Pierson%20Fodé,%20Robbie%20Amell,%20Andy%20Ridings,%20and%20more%20Insta%20Snaps&#038;url=https://socialitelife.com/pierson-fode-robbie-amell-andy-ridings-and-more-insta-snaps/" rel="noreferrer" class="social social-flipboard"
 > <span class="thb-social-icon"> <i class="thb-icon-flipboard"></i> </span> </a></div><div class="social-button-holder"> <a href="https://www.linkedin.com/cws/share?url=https://socialitelife.com/pierson-fode-robbie-amell-andy-ridings-and-more-insta-snaps/" rel="noreferrer" class="social social-linkedin"
 > <span class="thb-social-icon"> <i class="thb-icon-linkedin"></i> </span> </a></div><div class="social-button-holder"> <a href="https://wa.me/?text=Pierson%20Fodé,%20Robbie%20Amell,%20Andy%20Ridings,%20and%20more%20Insta%20Snaps%20https://socialitelife.com/pierson-fode-robbie-amell-andy-ridings-and-more-insta-snaps/" rel="noreferrer" class="social social-whatsapp"
 data-action="share/whatsapp/share"> <span class="thb-social-icon"> <i class="thb-icon-whatsapp"></i> </span> </a></div><div class="social-button-holder"> <a href="/cdn-cgi/l/email-protection#17286462757d7274632a477e7265647879322527517873d4be3b322527457875757e72322527567a727b7b3b3225275679736e322527457e737e7970643b3225277679733225277a7865723225275e796463763225274479766764313427242f2c7578736e2a477e7265647879322527517873d4be3b322527457875757e72322527567a727b7b3b3225275679736e322527457e737e7970643b3225277679733225277a7865723225275e7964637632252744797667643225277f636367642d38386478747e767b7e63727b7e71723974787a38677e72656478793a717873723a657875757e723a767a727b7b3a7679736e3a657e737e7970643a7679733a7a7865723a7e796463763a647976676438" rel="noreferrer" class="social social-email"> <span class="thb-social-icon"> <i class="thb-icon-mail"></i> </span> </a></div></div></div></div></div></div><div class="thb-fixed-bottom"><div class="thb-fixed"><aside class="thb-read-next"><h6 class="thb-read-next-title">Read Next</h6><div class="post read-next-post"><figure class="post-gallery"> <a href="https://socialitelife.com/dwts-peta-murgatroyd-begs-fans-to-pray-for-maksim-chmerkovskiy-while-he-is-in-ukraine/"><img width="180" height="180" src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/02/maksim-chmerkovsky-02262022.jpg?resize=20%2C20&amp;ssl=1" class="attachment-theissue-thumbnail-x2 size-theissue-thumbnail-x2 thb-lazyload lazyload wp-post-image" alt="Maksim Chmerkovsky and Peta Murgatroyd G&#039;Day USA 2020 | Standing Together Dinner" loading="lazy" sizes="(max-width: 180px) 100vw, 180px" data-src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/02/maksim-chmerkovsky-02262022.jpg?resize=180%2C180&amp;ssl=1" data-sizes="auto" data-srcset="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/02/maksim-chmerkovsky-02262022.jpg?resize=180%2C180&amp;ssl=1 180w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/02/maksim-chmerkovsky-02262022.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/02/maksim-chmerkovsky-02262022.jpg?resize=20%2C19&amp;ssl=1 20w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/02/maksim-chmerkovsky-02262022.jpg?zoom=2&amp;resize=180%2C180&amp;ssl=1 360w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/02/maksim-chmerkovsky-02262022.jpg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" title="DWTS&#039; Peta Murgatroyd begs fans to pray for Maksim Chmerkovskiy while he is in Ukraine 7"></a></figure><div class="post-title"><h5><a href="https://socialitelife.com/dwts-peta-murgatroyd-begs-fans-to-pray-for-maksim-chmerkovskiy-while-he-is-in-ukraine/" title="Pierson Fodé, Robbie Amell, Andy Ridings, and more Insta Snaps"><span>DWTS&#8217; Peta Murgatroyd begs fans to pray for Maksim Chmerkovskiy while he is in Ukraine</span></a></h5></div> </a></aside></div></div></div><div class="post-content-container"><div class="post-content entry-content" itemprop="articleBody"><p>In appreciation of the easy-on-the-eye male celebrities, we bring you <strong><a href="/tag/insta-snaps">Insta Snaps</a></strong> featuring your favorite male celebrities and their Instagram photos or videos.</p><p><strong><a href="/tag/pierson-fode">Pierson Fodé</a></strong> and his Calvins, <strong><a href="/tag/robbie-amell">Robbie Amell</a></strong> flexes, <strong><a href="/tag/andy-ridings">Andy Ridings</a></strong> and his dad bod, <strong><a href="/tag/tom-holland">Tom Holland</a></strong> and Spider-Men, <strong><a href="/tag/wonho">Wonho</a></strong> is strapped in, <strong><a href="/tag/maluma">Maluma</a></strong>’s scent, <strong><a href="/tag/simu-liu">Simu Liu</a></strong> for <em>Vanity Fair</em>, and more Insta Snaps.</p><p>Yes, we know that these men are much more than just eye candy, all talented in their respective professions. That said, allow us to be a little superficial for the moment, especially since some of these pics are definitely thirst traps.</p><p><strong>Check out the pics and videos!</strong></p><h2>Jaymes Vaughan</h2><figure class="wp-block-embed is-type-rich is-provider-instagram wp-block-embed-instagram"><div class="wp-block-embed__wrapper"><div class="sbi-embed-wrap"><blockquote class="instagram-media sbi-embed" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CaLcU5XvgLz/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CaLcU5XvgLz/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" rel="noopener"><div style=" display: flex; flex-direction: row; align-items: center;"><div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div><div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"><div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div><div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div><div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"><div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div><div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"><div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div><div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div><div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CaLcU5XvgLz/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank" rel="noopener">A post shared by Jaymes Vaughan (@jaymesv)</a></p></div></blockquote><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//platform.instagram.com/en_US/embeds.js"></script></div></div></figure><h2>Ryan Phillippe</h2><figure class="wp-block-embed is-type-rich is-provider-instagram wp-block-embed-instagram"><div class="wp-block-embed__wrapper"><div class="sbi-embed-wrap"><blockquote class="instagram-media sbi-embed" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CaLUeJ-Pp2J/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CaLUeJ-Pp2J/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" rel="noopener"><div style=" display: flex; flex-direction: row; align-items: center;"><div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div><div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"><div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div><div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div><div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"><div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div><div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"><div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div><div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div><div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CaLUeJ-Pp2J/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank" rel="noopener">A post shared by 🅿️hilz (@ryanphillippe)</a></p></div></blockquote><script async src="//platform.instagram.com/en_US/embeds.js"></script></div></div></figure><h2>Cody Simpson</h2><figure class="wp-block-embed is-type-rich is-provider-instagram wp-block-embed-instagram"><div class="wp-block-embed__wrapper"><div class="sbi-embed-wrap"><blockquote class="instagram-media sbi-embed" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CaMUqLlpQFp/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CaMUqLlpQFp/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" rel="noopener"><div style=" display: flex; flex-direction: row; align-items: center;"><div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div><div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"><div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div><div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div><div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"><div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div><div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"><div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div><div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div><div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CaMUqLlpQFp/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank" rel="noopener">A post shared by Cody Simpson (@codysimpson)</a></p></div></blockquote><script async src="//platform.instagram.com/en_US/embeds.js"></script></div></div></figure><h2>Ricky Martin</h2><figure class="wp-block-embed is-type-rich is-provider-instagram wp-block-embed-instagram"><div class="wp-block-embed__wrapper"><div class="sbi-embed-wrap"><blockquote class="instagram-media sbi-embed" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CaYHp1tvUiE/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CaYHp1tvUiE/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" rel="noopener"><div style=" display: flex; flex-direction: row; align-items: center;"><div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div><div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"><div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div><div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div><div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"><div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div><div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"><div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div><div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div><div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CaYHp1tvUiE/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank" rel="noopener">A post shared by Ricky Martin (@ricky_martin)</a></p></div></blockquote><script async src="//platform.instagram.com/en_US/embeds.js"></script></div></div></figure><h2>Boris Kodjoe</h2><figure class="wp-block-embed is-type-rich is-provider-instagram wp-block-embed-instagram"><div class="wp-block-embed__wrapper"><div class="sbi-embed-wrap"><blockquote class="instagram-media sbi-embed" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CaV6kgjFSfF/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CaV6kgjFSfF/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" rel="noopener"><div style=" display: flex; flex-direction: row; align-items: center;"><div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div><div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"><div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div><div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div><div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"><div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div><div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"><div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div><div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div><div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CaV6kgjFSfF/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank" rel="noopener">A post shared by Boris Kodjoe (@boriskodjoe)</a></p></div></blockquote><script async src="//platform.instagram.com/en_US/embeds.js"></script></div></div></figure><h2>Johnny Sibilly</h2><figure class="wp-block-embed is-type-rich is-provider-instagram wp-block-embed-instagram"><div class="wp-block-embed__wrapper"><div class="sbi-embed-wrap"><blockquote class="instagram-media sbi-embed" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CaXqbdwpcLc/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CaXqbdwpcLc/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" rel="noopener"><div style=" display: flex; flex-direction: row; align-items: center;"><div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div><div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"><div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div><div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div><div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"><div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div><div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"><div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div><div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div><div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CaXqbdwpcLc/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank" rel="noopener">A post shared by JOHNNY SIBILLY (@johnnysibilly)</a></p></div></blockquote><script async src="//platform.instagram.com/en_US/embeds.js"></script></div></div></figure><h2>Harry Shum Jr.</h2><figure class="wp-block-embed is-type-rich is-provider-instagram wp-block-embed-instagram"><div class="wp-block-embed__wrapper"><div class="sbi-embed-wrap"><blockquote class="instagram-media sbi-embed" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CaVcxP9v2eF/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CaVcxP9v2eF/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" rel="noopener"><div style=" display: flex; flex-direction: row; align-items: center;"><div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div><div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"><div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div><div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div><div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"><div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div><div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"><div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div><div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div><div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CaVcxP9v2eF/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank" rel="noopener">A post shared by Harry Shum Jr (@harryshumjr)</a></p></div></blockquote><script async src="//platform.instagram.com/en_US/embeds.js"></script></div></div></figure><h2>Joseph Baena</h2><figure class="wp-block-embed is-type-rich is-provider-instagram wp-block-embed-instagram"><div class="wp-block-embed__wrapper"><div class="sbi-embed-wrap"><blockquote class="instagram-media sbi-embed" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CaSe7-KJUk8/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CaSe7-KJUk8/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" rel="noopener"><div style=" display: flex; flex-direction: row; align-items: center;"><div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div><div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"><div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div><div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div><div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"><div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div><div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"><div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div><div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div><div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CaSe7-KJUk8/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank" rel="noopener">A post shared by Joseph Baena (@projoe2)</a></p></div></blockquote><script async src="//platform.instagram.com/en_US/embeds.js"></script></div></div></figure><h2>Tom Holland</h2><figure class="wp-block-embed is-type-rich is-provider-instagram wp-block-embed-instagram"><div class="wp-block-embed__wrapper"><div class="sbi-embed-wrap"><blockquote class="instagram-media sbi-embed" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CaXWrkTqjSO/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CaXWrkTqjSO/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" rel="noopener"><div style=" display: flex; flex-direction: row; align-items: center;"><div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div><div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"><div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div><div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div><div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"><div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div><div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"><div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div><div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div><div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CaXWrkTqjSO/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank" rel="noopener">A post shared by Tom Holland (@tomholland2013)</a></p></div></blockquote><script async src="//platform.instagram.com/en_US/embeds.js"></script></div></div></figure><h2>Jai Rodriguez</h2><figure class="wp-block-embed is-type-rich is-provider-instagram wp-block-embed-instagram"><div class="wp-block-embed__wrapper"><div class="sbi-embed-wrap"><blockquote class="instagram-media sbi-embed" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CabICD_szs6/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CabICD_szs6/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" rel="noopener"><div style=" display: flex; flex-direction: row; align-items: center;"><div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div><div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"><div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div><div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div><div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"><div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div><div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"><div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div><div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div><div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CabICD_szs6/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank" rel="noopener">A post shared by ☆𝕁 𝔸 𝕀  ℝ𝕆𝔻ℝ𝕀𝔾𝕌𝔼ℤ☆ (@jairodriguez)</a></p></div></blockquote><script async src="//platform.instagram.com/en_US/embeds.js"></script></div></div></figure><h2>Tom Holland</h2><figure class="wp-block-embed is-type-rich is-provider-instagram wp-block-embed-instagram"><div class="wp-block-embed__wrapper"><div class="sbi-embed-wrap"><blockquote class="instagram-media sbi-embed" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CaUsPbUquKV/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CaUsPbUquKV/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" rel="noopener"><div style=" display: flex; flex-direction: row; align-items: center;"><div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div><div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"><div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div><div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div><div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"><div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div><div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"><div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div><div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div><div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CaUsPbUquKV/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank" rel="noopener">A post shared by Tom Holland (@tomholland2013)</a></p><div class="post thumbnail-seealso post-66403 type-post status-publish format-standard has-post-thumbnail hentry category-eye-candy tag-instahottie tag-nawroz-yusofi tag-photos tag-video mv-content-wrapper thb-post-share-style1"> <span class="thb-seealso-text">See Also</span><figure class="post-gallery"> <a href="https://socialitelife.com/meet-instagram-hottie-nawroz-yusofi/"><img width="180" height="180" src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2021/11/nawroz-yusofi-photos-11252021-00004.jpg?resize=20%2C20&amp;ssl=1" class="attachment-theissue-thumbnail-x2 size-theissue-thumbnail-x2 thb-lazyload lazyload wp-post-image" alt="Nawroz Yusofi" loading="lazy" sizes="(max-width: 180px) 100vw, 180px" data-src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2021/11/nawroz-yusofi-photos-11252021-00004.jpg?resize=180%2C180&amp;ssl=1" data-sizes="auto" data-srcset="https://i0.wp.com/socialitelife.com/wp-content/uploads/2021/11/nawroz-yusofi-photos-11252021-00004.jpg?resize=180%2C180&amp;ssl=1 180w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2021/11/nawroz-yusofi-photos-11252021-00004.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2021/11/nawroz-yusofi-photos-11252021-00004.jpg?resize=20%2C19&amp;ssl=1 20w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2021/11/nawroz-yusofi-photos-11252021-00004.jpg?zoom=2&amp;resize=180%2C180&amp;ssl=1 360w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2021/11/nawroz-yusofi-photos-11252021-00004.jpg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" title="Meet Instagram Hottie Nawroz Yusofi 8"></a></figure><div class="thumbnail-seealso-inner"><aside class="post-category "> <a href="https://socialitelife.com/category/eye-candy/" rel="category tag">Eye Candy</a></aside><div class="post-title"><h6><a href="https://socialitelife.com/meet-instagram-hottie-nawroz-yusofi/" title="Meet Instagram Hottie Nawroz Yusofi"><span>Meet Instagram Hottie Nawroz Yusofi</span></a></h6></div></div></div></p></div></blockquote><script async src="//platform.instagram.com/en_US/embeds.js"></script></div></div></figure><h2>Andy Ridings</h2><figure class="wp-block-embed is-type-rich is-provider-instagram wp-block-embed-instagram"><div class="wp-block-embed__wrapper"><div class="sbi-embed-wrap"><blockquote class="instagram-media sbi-embed" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CaVcRvjBQue/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CaVcRvjBQue/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" rel="noopener"><div style=" display: flex; flex-direction: row; align-items: center;"><div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div><div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"><div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div><div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div><div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"><div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div><div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"><div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div><div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div><div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CaVcRvjBQue/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank" rel="noopener">A post shared by Andy Ridings (@randyridings)</a></p></div></blockquote><script async src="//platform.instagram.com/en_US/embeds.js"></script></div></div></figure><h2>Robbie Amell</h2><figure class="wp-block-embed is-type-rich is-provider-instagram wp-block-embed-instagram"><div class="wp-block-embed__wrapper"><div class="sbi-embed-wrap"><blockquote class="instagram-media sbi-embed" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CaSU34-uvTj/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CaSU34-uvTj/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" rel="noopener"><div style=" display: flex; flex-direction: row; align-items: center;"><div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div><div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"><div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div><div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div><div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"><div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div><div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"><div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div><div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div><div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CaSU34-uvTj/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank" rel="noopener">A post shared by Robbie Amell (@robbieamell)</a></p></div></blockquote><script async src="//platform.instagram.com/en_US/embeds.js"></script></div></div></figure><h2>Maluma</h2><figure class="wp-block-embed is-type-rich is-provider-instagram wp-block-embed-instagram"><div class="wp-block-embed__wrapper"><div class="sbi-embed-wrap"><blockquote class="instagram-media sbi-embed" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CaYKN4SOL6r/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CaYKN4SOL6r/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" rel="noopener"><div style=" display: flex; flex-direction: row; align-items: center;"><div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div><div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"><div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div><div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div><div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"><div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div><div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"><div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div><div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div><div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CaYKN4SOL6r/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank" rel="noopener">A post shared by MALUMA (@maluma)</a></p></div></blockquote><script async src="//platform.instagram.com/en_US/embeds.js"></script></div></div></figure><h2>Simu Liu</h2><figure class="wp-block-embed is-type-rich is-provider-instagram wp-block-embed-instagram"><div class="wp-block-embed__wrapper"><div class="sbi-embed-wrap"><blockquote class="instagram-media sbi-embed" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CaYbyzXrynn/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CaYbyzXrynn/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" rel="noopener"><div style=" display: flex; flex-direction: row; align-items: center;"><div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div><div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"><div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div><div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div><div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"><div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div><div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"><div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div><div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div><div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CaYbyzXrynn/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank" rel="noopener">A post shared by Simu Liu (刘思慕) (@simuliu)</a></p></div></blockquote><script async src="//platform.instagram.com/en_US/embeds.js"></script></div></div></figure><h2>Pierson Fodé</h2><figure class="wp-block-embed is-type-rich is-provider-instagram wp-block-embed-instagram"><div class="wp-block-embed__wrapper"><div class="sbi-embed-wrap"><blockquote class="instagram-media sbi-embed" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CaS-mR1J9E3/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CaS-mR1J9E3/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" rel="noopener"><div style=" display: flex; flex-direction: row; align-items: center;"><div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div><div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"><div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div><div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div><div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"><div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div><div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"><div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div><div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div><div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CaS-mR1J9E3/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank" rel="noopener">A post shared by Pierson Fodé (@piersonfode)</a></p></div></blockquote><script async src="//platform.instagram.com/en_US/embeds.js"></script></div></div></figure><h2>Wonho</h2><figure class="wp-block-embed is-type-rich is-provider-instagram wp-block-embed-instagram"><div class="wp-block-embed__wrapper"><div class="sbi-embed-wrap"><blockquote class="instagram-media sbi-embed" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CaTlHcJpGNm/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CaTlHcJpGNm/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" rel="noopener"><div style=" display: flex; flex-direction: row; align-items: center;"><div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div><div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"><div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div><div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div><div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"><div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div><div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"><div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div><div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div><div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CaTlHcJpGNm/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank" rel="noopener">A post shared by 원호 wonho (@iwonhoyou)</a></p></div></blockquote><script async src="//platform.instagram.com/en_US/embeds.js"></script></div></div></figure><div style="height:100px" aria-hidden="true" class="wp-block-spacer"></div><hr class="wp-block-separator"/><h3 class="has-text-align-center">THE LATEST ON SL</h3><div class="wp-container-621b179161cb4 wp-block-group"><div class="wp-block-group__inner-container"><div data-elink="https://elink.io/embed/9c6c8ac"><a href="https://elink.io" target="_blank" rel="noopener">elink.io</a> | <a href="https://elink.io/p/socialite-links-9c6c8ac" target="_blank" rel="noopener">See Original</a></div><script async="" src="https://d1sf3a4rercrry.cloudfront.net/embed.js" charset="utf-8"></script> </div></div><div style="height:25px" aria-hidden="true" class="wp-block-spacer"></div><div class="wp-container-621b1791622f4 wp-block-group"><div class="wp-block-group__inner-container"><h2 class="has-text-align-center"><strong>FROM OUR PARTNERS</strong></h2><div class="wp-container-621b17916209d wp-block-group"><div class="wp-block-group__inner-container"><div data-elink="https://elink.io/embed/9c819b3"><a href="https://elink.io" target="_blank" rel="noopener">elink.io</a> | <a href="https://elink.io/p/9c819b3" target="_blank" rel="noopener">See Original</a></div><script async src="https://d1sf3a4rercrry.cloudfront.net/embed.js" charset="utf-8"></script> </div></div></div></div><p></p><div class="pubexchange_module" id="pubexchange_below_content" data-pubexchange-module-id="2065"></div></div><div class="thb-article-tags"> <span>Tags</span><div> <a href="https://socialitelife.com/tag/andy-ridings/" title="">Andy Ridings</a> <a href="https://socialitelife.com/tag/boris-kodjoe/" title="">Boris Kodjoe</a> <a href="https://socialitelife.com/tag/cody-simpson/" title="">Cody Simpson</a> <a href="https://socialitelife.com/tag/harry-shum-jr/" title="">Harry Shum Jr</a> <a href="https://socialitelife.com/tag/insta-snaps/" title="">Insta Snaps</a> <a href="https://socialitelife.com/tag/jai-rodriguez/" title="">Jai Rodriguez</a> <a href="https://socialitelife.com/tag/jaymes-vaughan/" title="">Jaymes Vaughan</a> <a href="https://socialitelife.com/tag/johnny-sibilly/" title="">Johnny Sibilly</a> <a href="https://socialitelife.com/tag/joseph-baena/" title="">Joseph Baena</a> <a href="https://socialitelife.com/tag/maluma/" title="">Maluma</a> <a href="https://socialitelife.com/tag/man-candy/" title="">Man Candy</a> <a href="https://socialitelife.com/tag/photos/" title="">Photos</a> <a href="https://socialitelife.com/tag/pierson-fode/" title="">Pierson Fode</a> <a href="https://socialitelife.com/tag/ricky-martin/" title="">Ricky Martin</a> <a href="https://socialitelife.com/tag/robbie-amell/" title="">Robbie Amell</a> <a href="https://socialitelife.com/tag/ryan-phillippe/" title="">Ryan Phillippe</a> <a href="https://socialitelife.com/tag/simu-liu/" title="">Simu Liu</a> <a href="https://socialitelife.com/tag/tom-holland/" title="">Tom Holland</a> <a href="https://socialitelife.com/tag/wonho/" title="">Wonho</a></div></div><div class="thb-social-fixed sharing-counts-off"><div class="social-button-holder"> <a href="https://www.facebook.com/sharer.php?u=https://socialitelife.com/pierson-fode-robbie-amell-andy-ridings-and-more-insta-snaps/" class="social social-facebook"
 > <span class="thb-social-icon"> <i class="thb-icon-facebook"></i> </span> </a></div><div class="social-button-holder"> <a href="https://twitter.com/intent/tweet?text=Pierson%20Fodé,%20Robbie%20Amell,%20Andy%20Ridings,%20and%20more%20Insta%20Snaps&#038;via=socialitelife&#038;url=https://socialitelife.com/pierson-fode-robbie-amell-andy-ridings-and-more-insta-snaps/" class="social social-twitter"
 > <span class="thb-social-icon"> <i class="thb-icon-twitter"></i> </span> </a></div><div class="social-button-holder"> <a href="https://pinterest.com/pin/create/bookmarklet/?url=https://socialitelife.com/pierson-fode-robbie-amell-andy-ridings-and-more-insta-snaps/&#038;media=https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/02/piersonfode_1645569302.jpg?fit=1200%2C675&#038;ssl=1" class="social social-pinterest"
 > <span class="thb-social-icon"> <i class="thb-icon-pinterest"></i> </span> </a></div><div class="social-button-holder"> <a href="https://reddit.com/submit?url=https://socialitelife.com/pierson-fode-robbie-amell-andy-ridings-and-more-insta-snaps/" class="social social-reddit"
 > <span class="thb-social-icon"> <i class="thb-icon-reddit"></i> </span> </a></div><div class="social-button-holder"> <a href="https://share.flipboard.com/bookmarklet/popout?v=2&#038;title=Pierson%20Fodé,%20Robbie%20Amell,%20Andy%20Ridings,%20and%20more%20Insta%20Snaps&#038;url=https://socialitelife.com/pierson-fode-robbie-amell-andy-ridings-and-more-insta-snaps/" class="social social-flipboard"
 > <span class="thb-social-icon"> <i class="thb-icon-flipboard"></i> </span> </a></div><div class="social-button-holder"> <a href="https://www.linkedin.com/cws/share?url=https://socialitelife.com/pierson-fode-robbie-amell-andy-ridings-and-more-insta-snaps/" class="social social-linkedin"
 > <span class="thb-social-icon"> <i class="thb-icon-linkedin"></i> </span> </a></div><div class="social-button-holder"> <a href="/cdn-cgi/l/email-protection#58672b2d3a323d3b2c6508313d2a2b37367d6a681e373c9bf1747d6a680a373a3a313d7d6a6819353d3434747d6a6819363c217d6a680a313c31363f2b747d6a6839363c7d6a6835372a3d7d6a6811362b2c397d6a680b3639282b7e7b686b60633a373c216508313d2a2b37367d6a681e373c9bf1747d6a680a373a3a313d7d6a6819353d3434747d6a6819363c217d6a680a313c31363f2b747d6a6839363c7d6a6835372a3d7d6a6811362b2c397d6a680b3639282b7d6a68302c2c282b6277772b373b313934312c3d34313e3d763b37357728313d2a2b3736753e373c3d752a373a3a313d7539353d34347539363c21752a313c31363f2b7539363c7535372a3d7531362b2c39752b3639282b77" class="social social-email"> <span class="thb-social-icon"> <i class="thb-icon-mail"></i> </span> </a></div></div><aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="https://socialitelife.com/pierson-fode-robbie-amell-andy-ridings-and-more-insta-snaps/"> <span class="vcard author" itemprop="author" content="Miu von Furstenberg"> <span class="fn">Miu von Furstenberg</span> </span> <time class="time publised entry-date" datetime="2022-02-26T10:26:22-06:00" itemprop="datePublished" content="2022-02-26T10:26:22-06:00">February 26, 2022</time><meta itemprop="dateModified" class="updated" content="2022-02-26T11:32:59-06:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Socialite Life"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://socialitelife.com/wp-content/uploads/2020/04/SL-Wig-banner-600.jpg"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/02/piersonfode_1645569302.jpg?fit=1200%2C675&amp;ssl=1"><meta itemprop="width" content="1200" /><meta itemprop="height" content="675" /> </span></aside></div></div></div><aside class="sidebar"><div id="thb_posts_widget-18" class="widget style1 thb_widget_posts"><div class="thb-widget-title"><span>POPULAR</div></span><div class="post thumbnail-style4  post-65114 type-post status-publish format-standard has-post-thumbnail hentry category-eye-candy tag-andres-camilo tag-instahottie tag-models tag-photos mv-content-wrapper thb-post-share-style1"><figure class="post-gallery"> <a href="https://socialitelife.com/meet-instagram-hottie-andres-camilo/"> <img width="180" height="180" src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2021/10/andres-camilo-photos-10092021-00001.jpg?resize=20%2C20&amp;ssl=1" class="attachment-theissue-thumbnail-x2 size-theissue-thumbnail-x2 thb-lazyload lazyload wp-post-image" alt="Andrés Camilo" loading="lazy" sizes="(max-width: 180px) 100vw, 180px" data-src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2021/10/andres-camilo-photos-10092021-00001.jpg?resize=180%2C180&amp;ssl=1" data-sizes="auto" data-srcset="https://i0.wp.com/socialitelife.com/wp-content/uploads/2021/10/andres-camilo-photos-10092021-00001.jpg?resize=180%2C180&amp;ssl=1 180w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2021/10/andres-camilo-photos-10092021-00001.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2021/10/andres-camilo-photos-10092021-00001.jpg?resize=20%2C19&amp;ssl=1 20w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2021/10/andres-camilo-photos-10092021-00001.jpg?zoom=2&amp;resize=180%2C180&amp;ssl=1 360w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2021/10/andres-camilo-photos-10092021-00001.jpg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" title="Meet Instagram Hottie Andrés Camilo 9"> </a></figure><div class="thumbnail-style4-inner"><div class="post-title"><h6><a href="https://socialitelife.com/meet-instagram-hottie-andres-camilo/" title="Meet Instagram Hottie Andrés Camilo"><span>Meet Instagram Hottie Andrés Camilo</span></a></h6></div><aside class="thb-post-bottom"><ul><li class="post-date">October 10, 2021</li><li class="post-read">1 min Read</li></ul></aside></div></div><div class="post thumbnail-style4  post-55896 type-post status-publish format-standard has-post-thumbnail hentry category-eye-candy tag-darrell-jones tag-instahottie tag-models tag-photos mv-content-wrapper thb-post-share-style1"><figure class="post-gallery"> <a href="https://socialitelife.com/meet-instagram-hottie-darrell-jones/"> <img width="180" height="180" src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2021/04/darrell-jones-photos-04282021-00002.jpg?resize=20%2C20&amp;ssl=1" class="attachment-theissue-thumbnail-x2 size-theissue-thumbnail-x2 thb-lazyload lazyload wp-post-image" alt="Darrell Jones" loading="lazy" sizes="(max-width: 180px) 100vw, 180px" data-src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2021/04/darrell-jones-photos-04282021-00002.jpg?resize=180%2C180&amp;ssl=1" data-sizes="auto" data-srcset="https://i0.wp.com/socialitelife.com/wp-content/uploads/2021/04/darrell-jones-photos-04282021-00002.jpg?resize=180%2C180&amp;ssl=1 180w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2021/04/darrell-jones-photos-04282021-00002.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2021/04/darrell-jones-photos-04282021-00002.jpg?resize=20%2C19&amp;ssl=1 20w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2021/04/darrell-jones-photos-04282021-00002.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2021/04/darrell-jones-photos-04282021-00002.jpg?zoom=2&amp;resize=180%2C180&amp;ssl=1 360w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2021/04/darrell-jones-photos-04282021-00002.jpg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" title="Meet Instagram Hottie Darrell Jones 10"> </a></figure><div class="thumbnail-style4-inner"><div class="post-title"><h6><a href="https://socialitelife.com/meet-instagram-hottie-darrell-jones/" title="Meet Instagram Hottie Darrell Jones"><span>Meet Instagram Hottie Darrell Jones</span></a></h6></div><aside class="thb-post-bottom"><ul><li class="post-date">May 9, 2021</li><li class="post-read">1 min Read</li></ul></aside></div></div><div class="post thumbnail-style4  post-60945 type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-eye-candy category-featured tag-instahottie tag-kekoa-kekumano tag-photos tag-the-white-lotus mv-content-wrapper thb-post-share-style1"><figure class="post-gallery"> <a href="https://socialitelife.com/instagram-white-lotus-hottie-kekoa-kekumano/"> <img width="180" height="180" src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2021/08/kekoa-kekumano-photos-08142021-00002.jpg?resize=20%2C20&amp;ssl=1" class="attachment-theissue-thumbnail-x2 size-theissue-thumbnail-x2 thb-lazyload lazyload wp-post-image" alt="Kekoa Kekumano" loading="lazy" sizes="(max-width: 180px) 100vw, 180px" data-src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2021/08/kekoa-kekumano-photos-08142021-00002.jpg?resize=180%2C180&amp;ssl=1" data-sizes="auto" data-srcset="https://i0.wp.com/socialitelife.com/wp-content/uploads/2021/08/kekoa-kekumano-photos-08142021-00002.jpg?resize=180%2C180&amp;ssl=1 180w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2021/08/kekoa-kekumano-photos-08142021-00002.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2021/08/kekoa-kekumano-photos-08142021-00002.jpg?resize=20%2C19&amp;ssl=1 20w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2021/08/kekoa-kekumano-photos-08142021-00002.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2021/08/kekoa-kekumano-photos-08142021-00002.jpg?zoom=2&amp;resize=180%2C180&amp;ssl=1 360w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2021/08/kekoa-kekumano-photos-08142021-00002.jpg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" title="Meet Instagram Hottie and The White Lotus star Kekoa Kekumano 11"> </a></figure><div class="thumbnail-style4-inner"><div class="post-title"><h6><a href="https://socialitelife.com/instagram-white-lotus-hottie-kekoa-kekumano/" title="Meet Instagram Hottie and The White Lotus star Kekoa Kekumano"><span>Meet Instagram Hottie and The White Lotus star Kekoa Kekumano</span></a></h6></div><aside class="thb-post-bottom"><ul><li class="post-date">August 15, 2021</li><li class="post-read">1 min Read</li></ul></aside></div></div></div></aside></div></article><div class="thb-article-nav previous"><div class="post post-nav featured-style center-contents post-68810 type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-featured tag-amanda-bynes mv-content-wrapper thb-post-share-style1"><figure class="post-gallery"> <img width="370" height="355" src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/02/amanda-bynes-02262022.jpg?resize=20%2C19&amp;ssl=1" class="attachment-theissue-square size-theissue-square thb-lazyload lazyload wp-post-image" alt="Amanda Bynes Jill Stuart - Front Row - Spring 2010 MBFW" loading="lazy" sizes="(max-width: 370px) 100vw, 370px" data-src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/02/amanda-bynes-02262022.jpg?resize=370%2C355&amp;ssl=1" data-sizes="auto" data-srcset="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/02/amanda-bynes-02262022.jpg?resize=370%2C355&amp;ssl=1 370w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/02/amanda-bynes-02262022.jpg?resize=20%2C19&amp;ssl=1 20w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/02/amanda-bynes-02262022.jpg?zoom=2&amp;resize=370%2C355&amp;ssl=1 740w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/02/amanda-bynes-02262022.jpg?zoom=3&amp;resize=370%2C355&amp;ssl=1 1110w" title="Amanda Bynes files to end her 9-year conservatorship 12"></figure><div class="post-inner-content"><aside class="post-category "> <a href="https://socialitelife.com/category/entertainment/celebrity/" rel="category tag">Celebrity</a></aside><div class="post-title"><h6><a href="https://socialitelife.com/amanda-bynes-files-to-end-her-9-year-conservatorship/" title="Amanda Bynes files to end her 9-year conservatorship"><span>Amanda Bynes files to end her 9-year conservatorship</span></a></h6></div></div></div> <span class="thb-article-nav-text">Previous Article</span></div><div class="thb-article-nav next"><div class="post post-nav featured-style center-contents post-68844 type-post status-publish format-standard has-post-thumbnail hentry category-celebrity tag-maksim-chmerkovskiy tag-peta-murgatroyd tag-ukraine mv-content-wrapper thb-post-share-style1"><figure class="post-gallery"> <img width="370" height="355" src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/02/maksim-chmerkovsky-02262022.jpg?resize=20%2C19&amp;ssl=1" class="attachment-theissue-square size-theissue-square thb-lazyload lazyload wp-post-image" alt="Maksim Chmerkovsky and Peta Murgatroyd G&#039;Day USA 2020 | Standing Together Dinner" loading="lazy" sizes="(max-width: 370px) 100vw, 370px" data-src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/02/maksim-chmerkovsky-02262022.jpg?resize=370%2C355&amp;ssl=1" data-sizes="auto" data-srcset="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/02/maksim-chmerkovsky-02262022.jpg?resize=370%2C355&amp;ssl=1 370w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/02/maksim-chmerkovsky-02262022.jpg?resize=20%2C19&amp;ssl=1 20w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/02/maksim-chmerkovsky-02262022.jpg?zoom=2&amp;resize=370%2C355&amp;ssl=1 740w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/02/maksim-chmerkovsky-02262022.jpg?zoom=3&amp;resize=370%2C355&amp;ssl=1 1110w" title="DWTS&#039; Peta Murgatroyd begs fans to pray for Maksim Chmerkovskiy while he is in Ukraine 13"></figure><div class="post-inner-content"><aside class="post-category "> <a href="https://socialitelife.com/category/entertainment/celebrity/" rel="category tag">Celebrity</a></aside><div class="post-title"><h6><a href="https://socialitelife.com/dwts-peta-murgatroyd-begs-fans-to-pray-for-maksim-chmerkovskiy-while-he-is-in-ukraine/" title="DWTS&#8217; Peta Murgatroyd begs fans to pray for Maksim Chmerkovskiy while he is in Ukraine"><span>DWTS&#8217; Peta Murgatroyd begs fans to pray for Maksim Chmerkovskiy while he is in Ukraine</span></a></h6></div></div></div> <span class="thb-article-nav-text">Next Article</span></div><div class="row hide-on-print"><aside class="small-12 columns related-posts related-posts-style2"><h6 class="related-posts-title">Related Posts</h6><div class="row
 "><div class="small-6 medium-6 large-3 columns"><div class="post style2 post-68781 type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-featured category-tv tag-caitriona-balfe tag-outlander tag-photos tag-sam-hueghan mv-content-wrapper thb-post-share-style1"><figure class="post-gallery"> <a href="https://socialitelife.com/hottest-sam-heughan-photo-outlander-premiere-season-6/"><img width="740" height="675" src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/02/sam-heughan-02252022.jpg?resize=20%2C19&amp;ssl=1" class="attachment-theissue-square-x2 size-theissue-square-x2 thb-lazyload lazyload wp-post-image" alt="Sam Heughan “Outlander” Season Six - Afterparty" loading="lazy" sizes="(max-width: 740px) 100vw, 740px" data-src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/02/sam-heughan-02252022.jpg?resize=740%2C675&amp;ssl=1" data-sizes="auto" data-srcset="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/02/sam-heughan-02252022.jpg?resize=740%2C675&amp;ssl=1 740w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/02/sam-heughan-02252022.jpg?resize=20%2C19&amp;ssl=1 20w" title="The 10 hottest Sam Heughan pics from the Outlander Season 6 premiere 14"></a></figure><aside class="post-category "> <a href="https://socialitelife.com/category/entertainment/celebrity/" rel="category tag">Celebrity</a></aside><div class="post-title"><h6><a href="https://socialitelife.com/hottest-sam-heughan-photo-outlander-premiere-season-6/" title="The 10 hottest Sam Heughan pics from the Outlander Season 6 premiere"><span>The 10 hottest Sam Heughan pics from the Outlander Season 6 premiere</span></a></h6></div></div></div><div class="small-6 medium-6 large-3 columns"><div class="post style2 post-68757 type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-featured category-movies tag-photos tag-robert-pattinson tag-the-batman mv-content-wrapper thb-post-share-style1"><figure class="post-gallery"> <a href="https://socialitelife.com/robert-pattinson-terrified-to-see-reaction-to-the-batman/"><img width="740" height="675" src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/02/robert-pattinson-02242022.jpg?resize=20%2C19&amp;ssl=1" class="attachment-theissue-square-x2 size-theissue-square-x2 thb-lazyload lazyload wp-post-image" alt="Robert Pattinson Special Screening Of &quot;The Batman&quot;" loading="lazy" sizes="(max-width: 740px) 100vw, 740px" data-src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/02/robert-pattinson-02242022.jpg?resize=740%2C675&amp;ssl=1" data-sizes="auto" data-srcset="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/02/robert-pattinson-02242022.jpg?resize=740%2C675&amp;ssl=1 740w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/02/robert-pattinson-02242022.jpg?resize=20%2C19&amp;ssl=1 20w" title="Robert Pattinson &#039;terrified&#039; to see reaction to The Batman 15"></a></figure><aside class="post-category "> <a href="https://socialitelife.com/category/entertainment/celebrity/" rel="category tag">Celebrity</a></aside><div class="post-title"><h6><a href="https://socialitelife.com/robert-pattinson-terrified-to-see-reaction-to-the-batman/" title="Robert Pattinson &#8216;terrified&#8217; to see reaction to The Batman"><span>Robert Pattinson &#8216;terrified&#8217; to see reaction to The Batman</span></a></h6></div></div></div><div class="small-6 medium-6 large-3 columns"><div class="post style2 post-68706 type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-movies tag-tom-holland mv-content-wrapper thb-post-share-style1"><figure class="post-gallery"> <a href="https://socialitelife.com/tom-holland-is-embarrassed-by-his-chest-hair/"><img width="650" height="650" src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/02/68706-origin_1.jpg?resize=20%2C19&amp;ssl=1" class="attachment-theissue-square-x2 size-theissue-square-x2 thb-lazyload lazyload wp-post-image" alt="Tom Holland is embarrassed by his chest hair 1" loading="lazy" sizes="(max-width: 650px) 100vw, 650px" data-src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/02/68706-origin_1.jpg?resize=650%2C650&amp;ssl=1" data-sizes="auto" data-srcset="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/02/68706-origin_1.jpg?w=650&amp;ssl=1 650w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/02/68706-origin_1.jpg?resize=180%2C180&amp;ssl=1 180w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/02/68706-origin_1.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/02/68706-origin_1.jpg?resize=370%2C370&amp;ssl=1 370w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/02/68706-origin_1.jpg?resize=20%2C20&amp;ssl=1 20w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/02/68706-origin_1.jpg?resize=185%2C185&amp;ssl=1 185w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/02/68706-origin_1.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/02/68706-origin_1.jpg?resize=48%2C48&amp;ssl=1 48w" title="Tom Holland is embarrassed by his chest hair 16"></a></figure><aside class="post-category "> <a href="https://socialitelife.com/category/entertainment/celebrity/" rel="category tag">Celebrity</a></aside><div class="post-title"><h6><a href="https://socialitelife.com/tom-holland-is-embarrassed-by-his-chest-hair/" title="Tom Holland is embarrassed by his chest hair"><span>Tom Holland is embarrassed by his chest hair</span></a></h6></div></div></div><div class="small-6 medium-6 large-3 columns"><div class="post style2 post-68671 type-post status-publish format-standard has-post-thumbnail hentry category-eye-candy tag-alessio-pozzi tag-charlie-matthews tag-darnell-edwards tag-eduardo-penteado tag-jon-kuryla tag-jordan-torres tag-male-model-monday tag-mason-kendrick tag-matthew-noszka tag-michael-yerger tag-models tag-photos tag-river-viiperi mv-content-wrapper thb-post-share-style1"><figure class="post-gallery"> <a href="https://socialitelife.com/male-model-monday-eduardo-penteado-darnell-edwards-mason-kendrick-and-more/"><img width="740" height="675" src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/02/edy.penteado_1645041085.jpg?resize=20%2C19&amp;ssl=1" class="attachment-theissue-square-x2 size-theissue-square-x2 thb-lazyload lazyload wp-post-image" alt="Eduardo Penteado" loading="lazy" sizes="(max-width: 740px) 100vw, 740px" data-src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/02/edy.penteado_1645041085.jpg?resize=740%2C675&amp;ssl=1" data-sizes="auto" data-srcset="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/02/edy.penteado_1645041085.jpg?resize=740%2C675&amp;ssl=1 740w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/02/edy.penteado_1645041085.jpg?resize=20%2C19&amp;ssl=1 20w" title="Male Model Monday: Eduardo Penteado, Darnell Edwards, Mason Kendrick, and more 17"></a></figure><aside class="post-category "> <a href="https://socialitelife.com/category/eye-candy/" rel="category tag">Eye Candy</a></aside><div class="post-title"><h6><a href="https://socialitelife.com/male-model-monday-eduardo-penteado-darnell-edwards-mason-kendrick-and-more/" title="Male Model Monday: Eduardo Penteado, Darnell Edwards, Mason Kendrick, and more"><span>Male Model Monday: Eduardo Penteado, Darnell Edwards, Mason Kendrick, and more</span></a></h6></div></div></div><div class="small-6 medium-6 large-3 columns"><div class="post style2 post-68628 type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-eye-candy category-featured tag-bruno-alcantara tag-instahottie tag-photos tag-rupauls-drag-race mv-content-wrapper thb-post-share-style1"><figure class="post-gallery"> <a href="https://socialitelife.com/meet-instagram-hottie-bruno-alcantara/"><img width="740" height="675" src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/02/bruno-alcantara-photos-02182022-00001.jpg?resize=20%2C19&amp;ssl=1" class="attachment-theissue-square-x2 size-theissue-square-x2 thb-lazyload lazyload wp-post-image" alt="Bruno Alcantara" loading="lazy" sizes="(max-width: 740px) 100vw, 740px" data-src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/02/bruno-alcantara-photos-02182022-00001.jpg?resize=740%2C675&amp;ssl=1" data-sizes="auto" data-srcset="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/02/bruno-alcantara-photos-02182022-00001.jpg?resize=740%2C675&amp;ssl=1 740w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/02/bruno-alcantara-photos-02182022-00001.jpg?resize=20%2C19&amp;ssl=1 20w" title="Meet Instagram Hottie Bruno Alcantara 18"></a></figure><aside class="post-category "> <a href="https://socialitelife.com/category/eye-candy/" rel="category tag">Eye Candy</a></aside><div class="post-title"><h6><a href="https://socialitelife.com/meet-instagram-hottie-bruno-alcantara/" title="Meet Instagram Hottie Bruno Alcantara"><span>Meet Instagram Hottie Bruno Alcantara</span></a></h6></div></div></div><div class="small-6 medium-6 large-3 columns"><div class="post style2 post-68643 type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-eye-candy tag-alexander-skarsgard tag-chris-salvatore tag-claybourne-elder tag-colton-underwood tag-cristiano-ronaldo tag-dyllon-burnside tag-henry-golding tag-hugh-jackman tag-insta-snaps tag-jake-gyllenhaal tag-jared-leto tag-joe-jonas tag-joe-manganiello tag-ludi-lin tag-luke-eisner tag-man-candy tag-mark-wahlberg tag-nick-adams tag-photos tag-pierson-fode tag-shawn-mendes tag-simu-liu tag-tan-france tag-tom-daley tag-wilson-cruz mv-content-wrapper thb-post-share-style1"><figure class="post-gallery"> <a href="https://socialitelife.com/colton-underwood-ludi-lin-joe-manganiello-and-more-insta-snaps/"><img width="740" height="675" src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/02/coltonunderwood_1644625153.jpg?resize=20%2C19&amp;ssl=1" class="attachment-theissue-square-x2 size-theissue-square-x2 thb-lazyload lazyload wp-post-image" alt="Colton Underwood" loading="lazy" sizes="(max-width: 740px) 100vw, 740px" data-src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/02/coltonunderwood_1644625153.jpg?resize=740%2C675&amp;ssl=1" data-sizes="auto" data-srcset="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/02/coltonunderwood_1644625153.jpg?resize=740%2C675&amp;ssl=1 740w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/02/coltonunderwood_1644625153.jpg?resize=20%2C19&amp;ssl=1 20w" title="Colton Underwood, Ludi Lin, Joe Manganiello, and more Insta Snaps 19"></a></figure><aside class="post-category "> <a href="https://socialitelife.com/category/eye-candy/" rel="category tag">Eye Candy</a></aside><div class="post-title"><h6><a href="https://socialitelife.com/colton-underwood-ludi-lin-joe-manganiello-and-more-insta-snaps/" title="Colton Underwood, Ludi Lin, Joe Manganiello, and more Insta Snaps"><span>Colton Underwood, Ludi Lin, Joe Manganiello, and more Insta Snaps</span></a></h6></div></div></div><div class="small-6 medium-6 large-3 columns"><div class="post style2 post-68600 type-post status-publish format-standard has-post-thumbnail hentry category-eye-candy category-featured tag-bobsled-team tag-olympics tag-photos tag-sports mv-content-wrapper thb-post-share-style1"><figure class="post-gallery"> <a href="https://socialitelife.com/team-usas-bobsled-teams-nude-calendar-helped-them-get-to-the-olympics/"><img width="740" height="675" src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/02/us-mens-bobsled-team-02162022-00001.jpg?resize=20%2C19&amp;ssl=1" class="attachment-theissue-square-x2 size-theissue-square-x2 thb-lazyload lazyload wp-post-image" alt="Team USA’s bobsled team’s nude calendar" loading="lazy" sizes="(max-width: 740px) 100vw, 740px" data-src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/02/us-mens-bobsled-team-02162022-00001.jpg?resize=740%2C675&amp;ssl=1" data-sizes="auto" data-srcset="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/02/us-mens-bobsled-team-02162022-00001.jpg?resize=740%2C675&amp;ssl=1 740w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/02/us-mens-bobsled-team-02162022-00001.jpg?resize=20%2C19&amp;ssl=1 20w" title="Team USA’s bobsled team&#039;s nude calendar helped them get to the Olympics 20"></a></figure><aside class="post-category "> <a href="https://socialitelife.com/category/eye-candy/" rel="category tag">Eye Candy</a></aside><div class="post-title"><h6><a href="https://socialitelife.com/team-usas-bobsled-teams-nude-calendar-helped-them-get-to-the-olympics/" title="Team USA’s bobsled team&#8217;s nude calendar helped them get to the Olympics"><span>Team USA’s bobsled team&#8217;s nude calendar helped them get to the Olympics</span></a></h6></div></div></div><div class="small-6 medium-6 large-3 columns"><div class="post style2 post-68525 type-post status-publish format-standard has-post-thumbnail hentry category-eye-candy tag-adam-phillips tag-alex-sewell tag-andrea-denver tag-chase-mattson tag-florian-macek tag-giacomo-cavalli tag-gil-barshad tag-jordan-torres tag-levi-conley tag-liam-j-ward tag-male-model-monday tag-models tag-photos mv-content-wrapper thb-post-share-style1"><figure class="post-gallery"> <a href="https://socialitelife.com/male-model-monday-jordan-torres-chase-mattson-gil-barshad-and-more/"><img width="740" height="675" src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/02/officialjt_1644693830_1.jpg?resize=20%2C19&amp;ssl=1" class="attachment-theissue-square-x2 size-theissue-square-x2 thb-lazyload lazyload wp-post-image" alt="Jordan Torres" loading="lazy" sizes="(max-width: 740px) 100vw, 740px" data-src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/02/officialjt_1644693830_1.jpg?resize=740%2C675&amp;ssl=1" data-sizes="auto" data-srcset="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/02/officialjt_1644693830_1.jpg?resize=740%2C675&amp;ssl=1 740w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/02/officialjt_1644693830_1.jpg?resize=20%2C19&amp;ssl=1 20w" title="Male Model Monday: Jordan Torres, Chase Mattson, Gil Barshad, and more 21"></a></figure><aside class="post-category "> <a href="https://socialitelife.com/category/eye-candy/" rel="category tag">Eye Candy</a></aside><div class="post-title"><h6><a href="https://socialitelife.com/male-model-monday-jordan-torres-chase-mattson-gil-barshad-and-more/" title="Male Model Monday: Jordan Torres, Chase Mattson, Gil Barshad, and more"><span>Male Model Monday: Jordan Torres, Chase Mattson, Gil Barshad, and more</span></a></h6></div></div></div></div></aside></div></div></div></div></div></div><footer id="footer" class="footer light footer-full-width-off"><div class="row footer-row"><div class="small-12 medium-6 large-4 columns"><div id="text-2" class="widget style1 widget_text"><div class="thb-widget-title"><span>About Socialite Life</div></span><div class="textwidget"><p><strong>Socialite Life</strong> brings you a daily dose of divas, drag queens, hot male celebrities and models, along with a healthy dollop of celebrity and pop culture news.</p></div></div><div id="text-7" class="widget style1 widget_text"><div class="thb-widget-title"><span>Disclaimer</div></span><div class="textwidget"><p><em>Socialite Life has affiliate partnerships, so we may receive a share of the revenue from your purchase.</em></p></div></div></div><div class="small-12 medium-6 large-4 columns"><div id="text-6" class="widget style1 widget_text"><div class="thb-widget-title"><span>Visit Our Partners</div></span><div class="textwidget"><ul><li><strong><a href="http://pubx.co/NrTBtu" target="_blank" rel="noopener" data-schema-attribute="">!!omgblog!!</a></strong></li><li><strong><a href="https://www.boyculture.com/" target="_blank" rel="noopener" data-schema-attribute="">Boy Culture</a></strong></li><li><strong><a href="http://www.evilbeetgossip.com/" target="_blank" rel="noopener" data-schema-attribute="">Evil Beet Gossip</a></strong></li><li><strong><a href="http://pubx.co/cN8EaE" target="_blank" rel="noopener" data-schema-attribute="">Go Fug Yourself</a></strong></li><li><strong><a href="http://www.kennethinthe212.com/" target="_blank" rel="noopener" data-schema-attribute="">Kenneth in the 212</a></strong></li></ul></div></div></div><div class="small-12 large-4 columns"><div id="thb_subscribe_widget-2" class="widget style1 thb_widget_subscribe"><aside class="thb-newsletter-form"><h4>Subscribe to our newsletter!</h4><p>A weekly recap of pop culture delivered straight to your inbox every Friday evening.</p><form class="newsletter-form" action="#" method="post" data-security="aa3b1532b5"> <input placeholder="Your E-Mail" type="text" name="widget_subscribe" class="widget_subscribe"> <button type="submit" name="submit" class="btn black">SIGN UP</button><div class="thb-preloader"> <svg class="material-spinner" width="50px" height="50px" viewBox="0 0 66 66" xmlns="http://www.w3.org/2000/svg"> <circle class="material-path" fill="none" stroke-width="6" stroke-linecap="round" cx="33" cy="33" r="30"></circle> </svg></div></form><div class="thb-custom-checkbox"> <input type="checkbox" id="thb-newsletter-privacy-521" name="thb-newsletter-privacy" class="thb-newsletter-privacy"  checked='checked' > <label for="thb-newsletter-privacy-521"> I would like to receive news and special offers. </label></div></aside></div></div></div></footer><div class="subfooter style4 light subfooter-full-width-off"><div class="row align-middle subfooter-row"><div class="small-12 medium-4 columns text-center medium-text-left"><div class="menu-footer-menu-container"><ul id="menu-footer-menu-1" class="thb-full-menu thb-standard"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2856"><a href="https://socialitelife.com/about-socialite-life/">About</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-397"><a href="https://socialitelife.com/contact/">Contact</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398"><a href="https://socialitelife.com/terms/">Terms</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-399"><a href="https://socialitelife.com/privacy-policy-2/">Privacy</a></li></ul></div></div><div class="small-12 medium-4 columns text-center"><div class="footer-logo-holder"> <a href="https://socialitelife.com/" class="footer-logolink" title="Socialite Life"> <img src="https://socialitelife.com/wp-content/uploads/2020/04/SL-Wig-banner-600.jpg" class="logoimg" loading="lazy" alt="Socialite Life"/> </a></div></div><div class="small-12 medium-4 columns text-center medium-text-right"><div class="thb-social-links-container thb-social-horizontal mono-icons"><div class="thb-social-link-wrap"> <a href="https://facebook.com/socialitelife" target="_blank" class="thb-social-link social-link-facebook" rel="noreferrer"><div class="thb-social-label-container"><div class="thb-social-icon-container"><i class="thb-icon-facebook"></i></div><div class="thb-social-label">Facebook</div></div> </a></div><div class="thb-social-link-wrap"> <a href="https://twitter.com/socialitelife" target="_blank" class="thb-social-link social-link-twitter" rel="noreferrer"><div class="thb-social-label-container"><div class="thb-social-icon-container"><i class="thb-icon-twitter"></i></div><div class="thb-social-label">Twitter</div></div> </a></div><div class="thb-social-link-wrap"> <a href="https://instagram.com/socialitelife" target="_blank" class="thb-social-link social-link-instagram" rel="noreferrer"><div class="thb-social-label-container"><div class="thb-social-icon-container"><i class="thb-icon-instagram"></i></div><div class="thb-social-label">Instagram</div></div> </a></div><div class="thb-social-link-wrap"> <a href="https://pinterest.com/socialitelife" target="_blank" class="thb-social-link social-link-pinterest" rel="noreferrer"><div class="thb-social-label-container"><div class="thb-social-icon-container"><i class="thb-icon-pinterest"></i></div><div class="thb-social-label">Pinterest</div></div> </a></div><div class="thb-social-link-wrap"> <a href="https://youtube.com/channel/UC7ew27fEz_OXF4kkxczb3Eg" target="_blank" class="thb-social-link social-link-youtube" rel="noreferrer"><div class="thb-social-label-container"><div class="thb-social-icon-container"><i class="thb-icon-youtube"></i></div><div class="thb-social-label">Youtube</div></div> </a></div></div></div></div><div class="row align-middle align-center"><div class="small-12 medium-6 large-4 columns text-center"><p>Support <strong>Socialite Life</strong> when you shop on Amazon <a href="https://amzn.to/2n3VQt5" target="_blank" rel="noopener">using this link</a> or when you click any of our affiliate links. You won’t have to go to the store, and we’ll receive a little commission.</p><p>Copyright ©2021, MJP Content Labs, LLC. All Rights Reserved.</p></div></div></div> <a id="scroll_to_top" class="style1"> <span>Scroll To Top</span> </a><div class="click-capture"></div><nav id="mobile-menu" class="style1 side-panel light dark-scroll" data-behaviour="thb-submenu"> <a class="thb-mobile-close"><div><span></span><span></span></div></a><div class="logo-holder mobilemenu-logo-holder"> <a href="https://socialitelife.com/" class="logolink" title="Socialite Life"> <img src="https://socialitelife.com/wp-content/uploads/2020/04/SL-Wig-banner-150.jpg" class="logoimg logo-dark" alt="Socialite Life" data-logo-alt="https://socialitelife.com/wp-content/uploads/2020/04/SL-Wig-banner-600.jpg" /> </a></div><div class="custom_scroll side-panel-inner" id="menu-scroll"><div class="mobile-menu-top"><ul id="menu-site-wide-menu-1" class="thb-mobile-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1743"><a href="https://socialitelife.com/category/entertainment/">Entertainment<div class="thb-arrow"><i class="thb-icon-down-open-mini"></i></div></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16713"><a href="https://socialitelife.com/category/entertainment/celebrity/">Celebrity</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16125"><a href="https://socialitelife.com/category/entertainment/movies/">Movies</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16124"><a href="https://socialitelife.com/category/entertainment/tv/">TV</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16123"><a href="https://socialitelife.com/category/entertainment/music/">Music</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16126"><a href="https://socialitelife.com/category/fashion/">Fashion</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20600"><a href="https://socialitelife.com/tag/podcasts/">Podcasts</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23688"><a href="https://socialitelife.com/category/real-housewives/">Real Housewives</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-528"><a href="https://socialitelife.com/category/sl-flashback/">SL Flashback</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16712"><a href="https://socialitelife.com/category/drag-queens/">Drag Queens<div class="thb-arrow"><i class="thb-icon-down-open-mini"></i></div></a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14251"><a href="https://socialitelife.com/tag/the-week-in-drag/">The Week in Drag</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10323"><a href="https://socialitelife.com/tag/rupauls-drag-race/">RuPaul&#8217;s Drag Race</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41509"><a href="https://socialitelife.com/tag/rupauls-drag-race-all-stars/">RuPaul&#8217;s Drag Race All Stars</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23598"><a href="https://socialitelife.com/tag/rupauls-drag-race-uk/">RuPaul&#8217;s Drag Race UK</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-326"><a href="https://socialitelife.com/category/eye-candy/">Eye Candy<div class="thb-arrow"><i class="thb-icon-down-open-mini"></i></div></a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1762"><a href="https://socialitelife.com/tag/man-candy">Insta Snaps</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1760"><a href="https://socialitelife.com/tag/instahottie">Instahottie</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1761"><a href="https://socialitelife.com/tag/male-model-monday">Male Model Monday</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7032"><a href="https://socialitelife.com/category/interviews/">Interviews<div class="thb-arrow"><i class="thb-icon-down-open-mini"></i></div></a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25651"><a href="https://socialitelife.com/tag/socialite-seven/">Socialite Seven</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1765"><a href="https://socialitelife.com/tag/photos">Photos</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-51007"><a href="#">Videos<div class="thb-arrow"><i class="thb-icon-down-open-mini"></i></div></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51008"><a href="https://socialitelife.com/category/viral-video/">Viral Video</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35309"><a href="https://socialitelife.com/celebrity-news/">Celebrity News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35314"><a href="https://socialitelife.com/movie-trailer-park/">Movie Trailer Park</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35311"><a href="https://socialitelife.com/tv-highlights-and-trailers/">TV Highlights and Trailers</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35308"><a href="https://socialitelife.com/netflix-and-chill/">Netflix and Chill</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35310"><a href="https://socialitelife.com/sls-pop-music-playlist/">SL’s Pop Music Playlist</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38919"><a href="https://socialitelife.com/in-real-life/">In Real Life</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35312"><a href="https://socialitelife.com/male-models/">Fashion</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35313"><a href="https://socialitelife.com/drag-queen-fabulosity/">Drag Queen Fabulosity</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14069"><a href="https://amzn.to/2RI8nUF">SL Shop</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49221"><a href="https://socialitelife.com/partners/">Partners</a></li></ul><ul id="menu-footer-menu-2" class="thb-secondary-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2856"><a href="https://socialitelife.com/about-socialite-life/">About</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-397"><a href="https://socialitelife.com/contact/">Contact</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398"><a href="https://socialitelife.com/terms/">Terms</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-399"><a href="https://socialitelife.com/privacy-policy-2/">Privacy</a></li></ul></div><div class="mobile-menu-bottom"><div class="thb-social-links-container thb-social-horizontal mono-icons"><div class="thb-social-link-wrap"> <a href="https://facebook.com/socialitelife" target="_blank" class="thb-social-link social-link-facebook" rel="noreferrer"><div class="thb-social-label-container"><div class="thb-social-icon-container"><i class="thb-icon-facebook"></i></div><div class="thb-social-label">Facebook</div></div> </a></div><div class="thb-social-link-wrap"> <a href="https://twitter.com/socialitelife" target="_blank" class="thb-social-link social-link-twitter" rel="noreferrer"><div class="thb-social-label-container"><div class="thb-social-icon-container"><i class="thb-icon-twitter"></i></div><div class="thb-social-label">Twitter</div></div> </a></div><div class="thb-social-link-wrap"> <a href="https://instagram.com/socialitelife" target="_blank" class="thb-social-link social-link-instagram" rel="noreferrer"><div class="thb-social-label-container"><div class="thb-social-icon-container"><i class="thb-icon-instagram"></i></div><div class="thb-social-label">Instagram</div></div> </a></div><div class="thb-social-link-wrap"> <a href="https://pinterest.com/socialitelife" target="_blank" class="thb-social-link social-link-pinterest" rel="noreferrer"><div class="thb-social-label-container"><div class="thb-social-icon-container"><i class="thb-icon-pinterest"></i></div><div class="thb-social-label">Pinterest</div></div> </a></div><div class="thb-social-link-wrap"> <a href="https://youtube.com/channel/UC7ew27fEz_OXF4kkxczb3Eg" target="_blank" class="thb-social-link social-link-youtube" rel="noreferrer"><div class="thb-social-label-container"><div class="thb-social-icon-container"><i class="thb-icon-youtube"></i></div><div class="thb-social-label">Youtube</div></div> </a></div></div></div></div></nav>  <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "socialite_life", discover: true, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script> <script type="text/javascript">var sbiajaxurl = "https://socialitelife.com/wp-admin/admin-ajax.php";</script> <script>function trackJavaScriptError(e) {
                         var errMsg = e.message;
						 var errSrc = e.filename + ': ' + e.lineno;
						 gtag('event', 'errMsg', {
							'event_category' : 'JavaScript Error',
							'event_label' : 'errSrc',
							'non_interaction': true
						});
                     }
					if (typeof gtag !== 'undefined') {
					   window.addEventListener('error', trackJavaScriptError, false);
					}</script><script>if (typeof gtag !== 'undefined') {
							jQuery(document).ajaxError(function (e, request, settings) {
								gtag('event', 'request.statusText', {
									'event_category' : 'Ajax Error',
									'event_label' : 'settings.url',
									'non_interaction': true
								});
							});
						}</script> <aside id="newsletter-popup" class="mfp-hide theme-popup newsletter-popup light"><figure class="newsletter-image"><img width="500" height="500" src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2018/09/SL-500-square.jpg?resize=20%2C19&amp;ssl=1" class="attachment-theissue-square-x2 size-theissue-square-x2 thb-lazyload lazyload" alt="" loading="lazy" sizes="(max-width: 500px) 100vw, 500px" data-src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2018/09/SL-500-square.jpg?resize=500%2C500&amp;ssl=1" data-sizes="auto" data-srcset="https://i0.wp.com/socialitelife.com/wp-content/uploads/2018/09/SL-500-square.jpg?w=500&amp;ssl=1 500w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2018/09/SL-500-square.jpg?resize=180%2C180&amp;ssl=1 180w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2018/09/SL-500-square.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2018/09/SL-500-square.jpg?resize=370%2C370&amp;ssl=1 370w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2018/09/SL-500-square.jpg?resize=20%2C20&amp;ssl=1 20w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2018/09/SL-500-square.jpg?resize=185%2C185&amp;ssl=1 185w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2018/09/SL-500-square.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2018/09/SL-500-square.jpg?resize=45%2C45&amp;ssl=1 45w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2018/09/SL-500-square.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2018/09/SL-500-square.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2018/09/SL-500-square.jpg?resize=48%2C48&amp;ssl=1 48w" /></figure><div class="newsletter-content"><aside class="thb-article-subscribe thb-newsletter-form"><div class="thb-subscribe-icon-container"><svg version="1.1" class="thb-subscribe-icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
 viewBox="0 0 90 68" style="enable-background:new 0 0 90 68;" xml:space="preserve"> <path d="M89.9,7.9c0-4.3-3.6-7.9-7.9-7.9L7.8,0.1C3.5,0.1,0,3.8,0,8.1l0.1,52c0,4.3,3.6,7.9,7.9,7.9l74.2-0.1c4.3,0,7.8-3.6,7.8-8
 L89.9,7.9z M7.8,4.4l74.2-0.1c0.4,0,0.8,0.1,1.2,0.2L48.9,39.4c-1,1.1-2.4,1.6-3.9,1.6c-1.5,0-2.8-0.5-3.9-1.6L6.7,4.6
 C7,4.5,7.4,4.4,7.8,4.4z M82.2,63.6L7.9,63.8c-2,0-3.7-1.7-3.7-3.7l-0.1-52l34,34.4c1.8,1.8,4.3,2.9,6.8,2.9c2.5,0,5-1.1,6.8-2.9
 L85.7,7.9l0.1,52C85.8,61.9,84.2,63.6,82.2,63.6z M80.5,55.7L62.9,40c-0.8-0.7-2.2-0.7-2.9,0.2c-0.7,0.8-0.7,2.2,0.2,3l17.6,15.7
 c0.4,0.3,0.9,0.5,1.4,0.5c0.6,0,1.1-0.2,1.6-0.7C81.4,57.8,81.4,56.4,80.5,55.7z M26.9,40.3L9.5,55.8c-0.8,0.7-0.9,2.1-0.2,3
 c0.5,0.5,1,0.7,1.7,0.7c0.5,0,0.9-0.2,1.4-0.5l17.3-15.5c0.8-0.7,0.9-2.1,0.2-3C29.1,39.6,27.8,39.5,26.9,40.3z"/> </svg></div><h4> Subscribe to our newsletter!</h4><p> A weekly recap of pop culture delivered straight to your inbox every Friday evening.</p><form class="newsletter-form" action="#" method="post" data-security="aa3b1532b5"> <input placeholder="Your E-Mail" type="text" name="widget_subscribe" class="widget_subscribe large"> <button type="submit" name="submit" class="btn large">SIGN UP</button><div class="thb-preloader"> <svg class="material-spinner" width="50px" height="50px" viewBox="0 0 66 66" xmlns="http://www.w3.org/2000/svg"> <circle class="material-path" fill="none" stroke-width="6" stroke-linecap="round" cx="33" cy="33" r="30"></circle> </svg></div></form><div class="thb-custom-checkbox"> <input type="checkbox" id="thb-newsletter-privacy-758" name="thb-newsletter-privacy" class="thb-newsletter-privacy"  checked='checked' > <label for="thb-newsletter-privacy-758"> I would like to receive news and special offers. </label></div></aside></div></aside><style>.wp-container-621b179161cb4 .alignleft { float: left; margin-right: 2em; }.wp-container-621b179161cb4 .alignright { float: right; margin-left: 2em; }</style><style>.wp-container-621b17916209d .alignleft { float: left; margin-right: 2em; }.wp-container-621b17916209d .alignright { float: right; margin-left: 2em; }</style><style>.wp-container-621b1791622f4 .alignleft { float: left; margin-right: 2em; }.wp-container-621b1791622f4 .alignright { float: right; margin-left: 2em; }</style> <script type='text/javascript' id='scrolldepth-js-js-extra'>var analytifyScroll = {"permalink":"socialitelife.com\/pierson-fode-robbie-amell-andy-ridings-and-more-insta-snaps\/","tracking_mode":"gtag"};</script> <script type='text/javascript' src='https://socialitelife.com/wp-content/themes/theissue/assets/js/vendor/lazysizes.min.js?ver=1.6.7' id='lazysizes-js'></script> <script type='text/javascript' src='https://cdn.plyr.io/3.6.2/plyr.polyfilled.js?ver=1.6.7' id='plyr-js'></script> <script type='text/javascript' id='thb-app-js-extra'>var themeajax = {"url":"https:\/\/socialitelife.com\/wp-admin\/admin-ajax.php","l10n":{"of":"%curr% of %total%","just_of":"of","loading":"Loading","lightbox_loading":"Loading...","nomore":"No More Posts","nomore_products":"All Products Loaded","loadmore":"Load More","added":"Added To Cart","no_results":"No Results Found","results_found":"Results Found","results_all":"View All Results","copied":"Copied","prev":"Prev","next":"Next","pinit":"PIN IT","adding_to_cart":"Adding to Cart"},"svg":{"prev_arrow":"<svg version=\"1.1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\"\r\n\t width=\"30px\" height=\"30px\" viewBox=\"0 0 30 30\" enable-background=\"new 0 0 30 30\" xml:space=\"preserve\">\r\n<path class=\"thb-arrow-first\" d=\"M12.757,14.997l3.585,3.243c0.201,0.174,0.201,0.459,0,0.635c-0.203,0.175-0.532,0.175-0.734,0l-3.948-3.557\r\n\tc-0.203-0.175-0.203-0.459,0-0.635l3.948-3.557c0.202-0.175,0.531-0.175,0.734,0c0.201,0.175,0.201,0.459,0,0.635L12.757,14.997z\"\/>\r\n<path class=\"thb-arrow-second\" d=\"M12.757,14.997l3.585,3.243c0.201,0.174,0.201,0.459,0,0.635c-0.203,0.175-0.533,0.175-0.734,0l-3.948-3.557\r\n\tc-0.203-0.175-0.203-0.459,0-0.635l3.948-3.557c0.201-0.175,0.531-0.175,0.734,0c0.201,0.175,0.201,0.459,0,0.635L12.757,14.997z\"\/>\r\n<\/svg>\r\n","next_arrow":"<svg version=\"1.1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\"\r\n\t width=\"30px\" height=\"30px\" viewBox=\"0 0 30 30\" enable-background=\"new 0 0 30 30\" xml:space=\"preserve\">\r\n<path class=\"thb-arrow-first\" d=\"M13.659,11.76c-0.201-0.175-0.201-0.459,0-0.635c0.203-0.175,0.532-0.175,0.734,0l3.947,3.557\r\n\tc0.203,0.176,0.203,0.46,0,0.635l-3.947,3.557c-0.202,0.175-0.531,0.175-0.734,0c-0.201-0.176-0.201-0.461,0-0.635l3.585-3.243\r\n\tL13.659,11.76z\"\/>\r\n<path class=\"thb-arrow-second\" d=\"M13.659,11.76c-0.201-0.175-0.201-0.459,0-0.635c0.203-0.175,0.533-0.175,0.734,0l3.948,3.557\r\n\tc0.203,0.176,0.203,0.46,0,0.635l-3.948,3.557c-0.201,0.175-0.531,0.175-0.734,0c-0.201-0.176-0.201-0.461,0-0.635l3.585-3.243\r\n\tL13.659,11.76z\"\/>\r\n<\/svg>\r\n","added_arrow":"","close_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" viewBox=\"0 0 64 64\" enable-background=\"new 0 0 64 64\"><g fill=\"none\" stroke=\"#000\" stroke-width=\"2\" stroke-miterlimit=\"10\"><path d=\"m18.947 17.15l26.1 25.903\"\/><path d=\"m19.05 43.15l25.902-26.1\"\/><\/g><\/svg>","pagination":"<svg version=\"1.1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" class=\"thb-pagination-svg\" width=\"14px\" height=\"14px\" viewBox=\"0 0 16 16\" preserveAspectRatio=\"none\"><circle cx=\"8\" cy=\"8\" r=\"5.5\"><\/circle><\/svg>","preloader":"<svg class=\"material-spinner\" width=\"50px\" height=\"50px\" viewBox=\"0 0 66 66\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\">\n   <circle class=\"material-path\" fill=\"none\" stroke-width=\"6\" stroke-linecap=\"round\" cx=\"33\" cy=\"33\" r=\"30\"><\/circle>\n<\/svg>"},"settings":{"infinite_count":"5","site_url":"https:\/\/socialitelife.com","current_url":"https:\/\/socialitelife.com\/pierson-fode-robbie-amell-andy-ridings-and-more-insta-snaps\/","fixed_header_scroll":"off","fixed_header_padding":"","general_search_ajax":"off","newsletter":"on","newsletter_length":"2","newsletter_delay":"10","newsletter_mailchimp":true,"page_transition":"on","page_transition_style":"thb-fade","page_transition_in_speed":"500","page_transition_out_speed":"250","shop_product_listing_pagination":"style1","right_click":"off","cart_url":false,"is_cart":false,"is_checkout":false,"touch_threshold":5,"mobile_menu_animation_speed":"0.3","thb_custom_video_player":"on","viai_publisher_id":""}};</script> <script type='text/javascript' id='analytify_forms_tracking-js-extra'>var FORMS_TRACKING_OBJECT = {"ANALYTIFY_TRACKING_MODE":"gtag","ANALYTIFY_FORMS_CUSTOM_FORM_CLASS":"analytify_form_custom","custom_form":"","track_cf7":"","track_wpforms":"","track_gravityforms":"","track_formidable":"","track_ninjaforms":""};</script> <aside class="thb-search-popup" data-security="4a7bb164ea"> <a class="thb-mobile-close"><div><span></span><span></span></div></a><div class="thb-close-text">PRESS ESC TO CLOSE</div><div class="row align-center align-middle search-main-row"><div class="small-12 medium-8 columns"><form method="get" class="searchform" action="https://socialitelife.com/"> <input type="text" name="s" class="search-field" placeholder="Type Here to Search" /></form><div class="thb-autocomplete-wrapper"><div class="thb-preloader"> <svg class="material-spinner" width="50px" height="50px" viewBox="0 0 66 66" xmlns="http://www.w3.org/2000/svg"> <circle class="material-path" fill="none" stroke-width="6" stroke-linecap="round" cx="33" cy="33" r="30"></circle> </svg></div></div></div></div></aside> <script src='https://stats.wp.com/e-202208.js' defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.6',blog:'21367542',post:'68814',tz:'-6',srv:'socialitelife.com'} ]);
	_stq.push([ 'clickTrackerInit', '21367542', '68814' ]);</script> </div>  <script defer src="https://socialitelife.com/wp-content/cache/autoptimize/js/autoptimize_6af787a044e059654d94a6d18c5bc0a1.js"></script></body></html>