<!doctype html><html lang="en-US"><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, viewport-fit=cover"><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://socialitelife.com/xmlrpc.php"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><link media="all" href="https://socialitelife.com/wp-content/cache/autoptimize/css/autoptimize_2ef7e7b523a12ddf771c68e67163ae4d.css" rel="stylesheet" /><title>Misha Collins straightens things out, clarifies that he is not bisexual &ndash; Socialite Life</title><meta name="description" content="Supernatural star Misha Collins has come out as straight following a very strange moment at a fan convention in which he seemingly confirmed his bisexuality for the first time." /><link rel="canonical" href="https://socialitelife.com/misha-collins-straightens-things-out-clarifies-that-he-is-not-bisexual/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Misha Collins straightens things out, clarifies that he is not bisexual" /><meta property="og:description" content="Supernatural star Misha Collins has come out as straight following a very strange moment at a fan convention in which he seemingly confirmed his bisexuality for the first time." /><meta property="og:url" content="https://socialitelife.com/misha-collins-straightens-things-out-clarifies-that-he-is-not-bisexual/" /><meta property="og:site_name" content="Socialite Life" /><meta property="article:publisher" content="https://www.facebook.com/SocialiteLife" /><meta property="article:published_time" content="2022-04-25T23:53:19+00:00" /><meta property="article:modified_time" content="2022-04-25T23:53:28+00:00" /><meta property="og:image" content="https://socialitelife.com/wp-content/uploads/2022/04/misha-collins-04252022.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:image:type" content="image/jpeg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="Misha Collins straightens things out, clarifies that he is not bisexual" /><meta name="twitter:creator" content="@socialitelife" /><meta name="twitter:site" content="@socialitelife" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Miu von Furstenberg" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="2 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://socialitelife.com/#organization","name":"Socialite Life","url":"https://socialitelife.com/","sameAs":["https://www.facebook.com/SocialiteLife","https://www.instagram.com/socialitelife/","https://www.youtube.com/channel/UC7ew27fEz_OXF4kkxczb3Eg/","https://www.pinterest.com/socialitelife/","https://twitter.com/socialitelife"],"logo":{"@type":"ImageObject","@id":"https://socialitelife.com/#logo","inLanguage":"en-US","url":"https://i0.wp.com/socialitelife.com/wp-content/uploads/2020/04/SL-Wig-Logo-300.jpg?fit=300%2C87&ssl=1","contentUrl":"https://i0.wp.com/socialitelife.com/wp-content/uploads/2020/04/SL-Wig-Logo-300.jpg?fit=300%2C87&ssl=1","width":300,"height":87,"caption":"Socialite Life"},"image":{"@id":"https://socialitelife.com/#logo"}},{"@type":"WebSite","@id":"https://socialitelife.com/#website","url":"https://socialitelife.com/","name":"Socialite Life","description":"Pop Culture Shaken, Not Stirred","publisher":{"@id":"https://socialitelife.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://socialitelife.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://socialitelife.com/misha-collins-straightens-things-out-clarifies-that-he-is-not-bisexual/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/04/misha-collins-04252022.jpg?fit=1200%2C675&ssl=1","contentUrl":"https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/04/misha-collins-04252022.jpg?fit=1200%2C675&ssl=1","width":1200,"height":675,"caption":"In this handout photo provided by Warner Bros, Misha Collins of \"Supernatural\" attends Comic-Con International 2014 on July 26, 2014 in San Diego, California. (Photo by Smallz+Raskind/Warner Bros. Entertainment Inc. via Getty Images)"},{"@type":"WebPage","@id":"https://socialitelife.com/misha-collins-straightens-things-out-clarifies-that-he-is-not-bisexual/#webpage","url":"https://socialitelife.com/misha-collins-straightens-things-out-clarifies-that-he-is-not-bisexual/","name":"Misha Collins straightens things out, clarifies that he is not bisexual &ndash; Socialite Life","isPartOf":{"@id":"https://socialitelife.com/#website"},"primaryImageOfPage":{"@id":"https://socialitelife.com/misha-collins-straightens-things-out-clarifies-that-he-is-not-bisexual/#primaryimage"},"datePublished":"2022-04-25T23:53:19+00:00","dateModified":"2022-04-25T23:53:28+00:00","description":"Supernatural star Misha Collins has come out as straight following a very strange moment at a fan convention in which he seemingly confirmed his bisexuality for the first time.","breadcrumb":{"@id":"https://socialitelife.com/misha-collins-straightens-things-out-clarifies-that-he-is-not-bisexual/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://socialitelife.com/misha-collins-straightens-things-out-clarifies-that-he-is-not-bisexual/"]}]},{"@type":"BreadcrumbList","@id":"https://socialitelife.com/misha-collins-straightens-things-out-clarifies-that-he-is-not-bisexual/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://socialitelife.com/"},{"@type":"ListItem","position":2,"name":"Misha Collins straightens things out, clarifies that he is not bisexual"}]},{"@type":"Article","@id":"https://socialitelife.com/misha-collins-straightens-things-out-clarifies-that-he-is-not-bisexual/#article","isPartOf":{"@id":"https://socialitelife.com/misha-collins-straightens-things-out-clarifies-that-he-is-not-bisexual/#webpage"},"author":{"@id":"https://socialitelife.com/#/schema/person/7e6d93b3f872488ecabc5ea258d616f3"},"headline":"Misha Collins straightens things out, clarifies that he is not bisexual","datePublished":"2022-04-25T23:53:19+00:00","dateModified":"2022-04-25T23:53:28+00:00","mainEntityOfPage":{"@id":"https://socialitelife.com/misha-collins-straightens-things-out-clarifies-that-he-is-not-bisexual/#webpage"},"wordCount":419,"publisher":{"@id":"https://socialitelife.com/#organization"},"image":{"@id":"https://socialitelife.com/misha-collins-straightens-things-out-clarifies-that-he-is-not-bisexual/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/04/misha-collins-04252022.jpg?fit=1200%2C675&ssl=1","keywords":["Misha Collins"],"articleSection":["Celebrity","Featured","LGBTQ+ News"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://socialitelife.com/#/schema/person/7e6d93b3f872488ecabc5ea258d616f3","name":"Miu von Furstenberg","url":"https://socialitelife.com/author/miu/"}]}</script> <link rel='dns-prefetch' href='//scripts.mediavine.com' /><link rel='dns-prefetch' href='//cdn.plyr.io' /><link rel='dns-prefetch' href='//use.typekit.net' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel="alternate" type="application/rss+xml" title="Socialite Life &raquo; Feed" href="https://socialitelife.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Socialite Life &raquo; Comments Feed" href="https://socialitelife.com/comments/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/socialitelife.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='thb-typekit-css'  href='https://use.typekit.net/crc4abh.css?ver=1.6.7' type='text/css' media='' /> <script type='text/javascript' async="async" data-noptimize="1" data-cfasync="false" src='https://scripts.mediavine.com/tags/socialite-life.js?ver=5.9.3' id='mv-script-wrapper-js'></script> <script type='text/javascript' src='https://socialitelife.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script type='text/javascript' id='analytify-events-tracking-js-extra'>var Analytify_Event = {"ajaxurl":"https:\/\/socialitelife.com\/wp-admin\/admin-ajax.php","tracking_mode":"gtag","tracking_code":"UA-78592632-1","is_track_user":"1","root_domain":"socialitelife.com","affiliate_link":"","download_extension":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","anchor_tracking":"on"};</script> <link rel="https://api.w.org/" href="https://socialitelife.com/wp-json/" /><link rel="alternate" type="application/json" href="https://socialitelife.com/wp-json/wp/v2/posts/70376" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://socialitelife.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://socialitelife.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.9.3" /><link rel='shortlink' href='https://socialitelife.com/?p=70376' /><link rel="alternate" type="application/json+oembed" href="https://socialitelife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsocialitelife.com%2Fmisha-collins-straightens-things-out-clarifies-that-he-is-not-bisexual%2F" /><link rel="alternate" type="text/xml+oembed" href="https://socialitelife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsocialitelife.com%2Fmisha-collins-straightens-things-out-clarifies-that-he-is-not-bisexual%2F&#038;format=xml" /><link rel="preconnect" href="https://fonts.googleapis.com"><link rel="preconnect" href="https://fonts.gstatic.com"><meta name="pubexchange:image" content="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/04/misha-collins-04252022.jpg?fit=800%2C450&ssl=1"><meta name="pubexchange:title" content="Misha Collins straightens things out, clarifies that he is not bisexual">  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-78592632-1"></script> <script>window.dataLayer = window.dataLayer || [];
			function gtag(){dataLayer.push(arguments);}
			gtag('js', new Date());

			const configuration = {
				'anonymize_ip': false,
				'forceSSL': false,
				'allow_display_features': true,
								
			};
			const UACode = 'UA-78592632-1';

			gtag('config', UACode, configuration);

			gtag('config', 'UA-78592632-1', {
					'link_attribution': true
				});</script> <link rel="icon" href="https://i0.wp.com/socialitelife.com/wp-content/uploads/2020/04/cropped-SL-square-favicon.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i0.wp.com/socialitelife.com/wp-content/uploads/2020/04/cropped-SL-square-favicon.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon" href="https://i0.wp.com/socialitelife.com/wp-content/uploads/2020/04/cropped-SL-square-favicon.jpg?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i0.wp.com/socialitelife.com/wp-content/uploads/2020/04/cropped-SL-square-favicon.jpg?fit=270%2C270&#038;ssl=1" /> <noscript><style>.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body class="post-template-default single single-post postid-70376 single-format-standard aawp-custom thb-dropcap-off fixed-header-on fixed-header-scroll-off thb-dropdown-color-light right-click-off thb-borders-off thb-pinit-off thb-boxed-off thb-dark-mode-off thb-capitalize-off thb-parallax-off thb-single-product-ajax-on thb-article-sidebar-mobile-on wpb-js-composer js-comp-ver-6.6.0 vc_responsive"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div id="wrapper" class="thb-page-transition-on"><header class="header fixed fixed-article header-full-width fixed-header-full-width-on light-header thb-fixed-shadow-style1"><div class="row full-width-row"><div class="small-12 columns"><div class="thb-navbar"><div class="fixed-logo-holder"><div class="mobile-toggle-holder"><div class="mobile-toggle"> <span></span><span></span><span></span></div></div><div class="logo-holder fixed-logo-holder"> <a href="https://socialitelife.com/" class="logolink" title="Socialite Life"> <img src="https://socialitelife.com/wp-content/uploads/2020/04/SL-Wig-banner-600.jpg" class="logoimg logo-dark" alt="Socialite Life" data-logo-alt="https://socialitelife.com/wp-content/uploads/2020/04/SL-Wig-banner-600.jpg" /> </a></div></div><div class="fixed-title-holder"> <span>Now Reading</span><div class="fixed-article-title"><h6 id="page-title">Misha Collins straightens things out, clarifies that he is not bisexual</h6></div></div><div class="fixed-article-shares"><div class="thb-social-fixed sharing-counts-off"><div class="social-button-holder"> <a href="https://www.facebook.com/sharer.php?u=https://socialitelife.com/misha-collins-straightens-things-out-clarifies-that-he-is-not-bisexual/" class="social social-facebook"
 > <span class="thb-social-icon"> <i class="thb-icon-facebook"></i> </span> </a></div><div class="social-button-holder"> <a href="https://twitter.com/intent/tweet?text=Misha%20Collins%20straightens%20things%20out,%20clarifies%20that%20he%20is%20not%20bisexual&#038;via=socialitelife&#038;url=https://socialitelife.com/misha-collins-straightens-things-out-clarifies-that-he-is-not-bisexual/" class="social social-twitter"
 > <span class="thb-social-icon"> <i class="thb-icon-twitter"></i> </span> </a></div><div class="social-button-holder"> <a href="https://pinterest.com/pin/create/bookmarklet/?url=https://socialitelife.com/misha-collins-straightens-things-out-clarifies-that-he-is-not-bisexual/&#038;media=https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/04/misha-collins-04252022.jpg?fit=1200%2C675&#038;ssl=1" class="social social-pinterest"
 > <span class="thb-social-icon"> <i class="thb-icon-pinterest"></i> </span> </a></div><div class="social-button-holder"> <a href="https://reddit.com/submit?url=https://socialitelife.com/misha-collins-straightens-things-out-clarifies-that-he-is-not-bisexual/" class="social social-reddit"
 > <span class="thb-social-icon"> <i class="thb-icon-reddit"></i> </span> </a></div><div class="social-button-holder"> <a href="https://share.flipboard.com/bookmarklet/popout?v=2&#038;title=Misha%20Collins%20straightens%20things%20out,%20clarifies%20that%20he%20is%20not%20bisexual&#038;url=https://socialitelife.com/misha-collins-straightens-things-out-clarifies-that-he-is-not-bisexual/" class="social social-flipboard"
 > <span class="thb-social-icon"> <i class="thb-icon-flipboard"></i> </span> </a></div><div class="social-button-holder"> <a href="https://www.linkedin.com/cws/share?url=https://socialitelife.com/misha-collins-straightens-things-out-clarifies-that-he-is-not-bisexual/" class="social social-linkedin"
 > <span class="thb-social-icon"> <i class="thb-icon-linkedin"></i> </span> </a></div><div class="social-button-holder"> <a href="/cdn-cgi/l/email-protection#dae5a9afb8b0bfb9aee797b3a9b2bbffe8ea99b5b6b6b3b4a9ffe8eaa9aea8bbb3bdb2aebfb4a9ffe8eaaeb2b3b4bda9ffe8eab5afaef6ffe8eab9b6bba8b3bcb3bfa9ffe8eaaeb2bbaeffe8eab2bfffe8eab3a9ffe8eab4b5aeffe8eab8b3a9bfa2afbbb6fcf9eae9e2e1b8b5bea3e797b3a9b2bbffe8ea99b5b6b6b3b4a9ffe8eaa9aea8bbb3bdb2aebfb4a9ffe8eaaeb2b3b4bda9ffe8eab5afaef6ffe8eab9b6bba8b3bcb3bfa9ffe8eaaeb2bbaeffe8eab2bfffe8eab3a9ffe8eab4b5aeffe8eab8b3a9bfa2afbbb6ffe8eab2aeaeaaa9e0f5f5a9b5b9b3bbb6b3aebfb6b3bcbff4b9b5b7f5b7b3a9b2bbf7b9b5b6b6b3b4a9f7a9aea8bbb3bdb2aebfb4a9f7aeb2b3b4bda9f7b5afaef7b9b6bba8b3bcb3bfa9f7aeb2bbaef7b2bff7b3a9f7b4b5aef7b8b3a9bfa2afbbb6f5" class="social social-email"> <span class="thb-social-icon"> <i class="thb-icon-mail"></i> </span> </a></div></div></div></div></div></div></header><div class="subheader style1 light subheader-mobile-off subheader-full-width-on"><div class="row subheader-row"><div class="small-12 medium-6 columns subheader-leftside"><ul id="menu-footer-menu" class="thb-full-menu"><li id="menu-item-2856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2856"><a href="https://socialitelife.com/about-socialite-life/">About</a></li><li id="menu-item-397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-397"><a href="https://socialitelife.com/contact/">Contact</a></li><li id="menu-item-398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398"><a href="https://socialitelife.com/terms/">Terms</a></li><li id="menu-item-399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-399"><a href="https://socialitelife.com/privacy-policy-2/">Privacy</a></li></ul></div><div class="small-12 medium-6 columns subheader-rightside"></div></div></div><div class="mobile-header-holder"><header class="header header-mobile header-mobile-style1 light-header"><div class="row"><div class="small-3 columns"><div class="mobile-toggle-holder"><div class="mobile-toggle"> <span></span><span></span><span></span></div></div></div><div class="small-6 columns"><div class="logo-holder mobile-logo-holder"> <a href="https://socialitelife.com/" class="logolink" title="Socialite Life"> <img src="https://socialitelife.com/wp-content/uploads/2020/04/SL-Wig-banner-300.jpg" class="logoimg logo-dark" alt="Socialite Life" data-logo-alt="https://socialitelife.com/wp-content/uploads/2020/04/SL-Wig-banner-300.jpg" /> </a></div></div><div class="small-3 columns"><div class="secondary-area"><div class="thb-search-holder"> <svg version="1.1" class="thb-search-icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve" width="14" height="14"> <path d="M13.8,12.7l-3-3c0.8-1,1.3-2.3,1.3-3.8c0-3.3-2.7-6-6.1-6C2.7,0,0,2.7,0,6c0,3.3,2.7,6,6.1,6c1.4,0,2.6-0.5,3.6-1.2l3,3
 c0.1,0.1,0.3,0.2,0.5,0.2c0.2,0,0.4-0.1,0.5-0.2C14.1,13.5,14.1,13,13.8,12.7z M1.5,6c0-2.5,2-4.5,4.5-4.5c2.5,0,4.5,2,4.5,4.5
 c0,2.5-2,4.5-4.5,4.5C3.5,10.5,1.5,8.5,1.5,6z"/> </svg></div></div></div></div></header></div><header class="header style2 thb-main-header light-header"><div class="row"><div class="small-4 columns"><div class="mobile-toggle-holder"><div class="mobile-toggle"> <span></span><span></span><span></span></div></div></div><div class="small-4 columns"><div class="logo-holder"> <a href="https://socialitelife.com/" class="logolink" title="Socialite Life"> <img src="https://socialitelife.com/wp-content/uploads/2020/04/SL-Wig-banner-600.jpg" class="logoimg logo-dark" alt="Socialite Life" data-logo-alt="https://socialitelife.com/wp-content/uploads/2020/04/SL-Wig-banner-600.jpg" /> </a></div></div><div class="small-4 columns"><div class="secondary-area"><div class="thb-follow-holder"><ul class="thb-full-menu thb-standard"><li class="menu-item-has-children"> <a><span>Follow</span></a><ul class="sub-menu"><li><div class="thb-social-links-container thb-social-vertical mono-icons"><div class="thb-social-link-wrap"> <a href="https://facebook.com/socialitelife" target="_blank" class="thb-social-link social-link-facebook" rel="noreferrer"><div class="thb-social-label-container"><div class="thb-social-icon-container"><i class="thb-icon-facebook"></i></div><div class="thb-social-label">Facebook</div></div> </a></div><div class="thb-social-link-wrap"> <a href="https://twitter.com/socialitelife" target="_blank" class="thb-social-link social-link-twitter" rel="noreferrer"><div class="thb-social-label-container"><div class="thb-social-icon-container"><i class="thb-icon-twitter"></i></div><div class="thb-social-label">Twitter</div></div> </a></div><div class="thb-social-link-wrap"> <a href="https://instagram.com/socialitelife" target="_blank" class="thb-social-link social-link-instagram" rel="noreferrer"><div class="thb-social-label-container"><div class="thb-social-icon-container"><i class="thb-icon-instagram"></i></div><div class="thb-social-label">Instagram</div></div> </a></div><div class="thb-social-link-wrap"> <a href="https://pinterest.com/socialitelife" target="_blank" class="thb-social-link social-link-pinterest" rel="noreferrer"><div class="thb-social-label-container"><div class="thb-social-icon-container"><i class="thb-icon-pinterest"></i></div><div class="thb-social-label">Pinterest</div></div> </a></div><div class="thb-social-link-wrap"> <a href="https://youtube.com/channel/UC7ew27fEz_OXF4kkxczb3Eg" target="_blank" class="thb-social-link social-link-youtube" rel="noreferrer"><div class="thb-social-label-container"><div class="thb-social-icon-container"><i class="thb-icon-youtube"></i></div><div class="thb-social-label">Youtube</div></div> </a></div></div></li><li class="subscribe_part"><aside class="thb-article-subscribe thb-newsletter-form"><div class="thb-subscribe-icon-container"><svg version="1.1" class="thb-subscribe-icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
 viewBox="0 0 90 68" style="enable-background:new 0 0 90 68;" xml:space="preserve"> <path d="M89.9,7.9c0-4.3-3.6-7.9-7.9-7.9L7.8,0.1C3.5,0.1,0,3.8,0,8.1l0.1,52c0,4.3,3.6,7.9,7.9,7.9l74.2-0.1c4.3,0,7.8-3.6,7.8-8
 L89.9,7.9z M7.8,4.4l74.2-0.1c0.4,0,0.8,0.1,1.2,0.2L48.9,39.4c-1,1.1-2.4,1.6-3.9,1.6c-1.5,0-2.8-0.5-3.9-1.6L6.7,4.6
 C7,4.5,7.4,4.4,7.8,4.4z M82.2,63.6L7.9,63.8c-2,0-3.7-1.7-3.7-3.7l-0.1-52l34,34.4c1.8,1.8,4.3,2.9,6.8,2.9c2.5,0,5-1.1,6.8-2.9
 L85.7,7.9l0.1,52C85.8,61.9,84.2,63.6,82.2,63.6z M80.5,55.7L62.9,40c-0.8-0.7-2.2-0.7-2.9,0.2c-0.7,0.8-0.7,2.2,0.2,3l17.6,15.7
 c0.4,0.3,0.9,0.5,1.4,0.5c0.6,0,1.1-0.2,1.6-0.7C81.4,57.8,81.4,56.4,80.5,55.7z M26.9,40.3L9.5,55.8c-0.8,0.7-0.9,2.1-0.2,3
 c0.5,0.5,1,0.7,1.7,0.7c0.5,0,0.9-0.2,1.4-0.5l17.3-15.5c0.8-0.7,0.9-2.1,0.2-3C29.1,39.6,27.8,39.5,26.9,40.3z"/> </svg></div><h4> Subscribe to our newsletter!</h4><p> A weekly recap of pop culture delivered straight to your inbox every Friday evening.</p><form class="newsletter-form" action="#" method="post" data-security="497e1b5d60"> <input placeholder="Your E-Mail" type="text" name="widget_subscribe" class="widget_subscribe large"> <button type="submit" name="submit" class="btn large">SIGN UP</button><div class="thb-preloader"> <svg class="material-spinner" width="50px" height="50px" viewBox="0 0 66 66" xmlns="http://www.w3.org/2000/svg"> <circle class="material-path" fill="none" stroke-width="6" stroke-linecap="round" cx="33" cy="33" r="30"></circle> </svg></div></form><div class="thb-custom-checkbox"> <input type="checkbox" id="thb-newsletter-privacy-665" name="thb-newsletter-privacy" class="thb-newsletter-privacy"  checked='checked' > <label for="thb-newsletter-privacy-665"> I would like to receive news and special offers. </label></div></aside></li></ul></li></ul></div><div class="thb-trending-holder"><ul class="thb-full-menu"><li class="menu-item-has-children"> <a><span><svg version="1.1" class="thb-trending-icon thb-trending-icon-style3" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
 viewBox="0 0 20 28" xml:space="preserve"><path d="M6.9,28C2.9,26.7,0,23,0,18.7C0,10.6,8,9.6,7.7,0c8.5,4.7,7.4,12.7,7.4,12.7S17,11.7,17,9.4c2.1,3.3,3,6.6,3,9.3
 c0,4.3-2.9,8-6.9,9.3c1.7-1,2.8-2.8,2.8-4.8c0-4.8-4.5-5.4-4.6-10.9c-4.6,3.5-3.3,9.4-3.3,9.4s-2.3-0.7-2-3.9
 c-1.3,2-1.8,3.8-1.8,5.4C4.1,25.2,5.2,27,6.9,28z"/></svg></span></a><div class="sub-menu"><div class="thb-trending
 " data-security="57f5d9fc27"><div class="thb-trending-tabs"> <a data-time="2" class="active">Now</a> <a data-time="7">Week</a> <a data-time="30">Month</a></div><div class="thb-trending-content"><div class="thb-trending-content-inner"><div class="post thumbnail-style3 post-70316 type-post status-publish format-standard has-post-thumbnail hentry category-eye-candy category-featured tag-charlie-puth mv-content-wrapper thb-post-share-style1"><figure class="post-gallery"> <a href="https://socialitelife.com/charlie-puth-shows-off-his-bulge-in-a-thirst-trap-pic/"> <img width="90" height="90" src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/04/charlie-puth-thirst-trap-04212022-00001.jpg?resize=20%2C20&amp;ssl=1" class="attachment-theissue-thumbnail size-theissue-thumbnail thb-lazyload lazyload wp-post-image" alt="Charlie Puth" loading="lazy" sizes="(max-width: 90px) 100vw, 90px" data-src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/04/charlie-puth-thirst-trap-04212022-00001.jpg?resize=90%2C90&amp;ssl=1" data-sizes="auto" data-srcset="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/04/charlie-puth-thirst-trap-04212022-00001.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/04/charlie-puth-thirst-trap-04212022-00001.jpg?resize=20%2C19&amp;ssl=1 20w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/04/charlie-puth-thirst-trap-04212022-00001.jpg?zoom=2&amp;resize=90%2C90&amp;ssl=1 180w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/04/charlie-puth-thirst-trap-04212022-00001.jpg?zoom=3&amp;resize=90%2C90&amp;ssl=1 270w" /> </a></figure><div class="thumbnail-style2-inner"><div class="post-title"><h5><a href="https://socialitelife.com/charlie-puth-shows-off-his-bulge-in-a-thirst-trap-pic/" title="Charlie Puth shows off his bulge in a thirst trap pic"><span>Charlie Puth shows off his bulge in a thirst trap pic</span></a></h5></div></div></div><div class="post thumbnail-style3 post-70334 type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-eye-candy tag-alan-ritchson tag-ansel-elgort-2 tag-austin-mahone tag-charlie-puth tag-colton-underwood tag-george-shelley tag-hugh-sheridan tag-insta-snaps tag-jack-falahee tag-jaden-smith tag-jason-gotay tag-luke-evans tag-maluma tag-man-candy tag-omar-sharif-jr tag-photos tag-ronen-rubinstein tag-sam-heughan tag-tom-daley tag-tyson-beckford tag-wilson-cruz tag-wonho mv-content-wrapper thb-post-share-style1"><figure class="post-gallery"> <a href="https://socialitelife.com/wonho-alan-ritchson-jaden-smith-and-more-insta-snaps/"> <img width="90" height="90" src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/04/iwonhoyou_1650165801.jpg?resize=20%2C20&amp;ssl=1" class="attachment-theissue-thumbnail size-theissue-thumbnail thb-lazyload lazyload wp-post-image" alt="Wonho" loading="lazy" sizes="(max-width: 90px) 100vw, 90px" data-src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/04/iwonhoyou_1650165801.jpg?resize=90%2C90&amp;ssl=1" data-sizes="auto" data-srcset="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/04/iwonhoyou_1650165801.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/04/iwonhoyou_1650165801.jpg?resize=20%2C19&amp;ssl=1 20w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/04/iwonhoyou_1650165801.jpg?zoom=2&amp;resize=90%2C90&amp;ssl=1 180w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/04/iwonhoyou_1650165801.jpg?zoom=3&amp;resize=90%2C90&amp;ssl=1 270w" /> </a></figure><div class="thumbnail-style2-inner"><div class="post-title"><h5><a href="https://socialitelife.com/wonho-alan-ritchson-jaden-smith-and-more-insta-snaps/" title="Wonho, Alan Ritchson, Jaden Smith and more Insta Snaps"><span>Wonho, Alan Ritchson, Jaden Smith and more Insta Snaps</span></a></h5></div></div></div><div class="post thumbnail-style3 post-50146 type-post status-publish format-standard has-post-thumbnail hentry category-eye-candy category-featured tag-male-model-spotlight tag-michael-yerger tag-models tag-photos mv-content-wrapper thb-post-share-style1"><figure class="post-gallery"> <a href="https://socialitelife.com/michael-yerger-male-model-spotlight/"> <img width="90" height="90" src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2020/07/michael-yerger-main-07282020.jpg?resize=20%2C20&amp;ssl=1" class="attachment-theissue-thumbnail size-theissue-thumbnail thb-lazyload lazyload wp-post-image" alt="Michael Yerger" loading="lazy" sizes="(max-width: 90px) 100vw, 90px" data-src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2020/07/michael-yerger-main-07282020.jpg?resize=90%2C90&amp;ssl=1" data-sizes="auto" data-srcset="https://i0.wp.com/socialitelife.com/wp-content/uploads/2020/07/michael-yerger-main-07282020.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2020/07/michael-yerger-main-07282020.jpg?resize=20%2C19&amp;ssl=1 20w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2020/07/michael-yerger-main-07282020.jpg?resize=45%2C45&amp;ssl=1 45w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2020/07/michael-yerger-main-07282020.jpg?zoom=2&amp;resize=90%2C90&amp;ssl=1 180w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2020/07/michael-yerger-main-07282020.jpg?zoom=3&amp;resize=90%2C90&amp;ssl=1 270w" /> </a></figure><div class="thumbnail-style2-inner"><div class="post-title"><h5><a href="https://socialitelife.com/michael-yerger-male-model-spotlight/" title="Michael Yerger: Male Model Spotlight"><span>Michael Yerger: Male Model Spotlight</span></a></h5></div></div></div><div class="post thumbnail-style3 post-70285 type-post status-publish format-standard has-post-thumbnail hentry category-fashion tag-abercrombie-and-fitch tag-netflix mv-content-wrapper thb-post-share-style1"><figure class="post-gallery"> <a href="https://socialitelife.com/white-hot-the-rise-fall-of-abercrombie-fitch-explores-allegations-of-brands-toxic-culture-pride-in-exclusion/"> <img width="90" height="90" src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/04/70285-origin_1.jpg?resize=20%2C20&amp;ssl=1" class="attachment-theissue-thumbnail size-theissue-thumbnail thb-lazyload lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 90px) 100vw, 90px" data-src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/04/70285-origin_1.jpg?resize=90%2C90&amp;ssl=1" data-sizes="auto" data-srcset="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/04/70285-origin_1.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/04/70285-origin_1.jpg?resize=20%2C19&amp;ssl=1 20w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/04/70285-origin_1.jpg?zoom=2&amp;resize=90%2C90&amp;ssl=1 180w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/04/70285-origin_1.jpg?zoom=3&amp;resize=90%2C90&amp;ssl=1 270w" /> </a></figure><div class="thumbnail-style2-inner"><div class="post-title"><h5><a href="https://socialitelife.com/white-hot-the-rise-fall-of-abercrombie-fitch-explores-allegations-of-brands-toxic-culture-pride-in-exclusion/" title="White Hot: The Rise &#038; Fall Of Abercrombie &#038; Fitch explores allegations of brand’s toxic culture: Pride in exclusion"><span>White Hot: The Rise &#038; Fall Of Abercrombie &#038; Fitch explores allegations of brand’s toxic culture: Pride in exclusion</span></a></h5></div></div></div><div class="post thumbnail-style3 post-68126 type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-eye-candy category-featured tag-alex-pettyfer tag-arthur-nory tag-charlie-puth tag-chris-hemsworth tag-chris-salvatore tag-cristiano-ronaldo tag-dave-annable tag-duncan-james tag-dylan-efron tag-dyllon-burnside tag-gordon-winarick tag-hugh-sheridan tag-insta-snaps tag-jared-leto tag-joseph-baena tag-luke-evans tag-man-candy tag-mark-wahlberg tag-nick-lachey tag-nico-tortorella tag-photos tag-ricky-martin tag-taylor-lautner mv-content-wrapper thb-post-share-style1"><figure class="post-gallery"> <a href="https://socialitelife.com/luke-evans-gordon-winarick-jared-leto-and-more-insta-snaps/"> <img width="90" height="90" src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/01/thereallukeevans_1642954357.jpg?resize=20%2C20&amp;ssl=1" class="attachment-theissue-thumbnail size-theissue-thumbnail thb-lazyload lazyload wp-post-image" alt="Luke Evans" loading="lazy" sizes="(max-width: 90px) 100vw, 90px" data-src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/01/thereallukeevans_1642954357.jpg?resize=90%2C90&amp;ssl=1" data-sizes="auto" data-srcset="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/01/thereallukeevans_1642954357.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/01/thereallukeevans_1642954357.jpg?resize=20%2C19&amp;ssl=1 20w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/01/thereallukeevans_1642954357.jpg?zoom=2&amp;resize=90%2C90&amp;ssl=1 180w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/01/thereallukeevans_1642954357.jpg?zoom=3&amp;resize=90%2C90&amp;ssl=1 270w" /> </a></figure><div class="thumbnail-style2-inner"><div class="post-title"><h5><a href="https://socialitelife.com/luke-evans-gordon-winarick-jared-leto-and-more-insta-snaps/" title="Luke Evans, Gordon Winarick, Jared Leto, and more Insta Snaps"><span>Luke Evans, Gordon Winarick, Jared Leto, and more Insta Snaps</span></a></h5></div></div></div></div><div class="thb-preloader"> <svg class="material-spinner" width="50px" height="50px" viewBox="0 0 66 66" xmlns="http://www.w3.org/2000/svg"> <circle class="material-path" fill="none" stroke-width="6" stroke-linecap="round" cx="33" cy="33" r="30"></circle> </svg></div></div></div></div></li></ul></div><div class="thb-search-holder"> <svg version="1.1" class="thb-search-icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve" width="14" height="14"> <path d="M13.8,12.7l-3-3c0.8-1,1.3-2.3,1.3-3.8c0-3.3-2.7-6-6.1-6C2.7,0,0,2.7,0,6c0,3.3,2.7,6,6.1,6c1.4,0,2.6-0.5,3.6-1.2l3,3
 c0.1,0.1,0.3,0.2,0.5,0.2c0.2,0,0.4-0.1,0.5-0.2C14.1,13.5,14.1,13,13.8,12.7z M1.5,6c0-2.5,2-4.5,4.5-4.5c2.5,0,4.5,2,4.5,4.5
 c0,2.5-2,4.5-4.5,4.5C3.5,10.5,1.5,8.5,1.5,6z"/> </svg></div></div></div></div><div class="row"><div class="small-12 columns"><div class="thb-navbar"><nav class="full-menu"><ul id="menu-site-wide-menu" class="thb-full-menu thb-standard"><li id="menu-item-1743" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1743"><a href="https://socialitelife.com/category/entertainment/"><span>Entertainment</span></a><ul class="sub-menu "><li id="menu-item-16713" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16713"><a href="https://socialitelife.com/category/entertainment/celebrity/"><span>Celebrity</span></a></li><li id="menu-item-16125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16125"><a href="https://socialitelife.com/category/entertainment/movies/"><span>Movies</span></a></li><li id="menu-item-16124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16124"><a href="https://socialitelife.com/category/entertainment/tv/"><span>TV</span></a></li><li id="menu-item-16123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16123"><a href="https://socialitelife.com/category/entertainment/music/"><span>Music</span></a></li><li id="menu-item-16126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16126"><a href="https://socialitelife.com/category/fashion/"><span>Fashion</span></a></li><li id="menu-item-20600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20600"><a href="https://socialitelife.com/tag/podcasts/"><span>Podcasts</span></a></li><li id="menu-item-23688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23688"><a href="https://socialitelife.com/category/real-housewives/"><span>Real Housewives</span></a></li><li id="menu-item-528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-528"><a href="https://socialitelife.com/category/sl-flashback/"><span>SL Flashback</span></a></li></ul></li><li id="menu-item-16712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16712"><a href="https://socialitelife.com/category/drag-queens/"><span>Drag Queens</span></a><ul class="sub-menu "><li id="menu-item-14251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14251"><a href="https://socialitelife.com/tag/the-week-in-drag/"><span>The Week in Drag</span></a></li><li id="menu-item-10323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10323"><a href="https://socialitelife.com/tag/rupauls-drag-race/"><span>RuPaul&#8217;s Drag Race</span></a></li><li id="menu-item-41509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41509"><a href="https://socialitelife.com/tag/rupauls-drag-race-all-stars/"><span>RuPaul&#8217;s Drag Race All Stars</span></a></li><li id="menu-item-23598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23598"><a href="https://socialitelife.com/tag/rupauls-drag-race-uk/"><span>RuPaul&#8217;s Drag Race UK</span></a></li></ul></li><li id="menu-item-326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-326"><a href="https://socialitelife.com/category/eye-candy/"><span>Eye Candy</span></a><ul class="sub-menu "><li id="menu-item-1762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1762"><a href="https://socialitelife.com/tag/man-candy"><span>Insta Snaps</span></a></li><li id="menu-item-1760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1760"><a href="https://socialitelife.com/tag/instahottie"><span>Instahottie</span></a></li><li id="menu-item-1761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1761"><a href="https://socialitelife.com/tag/male-model-monday"><span>Male Model Monday</span></a></li></ul></li><li id="menu-item-7032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7032"><a href="https://socialitelife.com/category/interviews/"><span>Interviews</span></a><ul class="sub-menu "><li id="menu-item-25651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25651"><a href="https://socialitelife.com/tag/socialite-seven/"><span>Socialite Seven</span></a></li></ul></li><li id="menu-item-1765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1765"><a href="https://socialitelife.com/tag/photos"><span>Photos</span></a></li><li id="menu-item-51007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-51007"><a href="#"><span>Videos</span></a><ul class="sub-menu "><li id="menu-item-51008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51008"><a href="https://socialitelife.com/category/viral-video/"><span>Viral Video</span></a></li><li id="menu-item-35309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35309"><a href="https://socialitelife.com/celebrity-news/"><span>Celebrity News</span></a></li><li id="menu-item-35314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35314"><a href="https://socialitelife.com/movie-trailer-park/"><span>Movie Trailer Park</span></a></li><li id="menu-item-35311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35311"><a href="https://socialitelife.com/tv-highlights-and-trailers/"><span>TV Highlights and Trailers</span></a></li><li id="menu-item-35308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35308"><a href="https://socialitelife.com/netflix-and-chill/"><span>Netflix and Chill</span></a></li><li id="menu-item-35310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35310"><a href="https://socialitelife.com/sls-pop-music-playlist/"><span>SL’s Pop Music Playlist</span></a></li><li id="menu-item-38919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38919"><a href="https://socialitelife.com/in-real-life/"><span>In Real Life</span></a></li><li id="menu-item-35312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35312"><a href="https://socialitelife.com/male-models/"><span>Fashion</span></a></li><li id="menu-item-35313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35313"><a href="https://socialitelife.com/drag-queen-fabulosity/"><span>Drag Queen Fabulosity</span></a></li></ul></li><li id="menu-item-14069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14069"><a href="https://amzn.to/2RI8nUF"><span>SL Shop</span></a></li><li id="menu-item-49221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49221"><a href="https://socialitelife.com/partners/"><span>Partners</span></a></li></ul></nav></div></div></div></header><div role="main"><div id="infinite-article" data-infinite="off" data-security="e4031d8f38"><div class="post-detail-row has-article-padding"><div class="row"><div class="small-12 columns"><article itemscope itemtype="http://schema.org/Article" class="post post-detail post-detail-style4 post-70376 type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-featured category-lgbtq-news tag-misha-collins mv-content-wrapper thb-post-share-style1" id="post-70376" data-id="70376" data-url="https://socialitelife.com/misha-collins-straightens-things-out-clarifies-that-he-is-not-bisexual/"><div class="post-title-container"><aside class="post-category post-detail-category"> <a href="https://socialitelife.com/category/entertainment/celebrity/" rel="category tag">Celebrity</a></aside><header class="post-title entry-header"><h1 class="entry-title" itemprop="headline"> Misha Collins straightens things out, clarifies that he is not bisexual</h1></header><div class="thb-post-title-bottom thb-post-share-style1"><div class="thb-post-title-inline-author"><div class="author-and-date"><div class="post-author thb-post-author-4"> <em>by</em> <a href="https://socialitelife.com/author/miu/" title="Posts by Miu von Furstenberg" rel="author">Miu von Furstenberg</a></div><div class="thb-post-date"> April 25, 2022</div></div></div></div></div><div class="article-container"><div class="post-content-wrapper"><div class="thb-article-featured-image "
 data-override="off"> <img width="1200" height="675" src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/04/misha-collins-04252022.jpg?fit=20%2C11&amp;ssl=1" class="attachment-theissue-full-x2 size-theissue-full-x2 thb-lazyload lazyload wp-post-image" alt="Misha Collins Warner Bros. At Comic-Con International 2014" sizes="(max-width: 1200px) 100vw, 1200px" data-src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/04/misha-collins-04252022.jpg?fit=1200%2C675&amp;ssl=1" data-sizes="auto" data-srcset="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/04/misha-collins-04252022.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/04/misha-collins-04252022.jpg?resize=800%2C450&amp;ssl=1 800w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/04/misha-collins-04252022.jpg?resize=1160%2C653&amp;ssl=1 1160w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/04/misha-collins-04252022.jpg?resize=370%2C208&amp;ssl=1 370w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/04/misha-collins-04252022.jpg?resize=20%2C11&amp;ssl=1 20w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/04/misha-collins-04252022.jpg?resize=185%2C104&amp;ssl=1 185w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/04/misha-collins-04252022.jpg?resize=740%2C416&amp;ssl=1 740w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/04/misha-collins-04252022.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/04/misha-collins-04252022.jpg?resize=85%2C48&amp;ssl=1 85w" /><div class="featured_image_credit">Photo by Smallz+Raskind/Warner Bros. Entertainment Inc. via Getty Images</div></div><div class="thb-post-share-container"><div class="thb-fixed-container"><div class="thb-fixed-top"><div class="thb-article-author"><div class="author-content"> <a href="https://socialitelife.com/author/miu/" rel="author">Miu von Furstenberg</a><p></p></div></div><div class="thb-fixed-shares-container"><div class="thb-fixed sticky-post-shares"><div class="thb-social-top style1 sharing-counts-off"><div class="thb-social-top-buttons"><div class="social-button-holder"> <a href="https://twitter.com/intent/tweet?text=Misha%20Collins%20straightens%20things%20out,%20clarifies%20that%20he%20is%20not%20bisexual&#038;via=socialitelife&#038;url=https://socialitelife.com/misha-collins-straightens-things-out-clarifies-that-he-is-not-bisexual/" rel="noreferrer" class="social social-twitter"
 > <span class="thb-social-icon"> <i class="thb-icon-twitter"></i> </span> </a></div><div class="social-button-holder"> <a href="https://www.facebook.com/sharer.php?u=https://socialitelife.com/misha-collins-straightens-things-out-clarifies-that-he-is-not-bisexual/" rel="noreferrer" class="social social-facebook"
 > <span class="thb-social-icon"> <i class="thb-icon-facebook"></i> </span> </a></div><div class="social-button-holder"> <a href="https://pinterest.com/pin/create/bookmarklet/?url=https://socialitelife.com/misha-collins-straightens-things-out-clarifies-that-he-is-not-bisexual/&#038;media=https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/04/misha-collins-04252022.jpg?fit=1200%2C675&#038;ssl=1" rel="noreferrer" class="social social-pinterest"
 > <span class="thb-social-icon"> <i class="thb-icon-pinterest"></i> </span> </a></div><div class="social-button-holder"> <a href="https://reddit.com/submit?url=https://socialitelife.com/misha-collins-straightens-things-out-clarifies-that-he-is-not-bisexual/" rel="noreferrer" class="social social-reddit"
 > <span class="thb-social-icon"> <i class="thb-icon-reddit"></i> </span> </a></div><div class="social-button-holder"> <a href="https://share.flipboard.com/bookmarklet/popout?v=2&#038;title=Misha%20Collins%20straightens%20things%20out,%20clarifies%20that%20he%20is%20not%20bisexual&#038;url=https://socialitelife.com/misha-collins-straightens-things-out-clarifies-that-he-is-not-bisexual/" rel="noreferrer" class="social social-flipboard"
 > <span class="thb-social-icon"> <i class="thb-icon-flipboard"></i> </span> </a></div><div class="social-button-holder"> <a href="https://www.linkedin.com/cws/share?url=https://socialitelife.com/misha-collins-straightens-things-out-clarifies-that-he-is-not-bisexual/" rel="noreferrer" class="social social-linkedin"
 > <span class="thb-social-icon"> <i class="thb-icon-linkedin"></i> </span> </a></div><div class="social-button-holder"> <a href="https://wa.me/?text=Misha%20Collins%20straightens%20things%20out,%20clarifies%20that%20he%20is%20not%20bisexual%20https://socialitelife.com/misha-collins-straightens-things-out-clarifies-that-he-is-not-bisexual/" rel="noreferrer" class="social social-whatsapp"
 data-action="share/whatsapp/share"> <span class="thb-social-icon"> <i class="thb-icon-whatsapp"></i> </span> </a></div><div class="social-button-holder"> <a href="/cdn-cgi/l/email-protection#d8e7abadbab2bdbbace595b1abb0b9fdeae89bb7b4b4b1b6abfdeae8abacaab9b1bfb0acbdb6abfdeae8acb0b1b6bfabfdeae8b7adacf4fdeae8bbb4b9aab1beb1bdabfdeae8acb0b9acfdeae8b0bdfdeae8b1abfdeae8b6b7acfdeae8bab1abbda0adb9b4fefbe8ebe0e3bab7bca1e595b1abb0b9fdeae89bb7b4b4b1b6abfdeae8abacaab9b1bfb0acbdb6abfdeae8acb0b1b6bfabfdeae8b7adacf4fdeae8bbb4b9aab1beb1bdabfdeae8acb0b9acfdeae8b0bdfdeae8b1abfdeae8b6b7acfdeae8bab1abbda0adb9b4fdeae8b0acaca8abe2f7f7abb7bbb1b9b4b1acbdb4b1bebdf6bbb7b5f7b5b1abb0b9f5bbb7b4b4b1b6abf5abacaab9b1bfb0acbdb6abf5acb0b1b6bfabf5b7adacf5bbb4b9aab1beb1bdabf5acb0b9acf5b0bdf5b1abf5b6b7acf5bab1abbda0adb9b4f7" rel="noreferrer" class="social social-email"> <span class="thb-social-icon"> <i class="thb-icon-mail"></i> </span> </a></div></div></div></div></div></div><div class="thb-fixed-bottom"><div class="thb-fixed"><aside class="thb-read-next"><h6 class="thb-read-next-title">Read Next</h6><div class="post read-next-post"><figure class="post-gallery"> <a href="https://socialitelife.com/jared-padalecki-lucky-to-be-alive-after-very-bad-car-accident/"><img width="180" height="180" src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/04/jensen-ackles-jared-padalecki-04252022.jpg?resize=20%2C20&amp;ssl=1" class="attachment-theissue-thumbnail-x2 size-theissue-thumbnail-x2 thb-lazyload lazyload wp-post-image" alt="Jensen Ackles and Jared Padalecki The CW&#039;s Summer TCA All-Star Party - Arrivals" loading="lazy" sizes="(max-width: 180px) 100vw, 180px" data-src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/04/jensen-ackles-jared-padalecki-04252022.jpg?resize=180%2C180&amp;ssl=1" data-sizes="auto" data-srcset="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/04/jensen-ackles-jared-padalecki-04252022.jpg?resize=180%2C180&amp;ssl=1 180w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/04/jensen-ackles-jared-padalecki-04252022.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/04/jensen-ackles-jared-padalecki-04252022.jpg?resize=20%2C19&amp;ssl=1 20w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/04/jensen-ackles-jared-padalecki-04252022.jpg?zoom=2&amp;resize=180%2C180&amp;ssl=1 360w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/04/jensen-ackles-jared-padalecki-04252022.jpg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" /></a></figure><div class="post-title"><h5><a href="https://socialitelife.com/jared-padalecki-lucky-to-be-alive-after-very-bad-car-accident/" title="Misha Collins straightens things out, clarifies that he is not bisexual"><span>Jared Padalecki ‘lucky to be alive’ after ‘very bad’ car accident</span></a></h5></div> </a></aside></div></div></div><div class="post-content-container"><div class="post-content entry-content" itemprop="articleBody"><p><strong><em><a href="/tag/supernatural">Supernatural</a></em></strong> star <strong><a href="/tag/misha-collins">Misha Collins</a></strong> has come out as straight following a very strange moment at a fan convention in which <a href="https://socialitelife.com/supernatural-star-misha-collins-comes-out-as-bisexual/">he seemingly confirmed his bisexuality for the first time</a>.</p><p>While appearing at Creation Entertainment’s Supernatural Official Convention in New Jersey over the weekend, the actor posed a rather unusual set of questions to the audience.</p><p>“By a show of force, how many of you would consider yourself introverts?” he asked. “How many extroverts?” And how many bisexuals?” (ah of course, the three main types of sexuality). Collins then turned to the audience and said, “I’m all three.”</p><p>Considering Collins has been married to Victoria Vantoch for over two decades – they have a son and a daughter together – this revelation was noteworthy from an actor who’s mostly kept his offscreen life private over the years.</p><p>After his bisexuality claim went viral, however, Collins took to social media to clarify exactly what he meant. “I want to deeply apologise for misspeaking this weekend,” he wrote in the first of a series of apologetic Tweets. “At a fan convention in New Jersey, when I was talking with the audience I said that I was “all three” things: an introvert, an extrovert and a bisexual.</p><p>My clumsy intention was to wave off actually discussing my sexuality, but I badly fumbled that and understand that was seen as me coming out as bisexual.”</p><p>Collins then confirmed that he’s actually straight. “This was not my intention so I need to correct the record: I am not bisexual. I happen to be straight, but I am also a fierce ally and the last thing I want to do is falsely co-opt the struggles of the LGBTQIA+ community.</p><p>I believe and fully support that we need to sanctify the human right to express our identities honestly and to be free to love whomever we choose openly.”</p><p>He concluded: “I am deeply sorry for the clumsiness of my language. I want to be a better ally and I feel sick to my stomach that I might have done anything to make things worse. I’m trying to learn, trying to do better and I will keep listening.”</p><p>So there you have it – Misha Collins isn’t bisexual after all. We still don’t have confirmation if he is in fact an “introvert” and “extrovert” as he also claimed.</p><div class="post thumbnail-seealso post-70343 type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-featured category-lgbtq-news tag-misha-collins mv-content-wrapper thb-post-share-style1"> <span class="thb-seealso-text">See Also</span><figure class="post-gallery"> <a href="https://socialitelife.com/supernatural-star-misha-collins-comes-out-as-bisexual/"><img width="180" height="180" src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/04/misha-collins-04242022.jpg?resize=20%2C20&amp;ssl=1" class="attachment-theissue-thumbnail-x2 size-theissue-thumbnail-x2 thb-lazyload lazyload wp-post-image" alt="Misha Collins CW&#039;s &quot;Supernatural&quot; Fan Party To Celebrate The 200th Episode Of &quot;Supernatural&quot;" loading="lazy" sizes="(max-width: 180px) 100vw, 180px" data-src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/04/misha-collins-04242022.jpg?resize=180%2C180&amp;ssl=1" data-sizes="auto" data-srcset="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/04/misha-collins-04242022.jpg?resize=180%2C180&amp;ssl=1 180w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/04/misha-collins-04242022.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/04/misha-collins-04242022.jpg?resize=20%2C19&amp;ssl=1 20w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/04/misha-collins-04242022.jpg?zoom=2&amp;resize=180%2C180&amp;ssl=1 360w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/04/misha-collins-04242022.jpg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" /></a></figure><div class="thumbnail-seealso-inner"><aside class="post-category "> <a href="https://socialitelife.com/category/entertainment/celebrity/" rel="category tag">Celebrity</a></aside><div class="post-title"><h6><a href="https://socialitelife.com/supernatural-star-misha-collins-comes-out-as-bisexual/" title="Supernatural star Misha Collins comes out as bisexual"><span>Supernatural star Misha Collins comes out as bisexual</span></a></h6></div></div></div></p><figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper"><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">I want to deeply apologize for misspeaking this weekend. At a fan convention in New Jersey, when I was talking with the audience I said that I was “all three” things: an introvert, an extrovert and a bisexual.  1/5 🧵</p>&mdash; Misha Collins (@mishacollins) <a href="https://twitter.com/mishacollins/status/1518712541853093888?ref_src=twsrc%5Etfw">April 25, 2022</a></blockquote><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div></figure><figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper"><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">This was not my intention so I need to correct the record: I am not bisexual. I happen to be straight, but I am also a fierce ally and the last thing I want to do is falsely co-opt the struggles of the LGBTQIA+ community. 3/5</p>&mdash; Misha Collins (@mishacollins) <a href="https://twitter.com/mishacollins/status/1518712678528606208?ref_src=twsrc%5Etfw">April 25, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div></figure><figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper"><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">I am deeply sorry for the clumsiness of my language. I want to be a better ally and I feel sick to my stomach that I might have done anything to make things worse. I’m trying to learn, trying to do better and I will keep listening.<br><br>Thanks and I’m sorry,<br><br>Misha<br>5/5</p>&mdash; Misha Collins (@mishacollins) <a href="https://twitter.com/mishacollins/status/1518712810993160192?ref_src=twsrc%5Etfw">April 25, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div></figure><div style="height:100px" aria-hidden="true" class="wp-block-spacer"></div><hr class="wp-block-separator"/><h3 class="has-text-align-center">THE LATEST ON SL</h3><div class="wp-container-1 wp-block-group"><div class="wp-block-group__inner-container"><div data-elink="https://elink.io/embed/9c6c8ac"><a href="https://elink.io" target="_blank" rel="noopener">elink.io</a> | <a href="https://elink.io/p/socialite-links-9c6c8ac" target="_blank" rel="noopener">See Original</a></div><script async="" src="https://d1sf3a4rercrry.cloudfront.net/embed.js" charset="utf-8"></script> </div></div><div style="height:25px" aria-hidden="true" class="wp-block-spacer"></div><div class="wp-container-3 wp-block-group"><div class="wp-block-group__inner-container"><h2 class="has-text-align-center"><strong>FROM OUR PARTNERS</strong></h2><div class="wp-container-2 wp-block-group"><div class="wp-block-group__inner-container"><div data-elink="https://elink.io/embed/9c819b3"><a href="https://elink.io" target="_blank" rel="noopener">elink.io</a> | <a href="https://elink.io/p/9c819b3" target="_blank" rel="noopener">See Original</a></div><script async src="https://d1sf3a4rercrry.cloudfront.net/embed.js" charset="utf-8"></script> </div></div></div></div><p></p><div class="pubexchange_module" id="pubexchange_below_content" data-pubexchange-module-id="2065"></div></div><div class="thb-article-tags"> <span>Tags</span><div> <a href="https://socialitelife.com/tag/misha-collins/" title="">Misha Collins</a></div></div><div class="thb-social-fixed sharing-counts-off"><div class="social-button-holder"> <a href="https://www.facebook.com/sharer.php?u=https://socialitelife.com/misha-collins-straightens-things-out-clarifies-that-he-is-not-bisexual/" class="social social-facebook"
 > <span class="thb-social-icon"> <i class="thb-icon-facebook"></i> </span> </a></div><div class="social-button-holder"> <a href="https://twitter.com/intent/tweet?text=Misha%20Collins%20straightens%20things%20out,%20clarifies%20that%20he%20is%20not%20bisexual&#038;via=socialitelife&#038;url=https://socialitelife.com/misha-collins-straightens-things-out-clarifies-that-he-is-not-bisexual/" class="social social-twitter"
 > <span class="thb-social-icon"> <i class="thb-icon-twitter"></i> </span> </a></div><div class="social-button-holder"> <a href="https://pinterest.com/pin/create/bookmarklet/?url=https://socialitelife.com/misha-collins-straightens-things-out-clarifies-that-he-is-not-bisexual/&#038;media=https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/04/misha-collins-04252022.jpg?fit=1200%2C675&#038;ssl=1" class="social social-pinterest"
 > <span class="thb-social-icon"> <i class="thb-icon-pinterest"></i> </span> </a></div><div class="social-button-holder"> <a href="https://reddit.com/submit?url=https://socialitelife.com/misha-collins-straightens-things-out-clarifies-that-he-is-not-bisexual/" class="social social-reddit"
 > <span class="thb-social-icon"> <i class="thb-icon-reddit"></i> </span> </a></div><div class="social-button-holder"> <a href="https://share.flipboard.com/bookmarklet/popout?v=2&#038;title=Misha%20Collins%20straightens%20things%20out,%20clarifies%20that%20he%20is%20not%20bisexual&#038;url=https://socialitelife.com/misha-collins-straightens-things-out-clarifies-that-he-is-not-bisexual/" class="social social-flipboard"
 > <span class="thb-social-icon"> <i class="thb-icon-flipboard"></i> </span> </a></div><div class="social-button-holder"> <a href="https://www.linkedin.com/cws/share?url=https://socialitelife.com/misha-collins-straightens-things-out-clarifies-that-he-is-not-bisexual/" class="social social-linkedin"
 > <span class="thb-social-icon"> <i class="thb-icon-linkedin"></i> </span> </a></div><div class="social-button-holder"> <a href="/cdn-cgi/l/email-protection#cbf4b8bea9a1aea8bff686a2b8a3aaeef9fb88a4a7a7a2a5b8eef9fbb8bfb9aaa2aca3bfaea5b8eef9fbbfa3a2a5acb8eef9fba4bebfe7eef9fba8a7aab9a2ada2aeb8eef9fbbfa3aabfeef9fba3aeeef9fba2b8eef9fba5a4bfeef9fba9a2b8aeb3beaaa7ede8fbf8f3f0a9a4afb2f686a2b8a3aaeef9fb88a4a7a7a2a5b8eef9fbb8bfb9aaa2aca3bfaea5b8eef9fbbfa3a2a5acb8eef9fba4bebfe7eef9fba8a7aab9a2ada2aeb8eef9fbbfa3aabfeef9fba3aeeef9fba2b8eef9fba5a4bfeef9fba9a2b8aeb3beaaa7eef9fba3bfbfbbb8f1e4e4b8a4a8a2aaa7a2bfaea7a2adaee5a8a4a6e4a6a2b8a3aae6a8a4a7a7a2a5b8e6b8bfb9aaa2aca3bfaea5b8e6bfa3a2a5acb8e6a4bebfe6a8a7aab9a2ada2aeb8e6bfa3aabfe6a3aee6a2b8e6a5a4bfe6a9a2b8aeb3beaaa7e4" class="social social-email"> <span class="thb-social-icon"> <i class="thb-icon-mail"></i> </span> </a></div></div><aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="https://socialitelife.com/misha-collins-straightens-things-out-clarifies-that-he-is-not-bisexual/"> <span class="vcard author" itemprop="author" content="Miu von Furstenberg"> <span class="fn">Miu von Furstenberg</span> </span> <time class="time publised entry-date" datetime="2022-04-25T18:53:19-05:00" itemprop="datePublished" content="2022-04-25T18:53:19-05:00">April 25, 2022</time><meta itemprop="dateModified" class="updated" content="2022-04-25T18:53:28-05:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Socialite Life"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://socialitelife.com/wp-content/uploads/2020/04/SL-Wig-banner-600.jpg"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/04/misha-collins-04252022.jpg?fit=1200%2C675&amp;ssl=1"><meta itemprop="width" content="1200" /><meta itemprop="height" content="675" /> </span></aside></div></div></div><aside class="sidebar"><div id="thb_posts_widget-18" class="widget style1 thb_widget_posts"><div class="thb-widget-title"><span>POPULAR</div></span><div class="post thumbnail-style4  post-70316 type-post status-publish format-standard has-post-thumbnail hentry category-eye-candy category-featured tag-charlie-puth mv-content-wrapper thb-post-share-style1"><figure class="post-gallery"> <a href="https://socialitelife.com/charlie-puth-shows-off-his-bulge-in-a-thirst-trap-pic/"> <img width="180" height="180" src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/04/charlie-puth-thirst-trap-04212022-00001.jpg?resize=20%2C20&amp;ssl=1" class="attachment-theissue-thumbnail-x2 size-theissue-thumbnail-x2 thb-lazyload lazyload wp-post-image" alt="Charlie Puth" loading="lazy" sizes="(max-width: 180px) 100vw, 180px" data-src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/04/charlie-puth-thirst-trap-04212022-00001.jpg?resize=180%2C180&amp;ssl=1" data-sizes="auto" data-srcset="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/04/charlie-puth-thirst-trap-04212022-00001.jpg?resize=180%2C180&amp;ssl=1 180w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/04/charlie-puth-thirst-trap-04212022-00001.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/04/charlie-puth-thirst-trap-04212022-00001.jpg?resize=20%2C19&amp;ssl=1 20w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/04/charlie-puth-thirst-trap-04212022-00001.jpg?zoom=2&amp;resize=180%2C180&amp;ssl=1 360w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/04/charlie-puth-thirst-trap-04212022-00001.jpg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" /> </a></figure><div class="thumbnail-style4-inner"><div class="post-title"><h6><a href="https://socialitelife.com/charlie-puth-shows-off-his-bulge-in-a-thirst-trap-pic/" title="Charlie Puth shows off his bulge in a thirst trap pic"><span>Charlie Puth shows off his bulge in a thirst trap pic</span></a></h6></div><aside class="thb-post-bottom"><ul><li class="post-date">April 21, 2022</li><li class="post-read">2 mins Read</li></ul></aside></div></div><div class="post thumbnail-style4  post-50146 type-post status-publish format-standard has-post-thumbnail hentry category-eye-candy category-featured tag-male-model-spotlight tag-michael-yerger tag-models tag-photos mv-content-wrapper thb-post-share-style1"><figure class="post-gallery"> <a href="https://socialitelife.com/michael-yerger-male-model-spotlight/"> <img width="180" height="180" src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2020/07/michael-yerger-main-07282020.jpg?resize=20%2C20&amp;ssl=1" class="attachment-theissue-thumbnail-x2 size-theissue-thumbnail-x2 thb-lazyload lazyload wp-post-image" alt="Michael Yerger" loading="lazy" sizes="(max-width: 180px) 100vw, 180px" data-src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2020/07/michael-yerger-main-07282020.jpg?resize=180%2C180&amp;ssl=1" data-sizes="auto" data-srcset="https://i0.wp.com/socialitelife.com/wp-content/uploads/2020/07/michael-yerger-main-07282020.jpg?resize=180%2C180&amp;ssl=1 180w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2020/07/michael-yerger-main-07282020.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2020/07/michael-yerger-main-07282020.jpg?resize=20%2C19&amp;ssl=1 20w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2020/07/michael-yerger-main-07282020.jpg?resize=45%2C45&amp;ssl=1 45w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2020/07/michael-yerger-main-07282020.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2020/07/michael-yerger-main-07282020.jpg?zoom=2&amp;resize=180%2C180&amp;ssl=1 360w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2020/07/michael-yerger-main-07282020.jpg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" /> </a></figure><div class="thumbnail-style4-inner"><div class="post-title"><h6><a href="https://socialitelife.com/michael-yerger-male-model-spotlight/" title="Michael Yerger: Male Model Spotlight"><span>Michael Yerger: Male Model Spotlight</span></a></h6></div><aside class="thb-post-bottom"><ul><li class="post-date">July 28, 2020</li><li class="post-read">1 min Read</li></ul></aside></div></div><div class="post thumbnail-style4  post-70236 type-post status-publish format-standard has-post-thumbnail hentry category-eye-candy tag-alexandar-rusic tag-chad-white tag-christian-hogue tag-delaney-ortiz tag-elliott-reeder tag-frederico-cola tag-luiz-piva tag-male-model-monday tag-models tag-paul-forman tag-photos tag-simone-susinna tag-trevor-bell mv-content-wrapper thb-post-share-style1"><figure class="post-gallery"> <a href="https://socialitelife.com/male-model-monday-frederico-cola-simone-susinna-elliott-reeder-and-more/"> <img width="180" height="180" src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/04/colafederico_1649686927.jpg?resize=20%2C20&amp;ssl=1" class="attachment-theissue-thumbnail-x2 size-theissue-thumbnail-x2 thb-lazyload lazyload wp-post-image" alt="Frederico Cola" loading="lazy" sizes="(max-width: 180px) 100vw, 180px" data-src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/04/colafederico_1649686927.jpg?resize=180%2C180&amp;ssl=1" data-sizes="auto" data-srcset="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/04/colafederico_1649686927.jpg?resize=180%2C180&amp;ssl=1 180w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/04/colafederico_1649686927.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/04/colafederico_1649686927.jpg?resize=20%2C19&amp;ssl=1 20w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/04/colafederico_1649686927.jpg?zoom=2&amp;resize=180%2C180&amp;ssl=1 360w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/04/colafederico_1649686927.jpg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" /> </a></figure><div class="thumbnail-style4-inner"><div class="post-title"><h6><a href="https://socialitelife.com/male-model-monday-frederico-cola-simone-susinna-elliott-reeder-and-more/" title="Male Model Monday: Frederico Cola, Simone Susinna, Elliott Reeder and more"><span>Male Model Monday: Frederico Cola, Simone Susinna, Elliott Reeder and more</span></a></h6></div><aside class="thb-post-bottom"><ul><li class="post-date">April 18, 2022</li><li class="post-read">1 min Read</li></ul></aside></div></div></div></aside></div></article><div class="thb-article-nav previous"><div class="post post-nav featured-style center-contents post-70361 type-post status-publish format-standard has-post-thumbnail hentry category-eye-candy tag-aleksandar-rusic tag-benjamin-crofchick tag-elliot-meeten tag-frederico-cola tag-ikce-wicasa-quiles tag-janis-danner tag-jarrod-scott tag-kyle-kleiboeker tag-male-model-monday tag-models tag-photos tag-river-viiperi tag-stefano-tomadini mv-content-wrapper thb-post-share-style1"><figure class="post-gallery"> <img width="370" height="355" src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/04/elliotmeeten_1650735225.jpg?resize=20%2C19&amp;ssl=1" class="attachment-theissue-square size-theissue-square thb-lazyload lazyload wp-post-image" alt="Elliot Meeten" loading="lazy" sizes="(max-width: 370px) 100vw, 370px" data-src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/04/elliotmeeten_1650735225.jpg?resize=370%2C355&amp;ssl=1" data-sizes="auto" data-srcset="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/04/elliotmeeten_1650735225.jpg?resize=370%2C355&amp;ssl=1 370w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/04/elliotmeeten_1650735225.jpg?resize=20%2C19&amp;ssl=1 20w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/04/elliotmeeten_1650735225.jpg?zoom=2&amp;resize=370%2C355&amp;ssl=1 740w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/04/elliotmeeten_1650735225.jpg?zoom=3&amp;resize=370%2C355&amp;ssl=1 1110w" /></figure><div class="post-inner-content"><aside class="post-category "> <a href="https://socialitelife.com/category/eye-candy/" rel="category tag">Eye Candy</a></aside><div class="post-title"><h6><a href="https://socialitelife.com/male-model-monday-elliot-meeten-stefano-tomadini-janis-danner-and-more/" title="Male Model Monday: Elliot Meeten, Stefano Tomadini, Janis Danner, and more"><span>Male Model Monday: Elliot Meeten, Stefano Tomadini, Janis Danner, and more</span></a></h6></div></div></div> <span class="thb-article-nav-text">Previous Article</span></div><div class="thb-article-nav next"><div class="post post-nav featured-style center-contents post-70364 type-post status-publish format-standard has-post-thumbnail hentry category-celebrity tag-jared-padalecki tag-jensen-ackles mv-content-wrapper thb-post-share-style1"><figure class="post-gallery"> <img width="370" height="355" src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/04/jensen-ackles-jared-padalecki-04252022.jpg?resize=20%2C19&amp;ssl=1" class="attachment-theissue-square size-theissue-square thb-lazyload lazyload wp-post-image" alt="Jensen Ackles and Jared Padalecki The CW&#039;s Summer TCA All-Star Party - Arrivals" loading="lazy" sizes="(max-width: 370px) 100vw, 370px" data-src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/04/jensen-ackles-jared-padalecki-04252022.jpg?resize=370%2C355&amp;ssl=1" data-sizes="auto" data-srcset="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/04/jensen-ackles-jared-padalecki-04252022.jpg?resize=370%2C355&amp;ssl=1 370w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/04/jensen-ackles-jared-padalecki-04252022.jpg?resize=20%2C19&amp;ssl=1 20w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/04/jensen-ackles-jared-padalecki-04252022.jpg?zoom=2&amp;resize=370%2C355&amp;ssl=1 740w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/04/jensen-ackles-jared-padalecki-04252022.jpg?zoom=3&amp;resize=370%2C355&amp;ssl=1 1110w" /></figure><div class="post-inner-content"><aside class="post-category "> <a href="https://socialitelife.com/category/entertainment/celebrity/" rel="category tag">Celebrity</a></aside><div class="post-title"><h6><a href="https://socialitelife.com/jared-padalecki-lucky-to-be-alive-after-very-bad-car-accident/" title="Jared Padalecki ‘lucky to be alive’ after ‘very bad’ car accident"><span>Jared Padalecki ‘lucky to be alive’ after ‘very bad’ car accident</span></a></h6></div></div></div> <span class="thb-article-nav-text">Next Article</span></div><div class="row hide-on-print"><aside class="small-12 columns related-posts related-posts-style2"><h6 class="related-posts-title">Related Posts</h6><div class="row
 "><div class="small-6 medium-6 large-3 columns"><div class="post style2 post-70343 type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-featured category-lgbtq-news tag-misha-collins mv-content-wrapper thb-post-share-style1"><figure class="post-gallery"> <a href="https://socialitelife.com/supernatural-star-misha-collins-comes-out-as-bisexual/"><img width="740" height="675" src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/04/misha-collins-04242022.jpg?resize=20%2C19&amp;ssl=1" class="attachment-theissue-square-x2 size-theissue-square-x2 thb-lazyload lazyload wp-post-image" alt="Misha Collins CW&#039;s &quot;Supernatural&quot; Fan Party To Celebrate The 200th Episode Of &quot;Supernatural&quot;" loading="lazy" sizes="(max-width: 740px) 100vw, 740px" data-src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/04/misha-collins-04242022.jpg?resize=740%2C675&amp;ssl=1" data-sizes="auto" data-srcset="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/04/misha-collins-04242022.jpg?resize=740%2C675&amp;ssl=1 740w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/04/misha-collins-04242022.jpg?resize=20%2C19&amp;ssl=1 20w" /></a></figure><aside class="post-category "> <a href="https://socialitelife.com/category/entertainment/celebrity/" rel="category tag">Celebrity</a></aside><div class="post-title"><h6><a href="https://socialitelife.com/supernatural-star-misha-collins-comes-out-as-bisexual/" title="Supernatural star Misha Collins comes out as bisexual"><span>Supernatural star Misha Collins comes out as bisexual</span></a></h6></div></div></div><div class="small-6 medium-6 large-3 columns"><div class="post style2 post-58155 type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-featured category-tv tag-danneel-ackles tag-jared-padalecki tag-jensen-ackles tag-misha-collins tag-supernatural tag-the-winchesters mv-content-wrapper thb-post-share-style1"><figure class="post-gallery"> <a href="https://socialitelife.com/jensen-ackles-supernatural-winchesters-cw-show/"><img width="740" height="675" src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2021/06/jensen-ackles-daneel-ackles-main-06252021.jpg?resize=20%2C19&amp;ssl=1" class="attachment-theissue-square-x2 size-theissue-square-x2 thb-lazyload lazyload wp-post-image" alt="Danneel Ackles and Jensen Ackles 21st Annual Warner Bros. And InStyle Golden Globe After Party - Arrivals" loading="lazy" sizes="(max-width: 740px) 100vw, 740px" data-src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2021/06/jensen-ackles-daneel-ackles-main-06252021.jpg?resize=740%2C675&amp;ssl=1" data-sizes="auto" data-srcset="https://i0.wp.com/socialitelife.com/wp-content/uploads/2021/06/jensen-ackles-daneel-ackles-main-06252021.jpg?resize=740%2C675&amp;ssl=1 740w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2021/06/jensen-ackles-daneel-ackles-main-06252021.jpg?resize=20%2C19&amp;ssl=1 20w" /></a></figure><aside class="post-category "> <a href="https://socialitelife.com/category/entertainment/tv/" rel="category tag">TV</a></aside><div class="post-title"><h6><a href="https://socialitelife.com/jensen-ackles-supernatural-winchesters-cw-show/" title="Jensen Ackles and Danneel Ackles working on The Winchesters Supernatural prequel with the CW, Jared Padalecki &#8216;gutted&#8217; by the news"><span>Jensen Ackles and Danneel Ackles working on The Winchesters Supernatural prequel with the CW, Jared Padalecki &#8216;gutted&#8217; by the news</span></a></h6></div></div></div><div class="small-6 medium-6 large-3 columns"><div class="post style2 post-47674 type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-eye-candy tag-cameron-dallas tag-cristiano-ronaldo tag-enrique-iglesias tag-insta-snaps tag-jared-leto tag-jeremiah-brent tag-jesus-luz tag-josh-duhamel tag-maluma tag-man-candy tag-misha-collins tag-nick-adams tag-norman-reedus tag-photos tag-ross-butler tag-tom-holland tag-troye-sivan mv-content-wrapper thb-post-share-style1"><figure class="post-gallery"> <a href="https://socialitelife.com/jared-leto-nick-adams-insta-snaps/"><img width="740" height="674" src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2020/10/jared-leto-10222020.jpg?resize=20%2C19&amp;ssl=1" class="attachment-theissue-square-x2 size-theissue-square-x2 thb-lazyload lazyload wp-post-image" alt="Jared Leto shirtless vote" loading="lazy" sizes="(max-width: 740px) 100vw, 740px" data-src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2020/10/jared-leto-10222020.jpg?resize=740%2C674&amp;ssl=1" data-sizes="auto" data-srcset="https://i0.wp.com/socialitelife.com/wp-content/uploads/2020/10/jared-leto-10222020.jpg?resize=740%2C674&amp;ssl=1 740w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2020/10/jared-leto-10222020.jpg?resize=20%2C19&amp;ssl=1 20w" /></a></figure><aside class="post-category "> <a href="https://socialitelife.com/category/eye-candy/" rel="category tag">Eye Candy</a></aside><div class="post-title"><h6><a href="https://socialitelife.com/jared-leto-nick-adams-insta-snaps/" title="Jared Leto, Nick Adams, Tom Holland, and More Insta Snaps"><span>Jared Leto, Nick Adams, Tom Holland, and More Insta Snaps</span></a></h6></div></div></div><div class="small-6 medium-6 large-3 columns"><div class="post style2 post-45149 type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-eye-candy tag-chad-white tag-david-lim tag-ed-westwick tag-gio-benitez tag-insta-snaps tag-jack-falahee tag-johnny-sibilly tag-man-candy tag-miles-mcmillian tag-misha-collins tag-nick-adams tag-patrick-adams tag-peter-facinelli tag-photos tag-sam-heughan tag-tom-daley tag-troye-sivan mv-content-wrapper thb-post-share-style1"><figure class="post-gallery"> <a href="https://socialitelife.com/miles-mcmillian-nick-adams-david-lim-and-more-insta-snaps/"><img width="740" height="675" src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2020/09/miles-mcmillian-main-09052020.jpg?resize=20%2C19&amp;ssl=1" class="attachment-theissue-square-x2 size-theissue-square-x2 thb-lazyload lazyload wp-post-image" alt="Miles McMillian" loading="lazy" sizes="(max-width: 740px) 100vw, 740px" data-src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2020/09/miles-mcmillian-main-09052020.jpg?resize=740%2C675&amp;ssl=1" data-sizes="auto" data-srcset="https://i0.wp.com/socialitelife.com/wp-content/uploads/2020/09/miles-mcmillian-main-09052020.jpg?resize=740%2C675&amp;ssl=1 740w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2020/09/miles-mcmillian-main-09052020.jpg?resize=20%2C19&amp;ssl=1 20w" /></a></figure><aside class="post-category "> <a href="https://socialitelife.com/category/eye-candy/" rel="category tag">Eye Candy</a></aside><div class="post-title"><h6><a href="https://socialitelife.com/miles-mcmillian-nick-adams-david-lim-and-more-insta-snaps/" title="Miles McMillian, Nick Adams, David Lim and More Insta Snaps"><span>Miles McMillian, Nick Adams, David Lim and More Insta Snaps</span></a></h6></div></div></div><div class="small-6 medium-6 large-3 columns"><div class="post style2 post-40846 type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-eye-candy tag-billy-porter tag-dwayne-johnson tag-ed-westwick tag-garrett-clayton tag-insta-snaps tag-jaymes-vaughan tag-johnny-sibilly tag-jonathan-bennett tag-jorge-blanco tag-luke-evans tag-maluma tag-man-candy tag-mehcad-brooks tag-misha-collins tag-patrick-dempsey tag-photos tag-ricky-martin tag-ross-butler tag-sam-heughan tag-skylar-astin tag-tom-daley mv-content-wrapper thb-post-share-style1"><figure class="post-gallery"> <a href="https://socialitelife.com/sam-heughan-misha-collins-jonathan-bennett-jaymes-vaughan-and-more-insta-snaps/"><img width="740" height="675" src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2020/07/sam-heughan-main-07012020.jpg?resize=20%2C19&amp;ssl=1" class="attachment-theissue-square-x2 size-theissue-square-x2 thb-lazyload lazyload wp-post-image" alt="Sam Heughan" loading="lazy" sizes="(max-width: 740px) 100vw, 740px" data-src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2020/07/sam-heughan-main-07012020.jpg?resize=740%2C675&amp;ssl=1" data-sizes="auto" data-srcset="https://i0.wp.com/socialitelife.com/wp-content/uploads/2020/07/sam-heughan-main-07012020.jpg?resize=740%2C675&amp;ssl=1 740w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2020/07/sam-heughan-main-07012020.jpg?resize=20%2C19&amp;ssl=1 20w" /></a></figure><aside class="post-category "> <a href="https://socialitelife.com/category/eye-candy/" rel="category tag">Eye Candy</a></aside><div class="post-title"><h6><a href="https://socialitelife.com/sam-heughan-misha-collins-jonathan-bennett-jaymes-vaughan-and-more-insta-snaps/" title="Sam Heughan, Misha Collins, Jonathan Bennett &#038; Jaymes Vaughan and More Insta Snaps"><span>Sam Heughan, Misha Collins, Jonathan Bennett &#038; Jaymes Vaughan and More Insta Snaps</span></a></h6></div></div></div><div class="small-6 medium-6 large-3 columns"><div class="post style2 post-27550 type-post status-publish format-standard has-post-thumbnail hentry category-links tag-adam-driver tag-jensen-ackles tag-katy-perry tag-lindsay-lohan tag-luca-heubl tag-lupita-nyongo tag-matthew-mcconaughey tag-misha-collins tag-nibbly-things tag-nick-jonas tag-orlando-bloom tag-pet-shop-boys tag-ricki-lake tag-wilmer-valderrama tag-zoe-kravitz mv-content-wrapper thb-post-share-style1"><figure class="post-gallery"> <a href="https://socialitelife.com/nibbly-things-katy-perry-on-how-fiance-orlando-bloom-has-been-like-sage-for-her/"><img width="740" height="675" src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2020/01/katy-perry-orlando-bloom-main-01022019.jpg?resize=20%2C19&amp;ssl=1" class="attachment-theissue-square-x2 size-theissue-square-x2 thb-lazyload lazyload wp-post-image" alt="LA Premiere Of Amazon&#039;s &quot;Carnival Row&quot; - Arrivals" loading="lazy" sizes="(max-width: 740px) 100vw, 740px" data-src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2020/01/katy-perry-orlando-bloom-main-01022019.jpg?resize=740%2C675&amp;ssl=1" data-sizes="auto" data-srcset="https://i0.wp.com/socialitelife.com/wp-content/uploads/2020/01/katy-perry-orlando-bloom-main-01022019.jpg?resize=740%2C675&amp;ssl=1 740w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2020/01/katy-perry-orlando-bloom-main-01022019.jpg?resize=20%2C19&amp;ssl=1 20w" /></a></figure><aside class="post-category "> <a href="https://socialitelife.com/category/links/" rel="category tag">Links</a></aside><div class="post-title"><h6><a href="https://socialitelife.com/nibbly-things-katy-perry-on-how-fiance-orlando-bloom-has-been-like-sage-for-her/" title="Nibbly Things: Katy Perry on How Fiancé Orlando Bloom Has Been Like &#8216;Sage&#8217; for Her"><span>Nibbly Things: Katy Perry on How Fiancé Orlando Bloom Has Been Like &#8216;Sage&#8217; for Her</span></a></h6></div></div></div><div class="small-6 medium-6 large-3 columns"><div class="post style2 post-24972 type-post status-publish format-standard has-post-thumbnail hentry category-eye-candy tag-chad-white tag-charles-melton tag-colton-haynes tag-cristiano-ronaldo tag-ed-westwick tag-insta-snaps tag-jack-falahee tag-john-cho tag-keiynan-lonsdale tag-kj-apa tag-luke-evans tag-man-candy tag-mehcad-brooks tag-misha-collins tag-nick-lachey tag-sam-callahan tag-sam-smith mv-content-wrapper thb-post-share-style1"><figure class="post-gallery"> <a href="https://socialitelife.com/mehcad-brooks-misha-collins-nick-lachey-and-more-insta-snaps/"><img width="740" height="675" src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2019/11/mehcadbrooks_74611119_147927386580693_282715812141898874_n.jpg?resize=20%2C19&amp;ssl=1" class="attachment-theissue-square-x2 size-theissue-square-x2 thb-lazyload lazyload wp-post-image" alt="Mehcad Brooks" loading="lazy" sizes="(max-width: 740px) 100vw, 740px" data-src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2019/11/mehcadbrooks_74611119_147927386580693_282715812141898874_n.jpg?resize=740%2C675&amp;ssl=1" data-sizes="auto" data-srcset="https://i0.wp.com/socialitelife.com/wp-content/uploads/2019/11/mehcadbrooks_74611119_147927386580693_282715812141898874_n.jpg?resize=740%2C675&amp;ssl=1 740w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2019/11/mehcadbrooks_74611119_147927386580693_282715812141898874_n.jpg?resize=20%2C19&amp;ssl=1 20w" /></a></figure><aside class="post-category "> <a href="https://socialitelife.com/category/eye-candy/" rel="category tag">Eye Candy</a></aside><div class="post-title"><h6><a href="https://socialitelife.com/mehcad-brooks-misha-collins-nick-lachey-and-more-insta-snaps/" title="Mehcad Brooks, Misha Collins, Nick Lachey and More Insta Snaps"><span>Mehcad Brooks, Misha Collins, Nick Lachey and More Insta Snaps</span></a></h6></div></div></div><div class="small-6 medium-6 large-3 columns"><div class="post style2 post-24875 type-post status-publish format-standard has-post-thumbnail hentry category-eye-candy tag-adam-lambert tag-carter-jenkins tag-insta-snaps tag-jesus-luz tag-kevin-mchale tag-liam-payne tag-luke-evans tag-man-candy tag-mehcad-brooks tag-michael-dean tag-misha-collins tag-niall-horan tag-nick-jonas tag-noah-centineo tag-peter-facinelli tag-photos tag-ricky-martin tag-sam-heughan tag-shawn-mendes mv-content-wrapper thb-post-share-style1"><figure class="post-gallery"> <a href="https://socialitelife.com/sam-heughan-noah-centineo-misha-collins-and-more-insta-snaps/"><img width="740" height="676" src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2019/11/samheughan_72276508_851720021942161_303305422350975592_n.jpg?resize=20%2C19&amp;ssl=1" class="attachment-theissue-square-x2 size-theissue-square-x2 thb-lazyload lazyload wp-post-image" alt="Sam Heughan" loading="lazy" sizes="(max-width: 740px) 100vw, 740px" data-src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2019/11/samheughan_72276508_851720021942161_303305422350975592_n.jpg?resize=740%2C676&amp;ssl=1" data-sizes="auto" data-srcset="https://i0.wp.com/socialitelife.com/wp-content/uploads/2019/11/samheughan_72276508_851720021942161_303305422350975592_n.jpg?resize=740%2C676&amp;ssl=1 740w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2019/11/samheughan_72276508_851720021942161_303305422350975592_n.jpg?resize=20%2C19&amp;ssl=1 20w" /></a></figure><aside class="post-category "> <a href="https://socialitelife.com/category/eye-candy/" rel="category tag">Eye Candy</a></aside><div class="post-title"><h6><a href="https://socialitelife.com/sam-heughan-noah-centineo-misha-collins-and-more-insta-snaps/" title="Sam Heughan, Noah Centineo, Misha Collins and More Insta Snaps"><span>Sam Heughan, Noah Centineo, Misha Collins and More Insta Snaps</span></a></h6></div></div></div></div></aside></div></div></div></div></div></div><footer id="footer" class="footer light footer-full-width-off"><div class="row footer-row"><div class="small-12 medium-6 large-4 columns"><div id="text-2" class="widget style1 widget_text"><div class="thb-widget-title"><span>About Socialite Life</div></span><div class="textwidget"><p><strong>Socialite Life</strong> brings you a daily dose of divas, drag queens, hot male celebrities and models, along with a healthy dollop of celebrity and pop culture news.</p></div></div><div id="text-7" class="widget style1 widget_text"><div class="thb-widget-title"><span>Disclaimer</div></span><div class="textwidget"><p><em>Socialite Life has affiliate partnerships, so we may receive a share of the revenue from your purchase.</em></p></div></div></div><div class="small-12 medium-6 large-4 columns"><div id="text-6" class="widget style1 widget_text"><div class="thb-widget-title"><span>Visit Our Partners</div></span><div class="textwidget"><ul><li><strong><a href="http://pubx.co/NrTBtu" target="_blank" rel="noopener" data-schema-attribute="">!!omgblog!!</a></strong></li><li><strong><a href="https://www.boyculture.com/" target="_blank" rel="noopener" data-schema-attribute="">Boy Culture</a></strong></li><li><strong><a href="http://www.evilbeetgossip.com/" target="_blank" rel="noopener" data-schema-attribute="">Evil Beet Gossip</a></strong></li><li><strong><a href="http://pubx.co/cN8EaE" target="_blank" rel="noopener" data-schema-attribute="">Go Fug Yourself</a></strong></li><li><strong><a href="http://www.kennethinthe212.com/" target="_blank" rel="noopener" data-schema-attribute="">Kenneth in the 212</a></strong></li></ul></div></div></div><div class="small-12 large-4 columns"><div id="thb_subscribe_widget-2" class="widget style1 thb_widget_subscribe"><aside class="thb-newsletter-form"><h4>Subscribe to our newsletter!</h4><p>A weekly recap of pop culture delivered straight to your inbox every Friday evening.</p><form class="newsletter-form" action="#" method="post" data-security="497e1b5d60"> <input placeholder="Your E-Mail" type="text" name="widget_subscribe" class="widget_subscribe"> <button type="submit" name="submit" class="btn black">SIGN UP</button><div class="thb-preloader"> <svg class="material-spinner" width="50px" height="50px" viewBox="0 0 66 66" xmlns="http://www.w3.org/2000/svg"> <circle class="material-path" fill="none" stroke-width="6" stroke-linecap="round" cx="33" cy="33" r="30"></circle> </svg></div></form><div class="thb-custom-checkbox"> <input type="checkbox" id="thb-newsletter-privacy-128" name="thb-newsletter-privacy" class="thb-newsletter-privacy"  checked='checked' > <label for="thb-newsletter-privacy-128"> I would like to receive news and special offers. </label></div></aside></div></div></div></footer><div class="subfooter style4 light subfooter-full-width-off"><div class="row align-middle subfooter-row"><div class="small-12 medium-4 columns text-center medium-text-left"><div class="menu-footer-menu-container"><ul id="menu-footer-menu-1" class="thb-full-menu thb-standard"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2856"><a href="https://socialitelife.com/about-socialite-life/">About</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-397"><a href="https://socialitelife.com/contact/">Contact</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398"><a href="https://socialitelife.com/terms/">Terms</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-399"><a href="https://socialitelife.com/privacy-policy-2/">Privacy</a></li></ul></div></div><div class="small-12 medium-4 columns text-center"><div class="footer-logo-holder"> <a href="https://socialitelife.com/" class="footer-logolink" title="Socialite Life"> <img src="https://socialitelife.com/wp-content/uploads/2020/04/SL-Wig-banner-600.jpg" class="logoimg" loading="lazy" alt="Socialite Life"/> </a></div></div><div class="small-12 medium-4 columns text-center medium-text-right"><div class="thb-social-links-container thb-social-horizontal mono-icons"><div class="thb-social-link-wrap"> <a href="https://facebook.com/socialitelife" target="_blank" class="thb-social-link social-link-facebook" rel="noreferrer"><div class="thb-social-label-container"><div class="thb-social-icon-container"><i class="thb-icon-facebook"></i></div><div class="thb-social-label">Facebook</div></div> </a></div><div class="thb-social-link-wrap"> <a href="https://twitter.com/socialitelife" target="_blank" class="thb-social-link social-link-twitter" rel="noreferrer"><div class="thb-social-label-container"><div class="thb-social-icon-container"><i class="thb-icon-twitter"></i></div><div class="thb-social-label">Twitter</div></div> </a></div><div class="thb-social-link-wrap"> <a href="https://instagram.com/socialitelife" target="_blank" class="thb-social-link social-link-instagram" rel="noreferrer"><div class="thb-social-label-container"><div class="thb-social-icon-container"><i class="thb-icon-instagram"></i></div><div class="thb-social-label">Instagram</div></div> </a></div><div class="thb-social-link-wrap"> <a href="https://pinterest.com/socialitelife" target="_blank" class="thb-social-link social-link-pinterest" rel="noreferrer"><div class="thb-social-label-container"><div class="thb-social-icon-container"><i class="thb-icon-pinterest"></i></div><div class="thb-social-label">Pinterest</div></div> </a></div><div class="thb-social-link-wrap"> <a href="https://youtube.com/channel/UC7ew27fEz_OXF4kkxczb3Eg" target="_blank" class="thb-social-link social-link-youtube" rel="noreferrer"><div class="thb-social-label-container"><div class="thb-social-icon-container"><i class="thb-icon-youtube"></i></div><div class="thb-social-label">Youtube</div></div> </a></div></div></div></div><div class="row align-middle align-center"><div class="small-12 medium-6 large-4 columns text-center"><p>Support <strong>Socialite Life</strong> when you shop on Amazon <a href="https://amzn.to/2n3VQt5" target="_blank" rel="noopener">using this link</a> or when you click any of our affiliate links. You won’t have to go to the store, and we’ll receive a little commission.</p><p>Copyright ©2021, MJP Content Labs, LLC. All Rights Reserved.</p></div></div></div> <a id="scroll_to_top" class="style1"> <span>Scroll To Top</span> </a><div class="click-capture"></div><nav id="mobile-menu" class="style1 side-panel light dark-scroll" data-behaviour="thb-submenu"> <a class="thb-mobile-close"><div><span></span><span></span></div></a><div class="logo-holder mobilemenu-logo-holder"> <a href="https://socialitelife.com/" class="logolink" title="Socialite Life"> <img src="https://socialitelife.com/wp-content/uploads/2020/04/SL-Wig-banner-150.jpg" class="logoimg logo-dark" alt="Socialite Life" data-logo-alt="https://socialitelife.com/wp-content/uploads/2020/04/SL-Wig-banner-600.jpg" /> </a></div><div class="custom_scroll side-panel-inner" id="menu-scroll"><div class="mobile-menu-top"><ul id="menu-site-wide-menu-1" class="thb-mobile-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1743"><a href="https://socialitelife.com/category/entertainment/">Entertainment<div class="thb-arrow"><i class="thb-icon-down-open-mini"></i></div></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16713"><a href="https://socialitelife.com/category/entertainment/celebrity/">Celebrity</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16125"><a href="https://socialitelife.com/category/entertainment/movies/">Movies</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16124"><a href="https://socialitelife.com/category/entertainment/tv/">TV</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16123"><a href="https://socialitelife.com/category/entertainment/music/">Music</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16126"><a href="https://socialitelife.com/category/fashion/">Fashion</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20600"><a href="https://socialitelife.com/tag/podcasts/">Podcasts</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23688"><a href="https://socialitelife.com/category/real-housewives/">Real Housewives</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-528"><a href="https://socialitelife.com/category/sl-flashback/">SL Flashback</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16712"><a href="https://socialitelife.com/category/drag-queens/">Drag Queens<div class="thb-arrow"><i class="thb-icon-down-open-mini"></i></div></a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14251"><a href="https://socialitelife.com/tag/the-week-in-drag/">The Week in Drag</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10323"><a href="https://socialitelife.com/tag/rupauls-drag-race/">RuPaul&#8217;s Drag Race</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41509"><a href="https://socialitelife.com/tag/rupauls-drag-race-all-stars/">RuPaul&#8217;s Drag Race All Stars</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23598"><a href="https://socialitelife.com/tag/rupauls-drag-race-uk/">RuPaul&#8217;s Drag Race UK</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-326"><a href="https://socialitelife.com/category/eye-candy/">Eye Candy<div class="thb-arrow"><i class="thb-icon-down-open-mini"></i></div></a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1762"><a href="https://socialitelife.com/tag/man-candy">Insta Snaps</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1760"><a href="https://socialitelife.com/tag/instahottie">Instahottie</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1761"><a href="https://socialitelife.com/tag/male-model-monday">Male Model Monday</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7032"><a href="https://socialitelife.com/category/interviews/">Interviews<div class="thb-arrow"><i class="thb-icon-down-open-mini"></i></div></a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25651"><a href="https://socialitelife.com/tag/socialite-seven/">Socialite Seven</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1765"><a href="https://socialitelife.com/tag/photos">Photos</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-51007"><a href="#">Videos<div class="thb-arrow"><i class="thb-icon-down-open-mini"></i></div></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51008"><a href="https://socialitelife.com/category/viral-video/">Viral Video</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35309"><a href="https://socialitelife.com/celebrity-news/">Celebrity News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35314"><a href="https://socialitelife.com/movie-trailer-park/">Movie Trailer Park</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35311"><a href="https://socialitelife.com/tv-highlights-and-trailers/">TV Highlights and Trailers</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35308"><a href="https://socialitelife.com/netflix-and-chill/">Netflix and Chill</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35310"><a href="https://socialitelife.com/sls-pop-music-playlist/">SL’s Pop Music Playlist</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38919"><a href="https://socialitelife.com/in-real-life/">In Real Life</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35312"><a href="https://socialitelife.com/male-models/">Fashion</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35313"><a href="https://socialitelife.com/drag-queen-fabulosity/">Drag Queen Fabulosity</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14069"><a href="https://amzn.to/2RI8nUF">SL Shop</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49221"><a href="https://socialitelife.com/partners/">Partners</a></li></ul><ul id="menu-footer-menu-2" class="thb-secondary-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2856"><a href="https://socialitelife.com/about-socialite-life/">About</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-397"><a href="https://socialitelife.com/contact/">Contact</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398"><a href="https://socialitelife.com/terms/">Terms</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-399"><a href="https://socialitelife.com/privacy-policy-2/">Privacy</a></li></ul></div><div class="mobile-menu-bottom"><div class="thb-social-links-container thb-social-horizontal mono-icons"><div class="thb-social-link-wrap"> <a href="https://facebook.com/socialitelife" target="_blank" class="thb-social-link social-link-facebook" rel="noreferrer"><div class="thb-social-label-container"><div class="thb-social-icon-container"><i class="thb-icon-facebook"></i></div><div class="thb-social-label">Facebook</div></div> </a></div><div class="thb-social-link-wrap"> <a href="https://twitter.com/socialitelife" target="_blank" class="thb-social-link social-link-twitter" rel="noreferrer"><div class="thb-social-label-container"><div class="thb-social-icon-container"><i class="thb-icon-twitter"></i></div><div class="thb-social-label">Twitter</div></div> </a></div><div class="thb-social-link-wrap"> <a href="https://instagram.com/socialitelife" target="_blank" class="thb-social-link social-link-instagram" rel="noreferrer"><div class="thb-social-label-container"><div class="thb-social-icon-container"><i class="thb-icon-instagram"></i></div><div class="thb-social-label">Instagram</div></div> </a></div><div class="thb-social-link-wrap"> <a href="https://pinterest.com/socialitelife" target="_blank" class="thb-social-link social-link-pinterest" rel="noreferrer"><div class="thb-social-label-container"><div class="thb-social-icon-container"><i class="thb-icon-pinterest"></i></div><div class="thb-social-label">Pinterest</div></div> </a></div><div class="thb-social-link-wrap"> <a href="https://youtube.com/channel/UC7ew27fEz_OXF4kkxczb3Eg" target="_blank" class="thb-social-link social-link-youtube" rel="noreferrer"><div class="thb-social-label-container"><div class="thb-social-icon-container"><i class="thb-icon-youtube"></i></div><div class="thb-social-label">Youtube</div></div> </a></div></div></div></div></nav>  <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "socialite_life", discover: true, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script> <script type="text/javascript">var sbiajaxurl = "https://socialitelife.com/wp-admin/admin-ajax.php";</script> <script>function trackJavaScriptError(e) {
                         var errMsg = e.message;
						 var errSrc = e.filename + ': ' + e.lineno;
						 gtag('event', 'errMsg', {
							'event_category' : 'JavaScript Error',
							'event_label' : 'errSrc',
							'non_interaction': true
						});
                     }
					if (typeof gtag !== 'undefined') {
					   window.addEventListener('error', trackJavaScriptError, false);
					}</script><script>if (typeof gtag !== 'undefined') {
							jQuery(document).ajaxError(function (e, request, settings) {
								gtag('event', 'request.statusText', {
									'event_category' : 'Ajax Error',
									'event_label' : 'settings.url',
									'non_interaction': true
								});
							});
						}</script> <aside id="newsletter-popup" class="mfp-hide theme-popup newsletter-popup light"><figure class="newsletter-image"><img width="500" height="500" src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2018/09/SL-500-square.jpg?resize=20%2C19&amp;ssl=1" class="attachment-theissue-square-x2 size-theissue-square-x2 thb-lazyload lazyload" alt="" loading="lazy" sizes="(max-width: 500px) 100vw, 500px" data-src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2018/09/SL-500-square.jpg?resize=500%2C500&amp;ssl=1" data-sizes="auto" data-srcset="https://i0.wp.com/socialitelife.com/wp-content/uploads/2018/09/SL-500-square.jpg?w=500&amp;ssl=1 500w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2018/09/SL-500-square.jpg?resize=180%2C180&amp;ssl=1 180w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2018/09/SL-500-square.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2018/09/SL-500-square.jpg?resize=370%2C370&amp;ssl=1 370w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2018/09/SL-500-square.jpg?resize=20%2C20&amp;ssl=1 20w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2018/09/SL-500-square.jpg?resize=185%2C185&amp;ssl=1 185w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2018/09/SL-500-square.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2018/09/SL-500-square.jpg?resize=45%2C45&amp;ssl=1 45w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2018/09/SL-500-square.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2018/09/SL-500-square.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2018/09/SL-500-square.jpg?resize=48%2C48&amp;ssl=1 48w" /></figure><div class="newsletter-content"><aside class="thb-article-subscribe thb-newsletter-form"><div class="thb-subscribe-icon-container"><svg version="1.1" class="thb-subscribe-icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
 viewBox="0 0 90 68" style="enable-background:new 0 0 90 68;" xml:space="preserve"> <path d="M89.9,7.9c0-4.3-3.6-7.9-7.9-7.9L7.8,0.1C3.5,0.1,0,3.8,0,8.1l0.1,52c0,4.3,3.6,7.9,7.9,7.9l74.2-0.1c4.3,0,7.8-3.6,7.8-8
 L89.9,7.9z M7.8,4.4l74.2-0.1c0.4,0,0.8,0.1,1.2,0.2L48.9,39.4c-1,1.1-2.4,1.6-3.9,1.6c-1.5,0-2.8-0.5-3.9-1.6L6.7,4.6
 C7,4.5,7.4,4.4,7.8,4.4z M82.2,63.6L7.9,63.8c-2,0-3.7-1.7-3.7-3.7l-0.1-52l34,34.4c1.8,1.8,4.3,2.9,6.8,2.9c2.5,0,5-1.1,6.8-2.9
 L85.7,7.9l0.1,52C85.8,61.9,84.2,63.6,82.2,63.6z M80.5,55.7L62.9,40c-0.8-0.7-2.2-0.7-2.9,0.2c-0.7,0.8-0.7,2.2,0.2,3l17.6,15.7
 c0.4,0.3,0.9,0.5,1.4,0.5c0.6,0,1.1-0.2,1.6-0.7C81.4,57.8,81.4,56.4,80.5,55.7z M26.9,40.3L9.5,55.8c-0.8,0.7-0.9,2.1-0.2,3
 c0.5,0.5,1,0.7,1.7,0.7c0.5,0,0.9-0.2,1.4-0.5l17.3-15.5c0.8-0.7,0.9-2.1,0.2-3C29.1,39.6,27.8,39.5,26.9,40.3z"/> </svg></div><h4> Subscribe to our newsletter!</h4><p> A weekly recap of pop culture delivered straight to your inbox every Friday evening.</p><form class="newsletter-form" action="#" method="post" data-security="497e1b5d60"> <input placeholder="Your E-Mail" type="text" name="widget_subscribe" class="widget_subscribe large"> <button type="submit" name="submit" class="btn large">SIGN UP</button><div class="thb-preloader"> <svg class="material-spinner" width="50px" height="50px" viewBox="0 0 66 66" xmlns="http://www.w3.org/2000/svg"> <circle class="material-path" fill="none" stroke-width="6" stroke-linecap="round" cx="33" cy="33" r="30"></circle> </svg></div></form><div class="thb-custom-checkbox"> <input type="checkbox" id="thb-newsletter-privacy-559" name="thb-newsletter-privacy" class="thb-newsletter-privacy"  checked='checked' > <label for="thb-newsletter-privacy-559"> I would like to receive news and special offers. </label></div></aside></div></aside><style>.wp-container-1 .alignleft { float: left; margin-right: 2em; }.wp-container-1 .alignright { float: right; margin-left: 2em; }</style><style>.wp-container-2 .alignleft { float: left; margin-right: 2em; }.wp-container-2 .alignright { float: right; margin-left: 2em; }</style><style>.wp-container-3 .alignleft { float: left; margin-right: 2em; }.wp-container-3 .alignright { float: right; margin-left: 2em; }</style> <script type='text/javascript' id='scrolldepth-js-js-extra'>var analytifyScroll = {"permalink":"socialitelife.com\/misha-collins-straightens-things-out-clarifies-that-he-is-not-bisexual\/","tracking_mode":"gtag"};</script> <script type='text/javascript' src='https://socialitelife.com/wp-content/themes/theissue/assets/js/vendor/lazysizes.min.js?ver=1.6.7' id='lazysizes-js'></script> <script type='text/javascript' src='https://cdn.plyr.io/3.6.2/plyr.polyfilled.js?ver=1.6.7' id='plyr-js'></script> <script type='text/javascript' id='thb-app-js-extra'>var themeajax = {"url":"https:\/\/socialitelife.com\/wp-admin\/admin-ajax.php","l10n":{"of":"%curr% of %total%","just_of":"of","loading":"Loading","lightbox_loading":"Loading...","nomore":"No More Posts","nomore_products":"All Products Loaded","loadmore":"Load More","added":"Added To Cart","no_results":"No Results Found","results_found":"Results Found","results_all":"View All Results","copied":"Copied","prev":"Prev","next":"Next","pinit":"PIN IT","adding_to_cart":"Adding to Cart"},"svg":{"prev_arrow":"<svg version=\"1.1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\"\r\n\t width=\"30px\" height=\"30px\" viewBox=\"0 0 30 30\" enable-background=\"new 0 0 30 30\" xml:space=\"preserve\">\r\n<path class=\"thb-arrow-first\" d=\"M12.757,14.997l3.585,3.243c0.201,0.174,0.201,0.459,0,0.635c-0.203,0.175-0.532,0.175-0.734,0l-3.948-3.557\r\n\tc-0.203-0.175-0.203-0.459,0-0.635l3.948-3.557c0.202-0.175,0.531-0.175,0.734,0c0.201,0.175,0.201,0.459,0,0.635L12.757,14.997z\"\/>\r\n<path class=\"thb-arrow-second\" d=\"M12.757,14.997l3.585,3.243c0.201,0.174,0.201,0.459,0,0.635c-0.203,0.175-0.533,0.175-0.734,0l-3.948-3.557\r\n\tc-0.203-0.175-0.203-0.459,0-0.635l3.948-3.557c0.201-0.175,0.531-0.175,0.734,0c0.201,0.175,0.201,0.459,0,0.635L12.757,14.997z\"\/>\r\n<\/svg>\r\n","next_arrow":"<svg version=\"1.1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\"\r\n\t width=\"30px\" height=\"30px\" viewBox=\"0 0 30 30\" enable-background=\"new 0 0 30 30\" xml:space=\"preserve\">\r\n<path class=\"thb-arrow-first\" d=\"M13.659,11.76c-0.201-0.175-0.201-0.459,0-0.635c0.203-0.175,0.532-0.175,0.734,0l3.947,3.557\r\n\tc0.203,0.176,0.203,0.46,0,0.635l-3.947,3.557c-0.202,0.175-0.531,0.175-0.734,0c-0.201-0.176-0.201-0.461,0-0.635l3.585-3.243\r\n\tL13.659,11.76z\"\/>\r\n<path class=\"thb-arrow-second\" d=\"M13.659,11.76c-0.201-0.175-0.201-0.459,0-0.635c0.203-0.175,0.533-0.175,0.734,0l3.948,3.557\r\n\tc0.203,0.176,0.203,0.46,0,0.635l-3.948,3.557c-0.201,0.175-0.531,0.175-0.734,0c-0.201-0.176-0.201-0.461,0-0.635l3.585-3.243\r\n\tL13.659,11.76z\"\/>\r\n<\/svg>\r\n","added_arrow":"","close_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" viewBox=\"0 0 64 64\" enable-background=\"new 0 0 64 64\"><g fill=\"none\" stroke=\"#000\" stroke-width=\"2\" stroke-miterlimit=\"10\"><path d=\"m18.947 17.15l26.1 25.903\"\/><path d=\"m19.05 43.15l25.902-26.1\"\/><\/g><\/svg>","pagination":"<svg version=\"1.1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" class=\"thb-pagination-svg\" width=\"14px\" height=\"14px\" viewBox=\"0 0 16 16\" preserveAspectRatio=\"none\"><circle cx=\"8\" cy=\"8\" r=\"5.5\"><\/circle><\/svg>","preloader":"<svg class=\"material-spinner\" width=\"50px\" height=\"50px\" viewBox=\"0 0 66 66\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\">\n   <circle class=\"material-path\" fill=\"none\" stroke-width=\"6\" stroke-linecap=\"round\" cx=\"33\" cy=\"33\" r=\"30\"><\/circle>\n<\/svg>"},"settings":{"infinite_count":"5","site_url":"https:\/\/socialitelife.com","current_url":"https:\/\/socialitelife.com\/misha-collins-straightens-things-out-clarifies-that-he-is-not-bisexual\/","fixed_header_scroll":"off","fixed_header_padding":"","general_search_ajax":"off","newsletter":"on","newsletter_length":"2","newsletter_delay":"10","newsletter_mailchimp":true,"page_transition":"on","page_transition_style":"thb-fade","page_transition_in_speed":"500","page_transition_out_speed":"250","shop_product_listing_pagination":"style1","right_click":"off","cart_url":false,"is_cart":false,"is_checkout":false,"touch_threshold":5,"mobile_menu_animation_speed":"0.3","thb_custom_video_player":"on","viai_publisher_id":""}};</script> <script type='text/javascript' id='analytify_forms_tracking-js-extra'>var FORMS_TRACKING_OBJECT = {"ANALYTIFY_TRACKING_MODE":"gtag","ANALYTIFY_FORMS_CUSTOM_FORM_CLASS":"analytify_form_custom","custom_form":"","track_cf7":"","track_wpforms":"","track_gravityforms":"","track_formidable":"","track_ninjaforms":""};</script> <aside class="thb-search-popup" data-security="46d5a9c9b0"> <a class="thb-mobile-close"><div><span></span><span></span></div></a><div class="thb-close-text">PRESS ESC TO CLOSE</div><div class="row align-center align-middle search-main-row"><div class="small-12 medium-8 columns"><form method="get" class="searchform" action="https://socialitelife.com/"> <input type="text" name="s" class="search-field" placeholder="Type Here to Search" /></form><div class="thb-autocomplete-wrapper"><div class="thb-preloader"> <svg class="material-spinner" width="50px" height="50px" viewBox="0 0 66 66" xmlns="http://www.w3.org/2000/svg"> <circle class="material-path" fill="none" stroke-width="6" stroke-linecap="round" cx="33" cy="33" r="30"></circle> </svg></div></div></div></div></aside> <script src='https://stats.wp.com/e-202217.js' defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.8',blog:'21367542',post:'70376',tz:'-5',srv:'socialitelife.com'} ]);
	_stq.push([ 'clickTrackerInit', '21367542', '70376' ]);</script> </div>  <script defer src="https://socialitelife.com/wp-content/cache/autoptimize/js/autoptimize_dc957dceb7c0ba0f28a71c34d0012c44.js"></script></body></html>