<!doctype html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no, viewport-fit=cover"><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://socialitelife.com/xmlrpc.php"> <script>document.documentElement.className = document.documentElement.className + ' yes-js js_active js'</script>  
  <script>window._wca = window._wca || [];</script> <link media="all" href="https://socialitelife.com/wp-content/cache/autoptimize/css/autoptimize_31d7bab6bc55159c9d6ce680a6e9b808.css" rel="stylesheet" /><style media="screen">span.entry-subtitle{display:block;font-size:.53333333333333em}#comments .comments-title span.entry-subtitle{display:none}</style><title>The Five Friday Music Edition: Amber Riley, Orville Peck, Bob Mould, Erasure, and Major Lazer Featuring Marcus Mumford - Socialite Life</title><meta name="description" content="Since Friday is new music release day, The Five on Fridays is a list of our five favorite new songs of the week or those that are timely and meaningful to us."/><meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/><link rel="canonical" href="https://socialitelife.com/the-five-friday-music-edition-amber-riley-orville-peck-bob-mould-erasure-and-major-lazer-featuring-marcus-mumford/" /><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="The Five Friday Music Edition: Amber Riley, Orville Peck, Bob Mould, Erasure, and Major Lazer Featuring Marcus Mumford - Socialite Life"><meta property="og:description" content="Since Friday is new music release day, The Five on Fridays is a list of our five favorite new songs of the week or those that are timely and meaningful to us."><meta property="og:url" content="https://socialitelife.com/the-five-friday-music-edition-amber-riley-orville-peck-bob-mould-erasure-and-major-lazer-featuring-marcus-mumford/"><meta property="og:site_name" content="Socialite Life"><meta property="article:publisher" content="https://www.facebook.com/SocialiteLife"><meta property="article:tag" content="Amber Riley"><meta property="article:tag" content="Bob Mould"><meta property="article:tag" content="Erasure"><meta property="article:tag" content="Major Lazer"><meta property="article:tag" content="Marcus Mumford"><meta property="article:tag" content="Orville Peck"><meta property="article:tag" content="The Five"><meta property="article:tag" content="Video"><meta property="article:section" content="Music"><meta property="og:updated_time" content="2020-06-05T10:53:14-05:00"><meta property="fb:app_id" content="252895831878085"><meta property="og:image" content="https://socialitelife.com/wp-content/uploads/2020/06/amber-riley-main-06052020.jpg"><meta property="og:image:secure_url" content="https://socialitelife.com/wp-content/uploads/2020/06/amber-riley-main-06052020.jpg"><meta property="og:image:width" content="1200"><meta property="og:image:height" content="675"><meta property="og:image:alt" content="Hollywood Unlocked Social Impact Brunch Powered By PrettyLittleThing.com"><meta property="og:image:type" content="image/jpeg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="The Five Friday Music Edition: Amber Riley, Orville Peck, Bob Mould, Erasure, and Major Lazer Featuring Marcus Mumford - Socialite Life"><meta name="twitter:description" content="Since Friday is new music release day, The Five on Fridays is a list of our five favorite new songs of the week or those that are timely and meaningful to us."><meta name="twitter:site" content="@socialitelife"><meta name="twitter:creator" content="@socialitelife"><meta name="twitter:image" content="https://socialitelife.com/wp-content/uploads/2020/06/amber-riley-main-06052020.jpg"> <script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"BlogPosting","headline":"The Five Friday Music Edition: Amber Riley, Orville Peck, Bob Mould, Erasure, and Major Lazer Featuring","description":"Since Friday is new music release day, The Five on Fridays is a list of our five favorite new songs of the week or those that are timely and meaningful to us.","datePublished":"2020-06-05T10:53:05-05:00","dateModified":"2020-06-05T10:53:14-05:00","publisher":{"@type":"Organization","name":"Socialite Life","logo":{"@type":"ImageObject","url":"https:\/\/socialitelife.com\/wp-content\/uploads\/2019\/11\/sl-square.jpg"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/socialitelife.com\/the-five-friday-music-edition-amber-riley-orville-peck-bob-mould-erasure-and-major-lazer-featuring-marcus-mumford\/"},"author":{"@type":"Person","name":"Michael Prieve"},"image":{"@type":"ImageObject","url":"https:\/\/socialitelife.com\/wp-content\/uploads\/2020\/06\/amber-riley-main-06052020.jpg","width":1200,"height":675}}]}</script> <link rel='dns-prefetch' href='//scripts.mediavine.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//use.typekit.net' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Socialite Life &raquo; Feed" href="https://socialitelife.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Socialite Life &raquo; Comments Feed" href="https://socialitelife.com/comments/feed/" /><link rel="preconnect" href="//fonts.gstatic.com/" crossorigin> <script type="text/javascript" data-cfasync="false">var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-78592632-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-78592632-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}</script>  <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/socialitelife.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='thb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Poppins%3A100%2C100i%2C200%2C200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i&#038;subset=latin&#038;display=swap&#038;ver=1.4.1' type='text/css' media='all' /><link rel='stylesheet' id='thb-typekit-css'  href='https://use.typekit.net/crc4abh.css?ver=1.4.1' type='text/css' media='' /> <script type='text/javascript' src='https://socialitelife.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript'>var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/out\\\/\",\"label\":\"Affiliate\"}]","home_url":"https:\/\/socialitelife.com","hash_tracking":"false"};</script> <script type='text/javascript' async="async" data-noptimize="1" data-cfasync="false" src='https://scripts.mediavine.com/tags/socialite-life.js?ver=5.4.1'></script> <script type='text/javascript'>var woozone_vars = {"ajax_url":"https:\/\/socialitelife.com\/wp-admin\/admin-ajax.php","checkout_url":"https:\/\/socialitelife.com\/checkout\/","lang":{"loading":"Loading...","closing":"Closing...","saving":"Saving...","updating":"Updating...","amzcart_checkout":"checkout done","amzcart_cancel":"canceled","amzcart_checkout_msg":"all good","amzcart_cancel_msg":"You must check or cancel all amazon shops!","available_yes":"available","available_no":"not available","load_cross_sell_box":"Frequently Bought Together Loading..."}};</script> <script type='text/javascript'>var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/socialitelife.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"38533","token":"0b656a71cf","debug":""};</script> <script async defer type='text/javascript' src='https://socialitelife.com/wp-content/plugins/jetpack/https://stats.wp.com/s-202023.js'></script> <link rel='https://api.w.org/' href='https://socialitelife.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://socialitelife.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://socialitelife.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.1" /><link rel='shortlink' href='https://socialitelife.com/?p=38533' /><link rel="alternate" type="application/json+oembed" href="https://socialitelife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsocialitelife.com%2Fthe-five-friday-music-edition-amber-riley-orville-peck-bob-mould-erasure-and-major-lazer-featuring-marcus-mumford%2F" /><link rel="alternate" type="text/xml+oembed" href="https://socialitelife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsocialitelife.com%2Fthe-five-friday-music-edition-amber-riley-orville-peck-bob-mould-erasure-and-major-lazer-featuring-marcus-mumford%2F&#038;format=xml" />  <script>(function (m, a, i, l, e, r) {
            m['MailerLiteObject'] = e;

            function f() {
                var c = {a: arguments, q: []};
                var r = this.push(c);
                return "number" != typeof r ? r : f.bind(c.q);
            }

            f.q = f.q || [];
            m[e] = m[e] || f.bind(f.q);
            m[e].q = m[e].q || f.q;
            r = a.createElement(i);
            var _ = a.getElementsByTagName(i)[0];
            r.async = 1;
            r.src = l + '?' + (~~(new Date().getTime() / 10000000));
            _.parentNode.insertBefore(r, _);
        })(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

        var ml_account = ml('accounts', '1202716', 'e6r9t4c1r8', 'load');</script> <meta name="pubexchange:image" content="https://i0.wp.com/socialitelife.com/wp-content/uploads/2020/06/amber-riley-main-06052020-800x450.jpg?w=300"><meta name="pubexchange:title" content="The Five Friday Music Edition: Amber Riley, Orville Peck, Bob Mould, Erasure, and Major Lazer Featuring Marcus Mumford"> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript><link rel="icon" href="https://socialitelife.com/wp-content/uploads/2020/04/cropped-SL-square-favicon-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://socialitelife.com/wp-content/uploads/2020/04/cropped-SL-square-favicon-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://socialitelife.com/wp-content/uploads/2020/04/cropped-SL-square-favicon-180x180.jpg" /><meta name="msapplication-TileImage" content="https://socialitelife.com/wp-content/uploads/2020/04/cropped-SL-square-favicon-270x270.jpg" /> <script charset="UTF-8" src="//web.webpushs.com/js/push/82d4973e56e80b13253d725c05d53644_1.js" async></script><noscript><style>.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body class="post-template-default single single-post postid-38533 single-format-standard wp-embed-responsive theme-theissue aawp-custom woocommerce-no-js thb-dropcap-off fixed-header-on fixed-header-scroll-off thb-dropdown-color-light right-click-off thb-borders-off thb-pinit-off thb-boxed-off thb-dark-mode-off thb-capitalize-off thb-parallax-off thb-single-product-ajax-off thb-article-sidebar-mobile-off wpb-js-composer js-comp-ver-6.1 vc_responsive"><div id="wrapper" class="thb-page-transition-on"><header class="header fixed fixed-article header-full-width fixed-header-full-width-on light-header thb-fixed-shadow-style1"><div class="row
 full-width-row"><div class="small-12 columns"><div class="thb-navbar"><div class="fixed-logo-holder"><div class="mobile-toggle-holder"><div class="mobile-toggle"> <span></span><span></span><span></span></div></div><div class="logo-holder fixed-logo-holder"> <a href="https://socialitelife.com/" class="logolink" title="Socialite Life"> <img src="https://socialitelife.com/wp-content/uploads/2020/04/SL-Wig-banner-600.jpg" loading="lazy" class="logoimg logo-dark" alt="Socialite Life" /> </a></div></div><div class="fixed-title-holder"> <span>Now Reading</span><div class="fixed-article-title"><h6 id="page-title">The Five Friday Music Edition: Amber Riley, Orville Peck, Bob Mould, Erasure, and Major Lazer Featuring Marcus Mumford</h6></div></div><div class="fixed-article-shares"><div class="thb-social-fixed sharing-counts-off"><div class="social-button-holder"> <a href="https://www.facebook.com/sharer.php?u=https://socialitelife.com/the-five-friday-music-edition-amber-riley-orville-peck-bob-mould-erasure-and-major-lazer-featuring-marcus-mumford/" class="social social-facebook"
 > <span class="thb-social-icon"> <i class="thb-icon-facebook"></i> </span> </a></div><div class="social-button-holder"> <a href="https://twitter.com/share?text=The%20Five%20Friday%20Music%20Edition%3A%20Amber%20Riley%2C%20Orville%20Peck%2C%20Bob%20Mould%2C%20Erasure%2C%20and%20Major%20Lazer%20Featuring%20Marcus%20Mumford&#038;via=socialitelife&#038;url=https://socialitelife.com/the-five-friday-music-edition-amber-riley-orville-peck-bob-mould-erasure-and-major-lazer-featuring-marcus-mumford/" class="social social-twitter"
 > <span class="thb-social-icon"> <i class="thb-icon-twitter"></i> </span> </a></div><div class="social-button-holder"> <a href="https://pinterest.com/pin/create/bookmarklet/?url=https://socialitelife.com/the-five-friday-music-edition-amber-riley-orville-peck-bob-mould-erasure-and-major-lazer-featuring-marcus-mumford/&#038;media=https://socialitelife.com/wp-content/uploads/2020/06/amber-riley-main-06052020.jpg" class="social social-pinterest"
 > <span class="thb-social-icon"> <i class="thb-icon-pinterest"></i> </span> </a></div><div class="social-button-holder"> <a href="https://reddit.com/submit?url=https://socialitelife.com/the-five-friday-music-edition-amber-riley-orville-peck-bob-mould-erasure-and-major-lazer-featuring-marcus-mumford/" class="social social-reddit"
 > <span class="thb-social-icon"> <i class="thb-icon-reddit"></i> </span> </a></div><div class="social-button-holder"> <a href="/cdn-cgi/l/email-protection#ac93dfd9cec6c9cfd891f8c4c9899e9ceac5dac9899e9ceadec5c8cdd5899e9ce1d9dfc5cf899e9ce9c8c5d8c5c3c2899fed899e9cedc1cec9de899e9cfec5c0c9d5899eef899e9ce3dedac5c0c0c9899e9cfcc9cfc7899eef899e9ceec3ce899e9ce1c3d9c0c8899eef899e9ce9decddfd9dec9899eef899e9ccdc2c8899e9ce1cdc6c3de899e9ce0cdd6c9de899e9ceac9cdd8d9dec5c2cb899e9ce1cddecfd9df899e9ce1d9c1cac3dec88a8f9c9f9497cec3c8d591f8c4c9899e9ceac5dac9899e9ceadec5c8cdd5899e9ce1d9dfc5cf899e9ce9c8c5d8c5c3c2899fed899e9cedc1cec9de899e9cfec5c0c9d5899eef899e9ce3dedac5c0c0c9899e9cfcc9cfc7899eef899e9ceec3ce899e9ce1c3d9c0c8899eef899e9ce9decddfd9dec9899eef899e9ccdc2c8899e9ce1cdc6c3de899e9ce0cdd6c9de899e9ceac9cdd8d9dec5c2cb899e9ce1cddecfd9df899e9ce1d9c1cac3dec8899e9cc4d8d8dcdf968383dfc3cfc5cdc0c5d8c9c0c5cac982cfc3c183d8c4c981cac5dac981cadec5c8cdd581c1d9dfc5cf81c9c8c5d8c5c3c281cdc1cec9de81dec5c0c9d581c3dedac5c0c0c981dcc9cfc781cec3ce81c1c3d9c0c881c9decddfd9dec981cdc2c881c1cdc6c3de81c0cdd6c9de81cac9cdd8d9dec5c2cb81c1cddecfd9df81c1d9c1cac3dec883" class="social social-email"> <span class="thb-social-icon"> <i class="thb-icon-mail"></i> </span> </a></div></div></div></div></div></div></header><div class="subheader style1 light subheader-mobile-off"><div class="row"><div class="small-12 medium-6 columns subheader-leftside"><ul id="menu-footer-menu" class="thb-full-menu"><li id="menu-item-2856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2856"><a href="https://socialitelife.com/about-socialite-life/">About</a></li><li id="menu-item-397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-397"><a href="https://socialitelife.com/contact/">Contact</a></li><li id="menu-item-398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398"><a href="https://socialitelife.com/terms/">Terms</a></li><li id="menu-item-399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-399"><a href="https://socialitelife.com/privacy-policy-2/">Privacy</a></li><li id="menu-item-16498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16498"><a href="https://socialitelife.com/partners/">Partners</a></li></ul></div><div class="small-12 medium-6 columns subheader-rightside"></div></div></div><div class="mobile-header-holder"><header class="header header-mobile header-mobile-style1 light-header"><div class="row"><div class="small-3 columns"><div class="mobile-toggle-holder"><div class="mobile-toggle"> <span></span><span></span><span></span></div></div></div><div class="small-6 columns"><div class="logo-holder mobile-logo-holder"> <a href="https://socialitelife.com/" class="logolink" title="Socialite Life"> <img src="https://socialitelife.com/wp-content/uploads/2020/04/SL-Wig-banner-300.jpg" loading="lazy" class="logoimg logo-dark" alt="Socialite Life" /> </a></div></div><div class="small-3 columns"><div class="secondary-area"><div class="thb-search-holder"> <svg version="1.1" class="thb-search-icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve" width="14" height="14"> <path d="M13.8,12.7l-3-3c0.8-1,1.3-2.3,1.3-3.8c0-3.3-2.7-6-6.1-6C2.7,0,0,2.7,0,6c0,3.3,2.7,6,6.1,6c1.4,0,2.6-0.5,3.6-1.2l3,3
 c0.1,0.1,0.3,0.2,0.5,0.2c0.2,0,0.4-0.1,0.5-0.2C14.1,13.5,14.1,13,13.8,12.7z M1.5,6c0-2.5,2-4.5,4.5-4.5c2.5,0,4.5,2,4.5,4.5
 c0,2.5-2,4.5-4.5,4.5C3.5,10.5,1.5,8.5,1.5,6z"/> </svg></div></div></div></div></header></div><header class="header style1 thb-main-header light-header"><div class="header-logo-row"><div class="row align-middle"><div class="small-4 columns"><div class="thb_header_left"><p><a href="https://www.subscribepage.com/r5z2s9"><img class="alignnone wp-image-38188 size-full" src="https://socialitelife.com/wp-content/uploads/2018/09/sl-newsletter-subscribe-ad-212-80.jpg" alt="Socialite Life Newsletter Subscribe" width="212" height="80" /></a></p></div></div><div class="small-4 columns"><div class="logo-holder"> <a href="https://socialitelife.com/" class="logolink" title="Socialite Life"> <img src="https://socialitelife.com/wp-content/uploads/2020/04/SL-Wig-banner-600.jpg" loading="auto" class="logoimg logo-dark" alt="Socialite Life" /> </a></div></div><div class="small-4 columns"><div class="thb_header_right"><div class="thb-social-links-container thb-social-horizontal mono-icons-horizontal"><div class="thb-social-link-wrap"> <a href="https://facebook.com/socialitelife" target="_blank" class="thb-social-link social-link-facebook"><div class="thb-social-label-container"><div class="thb-social-icon-container"><i class="thb-icon-facebook"></i></div><div class="thb-social-label">Facebook</div></div> </a></div><div class="thb-social-link-wrap"> <a href="https://twitter.com/socialitelife" target="_blank" class="thb-social-link social-link-twitter"><div class="thb-social-label-container"><div class="thb-social-icon-container"><i class="thb-icon-twitter"></i></div><div class="thb-social-label">Twitter</div></div> </a></div><div class="thb-social-link-wrap"> <a href="https://instagram.com/socialitelife" target="_blank" class="thb-social-link social-link-instagram"><div class="thb-social-label-container"><div class="thb-social-icon-container"><i class="thb-icon-instagram"></i></div><div class="thb-social-label">Instagram</div></div> </a></div><div class="thb-social-link-wrap"> <a href="https://pinterest.com/socialitelife" target="_blank" class="thb-social-link social-link-pinterest"><div class="thb-social-label-container"><div class="thb-social-icon-container"><i class="thb-icon-pinterest"></i></div><div class="thb-social-label">Pinterest</div></div> </a></div></div></div></div></div></div><div class="header-menu-row"><div class="row"><div class="small-12 columns"><div class="thb-navbar"><div class="mobile-toggle-holder"><div class="mobile-toggle"> <span></span><span></span><span></span></div></div><nav class="full-menu"><ul id="menu-site-wide-menu" class="thb-full-menu thb-standard"><li id="menu-item-1743" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1743"><a href="https://socialitelife.com/category/entertainment/"><span>Entertainment</span></a><ul class="sub-menu "><li id="menu-item-16713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16713"><a href="https://socialitelife.com/category/entertainment/celebrity/"><span>Celebrity</span></a></li><li id="menu-item-16125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16125"><a href="https://socialitelife.com/category/entertainment/movies/"><span>Movies</span></a></li><li id="menu-item-16124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16124"><a href="https://socialitelife.com/category/entertainment/tv/"><span>TV</span></a></li><li id="menu-item-16123" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16123"><a href="https://socialitelife.com/category/entertainment/music/"><span>Music</span></a></li><li id="menu-item-16126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16126"><a href="https://socialitelife.com/category/fashion/"><span>Fashion</span></a></li><li id="menu-item-7032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7032"><a href="https://socialitelife.com/category/interviews/"><span>Interviews</span></a></li><li id="menu-item-20600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20600"><a href="https://socialitelife.com/tag/podcasts/"><span>Podcasts</span></a></li><li id="menu-item-23688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23688"><a href="https://socialitelife.com/category/real-housewives/"><span>Real Housewives</span></a></li><li id="menu-item-528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-528"><a href="https://socialitelife.com/category/sl-flashback/"><span>SL Flashback</span></a></li></ul></li><li id="menu-item-16712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16712"><a href="https://socialitelife.com/category/drag-queens/"><span>Drag Queens</span></a><ul class="sub-menu "><li id="menu-item-14251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14251"><a href="https://socialitelife.com/tag/the-week-in-drag/"><span>The Week in Drag</span></a></li><li id="menu-item-10323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10323"><a href="https://socialitelife.com/tag/rupauls-drag-race/"><span>RuPaul&#8217;s Drag Race</span></a></li><li id="menu-item-23598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23598"><a href="https://socialitelife.com/tag/rupauls-drag-race-uk/"><span>RuPaul&#8217;s Drag Race UK</span></a></li></ul></li><li id="menu-item-326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-326"><a href="https://socialitelife.com/category/eye-candy/"><span>Eye Candy</span></a><ul class="sub-menu "><li id="menu-item-1762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1762"><a href="https://socialitelife.com/tag/man-candy"><span>Insta Snaps</span></a></li><li id="menu-item-1760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1760"><a href="https://socialitelife.com/tag/instahottie"><span>Instahottie</span></a></li><li id="menu-item-1761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1761"><a href="https://socialitelife.com/tag/male-model-monday"><span>Male Model Monday</span></a></li></ul></li><li id="menu-item-25651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25651"><a href="https://socialitelife.com/tag/socialite-seven/"><span>Socialite Seven</span></a></li><li id="menu-item-34272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34272"><a href="https://socialitelife.com/category/aww-cute-lol/"><span>Aww Cute LOL</span></a></li><li id="menu-item-1765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1765"><a href="https://socialitelife.com/tag/photos"><span>Photos</span></a></li><li id="menu-item-34903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-34903"><a href="https://socialitelife.com/sls-video-hub/"><span>Videos</span></a><ul class="sub-menu "><li id="menu-item-35309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35309"><a href="https://socialitelife.com/celebrity-news/"><span>Celebrity News</span></a></li><li id="menu-item-35314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35314"><a href="https://socialitelife.com/movie-trailer-park/"><span>Movie Trailer Park</span></a></li><li id="menu-item-35311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35311"><a href="https://socialitelife.com/tv-highlights-and-trailers/"><span>TV Highlights and Trailers</span></a></li><li id="menu-item-35308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35308"><a href="https://socialitelife.com/netflix-and-chill/"><span>Netflix and Chill</span></a></li><li id="menu-item-35310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35310"><a href="https://socialitelife.com/sls-pop-music-playlist/"><span>SL&#8217;s Pop Music Playlist</span></a></li><li id="menu-item-35312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35312"><a href="https://socialitelife.com/male-models/"><span>Male Models</span></a></li><li id="menu-item-35313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35313"><a href="https://socialitelife.com/drag-queen-fabulosity/"><span>Drag Queen Fabulosity</span></a></li></ul></li><li id="menu-item-9729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9729"><a href="https://socialitelife.com/shop/"><span>Shopping</span></a><ul class="sub-menu "><li id="menu-item-14072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14072"><a href="https://socialitelife.com/shop/"><span>Shop</span></a></li><li id="menu-item-14069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14069"><a href="https://amzn.to/2RI8nUF"><span>Amazon Store</span></a></li></ul></li></ul></nav><div class="secondary-area"><div class="thb-trending-holder"><ul class="thb-full-menu"><li class="menu-item-has-children"> <a><span><svg version="1.1" class="thb-trending-icon thb-trending-icon-style3" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
 viewBox="0 0 20 28" xml:space="preserve"><path d="M6.9,28C2.9,26.7,0,23,0,18.7C0,10.6,8,9.6,7.7,0c8.5,4.7,7.4,12.7,7.4,12.7S17,11.7,17,9.4c2.1,3.3,3,6.6,3,9.3
 c0,4.3-2.9,8-6.9,9.3c1.7-1,2.8-2.8,2.8-4.8c0-4.8-4.5-5.4-4.6-10.9c-4.6,3.5-3.3,9.4-3.3,9.4s-2.3-0.7-2-3.9
 c-1.3,2-1.8,3.8-1.8,5.4C4.1,25.2,5.2,27,6.9,28z"/></svg></span></a><div class="sub-menu"><div class="thb-trending" data-security="19af13dc56"><div class="thb-trending-tabs"> <a data-time="2" class="active">Now</a> <a data-time="7">Week</a> <a data-time="30">Month</a></div><div class="thb-trending-content"><div class="thb-trending-content-inner"><div class="post thumbnail-style3 post-38286 type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-featured category-interviews tag-hows-your-head-hun tag-michelle-visage tag-socialite-seven thb-post-share-style2"><figure class="post-gallery"> <a href="https://socialitelife.com/michelle-visage-socialite-seven/"> <img width="90" height="90" src="https://socialitelife.com/wp-content/uploads/2020/06/michelle-visage-main-06022020-20x20.jpg" class="attachment-theissue-thumbnail size-theissue-thumbnail thb-lazyload lazyload wp-post-image" alt="Michelle Visage" sizes="(max-width: 90px) 100vw, 90px" data-src="https://socialitelife.com/wp-content/uploads/2020/06/michelle-visage-main-06022020-90x90.jpg" data-sizes="auto" data-srcset="https://socialitelife.com/wp-content/uploads/2020/06/michelle-visage-main-06022020-90x90.jpg 90w, https://socialitelife.com/wp-content/uploads/2020/06/michelle-visage-main-06022020-20x19.jpg 20w, https://socialitelife.com/wp-content/uploads/2020/06/michelle-visage-main-06022020-45x45.jpg 45w" /> </a></figure><div class="thumbnail-style2-inner"><div class="post-title"><h5><a href="https://socialitelife.com/michelle-visage-socialite-seven/" title="Michelle Visage Checks Your Head and Answers the Socialite Seven"><span>Michelle Visage Checks Your Head and Answers the Socialite Seven</span></a></h5></div></div></div><div class="post thumbnail-style3 post-38348 type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-featured category-tv tag-abigail-breslin tag-aja-depaolo tag-alex-newell tag-amber-riley tag-aviva-dresher tag-dabier-snell tag-dean-geyer tag-elizabeth-aldrich tag-gerard-canonico tag-glee tag-heather-morris tag-iqbal-theba tag-jeante-godlock tag-lea-michele tag-linux-the-robot tag-marti-noxon tag-melissa-benoist tag-naya-rivera tag-plastic-martyr tag-ryan-murphy tag-samantha-marie-ware tag-willam tag-yvette-nicole-brown thb-post-share-style2"><figure class="post-gallery"> <a href="https://socialitelife.com/samantha-ware-responds-to-lea-micheles-non-apology-as-more-former-co-stars-spill-on-how-awful-she-was-to-work-with/"> <img width="90" height="90" src="https://socialitelife.com/wp-content/uploads/2020/06/lea-michele-glee-main-20x20.jpg" class="attachment-theissue-thumbnail size-theissue-thumbnail thb-lazyload lazyload wp-post-image" alt="Lea Michele" sizes="(max-width: 90px) 100vw, 90px" data-src="https://socialitelife.com/wp-content/uploads/2020/06/lea-michele-glee-main-90x90.jpg" data-sizes="auto" data-srcset="https://socialitelife.com/wp-content/uploads/2020/06/lea-michele-glee-main-90x90.jpg 90w, https://socialitelife.com/wp-content/uploads/2020/06/lea-michele-glee-main-20x19.jpg 20w, https://socialitelife.com/wp-content/uploads/2020/06/lea-michele-glee-main-45x45.jpg 45w" /> </a></figure><div class="thumbnail-style2-inner"><div class="post-title"><h5><a href="https://socialitelife.com/samantha-ware-responds-to-lea-micheles-non-apology-as-more-former-co-stars-spill-on-how-awful-she-was-to-work-with/" title="Samantha Ware Responds to Lea Michele&#8217;s Non-Apology, As More Former Co-Stars Spill on How Awful She Was to Work With"><span>Samantha Ware Responds to Lea Michele&#8217;s Non-Apology, As More Former Co-Stars Spill on How Awful She Was to Work With</span></a></h5></div></div></div><div class="post thumbnail-style3 post-38322 type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-featured tag-alex-newell tag-amber-riley tag-glee tag-lea-michele tag-samantha-marie-ware tag-yvette-nicole-brown thb-post-share-style2"><figure class="post-gallery"> <a href="https://socialitelife.com/lea-michele-apology/"> <img width="90" height="90" src="https://socialitelife.com/wp-content/uploads/2020/06/lea-michele-main-06032020-20x20.jpg" class="attachment-theissue-thumbnail size-theissue-thumbnail thb-lazyload lazyload wp-post-image" alt="10th Annual Veuve Clicquot Polo Classic Los Angeles" sizes="(max-width: 90px) 100vw, 90px" data-src="https://socialitelife.com/wp-content/uploads/2020/06/lea-michele-main-06032020-90x90.jpg" data-sizes="auto" data-srcset="https://socialitelife.com/wp-content/uploads/2020/06/lea-michele-main-06032020-90x90.jpg 90w, https://socialitelife.com/wp-content/uploads/2020/06/lea-michele-main-06032020-20x19.jpg 20w, https://socialitelife.com/wp-content/uploads/2020/06/lea-michele-main-06032020-45x45.jpg 45w" /> </a></figure><div class="thumbnail-style2-inner"><div class="post-title"><h5><a href="https://socialitelife.com/lea-michele-apology/" title="Lea Michele Breaks Her Silence on Samantha Ware&#8217;s Allegations, Issues Lengthy Non-Apology"><span>Lea Michele Breaks Her Silence on Samantha Ware&#8217;s Allegations, Issues Lengthy Non-Apology</span></a></h5></div></div></div><div class="post thumbnail-style3 post-38446 type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-featured tag-george-floyd tag-megan-markle tag-royals tag-video thb-post-share-style2"><figure class="post-gallery"> <a href="https://socialitelife.com/meghan-markle-george-floyd-black-lives-matter/"> <img width="90" height="90" src="https://socialitelife.com/wp-content/uploads/2020/06/meghan-markle-main-06042020-20x20.jpg" class="attachment-theissue-thumbnail size-theissue-thumbnail thb-lazyload lazyload wp-post-image" alt="The Duke And Duchess Of Sussex Visit Tonga - Day 2" sizes="(max-width: 90px) 100vw, 90px" data-src="https://socialitelife.com/wp-content/uploads/2020/06/meghan-markle-main-06042020-90x90.jpg" data-sizes="auto" data-srcset="https://socialitelife.com/wp-content/uploads/2020/06/meghan-markle-main-06042020-90x90.jpg 90w, https://socialitelife.com/wp-content/uploads/2020/06/meghan-markle-main-06042020-20x19.jpg 20w, https://socialitelife.com/wp-content/uploads/2020/06/meghan-markle-main-06042020-45x45.jpg 45w" /> </a></figure><div class="thumbnail-style2-inner"><div class="post-title"><h5><a href="https://socialitelife.com/meghan-markle-george-floyd-black-lives-matter/" title="Meghan Markle Speaks Out on George Floyd&#8217;s Death During Graduation Address"><span>Meghan Markle Speaks Out on George Floyd&#8217;s Death During Graduation Address</span></a></h5></div></div></div><div class="post thumbnail-style3 post-38457 type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-forbes tag-kanye-west tag-kylie-jenner tag-wealth thb-post-share-style2"><figure class="post-gallery"> <a href="https://socialitelife.com/kylie-jenner-highest-paid-celebrity-2020/"> <img width="90" height="90" src="https://socialitelife.com/wp-content/uploads/2020/06/kylie-jenner-main-06042020-20x20.jpg" class="attachment-theissue-thumbnail size-theissue-thumbnail thb-lazyload lazyload wp-post-image" alt="US-ENTERTAINMENT-FILM-OSCARS-VANITYFAIR-ARRIVALS" sizes="(max-width: 90px) 100vw, 90px" data-src="https://socialitelife.com/wp-content/uploads/2020/06/kylie-jenner-main-06042020-90x90.jpg" data-sizes="auto" data-srcset="https://socialitelife.com/wp-content/uploads/2020/06/kylie-jenner-main-06042020-90x90.jpg 90w, https://socialitelife.com/wp-content/uploads/2020/06/kylie-jenner-main-06042020-20x19.jpg 20w, https://socialitelife.com/wp-content/uploads/2020/06/kylie-jenner-main-06042020-45x45.jpg 45w" /> </a></figure><div class="thumbnail-style2-inner"><div class="post-title"><h5><a href="https://socialitelife.com/kylie-jenner-highest-paid-celebrity-2020/" title="Kylie Jenner Crowned Highest-Paid Celebrity of 2020 Despite Forbes Faking Numbers Allegations, Kanye West Highest-Paid Musician"><span>Kylie Jenner Crowned Highest-Paid Celebrity of 2020 Despite Forbes Faking Numbers Allegations, Kanye West Highest-Paid Musician</span></a></h5></div></div></div></div><div class="thb-preloader"> <svg class="material-spinner" width="50px" height="50px" viewBox="0 0 66 66" xmlns="http://www.w3.org/2000/svg"> <circle class="material-path" fill="none" stroke-width="6" stroke-linecap="round" cx="33" cy="33" r="30"></circle> </svg></div></div></div></div></li></ul></div><div class="thb-search-holder"> <svg version="1.1" class="thb-search-icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve" width="14" height="14"> <path d="M13.8,12.7l-3-3c0.8-1,1.3-2.3,1.3-3.8c0-3.3-2.7-6-6.1-6C2.7,0,0,2.7,0,6c0,3.3,2.7,6,6.1,6c1.4,0,2.6-0.5,3.6-1.2l3,3
 c0.1,0.1,0.3,0.2,0.5,0.2c0.2,0,0.4-0.1,0.5-0.2C14.1,13.5,14.1,13,13.8,12.7z M1.5,6c0-2.5,2-4.5,4.5-4.5c2.5,0,4.5,2,4.5,4.5
 c0,2.5-2,4.5-4.5,4.5C3.5,10.5,1.5,8.5,1.5,6z"/> </svg></div></div></div></div></div></div></header><div role="main"><div id="infinite-article" data-infinite="off" data-security="6144cbff02"><div class="post-detail-row"><article itemscope itemtype="http://schema.org/Article" class="post post-detail post-detail-style9 post-white-title post-38533 type-post status-publish format-standard has-post-thumbnail hentry category-music tag-amber-riley tag-bob-mould tag-erasure tag-major-lazer tag-marcus-mumford tag-orville-peck tag-the-five tag-video thb-post-share-style2" id="post-38533" data-id="38533" data-url="https://socialitelife.com/the-five-friday-music-edition-amber-riley-orville-peck-bob-mould-erasure-and-major-lazer-featuring-marcus-mumford/"><div class="post-over-title-container with-shadow"><div class="row"><div class="small-12 columns"><div class="post-title-container"><aside class="post-category post-detail-category"> <a href="https://socialitelife.com/category/entertainment/music/" rel="category tag">Music</a></aside><header class="post-title entry-header"><h1 class="entry-title" itemprop="headline"> The Five Friday Music Edition: Amber Riley, Orville Peck, Bob Mould, Erasure, and Major Lazer Featuring Marcus Mumford</h1></header><div class="thb-post-title-bottom"><div class="thb-post-title-inline-author"><div class="author-and-date"><div class="post-author thb-post-author-1"> <em>by</em> <a href="https://socialitelife.com/author/prieve/" title="Posts by Michael Prieve" rel="author">Michael Prieve</a></div><div class="thb-post-date"> June 5, 2020</div></div></div></div></div></div></div><div class="thb-article-featured-image thb-parallax" 
 data-video="" data-override="off"> <img width="1200" height="675" src="https://socialitelife.com/wp-content/uploads/2020/06/amber-riley-main-06052020-20x11.jpg" class="attachment-theissue-full-x2 size-theissue-full-x2 thb-lazyload lazyload wp-post-image" alt="Hollywood Unlocked Social Impact Brunch Powered By PrettyLittleThing.com" sizes="(max-width: 1200px) 100vw, 1200px" data-src="https://socialitelife.com/wp-content/uploads/2020/06/amber-riley-main-06052020.jpg" data-sizes="auto" data-srcset="https://socialitelife.com/wp-content/uploads/2020/06/amber-riley-main-06052020.jpg 1200w, https://socialitelife.com/wp-content/uploads/2020/06/amber-riley-main-06052020-800x450.jpg 800w, https://socialitelife.com/wp-content/uploads/2020/06/amber-riley-main-06052020-1160x653.jpg 1160w, https://socialitelife.com/wp-content/uploads/2020/06/amber-riley-main-06052020-370x208.jpg 370w, https://socialitelife.com/wp-content/uploads/2020/06/amber-riley-main-06052020-20x11.jpg 20w, https://socialitelife.com/wp-content/uploads/2020/06/amber-riley-main-06052020-185x104.jpg 185w, https://socialitelife.com/wp-content/uploads/2020/06/amber-riley-main-06052020-740x416.jpg 740w, https://socialitelife.com/wp-content/uploads/2020/06/amber-riley-main-06052020-400x225.jpg 400w, https://socialitelife.com/wp-content/uploads/2020/06/amber-riley-main-06052020-600x338.jpg 600w, https://socialitelife.com/wp-content/uploads/2020/06/amber-riley-main-06052020-85x48.jpg 85w" /><div class="featured_image_credit">Photo by Getty Images</div></div></div><div class="row"><div class="small-12 columns"><div class="article-container"><div class="post-content-wrapper"><div class="thb-post-share-container"><div class="thb-fixed-container"><div class="thb-fixed-top"><div class="thb-fixed-shares-container"><div class="thb-fixed sticky-post-shares"><div class="thb-social-top style2 sharing-counts-off"><div class="thb-social-top-buttons"><div class="social-button-holder"> <a href="https://twitter.com/share?text=The%20Five%20Friday%20Music%20Edition%3A%20Amber%20Riley%2C%20Orville%20Peck%2C%20Bob%20Mould%2C%20Erasure%2C%20and%20Major%20Lazer%20Featuring%20Marcus%20Mumford&#038;via=socialitelife&#038;url=https://socialitelife.com/the-five-friday-music-edition-amber-riley-orville-peck-bob-mould-erasure-and-major-lazer-featuring-marcus-mumford/" class="social social-twitter"
 > <span class="thb-social-icon"> <i class="thb-icon-twitter"></i> </span> </a></div><div class="social-button-holder"> <a href="https://www.facebook.com/sharer.php?u=https://socialitelife.com/the-five-friday-music-edition-amber-riley-orville-peck-bob-mould-erasure-and-major-lazer-featuring-marcus-mumford/" class="social social-facebook"
 > <span class="thb-social-icon"> <i class="thb-icon-facebook"></i> </span> </a></div><div class="social-button-holder"> <a href="https://pinterest.com/pin/create/bookmarklet/?url=https://socialitelife.com/the-five-friday-music-edition-amber-riley-orville-peck-bob-mould-erasure-and-major-lazer-featuring-marcus-mumford/&#038;media=https://socialitelife.com/wp-content/uploads/2020/06/amber-riley-main-06052020.jpg" class="social social-pinterest"
 > <span class="thb-social-icon"> <i class="thb-icon-pinterest"></i> </span> </a></div><div class="social-button-holder"> <a href="https://reddit.com/submit?url=https://socialitelife.com/the-five-friday-music-edition-amber-riley-orville-peck-bob-mould-erasure-and-major-lazer-featuring-marcus-mumford/" class="social social-reddit"
 > <span class="thb-social-icon"> <i class="thb-icon-reddit"></i> </span> </a></div><div class="social-button-holder"> <a href="https://share.flipboard.com/bookmarklet/popout?v=2&#038;title=The%20Five%20Friday%20Music%20Edition%3A%20Amber%20Riley%2C%20Orville%20Peck%2C%20Bob%20Mould%2C%20Erasure%2C%20and%20Major%20Lazer%20Featuring%20Marcus%20Mumford&#038;url=https://socialitelife.com/the-five-friday-music-edition-amber-riley-orville-peck-bob-mould-erasure-and-major-lazer-featuring-marcus-mumford/" class="social social-flipboard"
 > <span class="thb-social-icon"> <i class="thb-icon-flipboard"></i> </span> </a></div><div class="social-button-holder"> <a href="https://www.linkedin.com/cws/share?url=https://socialitelife.com/the-five-friday-music-edition-amber-riley-orville-peck-bob-mould-erasure-and-major-lazer-featuring-marcus-mumford/" class="social social-linkedin"
 > <span class="thb-social-icon"> <i class="thb-icon-linkedin"></i> </span> </a></div><div class="social-button-holder"> <a href="https://wa.me/?text=The%20Five%20Friday%20Music%20Edition%3A%20Amber%20Riley%2C%20Orville%20Peck%2C%20Bob%20Mould%2C%20Erasure%2C%20and%20Major%20Lazer%20Featuring%20Marcus%20Mumford%20https://socialitelife.com/the-five-friday-music-edition-amber-riley-orville-peck-bob-mould-erasure-and-major-lazer-featuring-marcus-mumford/" class="social social-whatsapp"
 data-action="share/whatsapp/share"> <span class="thb-social-icon"> <i class="thb-icon-whatsapp"></i> </span> </a></div><div class="social-button-holder"> <a href="/cdn-cgi/l/email-protection#dfe0acaabdb5babcabe28bb7bafaedef99b6a9bafaedef99adb6bbbea6faedef92aaacb6bcfaedef9abbb6abb6b0b1faec9efaedef9eb2bdbaadfaedef8db6b3baa6faed9cfaedef90ada9b6b3b3bafaedef8fbabcb4faed9cfaedef9db0bdfaedef92b0aab3bbfaed9cfaedef9aadbeacaaadbafaed9cfaedefbeb1bbfaedef92beb5b0adfaedef93bea5baadfaedef99babeabaaadb6b1b8faedef92beadbcaaacfaedef92aab2b9b0adbbf9fcefece7e4bdb0bba6e28bb7bafaedef99b6a9bafaedef99adb6bbbea6faedef92aaacb6bcfaedef9abbb6abb6b0b1faec9efaedef9eb2bdbaadfaedef8db6b3baa6faed9cfaedef90ada9b6b3b3bafaedef8fbabcb4faed9cfaedef9db0bdfaedef92b0aab3bbfaed9cfaedef9aadbeacaaadbafaed9cfaedefbeb1bbfaedef92beb5b0adfaedef93bea5baadfaedef99babeabaaadb6b1b8faedef92beadbcaaacfaedef92aab2b9b0adbbfaedefb7ababaface5f0f0acb0bcb6beb3b6abbab3b6b9baf1bcb0b2f0abb7baf2b9b6a9baf2b9adb6bbbea6f2b2aaacb6bcf2babbb6abb6b0b1f2beb2bdbaadf2adb6b3baa6f2b0ada9b6b3b3baf2afbabcb4f2bdb0bdf2b2b0aab3bbf2baadbeacaaadbaf2beb1bbf2b2beb5b0adf2b3bea5baadf2b9babeabaaadb6b1b8f2b2beadbcaaacf2b2aab2b9b0adbbf0" class="social social-email"> <span class="thb-social-icon"> <i class="thb-icon-mail"></i> </span> </a></div></div></div></div></div></div></div><div class="post-content-container"><div class="post-content entry-content" itemprop="articleBody"><p>Since Friday is new music release day, <strong><a href="/tag/the-five" class="rank-math-link">The Five</a></strong> on Fridays is a list of our five favorite new songs of the week or those that are timely and meaningful to us.</p><p>Today in The Five, we are featuring:</p><h2>ONE: &#8220;Freedom&#8221;</h2><p>This is <strong><a href="/tag/beyonce" class="rank-math-link">Beyoncé</a></strong> and <strong><a href="/tag/kendrick-lamar" class="rank-math-link">Kendrick Lamar</a></strong> song is obviously not a new release, but it sure is more timely than ever right now.</p><figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-4-3 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper"><div class="flex-video widescreen youtube" data-plyr-embed-id="7FWF9375hUA" data-plyr-provider="youtube"></div></div></figure><p><strong><a href="/tag/amber-riley" class="rank-math-link">Amber Riley</a></strong> recently sang the song during a Black Lives Matter protest.</p><figure class="wp-block-embed-instagram wp-block-embed is-type-rich is-provider-instagram"><div class="wp-block-embed__wrapper"> https://www.instagram.com/p/CA9mXInBeRa/</div></figure><h2>TWO: Orville Peck &#8211; &#8220;No Glory in the West&#8221;</h2><p>If you are an <strong><a href="/tag/orville-peck" class="rank-math-link">Orville Peck</a></strong> fan, you&#8217;ll love this song.</p><figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper"><div class="flex-video widescreen youtube" data-plyr-embed-id="TU0TAsEjUpg" data-plyr-provider="youtube"></div></div></figure><h2>THREE: Bob Mould &#8211; &#8220;American Crisis&#8221;</h2><p>&#8220;American Crisis is a tale of two times,&#8221; <strong><a href="/tag/bob-mould" class="rank-math-link">Bob Mould</a></strong> <a href="https://pitchfork.com/news/bob-mould-announces-new-album-blue-hearts-shares-protest-song-american-crisis/" target="_blank" aria-label="explained in a statement (opens in a new tab)" rel="noreferrer noopener" class="rank-math-link">explained in a statement</a>. &#8220;Past Time and Present Time. The parallels between 1984 and 2020 are a bit scary for me: telegenic, charismatic leaders, praised and propped up by extreme Evangelicals, either ignoring an epidemic (HIV/AIDS) or being outright deceitful about a pandemic (COVID-19).&#8221;</p><div class="post thumbnail-seealso post-34976 type-post status-publish format-standard has-post-thumbnail hentry category-music category-video tag-adam-lambert tag-queen thb-post-share-style2"> <span class="thb-seealso-text">See Also</span><figure class="post-gallery"> <a href="https://socialitelife.com/adam-lambert-queen-you-are-the-champions/"><img width="180" height="180" src="https://socialitelife.com/wp-content/uploads/2020/05/queen-adam-lambert-20x20.jpg" class="attachment-theissue-thumbnail-x2 size-theissue-thumbnail-x2 thb-lazyload lazyload wp-post-image" alt="Queen and Adam Lambert" sizes="(max-width: 180px) 100vw, 180px" data-src="https://socialitelife.com/wp-content/uploads/2020/05/queen-adam-lambert-180x180.jpg" data-sizes="auto" data-srcset="https://socialitelife.com/wp-content/uploads/2020/05/queen-adam-lambert-180x180.jpg 180w, https://socialitelife.com/wp-content/uploads/2020/05/queen-adam-lambert-100x100.jpg 100w, https://socialitelife.com/wp-content/uploads/2020/05/queen-adam-lambert-90x90.jpg 90w, https://socialitelife.com/wp-content/uploads/2020/05/queen-adam-lambert-20x19.jpg 20w, https://socialitelife.com/wp-content/uploads/2020/05/queen-adam-lambert-45x45.jpg 45w" /></a></figure><div class="thumbnail-seealso-inner"><aside class="post-category "> <a href="https://socialitelife.com/category/video/" rel="category tag">Video</a></aside><div class="post-title"><h6><a href="https://socialitelife.com/adam-lambert-queen-you-are-the-champions/" title="Adam Lambert and Queen Release Charity Single &#8216;You Are the Champions&#8217; — WATCH"><span>Adam Lambert and Queen Release Charity Single &#8216;You Are the Champions&#8217; — WATCH</span></a></h6></div></div></div></p><figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper"><div class="flex-video widescreen youtube" data-plyr-embed-id="zD7TxGTPsV4" data-plyr-provider="youtube"></div></div></figure><h2>FOUR: Erasure &#8211; &#8220;Hey Now (Think I Got a Feeling)&#8221;</h2><p>This is a great new throwback jam to their heyday.</p><figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper"><div class="flex-video widescreen youtube" data-plyr-embed-id="PsshI47JLUE" data-plyr-provider="youtube"></div></div></figure><h2>FIVE: Major Lazer feat. Marcus Mumford &#8211; &#8220;Lay Your Head On Me&#8221;</h2><p><strong><a href="/tag/major-lazer" class="rank-math-link">Major Lazer</a></strong> and <strong>Mumford &amp; Sons</strong>’ <strong><a href="/tag/marcus-mumford" class="rank-math-link">Marcus Mumford</a></strong> recruited more than 200 artists from 28 countries for the Earth Day-inspired video for their collaborative single “Lay Your Head on Me.”</p><figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper"><div class="flex-video widescreen youtube" data-plyr-embed-id="k8w0mEfx91k" data-plyr-provider="youtube"></div></div></figure><div class="wp-block-group"><div class="wp-block-group__inner-container"><hr class="wp-block-separator is-style-wide"/><h2 class="has-text-align-center"><strong>THE LATEST</strong></h2></div></div><ul class="wp-block-latest-posts wp-block-latest-posts__list"><li><a href="https://socialitelife.com/the-five-friday-music-edition-amber-riley-orville-peck-bob-mould-erasure-and-major-lazer-featuring-marcus-mumford/">The Five Friday Music Edition: Amber Riley, Orville Peck, Bob Mould, Erasure, and Major Lazer Featuring Marcus Mumford</a></li><li><a href="https://socialitelife.com/cate-blanhcett-chainsaw-accident/">Cate Blanchett Versus a Chainsaw</a></li><li><a href="https://socialitelife.com/ben-affleck-secret-instagram-account/">Someone May Have Found Ben Affleck&#8217;s Secret Instagram</a></li><li><a href="https://socialitelife.com/cara-delevingne-pansexual/">Cara Delevingne Comes Out as Pansexual: &#8216;I Fall in Love With the Person&#8217;</a></li><li><a href="https://socialitelife.com/kanye-west-gianna-floyd-tuition/">Kanye West Attends Chicago Protest March, Pays For Gianna Floyd&#8217;s College, Donates $2 Million</a></li><li><a href="https://socialitelife.com/the-five-8-minutes-and-46-seconds-gianna-floyd-8cantwait-lighting-up-the-sky-and-facebook/">The Five — 8 Minutes and 46 Seconds, Gianna Floyd, 8CANTWAIT, Lighting Up the Sky, and Facebook</a></li><li><a href="https://socialitelife.com/kylie-jenner-highest-paid-celebrity-2020/">Kylie Jenner Crowned Highest-Paid Celebrity of 2020 Despite Forbes Faking Numbers Allegations, Kanye West Highest-Paid Musician</a></li><li><a href="https://socialitelife.com/meghan-markle-george-floyd-black-lives-matter/">Meghan Markle Speaks Out on George Floyd&#8217;s Death During Graduation Address</a></li></ul><hr class="wp-block-separator is-style-wide"/><h2 class="has-text-align-center"><strong>FROM OUR PARTNERS</strong></h2><div class="wp-block-uagb-icon-list uagb-icon-list__outer-wrap uagb-icon-list__layout-vertical uagb-block-167f73e6-9c7c-44f4-94f9-fc1c93a4f8cd"><div class="uagb-icon-list__wrap"><div class="wp-block-uagb-icon-list-child uagb-icon-list-repeater uagb-icon-list__wrapper uagb-block-955130ff-c47d-4c58-a9a4-85b16fc6c2d1"><a target="_blank" aria-label="Netflix Releases <strong&gt;Ava DuVernay</strong&gt;’s <em&gt;<strong&gt;13TH</strong&gt;</em&gt; Examining US Prison System and Racial Inequality for FREE [<strong&gt;OMG BLOG</strong&gt;]" rel="noopener noreferrer" href="http://pubx.co/yemZU0"></a><div class="uagb-icon-list__content-wrap"><span class="uagb-icon-list__source-wrap"><span class="uagb-icon-list__source-icon"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 576 512"><path d="M259.3 17.8L194 150.2 47.9 171.5c-26.2 3.8-36.7 36.1-17.7 54.6l105.7 103-25 145.5c-4.5 26.3 23.2 46 46.4 33.7L288 439.6l130.7 68.7c23.2 12.2 50.9-7.4 46.4-33.7l-25-145.5 105.7-103c19-18.5 8.5-50.8-17.7-54.6L382 150.2 316.7 17.8c-11.7-23.6-45.6-23.9-57.4 0z"></path></svg></span></span><div class="uagb-icon-list__label-wrap"><span class="uagb-icon-list__label">Netflix Releases <strong>Ava DuVernay</strong>’s <em><strong>13TH</strong></em> Examining US Prison System and Racial Inequality for FREE [<strong>OMG BLOG</strong>]</span></div></div></div><div class="wp-block-uagb-icon-list-child uagb-icon-list-repeater uagb-icon-list__wrapper uagb-block-e5dd1cea-d3df-4f4e-b4d5-8d6beb402867"><a target="_blank" aria-label="<strong&gt;AOC</strong&gt; Shares &quot;Horrifying&quot; Video of NYPD Officers Beating Bicyclist with Batons: ‘An Institutional and Systemic Crisis’ (WATCH) [<strong&gt;Towleroad</strong&gt;]" rel="noopener noreferrer" href="https://www.towleroad.com/2020/06/aoc-shares-horrifying-video-of-nypd-officers-beating-bicyclist-with-batons-an-institutional-and-systemic-crisis-watch/"></a><div class="uagb-icon-list__content-wrap"><span class="uagb-icon-list__source-wrap"><span class="uagb-icon-list__source-icon"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 576 512"><path d="M259.3 17.8L194 150.2 47.9 171.5c-26.2 3.8-36.7 36.1-17.7 54.6l105.7 103-25 145.5c-4.5 26.3 23.2 46 46.4 33.7L288 439.6l130.7 68.7c23.2 12.2 50.9-7.4 46.4-33.7l-25-145.5 105.7-103c19-18.5 8.5-50.8-17.7-54.6L382 150.2 316.7 17.8c-11.7-23.6-45.6-23.9-57.4 0z"></path></svg></span></span><div class="uagb-icon-list__label-wrap"><span class="uagb-icon-list__label"><strong>AOC</strong> Shares &#8220;Horrifying&#8221; Video of NYPD Officers Beating Bicyclist with Batons: ‘An Institutional and Systemic Crisis’ (WATCH) [<strong>Towleroad</strong>]</span></div></div></div><div class="wp-block-uagb-icon-list-child uagb-icon-list-repeater uagb-icon-list__wrapper uagb-block-b0eb8b0a-58ec-43a1-9a67-2d01c2322dcc"><a target="_blank" aria-label="<strong&gt;Jay-Z</strong&gt; Buys Full-Page Ads Dedicated to <strong&gt;George Floyd</strong&gt; in Multiple Newspapers [<strong&gt;Evil Beet Gossip</strong&gt;]" rel="noopener noreferrer" href="http://www.evilbeetgossip.com/2020/06/03/jay-z-buys-full-page-ads-dedicated-to-george-floyd-in-multiple-newspapers/"></a><div class="uagb-icon-list__content-wrap"><span class="uagb-icon-list__source-wrap"><span class="uagb-icon-list__source-icon"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 576 512"><path d="M259.3 17.8L194 150.2 47.9 171.5c-26.2 3.8-36.7 36.1-17.7 54.6l105.7 103-25 145.5c-4.5 26.3 23.2 46 46.4 33.7L288 439.6l130.7 68.7c23.2 12.2 50.9-7.4 46.4-33.7l-25-145.5 105.7-103c19-18.5 8.5-50.8-17.7-54.6L382 150.2 316.7 17.8c-11.7-23.6-45.6-23.9-57.4 0z"></path></svg></span></span><div class="uagb-icon-list__label-wrap"><span class="uagb-icon-list__label"><strong>Jay-Z</strong> Buys Full-Page Ads Dedicated to <strong>George Floyd</strong> in Multiple Newspapers [<strong>Evil Beet Gossip</strong>]</span></div></div></div><div class="wp-block-uagb-icon-list-child uagb-icon-list-repeater uagb-icon-list__wrapper uagb-block-3d6d89ab-a865-465c-a19f-ea8c16113950"><a target="_blank" aria-label="Comedian <strong&gt;Cole Escola</strong&gt; Joins the Ranks of People Who Have Been Suspended From Twitter for No Reason [<strong&gt;Kenneth in the 212</strong&gt;]" rel="noopener noreferrer" href="http://www.kennethinthe212.com/2020/06/thats-more-like-it-cole.html"></a><div class="uagb-icon-list__content-wrap"><span class="uagb-icon-list__source-wrap"><span class="uagb-icon-list__source-icon"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 576 512"><path d="M259.3 17.8L194 150.2 47.9 171.5c-26.2 3.8-36.7 36.1-17.7 54.6l105.7 103-25 145.5c-4.5 26.3 23.2 46 46.4 33.7L288 439.6l130.7 68.7c23.2 12.2 50.9-7.4 46.4-33.7l-25-145.5 105.7-103c19-18.5 8.5-50.8-17.7-54.6L382 150.2 316.7 17.8c-11.7-23.6-45.6-23.9-57.4 0z"></path></svg></span></span><div class="uagb-icon-list__label-wrap"><span class="uagb-icon-list__label">Comedian <strong>Cole Escola</strong> Joins the Ranks of People Who Have Been Suspended From Twitter for No Reason [<strong>Kenneth in the 212</strong>]</span></div></div></div><div class="wp-block-uagb-icon-list-child uagb-icon-list-repeater uagb-icon-list__wrapper uagb-block-6cad6587-b491-4621-932b-e7cc529cfcaa"><a target="_blank" aria-label="It’s the <strong&gt;Angela Bassett</strong&gt; Style Retrospective! [<strong&gt;Go Fug Yourself</strong&gt;]" rel="noopener noreferrer" href="http://pubx.co/ixiEd8"></a><div class="uagb-icon-list__content-wrap"><span class="uagb-icon-list__source-wrap"><span class="uagb-icon-list__source-icon"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 576 512"><path d="M259.3 17.8L194 150.2 47.9 171.5c-26.2 3.8-36.7 36.1-17.7 54.6l105.7 103-25 145.5c-4.5 26.3 23.2 46 46.4 33.7L288 439.6l130.7 68.7c23.2 12.2 50.9-7.4 46.4-33.7l-25-145.5 105.7-103c19-18.5 8.5-50.8-17.7-54.6L382 150.2 316.7 17.8c-11.7-23.6-45.6-23.9-57.4 0z"></path></svg></span></span><div class="uagb-icon-list__label-wrap"><span class="uagb-icon-list__label">It’s the <strong>Angela Bassett</strong> Style Retrospective! [<strong>Go Fug Yourself</strong>]</span></div></div></div><div class="wp-block-uagb-icon-list-child uagb-icon-list-repeater uagb-icon-list__wrapper uagb-block-6ffd7055-158d-455a-b620-e387c137f008"><a target="_blank" aria-label="<strong&gt;Karlie Kloss</strong&gt; Tried to Talk About Racial Equality, <strong&gt;Tavi Gevinson</strong&gt; Called Her Out [<strong&gt;Celebitchy</strong&gt;]" rel="noopener noreferrer" href="https://www.celebitchy.com/666549/karlie_kloss_tried_to_talk_about_racial_equality_tavi_gevinson_called_her_out/"></a><div class="uagb-icon-list__content-wrap"><span class="uagb-icon-list__source-wrap"><span class="uagb-icon-list__source-icon"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 576 512"><path d="M259.3 17.8L194 150.2 47.9 171.5c-26.2 3.8-36.7 36.1-17.7 54.6l105.7 103-25 145.5c-4.5 26.3 23.2 46 46.4 33.7L288 439.6l130.7 68.7c23.2 12.2 50.9-7.4 46.4-33.7l-25-145.5 105.7-103c19-18.5 8.5-50.8-17.7-54.6L382 150.2 316.7 17.8c-11.7-23.6-45.6-23.9-57.4 0z"></path></svg></span></span><div class="uagb-icon-list__label-wrap"><span class="uagb-icon-list__label"><strong>Karlie Kloss</strong> Tried to Talk About Racial Equality, <strong>Tavi Gevinson</strong> Called Her Out [<strong>Celebitchy</strong>]</span></div></div></div><div class="wp-block-uagb-icon-list-child uagb-icon-list-repeater uagb-icon-list__wrapper uagb-block-f3bc4f1d-0e6f-44db-87fe-97195c9840f1"><a target="_blank" aria-label="Former Boy Bander <strong&gt;Chris Trousdale</strong&gt; Dead at 34 [<strong&gt;Boy Culture</strong&gt;]" rel="noopener noreferrer" href="https://www.boyculture.com/boy_culture/2020/06/former-boy-bander-chris-trousdale-dead-34.html"></a><div class="uagb-icon-list__content-wrap"><span class="uagb-icon-list__source-wrap"><span class="uagb-icon-list__source-icon"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 576 512"><path d="M259.3 17.8L194 150.2 47.9 171.5c-26.2 3.8-36.7 36.1-17.7 54.6l105.7 103-25 145.5c-4.5 26.3 23.2 46 46.4 33.7L288 439.6l130.7 68.7c23.2 12.2 50.9-7.4 46.4-33.7l-25-145.5 105.7-103c19-18.5 8.5-50.8-17.7-54.6L382 150.2 316.7 17.8c-11.7-23.6-45.6-23.9-57.4 0z"></path></svg></span></span><div class="uagb-icon-list__label-wrap"><span class="uagb-icon-list__label">Former Boy Bander <strong>Chris Trousdale</strong> Dead at 34 [<strong>Boy Culture</strong>]</span></div></div></div></div></div><hr class="wp-block-separator is-style-wide"/><div class="pubexchange_module" id="pubexchange_below_content" data-pubexchange-module-id="2065"></div></div><div class="thb-article-tags"> <span>Tags</span><div> <a href="https://socialitelife.com/tag/amber-riley/" title="">Amber Riley</a> <a href="https://socialitelife.com/tag/bob-mould/" title="">Bob Mould</a> <a href="https://socialitelife.com/tag/erasure/" title="">Erasure</a> <a href="https://socialitelife.com/tag/major-lazer/" title="">Major Lazer</a> <a href="https://socialitelife.com/tag/marcus-mumford/" title="">Marcus Mumford</a> <a href="https://socialitelife.com/tag/orville-peck/" title="">Orville Peck</a> <a href="https://socialitelife.com/tag/the-five/" title="">The Five</a> <a href="https://socialitelife.com/tag/video/" title="">Video</a></div></div><div class="thb-social-fixed sharing-counts-off"><div class="social-button-holder"> <a href="https://www.facebook.com/sharer.php?u=https://socialitelife.com/the-five-friday-music-edition-amber-riley-orville-peck-bob-mould-erasure-and-major-lazer-featuring-marcus-mumford/" class="social social-facebook"
 > <span class="thb-social-icon"> <i class="thb-icon-facebook"></i> </span> </a></div><div class="social-button-holder"> <a href="https://twitter.com/share?text=The%20Five%20Friday%20Music%20Edition%3A%20Amber%20Riley%2C%20Orville%20Peck%2C%20Bob%20Mould%2C%20Erasure%2C%20and%20Major%20Lazer%20Featuring%20Marcus%20Mumford&#038;via=socialitelife&#038;url=https://socialitelife.com/the-five-friday-music-edition-amber-riley-orville-peck-bob-mould-erasure-and-major-lazer-featuring-marcus-mumford/" class="social social-twitter"
 > <span class="thb-social-icon"> <i class="thb-icon-twitter"></i> </span> </a></div><div class="social-button-holder"> <a href="https://pinterest.com/pin/create/bookmarklet/?url=https://socialitelife.com/the-five-friday-music-edition-amber-riley-orville-peck-bob-mould-erasure-and-major-lazer-featuring-marcus-mumford/&#038;media=https://socialitelife.com/wp-content/uploads/2020/06/amber-riley-main-06052020.jpg" class="social social-pinterest"
 > <span class="thb-social-icon"> <i class="thb-icon-pinterest"></i> </span> </a></div><div class="social-button-holder"> <a href="https://reddit.com/submit?url=https://socialitelife.com/the-five-friday-music-edition-amber-riley-orville-peck-bob-mould-erasure-and-major-lazer-featuring-marcus-mumford/" class="social social-reddit"
 > <span class="thb-social-icon"> <i class="thb-icon-reddit"></i> </span> </a></div><div class="social-button-holder"> <a href="/cdn-cgi/l/email-protection#47783432252d2224337a132f22627577012e312262757701352e23263e6275770a32342e2462757702232e332e2829627406627577062a252235627577152e2b223e6275046275770835312e2b2b226275771722242c6275046275770528256275770a28322b23627504627577023526343235226275046275772629236275770a262d28356275770b263d22356275770122263332352e29206275770a26352432346275770a322a21283523616477747f7c2528233e7a132f22627577012e312262757701352e23263e6275770a32342e2462757702232e332e2829627406627577062a252235627577152e2b223e6275046275770835312e2b2b226275771722242c6275046275770528256275770a28322b23627504627577023526343235226275046275772629236275770a262d28356275770b263d22356275770122263332352e29206275770a26352432346275770a322a212835236275772f333337347d68683428242e262b2e33222b2e21226924282a68332f226a212e31226a21352e23263e6a2a32342e246a22232e332e28296a262a2522356a352e2b223e6a2835312e2b2b226a3722242c6a2528256a2a28322b236a223526343235226a2629236a2a262d28356a2b263d22356a2122263332352e29206a2a26352432346a2a322a2128352368" class="social social-email"> <span class="thb-social-icon"> <i class="thb-icon-mail"></i> </span> </a></div></div><aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="https://socialitelife.com/the-five-friday-music-edition-amber-riley-orville-peck-bob-mould-erasure-and-major-lazer-featuring-marcus-mumford/"> <span class="vcard author" itemprop="author" content="Michael Prieve"> <span class="fn">Michael Prieve</span> </span> <time class="time publised entry-date" datetime="2020-06-05T10:53:05-05:00" itemprop="datePublished" content="2020-06-05T10:53:05-05:00">June 5, 2020</time><meta itemprop="dateModified" class="updated" content="2020-06-05T10:53:14-05:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Socialite Life"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://socialitelife.com/wp-content/uploads/2020/04/SL-Wig-banner-600.jpg"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://socialitelife.com/wp-content/uploads/2020/06/amber-riley-main-06052020.jpg"><meta itemprop="width" content="1200" /><meta itemprop="height" content="675" /> </span></aside><div class="thb-social-footer style1 sharing-counts-off"><div class="thb-social-footer-buttons"><div class="social-button-holder"> <a href="https://twitter.com/share?text=The%20Five%20Friday%20Music%20Edition%3A%20Amber%20Riley%2C%20Orville%20Peck%2C%20Bob%20Mould%2C%20Erasure%2C%20and%20Major%20Lazer%20Featuring%20Marcus%20Mumford&#038;via=socialitelife&#038;url=https://socialitelife.com/the-five-friday-music-edition-amber-riley-orville-peck-bob-mould-erasure-and-major-lazer-featuring-marcus-mumford/" class="social social-twitter"
 > <span class="thb-social-icon"> <i class="thb-icon-twitter"></i> <span class="thb-social-text">Tweet</span> </span> </a></div><div class="social-button-holder"> <a href="https://www.facebook.com/sharer.php?u=https://socialitelife.com/the-five-friday-music-edition-amber-riley-orville-peck-bob-mould-erasure-and-major-lazer-featuring-marcus-mumford/" class="social social-facebook"
 > <span class="thb-social-icon"> <i class="thb-icon-facebook"></i> <span class="thb-social-text">Share</span> </span> </a></div><div class="social-button-holder"> <a href="https://pinterest.com/pin/create/bookmarklet/?url=https://socialitelife.com/the-five-friday-music-edition-amber-riley-orville-peck-bob-mould-erasure-and-major-lazer-featuring-marcus-mumford/&#038;media=https://socialitelife.com/wp-content/uploads/2020/06/amber-riley-main-06052020.jpg" class="social social-pinterest"
 > <span class="thb-social-icon"> <i class="thb-icon-pinterest"></i> <span class="thb-social-text">Pin</span> </span> </a></div><div class="social-button-holder"> <a href="https://reddit.com/submit?url=https://socialitelife.com/the-five-friday-music-edition-amber-riley-orville-peck-bob-mould-erasure-and-major-lazer-featuring-marcus-mumford/" class="social social-reddit"
 > <span class="thb-social-icon"> <i class="thb-icon-reddit"></i> <span class="thb-social-text">Share</span> </span> </a></div><div class="social-button-holder"> <a href="/cdn-cgi/l/email-protection#fdc28e889f97989e89c0a99598d8cfcdbb948b98d8cfcdbb8f94999c84d8cfcdb0888e949ed8cfcdb8999489949293d8cebcd8cfcdbc909f988fd8cfcdaf94919884d8cfbed8cfcdb28f8b94919198d8cfcdad989e96d8cfbed8cfcdbf929fd8cfcdb092889199d8cfbed8cfcdb88f9c8e888f98d8cfbed8cfcd9c9399d8cfcdb09c97928fd8cfcdb19c87988fd8cfcdbb989c89888f94939ad8cfcdb09c8f9e888ed8cfcdb088909b928f99dbdecdcec5c69f929984c0a99598d8cfcdbb948b98d8cfcdbb8f94999c84d8cfcdb0888e949ed8cfcdb8999489949293d8cebcd8cfcdbc909f988fd8cfcdaf94919884d8cfbed8cfcdb28f8b94919198d8cfcdad989e96d8cfbed8cfcdbf929fd8cfcdb092889199d8cfbed8cfcdb88f9c8e888f98d8cfbed8cfcd9c9399d8cfcdb09c97928fd8cfcdb19c87988fd8cfcdbb989c89888f94939ad8cfcdb09c8f9e888ed8cfcdb088909b928f99d8cfcd9589898d8ec7d2d28e929e949c9194899891949b98d39e9290d2899598d09b948b98d09b8f94999c84d090888e949ed098999489949293d09c909f988fd08f94919884d0928f8b94919198d08d989e96d09f929fd09092889199d0988f9c8e888f98d09c9399d0909c97928fd0919c87988fd09b989c89888f94939ad0909c8f9e888ed09088909b928f99d2" class="social social-email"> <span class="thb-social-icon"> <i class="thb-icon-mail"></i> </span> </a></div><div class="social-button-holder"> <a href="https://wa.me/?text=The%20Five%20Friday%20Music%20Edition%3A%20Amber%20Riley%2C%20Orville%20Peck%2C%20Bob%20Mould%2C%20Erasure%2C%20and%20Major%20Lazer%20Featuring%20Marcus%20Mumford%20https://socialitelife.com/the-five-friday-music-edition-amber-riley-orville-peck-bob-mould-erasure-and-major-lazer-featuring-marcus-mumford/" class="social social-whatsapp"
 data-action="share/whatsapp/share"> <span class="thb-social-icon"> <i class="thb-icon-whatsapp"></i> </span> </a></div></div></div></div></div></div><aside class="sidebar"><div id="wpp-2" class="widget style1 popular-posts"><div class="thb-widget-title"><span>MOST VIEWED STORIES</div></span><ul class="wpp-list wpp-list-with-thumbnails"><li> <a href="https://socialitelife.com/samantha-ware-responds-to-lea-micheles-non-apology-as-more-former-co-stars-spill-on-how-awful-she-was-to-work-with/" target="_self"><img data-img-src="https://socialitelife.com/wp-content/uploads/wordpress-popular-posts/38348-featured-75x75.jpg" width="75" height="75" alt="Lea Michele" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a> <a href="https://socialitelife.com/samantha-ware-responds-to-lea-micheles-non-apology-as-more-former-co-stars-spill-on-how-awful-she-was-to-work-with/" class="wpp-post-title" target="_self">Samantha Ware Responds to Lea Michele&#8217;s Non-Apology, As More Former Co-Stars Spill on How Awful She Was to Work With</a></li><li> <a href="https://socialitelife.com/meghan-markle-george-floyd-black-lives-matter/" target="_self"><img data-img-src="https://socialitelife.com/wp-content/uploads/wordpress-popular-posts/38446-featured-75x75.jpg" width="75" height="75" alt="The Duke And Duchess Of Sussex Visit Tonga - Day 2" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a> <a href="https://socialitelife.com/meghan-markle-george-floyd-black-lives-matter/" class="wpp-post-title" target="_self">Meghan Markle Speaks Out on George Floyd&#8217;s Death During Graduation Address</a></li><li> <a href="https://socialitelife.com/kylie-jenner-highest-paid-celebrity-2020/" target="_self"><img data-img-src="https://socialitelife.com/wp-content/uploads/wordpress-popular-posts/38457-featured-75x75.jpg" width="75" height="75" alt="US-ENTERTAINMENT-FILM-OSCARS-VANITYFAIR-ARRIVALS" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a> <a href="https://socialitelife.com/kylie-jenner-highest-paid-celebrity-2020/" class="wpp-post-title" target="_self">Kylie Jenner Crowned Highest-Paid Celebrity of 2020 Despite Forbes Faking Numbers Allegations, Kanye West Highest-Paid Musician</a></li><li> <a href="https://socialitelife.com/michelle-visage-socialite-seven/" target="_self"><img data-img-src="https://socialitelife.com/wp-content/uploads/wordpress-popular-posts/38286-featured-75x75.jpg" width="75" height="75" alt="Michelle Visage" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a> <a href="https://socialitelife.com/michelle-visage-socialite-seven/" class="wpp-post-title" target="_self">Michelle Visage Checks Your Head and Answers the Socialite Seven</a></li><li> <a href="https://socialitelife.com/lea-michele-apology/" target="_self"><img data-img-src="https://socialitelife.com/wp-content/uploads/wordpress-popular-posts/38322-featured-75x75.jpg" width="75" height="75" alt="10th Annual Veuve Clicquot Polo Classic Los Angeles" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a> <a href="https://socialitelife.com/lea-michele-apology/" class="wpp-post-title" target="_self">Lea Michele Breaks Her Silence on Samantha Ware&#8217;s Allegations, Issues Lengthy Non-Apology</a></li><li> <a href="https://socialitelife.com/chloe-sevigny-brown-bunny/" target="_self"><img data-img-src="https://socialitelife.com/wp-content/uploads/wordpress-popular-posts/19862-featured-75x75.jpg" width="75" height="75" alt="Screening Of &quot;Brown Bunny&quot; At Cannes" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a> <a href="https://socialitelife.com/chloe-sevigny-brown-bunny/" class="wpp-post-title" target="_self">Chloe Sevigny Explains Brown Bunny Blowjob Scene — SL Flashback</a></li><li> <a href="https://socialitelife.com/chris-hemsworth-needed-an-extra-large-prosthetic-penis-to-make-that-scene-work-for-vacation-sl-flashback/" target="_self"><img data-img-src="https://socialitelife.com/wp-content/uploads/wordpress-popular-posts/18921-featured-75x75.jpg" width="75" height="75" alt="Chris Hemsworth Vacation" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a> <a href="https://socialitelife.com/chris-hemsworth-needed-an-extra-large-prosthetic-penis-to-make-that-scene-work-for-vacation-sl-flashback/" class="wpp-post-title" target="_self">Chris Hemsworth Needed An Extra Large Prosthetic Penis To Make That Scene Work For ‘Vacation’ — SL FLASHBACK</a></li></ul></div></aside></div></div></div></article><div class="thb-article-nav previous"><div class="post post-nav featured-style center-contents post-38526 type-post status-publish format-standard has-post-thumbnail hentry category-celebrity tag-cate-blanchett thb-post-share-style2"><figure class="post-gallery"> <img width="370" height="355" src="https://socialitelife.com/wp-content/uploads/2020/06/cate-blanchett-main-06052020-20x19.jpg" class="attachment-theissue-square size-theissue-square thb-lazyload lazyload wp-post-image" alt="Best Of The 71st Annual Cannes Film Festival" sizes="(max-width: 370px) 100vw, 370px" data-src="https://socialitelife.com/wp-content/uploads/2020/06/cate-blanchett-main-06052020-370x355.jpg" data-sizes="auto" data-srcset="https://socialitelife.com/wp-content/uploads/2020/06/cate-blanchett-main-06052020-370x355.jpg 370w, https://socialitelife.com/wp-content/uploads/2020/06/cate-blanchett-main-06052020-20x19.jpg 20w" /></figure><div class="post-inner-content"><aside class="post-category "> <a href="https://socialitelife.com/category/entertainment/celebrity/" rel="category tag">Celebrity</a></aside><div class="post-title"><h6><a href="https://socialitelife.com/cate-blanhcett-chainsaw-accident/" title="Cate Blanchett Versus a Chainsaw"><span>Cate Blanchett Versus a Chainsaw</span></a></h6></div></div></div> <span class="thb-article-nav-text">Previous Article</span></div><div class="row hide-on-print"><aside class="small-12 columns related-posts related-posts-style2"><h6 class="related-posts-title">Related Posts</h6><div class="row 
 "><div class="small-6 medium-6 large-3 columns"><div class="post style2 post-38446 type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-featured tag-george-floyd tag-megan-markle tag-royals tag-video thb-post-share-style2"><figure class="post-gallery"> <a href="https://socialitelife.com/meghan-markle-george-floyd-black-lives-matter/"><img width="740" height="675" src="https://socialitelife.com/wp-content/uploads/2020/06/meghan-markle-main-06042020-20x19.jpg" class="attachment-theissue-square-x2 size-theissue-square-x2 thb-lazyload lazyload wp-post-image" alt="The Duke And Duchess Of Sussex Visit Tonga - Day 2" sizes="(max-width: 740px) 100vw, 740px" data-src="https://socialitelife.com/wp-content/uploads/2020/06/meghan-markle-main-06042020-740x675.jpg" data-sizes="auto" data-srcset="https://socialitelife.com/wp-content/uploads/2020/06/meghan-markle-main-06042020-740x675.jpg 740w, https://socialitelife.com/wp-content/uploads/2020/06/meghan-markle-main-06042020-20x19.jpg 20w" /></a></figure><aside class="post-category "> <a href="https://socialitelife.com/category/entertainment/celebrity/" rel="category tag">Celebrity</a></aside><div class="post-title"><h6><a href="https://socialitelife.com/meghan-markle-george-floyd-black-lives-matter/" title="Meghan Markle Speaks Out on George Floyd&#8217;s Death During Graduation Address"><span>Meghan Markle Speaks Out on George Floyd&#8217;s Death During Graduation Address</span></a></h6></div></div></div><div class="small-6 medium-6 large-3 columns"><div class="post style2 post-38411 type-post status-publish format-standard has-post-thumbnail hentry category-celebrity tag-alex-winter tag-bill-and-ted tag-keanu-reeves tag-video thb-post-share-style2"><figure class="post-gallery"> <a href="https://socialitelife.com/keanu-reeves-alex-winter-bill-ted-high-school-graduation/"><img width="740" height="675" src="https://socialitelife.com/wp-content/uploads/2020/06/keanu-reeves-alex-winter-san-dimas-graduation-video_result-20x19.jpg" class="attachment-theissue-square-x2 size-theissue-square-x2 thb-lazyload lazyload wp-post-image" alt="Keanu Reeves and Alex Winter" sizes="(max-width: 740px) 100vw, 740px" data-src="https://socialitelife.com/wp-content/uploads/2020/06/keanu-reeves-alex-winter-san-dimas-graduation-video_result-740x675.jpg" data-sizes="auto" data-srcset="https://socialitelife.com/wp-content/uploads/2020/06/keanu-reeves-alex-winter-san-dimas-graduation-video_result-740x675.jpg 740w, https://socialitelife.com/wp-content/uploads/2020/06/keanu-reeves-alex-winter-san-dimas-graduation-video_result-20x19.jpg 20w" /></a></figure><aside class="post-category "></aside><div class="post-title"><h6><a href="https://socialitelife.com/keanu-reeves-alex-winter-bill-ted-high-school-graduation/" title="Keanu Reeves and Alex Winter Bring Bill &#038; Ted Vibes to a High School Graduation"><span>Keanu Reeves and Alex Winter Bring Bill &#038; Ted Vibes to a High School Graduation</span></a></h6></div></div></div><div class="small-6 medium-6 large-3 columns"><div class="post style2 post-38348 type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-featured category-tv tag-abigail-breslin tag-aja-depaolo tag-alex-newell tag-amber-riley tag-aviva-dresher tag-dabier-snell tag-dean-geyer tag-elizabeth-aldrich tag-gerard-canonico tag-glee tag-heather-morris tag-iqbal-theba tag-jeante-godlock tag-lea-michele tag-linux-the-robot tag-marti-noxon tag-melissa-benoist tag-naya-rivera tag-plastic-martyr tag-ryan-murphy tag-samantha-marie-ware tag-willam tag-yvette-nicole-brown thb-post-share-style2"><figure class="post-gallery"> <a href="https://socialitelife.com/samantha-ware-responds-to-lea-micheles-non-apology-as-more-former-co-stars-spill-on-how-awful-she-was-to-work-with/"><img width="740" height="675" src="https://socialitelife.com/wp-content/uploads/2020/06/lea-michele-glee-main-20x19.jpg" class="attachment-theissue-square-x2 size-theissue-square-x2 thb-lazyload lazyload wp-post-image" alt="Lea Michele" sizes="(max-width: 740px) 100vw, 740px" data-src="https://socialitelife.com/wp-content/uploads/2020/06/lea-michele-glee-main-740x675.jpg" data-sizes="auto" data-srcset="https://socialitelife.com/wp-content/uploads/2020/06/lea-michele-glee-main-740x675.jpg 740w, https://socialitelife.com/wp-content/uploads/2020/06/lea-michele-glee-main-20x19.jpg 20w" /></a></figure><aside class="post-category "> <a href="https://socialitelife.com/category/entertainment/celebrity/" rel="category tag">Celebrity</a></aside><div class="post-title"><h6><a href="https://socialitelife.com/samantha-ware-responds-to-lea-micheles-non-apology-as-more-former-co-stars-spill-on-how-awful-she-was-to-work-with/" title="Samantha Ware Responds to Lea Michele&#8217;s Non-Apology, As More Former Co-Stars Spill on How Awful She Was to Work With"><span>Samantha Ware Responds to Lea Michele&#8217;s Non-Apology, As More Former Co-Stars Spill on How Awful She Was to Work With</span></a></h6></div></div></div><div class="small-6 medium-6 large-3 columns"><div class="post style2 post-38343 type-post status-publish format-standard has-post-thumbnail hentry category-viral-video tag-animals tag-donald-trump tag-john-boyega tag-the-five tag-video thb-post-share-style2"><figure class="post-gallery"> <a href="https://socialitelife.com/the-five-john-boyega-powerful-protesting-moments-a-goose-and-dogs-a-message-from-donald-trump/"><img width="740" height="675" src="https://socialitelife.com/wp-content/uploads/2020/06/john-boyega-main-06032020-20x19.jpg" class="attachment-theissue-square-x2 size-theissue-square-x2 thb-lazyload lazyload wp-post-image" alt="John Boyega" sizes="(max-width: 740px) 100vw, 740px" data-src="https://socialitelife.com/wp-content/uploads/2020/06/john-boyega-main-06032020-740x675.jpg" data-sizes="auto" data-srcset="https://socialitelife.com/wp-content/uploads/2020/06/john-boyega-main-06032020-740x675.jpg 740w, https://socialitelife.com/wp-content/uploads/2020/06/john-boyega-main-06032020-20x19.jpg 20w" /></a></figure><aside class="post-category "> <a href="https://socialitelife.com/category/viral-video/" rel="category tag">Viral Video</a></aside><div class="post-title"><h6><a href="https://socialitelife.com/the-five-john-boyega-powerful-protesting-moments-a-goose-and-dogs-a-message-from-donald-trump/" title="The Five — John Boyega,  Powerful Protesting Moments, a Goose and Dogs, a Message from Donald Trump"><span>The Five — John Boyega,  Powerful Protesting Moments, a Goose and Dogs, a Message from Donald Trump</span></a></h6></div></div></div><div class="small-6 medium-6 large-3 columns"><div class="post style2 post-38322 type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-featured tag-alex-newell tag-amber-riley tag-glee tag-lea-michele tag-samantha-marie-ware tag-yvette-nicole-brown thb-post-share-style2"><figure class="post-gallery"> <a href="https://socialitelife.com/lea-michele-apology/"><img width="740" height="675" src="https://socialitelife.com/wp-content/uploads/2020/06/lea-michele-main-06032020-20x19.jpg" class="attachment-theissue-square-x2 size-theissue-square-x2 thb-lazyload lazyload wp-post-image" alt="10th Annual Veuve Clicquot Polo Classic Los Angeles" sizes="(max-width: 740px) 100vw, 740px" data-src="https://socialitelife.com/wp-content/uploads/2020/06/lea-michele-main-06032020-740x675.jpg" data-sizes="auto" data-srcset="https://socialitelife.com/wp-content/uploads/2020/06/lea-michele-main-06032020-740x675.jpg 740w, https://socialitelife.com/wp-content/uploads/2020/06/lea-michele-main-06032020-20x19.jpg 20w" /></a></figure><aside class="post-category "> <a href="https://socialitelife.com/category/entertainment/tv/" rel="category tag">TV</a></aside><div class="post-title"><h6><a href="https://socialitelife.com/lea-michele-apology/" title="Lea Michele Breaks Her Silence on Samantha Ware&#8217;s Allegations, Issues Lengthy Non-Apology"><span>Lea Michele Breaks Her Silence on Samantha Ware&#8217;s Allegations, Issues Lengthy Non-Apology</span></a></h6></div></div></div><div class="small-6 medium-6 large-3 columns"><div class="post style2 post-38313 type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-featured category-in-real-life tag-black-lives-matter tag-george-floyd tag-keke-palmer tag-video thb-post-share-style2"><figure class="post-gallery"> <a href="https://socialitelife.com/keke-palmer-national-guard/"><img width="740" height="675" src="https://socialitelife.com/wp-content/uploads/2020/06/keke-palmer-main-20x19.jpg" class="attachment-theissue-square-x2 size-theissue-square-x2 thb-lazyload lazyload wp-post-image" alt="Keke Palmer Premiere Of Vertical Entertainment&#039;s &quot;Pimp&quot; - Arrivals" sizes="(max-width: 740px) 100vw, 740px" data-src="https://socialitelife.com/wp-content/uploads/2020/06/keke-palmer-main-740x675.jpg" data-sizes="auto" data-srcset="https://socialitelife.com/wp-content/uploads/2020/06/keke-palmer-main-740x675.jpg 740w, https://socialitelife.com/wp-content/uploads/2020/06/keke-palmer-main-20x19.jpg 20w" /></a></figure><aside class="post-category "> <a href="https://socialitelife.com/category/entertainment/celebrity/" rel="category tag">Celebrity</a></aside><div class="post-title"><h6><a href="https://socialitelife.com/keke-palmer-national-guard/" title="Watch Keke Palmer Urge National Guard Soldiers to March in George Floyd Protest"><span>Watch Keke Palmer Urge National Guard Soldiers to March in George Floyd Protest</span></a></h6></div></div></div><div class="small-6 medium-6 large-3 columns"><div class="post style2 post-38296 type-post status-publish format-standard has-post-thumbnail hentry category-in-real-life category-viral-video tag-andy-harris tag-animals tag-black-lives-matter tag-keedron-bryant tag-the-five tag-video thb-post-share-style2"><figure class="post-gallery"> <a href="https://socialitelife.com/the-five-supporting-the-black-lives-matter-movement-keedron-bryant-a-baby-moose-andy-harris-and-the-hummingbird-whisperer/"><img width="740" height="710" src="https://socialitelife.com/wp-content/uploads/2020/06/black-lives-matter-20x19.jpg" class="attachment-theissue-square-x2 size-theissue-square-x2 thb-lazyload lazyload wp-post-image" alt="Black Lives Matter" sizes="(max-width: 740px) 100vw, 740px" data-src="https://socialitelife.com/wp-content/uploads/2020/06/black-lives-matter-740x710.jpg" data-sizes="auto" data-srcset="https://socialitelife.com/wp-content/uploads/2020/06/black-lives-matter-740x710.jpg 740w, https://socialitelife.com/wp-content/uploads/2020/06/black-lives-matter-370x355.jpg 370w, https://socialitelife.com/wp-content/uploads/2020/06/black-lives-matter-20x19.jpg 20w" /></a></figure><aside class="post-category "> <a href="https://socialitelife.com/category/in-real-life/" rel="category tag">In Real Life</a></aside><div class="post-title"><h6><a href="https://socialitelife.com/the-five-supporting-the-black-lives-matter-movement-keedron-bryant-a-baby-moose-andy-harris-and-the-hummingbird-whisperer/" title="The Five —  Supporting the Black Lives Matter Movement, Keedron Bryant, a Baby Moose, Andy Harris, and the Hummingbird Whisperer"><span>The Five —  Supporting the Black Lives Matter Movement, Keedron Bryant, a Baby Moose, Andy Harris, and the Hummingbird Whisperer</span></a></h6></div></div></div><div class="small-6 medium-6 large-3 columns"><div class="post style2 post-38279 type-post status-publish format-standard has-post-thumbnail hentry category-celebrity tag-aisha-hinds tag-oliver-stark tag-rockmond-dunbar tag-ryan-guzman tag-scandals tag-video thb-post-share-style2"><figure class="post-gallery"> <a href="https://socialitelife.com/ryan-guzmna-racial-slurs/"><img width="740" height="675" src="https://socialitelife.com/wp-content/uploads/2020/06/ryan-guzman-main-06022020-20x19.jpg" class="attachment-theissue-square-x2 size-theissue-square-x2 thb-lazyload lazyload wp-post-image" alt="Ryan Guzman 2019 Fox Upfront" sizes="(max-width: 740px) 100vw, 740px" data-src="https://socialitelife.com/wp-content/uploads/2020/06/ryan-guzman-main-06022020-740x675.jpg" data-sizes="auto" data-srcset="https://socialitelife.com/wp-content/uploads/2020/06/ryan-guzman-main-06022020-740x675.jpg 740w, https://socialitelife.com/wp-content/uploads/2020/06/ryan-guzman-main-06022020-20x19.jpg 20w" /></a></figure><aside class="post-category "></aside><div class="post-title"><h6><a href="https://socialitelife.com/ryan-guzmna-racial-slurs/" title="Ryan Guzman Attempts to Explain His Use of Racial Slurs &#8216;Amongst&#8217; Friends"><span>Ryan Guzman Attempts to Explain His Use of Racial Slurs &#8216;Amongst&#8217; Friends</span></a></h6></div></div></div></div></aside></div></div></div></div><footer id="footer" class="footer light footer-full-width-off"><div class="row footer-row"><div class="small-12 medium-6 large-3 columns"><div id="text-2" class="widget style1 widget_text"><div class="thb-widget-title"><span>About Socialite Life</div></span><div class="textwidget"><p><strong>Socialite Life</strong> brings you a daily dose of divas, drag queens, hot male celebrities and models, along with a healthy dollop of celebrity and pop culture news.</p></div></div><div id="shortcode-widget-4" class="widget style1 shortcode_widget"><div class="textwidget"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://app.mailerlite.com/data/webforms/2151414/r0y8o1.js?v=1591372401"></script></div></div></div><div class="small-12 medium-6 large-3 columns"><div id="super_rss_reader-3" class="widget style1 widget_super_rss_reader"><div class="super-rss-reader-widget"><ul class="srr-tab-wrap srr-tab-style-smodern srr-clearfix"><li data-tab="srr-tab-152">!!OMG BLOG!!</li><li data-tab="srr-tab-962">Boy Culture</li></ul><div class="srr-wrap  srr-style-smodern" data-visible="7" data-speed="4000" data-id="srr-tab-152" ><div><div class="srr-item odd"><div class="srr-title"><a href="https://omg.blog/omg-drag-race-all-stars-5-premiere-is-postponed/" target="_blank" rel="nofollow" title="Posted on 5 June 2020">OMG, Drag Race All Stars 5: Premiere is postponed</a></div><div class="srr-meta"></div></div><div class="srr-item even"><div class="srr-title"><a href="https://omg.blog/carole-baskin-gets-tiger-king-joe-exotics-zoo/" target="_blank" rel="nofollow" title="Posted on 5 June 2020">OMG, WATCH: Carole Baskin gets “Tiger King” Joe Exotic’s Zoo</a></div><div class="srr-meta"></div></div><div class="srr-item odd"><div class="srr-title"><a href="https://omg.blog/meghan-markle-speaks-on-george-floyds-death/" target="_blank" rel="nofollow" title="Posted on 4 June 2020">OMG, have you heard? Meghan Markle speaks on George Floyd’s death</a></div><div class="srr-meta"></div></div><div class="srr-item even"><div class="srr-title"><a href="https://omg.blog/dr-guuh-teaches-you-how-to-speak-clearly/" target="_blank" rel="nofollow" title="Posted on 4 June 2020">OMG, WATCH: Dr. GuUH teaches you how to speak clearly</a></div><div class="srr-meta"></div></div><div class="srr-item odd"><div class="srr-title"><a href="https://omg.blog/ava-duvernay-13th-full-free-watch/" target="_blank" rel="nofollow" title="Posted on 4 June 2020">OMG, Netflix releases Ava DuVernay’s ’13TH’ examining US prison system and racial inequality for FREE</a></div><div class="srr-meta"></div></div><div class="srr-item even"><div class="srr-title"><a href="https://omg.blog/honest-trailers-twister/" target="_blank" rel="nofollow" title="Posted on 4 June 2020">OMG, WATCH: Twister gets the HONEST TRAILERS treatment</a></div><div class="srr-meta"></div></div><div class="srr-item odd"><div class="srr-title"><a href="https://omg.blog/juno-birch-turns-herself-into-a-goth/" target="_blank" rel="nofollow" title="Posted on 4 June 2020">OMG, Juno Birch turns herself into an Edward Scissorhands goth</a></div><div class="srr-meta"></div></div></div></div><div class="srr-wrap  srr-style-smodern" data-visible="7" data-speed="4000" data-id="srr-tab-962" ><div><div class="srr-item odd"><div class="srr-title"><a href="https://www.boyculture.com/boy_culture/2020/06/sharpton-speaks-at-memorial-for-george-floyd-addresses-trumps-bible-thumping.html" target="_blank" rel="nofollow" title="Posted on 5 June 2020">Sharpton Speaks At Memorial For George Floyd, Addresses Trump&#039;s Bible-Thumping</a></div><div class="srr-meta"></div></div><div class="srr-item even"><div class="srr-title"><a href="https://www.boyculture.com/boy_culture/2020/06/trump-still-pushing-anti-lgbtq-policies-in-adoption.html" target="_blank" rel="nofollow" title="Posted on 4 June 2020">Trump STILL Pushing Anti-LGBTQ Policies In Adoption</a></div><div class="srr-meta"></div></div><div class="srr-item odd"><div class="srr-title"><a href="https://www.boyculture.com/boy_culture/2020/06/bicyclist-assaults-family-placing-george-floyd-memorial-signs-along-maryland-bike-trail.html" target="_blank" rel="nofollow" title="Posted on 4 June 2020">Bicyclist Assaults Family Placing George Floyd Memorial Signs Along Maryland Bike Trail</a></div><div class="srr-meta"></div></div><div class="srr-item even"><div class="srr-title"><a href="https://www.boyculture.com/boy_culture/2020/06/jordi-palau-bear-gay-art.html" target="_blank" rel="nofollow" title="Posted on 4 June 2020">You Are Beartiful, No Matter What They Say</a></div><div class="srr-meta"></div></div><div class="srr-item odd"><div class="srr-title"><a href="https://www.boyculture.com/boy_culture/2020/06/mattis-trump-blm-gay-bryan-hawn-nacho-porn-toad-covid-19.html" target="_blank" rel="nofollow" title="Posted on 4 June 2020">Bryan Hawn Goes Full-Racist, Full-Trump + Spanish Porn Scandal + FraternityX Fetishizes COVID-19 + Mattis Denounces Trump + Trump Builds Wall ... Around White House + MORE!</a></div><div class="srr-meta"></div></div><div class="srr-item even"><div class="srr-title"><a href="https://www.boyculture.com/boy_culture/2020/06/former-boy-bander-chris-trousdale-dead-34.html" target="_blank" rel="nofollow" title="Posted on 4 June 2020">Former Boy Bander Chris Trousdale Dead @ 34</a></div><div class="srr-meta"></div></div><div class="srr-item odd"><div class="srr-title"><a href="https://www.boyculture.com/boy_culture/2020/06/trump-george-floyd-blm-lili-reinhart-gay-carole-baskin.html" target="_blank" rel="nofollow" title="Posted on 3 June 2020">Happy 53rd, Anderson + L.A. Pride Is Back On — For BLM + Zachary Levi, Libertarian + Ferguson&#039;s New Black Mayor + Revenge Of The Tiger Queen + Gay History + MORE! — 12-PACK</a></div><div class="srr-meta"></div></div></div></div></div></div></div><div class="small-12 medium-6 large-3 columns"><div id="super_rss_reader-2" class="widget style1 widget_super_rss_reader"><div class="super-rss-reader-widget"><ul class="srr-tab-wrap srr-tab-style-smodern srr-clearfix"><li data-tab="srr-tab-239">Towleroad</li><li data-tab="srr-tab-796">Go Fug Yourself</li></ul><div class="srr-wrap  srr-style-smodern" data-visible="6" data-speed="4000" data-id="srr-tab-239" ><div><div class="srr-item odd"><div class="srr-title"><a href="https://www.towleroad.com/2020/06/51-years-after-stonewall-police-target-gay-bars-and-queer-activists-amid-george-floyd-protests-watch/" target="_blank" rel="nofollow" title="Posted on 5 June 2020">51 Years After Stonewall, Police Target Gay Bars And Queer Activists Amid George Floyd Protests (WATCH)</a></div><div class="srr-meta"></div></div><div class="srr-item even"><div class="srr-title"><a href="https://www.towleroad.com/2020/06/authorities-investigate-kkk-style-cross-burning-on-interstate-overpass-in-alabama-watch/" target="_blank" rel="nofollow" title="Posted on 5 June 2020">Authorities Investigate KKK-Style Cross-Burning on Interstate Overpass in Alabama: WATCH</a></div><div class="srr-meta"></div></div><div class="srr-item odd"><div class="srr-title"><a href="https://www.towleroad.com/2020/06/two-thirds-of-americans-disapprove-of-trumps-handling-of-george-floyd-protests-abc-news-poll/" target="_blank" rel="nofollow" title="Posted on 5 June 2020">Two-Thirds of Americans Disapprove of Trump’s Handling of George Floyd Protests: ABC News Poll</a></div><div class="srr-meta"></div></div><div class="srr-item even"><div class="srr-title"><a href="https://www.towleroad.com/2020/06/adorable-interracial-gay-couple-delivers-food-supplies-to-minneapolis-protesters-video/" target="_blank" rel="nofollow" title="Posted on 5 June 2020">Adorable, Interracial, Gay Couple Delivers Food, Supplies to Minneapolis Protesters: VIDEO</a></div><div class="srr-meta"></div></div><div class="srr-item odd"><div class="srr-title"><a href="https://www.towleroad.com/2020/06/after-cops-brutally-assaulted-an-elderly-protester-police-claimed-he-tripped-and-fell-watch/" target="_blank" rel="nofollow" title="Posted on 5 June 2020">After Officers Brutally Assaulted an Elderly Protester, Police Claimed He ‘Tripped and Fell’: WATCH</a></div><div class="srr-meta"></div></div><div class="srr-item even"><div class="srr-title"><a href="https://www.towleroad.com/2020/06/bunker-boy-scraps-weekend-trip-to-nj-golf-club-amid-ongoing-unrest/" target="_blank" rel="nofollow" title="Posted on 5 June 2020">‘Bunker Boy’ Scraps Weekend Trip to NJ Golf Club Amid Ongoing Unrest</a></div><div class="srr-meta"></div></div></div></div><div class="srr-wrap  srr-style-smodern" data-visible="6" data-speed="4000" data-id="srr-tab-796" ><div><div class="srr-item odd"><div class="srr-title"><a href="https://www.gofugyourself.com/lady-gaga-once-posed-her-dress-right-off-06-2020" target="_blank" rel="nofollow" title="Posted on 5 June 2020">Lady Gaga Once Posed Her Dress Right Off</a></div><div class="srr-meta"></div></div><div class="srr-item even"><div class="srr-title"><a href="https://www.gofugyourself.com/cara-delevingne-fronts-varietys-pride-issue-06-2020" target="_blank" rel="nofollow" title="Posted on 5 June 2020">Cara Delevingne Fronts Variety’s Pride Issue</a></div><div class="srr-meta"></div></div><div class="srr-item odd"><div class="srr-title"><a href="https://www.gofugyourself.com/remember-this-nonsensical-hell-farce-06-2020" target="_blank" rel="nofollow" title="Posted on 4 June 2020">Remember THIS Nonsensical Hell Farce?!?</a></div><div class="srr-meta"></div></div><div class="srr-item even"><div class="srr-title"><a href="https://www.gofugyourself.com/herein-we-have-goop-a-gyllenhaal-zuul-and-maybe-carey-mulligans-worst-06-2020" target="_blank" rel="nofollow" title="Posted on 4 June 2020">Herein We Have Goop, a Gyllenhaal, Zuul, and Maybe Carey Mulligan’s Worst</a></div><div class="srr-meta"></div></div><div class="srr-item odd"><div class="srr-title"><a href="https://www.gofugyourself.com/the-cfdas-more-singers-join-the-festivities-06-2020" target="_blank" rel="nofollow" title="Posted on 4 June 2020">The CFDAs: More Singers Join The Festivities</a></div><div class="srr-meta"></div></div><div class="srr-item even"><div class="srr-title"><a href="https://www.gofugyourself.com/two-years-ago-we-saw-a-great-coat-06-2020" target="_blank" rel="nofollow" title="Posted on 4 June 2020">Two Years Ago, We Saw a GREAT COAT</a></div><div class="srr-meta"></div></div></div></div></div></div></div><div class="small-12 medium-6 large-3 columns"><div id="super_rss_reader-4" class="widget style1 widget_super_rss_reader"><div class="super-rss-reader-widget"><ul class="srr-tab-wrap srr-tab-style-smodern srr-clearfix"><li data-tab="srr-tab-551">Evil Beet Gossip</li><li data-tab="srr-tab-805">Kenneth 212</li></ul><div class="srr-wrap  srr-style-smodern" data-visible="8" data-speed="4000" data-id="srr-tab-551" ><div><div class="srr-item odd"><div class="srr-title"><a href="http://www.evilbeetgossip.com/2020/06/05/kanye-west-created-a-college-fund-for-george-floyds-daughter/" target="_blank" rel="nofollow" title="Posted on 5 June 2020">Kanye West created a college fund for George Floyd’s daughter</a></div><div class="srr-meta"></div></div><div class="srr-item even"><div class="srr-title"><a href="http://www.evilbeetgossip.com/2020/06/05/magic-johnson-shares-sweet-post-for-son-ejs-birthday/" target="_blank" rel="nofollow" title="Posted on 5 June 2020">Magic Johnson Shares Sweet Post For Son EJ’s birthday</a></div><div class="srr-meta"></div></div><div class="srr-item odd"><div class="srr-title"><a href="http://www.evilbeetgossip.com/2020/06/05/the-first-tiger-king-reality-spinoff-is-possibly-inked-already/" target="_blank" rel="nofollow" title="Posted on 5 June 2020">The first “Tiger King” reality spinoff is possibly inked already</a></div><div class="srr-meta"></div></div><div class="srr-item even"><div class="srr-title"><a href="http://www.evilbeetgossip.com/2020/06/03/jay-z-buys-full-page-ads-dedicated-to-george-floyd-in-multiple-newspapers/" target="_blank" rel="nofollow" title="Posted on 3 June 2020">Jay-Z buys full-page ads dedicated to George Floyd in multiple newspapers</a></div><div class="srr-meta"></div></div><div class="srr-item odd"><div class="srr-title"><a href="http://www.evilbeetgossip.com/2020/06/02/meghan-markle-addresses-racism-in-resurfaced-clip/" target="_blank" rel="nofollow" title="Posted on 2 June 2020">Meghan Markle addresses racism in resurfaced clip</a></div><div class="srr-meta"></div></div><div class="srr-item even"><div class="srr-title"><a href="http://www.evilbeetgossip.com/2020/06/02/steve-harvey-buys-tyler-perrys-old-atlanta-home/" target="_blank" rel="nofollow" title="Posted on 2 June 2020">Steve Harvey Buys Tyler Perry’s old Atlanta home</a></div><div class="srr-meta"></div></div><div class="srr-item odd"><div class="srr-title"><a href="http://www.evilbeetgossip.com/2020/06/02/sharon-stone-give-instructions-on-creating-a-safe-room-in-ig-video/" target="_blank" rel="nofollow" title="Posted on 2 June 2020">Sharon Stone give instructions on creating a safe room in IG video</a></div><div class="srr-meta"></div></div><div class="srr-item even"><div class="srr-title"><a href="http://www.evilbeetgossip.com/2020/06/01/best-covid19-memes-of-the-week-2/" target="_blank" rel="nofollow" title="Posted on 1 June 2020">Best Covid19 memes of the week</a></div><div class="srr-meta"></div></div></div></div><div class="srr-wrap  srr-style-smodern" data-visible="8" data-speed="4000" data-id="srr-tab-805" ><div><div class="srr-item odd"><div class="srr-title"><a href="http://www.kennethinthe212.com/2020/06/debbie-harry-flashback-1988.html" target="_blank" rel="nofollow" title="Posted on 5 June 2020">Debbie Harry Flashback: 1988</a></div><div class="srr-meta"></div></div><div class="srr-item even"><div class="srr-title"><a href="http://www.kennethinthe212.com/2020/06/on-rag-vol-609.html" target="_blank" rel="nofollow" title="Posted on 5 June 2020">On the Rag, Vol. 609</a></div><div class="srr-meta"></div></div><div class="srr-item odd"><div class="srr-title"><a href="http://www.kennethinthe212.com/2020/06/song-of-day-strawberry-letter-23-by.html" target="_blank" rel="nofollow" title="Posted on 5 June 2020">Song of the Day: &#039;Strawberry Letter #23&#039; by the Brothers Johnson</a></div><div class="srr-meta"></div></div><div class="srr-item even"><div class="srr-title"><a href="http://www.kennethinthe212.com/2020/06/page-1-roundup-0605.html" target="_blank" rel="nofollow" title="Posted on 5 June 2020">Page 1 Roundup (06/05)</a></div><div class="srr-meta"></div></div><div class="srr-item odd"><div class="srr-title"><a href="http://www.kennethinthe212.com/2020/06/morning-wood_5.html" target="_blank" rel="nofollow" title="Posted on 5 June 2020">Morning Wood</a></div><div class="srr-meta"></div></div><div class="srr-item even"><div class="srr-title"><a href="http://www.kennethinthe212.com/2020/06/tweet-reminders.html" target="_blank" rel="nofollow" title="Posted on 5 June 2020">Tweet Reminders</a></div><div class="srr-meta"></div></div><div class="srr-item odd"><div class="srr-title"><a href="http://www.kennethinthe212.com/2020/06/thursday-ad-watch.html" target="_blank" rel="nofollow" title="Posted on 4 June 2020">Thursday Ad Watch</a></div><div class="srr-meta"></div></div><div class="srr-item even"><div class="srr-title"><a href="http://www.kennethinthe212.com/2020/06/song-of-day-tonite-live-by-go-gos.html" target="_blank" rel="nofollow" title="Posted on 4 June 2020">Song of the Day: &#039;Tonite&#039; (live) by the Go-Go&#039;s</a></div><div class="srr-meta"></div></div></div></div></div></div></div></div></footer><div class="subfooter style4 light subfooter-full-width-off"><div class="row align-middle subfooter-row"><div class="small-12 medium-4 columns text-center medium-text-left"><div class="menu-footer-menu-container"><ul id="menu-footer-menu-1" class="thb-full-menu thb-standard"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2856"><a href="https://socialitelife.com/about-socialite-life/">About</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-397"><a href="https://socialitelife.com/contact/">Contact</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398"><a href="https://socialitelife.com/terms/">Terms</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-399"><a href="https://socialitelife.com/privacy-policy-2/">Privacy</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16498"><a href="https://socialitelife.com/partners/">Partners</a></li></ul></div></div><div class="small-12 medium-4 columns text-center"><div class="footer-logo-holder"> <a href="https://socialitelife.com/" class="footer-logolink" title="Socialite Life"> <img src="https://socialitelife.com/wp-content/uploads/2020/04/SL-Wig-banner-600.jpg" class="logoimg" loading="lazy" alt="Socialite Life"/> </a></div></div><div class="small-12 medium-4 columns text-center medium-text-right"><div class="thb-social-links-container thb-social-horizontal mono-icons"><div class="thb-social-link-wrap"> <a href="https://facebook.com/socialitelife" target="_blank" class="thb-social-link social-link-facebook"><div class="thb-social-label-container"><div class="thb-social-icon-container"><i class="thb-icon-facebook"></i></div><div class="thb-social-label">Facebook</div></div> </a></div><div class="thb-social-link-wrap"> <a href="https://twitter.com/socialitelife" target="_blank" class="thb-social-link social-link-twitter"><div class="thb-social-label-container"><div class="thb-social-icon-container"><i class="thb-icon-twitter"></i></div><div class="thb-social-label">Twitter</div></div> </a></div><div class="thb-social-link-wrap"> <a href="https://instagram.com/socialitelife" target="_blank" class="thb-social-link social-link-instagram"><div class="thb-social-label-container"><div class="thb-social-icon-container"><i class="thb-icon-instagram"></i></div><div class="thb-social-label">Instagram</div></div> </a></div><div class="thb-social-link-wrap"> <a href="https://pinterest.com/socialitelife" target="_blank" class="thb-social-link social-link-pinterest"><div class="thb-social-label-container"><div class="thb-social-icon-container"><i class="thb-icon-pinterest"></i></div><div class="thb-social-label">Pinterest</div></div> </a></div></div></div></div><div class="row align-middle align-center"><div class="small-12 medium-6 large-4 columns text-center"><p>Support <strong>Socialite Life</strong> when you shop on Amazon <a href="https://amzn.to/2n3VQt5" target="_blank" rel="noopener">using this link</a> or when you click any of our affiliate links. You won’t have to go to the store, and we’ll receive a little commission.</p><p>Copyright ©2020, MJP Content Labs, LLC. All Rights Reserved.</p></div></div></div>  <script type="text/javascript">jQuery('.woocommerce-tabs #tab-description .aplus p img[height=1]').css({ 'height': '1px' });</script>  <span id="WooZone_current_aff" class="display: none;" data-current_aff="{&quot;user_country&quot;:{&quot;key&quot;:&quot;com&quot;,&quot;website&quot;:&quot;.com&quot;,&quot;affID&quot;:&quot;socilife-20&quot;}}"></span> <a id="scroll_to_top"> <span>Scroll To Top</span> </a><div class="click-capture"></div><nav id="mobile-menu" class="style1 side-panel light dark-scroll" data-behaviour="thb-submenu"> <a class="thb-mobile-close"><div><span></span><span></span></div></a><div class="logo-holder mobilemenu-logo-holder"> <a href="https://socialitelife.com/" class="logolink" title="Socialite Life"> <img src="https://socialitelife.com/wp-content/uploads/2020/04/SL-Wig-banner-150.jpg" loading="lazy" class="logoimg logo-dark" alt="Socialite Life" /> </a></div><div class="custom_scroll side-panel-inner" id="menu-scroll"><div class="mobile-menu-top"><ul id="menu-site-wide-menu-1" class="thb-mobile-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1743"><a href="https://socialitelife.com/category/entertainment/">Entertainment<div class="thb-arrow"><i class="thb-icon-down-open-mini"></i></div></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16713"><a href="https://socialitelife.com/category/entertainment/celebrity/">Celebrity</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16125"><a href="https://socialitelife.com/category/entertainment/movies/">Movies</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16124"><a href="https://socialitelife.com/category/entertainment/tv/">TV</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16123"><a href="https://socialitelife.com/category/entertainment/music/">Music</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16126"><a href="https://socialitelife.com/category/fashion/">Fashion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7032"><a href="https://socialitelife.com/category/interviews/">Interviews</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20600"><a href="https://socialitelife.com/tag/podcasts/">Podcasts</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23688"><a href="https://socialitelife.com/category/real-housewives/">Real Housewives</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-528"><a href="https://socialitelife.com/category/sl-flashback/">SL Flashback</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16712"><a href="https://socialitelife.com/category/drag-queens/">Drag Queens<div class="thb-arrow"><i class="thb-icon-down-open-mini"></i></div></a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14251"><a href="https://socialitelife.com/tag/the-week-in-drag/">The Week in Drag</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10323"><a href="https://socialitelife.com/tag/rupauls-drag-race/">RuPaul&#8217;s Drag Race</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23598"><a href="https://socialitelife.com/tag/rupauls-drag-race-uk/">RuPaul&#8217;s Drag Race UK</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-326"><a href="https://socialitelife.com/category/eye-candy/">Eye Candy<div class="thb-arrow"><i class="thb-icon-down-open-mini"></i></div></a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1762"><a href="https://socialitelife.com/tag/man-candy">Insta Snaps</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1760"><a href="https://socialitelife.com/tag/instahottie">Instahottie</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1761"><a href="https://socialitelife.com/tag/male-model-monday">Male Model Monday</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25651"><a href="https://socialitelife.com/tag/socialite-seven/">Socialite Seven</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34272"><a href="https://socialitelife.com/category/aww-cute-lol/">Aww Cute LOL</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1765"><a href="https://socialitelife.com/tag/photos">Photos</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-34903"><a href="https://socialitelife.com/sls-video-hub/">Videos<div class="thb-arrow"><i class="thb-icon-down-open-mini"></i></div></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35309"><a href="https://socialitelife.com/celebrity-news/">Celebrity News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35314"><a href="https://socialitelife.com/movie-trailer-park/">Movie Trailer Park</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35311"><a href="https://socialitelife.com/tv-highlights-and-trailers/">TV Highlights and Trailers</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35308"><a href="https://socialitelife.com/netflix-and-chill/">Netflix and Chill</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35310"><a href="https://socialitelife.com/sls-pop-music-playlist/">SL&#8217;s Pop Music Playlist</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35312"><a href="https://socialitelife.com/male-models/">Male Models</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35313"><a href="https://socialitelife.com/drag-queen-fabulosity/">Drag Queen Fabulosity</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9729"><a href="https://socialitelife.com/shop/">Shopping<div class="thb-arrow"><i class="thb-icon-down-open-mini"></i></div></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14072"><a href="https://socialitelife.com/shop/">Shop</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14069"><a href="https://amzn.to/2RI8nUF">Amazon Store</a></li></ul></li></ul><ul id="menu-footer-menu-2" class="thb-secondary-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2856"><a href="https://socialitelife.com/about-socialite-life/">About</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-397"><a href="https://socialitelife.com/contact/">Contact</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398"><a href="https://socialitelife.com/terms/">Terms</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-399"><a href="https://socialitelife.com/privacy-policy-2/">Privacy</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16498"><a href="https://socialitelife.com/partners/">Partners</a></li></ul></div><div class="mobile-menu-bottom"><div class="thb-social-links-container thb-social-horizontal mono-icons"><div class="thb-social-link-wrap"> <a href="https://facebook.com/socialitelife" target="_blank" class="thb-social-link social-link-facebook"><div class="thb-social-label-container"><div class="thb-social-icon-container"><i class="thb-icon-facebook"></i></div><div class="thb-social-label">Facebook</div></div> </a></div><div class="thb-social-link-wrap"> <a href="https://twitter.com/socialitelife" target="_blank" class="thb-social-link social-link-twitter"><div class="thb-social-label-container"><div class="thb-social-icon-container"><i class="thb-icon-twitter"></i></div><div class="thb-social-label">Twitter</div></div> </a></div><div class="thb-social-link-wrap"> <a href="https://instagram.com/socialitelife" target="_blank" class="thb-social-link social-link-instagram"><div class="thb-social-label-container"><div class="thb-social-icon-container"><i class="thb-icon-instagram"></i></div><div class="thb-social-label">Instagram</div></div> </a></div><div class="thb-social-link-wrap"> <a href="https://pinterest.com/socialitelife" target="_blank" class="thb-social-link social-link-pinterest"><div class="thb-social-label-container"><div class="thb-social-icon-container"><i class="thb-icon-pinterest"></i></div><div class="thb-social-label">Pinterest</div></div> </a></div></div></div></div></nav>  <script type="text/javascript">jQuery(document).ready(function($) {
                window.ctf_custom_js = function(){
                $('.ctf-tweet-content a').each(function(){
  $(this).attr('href', $(this).attr('href')+'?utm=socialitelifetw');
});
                }
            });</script> <script type="text/javascript">(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "socialite_life", discover: true, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script> <script type="text/javascript">(function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();</script> <script>var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });</script> <div id="yith-quick-view-modal"><div class="yith-quick-view-overlay"></div><div class="yith-wcqv-wrapper"><div class="yith-wcqv-main"><div class="yith-wcqv-head"> <a href="#" id="yith-quick-view-close" class="yith-wcqv-close">X</a></div><div id="yith-quick-view-content" class="woocommerce single-product"></div></div></div></div> <script type="text/javascript">var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;</script> <div class="pswp" tabindex="-1" role="dialog" aria-hidden="true"><div class="pswp__bg"></div><div class="pswp__scroll-wrap"><div class="pswp__container"><div class="pswp__item"></div><div class="pswp__item"></div><div class="pswp__item"></div></div><div class="pswp__ui pswp__ui--hidden"><div class="pswp__top-bar"><div class="pswp__counter"></div> <button class="pswp__button pswp__button--close" aria-label="Close (Esc)"></button> <button class="pswp__button pswp__button--share" aria-label="Share"></button> <button class="pswp__button pswp__button--fs" aria-label="Toggle fullscreen"></button> <button class="pswp__button pswp__button--zoom" aria-label="Zoom in/out"></button><div class="pswp__preloader"><div class="pswp__preloader__icn"><div class="pswp__preloader__cut"><div class="pswp__preloader__donut"></div></div></div></div></div><div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap"><div class="pswp__share-tooltip"></div></div> <button class="pswp__button pswp__button--arrow--left" aria-label="Previous (arrow left)"></button> <button class="pswp__button pswp__button--arrow--right" aria-label="Next (arrow right)"></button><div class="pswp__caption"><div class="pswp__caption__center"></div></div></div></div></div> <script type="text/template" id="tmpl-variation-template"><div class="woocommerce-variation-description">{{{ data.variation.variation_description }}}</div>
	<div class="woocommerce-variation-price">{{{ data.variation.price_html }}}</div>
	<div class="woocommerce-variation-availability">{{{ data.variation.availability_html }}}</div></script> <script type="text/template" id="tmpl-unavailable-variation-template"><p>Sorry, this product is unavailable. Please choose a different combination.</p></script> <script type='text/javascript'>var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/socialitelife.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};</script> <script type='text/javascript'>var yith_wcwl_l10n = {"ajax_url":"\/wp-admin\/admin-ajax.php","redirect_to_cart":"no","multi_wishlist":"","hide_add_button":"1","enable_ajax_loading":"","ajax_loader_url":"https:\/\/socialitelife.com\/wp-content\/plugins\/yith-woocommerce-wishlist\/assets\/images\/ajax-loader-alt.svg","remove_from_wishlist_after_add_to_cart":"1","is_wishlist_responsive":"1","labels":{"cookie_disabled":"We are sorry, but this feature is available only if cookies on your browser are enabled.","added_to_cart_message":"<div class=\"woocommerce-notices-wrapper\"><div class=\"woocommerce-message\" role=\"alert\">Product added to cart successfully<\/div><\/div>"},"actions":{"add_to_wishlist_action":"add_to_wishlist","remove_from_wishlist_action":"remove_from_wishlist","reload_wishlist_and_adding_elem_action":"reload_wishlist_and_adding_elem","load_mobile_action":"load_mobile","delete_item_action":"delete_item","save_title_action":"save_title","save_privacy_action":"save_privacy","load_fragments":"load_fragments"}};</script> <script type='text/javascript'>var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/socialitelife.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};</script> <script type='text/javascript'>var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};</script> <script type='text/javascript'>var yith_qv = {"ajaxurl":"\/wp-admin\/admin-ajax.php","loader":"https:\/\/socialitelife.com\/wp-content\/plugins\/yith-woocommerce-quick-view\/assets\/image\/qv-loader.gif","lang":""};</script> <script type='text/javascript'>var themeajax = {"url":"https:\/\/socialitelife.com\/wp-admin\/admin-ajax.php","l10n":{"of":"%curr% of %total%","just_of":"of","loading":"Loading","lightbox_loading":"Loading...","nomore":"No More Posts","nomore_products":"All Products Loaded","loadmore":"Load More","added":"Added To Cart","no_results":"No Results Found","results_found":"Results Found","results_all":"View All Results","copied":"Copied","prev":"Prev","next":"Next","pinit":"PIN IT","adding_to_cart":"Adding to Cart"},"svg":{"prev_arrow":"<svg version=\"1.1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\"\r\n\t width=\"30px\" height=\"30px\" viewBox=\"0 0 30 30\" enable-background=\"new 0 0 30 30\" xml:space=\"preserve\">\r\n<path class=\"thb-arrow-first\" d=\"M12.757,14.997l3.585,3.243c0.201,0.174,0.201,0.459,0,0.635c-0.203,0.175-0.532,0.175-0.734,0l-3.948-3.557\r\n\tc-0.203-0.175-0.203-0.459,0-0.635l3.948-3.557c0.202-0.175,0.531-0.175,0.734,0c0.201,0.175,0.201,0.459,0,0.635L12.757,14.997z\"\/>\r\n<path class=\"thb-arrow-second\" d=\"M12.757,14.997l3.585,3.243c0.201,0.174,0.201,0.459,0,0.635c-0.203,0.175-0.533,0.175-0.734,0l-3.948-3.557\r\n\tc-0.203-0.175-0.203-0.459,0-0.635l3.948-3.557c0.201-0.175,0.531-0.175,0.734,0c0.201,0.175,0.201,0.459,0,0.635L12.757,14.997z\"\/>\r\n<\/svg>\r\n","next_arrow":"<svg version=\"1.1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\"\r\n\t width=\"30px\" height=\"30px\" viewBox=\"0 0 30 30\" enable-background=\"new 0 0 30 30\" xml:space=\"preserve\">\r\n<path class=\"thb-arrow-first\" d=\"M13.659,11.76c-0.201-0.175-0.201-0.459,0-0.635c0.203-0.175,0.532-0.175,0.734,0l3.947,3.557\r\n\tc0.203,0.176,0.203,0.46,0,0.635l-3.947,3.557c-0.202,0.175-0.531,0.175-0.734,0c-0.201-0.176-0.201-0.461,0-0.635l3.585-3.243\r\n\tL13.659,11.76z\"\/>\r\n<path class=\"thb-arrow-second\" d=\"M13.659,11.76c-0.201-0.175-0.201-0.459,0-0.635c0.203-0.175,0.533-0.175,0.734,0l3.948,3.557\r\n\tc0.203,0.176,0.203,0.46,0,0.635l-3.948,3.557c-0.201,0.175-0.531,0.175-0.734,0c-0.201-0.176-0.201-0.461,0-0.635l3.585-3.243\r\n\tL13.659,11.76z\"\/>\r\n<\/svg>\r\n","added_arrow":"","close_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" viewBox=\"0 0 64 64\" enable-background=\"new 0 0 64 64\"><g fill=\"none\" stroke=\"#000\" stroke-width=\"2\" stroke-miterlimit=\"10\"><path d=\"m18.947 17.15l26.1 25.903\"\/><path d=\"m19.05 43.15l25.902-26.1\"\/><\/g><\/svg>","pagination":"<svg version=\"1.1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" class=\"thb-pagination-svg\" width=\"14px\" height=\"14px\" viewBox=\"0 0 16 16\" preserveAspectRatio=\"none\"><circle cx=\"8\" cy=\"8\" r=\"5.5\"><\/circle><\/svg>","preloader":"<svg class=\"material-spinner\" width=\"50px\" height=\"50px\" viewBox=\"0 0 66 66\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\">\n   <circle class=\"material-path\" fill=\"none\" stroke-width=\"6\" stroke-linecap=\"round\" cx=\"33\" cy=\"33\" r=\"30\"><\/circle>\n<\/svg>"},"settings":{"infinite_count":"5","site_url":"https:\/\/socialitelife.com","current_url":"https:\/\/socialitelife.com\/the-five-friday-music-edition-amber-riley-orville-peck-bob-mould-erasure-and-major-lazer-featuring-marcus-mumford\/","fixed_header_scroll":"off","fixed_header_padding":"","general_search_ajax":"on","newsletter":"off","newsletter_length":"1","newsletter_delay":"5","newsletter_mailchimp":false,"page_transition":"on","page_transition_style":"thb-fade","page_transition_in_speed":"500","page_transition_out_speed":"250","shop_product_listing_pagination":"style1","right_click":"off","cart_url":"https:\/\/socialitelife.com\/cart\/","is_cart":false,"is_checkout":false,"touch_threshold":5,"mobile_menu_animation_speed":"0.3","thb_custom_video_player":"on","viai_publisher_id":""}};</script> <script type='text/javascript'>var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};</script> <script type='text/javascript'>var wc_add_to_cart_variation_params = {"wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_no_matching_variations_text":"Sorry, no products matched your selection. Please choose a different combination.","i18n_make_a_selection_text":"Please select some product options before adding this product to your cart.","i18n_unavailable_text":"Sorry, this product is unavailable. Please choose a different combination."};</script> <script type='text/javascript'>var wc_single_product_params = {"i18n_required_rating_text":"Please select a rating","review_rating_required":"yes","flexslider":{"rtl":false,"animation":"slide","smoothHeight":true,"directionNav":false,"controlNav":"thumbnails","slideshow":false,"animationSpeed":500,"animationLoop":false,"allowOneSlide":false},"zoom_enabled":"","zoom_options":[],"photoswipe_enabled":"1","photoswipe_options":{"shareEl":false,"closeOnScroll":false,"history":false,"hideAnimationDuration":0,"showAnimationDuration":0},"flexslider_enabled":""};</script> <aside class="thb-search-popup" data-security="224ae15ee0"> <a class="thb-mobile-close"><div><span></span><span></span></div></a><div class="thb-close-text">PRESS ESC TO CLOSE</div><div class="row align-center align-middle search-main-row"><div class="small-12 medium-8 columns"><form method="get" class="searchform" action="https://socialitelife.com/"> <input type="text" name="s" class="search-field" placeholder="Type Here to Search" /></form><div class="thb-autocomplete-wrapper"><div class="thb-preloader"> <svg class="material-spinner" width="50px" height="50px" viewBox="0 0 66 66" xmlns="http://www.w3.org/2000/svg"> <circle class="material-path" fill="none" stroke-width="6" stroke-linecap="round" cx="33" cy="33" r="30"></circle> </svg></div></div></div></div></aside> <script type='text/javascript' src='https://stats.wp.com/e-202023.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'21367542',post:'38533',tz:'-5',srv:'socialitelife.com'} ]);
	_stq.push([ 'clickTrackerInit', '21367542', '38533' ]);</script> </div>  <script defer src="https://socialitelife.com/wp-content/cache/autoptimize/js/autoptimize_1c2eecbee0568e1d3931525f4423a9bb.js"></script></body></html>

<!-- Cache Enabler by KeyCDN @ 05.06.2020 10:53:21 (html gzip) -->