<!doctype html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no, viewport-fit=cover"><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://socialitelife.com/xmlrpc.php"> <script>document.documentElement.className = document.documentElement.className + ' yes-js js_active js'</script>  
  <script>window._wca = window._wca || [];</script> <link media="all" href="https://socialitelife.com/wp-content/cache/autoptimize/css/autoptimize_beb6ce42f8949f1d94eb41aad83a2f51.css" rel="stylesheet" /><style media="screen">span.entry-subtitle{display:block;font-size:.53333333333333em}#comments .comments-title span.entry-subtitle{display:none}</style><title>The Friday Cocktail — Tito&#039;s Red, White and Boozy - Socialite Life</title><meta name="description" content="This week&#039;s cocktail is Tito&#039;s Red, White and Boozy."/><meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/><link rel="canonical" href="https://socialitelife.com/the-friday-cocktail-titos-red-white-and-boozy/" /><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="The Friday Cocktail — Tito&#039;s Red, White and Boozy - Socialite Life"><meta property="og:description" content="This week&#039;s cocktail is Tito&#039;s Red, White and Boozy."><meta property="og:url" content="https://socialitelife.com/the-friday-cocktail-titos-red-white-and-boozy/"><meta property="og:site_name" content="Socialite Life"><meta property="article:publisher" content="https://www.facebook.com/SocialiteLife"><meta property="article:tag" content="The Friday Cocktail"><meta property="article:tag" content="Titos"><meta property="article:tag" content="Vodka"><meta property="article:section" content="Entertainment"><meta property="og:updated_time" content="2020-07-03T14:17:36-05:00"><meta property="fb:app_id" content="252895831878085"><meta property="og:image" content="https://socialitelife.com/wp-content/uploads/2020/07/Web-Titos-Red-White-Boozy-main-07032020.jpg"><meta property="og:image:secure_url" content="https://socialitelife.com/wp-content/uploads/2020/07/Web-Titos-Red-White-Boozy-main-07032020.jpg"><meta property="og:image:width" content="1200"><meta property="og:image:height" content="675"><meta property="og:image:alt" content="Tito&#039;s Red, White and Boozy"><meta property="og:image:type" content="image/jpeg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="The Friday Cocktail — Tito&#039;s Red, White and Boozy - Socialite Life"><meta name="twitter:description" content="This week&#039;s cocktail is Tito&#039;s Red, White and Boozy."><meta name="twitter:site" content="@socialitelife"><meta name="twitter:creator" content="@socialitelife"><meta name="twitter:image" content="https://socialitelife.com/wp-content/uploads/2020/07/Web-Titos-Red-White-Boozy-main-07032020.jpg"> <script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"BlogPosting","headline":"The Friday Cocktail \u2014 Tito&#039;s Red, White and Boozy - Socialite Life","description":"This week&#039;s cocktail is Tito&#039;s Red, White and Boozy.","datePublished":"2020-07-03T14:17:33-05:00","dateModified":"2020-07-03T14:17:36-05:00","publisher":{"@type":"Organization","name":"Socialite Life","logo":{"@type":"ImageObject","url":"https:\/\/socialitelife.com\/wp-content\/uploads\/2019\/11\/sl-square.jpg"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/socialitelife.com\/the-friday-cocktail-titos-red-white-and-boozy\/"},"author":{"@type":"Person","name":"Michael Prieve"},"image":{"@type":"ImageObject","url":"https:\/\/socialitelife.com\/wp-content\/uploads\/2020\/07\/Web-Titos-Red-White-Boozy-main-07032020.jpg","width":1200,"height":675}}]}</script> <link rel='dns-prefetch' href='//scripts.mediavine.com' /><link rel='dns-prefetch' href='//cdn.plyr.io' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//use.typekit.net' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Socialite Life &raquo; Feed" href="https://socialitelife.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Socialite Life &raquo; Comments Feed" href="https://socialitelife.com/comments/feed/" /><link rel="preconnect" href="//fonts.gstatic.com/" crossorigin> <script type="text/javascript" data-cfasync="false">var em_version         = '6.1.0';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-78592632-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-78592632-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}</script>  <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/socialitelife.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='thb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Poppins%3A100%2C100i%2C200%2C200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i&#038;subset=latin&#038;display=swap&#038;ver=1.4.4' type='text/css' media='all' /><link rel='stylesheet' id='thb-typekit-css'  href='https://use.typekit.net/crc4abh.css?ver=1.4.4' type='text/css' media='' /> <script type='text/javascript' src='https://socialitelife.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript'>var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/out\\\/\",\"label\":\"Affiliate\"}]","home_url":"https:\/\/socialitelife.com","hash_tracking":"false"};</script> <script type='text/javascript' async="async" data-noptimize="1" data-cfasync="false" src='https://scripts.mediavine.com/tags/socialite-life.js?ver=5.4.2'></script> <script type='text/javascript'>var woozone_vars = {"ajax_url":"https:\/\/socialitelife.com\/wp-admin\/admin-ajax.php","checkout_url":"https:\/\/socialitelife.com\/checkout\/","lang":{"loading":"Loading...","closing":"Closing...","saving":"Saving...","updating":"Updating...","amzcart_checkout":"checkout done","amzcart_cancel":"canceled","amzcart_checkout_msg":"all good","amzcart_cancel_msg":"You must check or cancel all amazon shops!","available_yes":"available","available_no":"not available","load_cross_sell_box":"Frequently Bought Together Loading..."}};</script> <script type='text/javascript'>var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/socialitelife.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"40939","token":"9d6d44cdce","debug":""};</script> <script async defer type='text/javascript' src='https://socialitelife.com/wp-content/plugins/jetpack/https://stats.wp.com/s-202027.js'></script> <link rel='https://api.w.org/' href='https://socialitelife.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://socialitelife.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://socialitelife.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.2" /><link rel='shortlink' href='https://socialitelife.com/?p=40939' /><link rel="alternate" type="application/json+oembed" href="https://socialitelife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsocialitelife.com%2Fthe-friday-cocktail-titos-red-white-and-boozy%2F" /><link rel="alternate" type="text/xml+oembed" href="https://socialitelife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsocialitelife.com%2Fthe-friday-cocktail-titos-red-white-and-boozy%2F&#038;format=xml" />  <script>(function (m, a, i, l, e, r) {
            m['MailerLiteObject'] = e;

            function f() {
                var c = {a: arguments, q: []};
                var r = this.push(c);
                return "number" != typeof r ? r : f.bind(c.q);
            }

            f.q = f.q || [];
            m[e] = m[e] || f.bind(f.q);
            m[e].q = m[e].q || f.q;
            r = a.createElement(i);
            var _ = a.getElementsByTagName(i)[0];
            r.async = 1;
            r.src = l + '?' + (~~(new Date().getTime() / 10000000));
            _.parentNode.insertBefore(r, _);
        })(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

        var ml_account = ml('accounts', '1202716', 'e6r9t4c1r8', 'load');</script> <meta name="pubexchange:image" content="https://i0.wp.com/socialitelife.com/wp-content/uploads/2020/07/Web-Titos-Red-White-Boozy-main-07032020-800x450.jpg?w=300"><meta name="pubexchange:title" content="The Friday Cocktail — Tito&#8217;s Red, White and Boozy"> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript><link rel="icon" href="https://socialitelife.com/wp-content/uploads/2020/04/cropped-SL-square-favicon-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://socialitelife.com/wp-content/uploads/2020/04/cropped-SL-square-favicon-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://socialitelife.com/wp-content/uploads/2020/04/cropped-SL-square-favicon-180x180.jpg" /><meta name="msapplication-TileImage" content="https://socialitelife.com/wp-content/uploads/2020/04/cropped-SL-square-favicon-270x270.jpg" /> <script charset="UTF-8" src="//web.webpushs.com/js/push/82d4973e56e80b13253d725c05d53644_1.js" async></script><noscript><style>.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body class="post-template-default single single-post postid-40939 single-format-standard wp-embed-responsive theme-theissue aawp-custom woocommerce-no-js thb-dropcap-off fixed-header-on fixed-header-scroll-off thb-dropdown-color-light right-click-off thb-borders-off thb-pinit-off thb-boxed-off thb-dark-mode-off thb-capitalize-off thb-parallax-off thb-single-product-ajax-on thb-article-sidebar-mobile-on wpb-js-composer js-comp-ver-6.1 vc_responsive"><div id="wrapper" class="thb-page-transition-on"><header class="header fixed fixed-article header-full-width fixed-header-full-width-on light-header thb-fixed-shadow-style1"><div class="row
 full-width-row"><div class="small-12 columns"><div class="thb-navbar"><div class="fixed-logo-holder"><div class="mobile-toggle-holder"><div class="mobile-toggle"> <span></span><span></span><span></span></div></div><div class="logo-holder fixed-logo-holder"> <a href="https://socialitelife.com/" class="logolink" title="Socialite Life"> <img src="https://socialitelife.com/wp-content/uploads/2020/04/SL-Wig-banner-600.jpg" loading="lazy" class="logoimg logo-dark" alt="Socialite Life" data-logo-alt="https://socialitelife.com/wp-content/uploads/2020/04/SL-Wig-banner-600.jpg" /> </a></div></div><div class="fixed-title-holder"> <span>Now Reading</span><div class="fixed-article-title"><h6 id="page-title">The Friday Cocktail — Tito&#8217;s Red, White and Boozy</h6></div></div><div class="fixed-article-shares"><div class="thb-social-fixed sharing-counts-off"><div class="social-button-holder"> <a href="https://www.facebook.com/sharer.php?u=https://socialitelife.com/the-friday-cocktail-titos-red-white-and-boozy/" class="social social-facebook"
 > <span class="thb-social-icon"> <i class="thb-icon-facebook"></i> </span> </a></div><div class="social-button-holder"> <a href="https://twitter.com/share?text=The%20Friday%20Cocktail%20%E2%80%94%20Tito%26%238217%3Bs%20Red%2C%20White%20and%20Boozy&#038;via=socialitelife&#038;url=https://socialitelife.com/the-friday-cocktail-titos-red-white-and-boozy/" class="social social-twitter"
 > <span class="thb-social-icon"> <i class="thb-icon-twitter"></i> </span> </a></div><div class="social-button-holder"> <a href="https://pinterest.com/pin/create/bookmarklet/?url=https://socialitelife.com/the-friday-cocktail-titos-red-white-and-boozy/&#038;media=https://socialitelife.com/wp-content/uploads/2020/07/Web-Titos-Red-White-Boozy-main-07032020.jpg" class="social social-pinterest"
 > <span class="thb-social-icon"> <i class="thb-icon-pinterest"></i> </span> </a></div><div class="social-button-holder"> <a href="https://reddit.com/submit?url=https://socialitelife.com/the-friday-cocktail-titos-red-white-and-boozy/" class="social social-reddit"
 > <span class="thb-social-icon"> <i class="thb-icon-reddit"></i> </span> </a></div><div class="social-button-holder"> <a href="/cdn-cgi/l/email-protection#7c430f091e16191f0841281419594e4c3a0e15181d05594e4c3f131f17081d1510594e4c59394e59444c594548594e4c28150813594e4a594e4f444e4d4b594f3e0f594e4c2e1918594e3f594e4c2b14150819594e4c1d1218594e4c3e131306055a5f4c4f44471e13180541281419594e4c3a0e15181d05594e4c3f131f17081d1510594e4c59394e59444c594548594e4c28150813594e4a594e4f444e4d4b594f3e0f594e4c2e1918594e3f594e4c2b14150819594e4c1d1218594e4c3e13130605594e4c1408080c0f4653530f131f151d1015081910151a19521f131153081419511a0e15181d05511f131f17081d151051081508130f510e1918510b14150819511d1218511e1313060553" class="social social-email"> <span class="thb-social-icon"> <i class="thb-icon-mail"></i> </span> </a></div></div></div></div></div></div></header><div class="subheader style1 light subheader-mobile-off"><div class="row"><div class="small-12 medium-6 columns subheader-leftside"><ul id="menu-footer-menu" class="thb-full-menu"><li id="menu-item-2856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2856"><a href="https://socialitelife.com/about-socialite-life/">About</a></li><li id="menu-item-397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-397"><a href="https://socialitelife.com/contact/">Contact</a></li><li id="menu-item-398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398"><a href="https://socialitelife.com/terms/">Terms</a></li><li id="menu-item-399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-399"><a href="https://socialitelife.com/privacy-policy-2/">Privacy</a></li><li id="menu-item-16498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16498"><a href="https://socialitelife.com/partners/">Partners</a></li></ul></div><div class="small-12 medium-6 columns subheader-rightside"></div></div></div><div class="mobile-header-holder"><header class="header header-mobile header-mobile-style1 light-header"><div class="row"><div class="small-3 columns"><div class="mobile-toggle-holder"><div class="mobile-toggle"> <span></span><span></span><span></span></div></div></div><div class="small-6 columns"><div class="logo-holder mobile-logo-holder"> <a href="https://socialitelife.com/" class="logolink" title="Socialite Life"> <img src="https://socialitelife.com/wp-content/uploads/2020/04/SL-Wig-banner-300.jpg" loading="lazy" class="logoimg logo-dark" alt="Socialite Life" data-logo-alt="https://socialitelife.com/wp-content/uploads/2020/04/SL-Wig-banner-300.jpg" /> </a></div></div><div class="small-3 columns"><div class="secondary-area"><div class="thb-search-holder"> <svg version="1.1" class="thb-search-icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve" width="14" height="14"> <path d="M13.8,12.7l-3-3c0.8-1,1.3-2.3,1.3-3.8c0-3.3-2.7-6-6.1-6C2.7,0,0,2.7,0,6c0,3.3,2.7,6,6.1,6c1.4,0,2.6-0.5,3.6-1.2l3,3
 c0.1,0.1,0.3,0.2,0.5,0.2c0.2,0,0.4-0.1,0.5-0.2C14.1,13.5,14.1,13,13.8,12.7z M1.5,6c0-2.5,2-4.5,4.5-4.5c2.5,0,4.5,2,4.5,4.5
 c0,2.5-2,4.5-4.5,4.5C3.5,10.5,1.5,8.5,1.5,6z"/> </svg></div></div></div></div></header></div><header class="header style2 thb-main-header light-header"><div class="row"><div class="small-4 columns"><div class="mobile-toggle-holder"><div class="mobile-toggle"> <span></span><span></span><span></span></div></div><div class="thb_header_left"><p><a href="https://www.subscribepage.com/r5z2s9"><img class="alignnone wp-image-38188 size-full" src="https://socialitelife.com/wp-content/uploads/2018/09/sl-newsletter-subscribe-ad-212-80.jpg" alt="Socialite Life Newsletter Subscribe" width="212" height="80" /></a></p></div></div><div class="small-4 columns"><div class="logo-holder"> <a href="https://socialitelife.com/" class="logolink" title="Socialite Life"> <img src="https://socialitelife.com/wp-content/uploads/2020/04/SL-Wig-banner-600.jpg" loading="auto" class="logoimg logo-dark" alt="Socialite Life" data-logo-alt="https://socialitelife.com/wp-content/uploads/2020/04/SL-Wig-banner-600.jpg" /> </a></div></div><div class="small-4 columns"><div class="secondary-area"><div class="thb-trending-holder"><ul class="thb-full-menu"><li class="menu-item-has-children"> <a><span><svg version="1.1" class="thb-trending-icon thb-trending-icon-style3" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
 viewBox="0 0 20 28" xml:space="preserve"><path d="M6.9,28C2.9,26.7,0,23,0,18.7C0,10.6,8,9.6,7.7,0c8.5,4.7,7.4,12.7,7.4,12.7S17,11.7,17,9.4c2.1,3.3,3,6.6,3,9.3
 c0,4.3-2.9,8-6.9,9.3c1.7-1,2.8-2.8,2.8-4.8c0-4.8-4.5-5.4-4.6-10.9c-4.6,3.5-3.3,9.4-3.3,9.4s-2.3-0.7-2-3.9
 c-1.3,2-1.8,3.8-1.8,5.4C4.1,25.2,5.2,27,6.9,28z"/></svg></span></a><div class="sub-menu"><div class="thb-trending
 " data-security="a3c18316e9"><div class="thb-trending-tabs"> <a data-time="2" class="active">Now</a> <a data-time="7">Week</a> <a data-time="30">Month</a></div><div class="thb-trending-content"><div class="thb-trending-content-inner"><div class="post thumbnail-style3 post-40350 type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-eye-candy category-featured tag-gregg-sulkin tag-photos thb-post-share-style2"><figure class="post-gallery"> <a href="https://socialitelife.com/greg-sulkin-shirtless-instagram-moments/"> <img width="90" height="90" src="https://socialitelife.com/wp-content/uploads/2020/06/gregg-sulkin-shirtless-2-20x20.jpg" class="attachment-theissue-thumbnail size-theissue-thumbnail thb-lazyload lazyload wp-post-image" alt="Gregg Sulkin Shirtless" sizes="(max-width: 90px) 100vw, 90px" data-src="https://socialitelife.com/wp-content/uploads/2020/06/gregg-sulkin-shirtless-2-90x90.jpg" data-sizes="auto" data-srcset="https://socialitelife.com/wp-content/uploads/2020/06/gregg-sulkin-shirtless-2-90x90.jpg 90w, https://socialitelife.com/wp-content/uploads/2020/06/gregg-sulkin-shirtless-2-20x19.jpg 20w, https://socialitelife.com/wp-content/uploads/2020/06/gregg-sulkin-shirtless-2-45x45.jpg 45w" /> </a></figure><div class="thumbnail-style2-inner"><div class="post-title"><h5><a href="https://socialitelife.com/greg-sulkin-shirtless-instagram-moments/" title="The 10 Hottest Gregg Sulkin Shirtless Moments on Instagram"><span>The 10 Hottest Gregg Sulkin Shirtless Moments on Instagram</span></a></h5></div></div></div><div class="post thumbnail-style3 post-40840 type-post status-publish format-standard has-post-thumbnail hentry category-celebrity tag-judi-dench tag-tiktok tag-video thb-post-share-style2"><figure class="post-gallery"> <a href="https://socialitelife.com/judi-dench-tiktok-quarantine/"> <img width="90" height="90" src="https://socialitelife.com/wp-content/uploads/2020/07/judi-dench-main-07012020-20x20.jpg" class="attachment-theissue-thumbnail size-theissue-thumbnail thb-lazyload lazyload wp-post-image" alt="Dame Judi Dench &quot;Philomena&quot; - Press Conference: 57th BFI London Film Festival" sizes="(max-width: 90px) 100vw, 90px" data-src="https://socialitelife.com/wp-content/uploads/2020/07/judi-dench-main-07012020-90x90.jpg" data-sizes="auto" data-srcset="https://socialitelife.com/wp-content/uploads/2020/07/judi-dench-main-07012020-90x90.jpg 90w, https://socialitelife.com/wp-content/uploads/2020/07/judi-dench-main-07012020-20x19.jpg 20w, https://socialitelife.com/wp-content/uploads/2020/07/judi-dench-main-07012020-45x45.jpg 45w" /> </a></figure><div class="thumbnail-style2-inner"><div class="post-title"><h5><a href="https://socialitelife.com/judi-dench-tiktok-quarantine/" title="TikTok Saved Judi Dench&#8217;s Life During Quarantine"><span>TikTok Saved Judi Dench&#8217;s Life During Quarantine</span></a></h5></div></div></div><div class="post thumbnail-style3 post-40899 type-post status-publish format-standard has-post-thumbnail hentry category-celebrity tag-harvey-weinstein tag-maddie-ziegler tag-sia tag-video thb-post-share-style2"><figure class="post-gallery"> <a href="https://socialitelife.com/sia-protected-maddie-ziegler-from-harvey-weinstein/"> <img width="90" height="90" src="https://socialitelife.com/wp-content/uploads/2020/07/sia-maddie-ziegler-main-07022020-20x20.jpg" class="attachment-theissue-thumbnail size-theissue-thumbnail thb-lazyload lazyload wp-post-image" alt="Sia and Maddie Ziegler The 57th Annual GRAMMY Awards - Red Carpet" sizes="(max-width: 90px) 100vw, 90px" data-src="https://socialitelife.com/wp-content/uploads/2020/07/sia-maddie-ziegler-main-07022020-90x90.jpg" data-sizes="auto" data-srcset="https://socialitelife.com/wp-content/uploads/2020/07/sia-maddie-ziegler-main-07022020-90x90.jpg 90w, https://socialitelife.com/wp-content/uploads/2020/07/sia-maddie-ziegler-main-07022020-20x19.jpg 20w, https://socialitelife.com/wp-content/uploads/2020/07/sia-maddie-ziegler-main-07022020-45x45.jpg 45w" /> </a></figure><div class="thumbnail-style2-inner"><div class="post-title"><h5><a href="https://socialitelife.com/sia-protected-maddie-ziegler-from-harvey-weinstein/" title="That Time Sia Stopped Maddie Ziegler From Getting on a Plane With Harvey Weinstein"><span>That Time Sia Stopped Maddie Ziegler From Getting on a Plane With Harvey Weinstein</span></a></h5></div></div></div><div class="post thumbnail-style3 post-40927 type-post status-publish format-standard has-post-thumbnail hentry category-quickies tag-dean-cain thb-post-share-style2"><figure class="post-gallery"> <a href="https://socialitelife.com/dean-cain-superman-comments/"> <img width="90" height="90" src="https://socialitelife.com/wp-content/uploads/2020/07/dean-cain-main-07032020-20x20.jpg" class="attachment-theissue-thumbnail size-theissue-thumbnail thb-lazyload lazyload wp-post-image" alt="US actor Dean Cain smiles as he arrives" sizes="(max-width: 90px) 100vw, 90px" data-src="https://socialitelife.com/wp-content/uploads/2020/07/dean-cain-main-07032020-90x90.jpg" data-sizes="auto" data-srcset="https://socialitelife.com/wp-content/uploads/2020/07/dean-cain-main-07032020-90x90.jpg 90w, https://socialitelife.com/wp-content/uploads/2020/07/dean-cain-main-07032020-20x19.jpg 20w, https://socialitelife.com/wp-content/uploads/2020/07/dean-cain-main-07032020-45x45.jpg 45w" /> </a></figure><div class="thumbnail-style2-inner"><div class="post-title"><h5><a href="https://socialitelife.com/dean-cain-superman-comments/" title="Dean Cain Called Out For Being Completely Wrong About Superman"><span>Dean Cain Called Out For Being Completely Wrong About Superman</span></a></h5></div></div></div><div class="post thumbnail-style3 post-19862 type-post status-publish format-standard has-post-thumbnail hentry category-sl-flashback tag-brown-bunny tag-chloe-sevigny tag-vincent-gallo thb-post-share-style2"><figure class="post-gallery"> <a href="https://socialitelife.com/chloe-sevigny-brown-bunny/"> <img width="90" height="90" src="https://socialitelife.com/wp-content/uploads/2019/08/chloe-sevigny-main-08172019-20x20.jpg" class="attachment-theissue-thumbnail size-theissue-thumbnail thb-lazyload lazyload wp-post-image" alt="Screening Of &quot;Brown Bunny&quot; At Cannes" sizes="(max-width: 90px) 100vw, 90px" data-src="https://socialitelife.com/wp-content/uploads/2019/08/chloe-sevigny-main-08172019-90x90.jpg" data-sizes="auto" data-srcset="https://socialitelife.com/wp-content/uploads/2019/08/chloe-sevigny-main-08172019-90x90.jpg 90w, https://socialitelife.com/wp-content/uploads/2019/08/chloe-sevigny-main-08172019-20x19.jpg 20w, https://socialitelife.com/wp-content/uploads/2019/08/chloe-sevigny-main-08172019-45x45.jpg 45w" /> </a></figure><div class="thumbnail-style2-inner"><div class="post-title"><h5><a href="https://socialitelife.com/chloe-sevigny-brown-bunny/" title="Chloe Sevigny Explains Brown Bunny Blowjob Scene — SL Flashback"><span>Chloe Sevigny Explains Brown Bunny Blowjob Scene — SL Flashback</span></a></h5></div></div></div></div><div class="thb-preloader"> <svg class="material-spinner" width="50px" height="50px" viewBox="0 0 66 66" xmlns="http://www.w3.org/2000/svg"> <circle class="material-path" fill="none" stroke-width="6" stroke-linecap="round" cx="33" cy="33" r="30"></circle> </svg></div></div></div></div></li></ul></div><div class="thb-search-holder"> <svg version="1.1" class="thb-search-icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve" width="14" height="14"> <path d="M13.8,12.7l-3-3c0.8-1,1.3-2.3,1.3-3.8c0-3.3-2.7-6-6.1-6C2.7,0,0,2.7,0,6c0,3.3,2.7,6,6.1,6c1.4,0,2.6-0.5,3.6-1.2l3,3
 c0.1,0.1,0.3,0.2,0.5,0.2c0.2,0,0.4-0.1,0.5-0.2C14.1,13.5,14.1,13,13.8,12.7z M1.5,6c0-2.5,2-4.5,4.5-4.5c2.5,0,4.5,2,4.5,4.5
 c0,2.5-2,4.5-4.5,4.5C3.5,10.5,1.5,8.5,1.5,6z"/> </svg></div></div></div></div><div class="row"><div class="small-12 columns"><div class="thb-navbar"><nav class="full-menu"><ul id="menu-site-wide-menu" class="thb-full-menu thb-standard"><li id="menu-item-1743" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1743"><a href="https://socialitelife.com/category/entertainment/"><span>Entertainment</span></a><ul class="sub-menu "><li id="menu-item-16713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16713"><a href="https://socialitelife.com/category/entertainment/celebrity/"><span>Celebrity</span></a></li><li id="menu-item-16125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16125"><a href="https://socialitelife.com/category/entertainment/movies/"><span>Movies</span></a></li><li id="menu-item-16124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16124"><a href="https://socialitelife.com/category/entertainment/tv/"><span>TV</span></a></li><li id="menu-item-16123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16123"><a href="https://socialitelife.com/category/entertainment/music/"><span>Music</span></a></li><li id="menu-item-16126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16126"><a href="https://socialitelife.com/category/fashion/"><span>Fashion</span></a></li><li id="menu-item-7032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7032"><a href="https://socialitelife.com/category/interviews/"><span>Interviews</span></a></li><li id="menu-item-20600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20600"><a href="https://socialitelife.com/tag/podcasts/"><span>Podcasts</span></a></li><li id="menu-item-23688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23688"><a href="https://socialitelife.com/category/real-housewives/"><span>Real Housewives</span></a></li><li id="menu-item-528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-528"><a href="https://socialitelife.com/category/sl-flashback/"><span>SL Flashback</span></a></li></ul></li><li id="menu-item-16712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16712"><a href="https://socialitelife.com/category/drag-queens/"><span>Drag Queens</span></a><ul class="sub-menu "><li id="menu-item-14251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14251"><a href="https://socialitelife.com/tag/the-week-in-drag/"><span>The Week in Drag</span></a></li><li id="menu-item-10323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10323"><a href="https://socialitelife.com/tag/rupauls-drag-race/"><span>RuPaul&#8217;s Drag Race</span></a></li><li id="menu-item-23598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23598"><a href="https://socialitelife.com/tag/rupauls-drag-race-uk/"><span>RuPaul&#8217;s Drag Race UK</span></a></li></ul></li><li id="menu-item-326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-326"><a href="https://socialitelife.com/category/eye-candy/"><span>Eye Candy</span></a><ul class="sub-menu "><li id="menu-item-1762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1762"><a href="https://socialitelife.com/tag/man-candy"><span>Insta Snaps</span></a></li><li id="menu-item-1760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1760"><a href="https://socialitelife.com/tag/instahottie"><span>Instahottie</span></a></li><li id="menu-item-1761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1761"><a href="https://socialitelife.com/tag/male-model-monday"><span>Male Model Monday</span></a></li></ul></li><li id="menu-item-25651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25651"><a href="https://socialitelife.com/tag/socialite-seven/"><span>Socialite Seven</span></a></li><li id="menu-item-34272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34272"><a href="https://socialitelife.com/category/aww-cute-lol/"><span>Aww Cute LOL</span></a></li><li id="menu-item-1765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1765"><a href="https://socialitelife.com/tag/photos"><span>Photos</span></a></li><li id="menu-item-34903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-34903"><a href="https://socialitelife.com/sls-video-hub/"><span>Videos</span></a><ul class="sub-menu "><li id="menu-item-35309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35309"><a href="https://socialitelife.com/celebrity-news/"><span>Celebrity News</span></a></li><li id="menu-item-35314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35314"><a href="https://socialitelife.com/movie-trailer-park/"><span>Movie Trailer Park</span></a></li><li id="menu-item-35311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35311"><a href="https://socialitelife.com/tv-highlights-and-trailers/"><span>TV Highlights and Trailers</span></a></li><li id="menu-item-35308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35308"><a href="https://socialitelife.com/netflix-and-chill/"><span>Netflix and Chill</span></a></li><li id="menu-item-35310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35310"><a href="https://socialitelife.com/sls-pop-music-playlist/"><span>SL&#8217;s Pop Music Playlist</span></a></li><li id="menu-item-38919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38919"><a href="https://socialitelife.com/in-real-life/"><span>In Real Life</span></a></li><li id="menu-item-35312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35312"><a href="https://socialitelife.com/male-models/"><span>Male Models</span></a></li><li id="menu-item-35313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35313"><a href="https://socialitelife.com/drag-queen-fabulosity/"><span>Drag Queen Fabulosity</span></a></li></ul></li><li id="menu-item-9729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9729"><a href="https://socialitelife.com/shop/"><span>Shopping</span></a><ul class="sub-menu "><li id="menu-item-14072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14072"><a href="https://socialitelife.com/shop/"><span>Shop</span></a></li><li id="menu-item-14069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14069"><a href="https://amzn.to/2RI8nUF"><span>Amazon Store</span></a></li></ul></li></ul></nav></div></div></div></header><div role="main"><div id="infinite-article" data-infinite="off" data-security="50b3663dc8"><div class="post-detail-row has-article-padding"><div class="row"><div class="small-12 columns"><article itemscope itemtype="http://schema.org/Article" class="post post-detail post-detail-style4 post-40939 type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-the-friday-cocktail tag-titos tag-vodka thb-post-share-style2" id="post-40939" data-id="40939" data-url="https://socialitelife.com/the-friday-cocktail-titos-red-white-and-boozy/"><div class="post-title-container"><aside class="post-category post-detail-category"> <a href="https://socialitelife.com/category/entertainment/" rel="category tag">Entertainment</a></aside><header class="post-title entry-header"><h1 class="entry-title" itemprop="headline"> The Friday Cocktail — Tito&#8217;s Red, White and Boozy</h1></header><div class="thb-post-title-bottom thb-post-share-style2"><div class="thb-post-title-inline-author"><div class="author-and-date"><div class="post-author thb-post-author-1"> <em>by</em> <a href="https://socialitelife.com/author/prieve/" title="Posts by Michael Prieve" rel="author">Michael Prieve</a></div><div class="thb-post-date"> July 3, 2020</div></div></div></div></div><div class="article-container"><div class="post-content-wrapper"><div class="thb-article-featured-image "
 data-override="off"> <img width="1200" height="675" src="https://socialitelife.com/wp-content/uploads/2020/07/Web-Titos-Red-White-Boozy-main-07032020-20x11.jpg" class="attachment-theissue-full-x2 size-theissue-full-x2 thb-lazyload lazyload wp-post-image" alt="Tito&#039;s Red, White and Boozy" sizes="(max-width: 1200px) 100vw, 1200px" data-src="https://socialitelife.com/wp-content/uploads/2020/07/Web-Titos-Red-White-Boozy-main-07032020.jpg" data-sizes="auto" data-srcset="https://socialitelife.com/wp-content/uploads/2020/07/Web-Titos-Red-White-Boozy-main-07032020.jpg 1200w, https://socialitelife.com/wp-content/uploads/2020/07/Web-Titos-Red-White-Boozy-main-07032020-800x450.jpg 800w, https://socialitelife.com/wp-content/uploads/2020/07/Web-Titos-Red-White-Boozy-main-07032020-1160x653.jpg 1160w, https://socialitelife.com/wp-content/uploads/2020/07/Web-Titos-Red-White-Boozy-main-07032020-370x208.jpg 370w, https://socialitelife.com/wp-content/uploads/2020/07/Web-Titos-Red-White-Boozy-main-07032020-20x11.jpg 20w, https://socialitelife.com/wp-content/uploads/2020/07/Web-Titos-Red-White-Boozy-main-07032020-185x104.jpg 185w, https://socialitelife.com/wp-content/uploads/2020/07/Web-Titos-Red-White-Boozy-main-07032020-740x416.jpg 740w, https://socialitelife.com/wp-content/uploads/2020/07/Web-Titos-Red-White-Boozy-main-07032020-400x225.jpg 400w, https://socialitelife.com/wp-content/uploads/2020/07/Web-Titos-Red-White-Boozy-main-07032020-600x338.jpg 600w, https://socialitelife.com/wp-content/uploads/2020/07/Web-Titos-Red-White-Boozy-main-07032020-85x48.jpg 85w" /><div class="featured_image_credit">Photo via Tito's</div></div><div class="thb-post-share-container"><div class="thb-fixed-container"><div class="thb-fixed-top"><div class="thb-fixed-shares-container"><div class="thb-fixed sticky-post-shares"><div class="thb-social-top style2 sharing-counts-off"><div class="thb-social-top-buttons"><div class="social-button-holder"> <a href="https://twitter.com/share?text=The%20Friday%20Cocktail%20%E2%80%94%20Tito%26%238217%3Bs%20Red%2C%20White%20and%20Boozy&#038;via=socialitelife&#038;url=https://socialitelife.com/the-friday-cocktail-titos-red-white-and-boozy/" class="social social-twitter"
 > <span class="thb-social-icon"> <i class="thb-icon-twitter"></i> </span> </a></div><div class="social-button-holder"> <a href="https://www.facebook.com/sharer.php?u=https://socialitelife.com/the-friday-cocktail-titos-red-white-and-boozy/" class="social social-facebook"
 > <span class="thb-social-icon"> <i class="thb-icon-facebook"></i> </span> </a></div><div class="social-button-holder"> <a href="https://pinterest.com/pin/create/bookmarklet/?url=https://socialitelife.com/the-friday-cocktail-titos-red-white-and-boozy/&#038;media=https://socialitelife.com/wp-content/uploads/2020/07/Web-Titos-Red-White-Boozy-main-07032020.jpg" class="social social-pinterest"
 > <span class="thb-social-icon"> <i class="thb-icon-pinterest"></i> </span> </a></div><div class="social-button-holder"> <a href="https://reddit.com/submit?url=https://socialitelife.com/the-friday-cocktail-titos-red-white-and-boozy/" class="social social-reddit"
 > <span class="thb-social-icon"> <i class="thb-icon-reddit"></i> </span> </a></div><div class="social-button-holder"> <a href="https://share.flipboard.com/bookmarklet/popout?v=2&#038;title=The%20Friday%20Cocktail%20%E2%80%94%20Tito%26%238217%3Bs%20Red%2C%20White%20and%20Boozy&#038;url=https://socialitelife.com/the-friday-cocktail-titos-red-white-and-boozy/" class="social social-flipboard"
 > <span class="thb-social-icon"> <i class="thb-icon-flipboard"></i> </span> </a></div><div class="social-button-holder"> <a href="https://www.linkedin.com/cws/share?url=https://socialitelife.com/the-friday-cocktail-titos-red-white-and-boozy/" class="social social-linkedin"
 > <span class="thb-social-icon"> <i class="thb-icon-linkedin"></i> </span> </a></div><div class="social-button-holder"> <a href="https://wa.me/?text=The%20Friday%20Cocktail%20%E2%80%94%20Tito%26%238217%3Bs%20Red%2C%20White%20and%20Boozy%20https://socialitelife.com/the-friday-cocktail-titos-red-white-and-boozy/" class="social social-whatsapp"
 data-action="share/whatsapp/share"> <span class="thb-social-icon"> <i class="thb-icon-whatsapp"></i> </span> </a></div><div class="social-button-holder"> <a href="/cdn-cgi/l/email-protection#08377b7d6a626d6b7c355c606d2d3a384e7a616c69712d3a384b676b637c6961642d3a382d4d3a2d30382d313c2d3a385c617c672d3a3e2d3a3b303a393f2d3b4a7b2d3a385a6d6c2d3a4b2d3a385f60617c6d2d3a3869666c2d3a384a676772712e2b383b30336a676c71355c606d2d3a384e7a616c69712d3a384b676b637c6961642d3a382d4d3a2d30382d313c2d3a385c617c672d3a3e2d3a3b303a393f2d3b4a7b2d3a385a6d6c2d3a4b2d3a385f60617c6d2d3a3869666c2d3a384a676772712d3a38607c7c787b3227277b676b616964617c6d64616e6d266b6765277c606d256e7a616c6971256b676b637c696164257c617c677b257a6d6c257f60617c6d2569666c256a6767727127" class="social social-email"> <span class="thb-social-icon"> <i class="thb-icon-mail"></i> </span> </a></div></div></div></div></div></div><div class="thb-fixed-bottom"><div class="thb-fixed"><aside class="thb-read-next"><h6 class="thb-read-next-title">Read Next</h6><div class="post read-next-post"><figure class="post-gallery"> <a href="https://socialitelife.com/lets-kiki-about-rupauls-drag-race-all-stars-snatch-game-of-love/"><img width="180" height="180" src="https://socialitelife.com/wp-content/uploads/2020/07/drag-race-shea-coulee-jujubee-20x20.jpg" class="attachment-theissue-thumbnail-x2 size-theissue-thumbnail-x2 thb-lazyload lazyload wp-post-image" alt="RuPaul&#039;s Drag Race All Stars" sizes="(max-width: 180px) 100vw, 180px" data-src="https://socialitelife.com/wp-content/uploads/2020/07/drag-race-shea-coulee-jujubee-180x180.jpg" data-sizes="auto" data-srcset="https://socialitelife.com/wp-content/uploads/2020/07/drag-race-shea-coulee-jujubee-180x180.jpg 180w, https://socialitelife.com/wp-content/uploads/2020/07/drag-race-shea-coulee-jujubee-90x90.jpg 90w, https://socialitelife.com/wp-content/uploads/2020/07/drag-race-shea-coulee-jujubee-20x19.jpg 20w, https://socialitelife.com/wp-content/uploads/2020/07/drag-race-shea-coulee-jujubee-45x45.jpg 45w, https://socialitelife.com/wp-content/uploads/2020/07/drag-race-shea-coulee-jujubee-100x100.jpg 100w" /></a></figure><div class="post-title"><h5><a href="https://socialitelife.com/lets-kiki-about-rupauls-drag-race-all-stars-snatch-game-of-love/" title="The Friday Cocktail — Tito&#8217;s Red, White and Boozy"><span>Let’s Kiki About &#8216;RuPaul’s Drag Race All Stars 5&#8217; – &#8216;Snatch Game of Love&#8217;</span></a></h5></div> </a></aside></div></div></div><div class="post-content-container"><div class="post-content entry-content" itemprop="articleBody"><p>You made it to the end of the week and now it&#8217;s time to drink! We&#8217;re highlighting <a href="/tag/the-friday-cocktail" class="rank-math-link">a new cocktail each Friday</a> so we can all enjoy a little something special to kick off our holiday weekend.</p><p>This week&#8217;s cocktail is <strong>Tito&#8217;s Red, White and Boozy</strong>.</p><p>America’s Original Craft Vodka, a splash of color, fresh blueberries, all topped with bubbles. No matter how you’re celebrating the season, raise a Tito’s Red, White &amp; Boozy for a summer well spent.</p><h2>Here is what you&#8217;ll need to make a Tito&#8217;s Red, White and Boozy:</h2><figure class="wp-block-image size-large"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://socialitelife.com/wp-content/uploads/2020/07/titos.jpg" alt="Tito's Red, White and Boozy" class="wp-image-40941 lazyload" data-sizes="auto" data-srcset="https://socialitelife.com/wp-content/uploads/2020/07/titos.jpg 775w, https://socialitelife.com/wp-content/uploads/2020/07/titos-370x246.jpg 370w, https://socialitelife.com/wp-content/uploads/2020/07/titos-20x13.jpg 20w, https://socialitelife.com/wp-content/uploads/2020/07/titos-185x123.jpg 185w, https://socialitelife.com/wp-content/uploads/2020/07/titos-740x492.jpg 740w, https://socialitelife.com/wp-content/uploads/2020/07/titos-400x266.jpg 400w, https://socialitelife.com/wp-content/uploads/2020/07/titos-600x399.jpg 600w, https://socialitelife.com/wp-content/uploads/2020/07/titos-72x48.jpg 72w" sizes="(max-width: 775px) 100vw, 775px" /><figcaption>Photo via Tito&#8217;s</figcaption></figure><p><strong>Ingredients</strong></p><ul><li>1 1/2 oz Tito&#8217;s Handmade Vodka</li><li>3 oz sparkling water</li><li>2 oz cranberry juice</li></ul><p><strong>Garnish</strong></p><p>5 blueberries</p><div class="post thumbnail-seealso post-6506 type-post status-publish format-link has-post-thumbnail hentry category-celebrity category-links tag-celebrity tag-ines-de-ramon tag-paul-wesley post_format-post-format-link thb-post-share-style2"> <span class="thb-seealso-text">See Also</span><figure class="post-gallery"> <a href="https://socialitelife.com/secretly-married-paul-wesley-and-girlfriend-of-several-months-step-out-wearing-matching-rings/"><img width="180" height="180" src="https://socialitelife.com/wp-content/uploads/2019/02/paul-20x20.jpg" class="attachment-theissue-thumbnail-x2 size-theissue-thumbnail-x2 thb-lazyload lazyload wp-post-image" alt="" sizes="(max-width: 180px) 100vw, 180px" data-src="https://socialitelife.com/wp-content/uploads/2019/02/paul-180x180.jpg" data-sizes="auto" data-srcset="https://socialitelife.com/wp-content/uploads/2019/02/paul-180x180.jpg 180w, https://socialitelife.com/wp-content/uploads/2019/02/paul-100x100.jpg 100w, https://socialitelife.com/wp-content/uploads/2019/02/paul-90x90.jpg 90w, https://socialitelife.com/wp-content/uploads/2019/02/paul-20x20.jpg 20w, https://socialitelife.com/wp-content/uploads/2019/02/paul-45x45.jpg 45w, https://socialitelife.com/wp-content/uploads/2019/02/paul-48x48.jpg 48w, https://socialitelife.com/wp-content/uploads/2019/02/paul-80x80.jpg 80w, https://socialitelife.com/wp-content/uploads/2019/02/paul-150x150.jpg 150w, https://socialitelife.com/wp-content/uploads/2019/02/paul-110x110.jpg 110w, https://socialitelife.com/wp-content/uploads/2019/02/paul-96x96.jpg 96w" /></a></figure><div class="thumbnail-seealso-inner"><aside class="post-category "> <a href="https://socialitelife.com/category/links/" rel="category tag">Links</a></aside><div class="post-title"><h6><a href="https://socialitelife.com/secretly-married-paul-wesley-and-girlfriend-of-several-months-step-out-wearing-matching-rings/" title="Secretly Married? Paul Wesley and Girlfriend of Several Months Step Out Wearing Matching Rings"><span>Secretly Married? Paul Wesley and Girlfriend of Several Months Step Out Wearing Matching Rings</span></a></h6></div></div></div></p><p><strong>Method</strong></p><ol><li>Add Tito’s Handmade Vodka and cranberry juice to a glass with ice.</li><li>Slowly pour sparkling water for a layering effect.</li><li>Drop in a few blueberries and enjoy.</li></ol><p>(via <a href="https://www.titosvodka.com/recipes/vodka-drinks/titos-red-white-boozy/" target="_blank" aria-label="Titos (opens in a new tab)" rel="noreferrer noopener" class="rank-math-link">Titos</a>)</p> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">amzn_assoc_tracking_id = "socilife-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_design = "enhanced_links";
amzn_assoc_asins = "B01MXCLZVL";
amzn_assoc_placement = "adunit";
amzn_assoc_linkid = "c6f4c750007b63939bbd40d95bea15e7";</script> <script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script> <script type="text/javascript">amzn_assoc_tracking_id = "socilife-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_design = "enhanced_links";
amzn_assoc_asins = "B00WVUXUJ0";
amzn_assoc_placement = "adunit";
amzn_assoc_linkid = "3db00173a3206752844456216ab81357";</script> <script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script> <script type="text/javascript">amzn_assoc_tracking_id = "socilife-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_design = "enhanced_links";
amzn_assoc_asins = "B00D6N7MFO";
amzn_assoc_placement = "adunit";
amzn_assoc_linkid = "1fc3335391e6bff8d2ba3e72fbe48cac";</script> <script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script> <div class="wp-block-group"><div class="wp-block-group__inner-container"><hr class="wp-block-separator is-style-wide"/><h2 class="has-text-align-center"><strong>THE LATEST</strong></h2></div></div><ul class="wp-block-latest-posts wp-block-latest-posts__list is-grid columns-3"><li><div class="wp-block-latest-posts__featured-image"><img width="320" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-thumbnail size-thumbnail thb-lazyload lazyload wp-post-image" alt="Brian Austin Green Celebrities Visit BuzzFeed&#039;s &quot;AM To DM&quot; - August 13, 2019" style="" sizes="(max-width: 320px) 100vw, 320px" data-src="https://socialitelife.com/wp-content/uploads/2020/07/brian-austin-green-main-07042020-320x240.jpg" data-sizes="auto" data-srcset="https://socialitelife.com/wp-content/uploads/2020/07/brian-austin-green-main-07042020-320x240.jpg 320w, https://socialitelife.com/wp-content/uploads/2020/07/brian-austin-green-main-07042020-20x16.jpg 20w" /></div><a href="https://socialitelife.com/brian-austin-green-courtney-stodden-video/">Brian Austin Green Is Disappointed That Courtney Stodden Shared Hot Tub Video</a></li><li><div class="wp-block-latest-posts__featured-image"><img width="320" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-thumbnail size-thumbnail thb-lazyload lazyload wp-post-image" alt="Adam Lambert" style="" sizes="(max-width: 320px) 100vw, 320px" data-src="https://socialitelife.com/wp-content/uploads/2020/07/adam-lambert-main-07042020-320x240.jpg" data-sizes="auto" data-srcset="https://socialitelife.com/wp-content/uploads/2020/07/adam-lambert-main-07042020-320x240.jpg 320w, https://socialitelife.com/wp-content/uploads/2020/07/adam-lambert-main-07042020-20x16.jpg 20w" /></div><a href="https://socialitelife.com/adam-lambert-antoni-porowski-jwan-yosef-and-more-insta-snaps/">Adam Lambert, Antoni Porowski, Jwan Yosef and More Insta Snaps</a></li><li><div class="wp-block-latest-posts__featured-image"><img width="320" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-thumbnail size-thumbnail thb-lazyload lazyload wp-post-image" alt="Lea Michele 2019 amfAR Gala Los Angeles - Arrivals" style="" sizes="(max-width: 320px) 100vw, 320px" data-src="https://socialitelife.com/wp-content/uploads/2020/07/lea-michele-main-07042020-320x240.jpg" data-sizes="auto" data-srcset="https://socialitelife.com/wp-content/uploads/2020/07/lea-michele-main-07042020-320x240.jpg 320w, https://socialitelife.com/wp-content/uploads/2020/07/lea-michele-main-07042020-20x16.jpg 20w" /></div><a href="https://socialitelife.com/lea-michele-instagram-return/">Lea Michele and Her Baby Bump Make a Return to Instagram</a></li><li><div class="wp-block-latest-posts__featured-image"><img width="320" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-thumbnail size-thumbnail thb-lazyload lazyload wp-post-image" alt="RuPaul&#039;s Drag Race All Stars" style="" sizes="(max-width: 320px) 100vw, 320px" data-src="https://socialitelife.com/wp-content/uploads/2020/07/drag-race-shea-coulee-jujubee-320x240.jpg" data-sizes="auto" data-srcset="https://socialitelife.com/wp-content/uploads/2020/07/drag-race-shea-coulee-jujubee-320x240.jpg 320w, https://socialitelife.com/wp-content/uploads/2020/07/drag-race-shea-coulee-jujubee-20x16.jpg 20w" /></div><a href="https://socialitelife.com/lets-kiki-about-rupauls-drag-race-all-stars-snatch-game-of-love/">Let’s Kiki About &#8216;RuPaul’s Drag Race All Stars 5&#8217; – &#8216;Snatch Game of Love&#8217;</a></li><li><div class="wp-block-latest-posts__featured-image"><img width="320" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-thumbnail size-thumbnail thb-lazyload lazyload wp-post-image" alt="Tito&#039;s Red, White and Boozy" style="" sizes="(max-width: 320px) 100vw, 320px" data-src="https://socialitelife.com/wp-content/uploads/2020/07/Web-Titos-Red-White-Boozy-main-07032020-320x240.jpg" data-sizes="auto" data-srcset="https://socialitelife.com/wp-content/uploads/2020/07/Web-Titos-Red-White-Boozy-main-07032020-320x240.jpg 320w, https://socialitelife.com/wp-content/uploads/2020/07/Web-Titos-Red-White-Boozy-main-07032020-20x16.jpg 20w" /></div><a href="https://socialitelife.com/the-friday-cocktail-titos-red-white-and-boozy/">The Friday Cocktail — Tito&#8217;s Red, White and Boozy</a></li><li><div class="wp-block-latest-posts__featured-image"><img width="320" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-thumbnail size-thumbnail thb-lazyload lazyload wp-post-image" alt="Prince Royce 2015 iHeartRadio Music Festival - Night 2 - Show" style="" sizes="(max-width: 320px) 100vw, 320px" data-src="https://socialitelife.com/wp-content/uploads/2020/07/prince-royce-main-07032020-320x240.jpg" data-sizes="auto" data-srcset="https://socialitelife.com/wp-content/uploads/2020/07/prince-royce-main-07032020-320x240.jpg 320w, https://socialitelife.com/wp-content/uploads/2020/07/prince-royce-main-07032020-20x16.jpg 20w" /></div><a href="https://socialitelife.com/prince-royce-coronavirus/">Prince Royce Reveals Surprise Coronavirus Diagnosis</a></li></ul><hr class="wp-block-separator is-style-wide"/><div class="wp-block-group"><div class="wp-block-group__inner-container"><h2 class="has-text-align-center"><strong>FROM OUR PARTNERS</strong></h2><div class="wp-block-group"><div class="wp-block-group__inner-container"><p>★ Looking for a new home? Well, the Towson house from <strong>John Waters</strong>&#8216; <em><strong>Serial Mom</strong></em> is up for sale! [<a href="http://pubx.co/aP508T" target="_blank" rel="noreferrer noopener">OMG BLOG</a>]<p>★ A Miami-Dade police officer has been “relieved of duty” after a viral video showed him sucker-punching a black woman following a dispute at the airport. [<a href="https://www.towleroad.com/2020/07/miami-officer-fired-after-sucker-punching-black-woman-who-accused-him-of-acting-white-watch/" target="_blank" rel="noreferrer noopener">Towleroad</a>]<p>★ <strong><em>Ozark</em></strong> will be back for one final glorious two-part season! [<a href="http://www.evilbeetgossip.com/2020/07/03/ozark-renewal-for-to-end-with-two-part-final-season/" target="_blank" rel="noreferrer noopener">Evil Beet Gossip</a>]<p>★ Despite his status as one of the hottest mask-wearers around, NBC News correspondent <strong>Morgan Chesky</strong> has tested positive for the new coronavirus. [<a href="http://www.kennethinthe212.com/2020/07/nbcs-morgan-chesky-tests-positive-for.html" target="_blank" rel="noreferrer noopener">Kenneth in the 212</a>]<p>★ This is what <strong>Angelina Jolie</strong> wore 20 years ago at the <em><strong>Mission: Impossible II</strong></em> premiere. [<a href="http://pubx.co/Z9PPEF" target="_blank" rel="noopener">Go Fug Yourself</a>]<p>★<strong> </strong>The six-count indictment against <strong>Ghislaine Maxwell</strong> includes abuse and exploitation. [Celebitchy]<p>★ Actor <strong>Adam Perry</strong> wants to you to take COVID-19 very, very seriously. And he should know being a survivor of the virus. [<a href="https://www.celebitchy.com/670406/the_six-count_indictment_against_ghislaine_maxwell_includes_abuse_exploitation/" target="_blank" rel="noreferrer noopener">Boy Culture</a>]</div></div><hr class="wp-block-separator is-style-wide"/></div></div><div class="wp-block-group"><div class="wp-block-group__inner-container"><p style="background-color:#d7f0fc" class="has-background"><strong><em>DISCLAIMER: </em></strong><em><strong>We only feature things that we love. If you buy something through our posts, we may get a small share of the sale.</strong></em></p><hr class="wp-block-separator is-style-wide"/></div></div><div class="pubexchange_module" id="pubexchange_below_content" data-pubexchange-module-id="2065"></div></div><div class="thb-article-tags"> <span>Tags</span><div> <a href="https://socialitelife.com/tag/the-friday-cocktail/" title="">The Friday Cocktail</a> <a href="https://socialitelife.com/tag/titos/" title="">Titos</a> <a href="https://socialitelife.com/tag/vodka/" title="">Vodka</a></div></div><div class="thb-social-fixed sharing-counts-off"><div class="social-button-holder"> <a href="https://www.facebook.com/sharer.php?u=https://socialitelife.com/the-friday-cocktail-titos-red-white-and-boozy/" class="social social-facebook"
 > <span class="thb-social-icon"> <i class="thb-icon-facebook"></i> </span> </a></div><div class="social-button-holder"> <a href="https://twitter.com/share?text=The%20Friday%20Cocktail%20%E2%80%94%20Tito%26%238217%3Bs%20Red%2C%20White%20and%20Boozy&#038;via=socialitelife&#038;url=https://socialitelife.com/the-friday-cocktail-titos-red-white-and-boozy/" class="social social-twitter"
 > <span class="thb-social-icon"> <i class="thb-icon-twitter"></i> </span> </a></div><div class="social-button-holder"> <a href="https://pinterest.com/pin/create/bookmarklet/?url=https://socialitelife.com/the-friday-cocktail-titos-red-white-and-boozy/&#038;media=https://socialitelife.com/wp-content/uploads/2020/07/Web-Titos-Red-White-Boozy-main-07032020.jpg" class="social social-pinterest"
 > <span class="thb-social-icon"> <i class="thb-icon-pinterest"></i> </span> </a></div><div class="social-button-holder"> <a href="https://reddit.com/submit?url=https://socialitelife.com/the-friday-cocktail-titos-red-white-and-boozy/" class="social social-reddit"
 > <span class="thb-social-icon"> <i class="thb-icon-reddit"></i> </span> </a></div><div class="social-button-holder"> <a href="/cdn-cgi/l/email-protection#19266a6c7b737c7a6d244d717c3c2b295f6b707d78603c2b295a767a726d7870753c2b293c5c2b3c21293c202d3c2b294d706d763c2b2f3c2b2a212b282e3c2a5b6a3c2b294b7c7d3c2b5a3c2b294e71706d7c3c2b2978777d3c2b295b767663603f3a292a21227b767d60244d717c3c2b295f6b707d78603c2b295a767a726d7870753c2b293c5c2b3c21293c202d3c2b294d706d763c2b2f3c2b2a212b282e3c2a5b6a3c2b294b7c7d3c2b5a3c2b294e71706d7c3c2b2978777d3c2b295b767663603c2b29716d6d696a2336366a767a707875706d7c75707f7c377a7674366d717c347f6b707d7860347a767a726d787075346d706d766a346b7c7d346e71706d7c3478777d347b7676636036" class="social social-email"> <span class="thb-social-icon"> <i class="thb-icon-mail"></i> </span> </a></div></div><aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="https://socialitelife.com/the-friday-cocktail-titos-red-white-and-boozy/"> <span class="vcard author" itemprop="author" content="Michael Prieve"> <span class="fn">Michael Prieve</span> </span> <time class="time publised entry-date" datetime="2020-07-03T14:17:33-05:00" itemprop="datePublished" content="2020-07-03T14:17:33-05:00">July 3, 2020</time><meta itemprop="dateModified" class="updated" content="2020-07-03T14:17:36-05:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Socialite Life"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://socialitelife.com/wp-content/uploads/2020/04/SL-Wig-banner-600.jpg"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://socialitelife.com/wp-content/uploads/2020/07/Web-Titos-Red-White-Boozy-main-07032020.jpg"><meta itemprop="width" content="1200" /><meta itemprop="height" content="675" /> </span></aside><div class="thb-social-footer style1 sharing-counts-off"><div class="thb-social-footer-buttons"><div class="social-button-holder"> <a href="https://twitter.com/share?text=The%20Friday%20Cocktail%20%E2%80%94%20Tito%26%238217%3Bs%20Red%2C%20White%20and%20Boozy&#038;via=socialitelife&#038;url=https://socialitelife.com/the-friday-cocktail-titos-red-white-and-boozy/" class="social social-twitter"
 > <span class="thb-social-icon"> <i class="thb-icon-twitter"></i> <span class="thb-social-text">Tweet</span> </span> </a></div><div class="social-button-holder"> <a href="https://www.facebook.com/sharer.php?u=https://socialitelife.com/the-friday-cocktail-titos-red-white-and-boozy/" class="social social-facebook"
 > <span class="thb-social-icon"> <i class="thb-icon-facebook"></i> <span class="thb-social-text">Share</span> </span> </a></div><div class="social-button-holder"> <a href="https://pinterest.com/pin/create/bookmarklet/?url=https://socialitelife.com/the-friday-cocktail-titos-red-white-and-boozy/&#038;media=https://socialitelife.com/wp-content/uploads/2020/07/Web-Titos-Red-White-Boozy-main-07032020.jpg" class="social social-pinterest"
 > <span class="thb-social-icon"> <i class="thb-icon-pinterest"></i> <span class="thb-social-text">Pin</span> </span> </a></div><div class="social-button-holder"> <a href="https://reddit.com/submit?url=https://socialitelife.com/the-friday-cocktail-titos-red-white-and-boozy/" class="social social-reddit"
 > <span class="thb-social-icon"> <i class="thb-icon-reddit"></i> <span class="thb-social-text">Share</span> </span> </a></div><div class="social-button-holder"> <a href="/cdn-cgi/l/email-protection#6a55191f08000f091e573e020f4f585a2c18030e0b134f585a290509011e0b03064f585a4f2f584f525a4f535e4f585a3e031e054f585c4f585952585b5d4f5928194f585a380f0e4f58294f585a3d02031e0f4f585a0b040e4f585a28050510134c495a59525108050e13573e020f4f585a2c18030e0b134f585a290509011e0b03064f585a4f2f584f525a4f535e4f585a3e031e054f585c4f585952585b5d4f5928194f585a380f0e4f58294f585a3d02031e0f4f585a0b040e4f585a28050510134f585a021e1e1a19504545190509030b06031e0f06030c0f44090507451e020f470c18030e0b1347090509011e0b0306471e031e051947180f0e471d02031e0f470b040e47080505101345" class="social social-email"> <span class="thb-social-icon"> <i class="thb-icon-mail"></i> </span> </a></div><div class="social-button-holder"> <a href="https://wa.me/?text=The%20Friday%20Cocktail%20%E2%80%94%20Tito%26%238217%3Bs%20Red%2C%20White%20and%20Boozy%20https://socialitelife.com/the-friday-cocktail-titos-red-white-and-boozy/" class="social social-whatsapp"
 data-action="share/whatsapp/share"> <span class="thb-social-icon"> <i class="thb-icon-whatsapp"></i> </span> </a></div></div></div></div></div></div><aside class="sidebar"><div id="wpp-2" class="widget style1 popular-posts"><div class="thb-widget-title"><span>MOST VIEWED STORIES</div></span><ul class="wpp-list wpp-list-with-thumbnails"><li> <a href="https://socialitelife.com/greg-sulkin-shirtless-instagram-moments/" target="_self"><img data-img-src="https://socialitelife.com/wp-content/uploads/wordpress-popular-posts/40350-featured-75x75.jpg" width="75" height="75" alt="Gregg Sulkin Shirtless" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a> <a href="https://socialitelife.com/greg-sulkin-shirtless-instagram-moments/" class="wpp-post-title" target="_self">The 10 Hottest Gregg Sulkin Shirtless Moments on Instagram</a></li><li> <a href="https://socialitelife.com/judi-dench-tiktok-quarantine/" target="_self"><img data-img-src="https://socialitelife.com/wp-content/uploads/wordpress-popular-posts/40840-featured-75x75.jpg" width="75" height="75" alt="Dame Judi Dench &quot;Philomena&quot; - Press Conference: 57th BFI London Film Festival" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a> <a href="https://socialitelife.com/judi-dench-tiktok-quarantine/" class="wpp-post-title" target="_self">TikTok Saved Judi Dench&#8217;s Life During Quarantine</a></li><li> <a href="https://socialitelife.com/dean-cain-superman-comments/" target="_self"><img data-img-src="https://socialitelife.com/wp-content/uploads/wordpress-popular-posts/40927-featured-75x75.jpg" width="75" height="75" alt="US actor Dean Cain smiles as he arrives" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a> <a href="https://socialitelife.com/dean-cain-superman-comments/" class="wpp-post-title" target="_self">Dean Cain Called Out For Being Completely Wrong About Superman</a></li><li> <a href="https://socialitelife.com/chloe-sevigny-brown-bunny/" target="_self"><img data-img-src="https://socialitelife.com/wp-content/uploads/wordpress-popular-posts/19862-featured-75x75.jpg" width="75" height="75" alt="Screening Of &quot;Brown Bunny&quot; At Cannes" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a> <a href="https://socialitelife.com/chloe-sevigny-brown-bunny/" class="wpp-post-title" target="_self">Chloe Sevigny Explains Brown Bunny Blowjob Scene — SL Flashback</a></li><li> <a href="https://socialitelife.com/chris-hemsworth-needed-an-extra-large-prosthetic-penis-to-make-that-scene-work-for-vacation-sl-flashback/" target="_self"><img data-img-src="https://socialitelife.com/wp-content/uploads/wordpress-popular-posts/18921-featured-75x75.jpg" width="75" height="75" alt="Chris Hemsworth Vacation" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a> <a href="https://socialitelife.com/chris-hemsworth-needed-an-extra-large-prosthetic-penis-to-make-that-scene-work-for-vacation-sl-flashback/" class="wpp-post-title" target="_self">Chris Hemsworth Needed An Extra Large Prosthetic Penis To Make That Scene Work For ‘Vacation’ — SL FLASHBACK</a></li><li> <a href="https://socialitelife.com/adam-lambert-antoni-porowski-jwan-yosef-and-more-insta-snaps/" target="_self"><img data-img-src="https://socialitelife.com/wp-content/uploads/wordpress-popular-posts/40959-featured-75x75.jpg" width="75" height="75" alt="Adam Lambert" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a> <a href="https://socialitelife.com/adam-lambert-antoni-porowski-jwan-yosef-and-more-insta-snaps/" class="wpp-post-title" target="_self">Adam Lambert, Antoni Porowski, Jwan Yosef and More Insta Snaps</a></li><li> <a href="https://socialitelife.com/lets-kiki-about-rupauls-drag-race-all-stars-snatch-game-of-love/" target="_self"><img data-img-src="https://socialitelife.com/wp-content/uploads/wordpress-popular-posts/40943-featured-75x75.jpg" width="75" height="75" alt="RuPaul&#039;s Drag Race All Stars" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a> <a href="https://socialitelife.com/lets-kiki-about-rupauls-drag-race-all-stars-snatch-game-of-love/" class="wpp-post-title" target="_self">Let’s Kiki About &#8216;RuPaul’s Drag Race All Stars 5&#8217; – &#8216;Snatch Game of Love&#8217;</a></li></ul></div></aside></div></article><div class="thb-article-nav previous"><div class="post post-nav featured-style center-contents post-40932 type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-featured tag-coronavirus tag-prince-royce tag-video thb-post-share-style2"><figure class="post-gallery"> <img width="370" height="355" src="https://socialitelife.com/wp-content/uploads/2020/07/prince-royce-main-07032020-20x19.jpg" class="attachment-theissue-square size-theissue-square thb-lazyload lazyload wp-post-image" alt="Prince Royce 2015 iHeartRadio Music Festival - Night 2 - Show" sizes="(max-width: 370px) 100vw, 370px" data-src="https://socialitelife.com/wp-content/uploads/2020/07/prince-royce-main-07032020-370x355.jpg" data-sizes="auto" data-srcset="https://socialitelife.com/wp-content/uploads/2020/07/prince-royce-main-07032020-370x355.jpg 370w, https://socialitelife.com/wp-content/uploads/2020/07/prince-royce-main-07032020-20x19.jpg 20w" /></figure><div class="post-inner-content"><aside class="post-category "> <a href="https://socialitelife.com/category/entertainment/celebrity/" rel="category tag">Celebrity</a></aside><div class="post-title"><h6><a href="https://socialitelife.com/prince-royce-coronavirus/" title="Prince Royce Reveals Surprise Coronavirus Diagnosis"><span>Prince Royce Reveals Surprise Coronavirus Diagnosis</span></a></h6></div></div></div> <span class="thb-article-nav-text">Previous Article</span></div><div class="thb-article-nav next"><div class="post post-nav featured-style center-contents post-40943 type-post status-publish format-standard has-post-thumbnail hentry category-drag-queens category-featured category-tv tag-alexis-mateo tag-blair-st-clair tag-india-ferrrah tag-jeffrey-bowyer-chapman tag-jujubee tag-mayhem-miller tag-michelle-visage tag-miz-cracker tag-recap tag-rupaul tag-rupauls-drag-race-all-stars tag-shea-coulee tag-tommy-dorfman thb-post-share-style2"><figure class="post-gallery"> <img width="370" height="355" src="https://socialitelife.com/wp-content/uploads/2020/07/drag-race-shea-coulee-jujubee-20x19.jpg" class="attachment-theissue-square size-theissue-square thb-lazyload lazyload wp-post-image" alt="RuPaul&#039;s Drag Race All Stars" sizes="(max-width: 370px) 100vw, 370px" data-src="https://socialitelife.com/wp-content/uploads/2020/07/drag-race-shea-coulee-jujubee-370x355.jpg" data-sizes="auto" data-srcset="https://socialitelife.com/wp-content/uploads/2020/07/drag-race-shea-coulee-jujubee-370x355.jpg 370w, https://socialitelife.com/wp-content/uploads/2020/07/drag-race-shea-coulee-jujubee-20x19.jpg 20w" /></figure><div class="post-inner-content"><aside class="post-category "> <a href="https://socialitelife.com/category/drag-queens/" rel="category tag">Drag Queens</a></aside><div class="post-title"><h6><a href="https://socialitelife.com/lets-kiki-about-rupauls-drag-race-all-stars-snatch-game-of-love/" title="Let’s Kiki About &#8216;RuPaul’s Drag Race All Stars 5&#8217; – &#8216;Snatch Game of Love&#8217;"><span>Let’s Kiki About &#8216;RuPaul’s Drag Race All Stars 5&#8217; – &#8216;Snatch Game of Love&#8217;</span></a></h6></div></div></div> <span class="thb-article-nav-text">Next Article</span></div><div class="row hide-on-print"><aside class="small-12 columns related-posts related-posts-style4"><h6 class="related-posts-title">Related Posts</h6><div class="row
 align-center"><div class="small-12 medium-10 large-8 columns"><div class="post style15 post-40537 type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-the-french-martini tag-the-friday-cocktail thb-post-share-style2"><div class="row no-padding"><div class="columns style15-content-column"><aside class="post-category "> <a href="https://socialitelife.com/category/entertainment/" rel="category tag">Entertainment</a></aside><div class="post-title"><h2><a href="https://socialitelife.com/french-martini-recipe/" title="The Friday Cocktail — The French Martini"><span>The Friday Cocktail — The French Martini</span></a></h2></div><aside class="thb-post-bottom"><ul><li class="post-date">June 26, 2020</li><li class="post-read">1 min Read</li></ul></aside></div><figure class="post-gallery columns"> <a href="https://socialitelife.com/french-martini-recipe/"><img width="180" height="180" src="https://socialitelife.com/wp-content/uploads/2020/06/french-martin-lemon-20x20.jpg" class="attachment-theissue-thumbnail-x2 size-theissue-thumbnail-x2 thb-lazyload lazyload wp-post-image" alt="The French Martini" sizes="(max-width: 180px) 100vw, 180px" data-src="https://socialitelife.com/wp-content/uploads/2020/06/french-martin-lemon-180x180.jpg" data-sizes="auto" data-srcset="https://socialitelife.com/wp-content/uploads/2020/06/french-martin-lemon-180x180.jpg 180w, https://socialitelife.com/wp-content/uploads/2020/06/french-martin-lemon-90x90.jpg 90w, https://socialitelife.com/wp-content/uploads/2020/06/french-martin-lemon-20x19.jpg 20w, https://socialitelife.com/wp-content/uploads/2020/06/french-martin-lemon-45x45.jpg 45w, https://socialitelife.com/wp-content/uploads/2020/06/french-martin-lemon-100x100.jpg 100w" /></a></figure></div></div></div><div class="small-12 medium-10 large-8 columns"><div class="post style15 post-39160 type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-gin tag-the-bees-knees tag-the-friday-cocktail thb-post-share-style2"><div class="row no-padding"><div class="columns style15-content-column"><aside class="post-category "> <a href="https://socialitelife.com/category/entertainment/" rel="category tag">Entertainment</a></aside><div class="post-title"><h2><a href="https://socialitelife.com/the-bees-knees-friday-cocktail/" title="The Friday Cocktail — The Bees Knees"><span>The Friday Cocktail — The Bees Knees</span></a></h2></div><aside class="thb-post-bottom"><ul><li class="post-date">June 12, 2020</li><li class="post-read">1 min Read</li></ul></aside></div><figure class="post-gallery columns"> <a href="https://socialitelife.com/the-bees-knees-friday-cocktail/"><img width="180" height="180" src="https://socialitelife.com/wp-content/uploads/2020/06/the-bees-knees-main-06122020-20x20.jpg" class="attachment-theissue-thumbnail-x2 size-theissue-thumbnail-x2 thb-lazyload lazyload wp-post-image" alt="The Bees Knees" sizes="(max-width: 180px) 100vw, 180px" data-src="https://socialitelife.com/wp-content/uploads/2020/06/the-bees-knees-main-06122020-180x180.jpg" data-sizes="auto" data-srcset="https://socialitelife.com/wp-content/uploads/2020/06/the-bees-knees-main-06122020-180x180.jpg 180w, https://socialitelife.com/wp-content/uploads/2020/06/the-bees-knees-main-06122020-90x90.jpg 90w, https://socialitelife.com/wp-content/uploads/2020/06/the-bees-knees-main-06122020-20x19.jpg 20w, https://socialitelife.com/wp-content/uploads/2020/06/the-bees-knees-main-06122020-45x45.jpg 45w, https://socialitelife.com/wp-content/uploads/2020/06/the-bees-knees-main-06122020-100x100.jpg 100w" /></a></figure></div></div></div><div class="small-12 medium-10 large-8 columns"><div class="post style15 post-38536 type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-la-palomoa tag-tequila tag-the-friday-cocktail thb-post-share-style2"><div class="row no-padding"><div class="columns style15-content-column"><aside class="post-category "> <a href="https://socialitelife.com/category/entertainment/" rel="category tag">Entertainment</a></aside><div class="post-title"><h2><a href="https://socialitelife.com/la-palomoa-friday-cocktail/" title="The Friday Cocktail — La Paloma"><span>The Friday Cocktail — La Paloma</span></a></h2></div><aside class="thb-post-bottom"><ul><li class="post-date">June 5, 2020</li><li class="post-read">1 min Read</li></ul></aside></div><figure class="post-gallery columns"> <a href="https://socialitelife.com/la-palomoa-friday-cocktail/"><img width="180" height="180" src="https://socialitelife.com/wp-content/uploads/2020/06/la-paloma-main-20x20.jpg" class="attachment-theissue-thumbnail-x2 size-theissue-thumbnail-x2 thb-lazyload lazyload wp-post-image" alt="La Paloma" sizes="(max-width: 180px) 100vw, 180px" data-src="https://socialitelife.com/wp-content/uploads/2020/06/la-paloma-main-180x180.jpg" data-sizes="auto" data-srcset="https://socialitelife.com/wp-content/uploads/2020/06/la-paloma-main-180x180.jpg 180w, https://socialitelife.com/wp-content/uploads/2020/06/la-paloma-main-90x90.jpg 90w, https://socialitelife.com/wp-content/uploads/2020/06/la-paloma-main-20x19.jpg 20w, https://socialitelife.com/wp-content/uploads/2020/06/la-paloma-main-45x45.jpg 45w, https://socialitelife.com/wp-content/uploads/2020/06/la-paloma-main-100x100.jpg 100w" /></a></figure></div></div></div><div class="small-12 medium-10 large-8 columns"><div class="post style15 post-37280 type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-margarita tag-tequila tag-the-friday-cocktail thb-post-share-style2"><div class="row no-padding"><div class="columns style15-content-column"><aside class="post-category "> <a href="https://socialitelife.com/category/entertainment/" rel="category tag">Entertainment</a></aside><div class="post-title"><h2><a href="https://socialitelife.com/the-friday-cocktail-margarita/" title="The Friday Cocktail — Margarita"><span>The Friday Cocktail — Margarita</span></a></h2></div><aside class="thb-post-bottom"><ul><li class="post-date">May 22, 2020</li><li class="post-read">2 mins Read</li></ul></aside></div><figure class="post-gallery columns"> <a href="https://socialitelife.com/the-friday-cocktail-margarita/"><img width="180" height="180" src="https://socialitelife.com/wp-content/uploads/2020/05/Classic-Margarita-20x20.jpg" class="attachment-theissue-thumbnail-x2 size-theissue-thumbnail-x2 thb-lazyload lazyload wp-post-image" alt="Margarita" sizes="(max-width: 180px) 100vw, 180px" data-src="https://socialitelife.com/wp-content/uploads/2020/05/Classic-Margarita-180x180.jpg" data-sizes="auto" data-srcset="https://socialitelife.com/wp-content/uploads/2020/05/Classic-Margarita-180x180.jpg 180w, https://socialitelife.com/wp-content/uploads/2020/05/Classic-Margarita-90x90.jpg 90w, https://socialitelife.com/wp-content/uploads/2020/05/Classic-Margarita-20x19.jpg 20w, https://socialitelife.com/wp-content/uploads/2020/05/Classic-Margarita-45x45.jpg 45w, https://socialitelife.com/wp-content/uploads/2020/05/Classic-Margarita-100x100.jpg 100w" /></a></figure></div></div></div><div class="small-12 medium-10 large-8 columns"><div class="post style15 post-36401 type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-gin tag-the-friday-cocktail thb-post-share-style2"><div class="row no-padding"><div class="columns style15-content-column"><aside class="post-category "> <a href="https://socialitelife.com/category/entertainment/" rel="category tag">Entertainment</a></aside><div class="post-title"><h2><a href="https://socialitelife.com/cranberry-gin-and-tonic-cocktails/" title="The Friday Cocktail — Cranberry Gin and Tonic"><span>The Friday Cocktail — Cranberry Gin and Tonic</span></a></h2></div><aside class="thb-post-bottom"><ul><li class="post-date">May 15, 2020</li><li class="post-read">1 min Read</li></ul></aside></div><figure class="post-gallery columns"> <a href="https://socialitelife.com/cranberry-gin-and-tonic-cocktails/"><img width="180" height="180" src="https://socialitelife.com/wp-content/uploads/2020/05/cranberry-gin-main-20x20.jpg" class="attachment-theissue-thumbnail-x2 size-theissue-thumbnail-x2 thb-lazyload lazyload wp-post-image" alt="Cranberry Gin and Tonic" sizes="(max-width: 180px) 100vw, 180px" data-src="https://socialitelife.com/wp-content/uploads/2020/05/cranberry-gin-main-180x180.jpg" data-sizes="auto" data-srcset="https://socialitelife.com/wp-content/uploads/2020/05/cranberry-gin-main-180x180.jpg 180w, https://socialitelife.com/wp-content/uploads/2020/05/cranberry-gin-main-100x100.jpg 100w, https://socialitelife.com/wp-content/uploads/2020/05/cranberry-gin-main-90x90.jpg 90w, https://socialitelife.com/wp-content/uploads/2020/05/cranberry-gin-main-20x19.jpg 20w, https://socialitelife.com/wp-content/uploads/2020/05/cranberry-gin-main-45x45.jpg 45w" /></a></figure></div></div></div><div class="small-12 medium-10 large-8 columns"><div class="post style15 post-35672 type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-cocktails tag-the-friday-cocktail thb-post-share-style2"><div class="row no-padding"><div class="columns style15-content-column"><aside class="post-category "> <a href="https://socialitelife.com/category/entertainment/" rel="category tag">Entertainment</a></aside><div class="post-title"><h2><a href="https://socialitelife.com/the-friday-cocktail-french-75/" title="The Friday Cocktail — French 75"><span>The Friday Cocktail — French 75</span></a></h2></div><aside class="thb-post-bottom"><ul><li class="post-date">May 8, 2020</li><li class="post-read">1 min Read</li></ul></aside></div><figure class="post-gallery columns"> <a href="https://socialitelife.com/the-friday-cocktail-french-75/"><img width="180" height="180" src="https://socialitelife.com/wp-content/uploads/2020/05/french-75-20x20.jpg" class="attachment-theissue-thumbnail-x2 size-theissue-thumbnail-x2 thb-lazyload lazyload wp-post-image" alt="French 75" sizes="(max-width: 180px) 100vw, 180px" data-src="https://socialitelife.com/wp-content/uploads/2020/05/french-75-180x180.jpg" data-sizes="auto" data-srcset="https://socialitelife.com/wp-content/uploads/2020/05/french-75-180x180.jpg 180w, https://socialitelife.com/wp-content/uploads/2020/05/french-75-100x100.jpg 100w, https://socialitelife.com/wp-content/uploads/2020/05/french-75-90x90.jpg 90w, https://socialitelife.com/wp-content/uploads/2020/05/french-75-20x19.jpg 20w, https://socialitelife.com/wp-content/uploads/2020/05/french-75-45x45.jpg 45w" /></a></figure></div></div></div></div></aside></div></div></div></div></div></div><footer id="footer" class="footer light footer-full-width-off"><div class="row footer-row"><div class="small-12 medium-6 large-3 columns"><div id="text-2" class="widget style1 widget_text"><div class="thb-widget-title"><span>About Socialite Life</div></span><div class="textwidget"><p><strong>Socialite Life</strong> brings you a daily dose of divas, drag queens, hot male celebrities and models, along with a healthy dollop of celebrity and pop culture news.</p></div></div><div id="shortcode-widget-4" class="widget style1 shortcode_widget"><div class="textwidget"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://app.mailerlite.com/data/webforms/2151414/r0y8o1.js?v=1593923669"></script></div></div></div><div class="small-12 medium-6 large-3 columns"><div id="super_rss_reader-3" class="widget style1 widget_super_rss_reader"><div class="super-rss-reader-widget"><ul class="srr-tab-wrap srr-tab-style-smodern srr-clearfix"><li data-tab="srr-tab-809">!!OMG BLOG!!</li><li data-tab="srr-tab-810">Boy Culture</li></ul><div class="srr-wrap  srr-style-smodern" data-visible="7" data-speed="4000" data-id="srr-tab-809" ><div><div class="srr-item odd"><div class="srr-title"><a href="https://omg.blog/julian-bass-tiktok-disney/" target="_blank" rel="nofollow" title="Posted on 3 July 2020">OMG, ‘The world’s gonna know your name’: Student’s viral TikTok catches Disney’s eye</a></div><div class="srr-meta"></div></div><div class="srr-item even"><div class="srr-title"><a href="https://omg.blog/naked-jhona-burjack/" target="_blank" rel="nofollow" title="Posted on 3 July 2020">OMG, he’s naked: Brazilian TV actor and model Jhona Burjack</a></div><div class="srr-meta"></div></div><div class="srr-item odd"><div class="srr-title"><a href="https://omg.blog/juno-birch-plant-makeup-tutorial/" target="_blank" rel="nofollow" title="Posted on 3 July 2020">OMG, Juno Birch is a PLANT QUEEN for summer in this plant makeup tutorial</a></div><div class="srr-meta"></div></div><div class="srr-item even"><div class="srr-title"><a href="https://omg.blog/old-country-buffet-training-video/" target="_blank" rel="nofollow" title="Posted on 3 July 2020">OMG, wanna learn charisma? Check out this classic Old Country Buffet training video</a></div><div class="srr-meta"></div></div><div class="srr-item odd"><div class="srr-title"><a href="https://omg.blog/paul-rudd-tells-chris-evan-hes-got-a-big-one/" target="_blank" rel="nofollow" title="Posted on 2 July 2020">OMG, have you heard? Paul Rudd tells Chris Evans he’s got a big one</a></div><div class="srr-meta"></div></div><div class="srr-item even"><div class="srr-title"><a href="https://omg.blog/naked-dutch-bmx-racer-raymon-van-der-beizen/" target="_blank" rel="nofollow" title="Posted on 2 July 2020">OMG, he’s naked: Dutch BMX racer Raymon Van der Biezen goes full-frontal</a></div><div class="srr-meta"></div></div><div class="srr-item odd"><div class="srr-title"><a href="https://omg.blog/serial-mom-house-for-sale/" target="_blank" rel="nofollow" title="Posted on 2 July 2020">OMG, the Towson house from John Waters’ ‘Serial Mom’ is for SALE!</a></div><div class="srr-meta"></div></div></div></div><div class="srr-wrap  srr-style-smodern" data-visible="7" data-speed="4000" data-id="srr-tab-810" ><div><div class="srr-item odd"><div class="srr-title"><a href="https://www.boyculture.com/boy_culture/2020/07/youre-welcome-steve-grands-patriotic-ass.html" target="_blank" rel="nofollow" title="Posted on 4 July 2020">You&#039;re Welcome: Steve Grand&#039;s Patriotic Ass</a></div><div class="srr-meta"></div></div><div class="srr-item even"><div class="srr-title"><a href="https://www.boyculture.com/boy_culture/2020/07/fleshback-stephen-boyd-gone-too-soon.html" target="_blank" rel="nofollow" title="Posted on 4 July 2020">Fleshback: Stephen Boyd, Gone Too Soon</a></div><div class="srr-meta"></div></div><div class="srr-item odd"><div class="srr-title"><a href="https://www.boyculture.com/boy_culture/2020/07/mary-hart-gives-obvious-white-supremacist-sign-at-trump-hate-rally.html" target="_blank" rel="nofollow" title="Posted on 4 July 2020">Mary Hart Gives Obvious White Supremacist Sign At Trump Hate Rally</a></div><div class="srr-meta"></div></div><div class="srr-item even"><div class="srr-title"><a href="https://www.boyculture.com/boy_culture/2020/07/elijah-mcclain-murder-cops-fired.html" target="_blank" rel="nofollow" title="Posted on 4 July 2020">4 Cops Fired For Selfie Mocking Elijah McClain&#039;s Death</a></div><div class="srr-meta"></div></div><div class="srr-item odd"><div class="srr-title"><a href="https://www.boyculture.com/boy_culture/2020/07/kj-apa-gay-julian-bass-benjamin-alridge.html" target="_blank" rel="nofollow" title="Posted on 3 July 2020">Full-Frontal BMX + HIGH SCHOOL MUSICAL Outing + Queer Artist&#039;s Homemade Debut + Chicago&#039;s Oldest Gay Bar Closes + MORE! — 12-PACK</a></div><div class="srr-meta"></div></div><div class="srr-item even"><div class="srr-title"><a href="https://www.boyculture.com/boy_culture/2020/07/broadways-adam-perry-on-cnn-take-covid-19-dead-seriously.html" target="_blank" rel="nofollow" title="Posted on 3 July 2020">Broadway&#039;s Adam Perry On CNN: Take COVID-19 Dead-Seriously</a></div><div class="srr-meta"></div></div><div class="srr-item odd"><div class="srr-title"><a href="https://www.boyculture.com/boy_culture/2020/07/trust-me-watch-see-you-soon.html" target="_blank" rel="nofollow" title="Posted on 2 July 2020">Trust Me — Watch SEE YOU SOON</a></div><div class="srr-meta"></div></div></div></div></div></div></div><div class="small-12 medium-6 large-3 columns"><div id="super_rss_reader-2" class="widget style1 widget_super_rss_reader"><div class="super-rss-reader-widget"><ul class="srr-tab-wrap srr-tab-style-smodern srr-clearfix"><li data-tab="srr-tab-602">Towleroad</li><li data-tab="srr-tab-770">Go Fug Yourself</li></ul><div class="srr-wrap  srr-style-smodern" data-visible="6" data-speed="4000" data-id="srr-tab-602" ><div><div class="srr-item odd"><div class="srr-title"><a href="https://www.towleroad.com/2020/07/donald-trump-jrs-girlfriend/" target="_blank" rel="nofollow" title="Posted on 4 July 2020">Donald Trump Jr’s Girlfriend Kimberly Guilfoyle Tests Positive for COVID-19</a></div><div class="srr-meta"></div></div><div class="srr-item even"><div class="srr-title"><a href="https://www.towleroad.com/2020/07/streaming-jury/" target="_blank" rel="nofollow" title="Posted on 4 July 2020">‘The Color Purple,’ ‘Death Becomes Her’ and More Films Streaming in July on Netflix, HBO, Amazon, Hulu</a></div><div class="srr-meta"></div></div><div class="srr-item odd"><div class="srr-title"><a href="https://www.towleroad.com/2020/07/navarro-china-spawned-covid-19-in-a-lab-deliberately-seeded-the-u-s-watch/" target="_blank" rel="nofollow" title="Posted on 3 July 2020">Navarro: China ‘Spawned’ COVID-19 in a Lab, Then Sent Infected People to ‘Seed’ the U.S. (WATCH)</a></div><div class="srr-meta"></div></div><div class="srr-item even"><div class="srr-title"><a href="https://www.towleroad.com/2020/07/new-ad-hammers-trump-over-russian-bounties-scandal-this-july-fourth-benedict-donald-is-americas-no-1-traitor-watch/" target="_blank" rel="nofollow" title="Posted on 3 July 2020">New Ad Hammers Trump Over Russian Bounties Scandal: ‘This July 4th, Benedict Donald is America’s No. 1 Traitor’ (WATCH)</a></div><div class="srr-meta"></div></div><div class="srr-item odd"><div class="srr-title"><a href="https://www.towleroad.com/2020/07/mt-rushmore-redskins-dr-fauci-peter-thiel-tucker-carlson-ellen-degeneres-godzilla-yvie-oddly-rupaul-alanis-morissette-kelly-clarkson-hot-links/" target="_blank" rel="nofollow" title="Posted on 3 July 2020">Mt. Rushmore, Redskins, Dr. Fauci, Peter Thiel, Tucker Carlson, Ellen DeGeneres, Godzilla, Yvie Oddly, RuPaul, Alanis Morissette, Kelly Clarkson: HOT LINKS</a></div><div class="srr-meta"></div></div><div class="srr-item even"><div class="srr-title"><a href="https://www.towleroad.com/2020/07/after-massachusetts-city-recognizes-polyamorous-relationships-right-wingers-blame-the-gays/" target="_blank" rel="nofollow" title="Posted on 3 July 2020">After Massachusetts City Recognizes Polyamorous Relationships, Right-Wingers Blame the Gays</a></div><div class="srr-meta"></div></div></div></div><div class="srr-wrap  srr-style-smodern" data-visible="6" data-speed="4000" data-id="srr-tab-770" ><div><div class="srr-item odd"><div class="srr-title"><a href="https://www.gofugyourself.com/fugs-and-pieces-yes-its-thursday-july-2nd-2020-07-2020" target="_blank" rel="nofollow" title="Posted on 3 July 2020">Fugs and Pieces: Yes, It’s Thursday, July 2nd, 2020</a></div><div class="srr-meta"></div></div><div class="srr-item even"><div class="srr-title"><a href="https://www.gofugyourself.com/royals-round-up-july-2nd-2020-07-2020" target="_blank" rel="nofollow" title="Posted on 3 July 2020">Royals Round-Up, July 2nd, 2020</a></div><div class="srr-meta"></div></div><div class="srr-item odd"><div class="srr-title"><a href="https://www.gofugyourself.com/angelina-jolie-looked-somewhat-wan-20-years-ago-today-at-the-mission-impossible-ii-premiere-07-2020" target="_blank" rel="nofollow" title="Posted on 3 July 2020">Angelina Jolie Looked Somewhat Wan 20 Years Ago Today, at the Mission: Impossible II premiere</a></div><div class="srr-meta"></div></div><div class="srr-item even"><div class="srr-title"><a href="https://www.gofugyourself.com/michelle-rodriguezs-outfit-from-the-t3-premiere-should-wait-for-it-never-be-back-07-2020" target="_blank" rel="nofollow" title="Posted on 2 July 2020">Michelle Rodriguez’s Outfit From the T3 Premiere Should — Wait For It — Never Be Back</a></div><div class="srr-meta"></div></div><div class="srr-item odd"><div class="srr-title"><a href="https://www.gofugyourself.com/time-to-cast-an-eye-on-gabrielle-unions-body-of-fashion-work-07-2020" target="_blank" rel="nofollow" title="Posted on 2 July 2020">Time To Cast an Eye on Gabrielle Union’s Body of Fashion Work</a></div><div class="srr-meta"></div></div><div class="srr-item even"><div class="srr-title"><a href="https://www.gofugyourself.com/the-july-4-weekend-is-upcoming-so-of-course-heres-the-independence-day-premiere-07-2020" target="_blank" rel="nofollow" title="Posted on 2 July 2020">The July 4 Weekend Is Upcoming, So Of Course, Here’s The Independence Day Premiere</a></div><div class="srr-meta"></div></div></div></div></div></div></div><div class="small-12 medium-6 large-3 columns"><div id="super_rss_reader-4" class="widget style1 widget_super_rss_reader"><div class="super-rss-reader-widget"><ul class="srr-tab-wrap srr-tab-style-smodern srr-clearfix"><li data-tab="srr-tab-681">Evil Beet Gossip</li><li data-tab="srr-tab-435">Kenneth 212</li></ul><div class="srr-wrap  srr-style-smodern" data-visible="8" data-speed="4000" data-id="srr-tab-681" ><div><div class="srr-item odd"><div class="srr-title"><a href="http://www.evilbeetgossip.com/2020/07/03/patrick-stewart-writing-his-memoir-i-swoon/" target="_blank" rel="nofollow" title="Posted on 3 July 2020">Patrick Stewart writing his memoir, I swoon</a></div><div class="srr-meta"></div></div><div class="srr-item even"><div class="srr-title"><a href="http://www.evilbeetgossip.com/2020/07/03/ozark-renewal-for-to-end-with-two-part-final-season/" target="_blank" rel="nofollow" title="Posted on 3 July 2020">Ozark renewal for to end with two-part final season</a></div><div class="srr-meta"></div></div><div class="srr-item odd"><div class="srr-title"><a href="http://www.evilbeetgossip.com/2020/07/02/strahan-sara-and-keke-canceled-by-abc/" target="_blank" rel="nofollow" title="Posted on 2 July 2020">‘Strahan, Sara and Keke’ canceled by ABC</a></div><div class="srr-meta"></div></div><div class="srr-item even"><div class="srr-title"><a href="http://www.evilbeetgossip.com/2020/07/02/christina-ricci-granted-restraining-order-against-husband/" target="_blank" rel="nofollow" title="Posted on 2 July 2020">Christina Ricci Granted Restraining Order Against Husband</a></div><div class="srr-meta"></div></div><div class="srr-item odd"><div class="srr-title"><a href="http://www.evilbeetgossip.com/2020/07/02/david-henrie-lists-modern-encino-pad/" target="_blank" rel="nofollow" title="Posted on 2 July 2020">David Henrie Lists modern Encino pad</a></div><div class="srr-meta"></div></div><div class="srr-item even"><div class="srr-title"><a href="http://www.evilbeetgossip.com/2020/07/01/maroon-5-bassist-arrested-on-domestic-violence-charges/" target="_blank" rel="nofollow" title="Posted on 1 July 2020">Maroon 5 bassist arrested on domestic violence charges</a></div><div class="srr-meta"></div></div><div class="srr-item odd"><div class="srr-title"><a href="http://www.evilbeetgossip.com/2020/07/01/ne-yo-and-wife-back-together-4-months-after-split/" target="_blank" rel="nofollow" title="Posted on 1 July 2020">Ne-Yo and wife back together 4 months after split</a></div><div class="srr-meta"></div></div><div class="srr-item even"><div class="srr-title"><a href="http://www.evilbeetgossip.com/2020/07/01/alyssa-milano-slams-blackface-allegations/" target="_blank" rel="nofollow" title="Posted on 1 July 2020">Alyssa Milano slams blackface allegations</a></div><div class="srr-meta"></div></div></div></div><div class="srr-wrap  srr-style-smodern" data-visible="8" data-speed="4000" data-id="srr-tab-435" ><div><div class="srr-item odd"><div class="srr-title"><a href="http://www.kennethinthe212.com/2020/07/frances-tiafoe-tests-positive-for.html" target="_blank" rel="nofollow" title="Posted on 5 July 2020">Frances Tiafoe Tests Positive for Coronavirus</a></div><div class="srr-meta"></div></div><div class="srr-item even"><div class="srr-title"><a href="http://www.kennethinthe212.com/2020/07/saturday-stache.html" target="_blank" rel="nofollow" title="Posted on 4 July 2020">Saturday &#039;Stache</a></div><div class="srr-meta"></div></div><div class="srr-item odd"><div class="srr-title"><a href="http://www.kennethinthe212.com/2020/07/double-barrel.html" target="_blank" rel="nofollow" title="Posted on 3 July 2020">Double Barrel</a></div><div class="srr-meta"></div></div><div class="srr-item even"><div class="srr-title"><a href="http://www.kennethinthe212.com/2020/07/on-rag-vol-613.html" target="_blank" rel="nofollow" title="Posted on 3 July 2020">On the Rag, Vol. 613</a></div><div class="srr-meta"></div></div><div class="srr-item odd"><div class="srr-title"><a href="http://www.kennethinthe212.com/2020/07/song-of-day-taint-what-you-do-its-way.html" target="_blank" rel="nofollow" title="Posted on 3 July 2020">Song of the Day: &#039;&#039;Tain&#039;t What You Do (It&#039;s The Way That You Do It)&#039; by Ella Fitzgerald</a></div><div class="srr-meta"></div></div><div class="srr-item even"><div class="srr-title"><a href="http://www.kennethinthe212.com/2020/07/page-1-roundup-0703.html" target="_blank" rel="nofollow" title="Posted on 3 July 2020">Page 1 Roundup (07/03)</a></div><div class="srr-meta"></div></div><div class="srr-item odd"><div class="srr-title"><a href="http://www.kennethinthe212.com/2020/07/morning-wood_3.html" target="_blank" rel="nofollow" title="Posted on 3 July 2020">Morning Wood</a></div><div class="srr-meta"></div></div><div class="srr-item even"><div class="srr-title"><a href="http://www.kennethinthe212.com/2020/07/coming-this-november.html" target="_blank" rel="nofollow" title="Posted on 3 July 2020">Coming This Fall</a></div><div class="srr-meta"></div></div></div></div></div></div></div></div></footer><div class="subfooter style4 light subfooter-full-width-off"><div class="row align-middle subfooter-row"><div class="small-12 medium-4 columns text-center medium-text-left"><div class="menu-footer-menu-container"><ul id="menu-footer-menu-1" class="thb-full-menu thb-standard"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2856"><a href="https://socialitelife.com/about-socialite-life/">About</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-397"><a href="https://socialitelife.com/contact/">Contact</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398"><a href="https://socialitelife.com/terms/">Terms</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-399"><a href="https://socialitelife.com/privacy-policy-2/">Privacy</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16498"><a href="https://socialitelife.com/partners/">Partners</a></li></ul></div></div><div class="small-12 medium-4 columns text-center"><div class="footer-logo-holder"> <a href="https://socialitelife.com/" class="footer-logolink" title="Socialite Life"> <img src="https://socialitelife.com/wp-content/uploads/2020/04/SL-Wig-banner-600.jpg" class="logoimg" loading="lazy" alt="Socialite Life"/> </a></div></div><div class="small-12 medium-4 columns text-center medium-text-right"><div class="thb-social-links-container thb-social-horizontal mono-icons"><div class="thb-social-link-wrap"> <a href="https://facebook.com/socialitelife" target="_blank" class="thb-social-link social-link-facebook"><div class="thb-social-label-container"><div class="thb-social-icon-container"><i class="thb-icon-facebook"></i></div><div class="thb-social-label">Facebook</div></div> </a></div><div class="thb-social-link-wrap"> <a href="https://twitter.com/socialitelife" target="_blank" class="thb-social-link social-link-twitter"><div class="thb-social-label-container"><div class="thb-social-icon-container"><i class="thb-icon-twitter"></i></div><div class="thb-social-label">Twitter</div></div> </a></div><div class="thb-social-link-wrap"> <a href="https://instagram.com/socialitelife" target="_blank" class="thb-social-link social-link-instagram"><div class="thb-social-label-container"><div class="thb-social-icon-container"><i class="thb-icon-instagram"></i></div><div class="thb-social-label">Instagram</div></div> </a></div><div class="thb-social-link-wrap"> <a href="https://pinterest.com/socialitelife" target="_blank" class="thb-social-link social-link-pinterest"><div class="thb-social-label-container"><div class="thb-social-icon-container"><i class="thb-icon-pinterest"></i></div><div class="thb-social-label">Pinterest</div></div> </a></div></div></div></div><div class="row align-middle align-center"><div class="small-12 medium-6 large-4 columns text-center"><p>Support <strong>Socialite Life</strong> when you shop on Amazon <a href="https://amzn.to/2n3VQt5" target="_blank" rel="noopener">using this link</a> or when you click any of our affiliate links. You won’t have to go to the store, and we’ll receive a little commission.</p><p>Copyright ©2020, MJP Content Labs, LLC. All Rights Reserved.</p></div></div></div>  <script type="text/javascript">jQuery('.woocommerce-tabs #tab-description .aplus p img[height=1]').css({ 'height': '1px' });</script>  <span id="WooZone_current_aff" class="display: none;" data-current_aff="{&quot;user_country&quot;:{&quot;key&quot;:&quot;com&quot;,&quot;website&quot;:&quot;.com&quot;,&quot;affID&quot;:&quot;socilife-20&quot;}}"></span> <a id="scroll_to_top"> <span>Scroll To Top</span> </a><div class="click-capture"></div><nav id="mobile-menu" class="style1 side-panel light dark-scroll" data-behaviour="thb-submenu"> <a class="thb-mobile-close"><div><span></span><span></span></div></a><div class="logo-holder mobilemenu-logo-holder"> <a href="https://socialitelife.com/" class="logolink" title="Socialite Life"> <img src="https://socialitelife.com/wp-content/uploads/2020/04/SL-Wig-banner-150.jpg" loading="lazy" class="logoimg logo-dark" alt="Socialite Life" data-logo-alt="https://socialitelife.com/wp-content/uploads/2020/04/SL-Wig-banner-600.jpg" /> </a></div><div class="custom_scroll side-panel-inner" id="menu-scroll"><div class="mobile-menu-top"><ul id="menu-site-wide-menu-1" class="thb-mobile-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1743"><a href="https://socialitelife.com/category/entertainment/">Entertainment<div class="thb-arrow"><i class="thb-icon-down-open-mini"></i></div></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16713"><a href="https://socialitelife.com/category/entertainment/celebrity/">Celebrity</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16125"><a href="https://socialitelife.com/category/entertainment/movies/">Movies</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16124"><a href="https://socialitelife.com/category/entertainment/tv/">TV</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16123"><a href="https://socialitelife.com/category/entertainment/music/">Music</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16126"><a href="https://socialitelife.com/category/fashion/">Fashion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7032"><a href="https://socialitelife.com/category/interviews/">Interviews</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20600"><a href="https://socialitelife.com/tag/podcasts/">Podcasts</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23688"><a href="https://socialitelife.com/category/real-housewives/">Real Housewives</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-528"><a href="https://socialitelife.com/category/sl-flashback/">SL Flashback</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16712"><a href="https://socialitelife.com/category/drag-queens/">Drag Queens<div class="thb-arrow"><i class="thb-icon-down-open-mini"></i></div></a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14251"><a href="https://socialitelife.com/tag/the-week-in-drag/">The Week in Drag</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10323"><a href="https://socialitelife.com/tag/rupauls-drag-race/">RuPaul&#8217;s Drag Race</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23598"><a href="https://socialitelife.com/tag/rupauls-drag-race-uk/">RuPaul&#8217;s Drag Race UK</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-326"><a href="https://socialitelife.com/category/eye-candy/">Eye Candy<div class="thb-arrow"><i class="thb-icon-down-open-mini"></i></div></a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1762"><a href="https://socialitelife.com/tag/man-candy">Insta Snaps</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1760"><a href="https://socialitelife.com/tag/instahottie">Instahottie</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1761"><a href="https://socialitelife.com/tag/male-model-monday">Male Model Monday</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25651"><a href="https://socialitelife.com/tag/socialite-seven/">Socialite Seven</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34272"><a href="https://socialitelife.com/category/aww-cute-lol/">Aww Cute LOL</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1765"><a href="https://socialitelife.com/tag/photos">Photos</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-34903"><a href="https://socialitelife.com/sls-video-hub/">Videos<div class="thb-arrow"><i class="thb-icon-down-open-mini"></i></div></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35309"><a href="https://socialitelife.com/celebrity-news/">Celebrity News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35314"><a href="https://socialitelife.com/movie-trailer-park/">Movie Trailer Park</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35311"><a href="https://socialitelife.com/tv-highlights-and-trailers/">TV Highlights and Trailers</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35308"><a href="https://socialitelife.com/netflix-and-chill/">Netflix and Chill</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35310"><a href="https://socialitelife.com/sls-pop-music-playlist/">SL&#8217;s Pop Music Playlist</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38919"><a href="https://socialitelife.com/in-real-life/">In Real Life</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35312"><a href="https://socialitelife.com/male-models/">Male Models</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35313"><a href="https://socialitelife.com/drag-queen-fabulosity/">Drag Queen Fabulosity</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9729"><a href="https://socialitelife.com/shop/">Shopping<div class="thb-arrow"><i class="thb-icon-down-open-mini"></i></div></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14072"><a href="https://socialitelife.com/shop/">Shop</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14069"><a href="https://amzn.to/2RI8nUF">Amazon Store</a></li></ul></li></ul><ul id="menu-footer-menu-2" class="thb-secondary-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2856"><a href="https://socialitelife.com/about-socialite-life/">About</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-397"><a href="https://socialitelife.com/contact/">Contact</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398"><a href="https://socialitelife.com/terms/">Terms</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-399"><a href="https://socialitelife.com/privacy-policy-2/">Privacy</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16498"><a href="https://socialitelife.com/partners/">Partners</a></li></ul></div><div class="mobile-menu-bottom"><div class="thb-social-links-container thb-social-horizontal mono-icons"><div class="thb-social-link-wrap"> <a href="https://facebook.com/socialitelife" target="_blank" class="thb-social-link social-link-facebook"><div class="thb-social-label-container"><div class="thb-social-icon-container"><i class="thb-icon-facebook"></i></div><div class="thb-social-label">Facebook</div></div> </a></div><div class="thb-social-link-wrap"> <a href="https://twitter.com/socialitelife" target="_blank" class="thb-social-link social-link-twitter"><div class="thb-social-label-container"><div class="thb-social-icon-container"><i class="thb-icon-twitter"></i></div><div class="thb-social-label">Twitter</div></div> </a></div><div class="thb-social-link-wrap"> <a href="https://instagram.com/socialitelife" target="_blank" class="thb-social-link social-link-instagram"><div class="thb-social-label-container"><div class="thb-social-icon-container"><i class="thb-icon-instagram"></i></div><div class="thb-social-label">Instagram</div></div> </a></div><div class="thb-social-link-wrap"> <a href="https://pinterest.com/socialitelife" target="_blank" class="thb-social-link social-link-pinterest"><div class="thb-social-label-container"><div class="thb-social-icon-container"><i class="thb-icon-pinterest"></i></div><div class="thb-social-label">Pinterest</div></div> </a></div></div></div></div></nav>  <script type="text/javascript">jQuery(document).ready(function($) {
                window.ctf_custom_js = function(){
                $('.ctf-tweet-content a').each(function(){
  $(this).attr('href', $(this).attr('href')+'?utm=socialitelifetw');
});
                }
            });</script> <script type="text/javascript">(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "socialite_life", discover: true, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script> <script type="text/javascript">(function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();</script> <script>var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });</script> <div id="yith-quick-view-modal"><div class="yith-quick-view-overlay"></div><div class="yith-wcqv-wrapper"><div class="yith-wcqv-main"><div class="yith-wcqv-head"> <a href="#" id="yith-quick-view-close" class="yith-wcqv-close">X</a></div><div id="yith-quick-view-content" class="woocommerce single-product"></div></div></div></div> <script type="text/javascript">var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;</script> <div class="pswp" tabindex="-1" role="dialog" aria-hidden="true"><div class="pswp__bg"></div><div class="pswp__scroll-wrap"><div class="pswp__container"><div class="pswp__item"></div><div class="pswp__item"></div><div class="pswp__item"></div></div><div class="pswp__ui pswp__ui--hidden"><div class="pswp__top-bar"><div class="pswp__counter"></div> <button class="pswp__button pswp__button--close" aria-label="Close (Esc)"></button> <button class="pswp__button pswp__button--share" aria-label="Share"></button> <button class="pswp__button pswp__button--fs" aria-label="Toggle fullscreen"></button> <button class="pswp__button pswp__button--zoom" aria-label="Zoom in/out"></button><div class="pswp__preloader"><div class="pswp__preloader__icn"><div class="pswp__preloader__cut"><div class="pswp__preloader__donut"></div></div></div></div></div><div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap"><div class="pswp__share-tooltip"></div></div> <button class="pswp__button pswp__button--arrow--left" aria-label="Previous (arrow left)"></button> <button class="pswp__button pswp__button--arrow--right" aria-label="Next (arrow right)"></button><div class="pswp__caption"><div class="pswp__caption__center"></div></div></div></div></div> <script type="text/template" id="tmpl-variation-template"><div class="woocommerce-variation-description">{{{ data.variation.variation_description }}}</div>
	<div class="woocommerce-variation-price">{{{ data.variation.price_html }}}</div>
	<div class="woocommerce-variation-availability">{{{ data.variation.availability_html }}}</div></script> <script type="text/template" id="tmpl-unavailable-variation-template"><p>Sorry, this product is unavailable. Please choose a different combination.</p></script> <script type='text/javascript'>var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/socialitelife.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};</script> <script type='text/javascript'>var yith_wcwl_l10n = {"ajax_url":"\/wp-admin\/admin-ajax.php","redirect_to_cart":"no","multi_wishlist":"","hide_add_button":"1","enable_ajax_loading":"","ajax_loader_url":"https:\/\/socialitelife.com\/wp-content\/plugins\/yith-woocommerce-wishlist\/assets\/images\/ajax-loader-alt.svg","remove_from_wishlist_after_add_to_cart":"1","is_wishlist_responsive":"1","labels":{"cookie_disabled":"We are sorry, but this feature is available only if cookies on your browser are enabled.","added_to_cart_message":"<div class=\"woocommerce-notices-wrapper\"><div class=\"woocommerce-message\" role=\"alert\">Product added to cart successfully<\/div><\/div>"},"actions":{"add_to_wishlist_action":"add_to_wishlist","remove_from_wishlist_action":"remove_from_wishlist","reload_wishlist_and_adding_elem_action":"reload_wishlist_and_adding_elem","load_mobile_action":"load_mobile","delete_item_action":"delete_item","save_title_action":"save_title","save_privacy_action":"save_privacy","load_fragments":"load_fragments"}};</script> <script type='text/javascript'>var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/socialitelife.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};</script> <script type='text/javascript'>var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};</script> <script type='text/javascript'>var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_2b1562b4948389cfee1421cd4079f3cb","fragment_name":"wc_fragments_2b1562b4948389cfee1421cd4079f3cb","request_timeout":"5000"};</script> <script type='text/javascript'>jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );</script> <script type='text/javascript'>var yith_qv = {"ajaxurl":"\/wp-admin\/admin-ajax.php","loader":"https:\/\/socialitelife.com\/wp-content\/plugins\/yith-woocommerce-quick-view\/assets\/image\/qv-loader.gif","lang":""};</script> <script type='text/javascript' src='https://cdn.plyr.io/3.6.2/plyr.polyfilled.js?ver=1.4.4'></script> <script type='text/javascript'>var themeajax = {"url":"https:\/\/socialitelife.com\/wp-admin\/admin-ajax.php","l10n":{"of":"%curr% of %total%","just_of":"of","loading":"Loading","lightbox_loading":"Loading...","nomore":"No More Posts","nomore_products":"All Products Loaded","loadmore":"Load More","added":"Added To Cart","no_results":"No Results Found","results_found":"Results Found","results_all":"View All Results","copied":"Copied","prev":"Prev","next":"Next","pinit":"PIN IT","adding_to_cart":"Adding to Cart"},"svg":{"prev_arrow":"<svg version=\"1.1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\"\r\n\t width=\"30px\" height=\"30px\" viewBox=\"0 0 30 30\" enable-background=\"new 0 0 30 30\" xml:space=\"preserve\">\r\n<path class=\"thb-arrow-first\" d=\"M12.757,14.997l3.585,3.243c0.201,0.174,0.201,0.459,0,0.635c-0.203,0.175-0.532,0.175-0.734,0l-3.948-3.557\r\n\tc-0.203-0.175-0.203-0.459,0-0.635l3.948-3.557c0.202-0.175,0.531-0.175,0.734,0c0.201,0.175,0.201,0.459,0,0.635L12.757,14.997z\"\/>\r\n<path class=\"thb-arrow-second\" d=\"M12.757,14.997l3.585,3.243c0.201,0.174,0.201,0.459,0,0.635c-0.203,0.175-0.533,0.175-0.734,0l-3.948-3.557\r\n\tc-0.203-0.175-0.203-0.459,0-0.635l3.948-3.557c0.201-0.175,0.531-0.175,0.734,0c0.201,0.175,0.201,0.459,0,0.635L12.757,14.997z\"\/>\r\n<\/svg>\r\n","next_arrow":"<svg version=\"1.1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\"\r\n\t width=\"30px\" height=\"30px\" viewBox=\"0 0 30 30\" enable-background=\"new 0 0 30 30\" xml:space=\"preserve\">\r\n<path class=\"thb-arrow-first\" d=\"M13.659,11.76c-0.201-0.175-0.201-0.459,0-0.635c0.203-0.175,0.532-0.175,0.734,0l3.947,3.557\r\n\tc0.203,0.176,0.203,0.46,0,0.635l-3.947,3.557c-0.202,0.175-0.531,0.175-0.734,0c-0.201-0.176-0.201-0.461,0-0.635l3.585-3.243\r\n\tL13.659,11.76z\"\/>\r\n<path class=\"thb-arrow-second\" d=\"M13.659,11.76c-0.201-0.175-0.201-0.459,0-0.635c0.203-0.175,0.533-0.175,0.734,0l3.948,3.557\r\n\tc0.203,0.176,0.203,0.46,0,0.635l-3.948,3.557c-0.201,0.175-0.531,0.175-0.734,0c-0.201-0.176-0.201-0.461,0-0.635l3.585-3.243\r\n\tL13.659,11.76z\"\/>\r\n<\/svg>\r\n","added_arrow":"","close_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" viewBox=\"0 0 64 64\" enable-background=\"new 0 0 64 64\"><g fill=\"none\" stroke=\"#000\" stroke-width=\"2\" stroke-miterlimit=\"10\"><path d=\"m18.947 17.15l26.1 25.903\"\/><path d=\"m19.05 43.15l25.902-26.1\"\/><\/g><\/svg>","pagination":"<svg version=\"1.1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" class=\"thb-pagination-svg\" width=\"14px\" height=\"14px\" viewBox=\"0 0 16 16\" preserveAspectRatio=\"none\"><circle cx=\"8\" cy=\"8\" r=\"5.5\"><\/circle><\/svg>","preloader":"<svg class=\"material-spinner\" width=\"50px\" height=\"50px\" viewBox=\"0 0 66 66\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\">\n   <circle class=\"material-path\" fill=\"none\" stroke-width=\"6\" stroke-linecap=\"round\" cx=\"33\" cy=\"33\" r=\"30\"><\/circle>\n<\/svg>"},"settings":{"infinite_count":"5","site_url":"https:\/\/socialitelife.com","current_url":"https:\/\/socialitelife.com\/the-friday-cocktail-titos-red-white-and-boozy\/","fixed_header_scroll":"off","fixed_header_padding":"","general_search_ajax":"on","newsletter":"off","newsletter_length":"1","newsletter_delay":"5","newsletter_mailchimp":false,"page_transition":"on","page_transition_style":"thb-fade","page_transition_in_speed":"500","page_transition_out_speed":"250","shop_product_listing_pagination":"style1","right_click":"off","cart_url":"https:\/\/socialitelife.com\/cart\/","is_cart":false,"is_checkout":false,"touch_threshold":5,"mobile_menu_animation_speed":"0.3","thb_custom_video_player":"on","viai_publisher_id":""}};</script> <script type='text/javascript'>var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};</script> <script type='text/javascript'>var wc_add_to_cart_variation_params = {"wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_no_matching_variations_text":"Sorry, no products matched your selection. Please choose a different combination.","i18n_make_a_selection_text":"Please select some product options before adding this product to your cart.","i18n_unavailable_text":"Sorry, this product is unavailable. Please choose a different combination."};</script> <script type='text/javascript'>var wc_single_product_params = {"i18n_required_rating_text":"Please select a rating","review_rating_required":"yes","flexslider":{"rtl":false,"animation":"slide","smoothHeight":true,"directionNav":false,"controlNav":"thumbnails","slideshow":false,"animationSpeed":500,"animationLoop":false,"allowOneSlide":false},"zoom_enabled":"1","zoom_options":[],"photoswipe_enabled":"1","photoswipe_options":{"shareEl":false,"closeOnScroll":false,"history":false,"hideAnimationDuration":0,"showAnimationDuration":0},"flexslider_enabled":""};</script> <aside class="thb-search-popup" data-security="294e6591d6"> <a class="thb-mobile-close"><div><span></span><span></span></div></a><div class="thb-close-text">PRESS ESC TO CLOSE</div><div class="row align-center align-middle search-main-row"><div class="small-12 medium-8 columns"><form method="get" class="searchform" action="https://socialitelife.com/"> <input type="text" name="s" class="search-field" placeholder="Type Here to Search" /></form><div class="thb-autocomplete-wrapper"><div class="thb-preloader"> <svg class="material-spinner" width="50px" height="50px" viewBox="0 0 66 66" xmlns="http://www.w3.org/2000/svg"> <circle class="material-path" fill="none" stroke-width="6" stroke-linecap="round" cx="33" cy="33" r="30"></circle> </svg></div></div></div></div></aside> <script type='text/javascript' src='https://stats.wp.com/e-202027.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'21367542',post:'40939',tz:'-5',srv:'socialitelife.com'} ]);
	_stq.push([ 'clickTrackerInit', '21367542', '40939' ]);</script> </div>  <script defer src="https://socialitelife.com/wp-content/cache/autoptimize/js/autoptimize_dd0fb575628e2048cf8abacda613cd46.js"></script></body></html>

<!-- Cache Enabler by KeyCDN @ 04.07.2020 23:34:29 (html gzip) -->