<!doctype html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, viewport-fit=cover"><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://socialitelife.com/xmlrpc.php"> <script>document.documentElement.className = document.documentElement.className + ' yes-js js_active js'</script>  
  <script>window._wca = window._wca || [];</script> <link media="all" href="https://socialitelife.com/wp-content/cache/autoptimize/css/autoptimize_e495c5a259a68006e1f04a0de90d0f1c.css" rel="stylesheet" /><style media="screen">span.entry-subtitle{display:block;font-size:.53333333333333em}#comments .comments-title span.entry-subtitle{display:none}</style><title>Katie Holmes Cannot Stop Texting New Beau Emilio Vitolo Jr.</title><meta name="description" content="Actress Katie Holmes reportedly texts her rumored boyfriend, chef Emilio Vitolo Jr., all day long and reportedly he cannot get enough of her attention."/><meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/><link rel="canonical" href="https://socialitelife.com/katie-holmes-reportedly-cannot-stop-texting-new-beau-emilio-vitolo-jr/" /><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Katie Holmes Cannot Stop Texting New Beau Emilio Vitolo Jr."><meta property="og:description" content="Actress Katie Holmes reportedly texts her rumored boyfriend, chef Emilio Vitolo Jr., all day long and reportedly he cannot get enough of her attention."><meta property="og:url" content="https://socialitelife.com/katie-holmes-reportedly-cannot-stop-texting-new-beau-emilio-vitolo-jr/"><meta property="og:site_name" content="Socialite Life"><meta property="article:publisher" content="https://www.facebook.com/SocialiteLife"><meta property="article:tag" content="Emilio Vitolo Jr"><meta property="article:tag" content="Katie Holmes"><meta property="article:section" content="Celebrity"><meta property="og:updated_time" content="2020-09-16T12:43:10-05:00"><meta property="fb:app_id" content="252895831878085"><meta property="og:image" content="https://socialitelife.com/wp-content/uploads/2020/09/katie-holmes-emilio-main-09162020.jpg"><meta property="og:image:secure_url" content="https://socialitelife.com/wp-content/uploads/2020/09/katie-holmes-emilio-main-09162020.jpg"><meta property="og:image:width" content="1200"><meta property="og:image:height" content="675"><meta property="og:image:alt" content="Katie Holmes Reportedly Cannot Stop Texting New Beau Emilio Vitolo Jr."><meta property="og:image:type" content="image/jpeg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Katie Holmes Cannot Stop Texting New Beau Emilio Vitolo Jr."><meta name="twitter:description" content="Actress Katie Holmes reportedly texts her rumored boyfriend, chef Emilio Vitolo Jr., all day long and reportedly he cannot get enough of her attention."><meta name="twitter:site" content="@socialitelife"><meta name="twitter:creator" content="@socialitelife"><meta name="twitter:image" content="https://socialitelife.com/wp-content/uploads/2020/09/katie-holmes-emilio-main-09162020.jpg"> <script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"BlogPosting","headline":"Katie Holmes Cannot Stop Texting New Beau Emilio Vitolo Jr.","datePublished":"2020-09-16T12:43:06-05:00","dateModified":"2020-09-16T12:43:10-05:00","publisher":{"@type":"Organization","name":"Socialite Life","logo":{"@type":"ImageObject","url":"https:\/\/socialitelife.com\/wp-content\/uploads\/2019\/11\/sl-square.jpg"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/socialitelife.com\/katie-holmes-reportedly-cannot-stop-texting-new-beau-emilio-vitolo-jr\/"},"author":{"@type":"Person","name":"Miu von Furstenberg"},"description":"Actress Katie Holmes reportedly texts her rumored boyfriend, chef Emilio Vitolo Jr., all day long and reportedly he cannot get enough of her attention.","image":{"@type":"ImageObject","url":"https:\/\/socialitelife.com\/wp-content\/uploads\/2020\/09\/katie-holmes-emilio-main-09162020.jpg","width":1200,"height":675}}]}</script> <link rel='dns-prefetch' href='//scripts.mediavine.com' /><link rel='dns-prefetch' href='//stats.wp.com' /><link rel='dns-prefetch' href='//cdn.plyr.io' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//use.typekit.net' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Socialite Life &raquo; Feed" href="https://socialitelife.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Socialite Life &raquo; Comments Feed" href="https://socialitelife.com/comments/feed/" /><link rel="preconnect" href="//fonts.gstatic.com/" crossorigin> <script type="text/javascript" data-cfasync="false">var em_version         = '6.2.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-78592632-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-78592632-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}</script>  <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/socialitelife.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='thb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Poppins%3Aregular%2C500%2C600%2C700&#038;subset&#038;display=swap&#038;ver=1.5.2.1' type='text/css' media='all' /><link rel='stylesheet' id='thb-typekit-css'  href='https://use.typekit.net/crc4abh.css?ver=1.5.2.1' type='text/css' media='' /> <script type='text/javascript' src='https://socialitelife.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script> <script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/out\\\/\",\"label\":\"Affiliate\"}]","home_url":"https:\/\/socialitelife.com","hash_tracking":"false"};</script> <script type='text/javascript' async="async" data-noptimize="1" data-cfasync="false" src='https://scripts.mediavine.com/tags/socialite-life.js?ver=5.5.1' id='mv-script-wrapper-js'></script> <script type='text/javascript' id='WooZone-frontend-script-js-extra'>var woozone_vars = {"ajax_url":"https:\/\/socialitelife.com\/wp-admin\/admin-ajax.php","checkout_url":"https:\/\/socialitelife.com\/checkout\/","lang":{"loading":"Loading...","closing":"Closing...","saving":"Saving...","updating":"Updating...","amzcart_checkout":"checkout done","amzcart_cancel":"canceled","amzcart_checkout_msg":"all good","amzcart_cancel_msg":"You must check or cancel all amazon shops!","available_yes":"available","available_no":"not available","load_cross_sell_box":"Frequently Bought Together Loading..."}};</script> <script type='application/json' id='wpp-json'>{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/socialitelife.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":45872,"token":"b3da694082","lang":0,"debug":0}</script> <script async defer type='text/javascript' src='https://stats.wp.com/s-202038.js' id='woocommerce-analytics-js'></script> <link rel="https://api.w.org/" href="https://socialitelife.com/wp-json/" /><link rel="alternate" type="application/json" href="https://socialitelife.com/wp-json/wp/v2/posts/45872" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://socialitelife.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://socialitelife.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.5.1" /><link rel='shortlink' href='https://socialitelife.com/?p=45872' /><link rel="alternate" type="application/json+oembed" href="https://socialitelife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsocialitelife.com%2Fkatie-holmes-reportedly-cannot-stop-texting-new-beau-emilio-vitolo-jr%2F" /><link rel="alternate" type="text/xml+oembed" href="https://socialitelife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsocialitelife.com%2Fkatie-holmes-reportedly-cannot-stop-texting-new-beau-emilio-vitolo-jr%2F&#038;format=xml" />  <script>(function (m, a, i, l, e, r) {
            m['MailerLiteObject'] = e;

            function f() {
                var c = {a: arguments, q: []};
                var r = this.push(c);
                return "number" != typeof r ? r : f.bind(c.q);
            }

            f.q = f.q || [];
            m[e] = m[e] || f.bind(f.q);
            m[e].q = m[e].q || f.q;
            r = a.createElement(i);
            var _ = a.getElementsByTagName(i)[0];
            r.async = 1;
            r.src = l + '?' + (~~(new Date().getTime() / 10000000));
            _.parentNode.insertBefore(r, _);
        })(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

        var ml_account = ml('accounts', '1202716', 'e6r9t4c1r8', 'load');</script> <meta name="pubexchange:image" content="https://i0.wp.com/socialitelife.com/wp-content/uploads/2020/09/katie-holmes-emilio-main-09162020-800x450.jpg?w=300"><meta name="pubexchange:title" content="Katie Holmes Reportedly Cannot Stop Texting New Beau Emilio Vitolo Jr."> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript><link rel="icon" href="https://socialitelife.com/wp-content/uploads/2020/04/cropped-SL-square-favicon-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://socialitelife.com/wp-content/uploads/2020/04/cropped-SL-square-favicon-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://socialitelife.com/wp-content/uploads/2020/04/cropped-SL-square-favicon-180x180.jpg" /><meta name="msapplication-TileImage" content="https://socialitelife.com/wp-content/uploads/2020/04/cropped-SL-square-favicon-270x270.jpg" /> <script charset="UTF-8" src="//web.webpushs.com/js/push/82d4973e56e80b13253d725c05d53644_1.js" async></script><noscript><style>.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body class="post-template-default single single-post postid-45872 single-format-standard wp-embed-responsive theme-theissue aawp-custom woocommerce-no-js thb-dropcap-off fixed-header-on fixed-header-scroll-off thb-dropdown-color-light right-click-off thb-borders-off thb-pinit-off thb-boxed-off thb-dark-mode-off thb-capitalize-off thb-parallax-off thb-single-product-ajax-on thb-article-sidebar-mobile-on wpb-js-composer js-comp-ver-6.1 vc_responsive"><div id="wrapper" class="thb-page-transition-on"><header class="header fixed fixed-article header-full-width fixed-header-full-width-on light-header thb-fixed-shadow-style1"><div class="row
 full-width-row"><div class="small-12 columns"><div class="thb-navbar"><div class="fixed-logo-holder"><div class="mobile-toggle-holder"><div class="mobile-toggle"> <span></span><span></span><span></span></div></div><div class="logo-holder fixed-logo-holder"> <a href="https://socialitelife.com/" class="logolink" title="Socialite Life"> <img src="https://socialitelife.com/wp-content/uploads/2020/04/SL-Wig-banner-600.jpg" class="logoimg logo-dark" alt="Socialite Life" data-logo-alt="https://socialitelife.com/wp-content/uploads/2020/04/SL-Wig-banner-600.jpg" /> </a></div></div><div class="fixed-title-holder"> <span>Now Reading</span><div class="fixed-article-title"><h6 id="page-title">Katie Holmes Reportedly Cannot Stop Texting New Beau Emilio Vitolo Jr.</h6></div></div><div class="fixed-article-shares"><div class="thb-social-fixed sharing-counts-off"><div class="social-button-holder"> <a href="https://www.facebook.com/sharer.php?u=https://socialitelife.com/katie-holmes-reportedly-cannot-stop-texting-new-beau-emilio-vitolo-jr/" class="social social-facebook"
 > <span class="thb-social-icon"> <i class="thb-icon-facebook"></i> </span> </a></div><div class="social-button-holder"> <a href="https://twitter.com/share?text=Katie%20Holmes%20Reportedly%20Cannot%20Stop%20Texting%20New%20Beau%20Emilio%20Vitolo%20Jr.&#038;via=socialitelife&#038;url=https://socialitelife.com/katie-holmes-reportedly-cannot-stop-texting-new-beau-emilio-vitolo-jr/" class="social social-twitter"
 > <span class="thb-social-icon"> <i class="thb-icon-twitter"></i> </span> </a></div><div class="social-button-holder"> <a href="https://pinterest.com/pin/create/bookmarklet/?url=https://socialitelife.com/katie-holmes-reportedly-cannot-stop-texting-new-beau-emilio-vitolo-jr/&#038;media=https://socialitelife.com/wp-content/uploads/2020/09/katie-holmes-emilio-main-09162020.jpg" class="social social-pinterest"
 > <span class="thb-social-icon"> <i class="thb-icon-pinterest"></i> </span> </a></div><div class="social-button-holder"> <a href="https://reddit.com/submit?url=https://socialitelife.com/katie-holmes-reportedly-cannot-stop-texting-new-beau-emilio-vitolo-jr/" class="social social-reddit"
 > <span class="thb-social-icon"> <i class="thb-icon-reddit"></i> </span> </a></div><div class="social-button-holder"> <a href="/cdn-cgi/l/email-protection#76490503141c1315024b3d17021f135344463e191a1b130553444624130619040213121a0f5344463517181819025344462502190653444622130e021f181153444638130153444634131703534446331b1f1a1f19534446201f02191a195344463c0458505546454e4d1419120f4b3d17021f135344463e191a1b130553444624130619040213121a0f5344463517181819025344462502190653444622130e021f181153444638130153444634131703534446331b1f1a1f19534446201f02191a195344463c04585344461e020206054c59590519151f171a1f02131a1f10135815191b591d17021f135b1e191a1b13055b04130619040213121a0f5b1517181819025b050219065b02130e021f18115b1813015b141317035b131b1f1a1f195b001f02191a195b1c0459" class="social social-email"> <span class="thb-social-icon"> <i class="thb-icon-mail"></i> </span> </a></div></div></div></div></div></div></header><div class="subheader style1 light subheader-mobile-off"><div class="row"><div class="small-12 medium-6 columns subheader-leftside"><ul id="menu-footer-menu" class="thb-full-menu"><li id="menu-item-2856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2856"><a href="https://socialitelife.com/about-socialite-life/">About</a></li><li id="menu-item-397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-397"><a href="https://socialitelife.com/contact/">Contact</a></li><li id="menu-item-398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398"><a href="https://socialitelife.com/terms/">Terms</a></li><li id="menu-item-399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-399"><a href="https://socialitelife.com/privacy-policy-2/">Privacy</a></li><li id="menu-item-16498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16498"><a href="https://socialitelife.com/partners/">Partners</a></li></ul></div><div class="small-12 medium-6 columns subheader-rightside"></div></div></div><div class="mobile-header-holder"><header class="header header-mobile header-mobile-style1 light-header"><div class="row"><div class="small-3 columns"><div class="mobile-toggle-holder"><div class="mobile-toggle"> <span></span><span></span><span></span></div></div></div><div class="small-6 columns"><div class="logo-holder mobile-logo-holder"> <a href="https://socialitelife.com/" class="logolink" title="Socialite Life"> <img src="https://socialitelife.com/wp-content/uploads/2020/04/SL-Wig-banner-300.jpg" class="logoimg logo-dark" alt="Socialite Life" data-logo-alt="https://socialitelife.com/wp-content/uploads/2020/04/SL-Wig-banner-300.jpg" /> </a></div></div><div class="small-3 columns"><div class="secondary-area"><div class="thb-search-holder"> <svg version="1.1" class="thb-search-icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve" width="14" height="14"> <path d="M13.8,12.7l-3-3c0.8-1,1.3-2.3,1.3-3.8c0-3.3-2.7-6-6.1-6C2.7,0,0,2.7,0,6c0,3.3,2.7,6,6.1,6c1.4,0,2.6-0.5,3.6-1.2l3,3
 c0.1,0.1,0.3,0.2,0.5,0.2c0.2,0,0.4-0.1,0.5-0.2C14.1,13.5,14.1,13,13.8,12.7z M1.5,6c0-2.5,2-4.5,4.5-4.5c2.5,0,4.5,2,4.5,4.5
 c0,2.5-2,4.5-4.5,4.5C3.5,10.5,1.5,8.5,1.5,6z"/> </svg></div></div></div></div></header></div><header class="header style2 thb-main-header light-header"><div class="row"><div class="small-4 columns"><div class="mobile-toggle-holder"><div class="mobile-toggle"> <span></span><span></span><span></span></div></div><div class="thb_header_left"><p><a href="https://www.subscribepage.com/r5z2s9"><img class="alignnone wp-image-38188 size-full" src="https://socialitelife.com/wp-content/uploads/2018/09/sl-newsletter-subscribe-ad-212-80.jpg" alt="Socialite Life Newsletter Subscribe" width="212" height="80" /></a></p></div></div><div class="small-4 columns"><div class="logo-holder"> <a href="https://socialitelife.com/" class="logolink" title="Socialite Life"> <img src="https://socialitelife.com/wp-content/uploads/2020/04/SL-Wig-banner-600.jpg" class="logoimg logo-dark" alt="Socialite Life" data-logo-alt="https://socialitelife.com/wp-content/uploads/2020/04/SL-Wig-banner-600.jpg" /> </a></div></div><div class="small-4 columns"><div class="secondary-area"><div class="thb-follow-holder"><ul class="thb-full-menu thb-standard"><li class="menu-item-has-children"> <a><span>Follow</span></a><ul class="sub-menu"><li><div class="thb-social-links-container thb-social-vertical mono-icons"><div class="thb-social-link-wrap"> <a href="https://facebook.com/socialitelife" target="_blank" class="thb-social-link social-link-facebook"><div class="thb-social-label-container"><div class="thb-social-icon-container"><i class="thb-icon-facebook"></i></div><div class="thb-social-label">Facebook</div></div> </a></div><div class="thb-social-link-wrap"> <a href="https://twitter.com/socialitelife" target="_blank" class="thb-social-link social-link-twitter"><div class="thb-social-label-container"><div class="thb-social-icon-container"><i class="thb-icon-twitter"></i></div><div class="thb-social-label">Twitter</div></div> </a></div><div class="thb-social-link-wrap"> <a href="https://instagram.com/socialitelife" target="_blank" class="thb-social-link social-link-instagram"><div class="thb-social-label-container"><div class="thb-social-icon-container"><i class="thb-icon-instagram"></i></div><div class="thb-social-label">Instagram</div></div> </a></div><div class="thb-social-link-wrap"> <a href="https://pinterest.com/socialitelife" target="_blank" class="thb-social-link social-link-pinterest"><div class="thb-social-label-container"><div class="thb-social-icon-container"><i class="thb-icon-pinterest"></i></div><div class="thb-social-label">Pinterest</div></div> </a></div></div></li></ul></li></ul></div><div class="thb-trending-holder"><ul class="thb-full-menu"><li class="menu-item-has-children"> <a><span><svg version="1.1" class="thb-trending-icon thb-trending-icon-style3" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
 viewBox="0 0 20 28" xml:space="preserve"><path d="M6.9,28C2.9,26.7,0,23,0,18.7C0,10.6,8,9.6,7.7,0c8.5,4.7,7.4,12.7,7.4,12.7S17,11.7,17,9.4c2.1,3.3,3,6.6,3,9.3
 c0,4.3-2.9,8-6.9,9.3c1.7-1,2.8-2.8,2.8-4.8c0-4.8-4.5-5.4-4.6-10.9c-4.6,3.5-3.3,9.4-3.3,9.4s-2.3-0.7-2-3.9
 c-1.3,2-1.8,3.8-1.8,5.4C4.1,25.2,5.2,27,6.9,28z"/></svg></span></a><div class="sub-menu"><div class="thb-trending
 " data-security="8d4bcd3fbd"><div class="thb-trending-tabs"> <a data-time="2" class="active">Now</a> <a data-time="7">Week</a> <a data-time="30">Month</a></div><div class="thb-trending-content"><div class="thb-trending-content-inner"><div class="post thumbnail-style3 post-45651 type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-featured tag-chris-evans tag-social-media tag-twitter thb-post-share-style2"><figure class="post-gallery"> <a href="https://socialitelife.com/true-chris-evans-fans-are-sharing-photos-of-him-with-his-dog-instead-of-the-penis-pick/"> <img width="90" height="90" src="https://socialitelife.com/wp-content/uploads/2020/09/chris-evans-dog-90x90.jpg" class="attachment-theissue-thumbnail size-theissue-thumbnail wp-post-image" alt="Chris Evans and his Dog Dodger" loading="lazy" srcset="https://socialitelife.com/wp-content/uploads/2020/09/chris-evans-dog-90x90.jpg 90w, https://socialitelife.com/wp-content/uploads/2020/09/chris-evans-dog-20x19.jpg 20w, https://socialitelife.com/wp-content/uploads/2020/09/chris-evans-dog-45x45.jpg 45w" sizes="(max-width: 90px) 100vw, 90px" /> </a></figure><div class="thumbnail-style2-inner"><div class="post-title"><h5><a href="https://socialitelife.com/true-chris-evans-fans-are-sharing-photos-of-him-with-his-dog-instead-of-the-penis-pick/" title="True Chris Evans Fans Are Sharing Photos of Him With His Dog Instead of the Penis Pick"><span>True Chris Evans Fans Are Sharing Photos of Him With His Dog Instead of the Penis Pick</span></a></h5></div></div></div><div class="post thumbnail-style3 post-18921 type-post status-publish format-standard has-post-thumbnail hentry category-sl-flashback tag-chris-hemsworth tag-vacation thb-post-share-style2"><figure class="post-gallery"> <a href="https://socialitelife.com/chris-hemsworth-needed-an-extra-large-prosthetic-penis-to-make-that-scene-work-for-vacation-sl-flashback/"> <img width="90" height="90" src="https://socialitelife.com/wp-content/uploads/2019/07/chris-hemsworth-vacation-main-07272019-90x90.jpg" class="attachment-theissue-thumbnail size-theissue-thumbnail wp-post-image" alt="Chris Hemsworth Vacation" loading="lazy" srcset="https://socialitelife.com/wp-content/uploads/2019/07/chris-hemsworth-vacation-main-07272019-90x90.jpg 90w, https://socialitelife.com/wp-content/uploads/2019/07/chris-hemsworth-vacation-main-07272019-20x19.jpg 20w, https://socialitelife.com/wp-content/uploads/2019/07/chris-hemsworth-vacation-main-07272019-45x45.jpg 45w" sizes="(max-width: 90px) 100vw, 90px" /> </a></figure><div class="thumbnail-style2-inner"><div class="post-title"><h5><a href="https://socialitelife.com/chris-hemsworth-needed-an-extra-large-prosthetic-penis-to-make-that-scene-work-for-vacation-sl-flashback/" title="Chris Hemsworth Needed An Extra Large Prosthetic Penis To Make That Scene Work For ‘Vacation’ — SL FLASHBACK"><span>Chris Hemsworth Needed An Extra Large Prosthetic Penis To Make That Scene Work For ‘Vacation’ — SL FLASHBACK</span></a></h5></div></div></div><div class="post thumbnail-style3 post-40454 type-post status-publish format-standard has-post-thumbnail hentry category-celebrity tag-chris-evans tag-paul-rudd tag-video thb-post-share-style2"><figure class="post-gallery"> <a href="https://socialitelife.com/chris-evans-paul-rudd-penis-size/"> <img width="90" height="90" src="https://socialitelife.com/wp-content/uploads/2020/06/paul-rudd-chris-evans-90x90.jpg" class="attachment-theissue-thumbnail size-theissue-thumbnail wp-post-image" alt="Paul Rudd and Chris Evans" loading="lazy" srcset="https://socialitelife.com/wp-content/uploads/2020/06/paul-rudd-chris-evans-90x90.jpg 90w, https://socialitelife.com/wp-content/uploads/2020/06/paul-rudd-chris-evans-20x19.jpg 20w, https://socialitelife.com/wp-content/uploads/2020/06/paul-rudd-chris-evans-45x45.jpg 45w" sizes="(max-width: 90px) 100vw, 90px" /> </a></figure><div class="thumbnail-style2-inner"><div class="post-title"><h5><a href="https://socialitelife.com/chris-evans-paul-rudd-penis-size/" title="Chris Evans to Paul Rudd: Paul, What’s Your Penis Size?"><span>Chris Evans to Paul Rudd: Paul, What’s Your Penis Size?</span></a></h5></div></div></div><div class="post thumbnail-style3 post-45790 type-post status-publish format-standard has-post-thumbnail hentry category-links tag-chris-evans tag-curt-and-frank thb-post-share-style2"><figure class="post-gallery"> <a href="https://socialitelife.com/chris-evans-had-the-best-response-to-his-own-penis-pic/"> <img width="90" height="90" src="https://socialitelife.com/wp-content/uploads/2020/09/Chris-Evans-scaled-1-90x90.jpg" class="attachment-theissue-thumbnail size-theissue-thumbnail wp-post-image" alt="Chris Evans" loading="lazy" srcset="https://socialitelife.com/wp-content/uploads/2020/09/Chris-Evans-scaled-1-90x90.jpg 90w, https://socialitelife.com/wp-content/uploads/2020/09/Chris-Evans-scaled-1-20x19.jpg 20w, https://socialitelife.com/wp-content/uploads/2020/09/Chris-Evans-scaled-1-45x45.jpg 45w" sizes="(max-width: 90px) 100vw, 90px" /> </a></figure><div class="thumbnail-style2-inner"><div class="post-title"><h5><a href="https://socialitelife.com/chris-evans-had-the-best-response-to-his-own-penis-pic/" title="Chris Evans Had The Best Response to His Own Penis Pic"><span>Chris Evans Had The Best Response to His Own Penis Pic</span></a></h5></div></div></div><div class="post thumbnail-style3 post-45693 type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-featured tag-adam-phillips tag-calum-winsor tag-charlie-matthews tag-devin-goda tag-dom-fenison tag-harry-goodwins tag-jarrod-scott tag-jesse-dunphy tag-male-model-monday tag-models tag-photos tag-tucker-des-lauriers tag-tyler-james thb-post-share-style2"><figure class="post-gallery"> <a href="https://socialitelife.com/male-model-monday-devin-goda-dom-fenison-calum-winsor-more/"> <img width="90" height="90" src="https://socialitelife.com/wp-content/uploads/2020/09/dgoda85_1599749828-90x90.jpg" class="attachment-theissue-thumbnail size-theissue-thumbnail wp-post-image" alt="Devin Goda" loading="lazy" srcset="https://socialitelife.com/wp-content/uploads/2020/09/dgoda85_1599749828-90x90.jpg 90w, https://socialitelife.com/wp-content/uploads/2020/09/dgoda85_1599749828-20x19.jpg 20w, https://socialitelife.com/wp-content/uploads/2020/09/dgoda85_1599749828-45x45.jpg 45w" sizes="(max-width: 90px) 100vw, 90px" /> </a></figure><div class="thumbnail-style2-inner"><div class="post-title"><h5><a href="https://socialitelife.com/male-model-monday-devin-goda-dom-fenison-calum-winsor-more/" title="Male Model Monday: Devin Goda, Dom Fenison, Calum Winsor &#038; More"><span>Male Model Monday: Devin Goda, Dom Fenison, Calum Winsor &#038; More</span></a></h5></div></div></div></div><div class="thb-preloader"> <svg class="material-spinner" width="50px" height="50px" viewBox="0 0 66 66" xmlns="http://www.w3.org/2000/svg"> <circle class="material-path" fill="none" stroke-width="6" stroke-linecap="round" cx="33" cy="33" r="30"></circle> </svg></div></div></div></div></li></ul></div><div class="thb-search-holder"> <svg version="1.1" class="thb-search-icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve" width="14" height="14"> <path d="M13.8,12.7l-3-3c0.8-1,1.3-2.3,1.3-3.8c0-3.3-2.7-6-6.1-6C2.7,0,0,2.7,0,6c0,3.3,2.7,6,6.1,6c1.4,0,2.6-0.5,3.6-1.2l3,3
 c0.1,0.1,0.3,0.2,0.5,0.2c0.2,0,0.4-0.1,0.5-0.2C14.1,13.5,14.1,13,13.8,12.7z M1.5,6c0-2.5,2-4.5,4.5-4.5c2.5,0,4.5,2,4.5,4.5
 c0,2.5-2,4.5-4.5,4.5C3.5,10.5,1.5,8.5,1.5,6z"/> </svg></div></div></div></div><div class="row"><div class="small-12 columns"><div class="thb-navbar"><nav class="full-menu"><ul id="menu-site-wide-menu" class="thb-full-menu thb-standard"><li id="menu-item-1743" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1743"><a href="https://socialitelife.com/category/entertainment/"><span>Entertainment</span></a><ul class="sub-menu "><li id="menu-item-16713" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16713"><a href="https://socialitelife.com/category/entertainment/celebrity/"><span>Celebrity</span></a></li><li id="menu-item-16125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16125"><a href="https://socialitelife.com/category/entertainment/movies/"><span>Movies</span></a></li><li id="menu-item-16124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16124"><a href="https://socialitelife.com/category/entertainment/tv/"><span>TV</span></a></li><li id="menu-item-16123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16123"><a href="https://socialitelife.com/category/entertainment/music/"><span>Music</span></a></li><li id="menu-item-16126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16126"><a href="https://socialitelife.com/category/fashion/"><span>Fashion</span></a></li><li id="menu-item-20600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20600"><a href="https://socialitelife.com/tag/podcasts/"><span>Podcasts</span></a></li><li id="menu-item-23688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23688"><a href="https://socialitelife.com/category/real-housewives/"><span>Real Housewives</span></a></li><li id="menu-item-528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-528"><a href="https://socialitelife.com/category/sl-flashback/"><span>SL Flashback</span></a></li></ul></li><li id="menu-item-16712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16712"><a href="https://socialitelife.com/category/drag-queens/"><span>Drag Queens</span></a><ul class="sub-menu "><li id="menu-item-14251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14251"><a href="https://socialitelife.com/tag/the-week-in-drag/"><span>The Week in Drag</span></a></li><li id="menu-item-10323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10323"><a href="https://socialitelife.com/tag/rupauls-drag-race/"><span>RuPaul&#8217;s Drag Race</span></a></li><li id="menu-item-41509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41509"><a href="https://socialitelife.com/tag/rupauls-drag-race-all-stars/"><span>RuPaul&#8217;s Drag Race All Stars</span></a></li><li id="menu-item-23598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23598"><a href="https://socialitelife.com/tag/rupauls-drag-race-uk/"><span>RuPaul&#8217;s Drag Race UK</span></a></li></ul></li><li id="menu-item-326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-326"><a href="https://socialitelife.com/category/eye-candy/"><span>Eye Candy</span></a><ul class="sub-menu "><li id="menu-item-1762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1762"><a href="https://socialitelife.com/tag/man-candy"><span>Insta Snaps</span></a></li><li id="menu-item-1760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1760"><a href="https://socialitelife.com/tag/instahottie"><span>Instahottie</span></a></li><li id="menu-item-1761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1761"><a href="https://socialitelife.com/tag/male-model-monday"><span>Male Model Monday</span></a></li></ul></li><li id="menu-item-25651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25651"><a href="https://socialitelife.com/tag/socialite-seven/"><span>Socialite Seven</span></a><ul class="sub-menu "><li id="menu-item-7032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7032"><a href="https://socialitelife.com/category/interviews/"><span>Interviews</span></a></li></ul></li><li id="menu-item-34272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34272"><a href="https://socialitelife.com/category/aww-cute-lol/"><span>Aww Cute LOL</span></a></li><li id="menu-item-1765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1765"><a href="https://socialitelife.com/tag/photos"><span>Photos</span></a></li><li id="menu-item-34903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-34903"><a href="https://socialitelife.com/sls-video-hub/"><span>Videos</span></a><ul class="sub-menu "><li id="menu-item-35309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35309"><a href="https://socialitelife.com/celebrity-news/"><span>Celebrity News</span></a></li><li id="menu-item-35314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35314"><a href="https://socialitelife.com/movie-trailer-park/"><span>Movie Trailer Park</span></a></li><li id="menu-item-35311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35311"><a href="https://socialitelife.com/tv-highlights-and-trailers/"><span>TV Highlights and Trailers</span></a></li><li id="menu-item-35308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35308"><a href="https://socialitelife.com/netflix-and-chill/"><span>Netflix and Chill</span></a></li><li id="menu-item-35310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35310"><a href="https://socialitelife.com/sls-pop-music-playlist/"><span>SL&#8217;s Pop Music Playlist</span></a></li><li id="menu-item-38919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38919"><a href="https://socialitelife.com/in-real-life/"><span>In Real Life</span></a></li><li id="menu-item-35312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35312"><a href="https://socialitelife.com/male-models/"><span>Male Models</span></a></li><li id="menu-item-35313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35313"><a href="https://socialitelife.com/drag-queen-fabulosity/"><span>Drag Queen Fabulosity</span></a></li></ul></li><li id="menu-item-9729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9729"><a href="https://socialitelife.com/shop/"><span>Shopping</span></a><ul class="sub-menu "><li id="menu-item-14072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14072"><a href="https://socialitelife.com/shop/"><span>Shop</span></a></li><li id="menu-item-14069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14069"><a href="https://amzn.to/2RI8nUF"><span>Amazon Store</span></a></li></ul></li><li id="menu-item-41614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41614"><a href="https://curtandfrank.com/"><span>Curt and Frank</span></a></li></ul></nav></div></div></div></header><div role="main"><div id="infinite-article" data-infinite="off" data-security="ff4be8db1f"><div class="post-detail-row has-article-padding"><div class="row"><div class="small-12 columns"><article itemscope itemtype="http://schema.org/Article" class="post post-detail post-detail-style4 post-45872 type-post status-publish format-standard has-post-thumbnail hentry category-celebrity tag-emilio-vitolo-jr tag-katie-holmes thb-post-share-style2" id="post-45872" data-id="45872" data-url="https://socialitelife.com/katie-holmes-reportedly-cannot-stop-texting-new-beau-emilio-vitolo-jr/"><div class="post-title-container"><aside class="post-category post-detail-category"> <a href="https://socialitelife.com/category/entertainment/celebrity/" rel="category tag">Celebrity</a></aside><header class="post-title entry-header"><h1 class="entry-title" itemprop="headline"> Katie Holmes Reportedly Cannot Stop Texting New Beau Emilio Vitolo Jr.</h1></header><div class="thb-post-title-bottom thb-post-share-style2"><div class="thb-post-title-inline-author"><div class="author-and-date"><div class="post-author thb-post-author-4"> <em>by</em> <a href="https://socialitelife.com/author/miu/" title="Posts by Miu von Furstenberg" rel="author">Miu von Furstenberg</a></div><div class="thb-post-date"> September 16, 2020</div></div></div></div></div><div class="article-container"><div class="post-content-wrapper"><div class="thb-article-featured-image "
 data-override="off"> <img width="1200" height="675" src="https://socialitelife.com/wp-content/uploads/2020/09/katie-holmes-emilio-main-09162020.jpg" class="attachment-theissue-full-x2 size-theissue-full-x2 wp-post-image" alt="Katie Holmes Reportedly Cannot Stop Texting New Beau Emilio Vitolo Jr." loading="lazy" srcset="https://socialitelife.com/wp-content/uploads/2020/09/katie-holmes-emilio-main-09162020.jpg 1200w, https://socialitelife.com/wp-content/uploads/2020/09/katie-holmes-emilio-main-09162020-800x450.jpg 800w, https://socialitelife.com/wp-content/uploads/2020/09/katie-holmes-emilio-main-09162020-1160x653.jpg 1160w, https://socialitelife.com/wp-content/uploads/2020/09/katie-holmes-emilio-main-09162020-370x208.jpg 370w, https://socialitelife.com/wp-content/uploads/2020/09/katie-holmes-emilio-main-09162020-20x11.jpg 20w, https://socialitelife.com/wp-content/uploads/2020/09/katie-holmes-emilio-main-09162020-185x104.jpg 185w, https://socialitelife.com/wp-content/uploads/2020/09/katie-holmes-emilio-main-09162020-740x416.jpg 740w, https://socialitelife.com/wp-content/uploads/2020/09/katie-holmes-emilio-main-09162020-400x225.jpg 400w, https://socialitelife.com/wp-content/uploads/2020/09/katie-holmes-emilio-main-09162020-600x338.jpg 600w, https://socialitelife.com/wp-content/uploads/2020/09/katie-holmes-emilio-main-09162020-85x48.jpg 85w" sizes="(max-width: 1200px) 100vw, 1200px" /></div><div class="thb-post-share-container"><div class="thb-fixed-container"><div class="thb-fixed-top"><div class="thb-fixed-shares-container"><div class="thb-fixed sticky-post-shares"><div class="thb-social-top style2 sharing-counts-off"><div class="thb-social-top-buttons"><div class="social-button-holder"> <a href="https://twitter.com/share?text=Katie%20Holmes%20Reportedly%20Cannot%20Stop%20Texting%20New%20Beau%20Emilio%20Vitolo%20Jr.&#038;via=socialitelife&#038;url=https://socialitelife.com/katie-holmes-reportedly-cannot-stop-texting-new-beau-emilio-vitolo-jr/" class="social social-twitter"
 > <span class="thb-social-icon"> <i class="thb-icon-twitter"></i> </span> </a></div><div class="social-button-holder"> <a href="https://www.facebook.com/sharer.php?u=https://socialitelife.com/katie-holmes-reportedly-cannot-stop-texting-new-beau-emilio-vitolo-jr/" class="social social-facebook"
 > <span class="thb-social-icon"> <i class="thb-icon-facebook"></i> </span> </a></div><div class="social-button-holder"> <a href="https://pinterest.com/pin/create/bookmarklet/?url=https://socialitelife.com/katie-holmes-reportedly-cannot-stop-texting-new-beau-emilio-vitolo-jr/&#038;media=https://socialitelife.com/wp-content/uploads/2020/09/katie-holmes-emilio-main-09162020.jpg" class="social social-pinterest"
 > <span class="thb-social-icon"> <i class="thb-icon-pinterest"></i> </span> </a></div><div class="social-button-holder"> <a href="https://reddit.com/submit?url=https://socialitelife.com/katie-holmes-reportedly-cannot-stop-texting-new-beau-emilio-vitolo-jr/" class="social social-reddit"
 > <span class="thb-social-icon"> <i class="thb-icon-reddit"></i> </span> </a></div><div class="social-button-holder"> <a href="https://share.flipboard.com/bookmarklet/popout?v=2&#038;title=Katie%20Holmes%20Reportedly%20Cannot%20Stop%20Texting%20New%20Beau%20Emilio%20Vitolo%20Jr.&#038;url=https://socialitelife.com/katie-holmes-reportedly-cannot-stop-texting-new-beau-emilio-vitolo-jr/" class="social social-flipboard"
 > <span class="thb-social-icon"> <i class="thb-icon-flipboard"></i> </span> </a></div><div class="social-button-holder"> <a href="https://www.linkedin.com/cws/share?url=https://socialitelife.com/katie-holmes-reportedly-cannot-stop-texting-new-beau-emilio-vitolo-jr/" class="social social-linkedin"
 > <span class="thb-social-icon"> <i class="thb-icon-linkedin"></i> </span> </a></div><div class="social-button-holder"> <a href="https://wa.me/?text=Katie%20Holmes%20Reportedly%20Cannot%20Stop%20Texting%20New%20Beau%20Emilio%20Vitolo%20Jr.%20https://socialitelife.com/katie-holmes-reportedly-cannot-stop-texting-new-beau-emilio-vitolo-jr/" class="social social-whatsapp"
 data-action="share/whatsapp/share"> <span class="thb-social-icon"> <i class="thb-icon-whatsapp"></i> </span> </a></div><div class="social-button-holder"> <a href="/cdn-cgi/l/email-protection#2d125e584f47484e5910664c594448081f1d65424140485e081f1d7f485d425f5948494154081f1d6e4c43434259081f1d7e59425d081f1d7948555944434a081f1d63485a081f1d6f484c58081f1d684044414442081f1d7b4459424142081f1d675f030b0e1d1e15164f42495410664c594448081f1d65424140485e081f1d7f485d425f5948494154081f1d6e4c43434259081f1d7e59425d081f1d7948555944434a081f1d63485a081f1d6f484c58081f1d684044414442081f1d7b4459424142081f1d675f03081f1d4559595d5e1702025e424e444c4144594841444b48034e424002464c5944480045424140485e005f485d425f5948494154004e4c43434259005e59425d005948555944434a0043485a004f484c5800484044414442005b445942414200475f02" class="social social-email"> <span class="thb-social-icon"> <i class="thb-icon-mail"></i> </span> </a></div></div></div></div></div></div></div><div class="post-content-container"><div class="post-content entry-content" itemprop="articleBody"><p>Actress <strong><a href="/tag/katie-holmes" class="rank-math-link">Katie Holmes</a></strong> reportedly texts her rumored boyfriend, chef <strong><a href="/tag/emilio-vitolo-jr" class="rank-math-link">Emilio Vitolo Jr.</a></strong>, all day long and reportedly he cannot get enough of her attention.</p><p>The actress has been spotted with the chef in New York City, and now a source says the two have been talking almost non-stop, <a href="https://people.com/movies/katie-holmes-texts-new-flame-emilio-vitolo-jr-all-day-long-says-source-he-cant-get-enough/" target="_blank" aria-label="reports People (opens in a new tab)" rel="noreferrer noopener" class="rank-math-link">reports <em>People</em></a>.</p><figure class="wp-block-image size-large"><img loading="lazy" width="1160" height="1740" src="https://socialitelife.com/wp-content/uploads/2020/09/katie-holmes-photos-09162020-02-1160x1740.jpg" alt="Katie Holmes Harry Winston Unveils &quot;New York Collection&quot;" class="wp-image-45874" srcset="https://socialitelife.com/wp-content/uploads/2020/09/katie-holmes-photos-09162020-02-1160x1740.jpg 1160w, https://socialitelife.com/wp-content/uploads/2020/09/katie-holmes-photos-09162020-02-800x1200.jpg 800w, https://socialitelife.com/wp-content/uploads/2020/09/katie-holmes-photos-09162020-02-1024x1536.jpg 1024w, https://socialitelife.com/wp-content/uploads/2020/09/katie-holmes-photos-09162020-02-370x555.jpg 370w, https://socialitelife.com/wp-content/uploads/2020/09/katie-holmes-photos-09162020-02-185x278.jpg 185w, https://socialitelife.com/wp-content/uploads/2020/09/katie-holmes-photos-09162020-02-740x1110.jpg 740w, https://socialitelife.com/wp-content/uploads/2020/09/katie-holmes-photos-09162020-02-20x30.jpg 20w, https://socialitelife.com/wp-content/uploads/2020/09/katie-holmes-photos-09162020-02-400x600.jpg 400w, https://socialitelife.com/wp-content/uploads/2020/09/katie-holmes-photos-09162020-02-600x900.jpg 600w, https://socialitelife.com/wp-content/uploads/2020/09/katie-holmes-photos-09162020-02-32x48.jpg 32w" sizes="(max-width: 1160px) 100vw, 1160px" /><figcaption>Katie Holmes attends the &#8220;New York Collection&#8221; by Harry Winston at The Rainbow Room on September 20, 2018 in New York City. (Photo by Getty Images)</figcaption></figure><p>&#8220;Emilio is very charming, flirty. It’s easy to see how Katie fell for him,&#8221; the source said, adding: &#8220;She seems very into him. She keeps texting Emilio all day long and he loves it. He can’t get enough of her attention.&#8221;</p><p>The two were recently seen kissing this past Sunday. They were first seen together at a dinner early this month.</p><figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper"><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Katie Holmes and Emilio Vitolo Jr. Share a Kiss on Weekend Date in N.Y.C.​ <a href="https://t.co/HR99Kjqm00" target="_blank">https://t.co/HR99Kjqm00</a></p><div class="post thumbnail-seealso post-18936 type-post status-publish format-standard has-post-thumbnail hentry category-celebrity tag-hacking tag-jessica-alba tag-twitter thb-post-share-style2"> <span class="thb-seealso-text">See Also</span><figure class="post-gallery"> <a href="https://socialitelife.com/jessica-alba-twitter-hacked/"><img width="180" height="180" src="https://socialitelife.com/wp-content/uploads/2019/07/jessica-alba-main-07292019-180x180.jpg" class="attachment-theissue-thumbnail-x2 size-theissue-thumbnail-x2 wp-post-image" alt="59th Monte Carlo TV Festival : TV Series Party" loading="lazy" srcset="https://socialitelife.com/wp-content/uploads/2019/07/jessica-alba-main-07292019-180x180.jpg 180w, https://socialitelife.com/wp-content/uploads/2019/07/jessica-alba-main-07292019-100x100.jpg 100w, https://socialitelife.com/wp-content/uploads/2019/07/jessica-alba-main-07292019-90x90.jpg 90w, https://socialitelife.com/wp-content/uploads/2019/07/jessica-alba-main-07292019-20x19.jpg 20w, https://socialitelife.com/wp-content/uploads/2019/07/jessica-alba-main-07292019-45x45.jpg 45w" sizes="(max-width: 180px) 100vw, 180px" /></a></figure><div class="thumbnail-seealso-inner"><aside class="post-category "></aside><div class="post-title"><h6><a href="https://socialitelife.com/jessica-alba-twitter-hacked/" title="Yes, Jessica Alba&#8217;s Twitter Account Was Hacked as Racist and Homophobic Messages Are Posted"><span>Yes, Jessica Alba&#8217;s Twitter Account Was Hacked as Racist and Homophobic Messages Are Posted</span></a></h6></div></div></div></p>&mdash; People (@people) <a href="https://twitter.com/people/status/1305916368089493509?ref_src=twsrc%5Etfw" target="_blank" rel="noopener">September 15, 2020</a></blockquote><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div></figure><p>Another source said the actress is &#8220;smitten&#8221; with the chef.</p><p>Holmes was previously married to actor <strong><a href="/tag/tom-cruise" class="rank-math-link">Tom Cruise</a></strong> and they have a daughter, Suri. The actress was also <a href="https://socialitelife.com/jamkat-is-done-katie-holmes-and-jamie-foxx-break-up-after-six-years/" class="rank-math-link">linked to actor <strong>Jamie Foxx</strong> for several years </a>before they split in 2019.</p><figure class="wp-block-image size-large"><img loading="lazy" width="1160" height="1743" src="https://socialitelife.com/wp-content/uploads/2020/09/katie-holmes-photos-09162020-01-1160x1743.jpg" alt="Katie Holmes Glenda Bailey And Katie Holmes Host The Launch Of The Saks IT List Townhouse In Partnership With American Express And Harper's BAZAAR" class="wp-image-45873" srcset="https://socialitelife.com/wp-content/uploads/2020/09/katie-holmes-photos-09162020-01-1160x1743.jpg 1160w, https://socialitelife.com/wp-content/uploads/2020/09/katie-holmes-photos-09162020-01-800x1202.jpg 800w, https://socialitelife.com/wp-content/uploads/2020/09/katie-holmes-photos-09162020-01-1022x1536.jpg 1022w, https://socialitelife.com/wp-content/uploads/2020/09/katie-holmes-photos-09162020-01-370x556.jpg 370w, https://socialitelife.com/wp-content/uploads/2020/09/katie-holmes-photos-09162020-01-185x278.jpg 185w, https://socialitelife.com/wp-content/uploads/2020/09/katie-holmes-photos-09162020-01-740x1112.jpg 740w, https://socialitelife.com/wp-content/uploads/2020/09/katie-holmes-photos-09162020-01-20x30.jpg 20w, https://socialitelife.com/wp-content/uploads/2020/09/katie-holmes-photos-09162020-01-400x601.jpg 400w, https://socialitelife.com/wp-content/uploads/2020/09/katie-holmes-photos-09162020-01-600x902.jpg 600w, https://socialitelife.com/wp-content/uploads/2020/09/katie-holmes-photos-09162020-01-32x48.jpg 32w" sizes="(max-width: 1160px) 100vw, 1160px" /><figcaption>Katie Holmes attends the launch of the Saks IT List Townhouse hosted by Glenda Bailey and Katie Holmes in partnership with American Express and Harper&#8217;s BAZAAR on September 6, 2018 in New York City. (Photo by Getty Images)</figcaption></figure><div class="wp-block-group"><div class="wp-block-group__inner-container"><hr class="wp-block-separator"/> <script type="text/javascript" src="https://static.mailerlite.com/data/webforms/2151414/r0y8o1.js?v=1600278231"></script> <hr class="wp-block-separator"/></div></div><div class="wp-block-group"><div class="wp-block-group__inner-container"><ul class="wp-block-latest-posts wp-block-latest-posts__list is-grid columns-3"><li><div class="wp-block-latest-posts__featured-image"><img width="320" height="240" src="https://socialitelife.com/wp-content/uploads/2020/09/katie-holmes-emilio-main-09162020-320x240.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Katie Holmes Reportedly Cannot Stop Texting New Beau Emilio Vitolo Jr." loading="lazy" style="" srcset="https://socialitelife.com/wp-content/uploads/2020/09/katie-holmes-emilio-main-09162020-320x240.jpg 320w, https://socialitelife.com/wp-content/uploads/2020/09/katie-holmes-emilio-main-09162020-20x16.jpg 20w" sizes="(max-width: 320px) 100vw, 320px" /></div><a href="https://socialitelife.com/katie-holmes-reportedly-cannot-stop-texting-new-beau-emilio-vitolo-jr/">Katie Holmes Reportedly Cannot Stop Texting New Beau Emilio Vitolo Jr.</a></li><li><div class="wp-block-latest-posts__featured-image"><img width="320" height="240" src="https://socialitelife.com/wp-content/uploads/2020/09/kanye-west-main-09162020-320x240.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Kanye West Times Square Goes (Red) with a Surprise World AIDS Day Concert" loading="lazy" style="" srcset="https://socialitelife.com/wp-content/uploads/2020/09/kanye-west-main-09162020-320x240.jpg 320w, https://socialitelife.com/wp-content/uploads/2020/09/kanye-west-main-09162020-20x16.jpg 20w" sizes="(max-width: 320px) 100vw, 320px" /></div><a href="https://socialitelife.com/kanye-west-would-like-his-campaign-staff-not-to-fornicate/">Kanye West Would Like His Campaign Staff Not to Fornicate</a></li><li><div class="wp-block-latest-posts__featured-image"><img width="320" height="240" src="https://socialitelife.com/wp-content/uploads/2020/09/emily-ratajkowski-main-09162020-320x240.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Emily Ratajkowski Go Campaign&#039;s 13th Annual Go Gala - Arrivals" loading="lazy" style="" srcset="https://socialitelife.com/wp-content/uploads/2020/09/emily-ratajkowski-main-09162020-320x240.jpg 320w, https://socialitelife.com/wp-content/uploads/2020/09/emily-ratajkowski-main-09162020-20x16.jpg 20w" sizes="(max-width: 320px) 100vw, 320px" /></div><a href="https://socialitelife.com/emily-ratajkowski-accuses-photographer-jonathan-leder-of-sexual-assault-in-2012/">Emily Ratajkowski Accuses Photographer Jonathan Leder of Sexual Assault in 2012</a></li><li><div class="wp-block-latest-posts__featured-image"><img width="320" height="240" src="https://socialitelife.com/wp-content/uploads/2020/09/fresh-prince-bel-air-airbnb-photos-09162020-1-320x240.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Fresh Prince of Bel-Air Mansion" loading="lazy" style="" srcset="https://socialitelife.com/wp-content/uploads/2020/09/fresh-prince-bel-air-airbnb-photos-09162020-1-320x240.jpg 320w, https://socialitelife.com/wp-content/uploads/2020/09/fresh-prince-bel-air-airbnb-photos-09162020-1-20x16.jpg 20w" sizes="(max-width: 320px) 100vw, 320px" /></div><a href="https://socialitelife.com/enjoy-a-night-in-the-fresh-prince-of-bel-air-mansion-thanks-to-airbnb/">Enjoy a Night in the Fresh Prince of Bel-Air Mansion Thanks to Airbnb</a></li><li><div class="wp-block-latest-posts__featured-image"><img width="320" height="240" src="https://socialitelife.com/wp-content/uploads/2020/09/lil-nas-x-main-09162020-320x240.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="US rapper Lil Nas X" loading="lazy" style="" srcset="https://socialitelife.com/wp-content/uploads/2020/09/lil-nas-x-main-09162020-320x240.jpg 320w, https://socialitelife.com/wp-content/uploads/2020/09/lil-nas-x-main-09162020-20x16.jpg 20w" sizes="(max-width: 320px) 100vw, 320px" /></div><a href="https://socialitelife.com/lil-nas-x-announces-childrens-book-c-is-for-country/">Lil Nas X Announces Children&#8217;s Book &#8216;C Is for Country&#8217;</a></li><li><div class="wp-block-latest-posts__featured-image"><img width="320" height="240" src="https://socialitelife.com/wp-content/uploads/2020/09/indya-moore-main-09152020-320x240.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Indya Moore at Jason Wu - September 2020 - New York Fashion Week: The Shows" loading="lazy" style="" srcset="https://socialitelife.com/wp-content/uploads/2020/09/indya-moore-main-09152020-320x240.jpg 320w, https://socialitelife.com/wp-content/uploads/2020/09/indya-moore-main-09152020-20x16.jpg 20w" sizes="(max-width: 320px) 100vw, 320px" /></div><a href="https://socialitelife.com/pose-star-indya-moore-makes-nyfw-runway-debut-for-jason-wu/">Pose Star Indya Moore Makes NYFW Runway Debut for Jason Wu</a></li></ul><hr class="wp-block-separator"/></div></div><div class="wp-block-group"><div class="wp-block-group__inner-container"><div class="wp-block-group"><div class="wp-block-group__inner-container"><div class="wp-block-group"><div class="wp-block-group__inner-container"><div class="wp-block-group"><div class="wp-block-group__inner-container"><div class="wp-block-group"><div class="wp-block-group__inner-container"><div class="wp-block-group"><div class="wp-block-group__inner-container"><h2 class="has-text-align-center"><strong>FROM OUR PARTNERS</strong></h2><div class="wp-block-group"><div class="wp-block-group__inner-container"><p>★  The hottest fall fashion trend? Crocheted men&#8217;s pants? [<a href="http://pubx.co/v155do" target="_blank" rel="noreferrer noopener">OMG BLOG</a>]<p>★ <strong>Trump Campaign</strong> &#8220;Support Our Troops&#8221; ad features a photo of Russian jets. Oops? [<a href="https://www.towleroad.com/2020/09/trump-campaign-russian-jets/" target="_blank" rel="noreferrer noopener">Towleroad</a>]<p>★<strong> Cardi B</strong> files for divorce from <strong>Offset</strong>! [<a href="http://www.evilbeetgossip.com/2020/09/15/cardi-b-files-for-divorce-from-offset/" target="_blank" rel="noreferrer noopener">Evil Beet Gossip</a>]<p>★<strong> Chris Evans</strong> talks about his penis pic with <strong>Tamron Hall</strong>. [<a href="https://curtandfrank.com/chris-evans-talks-about-his-penis-pic-with-tamron-hall/" target="_blank" rel="noreferrer noopener">Curt and Frank</a>]<p>★<strong> </strong>Did you catch the very hunky Justin on <strong><em>House Hunters</em></strong>? [<a href="http://www.kennethinthe212.com/2020/09/hunks-of-house-hunters.html" target="_blank" rel="noreferrer noopener">Kenneth in the 212</a>]<p>★ <strong>Wills</strong> and <strong>Kate</strong> are back out and about in public doing things like making bagels. [<a href="http://pubx.co/pFGEgy" target="_blank" rel="noreferrer noopener">Go Fug Yourself</a>]<p>★ <strong>Jennifer Garner</strong> responds to comment asking her if she’s pregnant. [<a href="https://www.celebitchy.com/680720/jennifer_garner_responds_to_comment_asking_her_if_shes_pregnant/" target="_blank" rel="noreferrer noopener">Celebitchy</a>]<p>★ The story of a teenager who was once a devoted &#8220;little monster&#8221; but now thinks <strong>Lady Gaga</strong> eats babies. [<a href="https://www.boyculture.com/boy_culture/2020/09/qanon-stephen-ross-lady-gaga.html" target="_blank" rel="noreferrer noopener">Boy Culture</a>]</div></div><hr class="wp-block-separator is-style-wide"/></div></div></div></div></div></div></div></div></div></div></div></div><div class="pubexchange_module" id="pubexchange_below_content" data-pubexchange-module-id="2065"></div></div><div class="thb-article-tags"> <span>Tags</span><div> <a href="https://socialitelife.com/tag/emilio-vitolo-jr/" title="">Emilio Vitolo Jr</a> <a href="https://socialitelife.com/tag/katie-holmes/" title="">Katie Holmes</a></div></div><div class="thb-social-fixed sharing-counts-off"><div class="social-button-holder"> <a href="https://www.facebook.com/sharer.php?u=https://socialitelife.com/katie-holmes-reportedly-cannot-stop-texting-new-beau-emilio-vitolo-jr/" class="social social-facebook"
 > <span class="thb-social-icon"> <i class="thb-icon-facebook"></i> </span> </a></div><div class="social-button-holder"> <a href="https://twitter.com/share?text=Katie%20Holmes%20Reportedly%20Cannot%20Stop%20Texting%20New%20Beau%20Emilio%20Vitolo%20Jr.&#038;via=socialitelife&#038;url=https://socialitelife.com/katie-holmes-reportedly-cannot-stop-texting-new-beau-emilio-vitolo-jr/" class="social social-twitter"
 > <span class="thb-social-icon"> <i class="thb-icon-twitter"></i> </span> </a></div><div class="social-button-holder"> <a href="https://pinterest.com/pin/create/bookmarklet/?url=https://socialitelife.com/katie-holmes-reportedly-cannot-stop-texting-new-beau-emilio-vitolo-jr/&#038;media=https://socialitelife.com/wp-content/uploads/2020/09/katie-holmes-emilio-main-09162020.jpg" class="social social-pinterest"
 > <span class="thb-social-icon"> <i class="thb-icon-pinterest"></i> </span> </a></div><div class="social-button-holder"> <a href="https://reddit.com/submit?url=https://socialitelife.com/katie-holmes-reportedly-cannot-stop-texting-new-beau-emilio-vitolo-jr/" class="social social-reddit"
 > <span class="thb-social-icon"> <i class="thb-icon-reddit"></i> </span> </a></div><div class="social-button-holder"> <a href="/cdn-cgi/l/email-protection#5b64282e39313e382f66103a2f323e7e696b133437363e287e696b093e2b34292f3e3f37227e696b183a3535342f7e696b082f342b7e696b0f3e232f32353c7e696b153e2c7e696b193e3a2e7e696b1e36323732347e696b0d322f3437347e696b1129757d786b68636039343f2266103a2f323e7e696b133437363e287e696b093e2b34292f3e3f37227e696b183a3535342f7e696b082f342b7e696b0f3e232f32353c7e696b153e2c7e696b193e3a2e7e696b1e36323732347e696b0d322f3437347e696b1129757e696b332f2f2b28617474283438323a37322f3e37323d3e7538343674303a2f323e76333437363e2876293e2b34292f3e3f372276383a3535342f76282f342b762f3e232f32353c76353e2c76393e3a2e763e3632373234762d322f34373476312974" class="social social-email"> <span class="thb-social-icon"> <i class="thb-icon-mail"></i> </span> </a></div></div><aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="https://socialitelife.com/katie-holmes-reportedly-cannot-stop-texting-new-beau-emilio-vitolo-jr/"> <span class="vcard author" itemprop="author" content="Miu von Furstenberg"> <span class="fn">Miu von Furstenberg</span> </span> <time class="time publised entry-date" datetime="2020-09-16T12:43:06-05:00" itemprop="datePublished" content="2020-09-16T12:43:06-05:00">September 16, 2020</time><meta itemprop="dateModified" class="updated" content="2020-09-16T12:43:10-05:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Socialite Life"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://socialitelife.com/wp-content/uploads/2020/04/SL-Wig-banner-600.jpg"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://socialitelife.com/wp-content/uploads/2020/09/katie-holmes-emilio-main-09162020.jpg"><meta itemprop="width" content="1200" /><meta itemprop="height" content="675" /> </span></aside><div class="thb-social-footer style1 sharing-counts-off"><div class="thb-social-footer-buttons"><div class="social-button-holder"> <a href="https://twitter.com/share?text=Katie%20Holmes%20Reportedly%20Cannot%20Stop%20Texting%20New%20Beau%20Emilio%20Vitolo%20Jr.&#038;via=socialitelife&#038;url=https://socialitelife.com/katie-holmes-reportedly-cannot-stop-texting-new-beau-emilio-vitolo-jr/" class="social social-twitter"
 > <span class="thb-social-icon"> <i class="thb-icon-twitter"></i> <span class="thb-social-text">Tweet</span> </span> </a></div><div class="social-button-holder"> <a href="https://www.facebook.com/sharer.php?u=https://socialitelife.com/katie-holmes-reportedly-cannot-stop-texting-new-beau-emilio-vitolo-jr/" class="social social-facebook"
 > <span class="thb-social-icon"> <i class="thb-icon-facebook"></i> <span class="thb-social-text">Share</span> </span> </a></div><div class="social-button-holder"> <a href="https://pinterest.com/pin/create/bookmarklet/?url=https://socialitelife.com/katie-holmes-reportedly-cannot-stop-texting-new-beau-emilio-vitolo-jr/&#038;media=https://socialitelife.com/wp-content/uploads/2020/09/katie-holmes-emilio-main-09162020.jpg" class="social social-pinterest"
 > <span class="thb-social-icon"> <i class="thb-icon-pinterest"></i> <span class="thb-social-text">Pin</span> </span> </a></div><div class="social-button-holder"> <a href="https://reddit.com/submit?url=https://socialitelife.com/katie-holmes-reportedly-cannot-stop-texting-new-beau-emilio-vitolo-jr/" class="social social-reddit"
 > <span class="thb-social-icon"> <i class="thb-icon-reddit"></i> <span class="thb-social-text">Share</span> </span> </a></div><div class="social-button-holder"> <a href="/cdn-cgi/l/email-protection#a996dadccbc3cccadd94e2c8ddc0cc8c9b99e1c6c5c4ccda8c9b99fbccd9c6dbddcccdc5d08c9b99eac8c7c7c6dd8c9b99faddc6d98c9b99fdccd1ddc0c7ce8c9b99e7ccde8c9b99ebccc8dc8c9b99ecc4c0c5c0c68c9b99ffc0ddc6c5c68c9b99e3db878f8a999a9192cbc6cdd094e2c8ddc0cc8c9b99e1c6c5c4ccda8c9b99fbccd9c6dbddcccdc5d08c9b99eac8c7c7c6dd8c9b99faddc6d98c9b99fdccd1ddc0c7ce8c9b99e7ccde8c9b99ebccc8dc8c9b99ecc4c0c5c0c68c9b99ffc0ddc6c5c68c9b99e3db878c9b99c1ddddd9da938686dac6cac0c8c5c0ddccc5c0cfcc87cac6c486c2c8ddc0cc84c1c6c5c4ccda84dbccd9c6dbddcccdc5d084cac8c7c7c6dd84daddc6d984ddccd1ddc0c7ce84c7ccde84cbccc8dc84ccc4c0c5c0c684dfc0ddc6c5c684c3db86" class="social social-email"> <span class="thb-social-icon"> <i class="thb-icon-mail"></i> </span> </a></div><div class="social-button-holder"> <a href="https://wa.me/?text=Katie%20Holmes%20Reportedly%20Cannot%20Stop%20Texting%20New%20Beau%20Emilio%20Vitolo%20Jr.%20https://socialitelife.com/katie-holmes-reportedly-cannot-stop-texting-new-beau-emilio-vitolo-jr/" class="social social-whatsapp"
 data-action="share/whatsapp/share"> <span class="thb-social-icon"> <i class="thb-icon-whatsapp"></i> </span> </a></div></div></div></div></div></div><aside class="sidebar"><div id="wpp-2" class="widget style1 popular-posts"><div class="thb-widget-title"><span>MOST VIEWED STORIES</div></span><ul class="wpp-list wpp-list-with-thumbnails"><li> <a href="https://socialitelife.com/true-chris-evans-fans-are-sharing-photos-of-him-with-his-dog-instead-of-the-penis-pick/" target="_self"><img src="https://socialitelife.com/wp-content/uploads/wordpress-popular-posts/45651-featured-75x75.jpg" width="75" height="75" alt="Chris Evans and his Dog Dodger" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a> <a href="https://socialitelife.com/true-chris-evans-fans-are-sharing-photos-of-him-with-his-dog-instead-of-the-penis-pick/" class="wpp-post-title" target="_self">True Chris Evans Fans Are Sharing Photos of Him With His Dog Instead of the Penis Pick</a></li><li> <a href="https://socialitelife.com/chris-hemsworth-needed-an-extra-large-prosthetic-penis-to-make-that-scene-work-for-vacation-sl-flashback/" target="_self"><img src="https://socialitelife.com/wp-content/uploads/wordpress-popular-posts/18921-featured-75x75.jpg" width="75" height="75" alt="Chris Hemsworth Vacation" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a> <a href="https://socialitelife.com/chris-hemsworth-needed-an-extra-large-prosthetic-penis-to-make-that-scene-work-for-vacation-sl-flashback/" class="wpp-post-title" target="_self">Chris Hemsworth Needed An Extra Large Prosthetic Penis To Make That Scene Work For ‘Vacation’ — SL FLASHBACK</a></li><li> <a href="https://socialitelife.com/chris-evans-had-the-best-response-to-his-own-penis-pic/" target="_self"><img src="https://socialitelife.com/wp-content/uploads/wordpress-popular-posts/45790-featured-75x75.jpg" width="75" height="75" alt="Chris Evans" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a> <a href="https://socialitelife.com/chris-evans-had-the-best-response-to-his-own-penis-pic/" class="wpp-post-title" target="_self">Chris Evans Had The Best Response to His Own Penis Pic</a></li><li> <a href="https://socialitelife.com/chris-evans-paul-rudd-penis-size/" target="_self"><img src="https://socialitelife.com/wp-content/uploads/wordpress-popular-posts/40454-featured-75x75.jpg" width="75" height="75" alt="Paul Rudd and Chris Evans" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a> <a href="https://socialitelife.com/chris-evans-paul-rudd-penis-size/" class="wpp-post-title" target="_self">Chris Evans to Paul Rudd: Paul, What’s Your Penis Size?</a></li><li> <a href="https://socialitelife.com/chloe-sevigny-brown-bunny/" target="_self"><img src="https://socialitelife.com/wp-content/uploads/wordpress-popular-posts/19862-featured-75x75.jpg" width="75" height="75" alt="Screening Of &quot;Brown Bunny&quot; At Cannes" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a> <a href="https://socialitelife.com/chloe-sevigny-brown-bunny/" class="wpp-post-title" target="_self">Chloe Sevigny Explains Brown Bunny Blowjob Scene — SL Flashback</a></li></ul></div><div id="rss-2" class="widget style1 widget_rss"><div class="thb-widget-title"><span><a class="rsswidget" href="https://feeds.feedburner.com/CurtAndFrank"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://socialitelife.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://curtandfrank.com/">Now on Curt &#038; Frank</a></div></span><ul><li><a class='rsswidget' href='https://curtandfrank.com/ice-deported-a-key-witness-in-investigation-of-sexual-assault-and-harassment-at-el-paso-detention-center/'>ICE Deports Key Witness in Ongoing Investigation of Sexual Assault at Texas Detention Center</a></li><li><a class='rsswidget' href='https://curtandfrank.com/bronze-statue-of-us-first-lady-is-unveiled-in-slovenia/'>New Bronze Statue of First Lady Is Unveiled in Slovenia</a></li><li><a class='rsswidget' href='https://curtandfrank.com/neil-patrick-harris-reveals-he-and-his-family-had-covid-19-earlier-this-year-it-wasnt-pleasant/'>Neil Patrick Harris Reveals He and His Family Had COVID-19 Earlier This Year: ‘It Wasn’t Pleasant’</a></li><li><a class='rsswidget' href='https://curtandfrank.com/turning-point-action-leader-charlie-kirk-hires-teens-to-act-as-russian-troll-bots/'>Turning Point Action Leader Charlie Kirk Hires Teens to Act As Russian Troll Bots</a></li><li><a class='rsswidget' href='https://curtandfrank.com/anti-maskers-throw-parade-in-south-florida-target-urging-everyone-to-take-your-mask-off/'>Anti-Maskers Throw ‘Parade’ in South Florida Target Urging Everyone to ‘Take Your Mask Off!’</a></li><li><a class='rsswidget' href='https://curtandfrank.com/donald-trumps-disastrous-abc-town-hall-his-biggest-blunders-watch/'>Donald Trump’s Disastrous ABC Town Hall: His Biggest Blunders — WATCH</a></li><li><a class='rsswidget' href='https://curtandfrank.com/briefs-breonna-taylors-family-settles-with-louisville-a-facebook-whistleblower-louis-dejoy-dirty-deeds-olivia-newton-john-and-more/'>BRIEFS: Breonna Taylor’s Family Settles With Louisville, a Facebook Whistleblower, Louis DeJoy Dirty Deeds, Olivia Newton-John and More</a></li></ul></div></aside></div></article><div class="thb-article-nav previous"><div class="post post-nav featured-style center-contents post-45869 type-post status-publish format-standard has-post-thumbnail hentry category-celebrity tag-kanye-west thb-post-share-style2"><figure class="post-gallery"> <img width="370" height="355" src="https://socialitelife.com/wp-content/uploads/2020/09/kanye-west-main-09162020-370x355.jpg" class="attachment-theissue-square size-theissue-square wp-post-image" alt="Kanye West Times Square Goes (Red) with a Surprise World AIDS Day Concert" loading="lazy" srcset="https://socialitelife.com/wp-content/uploads/2020/09/kanye-west-main-09162020-370x355.jpg 370w, https://socialitelife.com/wp-content/uploads/2020/09/kanye-west-main-09162020-20x19.jpg 20w" sizes="(max-width: 370px) 100vw, 370px" /></figure><div class="post-inner-content"><aside class="post-category "> <a href="https://socialitelife.com/category/entertainment/celebrity/" rel="category tag">Celebrity</a></aside><div class="post-title"><h6><a href="https://socialitelife.com/kanye-west-would-like-his-campaign-staff-not-to-fornicate/" title="Kanye West Would Like His Campaign Staff Not to Fornicate"><span>Kanye West Would Like His Campaign Staff Not to Fornicate</span></a></h6></div></div></div> <span class="thb-article-nav-text">Previous Article</span></div><div class="row hide-on-print"><aside class="small-12 columns related-posts related-posts-style4"><h6 class="related-posts-title">Related Posts</h6><div class="row
 align-center"><div class="small-12 medium-10 large-8 columns"><div class="post style15 post-45574 type-post status-publish format-standard has-post-thumbnail hentry category-quickies tag-aaron-grissom tag-cassie-rudolph tag-colton-underwood tag-dorinda-medley tag-emilio-vitolo-jr tag-froy-gutierrez tag-giselle-bundchen tag-joe-exotic tag-jon-gosselin tag-katie-holmes tag-khloe-kardashian tag-leighton-meester tag-matt-bomer tag-nicholas-cage tag-richard-madden tag-tinsley-mortimer tag-tom-brady tag-wonder-woman thb-post-share-style2"><div class="row no-padding"><div class="columns style15-content-column"><aside class="post-category "> <a href="https://socialitelife.com/category/quickies/" rel="category tag">Quickies</a></aside><div class="post-title"><h2><a href="https://socialitelife.com/wonder-woman-1984-delayed-again-leighton-meester-matt-bomer-a-top-chef-death-richard-madden-froy-gutierrez-and-more/" title="Wonder Woman 1984 Delayed Again, Leighton Meester, Matt Bomer, a Top Chef Death, Richard Madden &#038; Froy Gutierrez, and More"><span>Wonder Woman 1984 Delayed Again, Leighton Meester, Matt Bomer, a Top Chef Death, Richard Madden &#038; Froy Gutierrez, and More</span></a></h2></div><aside class="thb-post-bottom"><ul><li class="post-date">September 11, 2020</li><li class="post-read">1 min Read</li></ul></aside></div><figure class="post-gallery columns"> <a href="https://socialitelife.com/wonder-woman-1984-delayed-again-leighton-meester-matt-bomer-a-top-chef-death-richard-madden-froy-gutierrez-and-more/"><img width="180" height="180" src="https://socialitelife.com/wp-content/uploads/2020/09/wonder-woman-1984-nuove-scintillanti-collezioni-swarovski-dedicate-film-v3-464129-1_result-180x180.jpg" class="attachment-theissue-thumbnail-x2 size-theissue-thumbnail-x2 wp-post-image" alt="Wonder Woman 1984" loading="lazy" srcset="https://socialitelife.com/wp-content/uploads/2020/09/wonder-woman-1984-nuove-scintillanti-collezioni-swarovski-dedicate-film-v3-464129-1_result-180x180.jpg 180w, https://socialitelife.com/wp-content/uploads/2020/09/wonder-woman-1984-nuove-scintillanti-collezioni-swarovski-dedicate-film-v3-464129-1_result-90x90.jpg 90w, https://socialitelife.com/wp-content/uploads/2020/09/wonder-woman-1984-nuove-scintillanti-collezioni-swarovski-dedicate-film-v3-464129-1_result-20x19.jpg 20w, https://socialitelife.com/wp-content/uploads/2020/09/wonder-woman-1984-nuove-scintillanti-collezioni-swarovski-dedicate-film-v3-464129-1_result-45x45.jpg 45w, https://socialitelife.com/wp-content/uploads/2020/09/wonder-woman-1984-nuove-scintillanti-collezioni-swarovski-dedicate-film-v3-464129-1_result-100x100.jpg 100w" sizes="(max-width: 180px) 100vw, 180px" /></a></figure></div></div></div><div class="small-12 medium-10 large-8 columns"><div class="post style15 post-45528 type-post status-publish format-standard has-post-thumbnail hentry category-quickies tag-anne-hathaway tag-brandi-glanville tag-denise-richards tag-diana-rigg tag-doogie-howser tag-emilio-vitolo-jr tag-gladys-knight tag-goop-lab tag-heather-locklear tag-jon-gosselin tag-jussie-smollett tag-kate-winslet tag-katie-holmes tag-keeping-up-with-the-kardashians tag-megan-mccain tag-neve-campbell tag-patti-labelle tag-roman-polanski tag-ronald-bell tag-scream tag-woody-allen thb-post-share-style2"><div class="row no-padding"><div class="columns style15-content-column"><aside class="post-category "> <a href="https://socialitelife.com/category/quickies/" rel="category tag">Quickies</a></aside><div class="post-title"><h2><a href="https://socialitelife.com/brandi-glanville-drags-heather-locklear-into-denise-richards-drama-the-goop-lab-returns-neve-campbell-it-scream-again-and-more/" title="Brandi Glanville Drags Heather Locklear into Denise Richards Drama, The Goop Lab Returns, Neve Campbell it Scream Again and More"><span>Brandi Glanville Drags Heather Locklear into Denise Richards Drama, The Goop Lab Returns, Neve Campbell it Scream Again and More</span></a></h2></div><aside class="thb-post-bottom"><ul><li class="post-date">September 10, 2020</li><li class="post-read">1 min Read</li></ul></aside></div><figure class="post-gallery columns"> <a href="https://socialitelife.com/brandi-glanville-drags-heather-locklear-into-denise-richards-drama-the-goop-lab-returns-neve-campbell-it-scream-again-and-more/"><img width="180" height="180" src="https://socialitelife.com/wp-content/uploads/2020/09/brandi-glanville-claims-denise-richards-rival-heather-locklear-ap-spl-ftr-1280x720-1-180x180.jpg" class="attachment-theissue-thumbnail-x2 size-theissue-thumbnail-x2 wp-post-image" alt="Brandi Glanville Drags Heather Locklear into Denise Richards Drama" loading="lazy" srcset="https://socialitelife.com/wp-content/uploads/2020/09/brandi-glanville-claims-denise-richards-rival-heather-locklear-ap-spl-ftr-1280x720-1-180x180.jpg 180w, https://socialitelife.com/wp-content/uploads/2020/09/brandi-glanville-claims-denise-richards-rival-heather-locklear-ap-spl-ftr-1280x720-1-90x90.jpg 90w, https://socialitelife.com/wp-content/uploads/2020/09/brandi-glanville-claims-denise-richards-rival-heather-locklear-ap-spl-ftr-1280x720-1-20x19.jpg 20w, https://socialitelife.com/wp-content/uploads/2020/09/brandi-glanville-claims-denise-richards-rival-heather-locklear-ap-spl-ftr-1280x720-1-45x45.jpg 45w, https://socialitelife.com/wp-content/uploads/2020/09/brandi-glanville-claims-denise-richards-rival-heather-locklear-ap-spl-ftr-1280x720-1-100x100.jpg 100w" sizes="(max-width: 180px) 100vw, 180px" /></a></figure></div></div></div><div class="small-12 medium-10 large-8 columns"><div class="post style15 post-26481 type-post status-publish format-standard has-post-thumbnail hentry category-links tag-armie-hammer tag-brad-goreski tag-dorinda-medley tag-emma-stone tag-end-notes tag-helen-mirren tag-hillary-clinton tag-howard-stern tag-ian-somerhalder tag-jessica-biel tag-jojo tag-justin-timberlake tag-karlie-kloss tag-katie-holmes tag-kim-kardashian tag-prince-andrew tag-prince-charles tag-ricky-martin tag-spider-man tag-tom-holland tag-video tag-willie-nelson thb-post-share-style2"><div class="row no-padding"><div class="columns style15-content-column"><aside class="post-category "> <a href="https://socialitelife.com/category/links/" rel="category tag">Links</a></aside><div class="post-title"><h2><a href="https://socialitelife.com/a-drunk-and-crying-tom-holland-saved-spider-man-ian-somerhalder-talks-sex-and-more-endnotes/" title="A Drunk and Crying Tom Holland Saved Spider-Man, Ian Somerhalder Talks Sex and More: ENDNOTES"><span>A Drunk and Crying Tom Holland Saved Spider-Man, Ian Somerhalder Talks Sex and More: ENDNOTES</span></a></h2></div><aside class="thb-post-bottom"><ul><li class="post-date">December 5, 2019</li><li class="post-read">3 mins Read</li></ul></aside></div><figure class="post-gallery columns"> <a href="https://socialitelife.com/a-drunk-and-crying-tom-holland-saved-spider-man-ian-somerhalder-talks-sex-and-more-endnotes/"><img width="180" height="180" src="https://socialitelife.com/wp-content/uploads/2019/12/tom-holland-main-12052019-180x180.jpg" class="attachment-theissue-thumbnail-x2 size-theissue-thumbnail-x2 wp-post-image" alt="Tom Holland Premiere Of 20th Century Fox&#039;s &quot;Spies In Disguise&quot; - Arrivals" loading="lazy" srcset="https://socialitelife.com/wp-content/uploads/2019/12/tom-holland-main-12052019-180x180.jpg 180w, https://socialitelife.com/wp-content/uploads/2019/12/tom-holland-main-12052019-100x100.jpg 100w, https://socialitelife.com/wp-content/uploads/2019/12/tom-holland-main-12052019-90x90.jpg 90w, https://socialitelife.com/wp-content/uploads/2019/12/tom-holland-main-12052019-20x19.jpg 20w, https://socialitelife.com/wp-content/uploads/2019/12/tom-holland-main-12052019-45x45.jpg 45w" sizes="(max-width: 180px) 100vw, 180px" /></a></figure></div></div></div><div class="small-12 medium-10 large-8 columns"><div class="post style15 post-26059 type-post status-publish format-standard has-post-thumbnail hentry category-links tag-americas-got-talent tag-cate-blanchett tag-channing-tatum tag-dan-levy tag-dorinda-medley tag-dwayne-wade tag-end-notes tag-gabrielle-union tag-godfrey-gao tag-jay-z tag-jenna-dewan tag-katie-holmes tag-oscar-isaac tag-scarlett-johansson tag-the-weeknd thb-post-share-style2"><div class="row no-padding"><div class="columns style15-content-column"><aside class="post-category "> <a href="https://socialitelife.com/category/links/" rel="category tag">Links</a></aside><div class="post-title"><h2><a href="https://socialitelife.com/channing-tatum-custody-battle-jenna-dewan/" title="Channing Tatum Wants Set Custody Schedule With Jenna Dewan for Daughter and More: ENDNOTES"><span>Channing Tatum Wants Set Custody Schedule With Jenna Dewan for Daughter and More: ENDNOTES</span></a></h2></div><aside class="thb-post-bottom"><ul><li class="post-date">November 28, 2019</li><li class="post-read">3 mins Read</li></ul></aside></div><figure class="post-gallery columns"> <a href="https://socialitelife.com/channing-tatum-custody-battle-jenna-dewan/"><img width="180" height="180" src="https://socialitelife.com/wp-content/uploads/2019/11/channing-tatum-jenna-dewan-11282019-180x180.jpg" class="attachment-theissue-thumbnail-x2 size-theissue-thumbnail-x2 wp-post-image" alt="" loading="lazy" srcset="https://socialitelife.com/wp-content/uploads/2019/11/channing-tatum-jenna-dewan-11282019-180x180.jpg 180w, https://socialitelife.com/wp-content/uploads/2019/11/channing-tatum-jenna-dewan-11282019-100x100.jpg 100w, https://socialitelife.com/wp-content/uploads/2019/11/channing-tatum-jenna-dewan-11282019-90x90.jpg 90w, https://socialitelife.com/wp-content/uploads/2019/11/channing-tatum-jenna-dewan-11282019-20x19.jpg 20w, https://socialitelife.com/wp-content/uploads/2019/11/channing-tatum-jenna-dewan-11282019-45x45.jpg 45w" sizes="(max-width: 180px) 100vw, 180px" /></a></figure></div></div></div><div class="small-12 medium-10 large-8 columns"><div class="post style15 post-24901 type-post status-publish format-standard has-post-thumbnail hentry category-links tag-a-christmas-carol tag-bradley-cooper tag-brandi-glanville tag-catherine-deneuve tag-chris-brown tag-george-michael tag-james-dean tag-katie-holmes tag-kristen-stewart tag-lady-gaga tag-madonna tag-regan-gascoigne tag-robert-pattinson tag-rupert-sanders tag-ti tag-tom-hardy thb-post-share-style2"><div class="row no-padding"><div class="columns style15-content-column"><aside class="post-category "> <a href="https://socialitelife.com/category/links/" rel="category tag">Links</a></aside><div class="post-title"><h2><a href="https://socialitelife.com/kristen-stewart-would-have-married-robert-pattinson-talks-rupert-sanders-affair-plus-tom-hardy-george-michael-news-and-more-endnotes/" title="Kristen Stewart Would Have Married Robert Pattinson, Talks Rupert Sanders Affair, Plus Tom Hardy, George Michael News and More: ENDNOTES"><span>Kristen Stewart Would Have Married Robert Pattinson, Talks Rupert Sanders Affair, Plus Tom Hardy, George Michael News and More: ENDNOTES</span></a></h2></div><aside class="thb-post-bottom"><ul><li class="post-date">November 6, 2019</li><li class="post-read">2 mins Read</li></ul></aside></div><figure class="post-gallery columns"> <a href="https://socialitelife.com/kristen-stewart-would-have-married-robert-pattinson-talks-rupert-sanders-affair-plus-tom-hardy-george-michael-news-and-more-endnotes/"><img width="180" height="180" src="https://socialitelife.com/wp-content/uploads/2019/11/kristen-stewart-robert-pattinson-main-11062019-180x180.jpg" class="attachment-theissue-thumbnail-x2 size-theissue-thumbnail-x2 wp-post-image" alt="Premiere Of Summit Entertainment&#039;s &quot;The Twilight Saga: Breaking Dawn - Part 2&quot; - Red Carpet" loading="lazy" srcset="https://socialitelife.com/wp-content/uploads/2019/11/kristen-stewart-robert-pattinson-main-11062019-180x180.jpg 180w, https://socialitelife.com/wp-content/uploads/2019/11/kristen-stewart-robert-pattinson-main-11062019-100x100.jpg 100w, https://socialitelife.com/wp-content/uploads/2019/11/kristen-stewart-robert-pattinson-main-11062019-90x90.jpg 90w, https://socialitelife.com/wp-content/uploads/2019/11/kristen-stewart-robert-pattinson-main-11062019-20x19.jpg 20w, https://socialitelife.com/wp-content/uploads/2019/11/kristen-stewart-robert-pattinson-main-11062019-45x45.jpg 45w" sizes="(max-width: 180px) 100vw, 180px" /></a></figure></div></div></div><div class="small-12 medium-10 large-8 columns"><div class="post style15 post-22052 type-post status-publish format-standard has-post-thumbnail hentry category-links tag-aaron-carter tag-alec-baldwin tag-bella-thorne tag-billie-eilish tag-brad-pitt tag-cardi-b tag-danny-roberts tag-debbie-harry tag-katie-holmes tag-naomi-campbell tag-ricky-martin tag-ruby-rose tag-saturday-night-live tag-sunday-potluck thb-post-share-style2"><div class="row no-padding"><div class="columns style15-content-column"><aside class="post-category "> <a href="https://socialitelife.com/category/links/" rel="category tag">Links</a></aside><div class="post-title"><h2><a href="https://socialitelife.com/ricky-martin-expecting-baby-number-4-aaron-carters-face-tattoo-saturday-night-live-bella-thorne-and-more-sunday-potluck/" title="Ricky Martin Expecting Baby Number 4, Aaron Carter&#8217;s Face Tattoo, Saturday Night Live, Bella Thorne and More: SUNDAY POTLUCK"><span>Ricky Martin Expecting Baby Number 4, Aaron Carter&#8217;s Face Tattoo, Saturday Night Live, Bella Thorne and More: SUNDAY POTLUCK</span></a></h2></div><aside class="thb-post-bottom"><ul><li class="post-date">September 29, 2019</li><li class="post-read">2 mins Read</li></ul></aside></div><figure class="post-gallery columns"> <a href="https://socialitelife.com/ricky-martin-expecting-baby-number-4-aaron-carters-face-tattoo-saturday-night-live-bella-thorne-and-more-sunday-potluck/"><img width="180" height="180" src="https://socialitelife.com/wp-content/uploads/2019/09/ricky-martin-main-09292019-180x180.jpg" class="attachment-theissue-thumbnail-x2 size-theissue-thumbnail-x2 wp-post-image" alt="MEXICO-NOBEL-PEACE-SUMMIT" loading="lazy" srcset="https://socialitelife.com/wp-content/uploads/2019/09/ricky-martin-main-09292019-180x180.jpg 180w, https://socialitelife.com/wp-content/uploads/2019/09/ricky-martin-main-09292019-100x100.jpg 100w, https://socialitelife.com/wp-content/uploads/2019/09/ricky-martin-main-09292019-90x90.jpg 90w, https://socialitelife.com/wp-content/uploads/2019/09/ricky-martin-main-09292019-20x19.jpg 20w, https://socialitelife.com/wp-content/uploads/2019/09/ricky-martin-main-09292019-45x45.jpg 45w" sizes="(max-width: 180px) 100vw, 180px" /></a></figure></div></div></div><div class="small-12 medium-10 large-8 columns"><div class="post style15 post-20802 type-post status-publish format-standard has-post-thumbnail hentry category-links tag-andy-roddick tag-ariana-grande tag-britney-spears tag-camila-cabello tag-chanel-iman tag-debra-messing tag-donald-trump tag-downton-abbey tag-end-notes tag-farrah-moan tag-jensen-ackles tag-joe-biden tag-kaitlynn-carter tag-kanye-west tag-katie-holmes tag-khloe-kardashian tag-louis-tomlinson tag-miley-cyrus tag-nancy-drew tag-nicki-minaj tag-sam-heughan tag-shawn-mendes tag-spencer-pratt thb-post-share-style2"><div class="row no-padding"><div class="columns style15-content-column"><aside class="post-category "> <a href="https://socialitelife.com/category/links/" rel="category tag">Links</a></aside><div class="post-title"><h2><a href="https://socialitelife.com/nicki-minaj-retires-endnotes-more/" title="Endnotes: Nicki Minaj Shocks Fans With Retirement News, Wants to Start a Family and More!"><span>Endnotes: Nicki Minaj Shocks Fans With Retirement News, Wants to Start a Family and More!</span></a></h2></div><aside class="thb-post-bottom"><ul><li class="post-date">September 5, 2019</li><li class="post-read">3 mins Read</li></ul></aside></div><figure class="post-gallery columns"> <a href="https://socialitelife.com/nicki-minaj-retires-endnotes-more/"><img width="180" height="180" src="https://socialitelife.com/wp-content/uploads/2019/09/nicki-minaj-main-09052019-180x180.jpg" class="attachment-theissue-thumbnail-x2 size-theissue-thumbnail-x2 wp-post-image" alt="2017 MTV Video Music Awards - Arrivals" loading="lazy" srcset="https://socialitelife.com/wp-content/uploads/2019/09/nicki-minaj-main-09052019-180x180.jpg 180w, https://socialitelife.com/wp-content/uploads/2019/09/nicki-minaj-main-09052019-100x100.jpg 100w, https://socialitelife.com/wp-content/uploads/2019/09/nicki-minaj-main-09052019-90x90.jpg 90w, https://socialitelife.com/wp-content/uploads/2019/09/nicki-minaj-main-09052019-20x19.jpg 20w, https://socialitelife.com/wp-content/uploads/2019/09/nicki-minaj-main-09052019-45x45.jpg 45w" sizes="(max-width: 180px) 100vw, 180px" /></a></figure></div></div></div><div class="small-12 medium-10 large-8 columns"><div class="post style15 post-19981 type-post status-publish format-standard has-post-thumbnail hentry category-celebrity tag-jamie-foxx tag-katie-holmes tag-sela-vave thb-post-share-style2"><div class="row no-padding"><div class="columns style15-content-column"><aside class="post-category "></aside><div class="post-title"><h2><a href="https://socialitelife.com/jamkat-is-done-katie-holmes-and-jamie-foxx-break-up-after-six-years/" title="JamKat Is Done! Katie Holmes and Jamie Foxx Break Up After Six Years"><span>JamKat Is Done! Katie Holmes and Jamie Foxx Break Up After Six Years</span></a></h2></div><aside class="thb-post-bottom"><ul><li class="post-date">August 20, 2019</li><li class="post-read">1 min Read</li></ul></aside></div><figure class="post-gallery columns"> <a href="https://socialitelife.com/jamkat-is-done-katie-holmes-and-jamie-foxx-break-up-after-six-years/"><img width="180" height="180" src="https://socialitelife.com/wp-content/uploads/2019/08/jamie-foxx-katie-holmes-go-public-180x180.jpg" class="attachment-theissue-thumbnail-x2 size-theissue-thumbnail-x2 wp-post-image" alt="Jamie Foxx and Katie Holmes" loading="lazy" srcset="https://socialitelife.com/wp-content/uploads/2019/08/jamie-foxx-katie-holmes-go-public-180x180.jpg 180w, https://socialitelife.com/wp-content/uploads/2019/08/jamie-foxx-katie-holmes-go-public-100x100.jpg 100w, https://socialitelife.com/wp-content/uploads/2019/08/jamie-foxx-katie-holmes-go-public-90x90.jpg 90w, https://socialitelife.com/wp-content/uploads/2019/08/jamie-foxx-katie-holmes-go-public-20x19.jpg 20w, https://socialitelife.com/wp-content/uploads/2019/08/jamie-foxx-katie-holmes-go-public-45x45.jpg 45w" sizes="(max-width: 180px) 100vw, 180px" /></a></figure></div></div></div><div class="small-12 medium-10 large-8 columns"><div class="post style15 post-14440 type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-eye-candy tag-celebrity tag-chrissy-teigen tag-jenna-dewan tag-jessica-simpson tag-katie-holmes tag-kim-kardashian tag-lindsay-lohan tag-mary-j-blige tag-photos tag-rihanna tag-sexy-starlets thb-post-share-style2"><div class="row no-padding"><div class="columns style15-content-column"><aside class="post-category "> <a href="https://socialitelife.com/category/eye-candy/" rel="category tag">Eye Candy</a></aside><div class="post-title"><h2><a href="https://socialitelife.com/katie-holmes-lindsay-lohan-sexy-starlets/" title="Katie Holmes, Lindsay Lohan, Jessica Simpson and More Sexy Starlets"><span>Katie Holmes, Lindsay Lohan, Jessica Simpson and More Sexy Starlets</span></a></h2></div><aside class="thb-post-bottom"><ul><li class="post-date">July 11, 2019</li><li class="post-read">1 min Read</li></ul></aside></div><figure class="post-gallery columns"> <a href="https://socialitelife.com/katie-holmes-lindsay-lohan-sexy-starlets/"><img width="180" height="180" src="https://socialitelife.com/wp-content/uploads/2019/07/katieholmes212_65525282_393024004673244_8776561799913884288_n-180x180.jpg" class="attachment-theissue-thumbnail-x2 size-theissue-thumbnail-x2 wp-post-image" alt="Katie Holmes" loading="lazy" srcset="https://socialitelife.com/wp-content/uploads/2019/07/katieholmes212_65525282_393024004673244_8776561799913884288_n-180x180.jpg 180w, https://socialitelife.com/wp-content/uploads/2019/07/katieholmes212_65525282_393024004673244_8776561799913884288_n-100x100.jpg 100w, https://socialitelife.com/wp-content/uploads/2019/07/katieholmes212_65525282_393024004673244_8776561799913884288_n-90x90.jpg 90w, https://socialitelife.com/wp-content/uploads/2019/07/katieholmes212_65525282_393024004673244_8776561799913884288_n-20x19.jpg 20w, https://socialitelife.com/wp-content/uploads/2019/07/katieholmes212_65525282_393024004673244_8776561799913884288_n-45x45.jpg 45w" sizes="(max-width: 180px) 100vw, 180px" /></a></figure></div></div></div><div class="small-12 medium-10 large-8 columns"><div class="post style15 post-13082 type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-sl-flashback tag-celebrity tag-katie-holmes tag-tom-cruise thb-post-share-style2"><div class="row no-padding"><div class="columns style15-content-column"><aside class="post-category "> <a href="https://socialitelife.com/category/sl-flashback/" rel="category tag">SL Flashback</a></aside><div class="post-title"><h2><a href="https://socialitelife.com/katie-holmes-is-engaged-to-tom-cruise-sl-flashback/" title="Katie Holmes Is Engaged To Tom Cruise — SL Flashback"><span>Katie Holmes Is Engaged To Tom Cruise — SL Flashback</span></a></h2></div><aside class="thb-post-bottom"><ul><li class="post-date">June 22, 2019</li><li class="post-read">2 mins Read</li></ul></aside></div><figure class="post-gallery columns"> <a href="https://socialitelife.com/katie-holmes-is-engaged-to-tom-cruise-sl-flashback/"><img width="180" height="180" src="https://socialitelife.com/wp-content/uploads/2019/06/katie-holmes-tom-cruise-main-06192019-180x180.jpg" class="attachment-theissue-thumbnail-x2 size-theissue-thumbnail-x2 wp-post-image" alt="Katie Holmes and Tom Cruise The ReelzChannel World Premiere of &quot;The Kennedys&quot; - Red Carpet" loading="lazy" srcset="https://socialitelife.com/wp-content/uploads/2019/06/katie-holmes-tom-cruise-main-06192019-180x180.jpg 180w, https://socialitelife.com/wp-content/uploads/2019/06/katie-holmes-tom-cruise-main-06192019-100x100.jpg 100w, https://socialitelife.com/wp-content/uploads/2019/06/katie-holmes-tom-cruise-main-06192019-90x90.jpg 90w, https://socialitelife.com/wp-content/uploads/2019/06/katie-holmes-tom-cruise-main-06192019-20x19.jpg 20w, https://socialitelife.com/wp-content/uploads/2019/06/katie-holmes-tom-cruise-main-06192019-45x45.jpg 45w, https://socialitelife.com/wp-content/uploads/2019/06/katie-holmes-tom-cruise-main-06192019-80x80.jpg 80w" sizes="(max-width: 180px) 100vw, 180px" /></a></figure></div></div></div><div class="small-12 medium-10 large-8 columns"><div class="post style15 post-11706 type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-sl-flashback tag-brooke-shields tag-celebrity tag-kate-bosworth tag-katie-holmes tag-oprah-winfrey tag-tom-cruise thb-post-share-style2"><div class="row no-padding"><div class="columns style15-content-column"><aside class="post-category "> <a href="https://socialitelife.com/category/sl-flashback/" rel="category tag">SL Flashback</a></aside><div class="post-title"><h2><a href="https://socialitelife.com/tom-cruise-goes-off-the-deep-end-sl-flashback/" title="Tom Cruise Goes Off the Deep End — SL Flashback"><span>Tom Cruise Goes Off the Deep End — SL Flashback</span></a></h2></div><aside class="thb-post-bottom"><ul><li class="post-date">May 24, 2019</li><li class="post-read">2 mins Read</li></ul></aside></div><figure class="post-gallery columns"> <a href="https://socialitelife.com/tom-cruise-goes-off-the-deep-end-sl-flashback/"><img width="180" height="180" src="https://socialitelife.com/wp-content/uploads/2019/05/tom-cruise-main-05182019-180x180.jpg" class="attachment-theissue-thumbnail-x2 size-theissue-thumbnail-x2 wp-post-image" alt="Tom Cruise Films Mission Impossible III In China" loading="lazy" srcset="https://socialitelife.com/wp-content/uploads/2019/05/tom-cruise-main-05182019-180x180.jpg 180w, https://socialitelife.com/wp-content/uploads/2019/05/tom-cruise-main-05182019-100x100.jpg 100w, https://socialitelife.com/wp-content/uploads/2019/05/tom-cruise-main-05182019-90x90.jpg 90w, https://socialitelife.com/wp-content/uploads/2019/05/tom-cruise-main-05182019-20x19.jpg 20w, https://socialitelife.com/wp-content/uploads/2019/05/tom-cruise-main-05182019-45x45.jpg 45w, https://socialitelife.com/wp-content/uploads/2019/05/tom-cruise-main-05182019-80x80.jpg 80w" sizes="(max-width: 180px) 100vw, 180px" /></a></figure></div></div></div><div class="small-12 medium-10 large-8 columns"><div class="post style15 post-11316 type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-entertainment tag-celebrity tag-jamie-foxx tag-katie-holmes tag-met-gala tag-photos tag-red-carpet thb-post-share-style2"><div class="row no-padding"><div class="columns style15-content-column"><aside class="post-category "> <a href="https://socialitelife.com/category/entertainment/" rel="category tag">Entertainment</a></aside><div class="post-title"><h2><a href="https://socialitelife.com/katie-holmes-jamie-foxx-met-gala-red-carpet/" title="Katie Holmes and Jamie Foxx Make it Red Carpet Official at 2019 Met Gala &#8211; PHOTOS"><span>Katie Holmes and Jamie Foxx Make it Red Carpet Official at 2019 Met Gala &#8211; PHOTOS</span></a></h2></div><aside class="thb-post-bottom"><ul><li class="post-date">May 7, 2019</li><li class="post-read">2 mins Read</li></ul></aside></div><figure class="post-gallery columns"> <a href="https://socialitelife.com/katie-holmes-jamie-foxx-met-gala-red-carpet/"><img width="180" height="180" src="https://socialitelife.com/wp-content/uploads/2019/05/katie-holmes-05072019-180x180.jpg" class="attachment-theissue-thumbnail-x2 size-theissue-thumbnail-x2 wp-post-image" alt="Katie Holmes The 2019 Met Gala Celebrating Camp: Notes on Fashion - Arrivals" loading="lazy" srcset="https://socialitelife.com/wp-content/uploads/2019/05/katie-holmes-05072019-180x180.jpg 180w, https://socialitelife.com/wp-content/uploads/2019/05/katie-holmes-05072019-100x100.jpg 100w, https://socialitelife.com/wp-content/uploads/2019/05/katie-holmes-05072019-90x90.jpg 90w, https://socialitelife.com/wp-content/uploads/2019/05/katie-holmes-05072019-20x19.jpg 20w, https://socialitelife.com/wp-content/uploads/2019/05/katie-holmes-05072019-45x45.jpg 45w, https://socialitelife.com/wp-content/uploads/2019/05/katie-holmes-05072019-80x80.jpg 80w" sizes="(max-width: 180px) 100vw, 180px" /></a></figure></div></div></div></div></aside></div></div></div></div></div></div><footer id="footer" class="footer light footer-full-width-off"><div class="row footer-row"><div class="small-12 medium-6 large-3 columns"><div id="text-2" class="widget style1 widget_text"><div class="thb-widget-title"><span>About Socialite Life</div></span><div class="textwidget"><p><strong>Socialite Life</strong> brings you a daily dose of divas, drag queens, hot male celebrities and models, along with a healthy dollop of celebrity and pop culture news.</p></div></div><div id="shortcode-widget-4" class="widget style1 shortcode_widget"><div class="textwidget"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://static.mailerlite.com/data/webforms/2151414/r0y8o1.js?v=1600278231"></script> </div></div></div><div class="small-12 medium-6 large-3 columns"><div id="super_rss_reader-3" class="widget style1 widget_super_rss_reader"><div class="super-rss-reader-widget"><ul class="srr-tab-wrap srr-tab-style-smodern srr-clearfix"><li data-tab="srr-tab-869">!!OMG BLOG!!</li><li data-tab="srr-tab-550">Boy Culture</li></ul><div class="srr-wrap srr-style-smodern srr-vticker" data-visible="7" data-speed="4000" data-id="srr-tab-869"><div><div class="srr-item odd srr-clearfix"><div class="srr-title"><a href="https://omg.blog/naked-dutch-reality-star-ruud-zwaan-from-series-utopia-2/" target="_blank" rel="nofollow" title="OMG, he’s naked: Dutch reality star Ruud Zwaan from series ‘Utopia 2’">OMG, he’s naked: Dutch reality star Ruud Zwaan from series ‘Utopia 2’</a></div><div class="srr-meta"></div></div><div class="srr-item even srr-clearfix"><div class="srr-title"><a href="https://omg.blog/drag-race-holland-extended-look/" target="_blank" rel="nofollow" title="OMG, here’s an extended look at Drag Race Holland">OMG, here’s an extended look at Drag Race Holland</a></div><div class="srr-meta"></div></div><div class="srr-item odd srr-clearfix"><div class="srr-title"><a href="https://omg.blog/lithuanian-woman-has-the-hottest-facebook-photos-youve-ever-laid-eyes-on/" target="_blank" rel="nofollow" title="OMG, Lithuanian Woman has the hottest Facebook photos you’ve ever laid eyes on">OMG, Lithuanian Woman has the hottest Facebook photos you’ve ever laid eyes on</a></div><div class="srr-meta"></div></div><div class="srr-item even srr-clearfix"><div class="srr-title"><a href="https://omg.blog/murder-suspect-caroile-baskin-danced-eye-of-the-tiger-on-dwts/" target="_blank" rel="nofollow" title="OMG, Carole Baskin danced ‘Eye Of The Tiger’ on DWTS, and Don Lewis’ family wasn’t happy">OMG, Carole Baskin danced ‘Eye Of The Tiger’ on DWTS, and Don Lewis’ family wasn’t happy</a></div><div class="srr-meta"></div></div><div class="srr-item odd srr-clearfix"><div class="srr-title"><a href="https://omg.blog/lifetime-lgbtq-movie-ben-lewis-blake-lee/" target="_blank" rel="nofollow" title="OMG, have you heard? Lifetime to make first LGBTQ Christmas move with real-life couple">OMG, have you heard? Lifetime to make first LGBTQ Christmas move with real-life couple</a></div><div class="srr-meta"></div></div><div class="srr-item even srr-clearfix"><div class="srr-title"><a href="https://omg.blog/tom-mercier-full-frontal-we-are-who-we-are/" target="_blank" rel="nofollow" title="OMG, he’s naked: Tom Mercier in HBO series ‘We Are Who We Are’">OMG, he’s naked: Tom Mercier in HBO series ‘We Are Who We Are’</a></div><div class="srr-meta"></div></div><div class="srr-item odd srr-clearfix"><div class="srr-title"><a href="https://omg.blog/dumpster-queens-say-dont-come-for-my-wap/" target="_blank" rel="nofollow" title="OMG, WATCH: The Dumpster Queens say ‘Don’t come for my WAP’">OMG, WATCH: The Dumpster Queens say ‘Don’t come for my WAP’</a></div><div class="srr-meta"></div></div></div></div><div class="srr-wrap srr-style-smodern srr-vticker" data-visible="7" data-speed="4000" data-id="srr-tab-550"><div><div class="srr-item odd srr-clearfix"><div class="srr-title"><a href="https://www.boyculture.com/boy_culture/2020/09/stalls-joao-dall-stella-gay.html" target="_blank" rel="nofollow" title="A Gay Short That Doesn&#039;t Suck, Initially">A Gay Short That Doesn&#039;t Suck, Initially</a></div><div class="srr-meta"></div></div><div class="srr-item even srr-clearfix"><div class="srr-title"><a href="https://www.boyculture.com/boy_culture/2020/09/fleshback-light-in-his-loafers-george-chakiris.html" target="_blank" rel="nofollow" title="Fleshback: Light In His Loafers George Chakiris">Fleshback: Light In His Loafers George Chakiris</a></div><div class="srr-meta"></div></div><div class="srr-item odd srr-clearfix"><div class="srr-title"><a href="https://www.boyculture.com/boy_culture/2020/09/madonnas-biopic-is-fast-tracked-at-universal.html" target="_blank" rel="nofollow" title="Madonna&#039;s Biopic Is Fast-Tracked At Universal">Madonna&#039;s Biopic Is Fast-Tracked At Universal</a></div><div class="srr-meta"></div></div><div class="srr-item even srr-clearfix"><div class="srr-title"><a href="https://www.boyculture.com/boy_culture/2020/09/trump-woodward-casler-lifetime-gay-golden-girls-biden-latinos-florida-poll.html" target="_blank" rel="nofollow" title="Lifetime&#039;s Gay Christmas Movie: Casting Revealed + Trump Losing Florida + Forced Hysterectomies + BOY•FRIENDS Coming + MORE! — 12-PACK">Lifetime&#039;s Gay Christmas Movie: Casting Revealed + Trump Losing Florida + Forced Hysterectomies + BOY•FRIENDS Coming + MORE! — 12-PACK</a></div><div class="srr-meta"></div></div><div class="srr-item odd srr-clearfix"><div class="srr-title"><a href="https://www.boyculture.com/boy_culture/2020/09/chris-evans-responds-to-dick-pic-its-his-hes-embarrassed-vote.html" target="_blank" rel="nofollow" title="Chris Evans Responds To Dick Pic — It&#039;s His, He&#039;s Embarrassed, VOTE!">Chris Evans Responds To Dick Pic — It&#039;s His, He&#039;s Embarrassed, VOTE!</a></div><div class="srr-meta"></div></div><div class="srr-item even srr-clearfix"><div class="srr-title"><a href="https://www.boyculture.com/boy_culture/2020/09/alexander-vindman-i-am-absolutely-a-never-trumper.html" target="_blank" rel="nofollow" title="Alexander Vindman: I AM ABSOLUTELY A  NEVER TRUMPER">Alexander Vindman: I AM ABSOLUTELY A  NEVER TRUMPER</a></div><div class="srr-meta"></div></div><div class="srr-item odd srr-clearfix"><div class="srr-title"><a href="https://www.boyculture.com/boy_culture/2020/09/madonna-love-is-reason-demo.html" target="_blank" rel="nofollow" title="Madonna Plays Fragment Of Very Early Demo">Madonna Plays Fragment Of Very Early Demo</a></div><div class="srr-meta"></div></div></div></div></div></div></div><div class="small-12 medium-6 large-3 columns"><div id="super_rss_reader-2" class="widget style1 widget_super_rss_reader"><div class="super-rss-reader-widget"><ul class="srr-tab-wrap srr-tab-style-smodern srr-clearfix"><li data-tab="srr-tab-957">Towleroad</li><li data-tab="srr-tab-542">Go Fug Yourself</li></ul><div class="srr-wrap srr-style-smodern srr-vticker" data-visible="6" data-speed="4000" data-id="srr-tab-957"><div><div class="srr-item odd srr-clearfix"><div class="srr-title"><a href="https://www.towleroad.com/2020/09/captain-america-pride-flag/" target="_blank" rel="nofollow" title="‘Captain America’ Arrested After Stealing Pride Flag, Swinging It at Bar Owner: WATCH">‘Captain America’ Arrested After Stealing Pride Flag, Swinging It at Bar Owner: WATCH</a></div><div class="srr-meta"></div></div><div class="srr-item even srr-clearfix"><div class="srr-title"><a href="https://www.towleroad.com/2020/09/cruising-adventure-stalls/" target="_blank" rel="nofollow" title="This Gay Man’s Cruising Adventure in the Toilet Stalls of an Opera House Did Not Go as Planned: WATCH">This Gay Man’s Cruising Adventure in the Toilet Stalls of an Opera House Did Not Go as Planned: WATCH</a></div><div class="srr-meta"></div></div><div class="srr-item odd srr-clearfix"><div class="srr-title"><a href="https://www.towleroad.com/2020/09/turning-point-troll-farm/" target="_blank" rel="nofollow" title="Charlie Kirk’s Conservative Student Org ‘Turning Point USA’ Behind Massive Youth Troll Farm Pushing Conspiracy Theories, Disinformation on Social Media">Charlie Kirk’s Conservative Student Org ‘Turning Point USA’ Behind Massive Youth Troll Farm Pushing Conspiracy Theories, Disinformation on Social Media</a></div><div class="srr-meta"></div></div><div class="srr-item even srr-clearfix"><div class="srr-title"><a href="https://www.towleroad.com/2020/09/straight-actors-gay-roles-2/" target="_blank" rel="nofollow" title="‘Call Me By Your Name’ Director Defends Casting Straight Actors in Gay Roles">‘Call Me By Your Name’ Director Defends Casting Straight Actors in Gay Roles</a></div><div class="srr-meta"></div></div><div class="srr-item odd srr-clearfix"><div class="srr-title"><a href="https://www.towleroad.com/2020/09/madonna-biopic-2/" target="_blank" rel="nofollow" title="Madonna Will Direct Her Own Biopic, Co-Written by Diablo Cody">Madonna Will Direct Her Own Biopic, Co-Written by Diablo Cody</a></div><div class="srr-meta"></div></div><div class="srr-item even srr-clearfix"><div class="srr-title"><a href="https://www.towleroad.com/2020/09/neil-patrick-harris-says-entire-family-had-covid-19-it-was-not-pleasant-but-we-got-through-it-watch/" target="_blank" rel="nofollow" title="Neil Patrick Harris Says Entire Family Had COVID-19: ‘It Was Not Pleasant But We Got Through It’ — WATCH">Neil Patrick Harris Says Entire Family Had COVID-19: ‘It Was Not Pleasant But We Got Through It’ — WATCH</a></div><div class="srr-meta"></div></div></div></div><div class="srr-wrap srr-style-smodern srr-vticker" data-visible="6" data-speed="4000" data-id="srr-tab-542"><div><div class="srr-item odd srr-clearfix"><div class="srr-title"><a href="https://www.gofugyourself.com/hollywood-royalty-wedding-rewinds-elizabeth-taylor-marries-a-variety-of-people-09-2020" target="_blank" rel="nofollow" title="Hollywood Royalty Wedding Rewind(s): Elizabeth Taylor Marries a Variety of People">Hollywood Royalty Wedding Rewind(s): Elizabeth Taylor Marries a Variety of People</a></div><div class="srr-meta"></div><img src="https://static.gofugyourself.com/uploads/2020/09/GettyImages-108954283-1600217039-110x138.jpg" alt="Hollywood Royalty Wedding Rewind(s): Elizabeth Taylor Marries a Variety of People" class="srr-thumb" align="left" /></div><div class="srr-item even srr-clearfix"><div class="srr-title"><a href="https://www.gofugyourself.com/nicole-byer-is-hosting-the-creative-arts-emmys-09-2020" target="_blank" rel="nofollow" title="Nicole Byer Is Hosting the Creative Arts Emmys">Nicole Byer Is Hosting the Creative Arts Emmys</a></div><div class="srr-meta"></div><img src="https://static.gofugyourself.com/uploads/2020/09/nicole-byer-creative-arts-emmys10-1600232790-110x69.jpeg" alt="Nicole Byer Is Hosting the Creative Arts Emmys" class="srr-thumb" align="left" /></div><div class="srr-item odd srr-clearfix"><div class="srr-title"><a href="https://www.gofugyourself.com/janelle-has-landed-repeat-janelle-has-landed-09-2020" target="_blank" rel="nofollow" title="Janelle Has Landed. Repeat: Janelle Has Landed.">Janelle Has Landed. Repeat: Janelle Has Landed.</a></div><div class="srr-meta"></div><img src="https://static.gofugyourself.com/uploads/2020/09/shutterstock_editorial_10777025cf-1600233204-110x165.jpg" alt="Janelle Has Landed. Repeat: Janelle Has Landed." class="srr-thumb" align="left" /></div><div class="srr-item even srr-clearfix"><div class="srr-title"><a href="https://www.gofugyourself.com/indya-moore-opened-jason-wus-sho-09-2020" target="_blank" rel="nofollow" title="Indya Moore Opened Jason Wu’s Show">Indya Moore Opened Jason Wu’s Show</a></div><div class="srr-meta"></div><img src="https://static.gofugyourself.com/uploads/2020/09/Jason-Wu-PO-S21-001-1600128229-110x165.jpg" alt="Indya Moore Opened Jason Wu’s Show" class="srr-thumb" align="left" /></div><div class="srr-item odd srr-clearfix"><div class="srr-title"><a href="https://www.gofugyourself.com/wills-and-kate-are-back-out-and-about-in-public-doing-things-09-2020" target="_blank" rel="nofollow" title="Wills and Kate Are Back Out and About In Public Doing Things">Wills and Kate Are Back Out and About In Public Doing Things</a></div><div class="srr-meta"></div><img src="https://static.gofugyourself.com/uploads/2020/09/shutterstock_editorial_10777693b-1600195456-110x76.jpg" alt="Wills and Kate Are Back Out and About In Public Doing Things" class="srr-thumb" align="left" /></div><div class="srr-item even srr-clearfix"><div class="srr-title"><a href="https://www.gofugyourself.com/emmy-flashback-markie-post-wore-a-thing-09-2020" target="_blank" rel="nofollow" title="Emmy Flashback: Markie Post WORE A THING">Emmy Flashback: Markie Post WORE A THING</a></div><div class="srr-meta"></div><img src="https://static.gofugyourself.com/uploads/2020/09/GettyImages-125272047-1600127994-110x172.jpg" alt="Emmy Flashback: Markie Post WORE A THING" class="srr-thumb" align="left" /></div></div></div></div></div></div><div class="small-12 medium-6 large-3 columns"><div id="super_rss_reader-4" class="widget style1 widget_super_rss_reader"><div class="super-rss-reader-widget"><ul class="srr-tab-wrap srr-tab-style-smodern srr-clearfix"><li data-tab="srr-tab-841">Evil Beet Gossip</li><li data-tab="srr-tab-366">Kenneth 212</li></ul><div class="srr-wrap srr-style-smodern srr-vticker" data-visible="8" data-speed="4000" data-id="srr-tab-841"><div><div class="srr-item odd srr-clearfix"><div class="srr-title"><a href="http://www.evilbeetgossip.com/2020/09/16/supposed-reason-cardi-kicked-offset-to-the-curb/" target="_blank" rel="nofollow" title="Supposed reason Cardi kicked Offset to the curb">Supposed reason Cardi kicked Offset to the curb</a></div><div class="srr-meta"></div></div><div class="srr-item even srr-clearfix"><div class="srr-title"><a href="http://www.evilbeetgossip.com/2020/09/16/celebs-and-brands-boycott-instagram-for-today/" target="_blank" rel="nofollow" title="Celebs and Brands boycott Instagram for today">Celebs and Brands boycott Instagram for today</a></div><div class="srr-meta"></div></div><div class="srr-item odd srr-clearfix"><div class="srr-title"><a href="http://www.evilbeetgossip.com/2020/09/15/cardi-b-files-for-divorce-from-offset/" target="_blank" rel="nofollow" title="Cardi B files for divorce from offset">Cardi B files for divorce from offset</a></div><div class="srr-meta"></div></div><div class="srr-item even srr-clearfix"><div class="srr-title"><a href="http://www.evilbeetgossip.com/2020/09/15/fast-time-at-ridgemont-high-reading-goes-live-thursday/" target="_blank" rel="nofollow" title="Fast Time at Ridgemont High reading goes live thursday!">Fast Time at Ridgemont High reading goes live thursday!</a></div><div class="srr-meta"></div></div><div class="srr-item odd srr-clearfix"><div class="srr-title"><a href="http://www.evilbeetgossip.com/2020/09/15/ray-j-files-for-divorce/" target="_blank" rel="nofollow" title="Ray J Files for Divorce">Ray J Files for Divorce</a></div><div class="srr-meta"></div></div><div class="srr-item even srr-clearfix"><div class="srr-title"><a href="http://www.evilbeetgossip.com/2020/09/15/tommy-hilfiger-asking-whopping-48-million-for-ct-compound/" target="_blank" rel="nofollow" title="Tommy Hilfiger asking whopping $48 million for CT compound">Tommy Hilfiger asking whopping $48 million for CT compound</a></div><div class="srr-meta"></div></div><div class="srr-item odd srr-clearfix"><div class="srr-title"><a href="http://www.evilbeetgossip.com/2020/09/15/paul-rudd-hysterically-pleads-for-reason/" target="_blank" rel="nofollow" title="Paul Rudd hysterically pleads for reason">Paul Rudd hysterically pleads for reason</a></div><div class="srr-meta"></div></div><div class="srr-item even srr-clearfix"><div class="srr-title"><a href="http://www.evilbeetgossip.com/2020/09/14/paris-hilton-looking-to-rebrand-away-the-stupid/" target="_blank" rel="nofollow" title="Paris Hilton looking to rebrand away the stupid">Paris Hilton looking to rebrand away the stupid</a></div><div class="srr-meta"></div></div></div></div><div class="srr-wrap srr-style-smodern srr-vticker" data-visible="8" data-speed="4000" data-id="srr-tab-366"><div><div class="srr-item odd srr-clearfix"><div class="srr-title"><a href="http://www.kennethinthe212.com/2020/09/wrestle-wednesday_16.html" target="_blank" rel="nofollow" title="Wrestle Wednesday">Wrestle Wednesday</a></div><div class="srr-meta"></div><img src="https://1.bp.blogspot.com/-udS9aTcv1As/X2Ff3hYklDI/AAAAAAAEbdY/dWod2DJ5uQMgUY1eVJxUPKETyr3yhyJeQCLcBGAsYHQ/s72-c/nd1.gif" alt="Wrestle Wednesday" class="srr-thumb" align="left" /></div><div class="srr-item even srr-clearfix"><div class="srr-title"><a href="http://www.kennethinthe212.com/2020/09/song-of-day-im-all-it-takes-to-make-you.html" target="_blank" rel="nofollow" title="Song of the Day: &#039;I&#039;m All It Takes To Make You Happy&#039; by Carly Simon">Song of the Day: &#039;I&#039;m All It Takes To Make You Happy&#039; by Carly Simon</a></div><div class="srr-meta"></div><img src="https://1.bp.blogspot.com/-OJhsu1C7omk/X1reKW8OfyI/AAAAAAAEbQY/7YgxxYDLhF8E1xvIXo86GEedagIIFJG_wCLcBGAsYHQ/s72-c/carly.jpg" alt="Song of the Day: &#039;I&#039;m All It Takes To Make You Happy&#039; by Carly Simon" class="srr-thumb" align="left" /></div><div class="srr-item odd srr-clearfix"><div class="srr-title"><a href="http://www.kennethinthe212.com/2020/09/page-1-roundup-0916.html" target="_blank" rel="nofollow" title="Page 1 Roundup (09/16)">Page 1 Roundup (09/16)</a></div><div class="srr-meta"></div><img src="https://1.bp.blogspot.com/-vq9lGMCe3vM/X2GZZic5D4I/AAAAAAAEbd8/45Jb-l-DphAOfYq7UtJKccak34maRcPngCLcBGAsYHQ/s72-c/nydn.jpg" alt="Page 1 Roundup (09/16)" class="srr-thumb" align="left" /></div><div class="srr-item even srr-clearfix"><div class="srr-title"><a href="http://www.kennethinthe212.com/2020/09/morning-wood_16.html" target="_blank" rel="nofollow" title="Morning Wood">Morning Wood</a></div><div class="srr-meta"></div><img src="https://1.bp.blogspot.com/-pFed7rl4Bwc/X2Feh_vWKYI/AAAAAAAEbdQ/oB43bZL-ZyMXjK6Yv0gIkToBmN7LArhlwCLcBGAsYHQ/s72-c/IMG_5813.jpeg" alt="Morning Wood" class="srr-thumb" align="left" /></div><div class="srr-item odd srr-clearfix"><div class="srr-title"><a href="http://www.kennethinthe212.com/2020/09/remains-of-day-0915.html" target="_blank" rel="nofollow" title="Remains of the Day (09/15)">Remains of the Day (09/15)</a></div><div class="srr-meta"></div></div><div class="srr-item even srr-clearfix"><div class="srr-title"><a href="http://www.kennethinthe212.com/2020/09/tennis-tuesday.html" target="_blank" rel="nofollow" title="Tennis Tuesday">Tennis Tuesday</a></div><div class="srr-meta"></div><img src="https://1.bp.blogspot.com/-tnMDyGlmrsw/X2BKQu4i0JI/AAAAAAAEbbw/sFO_X3TcY0wdQOcOJC5rZV91vAFfsBZkACLcBGAsYHQ/s72-c/IMG_6710.jpg" alt="Tennis Tuesday" class="srr-thumb" align="left" /></div><div class="srr-item odd srr-clearfix"><div class="srr-title"><a href="http://www.kennethinthe212.com/2020/09/hunks-of-house-hunters.html" target="_blank" rel="nofollow" title="Hunks of &#039;House Hunters&#039;">Hunks of &#039;House Hunters&#039;</a></div><div class="srr-meta"></div><img src="https://1.bp.blogspot.com/-cNVxGkbipOM/X2ARJVGUixI/AAAAAAAEbaY/3siGGRhNHJg4VPINGrTq91ZRh47Nd8YbwCLcBGAsYHQ/s72-c/JustinKC-1.jpg" alt="Hunks of &#039;House Hunters&#039;" class="srr-thumb" align="left" /></div><div class="srr-item even srr-clearfix"><div class="srr-title"><a href="http://www.kennethinthe212.com/2020/09/song-of-day-holiday-by-madonna.html" target="_blank" rel="nofollow" title="Song of the Day: &#039;Holiday&#039; by Madonna">Song of the Day: &#039;Holiday&#039; by Madonna</a></div><div class="srr-meta"></div><img src="https://1.bp.blogspot.com/-yPyVpOHql6k/X2AQFOhliaI/AAAAAAAEbaI/G1Olan1JOP8Wolyjc959hHoepFZSEwFRgCLcBGAsYHQ/s72-c/holiday_madonna.png" alt="Song of the Day: &#039;Holiday&#039; by Madonna" class="srr-thumb" align="left" /></div></div></div></div></div></div></div></footer><div class="subfooter style4 light subfooter-full-width-off"><div class="row align-middle subfooter-row"><div class="small-12 medium-4 columns text-center medium-text-left"><div class="menu-footer-menu-container"><ul id="menu-footer-menu-1" class="thb-full-menu thb-standard"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2856"><a href="https://socialitelife.com/about-socialite-life/">About</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-397"><a href="https://socialitelife.com/contact/">Contact</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398"><a href="https://socialitelife.com/terms/">Terms</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-399"><a href="https://socialitelife.com/privacy-policy-2/">Privacy</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16498"><a href="https://socialitelife.com/partners/">Partners</a></li></ul></div></div><div class="small-12 medium-4 columns text-center"><div class="footer-logo-holder"> <a href="https://socialitelife.com/" class="footer-logolink" title="Socialite Life"> <img src="https://socialitelife.com/wp-content/uploads/2020/04/SL-Wig-banner-600.jpg" class="logoimg" loading="lazy" alt="Socialite Life"/> </a></div></div><div class="small-12 medium-4 columns text-center medium-text-right"><div class="thb-social-links-container thb-social-horizontal mono-icons"><div class="thb-social-link-wrap"> <a href="https://facebook.com/socialitelife" target="_blank" class="thb-social-link social-link-facebook"><div class="thb-social-label-container"><div class="thb-social-icon-container"><i class="thb-icon-facebook"></i></div><div class="thb-social-label">Facebook</div></div> </a></div><div class="thb-social-link-wrap"> <a href="https://twitter.com/socialitelife" target="_blank" class="thb-social-link social-link-twitter"><div class="thb-social-label-container"><div class="thb-social-icon-container"><i class="thb-icon-twitter"></i></div><div class="thb-social-label">Twitter</div></div> </a></div><div class="thb-social-link-wrap"> <a href="https://instagram.com/socialitelife" target="_blank" class="thb-social-link social-link-instagram"><div class="thb-social-label-container"><div class="thb-social-icon-container"><i class="thb-icon-instagram"></i></div><div class="thb-social-label">Instagram</div></div> </a></div><div class="thb-social-link-wrap"> <a href="https://pinterest.com/socialitelife" target="_blank" class="thb-social-link social-link-pinterest"><div class="thb-social-label-container"><div class="thb-social-icon-container"><i class="thb-icon-pinterest"></i></div><div class="thb-social-label">Pinterest</div></div> </a></div></div></div></div><div class="row align-middle align-center"><div class="small-12 medium-6 large-4 columns text-center"><p>Support <strong>Socialite Life</strong> when you shop on Amazon <a href="https://amzn.to/2n3VQt5" target="_blank" rel="noopener">using this link</a> or when you click any of our affiliate links. You won’t have to go to the store, and we’ll receive a little commission.</p><p>Copyright ©2020, MJP Content Labs, LLC. All Rights Reserved.</p></div></div></div>  <script type="text/javascript">jQuery('.woocommerce-tabs #tab-description .aplus p img[height=1]').css({ 'height': '1px' });</script>  <span id="WooZone_current_aff" class="display: none;" data-current_aff="{&quot;user_country&quot;:{&quot;key&quot;:&quot;com&quot;,&quot;website&quot;:&quot;.com&quot;,&quot;affID&quot;:&quot;socilife-20&quot;}}"></span> <a id="scroll_to_top"> <span>Scroll To Top</span> </a><div class="click-capture"></div><nav id="mobile-menu" class="style1 side-panel light dark-scroll" data-behaviour="thb-submenu"> <a class="thb-mobile-close"><div><span></span><span></span></div></a><div class="logo-holder mobilemenu-logo-holder"> <a href="https://socialitelife.com/" class="logolink" title="Socialite Life"> <img src="https://socialitelife.com/wp-content/uploads/2020/04/SL-Wig-banner-150.jpg" class="logoimg logo-dark" alt="Socialite Life" data-logo-alt="https://socialitelife.com/wp-content/uploads/2020/04/SL-Wig-banner-600.jpg" /> </a></div><div class="custom_scroll side-panel-inner" id="menu-scroll"><div class="mobile-menu-top"><ul id="menu-site-wide-menu-1" class="thb-mobile-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1743"><a href="https://socialitelife.com/category/entertainment/">Entertainment<div class="thb-arrow"><i class="thb-icon-down-open-mini"></i></div></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16713"><a href="https://socialitelife.com/category/entertainment/celebrity/">Celebrity</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16125"><a href="https://socialitelife.com/category/entertainment/movies/">Movies</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16124"><a href="https://socialitelife.com/category/entertainment/tv/">TV</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16123"><a href="https://socialitelife.com/category/entertainment/music/">Music</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16126"><a href="https://socialitelife.com/category/fashion/">Fashion</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20600"><a href="https://socialitelife.com/tag/podcasts/">Podcasts</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23688"><a href="https://socialitelife.com/category/real-housewives/">Real Housewives</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-528"><a href="https://socialitelife.com/category/sl-flashback/">SL Flashback</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16712"><a href="https://socialitelife.com/category/drag-queens/">Drag Queens<div class="thb-arrow"><i class="thb-icon-down-open-mini"></i></div></a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14251"><a href="https://socialitelife.com/tag/the-week-in-drag/">The Week in Drag</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10323"><a href="https://socialitelife.com/tag/rupauls-drag-race/">RuPaul&#8217;s Drag Race</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41509"><a href="https://socialitelife.com/tag/rupauls-drag-race-all-stars/">RuPaul&#8217;s Drag Race All Stars</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23598"><a href="https://socialitelife.com/tag/rupauls-drag-race-uk/">RuPaul&#8217;s Drag Race UK</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-326"><a href="https://socialitelife.com/category/eye-candy/">Eye Candy<div class="thb-arrow"><i class="thb-icon-down-open-mini"></i></div></a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1762"><a href="https://socialitelife.com/tag/man-candy">Insta Snaps</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1760"><a href="https://socialitelife.com/tag/instahottie">Instahottie</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1761"><a href="https://socialitelife.com/tag/male-model-monday">Male Model Monday</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25651"><a href="https://socialitelife.com/tag/socialite-seven/">Socialite Seven<div class="thb-arrow"><i class="thb-icon-down-open-mini"></i></div></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7032"><a href="https://socialitelife.com/category/interviews/">Interviews</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34272"><a href="https://socialitelife.com/category/aww-cute-lol/">Aww Cute LOL</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1765"><a href="https://socialitelife.com/tag/photos">Photos</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-34903"><a href="https://socialitelife.com/sls-video-hub/">Videos<div class="thb-arrow"><i class="thb-icon-down-open-mini"></i></div></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35309"><a href="https://socialitelife.com/celebrity-news/">Celebrity News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35314"><a href="https://socialitelife.com/movie-trailer-park/">Movie Trailer Park</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35311"><a href="https://socialitelife.com/tv-highlights-and-trailers/">TV Highlights and Trailers</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35308"><a href="https://socialitelife.com/netflix-and-chill/">Netflix and Chill</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35310"><a href="https://socialitelife.com/sls-pop-music-playlist/">SL&#8217;s Pop Music Playlist</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38919"><a href="https://socialitelife.com/in-real-life/">In Real Life</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35312"><a href="https://socialitelife.com/male-models/">Male Models</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35313"><a href="https://socialitelife.com/drag-queen-fabulosity/">Drag Queen Fabulosity</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9729"><a href="https://socialitelife.com/shop/">Shopping<div class="thb-arrow"><i class="thb-icon-down-open-mini"></i></div></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14072"><a href="https://socialitelife.com/shop/">Shop</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14069"><a href="https://amzn.to/2RI8nUF">Amazon Store</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41614"><a href="https://curtandfrank.com/">Curt and Frank</a></li></ul><ul id="menu-footer-menu-2" class="thb-secondary-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2856"><a href="https://socialitelife.com/about-socialite-life/">About</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-397"><a href="https://socialitelife.com/contact/">Contact</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398"><a href="https://socialitelife.com/terms/">Terms</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-399"><a href="https://socialitelife.com/privacy-policy-2/">Privacy</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16498"><a href="https://socialitelife.com/partners/">Partners</a></li></ul></div><div class="mobile-menu-bottom"><div class="thb-social-links-container thb-social-horizontal mono-icons"><div class="thb-social-link-wrap"> <a href="https://facebook.com/socialitelife" target="_blank" class="thb-social-link social-link-facebook"><div class="thb-social-label-container"><div class="thb-social-icon-container"><i class="thb-icon-facebook"></i></div><div class="thb-social-label">Facebook</div></div> </a></div><div class="thb-social-link-wrap"> <a href="https://twitter.com/socialitelife" target="_blank" class="thb-social-link social-link-twitter"><div class="thb-social-label-container"><div class="thb-social-icon-container"><i class="thb-icon-twitter"></i></div><div class="thb-social-label">Twitter</div></div> </a></div><div class="thb-social-link-wrap"> <a href="https://instagram.com/socialitelife" target="_blank" class="thb-social-link social-link-instagram"><div class="thb-social-label-container"><div class="thb-social-icon-container"><i class="thb-icon-instagram"></i></div><div class="thb-social-label">Instagram</div></div> </a></div><div class="thb-social-link-wrap"> <a href="https://pinterest.com/socialitelife" target="_blank" class="thb-social-link social-link-pinterest"><div class="thb-social-label-container"><div class="thb-social-icon-container"><i class="thb-icon-pinterest"></i></div><div class="thb-social-label">Pinterest</div></div> </a></div></div></div></div></nav>  <script type="text/javascript">jQuery(document).ready(function($) {
                window.ctf_custom_js = function(){
                $('.ctf-tweet-content a').each(function(){
  $(this).attr('href', $(this).attr('href')+'?utm=socialitelifetw');
});
                }
            });</script> <script type="text/javascript">(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "socialite_life", discover: true, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script> <div id="yith-quick-view-modal"><div class="yith-quick-view-overlay"></div><div class="yith-wcqv-wrapper"><div class="yith-wcqv-main"><div class="yith-wcqv-head"> <a href="#" id="yith-quick-view-close" class="yith-wcqv-close">X</a></div><div id="yith-quick-view-content" class="woocommerce single-product"></div></div></div></div> <script type="text/javascript">var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;</script> <div class="pswp" tabindex="-1" role="dialog" aria-hidden="true"><div class="pswp__bg"></div><div class="pswp__scroll-wrap"><div class="pswp__container"><div class="pswp__item"></div><div class="pswp__item"></div><div class="pswp__item"></div></div><div class="pswp__ui pswp__ui--hidden"><div class="pswp__top-bar"><div class="pswp__counter"></div> <button class="pswp__button pswp__button--close" aria-label="Close (Esc)"></button> <button class="pswp__button pswp__button--share" aria-label="Share"></button> <button class="pswp__button pswp__button--fs" aria-label="Toggle fullscreen"></button> <button class="pswp__button pswp__button--zoom" aria-label="Zoom in/out"></button><div class="pswp__preloader"><div class="pswp__preloader__icn"><div class="pswp__preloader__cut"><div class="pswp__preloader__donut"></div></div></div></div></div><div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap"><div class="pswp__share-tooltip"></div></div> <button class="pswp__button pswp__button--arrow--left" aria-label="Previous (arrow left)"></button> <button class="pswp__button pswp__button--arrow--right" aria-label="Next (arrow right)"></button><div class="pswp__caption"><div class="pswp__caption__center"></div></div></div></div></div> <script type="text/template" id="tmpl-variation-template"><div class="woocommerce-variation-description">{{{ data.variation.variation_description }}}</div>
	<div class="woocommerce-variation-price">{{{ data.variation.price_html }}}</div>
	<div class="woocommerce-variation-availability">{{{ data.variation.availability_html }}}</div></script> <script type="text/template" id="tmpl-unavailable-variation-template"><p>Sorry, this product is unavailable. Please choose a different combination.</p></script> <script type='text/javascript' id='thickbox-js-extra'>var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/socialitelife.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};</script> <script type='text/javascript' id='jquery-yith-wcwl-js-extra'>var yith_wcwl_l10n = {"ajax_url":"\/wp-admin\/admin-ajax.php","redirect_to_cart":"no","multi_wishlist":"","hide_add_button":"1","enable_ajax_loading":"","ajax_loader_url":"https:\/\/socialitelife.com\/wp-content\/plugins\/yith-woocommerce-wishlist\/assets\/images\/ajax-loader-alt.svg","remove_from_wishlist_after_add_to_cart":"1","is_wishlist_responsive":"1","time_to_close_prettyphoto":"3000","fragments_index_glue":".","labels":{"cookie_disabled":"We are sorry, but this feature is available only if cookies on your browser are enabled.","added_to_cart_message":"<div class=\"woocommerce-notices-wrapper\"><div class=\"woocommerce-message\" role=\"alert\">Product added to cart successfully<\/div><\/div>"},"actions":{"add_to_wishlist_action":"add_to_wishlist","remove_from_wishlist_action":"remove_from_wishlist","reload_wishlist_and_adding_elem_action":"reload_wishlist_and_adding_elem","load_mobile_action":"load_mobile","delete_item_action":"delete_item","save_title_action":"save_title","save_privacy_action":"save_privacy","load_fragments":"load_fragments"}};</script> <script type='text/javascript' id='wc-add-to-cart-js-extra'>var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/socialitelife.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};</script> <script type='text/javascript' id='woocommerce-js-extra'>var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};</script> <script type='text/javascript' id='wc-cart-fragments-js-extra'>var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_2b1562b4948389cfee1421cd4079f3cb","fragment_name":"wc_fragments_2b1562b4948389cfee1421cd4079f3cb","request_timeout":"5000"};</script> <script type='text/javascript' id='wc-cart-fragments-js-after'>jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );</script> <script type='text/javascript' id='yith-wcqv-frontend-js-extra'>var yith_qv = {"ajaxurl":"\/wp-admin\/admin-ajax.php","loader":"https:\/\/socialitelife.com\/wp-content\/plugins\/yith-woocommerce-quick-view\/assets\/image\/qv-loader.gif","lang":""};</script> <script type='text/javascript' src='https://cdn.plyr.io/3.6.2/plyr.polyfilled.js?ver=1.5.2.1' id='plyr-js'></script> <script type='text/javascript' id='thb-app-js-extra'>var themeajax = {"url":"https:\/\/socialitelife.com\/wp-admin\/admin-ajax.php","l10n":{"of":"%curr% of %total%","just_of":"of","loading":"Loading","lightbox_loading":"Loading...","nomore":"No More Posts","nomore_products":"All Products Loaded","loadmore":"Load More","added":"Added To Cart","no_results":"No Results Found","results_found":"Results Found","results_all":"View All Results","copied":"Copied","prev":"Prev","next":"Next","pinit":"PIN IT","adding_to_cart":"Adding to Cart"},"svg":{"prev_arrow":"<svg version=\"1.1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\"\r\n\t width=\"30px\" height=\"30px\" viewBox=\"0 0 30 30\" enable-background=\"new 0 0 30 30\" xml:space=\"preserve\">\r\n<path class=\"thb-arrow-first\" d=\"M12.757,14.997l3.585,3.243c0.201,0.174,0.201,0.459,0,0.635c-0.203,0.175-0.532,0.175-0.734,0l-3.948-3.557\r\n\tc-0.203-0.175-0.203-0.459,0-0.635l3.948-3.557c0.202-0.175,0.531-0.175,0.734,0c0.201,0.175,0.201,0.459,0,0.635L12.757,14.997z\"\/>\r\n<path class=\"thb-arrow-second\" d=\"M12.757,14.997l3.585,3.243c0.201,0.174,0.201,0.459,0,0.635c-0.203,0.175-0.533,0.175-0.734,0l-3.948-3.557\r\n\tc-0.203-0.175-0.203-0.459,0-0.635l3.948-3.557c0.201-0.175,0.531-0.175,0.734,0c0.201,0.175,0.201,0.459,0,0.635L12.757,14.997z\"\/>\r\n<\/svg>\r\n","next_arrow":"<svg version=\"1.1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\"\r\n\t width=\"30px\" height=\"30px\" viewBox=\"0 0 30 30\" enable-background=\"new 0 0 30 30\" xml:space=\"preserve\">\r\n<path class=\"thb-arrow-first\" d=\"M13.659,11.76c-0.201-0.175-0.201-0.459,0-0.635c0.203-0.175,0.532-0.175,0.734,0l3.947,3.557\r\n\tc0.203,0.176,0.203,0.46,0,0.635l-3.947,3.557c-0.202,0.175-0.531,0.175-0.734,0c-0.201-0.176-0.201-0.461,0-0.635l3.585-3.243\r\n\tL13.659,11.76z\"\/>\r\n<path class=\"thb-arrow-second\" d=\"M13.659,11.76c-0.201-0.175-0.201-0.459,0-0.635c0.203-0.175,0.533-0.175,0.734,0l3.948,3.557\r\n\tc0.203,0.176,0.203,0.46,0,0.635l-3.948,3.557c-0.201,0.175-0.531,0.175-0.734,0c-0.201-0.176-0.201-0.461,0-0.635l3.585-3.243\r\n\tL13.659,11.76z\"\/>\r\n<\/svg>\r\n","added_arrow":"","close_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" viewBox=\"0 0 64 64\" enable-background=\"new 0 0 64 64\"><g fill=\"none\" stroke=\"#000\" stroke-width=\"2\" stroke-miterlimit=\"10\"><path d=\"m18.947 17.15l26.1 25.903\"\/><path d=\"m19.05 43.15l25.902-26.1\"\/><\/g><\/svg>","pagination":"<svg version=\"1.1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" class=\"thb-pagination-svg\" width=\"14px\" height=\"14px\" viewBox=\"0 0 16 16\" preserveAspectRatio=\"none\"><circle cx=\"8\" cy=\"8\" r=\"5.5\"><\/circle><\/svg>","preloader":"<svg class=\"material-spinner\" width=\"50px\" height=\"50px\" viewBox=\"0 0 66 66\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\">\n   <circle class=\"material-path\" fill=\"none\" stroke-width=\"6\" stroke-linecap=\"round\" cx=\"33\" cy=\"33\" r=\"30\"><\/circle>\n<\/svg>"},"settings":{"infinite_count":"5","site_url":"https:\/\/socialitelife.com","current_url":"https:\/\/socialitelife.com\/katie-holmes-reportedly-cannot-stop-texting-new-beau-emilio-vitolo-jr\/","fixed_header_scroll":"off","fixed_header_padding":"","general_search_ajax":"on","newsletter":"off","newsletter_length":"1","newsletter_delay":"5","newsletter_mailchimp":false,"page_transition":"on","page_transition_style":"thb-fade","page_transition_in_speed":"500","page_transition_out_speed":"250","shop_product_listing_pagination":"style1","right_click":"off","cart_url":"https:\/\/socialitelife.com\/cart\/","is_cart":false,"is_checkout":false,"touch_threshold":5,"mobile_menu_animation_speed":"0.3","thb_custom_video_player":"on","viai_publisher_id":""}};</script> <script type='text/javascript' id='wp-util-js-extra'>var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};</script> <script type='text/javascript' id='wc-add-to-cart-variation-js-extra'>var wc_add_to_cart_variation_params = {"wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_no_matching_variations_text":"Sorry, no products matched your selection. Please choose a different combination.","i18n_make_a_selection_text":"Please select some product options before adding this product to your cart.","i18n_unavailable_text":"Sorry, this product is unavailable. Please choose a different combination."};</script> <script type='text/javascript' id='wc-single-product-js-extra'>var wc_single_product_params = {"i18n_required_rating_text":"Please select a rating","review_rating_required":"yes","flexslider":{"rtl":false,"animation":"slide","smoothHeight":true,"directionNav":false,"controlNav":"thumbnails","slideshow":false,"animationSpeed":500,"animationLoop":false,"allowOneSlide":false},"zoom_enabled":"1","zoom_options":[],"photoswipe_enabled":"1","photoswipe_options":{"shareEl":false,"closeOnScroll":false,"history":false,"hideAnimationDuration":0,"showAnimationDuration":0},"flexslider_enabled":""};</script> <aside class="thb-search-popup" data-security="875f05b236"> <a class="thb-mobile-close"><div><span></span><span></span></div></a><div class="thb-close-text">PRESS ESC TO CLOSE</div><div class="row align-center align-middle search-main-row"><div class="small-12 medium-8 columns"><form method="get" class="searchform" action="https://socialitelife.com/"> <input type="text" name="s" class="search-field" placeholder="Type Here to Search" /></form><div class="thb-autocomplete-wrapper"><div class="thb-preloader"> <svg class="material-spinner" width="50px" height="50px" viewBox="0 0 66 66" xmlns="http://www.w3.org/2000/svg"> <circle class="material-path" fill="none" stroke-width="6" stroke-linecap="round" cx="33" cy="33" r="30"></circle> </svg></div></div></div></div></aside> <script type='text/javascript' src='https://stats.wp.com/e-202038.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9',blog:'21367542',post:'45872',tz:'-5',srv:'socialitelife.com'} ]);
	_stq.push([ 'clickTrackerInit', '21367542', '45872' ]);</script> </div>  <script defer src="https://socialitelife.com/wp-content/cache/autoptimize/js/autoptimize_154079ea3a284bf4fbff0afb48f0a88b.js"></script></body></html>

<!-- Cache Enabler by KeyCDN @ 16.09.2020 12:43:51 (https gzip) -->