<!doctype html><html lang="en-US" prefix="og: https://ogp.me/ns#"><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, viewport-fit=cover"><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://socialitelife.com/xmlrpc.php"><link media="all" href="https://socialitelife.com/wp-content/cache/autoptimize/css/autoptimize_a8e6b630363c759a7cde23fb9bb0c0d9.css" rel="stylesheet" /><title>Kevin Spacey accuses Anthony Rapp of fabricating assault claim: ‘I never had a sexual encounter with’ him</title><meta name="description" content="Kevin Spacey is making a last-ditch effort to dismiss the sexual assault lawsuit filed by actor Anthony Rapp — and the disgraced actor is telling the judge under penalty of perjury that he never touched Rapp."/><meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/><link rel="canonical" href="https://radaronline.com/p/kevin-spacey-assault-lawsuit-anthony-rapp-denies-claim/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Kevin Spacey accuses Anthony Rapp of fabricating assault claim: ‘I never had a sexual encounter with’ him" /><meta property="og:description" content="Kevin Spacey is making a last-ditch effort to dismiss the sexual assault lawsuit filed by actor Anthony Rapp — and the disgraced actor is telling the judge under penalty of perjury that he never touched Rapp." /><meta property="og:url" content="https://radaronline.com/p/kevin-spacey-assault-lawsuit-anthony-rapp-denies-claim/" /><meta property="og:site_name" content="Socialite Life" /><meta property="article:publisher" content="https://www.facebook.com/SocialiteLife" /><meta property="article:tag" content="Anthony Rapp" /><meta property="article:tag" content="Kevin Spacey" /><meta property="article:tag" content="Legal Matters" /><meta property="article:section" content="Celebrity" /><meta property="og:updated_time" content="2022-03-07T16:41:34-06:00" /><meta property="fb:app_id" content="252895831878085" /><meta property="og:image" content="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/03/69128-origin_1.jpg" /><meta property="og:image:secure_url" content="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/03/69128-origin_1.jpg" /><meta property="og:image:width" content="800" /><meta property="og:image:height" content="419" /><meta property="og:image:alt" content="Kevin Spacey" /><meta property="og:image:type" content="image/jpeg" /><meta property="article:published_time" content="2022-03-07T16:41:33-06:00" /><meta property="article:modified_time" content="2022-03-07T16:41:34-06:00" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="Kevin Spacey accuses Anthony Rapp of fabricating assault claim: ‘I never had a sexual encounter with’ him" /><meta name="twitter:description" content="Kevin Spacey is making a last-ditch effort to dismiss the sexual assault lawsuit filed by actor Anthony Rapp — and the disgraced actor is telling the judge under penalty of perjury that he never touched Rapp." /><meta name="twitter:site" content="@socialitelife" /><meta name="twitter:creator" content="@socialitelife" /><meta name="twitter:image" content="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/03/69128-origin_1.jpg" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Radar Online" /><meta name="twitter:label2" content="Time to read" /><meta name="twitter:data2" content="2 minutes" /> <script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://socialitelife.com/#organization","name":"Socialite Life","url":"https://socialitelife.com","logo":{"@type":"ImageObject","@id":"https://socialitelife.com/#logo","url":"https://socialitelife.com/wp-content/uploads/2018/09/sl-square.jpg","caption":"Socialite Life","inLanguage":"en-US","width":"500","height":"500"}},{"@type":"WebSite","@id":"https://socialitelife.com/#website","url":"https://socialitelife.com","name":"Socialite Life","publisher":{"@id":"https://socialitelife.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/03/69128-origin_1.jpg?fit=800%2C419&amp;ssl=1","url":"https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/03/69128-origin_1.jpg?fit=800%2C419&amp;ssl=1","width":"800","height":"419","caption":"Kevin Spacey","inLanguage":"en-US"},{"@type":"Person","@id":"https://socialitelife.com/author/radar/","name":"Radar Online","url":"https://socialitelife.com/author/radar/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/cc4471b4bc457c334748ee2f2fe1ea70?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/cc4471b4bc457c334748ee2f2fe1ea70?s=96&amp;d=mm&amp;r=g","caption":"Radar Online","inLanguage":"en-US"},"sameAs":["https://radaronline.com/"],"worksFor":{"@id":"https://socialitelife.com/#organization"}},{"@type":"WebPage","@id":"https://radaronline.com/p/kevin-spacey-assault-lawsuit-anthony-rapp-denies-claim/#webpage","url":"https://radaronline.com/p/kevin-spacey-assault-lawsuit-anthony-rapp-denies-claim/","name":"Kevin Spacey accuses Anthony Rapp of fabricating assault claim: \u2018I never had a sexual encounter with\u2019 him","datePublished":"2022-03-07T16:41:33-06:00","dateModified":"2022-03-07T16:41:34-06:00","author":{"@id":"https://socialitelife.com/author/radar/"},"isPartOf":{"@id":"https://socialitelife.com/#website"},"primaryImageOfPage":{"@id":"https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/03/69128-origin_1.jpg?fit=800%2C419&amp;ssl=1"},"inLanguage":"en-US"},{"@type":"BlogPosting","headline":"Kevin Spacey accuses Anthony Rapp of fabricating assault claim: \u2018I never had a sexual encounter with\u2019 him","keywords":"kevin spacey","datePublished":"2022-03-07T16:41:33-06:00","dateModified":"2022-03-07T16:41:34-06:00","author":{"@id":"https://socialitelife.com/author/radar/"},"publisher":{"@id":"https://socialitelife.com/#organization"},"description":"Kevin Spacey is making a last-ditch effort to dismiss the sexual assault lawsuit filed by actor Anthony Rapp \u2014 and the disgraced actor is telling the judge under penalty of perjury that he never touched Rapp.","name":"Kevin Spacey accuses Anthony Rapp of fabricating assault claim: \u2018I never had a sexual encounter with\u2019 him","@id":"https://radaronline.com/p/kevin-spacey-assault-lawsuit-anthony-rapp-denies-claim/#richSnippet","isPartOf":{"@id":"https://radaronline.com/p/kevin-spacey-assault-lawsuit-anthony-rapp-denies-claim/#webpage"},"image":{"@id":"https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/03/69128-origin_1.jpg?fit=800%2C419&amp;ssl=1"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://radaronline.com/p/kevin-spacey-assault-lawsuit-anthony-rapp-denies-claim/#webpage"}}]}</script> <link rel='dns-prefetch' href='//scripts.mediavine.com' /><link rel='dns-prefetch' href='//cdn.plyr.io' /><link rel='dns-prefetch' href='//use.typekit.net' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel="alternate" type="application/rss+xml" title="Socialite Life &raquo; Feed" href="https://socialitelife.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Socialite Life &raquo; Comments Feed" href="https://socialitelife.com/comments/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/socialitelife.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='thb-typekit-css'  href='https://use.typekit.net/crc4abh.css?ver=1.6.7' type='text/css' media='' /> <script type='text/javascript' async="async" data-noptimize="1" data-cfasync="false" src='https://scripts.mediavine.com/tags/socialite-life.js?ver=5.9.1' id='mv-script-wrapper-js'></script> <script type='text/javascript' src='https://socialitelife.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script type='text/javascript' id='analytify-events-tracking-js-extra'>var Analytify_Event = {"ajaxurl":"https:\/\/socialitelife.com\/wp-admin\/admin-ajax.php","tracking_mode":"gtag","tracking_code":"UA-78592632-1","is_track_user":"1","root_domain":"socialitelife.com","affiliate_link":"","download_extension":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","anchor_tracking":"on"};</script> <link rel="https://api.w.org/" href="https://socialitelife.com/wp-json/" /><link rel="alternate" type="application/json" href="https://socialitelife.com/wp-json/wp/v2/posts/69128" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://socialitelife.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://socialitelife.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.9.1" /><link rel='shortlink' href='https://socialitelife.com/?p=69128' /><link rel="alternate" type="application/json+oembed" href="https://socialitelife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsocialitelife.com%2Fkevin-spacey-accuses-anthony-rapp-of-fabricating-assault-claim%2F" /><link rel="alternate" type="text/xml+oembed" href="https://socialitelife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsocialitelife.com%2Fkevin-spacey-accuses-anthony-rapp-of-fabricating-assault-claim%2F&#038;format=xml" /><link rel="preconnect" href="https://fonts.googleapis.com"><link rel="preconnect" href="https://fonts.gstatic.com"><meta property="og:image" content="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/03/69128-origin_1.jpg?fit=800%2C419&ssl=1" /><meta name="pubexchange:image" content="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/03/69128-origin_1.jpg?fit=800%2C419&ssl=1"><meta name="pubexchange:title" content="Kevin Spacey Accuses Anthony Rapp Of Fabricating Assault Claim: ‘I Never Had A Sexual Encounter With’ Him">  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-78592632-1"></script> <script>window.dataLayer = window.dataLayer || [];
			function gtag(){dataLayer.push(arguments);}
			gtag('js', new Date());

			const configuration = {
				'anonymize_ip': false,
				'forceSSL': false,
				'allow_display_features': true,
								
			};
			const UACode = 'UA-78592632-1';

			gtag('config', UACode, configuration);

			gtag('config', 'UA-78592632-1', {
					'link_attribution': true
				});</script> <link rel="icon" href="https://i0.wp.com/socialitelife.com/wp-content/uploads/2020/04/cropped-SL-square-favicon.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i0.wp.com/socialitelife.com/wp-content/uploads/2020/04/cropped-SL-square-favicon.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon" href="https://i0.wp.com/socialitelife.com/wp-content/uploads/2020/04/cropped-SL-square-favicon.jpg?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i0.wp.com/socialitelife.com/wp-content/uploads/2020/04/cropped-SL-square-favicon.jpg?fit=270%2C270&#038;ssl=1" /> <noscript><style>.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body class="post-template-default single single-post postid-69128 single-format-standard aawp-custom thb-dropcap-off fixed-header-on fixed-header-scroll-off thb-dropdown-color-light right-click-off thb-borders-off thb-pinit-off thb-boxed-off thb-dark-mode-off thb-capitalize-off thb-parallax-off thb-single-product-ajax-on thb-article-sidebar-mobile-on wpb-js-composer js-comp-ver-6.6.0 vc_responsive"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div id="wrapper" class="thb-page-transition-on"><header class="header fixed fixed-article header-full-width fixed-header-full-width-on light-header thb-fixed-shadow-style1"><div class="row full-width-row"><div class="small-12 columns"><div class="thb-navbar"><div class="fixed-logo-holder"><div class="mobile-toggle-holder"><div class="mobile-toggle"> <span></span><span></span><span></span></div></div><div class="logo-holder fixed-logo-holder"> <a href="https://socialitelife.com/" class="logolink" title="Socialite Life"> <img src="https://socialitelife.com/wp-content/uploads/2020/04/SL-Wig-banner-600.jpg" class="logoimg logo-dark" alt="Socialite Life" data-logo-alt="https://socialitelife.com/wp-content/uploads/2020/04/SL-Wig-banner-600.jpg" /> </a></div></div><div class="fixed-title-holder"> <span>Now Reading</span><div class="fixed-article-title"><h6 id="page-title">Kevin Spacey Accuses Anthony Rapp Of Fabricating Assault Claim: ‘I Never Had A Sexual Encounter With’ Him</h6></div></div><div class="fixed-article-shares"><div class="thb-social-fixed sharing-counts-off"><div class="social-button-holder"> <a href="https://www.facebook.com/sharer.php?u=https://socialitelife.com/kevin-spacey-accuses-anthony-rapp-of-fabricating-assault-claim/" class="social social-facebook"
 > <span class="thb-social-icon"> <i class="thb-icon-facebook"></i> </span> </a></div><div class="social-button-holder"> <a href="https://twitter.com/intent/tweet?text=Kevin%20Spacey%20Accuses%20Anthony%20Rapp%20Of%20Fabricating%20Assault%20Claim:%20‘I%20Never%20Had%20A%20Sexual%20Encounter%20With’%20Him&#038;via=socialitelife&#038;url=https://socialitelife.com/kevin-spacey-accuses-anthony-rapp-of-fabricating-assault-claim/" class="social social-twitter"
 > <span class="thb-social-icon"> <i class="thb-icon-twitter"></i> </span> </a></div><div class="social-button-holder"> <a href="https://pinterest.com/pin/create/bookmarklet/?url=https://socialitelife.com/kevin-spacey-accuses-anthony-rapp-of-fabricating-assault-claim/&#038;media=https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/03/69128-origin_1.jpg?fit=800%2C419&#038;ssl=1" class="social social-pinterest"
 > <span class="thb-social-icon"> <i class="thb-icon-pinterest"></i> </span> </a></div><div class="social-button-holder"> <a href="https://reddit.com/submit?url=https://socialitelife.com/kevin-spacey-accuses-anthony-rapp-of-fabricating-assault-claim/" class="social social-reddit"
 > <span class="thb-social-icon"> <i class="thb-icon-reddit"></i> </span> </a></div><div class="social-button-holder"> <a href="https://share.flipboard.com/bookmarklet/popout?v=2&#038;title=Kevin%20Spacey%20Accuses%20Anthony%20Rapp%20Of%20Fabricating%20Assault%20Claim:%20‘I%20Never%20Had%20A%20Sexual%20Encounter%20With’%20Him&#038;url=https://socialitelife.com/kevin-spacey-accuses-anthony-rapp-of-fabricating-assault-claim/" class="social social-flipboard"
 > <span class="thb-social-icon"> <i class="thb-icon-flipboard"></i> </span> </a></div><div class="social-button-holder"> <a href="https://www.linkedin.com/cws/share?url=https://socialitelife.com/kevin-spacey-accuses-anthony-rapp-of-fabricating-assault-claim/" class="social social-linkedin"
 > <span class="thb-social-icon"> <i class="thb-icon-linkedin"></i> </span> </a></div><div class="social-button-holder"> <a href="/cdn-cgi/l/email-protection#76490503141c1315024b3d13001f1853444625061715130f534446371515030513055344463718021e19180f534446241706065344463910534446301714041f1517021f181153444637050517031a02534446351a171f1b4c53444694f6ee3f53444638130013045344463e17125344463753444625130e03171a534446331815190318021304534446211f021e94f6ef5344463e1f1b505546454e4d1419120f4b3d13001f1853444625061715130f534446371515030513055344463718021e19180f534446241706065344463910534446301714041f1517021f181153444637050517031a02534446351a171f1b4c53444694f6ee3f53444638130013045344463e17125344463753444625130e03171a534446331815190318021304534446211f021e94f6ef5344463e1f1b5344461e020206054c59590519151f171a1f02131a1f10135815191b591d13001f185b05061715130f5b171515030513055b1718021e19180f5b041706065b19105b101714041f1517021f18115b17050517031a025b151a171f1b59" class="social social-email"> <span class="thb-social-icon"> <i class="thb-icon-mail"></i> </span> </a></div></div></div></div></div></div></header><div class="subheader style1 light subheader-mobile-off subheader-full-width-on"><div class="row subheader-row"><div class="small-12 medium-6 columns subheader-leftside"><ul id="menu-footer-menu" class="thb-full-menu"><li id="menu-item-2856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2856"><a href="https://socialitelife.com/about-socialite-life/">About</a></li><li id="menu-item-397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-397"><a href="https://socialitelife.com/contact/">Contact</a></li><li id="menu-item-398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398"><a href="https://socialitelife.com/terms/">Terms</a></li><li id="menu-item-399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-399"><a href="https://socialitelife.com/privacy-policy-2/">Privacy</a></li></ul></div><div class="small-12 medium-6 columns subheader-rightside"></div></div></div><div class="mobile-header-holder"><header class="header header-mobile header-mobile-style1 light-header"><div class="row"><div class="small-3 columns"><div class="mobile-toggle-holder"><div class="mobile-toggle"> <span></span><span></span><span></span></div></div></div><div class="small-6 columns"><div class="logo-holder mobile-logo-holder"> <a href="https://socialitelife.com/" class="logolink" title="Socialite Life"> <img src="https://socialitelife.com/wp-content/uploads/2020/04/SL-Wig-banner-300.jpg" class="logoimg logo-dark" alt="Socialite Life" data-logo-alt="https://socialitelife.com/wp-content/uploads/2020/04/SL-Wig-banner-300.jpg" /> </a></div></div><div class="small-3 columns"><div class="secondary-area"><div class="thb-search-holder"> <svg version="1.1" class="thb-search-icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve" width="14" height="14"> <path d="M13.8,12.7l-3-3c0.8-1,1.3-2.3,1.3-3.8c0-3.3-2.7-6-6.1-6C2.7,0,0,2.7,0,6c0,3.3,2.7,6,6.1,6c1.4,0,2.6-0.5,3.6-1.2l3,3
 c0.1,0.1,0.3,0.2,0.5,0.2c0.2,0,0.4-0.1,0.5-0.2C14.1,13.5,14.1,13,13.8,12.7z M1.5,6c0-2.5,2-4.5,4.5-4.5c2.5,0,4.5,2,4.5,4.5
 c0,2.5-2,4.5-4.5,4.5C3.5,10.5,1.5,8.5,1.5,6z"/> </svg></div></div></div></div></header></div><header class="header style2 thb-main-header light-header"><div class="row"><div class="small-4 columns"><div class="mobile-toggle-holder"><div class="mobile-toggle"> <span></span><span></span><span></span></div></div></div><div class="small-4 columns"><div class="logo-holder"> <a href="https://socialitelife.com/" class="logolink" title="Socialite Life"> <img src="https://socialitelife.com/wp-content/uploads/2020/04/SL-Wig-banner-600.jpg" class="logoimg logo-dark" alt="Socialite Life" data-logo-alt="https://socialitelife.com/wp-content/uploads/2020/04/SL-Wig-banner-600.jpg" /> </a></div></div><div class="small-4 columns"><div class="secondary-area"><div class="thb-follow-holder"><ul class="thb-full-menu thb-standard"><li class="menu-item-has-children"> <a><span>Follow</span></a><ul class="sub-menu"><li><div class="thb-social-links-container thb-social-vertical mono-icons"><div class="thb-social-link-wrap"> <a href="https://facebook.com/socialitelife" target="_blank" class="thb-social-link social-link-facebook" rel="noreferrer"><div class="thb-social-label-container"><div class="thb-social-icon-container"><i class="thb-icon-facebook"></i></div><div class="thb-social-label">Facebook</div></div> </a></div><div class="thb-social-link-wrap"> <a href="https://twitter.com/socialitelife" target="_blank" class="thb-social-link social-link-twitter" rel="noreferrer"><div class="thb-social-label-container"><div class="thb-social-icon-container"><i class="thb-icon-twitter"></i></div><div class="thb-social-label">Twitter</div></div> </a></div><div class="thb-social-link-wrap"> <a href="https://instagram.com/socialitelife" target="_blank" class="thb-social-link social-link-instagram" rel="noreferrer"><div class="thb-social-label-container"><div class="thb-social-icon-container"><i class="thb-icon-instagram"></i></div><div class="thb-social-label">Instagram</div></div> </a></div><div class="thb-social-link-wrap"> <a href="https://pinterest.com/socialitelife" target="_blank" class="thb-social-link social-link-pinterest" rel="noreferrer"><div class="thb-social-label-container"><div class="thb-social-icon-container"><i class="thb-icon-pinterest"></i></div><div class="thb-social-label">Pinterest</div></div> </a></div><div class="thb-social-link-wrap"> <a href="https://youtube.com/channel/UC7ew27fEz_OXF4kkxczb3Eg" target="_blank" class="thb-social-link social-link-youtube" rel="noreferrer"><div class="thb-social-label-container"><div class="thb-social-icon-container"><i class="thb-icon-youtube"></i></div><div class="thb-social-label">Youtube</div></div> </a></div></div></li><li class="subscribe_part"><aside class="thb-article-subscribe thb-newsletter-form"><div class="thb-subscribe-icon-container"><svg version="1.1" class="thb-subscribe-icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
 viewBox="0 0 90 68" style="enable-background:new 0 0 90 68;" xml:space="preserve"> <path d="M89.9,7.9c0-4.3-3.6-7.9-7.9-7.9L7.8,0.1C3.5,0.1,0,3.8,0,8.1l0.1,52c0,4.3,3.6,7.9,7.9,7.9l74.2-0.1c4.3,0,7.8-3.6,7.8-8
 L89.9,7.9z M7.8,4.4l74.2-0.1c0.4,0,0.8,0.1,1.2,0.2L48.9,39.4c-1,1.1-2.4,1.6-3.9,1.6c-1.5,0-2.8-0.5-3.9-1.6L6.7,4.6
 C7,4.5,7.4,4.4,7.8,4.4z M82.2,63.6L7.9,63.8c-2,0-3.7-1.7-3.7-3.7l-0.1-52l34,34.4c1.8,1.8,4.3,2.9,6.8,2.9c2.5,0,5-1.1,6.8-2.9
 L85.7,7.9l0.1,52C85.8,61.9,84.2,63.6,82.2,63.6z M80.5,55.7L62.9,40c-0.8-0.7-2.2-0.7-2.9,0.2c-0.7,0.8-0.7,2.2,0.2,3l17.6,15.7
 c0.4,0.3,0.9,0.5,1.4,0.5c0.6,0,1.1-0.2,1.6-0.7C81.4,57.8,81.4,56.4,80.5,55.7z M26.9,40.3L9.5,55.8c-0.8,0.7-0.9,2.1-0.2,3
 c0.5,0.5,1,0.7,1.7,0.7c0.5,0,0.9-0.2,1.4-0.5l17.3-15.5c0.8-0.7,0.9-2.1,0.2-3C29.1,39.6,27.8,39.5,26.9,40.3z"/> </svg></div><h4> Subscribe to our newsletter!</h4><p> A weekly recap of pop culture delivered straight to your inbox every Friday evening.</p><form class="newsletter-form" action="#" method="post" data-security="b3aa5d25d5"> <input placeholder="Your E-Mail" type="text" name="widget_subscribe" class="widget_subscribe large"> <button type="submit" name="submit" class="btn large">SIGN UP</button><div class="thb-preloader"> <svg class="material-spinner" width="50px" height="50px" viewBox="0 0 66 66" xmlns="http://www.w3.org/2000/svg"> <circle class="material-path" fill="none" stroke-width="6" stroke-linecap="round" cx="33" cy="33" r="30"></circle> </svg></div></form><div class="thb-custom-checkbox"> <input type="checkbox" id="thb-newsletter-privacy-572" name="thb-newsletter-privacy" class="thb-newsletter-privacy"  checked='checked' > <label for="thb-newsletter-privacy-572"> I would like to receive news and special offers. </label></div></aside></li></ul></li></ul></div><div class="thb-trending-holder"><ul class="thb-full-menu"><li class="menu-item-has-children"> <a><span><svg version="1.1" class="thb-trending-icon thb-trending-icon-style3" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
 viewBox="0 0 20 28" xml:space="preserve"><path d="M6.9,28C2.9,26.7,0,23,0,18.7C0,10.6,8,9.6,7.7,0c8.5,4.7,7.4,12.7,7.4,12.7S17,11.7,17,9.4c2.1,3.3,3,6.6,3,9.3
 c0,4.3-2.9,8-6.9,9.3c1.7-1,2.8-2.8,2.8-4.8c0-4.8-4.5-5.4-4.6-10.9c-4.6,3.5-3.3,9.4-3.3,9.4s-2.3-0.7-2-3.9
 c-1.3,2-1.8,3.8-1.8,5.4C4.1,25.2,5.2,27,6.9,28z"/></svg></span></a><div class="sub-menu"><div class="thb-trending
 " data-security="65e9c45b74"><div class="thb-trending-tabs"> <a data-time="2" class="active">Now</a> <a data-time="7">Week</a> <a data-time="30">Month</a></div><div class="thb-trending-content"><div class="thb-trending-content-inner"><div class="post thumbnail-style3 post-69013 type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-featured tag-robert-pattinson tag-the-batman mv-content-wrapper thb-post-share-style1"><figure class="post-gallery"> <a href="https://socialitelife.com/robert-pattinson-was-counting-sips-of-water-before-filming-shirtless-batman-scene/"> <img width="90" height="90" src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/03/robert-pattinson-03032022.jpg?resize=20%2C20&amp;ssl=1" class="attachment-theissue-thumbnail size-theissue-thumbnail thb-lazyload lazyload wp-post-image" alt="Robert Pattinson The Batman" loading="lazy" sizes="(max-width: 90px) 100vw, 90px" data-src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/03/robert-pattinson-03032022.jpg?resize=90%2C90&amp;ssl=1" data-sizes="auto" data-srcset="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/03/robert-pattinson-03032022.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/03/robert-pattinson-03032022.jpg?resize=20%2C19&amp;ssl=1 20w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/03/robert-pattinson-03032022.jpg?zoom=2&amp;resize=90%2C90&amp;ssl=1 180w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/03/robert-pattinson-03032022.jpg?zoom=3&amp;resize=90%2C90&amp;ssl=1 270w" title="Robert Pattinson was &#039;counting sips of water&#039; before filming shirtless Batman scene 1"> </a></figure><div class="thumbnail-style2-inner"><div class="post-title"><h5><a href="https://socialitelife.com/robert-pattinson-was-counting-sips-of-water-before-filming-shirtless-batman-scene/" title="Robert Pattinson was &#8216;counting sips of water&#8217; before filming shirtless Batman scene"><span>Robert Pattinson was &#8216;counting sips of water&#8217; before filming shirtless Batman scene</span></a></h5></div></div></div><div class="post thumbnail-style3 post-68977 type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-featured category-tv tag-eric-dane tag-euphoria mv-content-wrapper thb-post-share-style1"><figure class="post-gallery"> <a href="https://socialitelife.com/eric-dane-will-be-back-for-euphorias-third-season/"> <img width="90" height="90" src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/03/eric-dane-03012022.jpg?resize=20%2C20&amp;ssl=1" class="attachment-theissue-thumbnail size-theissue-thumbnail thb-lazyload lazyload wp-post-image" alt="Eric Dane Global Down Syndrome Foundation&#039;s Be Beautiful Be Yourself Fashion Show" loading="lazy" sizes="(max-width: 90px) 100vw, 90px" data-src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/03/eric-dane-03012022.jpg?resize=90%2C90&amp;ssl=1" data-sizes="auto" data-srcset="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/03/eric-dane-03012022.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/03/eric-dane-03012022.jpg?resize=20%2C19&amp;ssl=1 20w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/03/eric-dane-03012022.jpg?zoom=2&amp;resize=90%2C90&amp;ssl=1 180w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/03/eric-dane-03012022.jpg?zoom=3&amp;resize=90%2C90&amp;ssl=1 270w" title="Eric Dane will be back for Euphoria&#039;s third season 2"> </a></figure><div class="thumbnail-style2-inner"><div class="post-title"><h5><a href="https://socialitelife.com/eric-dane-will-be-back-for-euphorias-third-season/" title="Eric Dane will be back for Euphoria&#8217;s third season"><span>Eric Dane will be back for Euphoria&#8217;s third season</span></a></h5></div></div></div><div class="post thumbnail-style3 post-69053 type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-eye-candy tag-adam-lambert tag-alan-ritchson tag-antoni-porowski tag-arthur-nory tag-cheyenne-jackson tag-diego-tinoco tag-ed-westwick tag-henry-cavill tag-insta-snaps tag-jaden-smith tag-jamie-dornan tag-jesus-luz tag-jonathan-bennett tag-man-candy tag-neil-patrick-harris tag-nicholas-hoult tag-nick-adams tag-photos tag-ryan-cooper tag-sam-heughan tag-stephen-amell tag-trevor-donovan tag-wilson-cruz tag-wonho mv-content-wrapper thb-post-share-style1"><figure class="post-gallery"> <a href="https://socialitelife.com/nick-adams-jaden-smith-neil-patrick-harris-and-more-insta-snaps/"> <img width="90" height="90" src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/03/thenickadams_1646418041_1.jpg?resize=20%2C20&amp;ssl=1" class="attachment-theissue-thumbnail size-theissue-thumbnail thb-lazyload lazyload wp-post-image" alt="Nick Adams" loading="lazy" sizes="(max-width: 90px) 100vw, 90px" data-src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/03/thenickadams_1646418041_1.jpg?resize=90%2C90&amp;ssl=1" data-sizes="auto" data-srcset="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/03/thenickadams_1646418041_1.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/03/thenickadams_1646418041_1.jpg?resize=20%2C19&amp;ssl=1 20w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/03/thenickadams_1646418041_1.jpg?zoom=2&amp;resize=90%2C90&amp;ssl=1 180w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/03/thenickadams_1646418041_1.jpg?zoom=3&amp;resize=90%2C90&amp;ssl=1 270w" title="Nick Adams, Jaden Smith, Neil Patrick Harris, and more Insta Snaps 3"> </a></figure><div class="thumbnail-style2-inner"><div class="post-title"><h5><a href="https://socialitelife.com/nick-adams-jaden-smith-neil-patrick-harris-and-more-insta-snaps/" title="Nick Adams, Jaden Smith, Neil Patrick Harris, and more Insta Snaps"><span>Nick Adams, Jaden Smith, Neil Patrick Harris, and more Insta Snaps</span></a></h5></div></div></div><div class="post thumbnail-style3 post-50250 type-post status-publish format-standard has-post-thumbnail hentry category-eye-candy category-featured tag-franky-cammarata tag-male-model-spotlight tag-models mv-content-wrapper thb-post-share-style1"><figure class="post-gallery"> <a href="https://socialitelife.com/franky-cammarata-male-model-spotlight/"> <img width="90" height="90" src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2020/09/franky-cammarata-09292020.jpg?resize=20%2C20&amp;ssl=1" class="attachment-theissue-thumbnail size-theissue-thumbnail thb-lazyload lazyload wp-post-image" alt="Franky Cammarata" loading="lazy" sizes="(max-width: 90px) 100vw, 90px" data-src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2020/09/franky-cammarata-09292020.jpg?resize=90%2C90&amp;ssl=1" data-sizes="auto" data-srcset="https://i0.wp.com/socialitelife.com/wp-content/uploads/2020/09/franky-cammarata-09292020.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2020/09/franky-cammarata-09292020.jpg?resize=20%2C19&amp;ssl=1 20w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2020/09/franky-cammarata-09292020.jpg?resize=45%2C45&amp;ssl=1 45w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2020/09/franky-cammarata-09292020.jpg?zoom=2&amp;resize=90%2C90&amp;ssl=1 180w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2020/09/franky-cammarata-09292020.jpg?zoom=3&amp;resize=90%2C90&amp;ssl=1 270w" title="Franky Cammarata: Male Model Spotlight 4"> </a></figure><div class="thumbnail-style2-inner"><div class="post-title"><h5><a href="https://socialitelife.com/franky-cammarata-male-model-spotlight/" title="Franky Cammarata: Male Model Spotlight"><span>Franky Cammarata: Male Model Spotlight</span></a></h5></div></div></div><div class="post thumbnail-style3 post-69044 type-post status-publish format-standard has-post-thumbnail hentry category-eye-candy tag-aleksandar-rusic tag-bobby-penny tag-charlie-matthews tag-christian-hogue tag-gil-barshad tag-male-model-monday tag-max-hamilton tag-mitchell-wick tag-models tag-olorun-webster tag-parker-gregory tag-photos tag-wyatt-cushman mv-content-wrapper thb-post-share-style1"><figure class="post-gallery"> <a href="https://socialitelife.com/male-model-monday-aleksandar-rusic-max-hamilton-wyatt-cushman-and-more/"> <img width="90" height="90" src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/03/aleksandar_rusic_1646413318.jpg?resize=20%2C20&amp;ssl=1" class="attachment-theissue-thumbnail size-theissue-thumbnail thb-lazyload lazyload wp-post-image" alt="Aleksandar Rusic" loading="lazy" sizes="(max-width: 90px) 100vw, 90px" data-src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/03/aleksandar_rusic_1646413318.jpg?resize=90%2C90&amp;ssl=1" data-sizes="auto" data-srcset="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/03/aleksandar_rusic_1646413318.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/03/aleksandar_rusic_1646413318.jpg?resize=20%2C19&amp;ssl=1 20w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/03/aleksandar_rusic_1646413318.jpg?zoom=2&amp;resize=90%2C90&amp;ssl=1 180w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/03/aleksandar_rusic_1646413318.jpg?zoom=3&amp;resize=90%2C90&amp;ssl=1 270w" title="Male Model Monday: Aleksandar Rusić, Max Hamilton, Wyatt Cushman, and more 5"> </a></figure><div class="thumbnail-style2-inner"><div class="post-title"><h5><a href="https://socialitelife.com/male-model-monday-aleksandar-rusic-max-hamilton-wyatt-cushman-and-more/" title="Male Model Monday: Aleksandar Rusić, Max Hamilton, Wyatt Cushman, and more"><span>Male Model Monday: Aleksandar Rusić, Max Hamilton, Wyatt Cushman, and more</span></a></h5></div></div></div></div><div class="thb-preloader"> <svg class="material-spinner" width="50px" height="50px" viewBox="0 0 66 66" xmlns="http://www.w3.org/2000/svg"> <circle class="material-path" fill="none" stroke-width="6" stroke-linecap="round" cx="33" cy="33" r="30"></circle> </svg></div></div></div></div></li></ul></div><div class="thb-search-holder"> <svg version="1.1" class="thb-search-icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve" width="14" height="14"> <path d="M13.8,12.7l-3-3c0.8-1,1.3-2.3,1.3-3.8c0-3.3-2.7-6-6.1-6C2.7,0,0,2.7,0,6c0,3.3,2.7,6,6.1,6c1.4,0,2.6-0.5,3.6-1.2l3,3
 c0.1,0.1,0.3,0.2,0.5,0.2c0.2,0,0.4-0.1,0.5-0.2C14.1,13.5,14.1,13,13.8,12.7z M1.5,6c0-2.5,2-4.5,4.5-4.5c2.5,0,4.5,2,4.5,4.5
 c0,2.5-2,4.5-4.5,4.5C3.5,10.5,1.5,8.5,1.5,6z"/> </svg></div></div></div></div><div class="row"><div class="small-12 columns"><div class="thb-navbar"><nav class="full-menu"><ul id="menu-site-wide-menu" class="thb-full-menu thb-standard"><li id="menu-item-1743" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1743"><a href="https://socialitelife.com/category/entertainment/"><span>Entertainment</span></a><ul class="sub-menu "><li id="menu-item-16713" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16713"><a href="https://socialitelife.com/category/entertainment/celebrity/"><span>Celebrity</span></a></li><li id="menu-item-16125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16125"><a href="https://socialitelife.com/category/entertainment/movies/"><span>Movies</span></a></li><li id="menu-item-16124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16124"><a href="https://socialitelife.com/category/entertainment/tv/"><span>TV</span></a></li><li id="menu-item-16123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16123"><a href="https://socialitelife.com/category/entertainment/music/"><span>Music</span></a></li><li id="menu-item-16126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16126"><a href="https://socialitelife.com/category/fashion/"><span>Fashion</span></a></li><li id="menu-item-20600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20600"><a href="https://socialitelife.com/tag/podcasts/"><span>Podcasts</span></a></li><li id="menu-item-23688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23688"><a href="https://socialitelife.com/category/real-housewives/"><span>Real Housewives</span></a></li><li id="menu-item-528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-528"><a href="https://socialitelife.com/category/sl-flashback/"><span>SL Flashback</span></a></li></ul></li><li id="menu-item-16712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16712"><a href="https://socialitelife.com/category/drag-queens/"><span>Drag Queens</span></a><ul class="sub-menu "><li id="menu-item-14251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14251"><a href="https://socialitelife.com/tag/the-week-in-drag/"><span>The Week in Drag</span></a></li><li id="menu-item-10323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10323"><a href="https://socialitelife.com/tag/rupauls-drag-race/"><span>RuPaul&#8217;s Drag Race</span></a></li><li id="menu-item-41509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41509"><a href="https://socialitelife.com/tag/rupauls-drag-race-all-stars/"><span>RuPaul&#8217;s Drag Race All Stars</span></a></li><li id="menu-item-23598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23598"><a href="https://socialitelife.com/tag/rupauls-drag-race-uk/"><span>RuPaul&#8217;s Drag Race UK</span></a></li></ul></li><li id="menu-item-326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-326"><a href="https://socialitelife.com/category/eye-candy/"><span>Eye Candy</span></a><ul class="sub-menu "><li id="menu-item-1762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1762"><a href="https://socialitelife.com/tag/man-candy"><span>Insta Snaps</span></a></li><li id="menu-item-1760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1760"><a href="https://socialitelife.com/tag/instahottie"><span>Instahottie</span></a></li><li id="menu-item-1761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1761"><a href="https://socialitelife.com/tag/male-model-monday"><span>Male Model Monday</span></a></li></ul></li><li id="menu-item-7032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7032"><a href="https://socialitelife.com/category/interviews/"><span>Interviews</span></a><ul class="sub-menu "><li id="menu-item-25651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25651"><a href="https://socialitelife.com/tag/socialite-seven/"><span>Socialite Seven</span></a></li></ul></li><li id="menu-item-1765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1765"><a href="https://socialitelife.com/tag/photos"><span>Photos</span></a></li><li id="menu-item-51007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-51007"><a href="#"><span>Videos</span></a><ul class="sub-menu "><li id="menu-item-51008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51008"><a href="https://socialitelife.com/category/viral-video/"><span>Viral Video</span></a></li><li id="menu-item-35309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35309"><a href="https://socialitelife.com/celebrity-news/"><span>Celebrity News</span></a></li><li id="menu-item-35314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35314"><a href="https://socialitelife.com/movie-trailer-park/"><span>Movie Trailer Park</span></a></li><li id="menu-item-35311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35311"><a href="https://socialitelife.com/tv-highlights-and-trailers/"><span>TV Highlights and Trailers</span></a></li><li id="menu-item-35308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35308"><a href="https://socialitelife.com/netflix-and-chill/"><span>Netflix and Chill</span></a></li><li id="menu-item-35310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35310"><a href="https://socialitelife.com/sls-pop-music-playlist/"><span>SL’s Pop Music Playlist</span></a></li><li id="menu-item-38919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38919"><a href="https://socialitelife.com/in-real-life/"><span>In Real Life</span></a></li><li id="menu-item-35312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35312"><a href="https://socialitelife.com/male-models/"><span>Fashion</span></a></li><li id="menu-item-35313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35313"><a href="https://socialitelife.com/drag-queen-fabulosity/"><span>Drag Queen Fabulosity</span></a></li></ul></li><li id="menu-item-14069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14069"><a href="https://amzn.to/2RI8nUF"><span>SL Shop</span></a></li><li id="menu-item-49221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49221"><a href="https://socialitelife.com/partners/"><span>Partners</span></a></li></ul></nav></div></div></div></header><div role="main"><div id="infinite-article" data-infinite="off" data-security="7a9c4365a5"><div class="post-detail-row has-article-padding"><div class="row"><div class="small-12 columns"><article itemscope itemtype="http://schema.org/Article" class="post post-detail post-detail-style4 post-69128 type-post status-publish format-standard has-post-thumbnail hentry category-celebrity tag-anthony-rapp tag-kevin-spacey tag-legal-matters mv-content-wrapper thb-post-share-style1" id="post-69128" data-id="69128" data-url="https://socialitelife.com/kevin-spacey-accuses-anthony-rapp-of-fabricating-assault-claim/"><div class="post-title-container"><aside class="post-category post-detail-category"> <a href="https://socialitelife.com/category/entertainment/celebrity/" rel="category tag">Celebrity</a></aside><header class="post-title entry-header"><h1 class="entry-title" itemprop="headline"> Kevin Spacey Accuses Anthony Rapp Of Fabricating Assault Claim: ‘I Never Had A Sexual Encounter With’ Him</h1></header><div class="thb-post-title-bottom thb-post-share-style1"><div class="thb-post-title-inline-author"><div class="author-and-date"><div class="post-author thb-post-author-370"> <em>by</em> <a href="https://socialitelife.com/author/radar/" title="Posts by Radar Online" rel="author">Radar Online</a></div><div class="thb-post-date"> March 7, 2022</div></div></div></div></div><div class="article-container"><div class="post-content-wrapper"><div class="thb-article-featured-image "
 data-override="off"> <img width="800" height="419" src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/03/69128-origin_1.jpg?fit=20%2C10&amp;ssl=1" class="attachment-theissue-full-x2 size-theissue-full-x2 thb-lazyload lazyload wp-post-image" alt="Kevin Spacey" sizes="(max-width: 800px) 100vw, 800px" data-src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/03/69128-origin_1.jpg?fit=800%2C419&amp;ssl=1" data-sizes="auto" data-srcset="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/03/69128-origin_1.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/03/69128-origin_1.jpg?resize=370%2C194&amp;ssl=1 370w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/03/69128-origin_1.jpg?resize=185%2C97&amp;ssl=1 185w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/03/69128-origin_1.jpg?resize=740%2C388&amp;ssl=1 740w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/03/69128-origin_1.jpg?resize=20%2C10&amp;ssl=1 20w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/03/69128-origin_1.jpg?resize=400%2C210&amp;ssl=1 400w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/03/69128-origin_1.jpg?resize=92%2C48&amp;ssl=1 92w" title="Kevin Spacey Accuses Anthony Rapp Of Fabricating Assault Claim: ‘I Never Had A Sexual Encounter With’ Him 6"><div class="featured_image_credit">Photo by MEGA</div></div><div class="thb-post-share-container"><div class="thb-fixed-container"><div class="thb-fixed-top"><div class="thb-article-author"><div class="author-content"> <a href="https://socialitelife.com/author/radar/" rel="author">Radar Online</a><p></p></div></div><div class="thb-fixed-shares-container"><div class="thb-fixed sticky-post-shares"><div class="thb-social-top style1 sharing-counts-off"><div class="thb-social-top-buttons"><div class="social-button-holder"> <a href="https://twitter.com/intent/tweet?text=Kevin%20Spacey%20Accuses%20Anthony%20Rapp%20Of%20Fabricating%20Assault%20Claim:%20‘I%20Never%20Had%20A%20Sexual%20Encounter%20With’%20Him&#038;via=socialitelife&#038;url=https://socialitelife.com/kevin-spacey-accuses-anthony-rapp-of-fabricating-assault-claim/" rel="noreferrer" class="social social-twitter"
 > <span class="thb-social-icon"> <i class="thb-icon-twitter"></i> </span> </a></div><div class="social-button-holder"> <a href="https://www.facebook.com/sharer.php?u=https://socialitelife.com/kevin-spacey-accuses-anthony-rapp-of-fabricating-assault-claim/" rel="noreferrer" class="social social-facebook"
 > <span class="thb-social-icon"> <i class="thb-icon-facebook"></i> </span> </a></div><div class="social-button-holder"> <a href="https://pinterest.com/pin/create/bookmarklet/?url=https://socialitelife.com/kevin-spacey-accuses-anthony-rapp-of-fabricating-assault-claim/&#038;media=https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/03/69128-origin_1.jpg?fit=800%2C419&#038;ssl=1" rel="noreferrer" class="social social-pinterest"
 > <span class="thb-social-icon"> <i class="thb-icon-pinterest"></i> </span> </a></div><div class="social-button-holder"> <a href="https://reddit.com/submit?url=https://socialitelife.com/kevin-spacey-accuses-anthony-rapp-of-fabricating-assault-claim/" rel="noreferrer" class="social social-reddit"
 > <span class="thb-social-icon"> <i class="thb-icon-reddit"></i> </span> </a></div><div class="social-button-holder"> <a href="https://share.flipboard.com/bookmarklet/popout?v=2&#038;title=Kevin%20Spacey%20Accuses%20Anthony%20Rapp%20Of%20Fabricating%20Assault%20Claim:%20‘I%20Never%20Had%20A%20Sexual%20Encounter%20With’%20Him&#038;url=https://socialitelife.com/kevin-spacey-accuses-anthony-rapp-of-fabricating-assault-claim/" rel="noreferrer" class="social social-flipboard"
 > <span class="thb-social-icon"> <i class="thb-icon-flipboard"></i> </span> </a></div><div class="social-button-holder"> <a href="https://www.linkedin.com/cws/share?url=https://socialitelife.com/kevin-spacey-accuses-anthony-rapp-of-fabricating-assault-claim/" rel="noreferrer" class="social social-linkedin"
 > <span class="thb-social-icon"> <i class="thb-icon-linkedin"></i> </span> </a></div><div class="social-button-holder"> <a href="https://wa.me/?text=Kevin%20Spacey%20Accuses%20Anthony%20Rapp%20Of%20Fabricating%20Assault%20Claim:%20‘I%20Never%20Had%20A%20Sexual%20Encounter%20With’%20Him%20https://socialitelife.com/kevin-spacey-accuses-anthony-rapp-of-fabricating-assault-claim/" rel="noreferrer" class="social social-whatsapp"
 data-action="share/whatsapp/share"> <span class="thb-social-icon"> <i class="thb-icon-whatsapp"></i> </span> </a></div><div class="social-button-holder"> <a href="/cdn-cgi/l/email-protection#39064a4c5b535c5a4d04725c4f50571c0b096a49585a5c401c0b09785a5a4c4a5c4a1c0b0978574d515657401c0b096b5849491c0b09765f1c0b097f585b4b505a584d50575e1c0b09784a4a584c554d1c0b097a55585054031c0b09dbb9a1701c0b09775c4f5c4b1c0b0971585d1c0b09781c0b096a5c414c58551c0b097c575a564c574d5c4b1c0b096e504d51dbb9a01c0b097150541f1a090a01025b565d4004725c4f50571c0b096a49585a5c401c0b09785a5a4c4a5c4a1c0b0978574d515657401c0b096b5849491c0b09765f1c0b097f585b4b505a584d50575e1c0b09784a4a584c554d1c0b097a55585054031c0b09dbb9a1701c0b09775c4f5c4b1c0b0971585d1c0b09781c0b096a5c414c58551c0b097c575a564c574d5c4b1c0b096e504d51dbb9a01c0b097150541c0b09514d4d494a0316164a565a505855504d5c55505f5c175a565416525c4f5057144a49585a5c4014585a5a4c4a5c4a1458574d51565740144b58494914565f145f585b4b505a584d50575e14584a4a584c554d145a5558505416" rel="noreferrer" class="social social-email"> <span class="thb-social-icon"> <i class="thb-icon-mail"></i> </span> </a></div></div></div></div></div></div></div><div class="post-content-container"><div class="post-content entry-content" itemprop="articleBody"><div style="width: 75px; height: 75px; border-radius: 50%; display: inline-block; background: url('https://nordot-res.cloudinary.com/c_limit,w_200,h_200,f_auto,q_auto:eco/ch/units/791331588374478848/profile_2.png'); background-position: center; background-repeat: no-repeat; background-size: cover; vertical-align: middle;">&nbsp;</div><div style="margin-left: 5px; display: inline-block; font-size: 14px; font-weight: bold; vertical-align: middle;">Published by <br>Radar Online</div><div class="nordot-body"><div class="nordot-image"><figure><figcaption></figcaption></figure></div><p><a href="https://radaronline.com/t/kevin-spacey/" target="_blank" rel="noopener"><strong>Kevin Spacey</strong></a> is making a last-ditch effort to dismiss the sexual assault lawsuit filed by actor <a href="https://radaronline.com/p/kevin-spacey-assault-lawsuit-actor-shut-down-in-attempt-to-block-accusers-testimony/" target="_blank" rel="noopener"><strong>Anthony Rapp</strong></a> — and the disgraced actor is telling the judge under penalty of perjury that he never touched Rapp.</p><p>According to court documents obtained by Radar, the 62-year-old actor filed a declaration as part of the 50-year-old former child actor’s lawsuit.</p><p>Rapp is suing Spacey over an alleged incident that went down at Spacey’s apartment in 1986 when he was only 14.</p><p>In court docs, Rapp — who was a child actor at the time — says the Hollywood star made unwanted advances on him at the event.</p><p>He claims Spacey grabbed his buttocks and proceeded to lift him onto a bed. Rapp says the actor then laid on top of him without consent.</p><p>Rapp is suing for unspecified damages claiming the incident caused him severe emotional distress and depression.</p><p>Spacey released a <a href="https://www.tmz.com/2020/09/09/kevin-spacey-sued-anthony-rapp-sexual-assault-lawsuit/" target="_blank" rel="noopener">statement</a> following the suit being filed in which he said he admired Rapp as an actor. “I’m beyond horrified to hear this story. I honestly do not remember the encounter, it would have been over 30 years ago. But if I did behave then as he describes, I owe him the sincerest apology for what would have been deeply inappropriate drunken behavior, and I am sorry for the feelings he describes having carried with him all these years.”</p><div class="nordot-image wp-block-image"><figure><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://socialitelife.com/wp-content/uploads/2022/03/69128-origin_1-1.jpg" alt="Kevin Spacey Accuses Anthony Rapp Of Fabricating Assault Claim: ‘I Never Had A Sexual Encounter With’ Him 1" class="lazyload" title="Kevin Spacey Accuses Anthony Rapp Of Fabricating Assault Claim: ‘I Never Had A Sexual Encounter With’ Him 8"><p></p><figcaption>mega</figcaption></figure></div><p>Despite the original statement, Spacey is now telling a <a href="https://radaronline.com/p/kevin-spacey-fighting-journalist-anthony-rapp-lawsuit/" target="_blank" rel="noopener">slightly different story</a> in court.</p><p>“I categorically deny [Rapp’s] claim that I sexually assaulted him or otherwise made a “sexual advance” on him. I met [Rapp] several decades ago. I never had a sexual encounter with Mr. Rapp. Nor did I harbor any sexual interest or desire in Mr. Rapp at that time or any time.”</p><div class="nordot-image wp-block-image"><figure><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://socialitelife.com/wp-content/uploads/2022/03/69128-origin_1-2.jpg" alt="Kevin Spacey Accuses Anthony Rapp Of Fabricating Assault Claim: ‘I Never Had A Sexual Encounter With’ Him 2" class="lazyload" title="Kevin Spacey Accuses Anthony Rapp Of Fabricating Assault Claim: ‘I Never Had A Sexual Encounter With’ Him 9"><p></p><div class="post thumbnail-seealso post-67160 type-post status-publish format-standard has-post-thumbnail hentry category-celebrity tag-legal-matters tag-trevor-noah mv-content-wrapper thb-post-share-style1"> <span class="thb-seealso-text">See Also</span><figure class="post-gallery"> <a href="https://socialitelife.com/trevor-noah-sues-nyc-hospital-surgeon-for-negligence/"><img width="180" height="180" src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2021/12/trevor-noah-12192021.jpg?resize=20%2C20&amp;ssl=1" class="attachment-theissue-thumbnail-x2 size-theissue-thumbnail-x2 thb-lazyload lazyload wp-post-image" alt="Trevor Noah &quot;The Daily Show&quot; Undesked Chicago 2017: Let&#039;s Do This Before It Gets Too Damn Cold" loading="lazy" sizes="(max-width: 180px) 100vw, 180px" data-src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2021/12/trevor-noah-12192021.jpg?resize=180%2C180&amp;ssl=1" data-sizes="auto" data-srcset="https://i0.wp.com/socialitelife.com/wp-content/uploads/2021/12/trevor-noah-12192021.jpg?resize=180%2C180&amp;ssl=1 180w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2021/12/trevor-noah-12192021.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2021/12/trevor-noah-12192021.jpg?resize=20%2C19&amp;ssl=1 20w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2021/12/trevor-noah-12192021.jpg?zoom=2&amp;resize=180%2C180&amp;ssl=1 360w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2021/12/trevor-noah-12192021.jpg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" title="Trevor Noah sues NYC hospital, surgeon for negligence 7"></a></figure><div class="thumbnail-seealso-inner"><aside class="post-category "> <a href="https://socialitelife.com/category/entertainment/celebrity/" rel="category tag">Celebrity</a></aside><div class="post-title"><h6><a href="https://socialitelife.com/trevor-noah-sues-nyc-hospital-surgeon-for-negligence/" title="Trevor Noah sues NYC hospital, surgeon for negligence"><span>Trevor Noah sues NYC hospital, surgeon for negligence</span></a></h6></div></div></div></p><figcaption>mega</figcaption></figure></div><p>He <a href="https://radaronline.com/p/kevin-spacey-accuser-claims-actor-played-videos-lawsuit-minor-anthony-rapp/" target="_blank" rel="noopener">added</a>, “Nor did I have physical contact with Mr. Rapp or any other interaction with him that was for the purpose of sexual gratification of either me or him. Nor did I have any physical contact with Mr. Rapp or any other interaction with him that was for the purpose of degrading or abusing him.&#8221;</p><p>Spacey claims, “Any suggestion otherwise by Mr. Rapp or anyone else is absolutely false.”</p><p>A judge has yet to rule on Spacey’s motion to dismiss the entire lawsuit.</p><div class="nordot-image wp-block-image"><figure><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://socialitelife.com/wp-content/uploads/2022/03/69128-origin_1-3.jpg" alt="Kevin Spacey Accuses Anthony Rapp Of Fabricating Assault Claim: ‘I Never Had A Sexual Encounter With’ Him 3" class="lazyload" title="Kevin Spacey Accuses Anthony Rapp Of Fabricating Assault Claim: ‘I Never Had A Sexual Encounter With’ Him 10"><p></p><figcaption>mega</figcaption></figure></div></div><p><span id="more-69128"></span><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://log.nordot.jp/js/beacon-1.1.0.js"></script><script type="text/javascript">nor.pageviewURL = "https://log.nordot.jp/pageview";nor.setPageData({opttype: "unknown",pagetype: "detail",conttype: "post",uiid: "e_TeUbWZbS4U",postid: "873657513738878976",contdata: {title: "Kevin Spacey Accuses Anthony Rapp Of Fabricating Assault Claim: ‘I Never Had A Sexual Encounter With’ Him",numimg: 4,cvrimg: 0,pubdate: "1646681657",chlang: "en-US"},chunitid: "791331588374478848",cuunitid: "747794410783113216"});nor.pageview();</script><div class="pubexchange_module" id="pubexchange_below_content" data-pubexchange-module-id="2065"></div><div style="height:100px" aria-hidden="true" class="wp-block-spacer"></div><hr class="wp-block-separator"/><h3 class="has-text-align-center">THE LATEST ON SL</h3><div class="wp-container-62268db0d94ac wp-block-group"><div class="wp-block-group__inner-container"><div data-elink="https://elink.io/embed/9c6c8ac"><a href="https://elink.io" target="_blank" rel="noopener">elink.io</a> | <a href="https://elink.io/p/socialite-links-9c6c8ac" target="_blank" rel="noopener">See Original</a></div><script async="" src="https://d1sf3a4rercrry.cloudfront.net/embed.js" charset="utf-8"></script> </div></div><div style="height:25px" aria-hidden="true" class="wp-block-spacer"></div><div class="wp-container-62268db0d9ab7 wp-block-group"><div class="wp-block-group__inner-container"><h2 class="has-text-align-center"><strong>FROM OUR PARTNERS</strong></h2><div class="wp-container-62268db0d9870 wp-block-group"><div class="wp-block-group__inner-container"><div data-elink="https://elink.io/embed/9c819b3"><a href="https://elink.io" target="_blank" rel="noopener">elink.io</a> | <a href="https://elink.io/p/9c819b3" target="_blank" rel="noopener">See Original</a></div><script async src="https://d1sf3a4rercrry.cloudfront.net/embed.js" charset="utf-8"></script> </div></div></div></div><p></p><div class="pubexchange_module" id="pubexchange_below_content" data-pubexchange-module-id="2065"></div></div><div class="thb-article-tags"> <span>Tags</span><div> <a href="https://socialitelife.com/tag/anthony-rapp/" title="">Anthony Rapp</a> <a href="https://socialitelife.com/tag/kevin-spacey/" title="">Kevin Spacey</a> <a href="https://socialitelife.com/tag/legal-matters/" title="">Legal Matters</a></div></div><div class="thb-social-fixed sharing-counts-off"><div class="social-button-holder"> <a href="https://www.facebook.com/sharer.php?u=https://socialitelife.com/kevin-spacey-accuses-anthony-rapp-of-fabricating-assault-claim/" class="social social-facebook"
 > <span class="thb-social-icon"> <i class="thb-icon-facebook"></i> </span> </a></div><div class="social-button-holder"> <a href="https://twitter.com/intent/tweet?text=Kevin%20Spacey%20Accuses%20Anthony%20Rapp%20Of%20Fabricating%20Assault%20Claim:%20‘I%20Never%20Had%20A%20Sexual%20Encounter%20With’%20Him&#038;via=socialitelife&#038;url=https://socialitelife.com/kevin-spacey-accuses-anthony-rapp-of-fabricating-assault-claim/" class="social social-twitter"
 > <span class="thb-social-icon"> <i class="thb-icon-twitter"></i> </span> </a></div><div class="social-button-holder"> <a href="https://pinterest.com/pin/create/bookmarklet/?url=https://socialitelife.com/kevin-spacey-accuses-anthony-rapp-of-fabricating-assault-claim/&#038;media=https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/03/69128-origin_1.jpg?fit=800%2C419&#038;ssl=1" class="social social-pinterest"
 > <span class="thb-social-icon"> <i class="thb-icon-pinterest"></i> </span> </a></div><div class="social-button-holder"> <a href="https://reddit.com/submit?url=https://socialitelife.com/kevin-spacey-accuses-anthony-rapp-of-fabricating-assault-claim/" class="social social-reddit"
 > <span class="thb-social-icon"> <i class="thb-icon-reddit"></i> </span> </a></div><div class="social-button-holder"> <a href="https://share.flipboard.com/bookmarklet/popout?v=2&#038;title=Kevin%20Spacey%20Accuses%20Anthony%20Rapp%20Of%20Fabricating%20Assault%20Claim:%20‘I%20Never%20Had%20A%20Sexual%20Encounter%20With’%20Him&#038;url=https://socialitelife.com/kevin-spacey-accuses-anthony-rapp-of-fabricating-assault-claim/" class="social social-flipboard"
 > <span class="thb-social-icon"> <i class="thb-icon-flipboard"></i> </span> </a></div><div class="social-button-holder"> <a href="https://www.linkedin.com/cws/share?url=https://socialitelife.com/kevin-spacey-accuses-anthony-rapp-of-fabricating-assault-claim/" class="social social-linkedin"
 > <span class="thb-social-icon"> <i class="thb-icon-linkedin"></i> </span> </a></div><div class="social-button-holder"> <a href="/cdn-cgi/l/email-protection#56692523343c3335226b1d33203f3873646605263735332f736466173535232533257364661738223e39382f736466043726267364661930736466103734243f3537223f383173646617252537233a22736466153a373f3b6c736466b4d6ce1f73646618332033247364661e37327364661773646605332e23373a736466133835392338223324736466013f223eb4d6cf7364661e3f3b707566656e6d3439322f6b1d33203f3873646605263735332f736466173535232533257364661738223e39382f736466043726267364661930736466103734243f3537223f383173646617252537233a22736466153a373f3b6c736466b4d6ce1f73646618332033247364661e37327364661773646605332e23373a736466133835392338223324736466013f223eb4d6cf7364661e3f3b7364663e222226256c79792539353f373a3f22333a3f30337835393b793d33203f387b25263735332f7b373535232533257b3738223e39382f7b243726267b39307b303734243f3537223f38317b37252537233a227b353a373f3b79" class="social social-email"> <span class="thb-social-icon"> <i class="thb-icon-mail"></i> </span> </a></div></div><aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="https://socialitelife.com/kevin-spacey-accuses-anthony-rapp-of-fabricating-assault-claim/"> <span class="vcard author" itemprop="author" content="Radar Online"> <span class="fn">Radar Online</span> </span> <time class="time publised entry-date" datetime="2022-03-07T16:41:33-06:00" itemprop="datePublished" content="2022-03-07T16:41:33-06:00">March 7, 2022</time><meta itemprop="dateModified" class="updated" content="2022-03-07T16:41:34-06:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Socialite Life"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://socialitelife.com/wp-content/uploads/2020/04/SL-Wig-banner-600.jpg"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/03/69128-origin_1.jpg?fit=800%2C419&amp;ssl=1"><meta itemprop="width" content="800" /><meta itemprop="height" content="419" /> </span></aside></div></div></div><aside class="sidebar"><div id="thb_posts_widget-18" class="widget style1 thb_widget_posts"><div class="thb-widget-title"><span>POPULAR</div></span><div class="post thumbnail-style4  post-69013 type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-featured tag-robert-pattinson tag-the-batman mv-content-wrapper thb-post-share-style1"><figure class="post-gallery"> <a href="https://socialitelife.com/robert-pattinson-was-counting-sips-of-water-before-filming-shirtless-batman-scene/"> <img width="180" height="180" src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/03/robert-pattinson-03032022.jpg?resize=20%2C20&amp;ssl=1" class="attachment-theissue-thumbnail-x2 size-theissue-thumbnail-x2 thb-lazyload lazyload wp-post-image" alt="Robert Pattinson The Batman" loading="lazy" sizes="(max-width: 180px) 100vw, 180px" data-src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/03/robert-pattinson-03032022.jpg?resize=180%2C180&amp;ssl=1" data-sizes="auto" data-srcset="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/03/robert-pattinson-03032022.jpg?resize=180%2C180&amp;ssl=1 180w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/03/robert-pattinson-03032022.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/03/robert-pattinson-03032022.jpg?resize=20%2C19&amp;ssl=1 20w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/03/robert-pattinson-03032022.jpg?zoom=2&amp;resize=180%2C180&amp;ssl=1 360w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/03/robert-pattinson-03032022.jpg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" title="Robert Pattinson was &#039;counting sips of water&#039; before filming shirtless Batman scene 11"> </a></figure><div class="thumbnail-style4-inner"><div class="post-title"><h6><a href="https://socialitelife.com/robert-pattinson-was-counting-sips-of-water-before-filming-shirtless-batman-scene/" title="Robert Pattinson was &#8216;counting sips of water&#8217; before filming shirtless Batman scene"><span>Robert Pattinson was &#8216;counting sips of water&#8217; before filming shirtless Batman scene</span></a></h6></div><aside class="thb-post-bottom"><ul><li class="post-date">March 3, 2022</li><li class="post-read">2 mins Read</li></ul></aside></div></div><div class="post thumbnail-style4  post-68883 type-post status-publish format-standard has-post-thumbnail hentry category-eye-candy tag-addis-miller tag-christian-hogue tag-danny-williams tag-giovanni-bonamy tag-justus-pickett tag-leo-cressant tag-male-model-monday tag-mason-mckenrick tag-mitchell-wick tag-models tag-parker-hurley tag-photos tag-roepstorff mv-content-wrapper thb-post-share-style1"><figure class="post-gallery"> <a href="https://socialitelife.com/male-model-monday-justus-pickett-leo-cressant-parker-hurley-and-more/"> <img width="180" height="180" src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/02/justuspickett_1644875464.jpg?resize=20%2C20&amp;ssl=1" class="attachment-theissue-thumbnail-x2 size-theissue-thumbnail-x2 thb-lazyload lazyload wp-post-image" alt="Justus Pickett" loading="lazy" sizes="(max-width: 180px) 100vw, 180px" data-src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/02/justuspickett_1644875464.jpg?resize=180%2C180&amp;ssl=1" data-sizes="auto" data-srcset="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/02/justuspickett_1644875464.jpg?resize=180%2C180&amp;ssl=1 180w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/02/justuspickett_1644875464.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/02/justuspickett_1644875464.jpg?resize=20%2C19&amp;ssl=1 20w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/02/justuspickett_1644875464.jpg?zoom=2&amp;resize=180%2C180&amp;ssl=1 360w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/02/justuspickett_1644875464.jpg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" title="Male Model Monday: Justus Pickett, Leo Cressant, Parker Hurley, and more 12"> </a></figure><div class="thumbnail-style4-inner"><div class="post-title"><h6><a href="https://socialitelife.com/male-model-monday-justus-pickett-leo-cressant-parker-hurley-and-more/" title="Male Model Monday: Justus Pickett, Leo Cressant, Parker Hurley, and more"><span>Male Model Monday: Justus Pickett, Leo Cressant, Parker Hurley, and more</span></a></h6></div><aside class="thb-post-bottom"><ul><li class="post-date">February 28, 2022</li><li class="post-read">1 min Read</li></ul></aside></div></div><div class="post thumbnail-style4  post-50250 type-post status-publish format-standard has-post-thumbnail hentry category-eye-candy category-featured tag-franky-cammarata tag-male-model-spotlight tag-models mv-content-wrapper thb-post-share-style1"><figure class="post-gallery"> <a href="https://socialitelife.com/franky-cammarata-male-model-spotlight/"> <img width="180" height="180" src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2020/09/franky-cammarata-09292020.jpg?resize=20%2C20&amp;ssl=1" class="attachment-theissue-thumbnail-x2 size-theissue-thumbnail-x2 thb-lazyload lazyload wp-post-image" alt="Franky Cammarata" loading="lazy" sizes="(max-width: 180px) 100vw, 180px" data-src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2020/09/franky-cammarata-09292020.jpg?resize=180%2C180&amp;ssl=1" data-sizes="auto" data-srcset="https://i0.wp.com/socialitelife.com/wp-content/uploads/2020/09/franky-cammarata-09292020.jpg?resize=180%2C180&amp;ssl=1 180w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2020/09/franky-cammarata-09292020.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2020/09/franky-cammarata-09292020.jpg?resize=20%2C19&amp;ssl=1 20w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2020/09/franky-cammarata-09292020.jpg?resize=45%2C45&amp;ssl=1 45w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2020/09/franky-cammarata-09292020.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2020/09/franky-cammarata-09292020.jpg?zoom=2&amp;resize=180%2C180&amp;ssl=1 360w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2020/09/franky-cammarata-09292020.jpg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" title="Franky Cammarata: Male Model Spotlight 13"> </a></figure><div class="thumbnail-style4-inner"><div class="post-title"><h6><a href="https://socialitelife.com/franky-cammarata-male-model-spotlight/" title="Franky Cammarata: Male Model Spotlight"><span>Franky Cammarata: Male Model Spotlight</span></a></h6></div><aside class="thb-post-bottom"><ul><li class="post-date">September 29, 2020</li><li class="post-read">1 min Read</li></ul></aside></div></div></div></aside></div></article><div class="thb-article-nav previous"><div class="post post-nav featured-style center-contents post-69137 type-post status-publish format-standard has-post-thumbnail hentry category-aww-cute-lol category-featured category-interviews tag-rupauls-drag-race tag-rupawl mv-content-wrapper thb-post-share-style1"><figure class="post-gallery"> <img width="370" height="355" src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/03/Lady-Camden-Promo-Look-rupawl-main-03072022.jpg?resize=20%2C19&amp;ssl=1" class="attachment-theissue-square size-theissue-square thb-lazyload lazyload wp-post-image" alt="RuPawl" loading="lazy" sizes="(max-width: 370px) 100vw, 370px" data-src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/03/Lady-Camden-Promo-Look-rupawl-main-03072022.jpg?resize=370%2C355&amp;ssl=1" data-sizes="auto" data-srcset="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/03/Lady-Camden-Promo-Look-rupawl-main-03072022.jpg?resize=370%2C355&amp;ssl=1 370w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/03/Lady-Camden-Promo-Look-rupawl-main-03072022.jpg?resize=20%2C19&amp;ssl=1 20w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/03/Lady-Camden-Promo-Look-rupawl-main-03072022.jpg?zoom=2&amp;resize=370%2C355&amp;ssl=1 740w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/03/Lady-Camden-Promo-Look-rupawl-main-03072022.jpg?zoom=3&amp;resize=370%2C355&amp;ssl=1 1110w" title="Meet RuPawl, the Top Dog of Drag 14"></figure><div class="post-inner-content"><aside class="post-category "> <a href="https://socialitelife.com/category/interviews/" rel="category tag">Interviews</a></aside><div class="post-title"><h6><a href="https://socialitelife.com/meet-rupawl-the-top-dog-of-drag/" title="Meet RuPawl, the Top Dog of Drag"><span>Meet RuPawl, the Top Dog of Drag</span></a></h6></div></div></div> <span class="thb-article-nav-text">Previous Article</span></div><div class="row hide-on-print"><aside class="small-12 columns related-posts related-posts-style2"><h6 class="related-posts-title">Related Posts</h6><div class="row
 "><div class="small-6 medium-6 large-3 columns"><div class="post style2 post-68994 type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-featured tag-jen-shah tag-legal-matters tag-real-housewives-of-salt-lake-city tag-rhoslc mv-content-wrapper thb-post-share-style1"><figure class="post-gallery"> <a href="https://socialitelife.com/rhoslc-star-jen-shahs-criminal-trial-postponed-as-she-continues-fight-over-subpoenas/"><img width="740" height="419" src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/03/68994-origin_1.jpg?resize=20%2C19&amp;ssl=1" class="attachment-theissue-square-x2 size-theissue-square-x2 thb-lazyload lazyload wp-post-image" alt="RHOSLC star Jen Shah’s criminal trial postponed as she continues fight over subpoenas 4" loading="lazy" sizes="(max-width: 740px) 100vw, 740px" data-src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/03/68994-origin_1.jpg?resize=740%2C419&amp;ssl=1" data-sizes="auto" data-srcset="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/03/68994-origin_1.jpg?resize=740%2C419&amp;ssl=1 740w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/03/68994-origin_1.jpg?resize=20%2C10&amp;ssl=1 20w" title="RHOSLC star Jen Shah’s criminal trial postponed as she continues fight over subpoenas 15"></a></figure><aside class="post-category "> <a href="https://socialitelife.com/category/entertainment/celebrity/" rel="category tag">Celebrity</a></aside><div class="post-title"><h6><a href="https://socialitelife.com/rhoslc-star-jen-shahs-criminal-trial-postponed-as-she-continues-fight-over-subpoenas/" title="RHOSLC star Jen Shah’s criminal trial postponed as she continues fight over subpoenas"><span>RHOSLC star Jen Shah’s criminal trial postponed as she continues fight over subpoenas</span></a></h6></div></div></div><div class="small-6 medium-6 large-3 columns"><div class="post style2 post-68555 type-post status-publish format-standard has-post-thumbnail hentry category-celebrity tag-legal-matters tag-prince-andrews tag-virginia-roberts-giuffre mv-content-wrapper thb-post-share-style1"><figure class="post-gallery"> <a href="https://socialitelife.com/prince-andrew-settles-sex-assault-lawsuit-with-virginia-giuffre/"><img width="740" height="600" src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/02/68555-origin_1.jpg?resize=20%2C19&amp;ssl=1" class="attachment-theissue-square-x2 size-theissue-square-x2 thb-lazyload lazyload wp-post-image" alt="Prince Andrew settles sex assault lawsuit with Virginia Giuffre 5" loading="lazy" sizes="(max-width: 740px) 100vw, 740px" data-src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/02/68555-origin_1.jpg?resize=740%2C600&amp;ssl=1" data-sizes="auto" data-srcset="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/02/68555-origin_1.jpg?resize=370%2C300&amp;ssl=1 370w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/02/68555-origin_1.jpg?resize=740%2C600&amp;ssl=1 740w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/02/68555-origin_1.jpg?resize=20%2C15&amp;ssl=1 20w" title="Prince Andrew settles sex assault lawsuit with Virginia Giuffre 16"></a></figure><aside class="post-category "> <a href="https://socialitelife.com/category/entertainment/celebrity/" rel="category tag">Celebrity</a></aside><div class="post-title"><h6><a href="https://socialitelife.com/prince-andrew-settles-sex-assault-lawsuit-with-virginia-giuffre/" title="Prince Andrew settles sex assault lawsuit with Virginia Giuffre"><span>Prince Andrew settles sex assault lawsuit with Virginia Giuffre</span></a></h6></div></div></div><div class="small-6 medium-6 large-3 columns"><div class="post style2 post-68443 type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-featured tag-cheer tag-jerry-harris tag-legal-matters mv-content-wrapper thb-post-share-style1"><figure class="post-gallery"> <a href="https://socialitelife.com/cheer-star-jerry-harris-to-plead-guilty-court-records-show/"><img width="740" height="675" src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/02/jerry-harris-02102022.jpg?resize=20%2C19&amp;ssl=1" class="attachment-theissue-square-x2 size-theissue-square-x2 thb-lazyload lazyload wp-post-image" alt="Jerry Harris 2020 Vanity Fair Oscar Party Hosted By Radhika Jones - Arrivals" loading="lazy" sizes="(max-width: 740px) 100vw, 740px" data-src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/02/jerry-harris-02102022.jpg?resize=740%2C675&amp;ssl=1" data-sizes="auto" data-srcset="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/02/jerry-harris-02102022.jpg?resize=740%2C675&amp;ssl=1 740w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/02/jerry-harris-02102022.jpg?resize=20%2C19&amp;ssl=1 20w" title="Cheer star Jerry Harris to plead guilty, court records show 17"></a></figure><aside class="post-category "> <a href="https://socialitelife.com/category/entertainment/celebrity/" rel="category tag">Celebrity</a></aside><div class="post-title"><h6><a href="https://socialitelife.com/cheer-star-jerry-harris-to-plead-guilty-court-records-show/" title="Cheer star Jerry Harris to plead guilty, court records show"><span>Cheer star Jerry Harris to plead guilty, court records show</span></a></h6></div></div></div><div class="small-6 medium-6 large-3 columns"><div class="post style2 post-68018 type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-featured tag-emma-roberts tag-garrett-hedlund tag-legal-matters mv-content-wrapper thb-post-share-style1"><figure class="post-gallery"> <a href="https://socialitelife.com/emma-roberts-ex-boyfriend-garrett-hedlund-arrested-for-public-intoxication/"><img width="740" height="675" src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/01/garrett-hedlund-01232022.jpg?resize=20%2C19&amp;ssl=1" class="attachment-theissue-square-x2 size-theissue-square-x2 thb-lazyload lazyload wp-post-image" alt="Garrett Hedlund Audio Up Holiday Gala" loading="lazy" sizes="(max-width: 740px) 100vw, 740px" data-src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/01/garrett-hedlund-01232022.jpg?resize=740%2C675&amp;ssl=1" data-sizes="auto" data-srcset="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/01/garrett-hedlund-01232022.jpg?resize=740%2C675&amp;ssl=1 740w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/01/garrett-hedlund-01232022.jpg?resize=20%2C19&amp;ssl=1 20w" title="Emma Roberts’ ex-boyfriend Garrett Hedlund arrested for public intoxication 18"></a></figure><aside class="post-category "> <a href="https://socialitelife.com/category/entertainment/celebrity/" rel="category tag">Celebrity</a></aside><div class="post-title"><h6><a href="https://socialitelife.com/emma-roberts-ex-boyfriend-garrett-hedlund-arrested-for-public-intoxication/" title="Emma Roberts’ ex-boyfriend Garrett Hedlund arrested for public intoxication"><span>Emma Roberts’ ex-boyfriend Garrett Hedlund arrested for public intoxication</span></a></h6></div></div></div><div class="small-6 medium-6 large-3 columns"><div class="post style2 post-67924 type-post status-publish format-standard has-post-thumbnail hentry category-celebrity tag-danny-masterson tag-legal-matters tag-scientology mv-content-wrapper thb-post-share-style1"><figure class="post-gallery"> <a href="https://socialitelife.com/danny-mastersons-accusers-do-not-have-to-go-to-scientology-arbitration/"><img width="740" height="675" src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/01/danny-masterson-01212022.jpg?resize=20%2C19&amp;ssl=1" class="attachment-theissue-square-x2 size-theissue-square-x2 thb-lazyload lazyload wp-post-image" alt="Ashton Kutcher And Danny Masterson Host Fans In Nashville At Tequila Cowboy For A Launch Event For Netflix &quot;The Ranch: Part 3&quot;" loading="lazy" sizes="(max-width: 740px) 100vw, 740px" data-src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/01/danny-masterson-01212022.jpg?resize=740%2C675&amp;ssl=1" data-sizes="auto" data-srcset="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/01/danny-masterson-01212022.jpg?resize=740%2C675&amp;ssl=1 740w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/01/danny-masterson-01212022.jpg?resize=20%2C19&amp;ssl=1 20w" title="Danny Masterson’s accusers do not have to go to Scientology arbitration 19"></a></figure><aside class="post-category "> <a href="https://socialitelife.com/category/entertainment/celebrity/" rel="category tag">Celebrity</a></aside><div class="post-title"><h6><a href="https://socialitelife.com/danny-mastersons-accusers-do-not-have-to-go-to-scientology-arbitration/" title="Danny Masterson’s accusers do not have to go to Scientology arbitration"><span>Danny Masterson’s accusers do not have to go to Scientology arbitration</span></a></h6></div></div></div><div class="small-6 medium-6 large-3 columns"><div class="post style2 post-67771 type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-featured tag-legal-matters tag-tiffany-haddish mv-content-wrapper thb-post-share-style1"><figure class="post-gallery"> <a href="https://socialitelife.com/tiffany-haddish-arrested-for-dui-in-georgia/"><img width="740" height="675" src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/01/tiffany-haddish-01152022.jpg?resize=20%2C19&amp;ssl=1" class="attachment-theissue-square-x2 size-theissue-square-x2 thb-lazyload lazyload wp-post-image" alt="Tiffany Haddish booking photo" loading="lazy" sizes="(max-width: 740px) 100vw, 740px" data-src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/01/tiffany-haddish-01152022.jpg?resize=740%2C675&amp;ssl=1" data-sizes="auto" data-srcset="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/01/tiffany-haddish-01152022.jpg?resize=740%2C675&amp;ssl=1 740w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/01/tiffany-haddish-01152022.jpg?resize=20%2C19&amp;ssl=1 20w" title="Tiffany Haddish &#039;arrested for DUI in Georgia&#039; 20"></a></figure><aside class="post-category "> <a href="https://socialitelife.com/category/entertainment/celebrity/" rel="category tag">Celebrity</a></aside><div class="post-title"><h6><a href="https://socialitelife.com/tiffany-haddish-arrested-for-dui-in-georgia/" title="Tiffany Haddish &#8216;arrested for DUI in Georgia&#8217;"><span>Tiffany Haddish &#8216;arrested for DUI in Georgia&#8217;</span></a></h6></div></div></div><div class="small-6 medium-6 large-3 columns"><div class="post style2 post-67726 type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-featured tag-kanye-west tag-legal-matters mv-content-wrapper thb-post-share-style1"><figure class="post-gallery"> <a href="https://socialitelife.com/kanye-west-named-as-a-suspect-in-criminal-battery-investigation/"><img width="740" height="675" src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/01/kanye-west-01132022.jpg?resize=20%2C19&amp;ssl=1" class="attachment-theissue-square-x2 size-theissue-square-x2 thb-lazyload lazyload wp-post-image" alt="Kanye West &quot;Runaway&quot; New York Premiere" loading="lazy" sizes="(max-width: 740px) 100vw, 740px" data-src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/01/kanye-west-01132022.jpg?resize=740%2C675&amp;ssl=1" data-sizes="auto" data-srcset="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/01/kanye-west-01132022.jpg?resize=740%2C675&amp;ssl=1 740w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/01/kanye-west-01132022.jpg?resize=20%2C19&amp;ssl=1 20w" title="Kanye West named as a suspect in criminal battery investigation 21"></a></figure><aside class="post-category "> <a href="https://socialitelife.com/category/entertainment/celebrity/" rel="category tag">Celebrity</a></aside><div class="post-title"><h6><a href="https://socialitelife.com/kanye-west-named-as-a-suspect-in-criminal-battery-investigation/" title="Kanye West named as a suspect in criminal battery investigation"><span>Kanye West named as a suspect in criminal battery investigation</span></a></h6></div></div></div><div class="small-6 medium-6 large-3 columns"><div class="post style2 post-67493 type-post status-publish format-standard has-post-thumbnail hentry category-celebrity tag-legal-matters tag-nirvana tag-spencer-elden mv-content-wrapper thb-post-share-style1"><figure class="post-gallery"> <a href="https://socialitelife.com/nirvana-baby-album-cover-lawsuit-dismissed/"><img width="740" height="533" src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/01/67493-origin_1.jpg?resize=20%2C19&amp;ssl=1" class="attachment-theissue-square-x2 size-theissue-square-x2 thb-lazyload lazyload wp-post-image" alt="Nirvana baby album cover lawsuit dismissed 6" loading="lazy" sizes="(max-width: 740px) 100vw, 740px" data-src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/01/67493-origin_1.jpg?resize=740%2C533&amp;ssl=1" data-sizes="auto" data-srcset="https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/01/67493-origin_1.jpg?resize=740%2C533&amp;ssl=1 740w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2022/01/67493-origin_1.jpg?resize=20%2C13&amp;ssl=1 20w" title="Nirvana baby album cover lawsuit dismissed 22"></a></figure><aside class="post-category "> <a href="https://socialitelife.com/category/entertainment/celebrity/" rel="category tag">Celebrity</a></aside><div class="post-title"><h6><a href="https://socialitelife.com/nirvana-baby-album-cover-lawsuit-dismissed/" title="Nirvana baby album cover lawsuit dismissed"><span>Nirvana baby album cover lawsuit dismissed</span></a></h6></div></div></div></div></aside></div></div></div></div></div></div><footer id="footer" class="footer light footer-full-width-off"><div class="row footer-row"><div class="small-12 medium-6 large-4 columns"><div id="text-2" class="widget style1 widget_text"><div class="thb-widget-title"><span>About Socialite Life</div></span><div class="textwidget"><p><strong>Socialite Life</strong> brings you a daily dose of divas, drag queens, hot male celebrities and models, along with a healthy dollop of celebrity and pop culture news.</p></div></div><div id="text-7" class="widget style1 widget_text"><div class="thb-widget-title"><span>Disclaimer</div></span><div class="textwidget"><p><em>Socialite Life has affiliate partnerships, so we may receive a share of the revenue from your purchase.</em></p></div></div></div><div class="small-12 medium-6 large-4 columns"><div id="text-6" class="widget style1 widget_text"><div class="thb-widget-title"><span>Visit Our Partners</div></span><div class="textwidget"><ul><li><strong><a href="http://pubx.co/NrTBtu" target="_blank" rel="noopener" data-schema-attribute="">!!omgblog!!</a></strong></li><li><strong><a href="https://www.boyculture.com/" target="_blank" rel="noopener" data-schema-attribute="">Boy Culture</a></strong></li><li><strong><a href="http://www.evilbeetgossip.com/" target="_blank" rel="noopener" data-schema-attribute="">Evil Beet Gossip</a></strong></li><li><strong><a href="http://pubx.co/cN8EaE" target="_blank" rel="noopener" data-schema-attribute="">Go Fug Yourself</a></strong></li><li><strong><a href="http://www.kennethinthe212.com/" target="_blank" rel="noopener" data-schema-attribute="">Kenneth in the 212</a></strong></li></ul></div></div></div><div class="small-12 large-4 columns"><div id="thb_subscribe_widget-2" class="widget style1 thb_widget_subscribe"><aside class="thb-newsletter-form"><h4>Subscribe to our newsletter!</h4><p>A weekly recap of pop culture delivered straight to your inbox every Friday evening.</p><form class="newsletter-form" action="#" method="post" data-security="b3aa5d25d5"> <input placeholder="Your E-Mail" type="text" name="widget_subscribe" class="widget_subscribe"> <button type="submit" name="submit" class="btn black">SIGN UP</button><div class="thb-preloader"> <svg class="material-spinner" width="50px" height="50px" viewBox="0 0 66 66" xmlns="http://www.w3.org/2000/svg"> <circle class="material-path" fill="none" stroke-width="6" stroke-linecap="round" cx="33" cy="33" r="30"></circle> </svg></div></form><div class="thb-custom-checkbox"> <input type="checkbox" id="thb-newsletter-privacy-217" name="thb-newsletter-privacy" class="thb-newsletter-privacy"  checked='checked' > <label for="thb-newsletter-privacy-217"> I would like to receive news and special offers. </label></div></aside></div></div></div></footer><div class="subfooter style4 light subfooter-full-width-off"><div class="row align-middle subfooter-row"><div class="small-12 medium-4 columns text-center medium-text-left"><div class="menu-footer-menu-container"><ul id="menu-footer-menu-1" class="thb-full-menu thb-standard"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2856"><a href="https://socialitelife.com/about-socialite-life/">About</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-397"><a href="https://socialitelife.com/contact/">Contact</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398"><a href="https://socialitelife.com/terms/">Terms</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-399"><a href="https://socialitelife.com/privacy-policy-2/">Privacy</a></li></ul></div></div><div class="small-12 medium-4 columns text-center"><div class="footer-logo-holder"> <a href="https://socialitelife.com/" class="footer-logolink" title="Socialite Life"> <img src="https://socialitelife.com/wp-content/uploads/2020/04/SL-Wig-banner-600.jpg" class="logoimg" loading="lazy" alt="Socialite Life"/> </a></div></div><div class="small-12 medium-4 columns text-center medium-text-right"><div class="thb-social-links-container thb-social-horizontal mono-icons"><div class="thb-social-link-wrap"> <a href="https://facebook.com/socialitelife" target="_blank" class="thb-social-link social-link-facebook" rel="noreferrer"><div class="thb-social-label-container"><div class="thb-social-icon-container"><i class="thb-icon-facebook"></i></div><div class="thb-social-label">Facebook</div></div> </a></div><div class="thb-social-link-wrap"> <a href="https://twitter.com/socialitelife" target="_blank" class="thb-social-link social-link-twitter" rel="noreferrer"><div class="thb-social-label-container"><div class="thb-social-icon-container"><i class="thb-icon-twitter"></i></div><div class="thb-social-label">Twitter</div></div> </a></div><div class="thb-social-link-wrap"> <a href="https://instagram.com/socialitelife" target="_blank" class="thb-social-link social-link-instagram" rel="noreferrer"><div class="thb-social-label-container"><div class="thb-social-icon-container"><i class="thb-icon-instagram"></i></div><div class="thb-social-label">Instagram</div></div> </a></div><div class="thb-social-link-wrap"> <a href="https://pinterest.com/socialitelife" target="_blank" class="thb-social-link social-link-pinterest" rel="noreferrer"><div class="thb-social-label-container"><div class="thb-social-icon-container"><i class="thb-icon-pinterest"></i></div><div class="thb-social-label">Pinterest</div></div> </a></div><div class="thb-social-link-wrap"> <a href="https://youtube.com/channel/UC7ew27fEz_OXF4kkxczb3Eg" target="_blank" class="thb-social-link social-link-youtube" rel="noreferrer"><div class="thb-social-label-container"><div class="thb-social-icon-container"><i class="thb-icon-youtube"></i></div><div class="thb-social-label">Youtube</div></div> </a></div></div></div></div><div class="row align-middle align-center"><div class="small-12 medium-6 large-4 columns text-center"><p>Support <strong>Socialite Life</strong> when you shop on Amazon <a href="https://amzn.to/2n3VQt5" target="_blank" rel="noopener">using this link</a> or when you click any of our affiliate links. You won’t have to go to the store, and we’ll receive a little commission.</p><p>Copyright ©2021, MJP Content Labs, LLC. All Rights Reserved.</p></div></div></div> <a id="scroll_to_top" class="style1"> <span>Scroll To Top</span> </a><div class="click-capture"></div><nav id="mobile-menu" class="style1 side-panel light dark-scroll" data-behaviour="thb-submenu"> <a class="thb-mobile-close"><div><span></span><span></span></div></a><div class="logo-holder mobilemenu-logo-holder"> <a href="https://socialitelife.com/" class="logolink" title="Socialite Life"> <img src="https://socialitelife.com/wp-content/uploads/2020/04/SL-Wig-banner-150.jpg" class="logoimg logo-dark" alt="Socialite Life" data-logo-alt="https://socialitelife.com/wp-content/uploads/2020/04/SL-Wig-banner-600.jpg" /> </a></div><div class="custom_scroll side-panel-inner" id="menu-scroll"><div class="mobile-menu-top"><ul id="menu-site-wide-menu-1" class="thb-mobile-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1743"><a href="https://socialitelife.com/category/entertainment/">Entertainment<div class="thb-arrow"><i class="thb-icon-down-open-mini"></i></div></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16713"><a href="https://socialitelife.com/category/entertainment/celebrity/">Celebrity</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16125"><a href="https://socialitelife.com/category/entertainment/movies/">Movies</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16124"><a href="https://socialitelife.com/category/entertainment/tv/">TV</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16123"><a href="https://socialitelife.com/category/entertainment/music/">Music</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16126"><a href="https://socialitelife.com/category/fashion/">Fashion</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20600"><a href="https://socialitelife.com/tag/podcasts/">Podcasts</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23688"><a href="https://socialitelife.com/category/real-housewives/">Real Housewives</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-528"><a href="https://socialitelife.com/category/sl-flashback/">SL Flashback</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16712"><a href="https://socialitelife.com/category/drag-queens/">Drag Queens<div class="thb-arrow"><i class="thb-icon-down-open-mini"></i></div></a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14251"><a href="https://socialitelife.com/tag/the-week-in-drag/">The Week in Drag</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10323"><a href="https://socialitelife.com/tag/rupauls-drag-race/">RuPaul&#8217;s Drag Race</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41509"><a href="https://socialitelife.com/tag/rupauls-drag-race-all-stars/">RuPaul&#8217;s Drag Race All Stars</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23598"><a href="https://socialitelife.com/tag/rupauls-drag-race-uk/">RuPaul&#8217;s Drag Race UK</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-326"><a href="https://socialitelife.com/category/eye-candy/">Eye Candy<div class="thb-arrow"><i class="thb-icon-down-open-mini"></i></div></a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1762"><a href="https://socialitelife.com/tag/man-candy">Insta Snaps</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1760"><a href="https://socialitelife.com/tag/instahottie">Instahottie</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1761"><a href="https://socialitelife.com/tag/male-model-monday">Male Model Monday</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7032"><a href="https://socialitelife.com/category/interviews/">Interviews<div class="thb-arrow"><i class="thb-icon-down-open-mini"></i></div></a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25651"><a href="https://socialitelife.com/tag/socialite-seven/">Socialite Seven</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1765"><a href="https://socialitelife.com/tag/photos">Photos</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-51007"><a href="#">Videos<div class="thb-arrow"><i class="thb-icon-down-open-mini"></i></div></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51008"><a href="https://socialitelife.com/category/viral-video/">Viral Video</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35309"><a href="https://socialitelife.com/celebrity-news/">Celebrity News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35314"><a href="https://socialitelife.com/movie-trailer-park/">Movie Trailer Park</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35311"><a href="https://socialitelife.com/tv-highlights-and-trailers/">TV Highlights and Trailers</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35308"><a href="https://socialitelife.com/netflix-and-chill/">Netflix and Chill</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35310"><a href="https://socialitelife.com/sls-pop-music-playlist/">SL’s Pop Music Playlist</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38919"><a href="https://socialitelife.com/in-real-life/">In Real Life</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35312"><a href="https://socialitelife.com/male-models/">Fashion</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35313"><a href="https://socialitelife.com/drag-queen-fabulosity/">Drag Queen Fabulosity</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14069"><a href="https://amzn.to/2RI8nUF">SL Shop</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49221"><a href="https://socialitelife.com/partners/">Partners</a></li></ul><ul id="menu-footer-menu-2" class="thb-secondary-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2856"><a href="https://socialitelife.com/about-socialite-life/">About</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-397"><a href="https://socialitelife.com/contact/">Contact</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398"><a href="https://socialitelife.com/terms/">Terms</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-399"><a href="https://socialitelife.com/privacy-policy-2/">Privacy</a></li></ul></div><div class="mobile-menu-bottom"><div class="thb-social-links-container thb-social-horizontal mono-icons"><div class="thb-social-link-wrap"> <a href="https://facebook.com/socialitelife" target="_blank" class="thb-social-link social-link-facebook" rel="noreferrer"><div class="thb-social-label-container"><div class="thb-social-icon-container"><i class="thb-icon-facebook"></i></div><div class="thb-social-label">Facebook</div></div> </a></div><div class="thb-social-link-wrap"> <a href="https://twitter.com/socialitelife" target="_blank" class="thb-social-link social-link-twitter" rel="noreferrer"><div class="thb-social-label-container"><div class="thb-social-icon-container"><i class="thb-icon-twitter"></i></div><div class="thb-social-label">Twitter</div></div> </a></div><div class="thb-social-link-wrap"> <a href="https://instagram.com/socialitelife" target="_blank" class="thb-social-link social-link-instagram" rel="noreferrer"><div class="thb-social-label-container"><div class="thb-social-icon-container"><i class="thb-icon-instagram"></i></div><div class="thb-social-label">Instagram</div></div> </a></div><div class="thb-social-link-wrap"> <a href="https://pinterest.com/socialitelife" target="_blank" class="thb-social-link social-link-pinterest" rel="noreferrer"><div class="thb-social-label-container"><div class="thb-social-icon-container"><i class="thb-icon-pinterest"></i></div><div class="thb-social-label">Pinterest</div></div> </a></div><div class="thb-social-link-wrap"> <a href="https://youtube.com/channel/UC7ew27fEz_OXF4kkxczb3Eg" target="_blank" class="thb-social-link social-link-youtube" rel="noreferrer"><div class="thb-social-label-container"><div class="thb-social-icon-container"><i class="thb-icon-youtube"></i></div><div class="thb-social-label">Youtube</div></div> </a></div></div></div></div></nav>  <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "socialite_life", discover: true, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script> <script type="text/javascript">var sbiajaxurl = "https://socialitelife.com/wp-admin/admin-ajax.php";</script> <script>function trackJavaScriptError(e) {
                         var errMsg = e.message;
						 var errSrc = e.filename + ': ' + e.lineno;
						 gtag('event', 'errMsg', {
							'event_category' : 'JavaScript Error',
							'event_label' : 'errSrc',
							'non_interaction': true
						});
                     }
					if (typeof gtag !== 'undefined') {
					   window.addEventListener('error', trackJavaScriptError, false);
					}</script><script>if (typeof gtag !== 'undefined') {
							jQuery(document).ajaxError(function (e, request, settings) {
								gtag('event', 'request.statusText', {
									'event_category' : 'Ajax Error',
									'event_label' : 'settings.url',
									'non_interaction': true
								});
							});
						}</script> <aside id="newsletter-popup" class="mfp-hide theme-popup newsletter-popup light"><figure class="newsletter-image"><img width="500" height="500" src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2018/09/SL-500-square.jpg?resize=20%2C19&amp;ssl=1" class="attachment-theissue-square-x2 size-theissue-square-x2 thb-lazyload lazyload" alt="" loading="lazy" sizes="(max-width: 500px) 100vw, 500px" data-src="https://i0.wp.com/socialitelife.com/wp-content/uploads/2018/09/SL-500-square.jpg?resize=500%2C500&amp;ssl=1" data-sizes="auto" data-srcset="https://i0.wp.com/socialitelife.com/wp-content/uploads/2018/09/SL-500-square.jpg?w=500&amp;ssl=1 500w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2018/09/SL-500-square.jpg?resize=180%2C180&amp;ssl=1 180w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2018/09/SL-500-square.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2018/09/SL-500-square.jpg?resize=370%2C370&amp;ssl=1 370w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2018/09/SL-500-square.jpg?resize=20%2C20&amp;ssl=1 20w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2018/09/SL-500-square.jpg?resize=185%2C185&amp;ssl=1 185w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2018/09/SL-500-square.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2018/09/SL-500-square.jpg?resize=45%2C45&amp;ssl=1 45w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2018/09/SL-500-square.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2018/09/SL-500-square.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/socialitelife.com/wp-content/uploads/2018/09/SL-500-square.jpg?resize=48%2C48&amp;ssl=1 48w" /></figure><div class="newsletter-content"><aside class="thb-article-subscribe thb-newsletter-form"><div class="thb-subscribe-icon-container"><svg version="1.1" class="thb-subscribe-icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
 viewBox="0 0 90 68" style="enable-background:new 0 0 90 68;" xml:space="preserve"> <path d="M89.9,7.9c0-4.3-3.6-7.9-7.9-7.9L7.8,0.1C3.5,0.1,0,3.8,0,8.1l0.1,52c0,4.3,3.6,7.9,7.9,7.9l74.2-0.1c4.3,0,7.8-3.6,7.8-8
 L89.9,7.9z M7.8,4.4l74.2-0.1c0.4,0,0.8,0.1,1.2,0.2L48.9,39.4c-1,1.1-2.4,1.6-3.9,1.6c-1.5,0-2.8-0.5-3.9-1.6L6.7,4.6
 C7,4.5,7.4,4.4,7.8,4.4z M82.2,63.6L7.9,63.8c-2,0-3.7-1.7-3.7-3.7l-0.1-52l34,34.4c1.8,1.8,4.3,2.9,6.8,2.9c2.5,0,5-1.1,6.8-2.9
 L85.7,7.9l0.1,52C85.8,61.9,84.2,63.6,82.2,63.6z M80.5,55.7L62.9,40c-0.8-0.7-2.2-0.7-2.9,0.2c-0.7,0.8-0.7,2.2,0.2,3l17.6,15.7
 c0.4,0.3,0.9,0.5,1.4,0.5c0.6,0,1.1-0.2,1.6-0.7C81.4,57.8,81.4,56.4,80.5,55.7z M26.9,40.3L9.5,55.8c-0.8,0.7-0.9,2.1-0.2,3
 c0.5,0.5,1,0.7,1.7,0.7c0.5,0,0.9-0.2,1.4-0.5l17.3-15.5c0.8-0.7,0.9-2.1,0.2-3C29.1,39.6,27.8,39.5,26.9,40.3z"/> </svg></div><h4> Subscribe to our newsletter!</h4><p> A weekly recap of pop culture delivered straight to your inbox every Friday evening.</p><form class="newsletter-form" action="#" method="post" data-security="b3aa5d25d5"> <input placeholder="Your E-Mail" type="text" name="widget_subscribe" class="widget_subscribe large"> <button type="submit" name="submit" class="btn large">SIGN UP</button><div class="thb-preloader"> <svg class="material-spinner" width="50px" height="50px" viewBox="0 0 66 66" xmlns="http://www.w3.org/2000/svg"> <circle class="material-path" fill="none" stroke-width="6" stroke-linecap="round" cx="33" cy="33" r="30"></circle> </svg></div></form><div class="thb-custom-checkbox"> <input type="checkbox" id="thb-newsletter-privacy-216" name="thb-newsletter-privacy" class="thb-newsletter-privacy"  checked='checked' > <label for="thb-newsletter-privacy-216"> I would like to receive news and special offers. </label></div></aside></div></aside><style>.wp-container-62268db0d94ac .alignleft { float: left; margin-right: 2em; }.wp-container-62268db0d94ac .alignright { float: right; margin-left: 2em; }</style><style>.wp-container-62268db0d9870 .alignleft { float: left; margin-right: 2em; }.wp-container-62268db0d9870 .alignright { float: right; margin-left: 2em; }</style><style>.wp-container-62268db0d9ab7 .alignleft { float: left; margin-right: 2em; }.wp-container-62268db0d9ab7 .alignright { float: right; margin-left: 2em; }</style> <script type='text/javascript' id='scrolldepth-js-js-extra'>var analytifyScroll = {"permalink":"socialitelife.com\/kevin-spacey-accuses-anthony-rapp-of-fabricating-assault-claim\/","tracking_mode":"gtag"};</script> <script type='text/javascript' src='https://socialitelife.com/wp-content/themes/theissue/assets/js/vendor/lazysizes.min.js?ver=1.6.7' id='lazysizes-js'></script> <script type='text/javascript' src='https://cdn.plyr.io/3.6.2/plyr.polyfilled.js?ver=1.6.7' id='plyr-js'></script> <script type='text/javascript' id='thb-app-js-extra'>var themeajax = {"url":"https:\/\/socialitelife.com\/wp-admin\/admin-ajax.php","l10n":{"of":"%curr% of %total%","just_of":"of","loading":"Loading","lightbox_loading":"Loading...","nomore":"No More Posts","nomore_products":"All Products Loaded","loadmore":"Load More","added":"Added To Cart","no_results":"No Results Found","results_found":"Results Found","results_all":"View All Results","copied":"Copied","prev":"Prev","next":"Next","pinit":"PIN IT","adding_to_cart":"Adding to Cart"},"svg":{"prev_arrow":"<svg version=\"1.1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\"\r\n\t width=\"30px\" height=\"30px\" viewBox=\"0 0 30 30\" enable-background=\"new 0 0 30 30\" xml:space=\"preserve\">\r\n<path class=\"thb-arrow-first\" d=\"M12.757,14.997l3.585,3.243c0.201,0.174,0.201,0.459,0,0.635c-0.203,0.175-0.532,0.175-0.734,0l-3.948-3.557\r\n\tc-0.203-0.175-0.203-0.459,0-0.635l3.948-3.557c0.202-0.175,0.531-0.175,0.734,0c0.201,0.175,0.201,0.459,0,0.635L12.757,14.997z\"\/>\r\n<path class=\"thb-arrow-second\" d=\"M12.757,14.997l3.585,3.243c0.201,0.174,0.201,0.459,0,0.635c-0.203,0.175-0.533,0.175-0.734,0l-3.948-3.557\r\n\tc-0.203-0.175-0.203-0.459,0-0.635l3.948-3.557c0.201-0.175,0.531-0.175,0.734,0c0.201,0.175,0.201,0.459,0,0.635L12.757,14.997z\"\/>\r\n<\/svg>\r\n","next_arrow":"<svg version=\"1.1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\"\r\n\t width=\"30px\" height=\"30px\" viewBox=\"0 0 30 30\" enable-background=\"new 0 0 30 30\" xml:space=\"preserve\">\r\n<path class=\"thb-arrow-first\" d=\"M13.659,11.76c-0.201-0.175-0.201-0.459,0-0.635c0.203-0.175,0.532-0.175,0.734,0l3.947,3.557\r\n\tc0.203,0.176,0.203,0.46,0,0.635l-3.947,3.557c-0.202,0.175-0.531,0.175-0.734,0c-0.201-0.176-0.201-0.461,0-0.635l3.585-3.243\r\n\tL13.659,11.76z\"\/>\r\n<path class=\"thb-arrow-second\" d=\"M13.659,11.76c-0.201-0.175-0.201-0.459,0-0.635c0.203-0.175,0.533-0.175,0.734,0l3.948,3.557\r\n\tc0.203,0.176,0.203,0.46,0,0.635l-3.948,3.557c-0.201,0.175-0.531,0.175-0.734,0c-0.201-0.176-0.201-0.461,0-0.635l3.585-3.243\r\n\tL13.659,11.76z\"\/>\r\n<\/svg>\r\n","added_arrow":"","close_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" viewBox=\"0 0 64 64\" enable-background=\"new 0 0 64 64\"><g fill=\"none\" stroke=\"#000\" stroke-width=\"2\" stroke-miterlimit=\"10\"><path d=\"m18.947 17.15l26.1 25.903\"\/><path d=\"m19.05 43.15l25.902-26.1\"\/><\/g><\/svg>","pagination":"<svg version=\"1.1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" class=\"thb-pagination-svg\" width=\"14px\" height=\"14px\" viewBox=\"0 0 16 16\" preserveAspectRatio=\"none\"><circle cx=\"8\" cy=\"8\" r=\"5.5\"><\/circle><\/svg>","preloader":"<svg class=\"material-spinner\" width=\"50px\" height=\"50px\" viewBox=\"0 0 66 66\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\">\n   <circle class=\"material-path\" fill=\"none\" stroke-width=\"6\" stroke-linecap=\"round\" cx=\"33\" cy=\"33\" r=\"30\"><\/circle>\n<\/svg>"},"settings":{"infinite_count":"5","site_url":"https:\/\/socialitelife.com","current_url":"https:\/\/socialitelife.com\/kevin-spacey-accuses-anthony-rapp-of-fabricating-assault-claim\/","fixed_header_scroll":"off","fixed_header_padding":"","general_search_ajax":"off","newsletter":"on","newsletter_length":"2","newsletter_delay":"10","newsletter_mailchimp":true,"page_transition":"on","page_transition_style":"thb-fade","page_transition_in_speed":"500","page_transition_out_speed":"250","shop_product_listing_pagination":"style1","right_click":"off","cart_url":false,"is_cart":false,"is_checkout":false,"touch_threshold":5,"mobile_menu_animation_speed":"0.3","thb_custom_video_player":"on","viai_publisher_id":""}};</script> <script type='text/javascript' id='analytify_forms_tracking-js-extra'>var FORMS_TRACKING_OBJECT = {"ANALYTIFY_TRACKING_MODE":"gtag","ANALYTIFY_FORMS_CUSTOM_FORM_CLASS":"analytify_form_custom","custom_form":"","track_cf7":"","track_wpforms":"","track_gravityforms":"","track_formidable":"","track_ninjaforms":""};</script> <aside class="thb-search-popup" data-security="30b3f53204"> <a class="thb-mobile-close"><div><span></span><span></span></div></a><div class="thb-close-text">PRESS ESC TO CLOSE</div><div class="row align-center align-middle search-main-row"><div class="small-12 medium-8 columns"><form method="get" class="searchform" action="https://socialitelife.com/"> <input type="text" name="s" class="search-field" placeholder="Type Here to Search" /></form><div class="thb-autocomplete-wrapper"><div class="thb-preloader"> <svg class="material-spinner" width="50px" height="50px" viewBox="0 0 66 66" xmlns="http://www.w3.org/2000/svg"> <circle class="material-path" fill="none" stroke-width="6" stroke-linecap="round" cx="33" cy="33" r="30"></circle> </svg></div></div></div></div></aside> <script src='https://stats.wp.com/e-202210.js' defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7',blog:'21367542',post:'69128',tz:'-6',srv:'socialitelife.com'} ]);
	_stq.push([ 'clickTrackerInit', '21367542', '69128' ]);</script> </div>  <script defer src="https://socialitelife.com/wp-content/cache/autoptimize/js/autoptimize_dc957dceb7c0ba0f28a71c34d0012c44.js"></script></body></html>