<!DOCTYPE html>
<!--[if IE 8]><html
class="ie ie8" lang=en-US prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]><html
class="ie ie9" lang=en-US prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--><html
lang=en-US prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><meta
charset=UTF-8><meta
http-equiv=X-UA-Compatible content="IE=edge"><meta
name=viewport content="width=device-width, initial-scale=1.0"><link
rel=pingback href=https://socialitelife.com/xmlrpc.php> <script>document.documentElement.className = document.documentElement.className + ' yes-js js_active js'</script> <link
type=text/css media=all href=https://socialitelife.com/wp-content/cache/autoptimize/css/autoptimize_7a0e1351f1466065bee597115ee8c398.css rel=stylesheet><link
type=text/css media="only screen and (max-width: 768px)" href=https://socialitelife.com/wp-content/cache/autoptimize/css/autoptimize_dcb2de333eec7ab4ae31385ed8d6a393.css rel=stylesheet><style media=screen>span.entry-subtitle{display:block;font-size:.53333333333333em}#comments .comments-title span.entry-subtitle{display:none}</style><title>Podcasts You Should Know: Alt.Pop.Repeat. - Socialite Life</title><meta
name=description content="If you’re a pop culture junkie, have we got a new podcast for you. Alt.Pop.Repeat, hosted by Toronto-based live streaming vanguards Marie Nicola and Chrissy Newton."><meta
name=robots content=index,follow,max-snippet:-1,max-video-preview:-1,max-image-preview:large><link
rel=canonical href=https://socialitelife.com/podcasts-alt-pop-repeat/ ><meta
property=og:locale content=en_US><meta
property=og:type content=article><meta
property=og:title content="Podcasts You Should Know: Alt.Pop.Repeat. - Socialite Life"><meta
property=og:description content="If you’re a pop culture junkie, have we got a new podcast for you. Alt.Pop.Repeat, hosted by Toronto-based live streaming vanguards Marie Nicola and Chrissy Newton."><meta
property=og:url content=https://socialitelife.com/podcasts-alt-pop-repeat/ ><meta
property=og:site_name content="Socialite Life"><meta
property=article:publisher content=https://www.facebook.com/SocialiteLife><meta
property=article:tag content="Alt Pop Repeat"><meta
property=article:tag content="Chrissy Newton"><meta
property=article:tag content="Joe Rogan"><meta
property=article:tag content="Marie Nicola"><meta
property=article:tag content=Podcasts><meta
property=article:tag content=RuPaul><meta
property=article:tag content="Socialite Seven"><meta
property=article:section content=Entertainment><meta
property=og:updated_time content=2019-12-23T06:08:01-06:00><meta
property=fb:app_id content=252895831878085><meta
property=og:image content=https://socialitelife.com/wp-content/uploads/2019/12/alt-pop-repeat-chrissy-marie-photos-6.jpg><meta
property=og:image:secure_url content=https://socialitelife.com/wp-content/uploads/2019/12/alt-pop-repeat-chrissy-marie-photos-6.jpg><meta
property=og:image:width content=1200><meta
property=og:image:height content=675><meta
property=og:image:alt content="Marie Nicola and Chrissy Newton"><meta
property=og:image:type content=image/jpeg><meta
name=twitter:card content=summary_large_image><meta
name=twitter:title content="Podcasts You Should Know: Alt.Pop.Repeat. - Socialite Life"><meta
name=twitter:description content="If you’re a pop culture junkie, have we got a new podcast for you. Alt.Pop.Repeat, hosted by Toronto-based live streaming vanguards Marie Nicola and Chrissy Newton."><meta
name=twitter:creator content=@socialitelife><meta
name=twitter:image content=https://socialitelife.com/wp-content/uploads/2019/12/alt-pop-repeat-chrissy-marie-photos-6.jpg> <script type=application/ld+json>{"@context":"https:\/\/schema.org","@type":"BlogPosting","headline":"Podcasts You Should Know: Alt.Pop.Repeat.","description":"If you\u2019re a pop culture junkie, have we got a new podcast for you. Alt.Pop.Repeat, hosted by Toronto-based live streaming vanguards Marie Nicola and Chrissy Newton.","datePublished":"2019-12-23T06:08:00-06:00","dateModified":"2019-12-23T06:08:01-06:00","publisher":{"@type":"Organization","name":"Socialite Life","logo":{"@type":"ImageObject","url":"https:\/\/socialitelife.com\/wp-content\/uploads\/2019\/11\/sl-square.jpg"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/socialitelife.com\/podcasts-alt-pop-repeat\/"},"author":{"@type":"Person","name":"Christine Fitzgerald"},"image":{"@type":"ImageObject","url":"https:\/\/socialitelife.com\/wp-content\/uploads\/2019\/12\/alt-pop-repeat-chrissy-marie-photos-6.jpg","width":1200,"height":675}}</script> <meta
property=og:locale content=en_us><meta
property=og:site_name content="Socialite Life"><meta
property=og:url content=https://socialitelife.com/podcasts-alt-pop-repeat/ ><meta
property=og:title content="Podcasts You Should Know: Alt.Pop.Repeat."><meta
property=og:image content=https://socialitelife.com/wp-content/uploads/2019/12/alt-pop-repeat-chrissy-marie-photos-6-1160x653.jpg><meta
property=article:section content=Interviews><meta
property=article:tag content="Socialite Seven"><meta
property=og:description content="If you’re a pop culture junkie, have we got a new podcast for you. Alt.Pop.Repeat, hosted by Toronto-based live streaming vanguards Marie Nicola and Chrissy Newton."><meta
property=og:type content=article><meta
name=twitter:card content=summary><meta
name=twitter:url content=https://socialitelife.com/podcasts-alt-pop-repeat/ ><meta
name=twitter:title content="Podcasts You Should Know: Alt.Pop.Repeat."><meta
name=twitter:description content="If you’re a pop culture junkie, have we got a new podcast for you. Alt.Pop.Repeat, hosted by Toronto-based live streaming vanguards Marie Nicola and Chrissy Newton."><meta
name=twitter:image content=https://socialitelife.com/wp-content/uploads/2019/12/alt-pop-repeat-chrissy-marie-photos-6-1160x653.jpg><link
rel=dns-prefetch href=//widgets.getsitecontrol.com><link
rel=dns-prefetch href=//scripts.mediavine.com><link
rel=dns-prefetch href=//fonts.googleapis.com><link
rel=dns-prefetch href=//s.w.org><link
rel=alternate type=application/rss+xml title="Socialite Life &raquo; Feed" href=https://socialitelife.com/feed/ ><link
rel=alternate type=application/rss+xml title="Socialite Life &raquo; Comments Feed" href=https://socialitelife.com/comments/feed/ > <script>window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/socialitelife.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link
rel=stylesheet id=dashicons-css  href='https://socialitelife.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type=text/css media=all><link
rel=stylesheet id=ms-custom-css  href='https://socialitelife.com/wp-content/cache/autoptimize/css/autoptimize_single_48a9f5734939f50e785f554f2ceb6cb8.css?ver=1.1' type=text/css media=all><link
rel=stylesheet id=better-framework-main-fonts-css  href='https://fonts.googleapis.com/css?family=Poppins:400,700%7CLato:400%7CRoboto:500,400' type=text/css media=all> <script src='https://socialitelife.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script async=async data-noptimize=1 data-cfasync=false src='//scripts.mediavine.com/tags/socialite-life.js?ver=5.3.2'></script> <script>var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/socialitelife.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};</script> <script>var woozone_vars = {"ajax_url":"https:\/\/socialitelife.com\/wp-admin\/admin-ajax.php","checkout_url":"https:\/\/socialitelife.com\/checkout\/","lang":{"loading":"Loading...","closing":"Closing...","saving":"Saving...","amzcart_checkout":"checkout done","amzcart_cancel":"canceled","amzcart_checkout_msg":"all good","amzcart_cancel_msg":"You must check or cancel all amazon shops!","available_yes":"available","available_no":"not available","load_cross_sell_box":"Frequently Bought Together Loading..."}};</script> <script>var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/socialitelife.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"27090","token":"ba74c55645","debug":""};</script> <!--[if lt IE 9]> <script src='https://socialitelife.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.10.15'></script> <![endif]-->
<!--[if lt IE 9]> <script src='https://socialitelife.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/respond.min.js?ver=3.10.15'></script> <![endif]--><link
rel=https://api.w.org/ href=https://socialitelife.com/wp-json/ ><link
rel=EditURI type=application/rsd+xml title=RSD href=https://socialitelife.com/xmlrpc.php?rsd><link
rel=wlwmanifest type=application/wlwmanifest+xml href=https://socialitelife.com/wp-includes/wlwmanifest.xml><meta
name=generator content="WordPress 5.3.2"><link
rel=shortlink href='https://socialitelife.com/?p=27090'><link
rel=alternate type=application/json+oembed href="https://socialitelife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsocialitelife.com%2Fpodcasts-alt-pop-repeat%2F"><link
rel=alternate type=text/xml+oembed href="https://socialitelife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsocialitelife.com%2Fpodcasts-alt-pop-repeat%2F&#038;format=xml"> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-78592632-1', 'auto');
			ga('require', 'linkid');
			ga('send', 'pageview');</script> <script>var ms_grabbing_curosr='https://socialitelife.com/wp-content/plugins/masterslider/public/assets/css/common/grabbing.cur',ms_grab_curosr='https://socialitelife.com/wp-content/plugins/masterslider/public/assets/css/common/grab.cur';</script> <meta
name=generator content="MasterSlider 3.2.14 - Responsive Touch Image Slider"><meta
name=pubexchange:image content=https://socialitelife.com/wp-content/uploads/2019/12/alt-pop-repeat-chrissy-marie-photos-6-800x450.jpg><meta
name=pubexchange:title content='Podcasts You Should Know: Alt.Pop.Repeat.'><link
rel="shortcut icon" href=https://socialitelife.com/wp-content/uploads/2019/11/sl-square.jpg>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript><meta
name=generator content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."> <script type=application/ld+json>{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/socialitelife.com\/wp-content\/uploads\/2018\/09\/sl-logo-mobile.jpg"
    },
    "url": "https:\/\/socialitelife.com\/",
    "name": "Socialite Life",
    "description": "Pop Culture Shaken, Not Stirred"
}</script> <script type=application/ld+json>{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Socialite Life",
    "alternateName": "Pop Culture Shaken, Not Stirred",
    "url": "https:\/\/socialitelife.com\/"
}</script> <script type=application/ld+json>{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Podcasts You Should Know: Alt.Pop.Repeat.",
    "description": "If you\u2019re a pop culture junkie, have we got a new podcast for you. Alt.Pop.Repeat, hosted by Toronto-based live streaming vanguards Marie Nicola and Chrissy Newton.",
    "datePublished": "2019-12-23",
    "dateModified": "2019-12-23",
    "author": {
        "@type": "Person",
        "@id": "#person-ChristineFitzgerald",
        "name": "Christine Fitzgerald"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/socialitelife.com\/wp-content\/uploads\/2019\/12\/alt-pop-repeat-chrissy-marie-photos-6.jpg",
        "width": 1200,
        "height": 675
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/socialitelife.com\/podcasts-alt-pop-repeat\/"
}</script> <link
rel=stylesheet id=br-numbers href='https://fonts.googleapis.com/css?family=Oswald&text=0123456789./\%' type=text/css media=all><meta
name=generator content="Powered by Slider Revolution 6.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface."><link
rel=icon href=https://socialitelife.com/wp-content/uploads/2019/11/cropped-sl-square-32x32.jpg sizes=32x32><link
rel=icon href=https://socialitelife.com/wp-content/uploads/2019/11/cropped-sl-square-192x192.jpg sizes=192x192><link
rel=apple-touch-icon-precomposed href=https://socialitelife.com/wp-content/uploads/2019/11/cropped-sl-square-180x180.jpg><meta
name=msapplication-TileImage content=https://socialitelife.com/wp-content/uploads/2019/11/cropped-sl-square-270x270.jpg> <script>function setREVStartSize(t){try{var h,e=document.getElementById(t.c).parentNode.offsetWidth;if(e=0===e||isNaN(e)?window.innerWidth:e,t.tabw=void 0===t.tabw?0:parseInt(t.tabw),t.thumbw=void 0===t.thumbw?0:parseInt(t.thumbw),t.tabh=void 0===t.tabh?0:parseInt(t.tabh),t.thumbh=void 0===t.thumbh?0:parseInt(t.thumbh),t.tabhide=void 0===t.tabhide?0:parseInt(t.tabhide),t.thumbhide=void 0===t.thumbhide?0:parseInt(t.thumbhide),t.mh=void 0===t.mh||""==t.mh||"auto"===t.mh?0:parseInt(t.mh,0),"fullscreen"===t.layout||"fullscreen"===t.l)h=Math.max(t.mh,window.innerHeight);else{for(var i in t.gw=Array.isArray(t.gw)?t.gw:[t.gw],t.rl)void 0!==t.gw[i]&&0!==t.gw[i]||(t.gw[i]=t.gw[i-1]);for(var i in t.gh=void 0===t.el||""===t.el||Array.isArray(t.el)&&0==t.el.length?t.gh:t.el,t.gh=Array.isArray(t.gh)?t.gh:[t.gh],t.rl)void 0!==t.gh[i]&&0!==t.gh[i]||(t.gh[i]=t.gh[i-1]);var r,a=new Array(t.rl.length),n=0;for(var i in t.tabw=t.tabhide>=e?0:t.tabw,t.thumbw=t.thumbhide>=e?0:t.thumbw,t.tabh=t.tabhide>=e?0:t.tabh,t.thumbh=t.thumbhide>=e?0:t.thumbh,t.rl)a[i]=t.rl[i]<window.innerWidth?0:t.rl[i];for(var i in r=a[0],a)r>a[i]&&0<a[i]&&(r=a[i],n=i);var d=e>t.gw[n]+t.tabw+t.thumbw?1:(e-(t.tabw+t.thumbw))/t.gw[n];h=t.gh[n]*d+(t.tabh+t.thumbh)}void 0===window.rs_init_css&&(window.rs_init_css=document.head.appendChild(document.createElement("style"))),document.getElementById(t.c).height=h,window.rs_init_css.innerHTML+="#"+t.c+"_wrapper { height: "+h+"px }"}catch(t){console.log("Failure at Presize of Slider:"+t)}};</script> 
<noscript><style>.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body
class="post-template-default single single-post postid-27090 single-format-standard theme-publisher aawp-custom _masterslider _msp_version_3.2.14 woocommerce-no-js bs-theme bs-publisher bs-publisher-clean-magazine active-light-box active-top-line ltr close-rh page-layout-2-col-right full-width main-menu-sticky active-ajax-search single-cat-1142 single-prim-cat-1608 single-cat-1608  wpb-js-composer js-comp-ver-6.1 vc_responsive bs-ll-a elementor-default" dir=ltr><div
class=off-canvas-overlay></div><div
class="off-canvas-container left skin-dark"><div
class=off-canvas-inner>
<span
class=canvas-close><i></i></span><div
class=off-canvas-header><div
class=logo><a
href=https://socialitelife.com/ >
<img
src=https://socialitelife.com/wp-content/uploads/2018/09/sl-logo-mobile.jpg
alt="Socialite Life">
</a></div><div
class=site-name>Socialite Life</div><div
class=site-description>Pop Culture Shaken, Not Stirred</div></div><div
class=off-canvas-search><form
role=search method=get action=https://socialitelife.com>
<input
type=text name=s value
placeholder=Search...>
<i
class="fa fa-search"></i></form></div><div
class=off-canvas-menu><div
class=off-canvas-menu-fallback></div></div><div
class=off_canvas_footer><div
class="off_canvas_footer-info entry-content"><p><br
data-mce-bogus=1></p><div
class="  better-studio-shortcode bsc-clearfix better-social-counter style-button colored in-4-col"><ul
class="social-list bsc-clearfix"><li
class="social-item facebook"><a
href = "https://www.facebook.com/SocialiteLife" target = "_blank" > <i
class="item-icon bsfi-facebook" ></i><span
class=item-title > Likes </span> </a></li><li
class="social-item twitter"><a
href = "https://twitter.com/socialitelife" target = "_blank" > <i
class="item-icon bsfi-twitter" ></i><span
class=item-title > Followers </span> </a></li><li
class="social-item youtube"><a
href = "https://youtube.com/channel/UC7ew27fEz_OXF4kkxczb3Eg/" target = "_blank" > <i
class="item-icon bsfi-youtube" ></i><span
class=item-title > Subscribers </span> </a></li><li
class="social-item instagram"><a
href = "https://instagram.com/socialitelife" target = "_blank" > <i
class="item-icon bsfi-instagram" ></i><span
class=item-title > Followers </span> </a></li><li
class="social-item pinterest"><a href="https://www.pinterest.com/socialitelife" target = "_blank"> <i
class="item-icon bsfi-pinterest" ></i><span
class=item-title > Followers </span> </a></li><li
class="social-item rss"><a
href = "https://socialitelife.com/feed/rss/" target = "_blank" > <i
class="item-icon bsfi-rss" ></i><span
class=item-title > Subscribe </span> </a></li></ul></div></div></div></div></div><div
class="main-wrap content-main-wrap"><header
id=header class="site-header header-style-8 boxed" itemscope=itemscope itemtype=https://schema.org/WPHeader><section
class="topbar topbar-style-2 hidden-xs hidden-xs"><div
class=content-wrap><div
class=container><div
class="topbar-inner clearfix"><div
class=section-links><div
class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col"><ul
class="social-list bsc-clearfix"><li
class="social-item facebook"><a
href = "https://www.facebook.com/SocialiteLife" target = "_blank" > <i
class="item-icon bsfi-facebook" ></i><span
class=item-title > Likes </span> </a></li><li
class="social-item twitter"><a
href = "https://twitter.com/socialitelife" target = "_blank" > <i
class="item-icon bsfi-twitter" ></i><span
class=item-title > Followers </span> </a></li><li
class="social-item instagram"><a
href = "https://instagram.com/socialitelife" target = "_blank" > <i
class="item-icon bsfi-instagram" ></i><span
class=item-title > Followers </span> </a></li><li
class="social-item pinterest"><a href="https://www.pinterest.com/socialitelife" target = "_blank"> <i
class="item-icon bsfi-pinterest" ></i><span
class=item-title > Followers </span> </a></li><li
class="social-item youtube"><a
href = "https://youtube.com/channel/UC7ew27fEz_OXF4kkxczb3Eg/" target = "_blank" > <i
class="item-icon bsfi-youtube" ></i><span
class=item-title > Subscribers </span> </a></li><li
class="social-item rss"><a
href = "https://socialitelife.com/feed/rss/" target = "_blank" > <i
class="item-icon bsfi-rss" ></i><span
class=item-title > Subscribe </span> </a></li></ul></div></div><div
class=section-menu><div
id=newsticker-432156693 class="better-newsticker term-16239,13690,1142,80,13030,1608,18894,83,1136,15749"
data-speed=12000><p
class="heading ">Trending</p><ul
class=news-list><li><a
class=limit-line href=https://socialitelife.com/pete-davidson-kaia-gerber-dating-rehab-snl/ >Pete Davidson Talks Kaia Gerber Romance, Implies He&#8217;s Going to Rehab on SNL — WATCH</a></li><li><a
class=limit-line href=https://socialitelife.com/podcasts-alt-pop-repeat/ >Podcasts You Should Know: Alt.Pop.Repeat.</a></li><li><a
class=limit-line href=https://socialitelife.com/male-model-monday-enrique-dustin-harry-goodwins-victor-pinheiro-more/ >Male Model Monday: Enrique Dustin, Harry Goodwins, Victor Pinheiro &#038; More</a></li><li><a
class=limit-line href=https://socialitelife.com/red-carpet-recap-henry-cavill-jason-derulo-more/ >Red Carpet Recap: Henry Cavill, Jason Derulo, Antoni Porowski, Mark Hamill and More!</a></li><li><a
class=limit-line href=https://socialitelife.com/mark-wahlberg-ripped-six-pack/ >Mark Wahlberg Shows Off His Very Ripped Physique — PHOTOS</a></li><li><a
class=limit-line href=https://socialitelife.com/sebastian-stan-tom-daley-nyle-dimarco-and-more-insta-snaps/ >Sebastian Stan, Tom Daley, Nyle DiMarco, and More Insta Snaps</a></li><li><a
class=limit-line href=https://socialitelife.com/week-in-drag-divina-de-campo-scarlet-envy/ >The Week in Drag: Divina De Campo and Scarlet Envy Are Dancing Queens, Holiday Chat With Morgan McMichael and Miz Cracker, Makeup Tips From Trixie, Willam and Ariel and Lots More!</a></li><li><a
class=limit-line href=https://socialitelife.com/idris-elbas-sexy-self-covers-mens-health-talks-about-how-hes-gotten-that-perfect-body-sl-flashback/ >Idris Elba’s Sexy Self Covers Men’s Health, Talks About How He’s Gotten That Perfect Body — SL Flashback</a></li><li><a
class=limit-line href=https://socialitelife.com/meet-instagram-hottie-niklas-hauger/ >Meet Instagram Hottie Niklas Hauger</a></li><li><a
class=limit-line href=https://socialitelife.com/19-photos-of-sam-heughans-best-red-carpet-smiles/ >19 Photos of Sam Heughan&#8217;s Best Red Carpet Smiles</a></li></ul></div></div></div></div></div></section><div
class=content-wrap><div
class=container><div
class="header-inner clearfix"><div
id=site-branding class=site-branding><p
id=site-title class="logo h1 img-logo">
<a
href=https://socialitelife.com/ itemprop=url rel=home>
<img
id=site-logo src=https://socialitelife.com/wp-content/uploads/2018/09/sl-logo-mobile.jpg
alt="Socialite Life"  data-bsrjs=https://socialitelife.com/wp-content/uploads/2018/09/sl-logo-smaill.jpg><span
class=site-title>Socialite Life - Pop Culture Shaken, Not Stirred</span>
</a></p></div><nav
id=menu-main class="menu main-menu-container  show-search-item show-off-canvas menu-actions-btn-width-2" role=navigation itemscope=itemscope itemtype=https://schema.org/SiteNavigationElement><div
class="menu-action-buttons width-2"><div
class="off-canvas-menu-icon-container off-icon-left"><div
class=off-canvas-menu-icon><div
class=off-canvas-menu-icon-el></div></div></div><div
class="search-container close">
<span
class=search-handler><i
class="fa fa-search"></i></span><div
class="search-box clearfix"><form
role=search method=get class="search-form clearfix" action=https://socialitelife.com>
<input
type=search class=search-field
placeholder=Search...
value name=s
title="Search for:"
autocomplete=off>
<input
type=submit class=search-submit value=Search></form></div></div></div><ul
id=main-navigation class="main-menu menu bsm-pure clearfix"><li
id=menu-item-1743 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-term-1142 better-anim-fade menu-item-1743"><a
href=https://socialitelife.com/category/entertainment/ >Entertainment</a><ul
class=sub-menu><li
id=menu-item-16713 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-13026 better-anim-fade menu-item-16713"><a
href=https://socialitelife.com/category/entertainment/celebrity/ >Celebrity</a></li><li
id=menu-item-16125 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-13028 better-anim-fade menu-item-16125"><a
href=https://socialitelife.com/category/entertainment/movies/ >Movies</a></li><li
id=menu-item-16124 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-13029 better-anim-fade menu-item-16124"><a
href=https://socialitelife.com/category/entertainment/tv/ >TV</a></li><li
id=menu-item-16123 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-13027 better-anim-fade menu-item-16123"><a
href=https://socialitelife.com/category/entertainment/music/ >Music</a></li><li
id=menu-item-7032 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-1608 better-anim-fade menu-item-7032"><a
href=https://socialitelife.com/category/interviews/ >Interviews</a></li><li
id=menu-item-25651 class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-25651"><a
href=https://socialitelife.com/tag/socialite-seven/ >Socialite Seven</a></li><li
id=menu-item-20600 class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20600"><a
href=https://socialitelife.com/tag/podcasts/ >Podcasts</a></li><li
id=menu-item-528 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-83 better-anim-fade menu-item-528"><a
href=https://socialitelife.com/category/sl-flashback/ >SL Flashback</a></li><li
id=menu-item-1746 class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-1746"><a
href=https://socialitelife.com/tag/video>Video</a></li><li
id=menu-item-1758 class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-1758"><a
href=https://socialitelife.com/tag/end-notes>End Notes</a></li></ul></li><li
id=menu-item-16712 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-13690 better-anim-fade menu-item-16712"><a
href=https://socialitelife.com/category/drag-queens/ >Drag Queens</a><ul
class=sub-menu><li
id=menu-item-14251 class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-14251"><a
href=https://socialitelife.com/tag/the-week-in-drag/ >The Week in Drag</a></li><li
id=menu-item-10323 class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-10323"><a
href=https://socialitelife.com/tag/rupauls-drag-race/ >RuPaul&#8217;s Drag Race</a></li><li
id=menu-item-23598 class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-23598"><a
href=https://socialitelife.com/tag/rupauls-drag-race-uk/ >RuPaul&#8217;s Drag Race UK</a></li></ul></li><li
id=menu-item-326 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-80 better-anim-fade menu-item-326"><a
href=https://socialitelife.com/category/eye-candy/ >Eye Candy</a><ul
class=sub-menu><li
id=menu-item-1762 class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-1762"><a
href=https://socialitelife.com/tag/man-candy>Insta Snaps</a></li><li
id=menu-item-1760 class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-1760"><a
href=https://socialitelife.com/tag/instahottie>Instahottie</a></li><li
id=menu-item-1761 class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-1761"><a
href=https://socialitelife.com/tag/male-model-monday>Male Model Monday</a></li></ul></li><li
id=menu-item-16126 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-13030 better-anim-fade menu-item-16126"><a
href=https://socialitelife.com/category/fashion/ >Fashion</a></li><li
id=menu-item-23688 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-18894 better-anim-fade menu-item-23688"><a
href=https://socialitelife.com/category/real-housewives/ >Real Housewives</a></li><li
id=menu-item-1765 class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-1765"><a
href=https://socialitelife.com/tag/photos>Photos</a></li><li
id=menu-item-9729 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-9729"><a
href=https://socialitelife.com/shop/ >Shopping</a><ul
class=sub-menu><li
id=menu-item-14072 class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-14072"><a
href=https://socialitelife.com/shop/ >Shop</a></li><li
id=menu-item-14069 class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-14069"><a
href=https://amzn.to/2RI8nUF>Amazon Store</a></li></ul></li></ul></nav></div></div></div></header><div
class="rh-header clearfix light deferred-block-exclude"><div
class="rh-container clearfix"><div
class="menu-container close">
<span
class=menu-handler><span
class=lines></span></span></div><div
class="logo-container rh-img-logo">
<a
href=https://socialitelife.com/ itemprop=url rel=home>
<img
src=https://socialitelife.com/wp-content/uploads/2018/09/sl-logo-mobile.jpg
alt="Socialite Life"  data-bsrjs=https://socialitelife.com/wp-content/uploads/2018/09/sl-logo-smaill.jpg>		</a></div></div></div><div
class=content-wrap><main
id=content class=content-container><div
class="container layout-2-col layout-2-col-1 layout-right-sidebar post-template-14 bs-lazy wfi"><div
class="post-header-inner wfi"><div
class=post-header-title><div
class="term-badges floated"><span
class="term-badge term-1608"><a
href=https://socialitelife.com/category/interviews/ >Interviews</a></span><span
class="term-badge term-1142"><a
href=https://socialitelife.com/category/entertainment/ >Entertainment</a></span></div><h1 class="single-post-title">
<span
class=post-title itemprop=headline>Podcasts You Should Know: Alt.Pop.Repeat.</span></h1><div
class="post-meta single-post-meta">
<a
href=https://socialitelife.com/author/christinef/
title="Browse Author Articles"
class="post-author-a post-author-avatar">
<span
class=post-author-name>By <b>Christine Fitzgerald</b></span>		</a>
<span
class=time><time
class="post-published updated"
datetime=2019-12-23T06:08:00-06:00>On <b>Dec 23, 2019</b></time></span>
<span
class=time><time
class="post-published updated"
datetime=2019-12-23T06:08:01-06:00>Last updated <b>Dec 23, 2019</b></time></span>
<span
class="views post-meta-views rank-default" data-bpv-post=27090><i
class="bf-icon  fa fa-eye"></i> 5</span></div></div></div><div
class="row main-section"><div
class="col-sm-8 content-column"><div
class=single-container><article
id=post-27090 class="post-27090 post type-post status-publish format-standard has-post-thumbnail  category-entertainment category-interviews tag-alt-pop-repeat tag-chrissy-newton tag-joe-rogan tag-marie-nicola tag-podcasts tag-rupaul tag-socialite-seven single-post-content"><div
class=single-featured>
<a
class="post-thumbnail open-lightbox" href=https://socialitelife.com/wp-content/uploads/2019/12/alt-pop-repeat-chrissy-marie-photos-6.jpg><img
alt="Marie Nicola and Chrissy Newton" data-src=https://socialitelife.com/wp-content/uploads/2019/12/alt-pop-repeat-chrissy-marie-photos-6.jpg>		</a>
<span
class=image-credit>Photo by John Kronschnab</span></div><div
class="post-share single-post-share top-share clearfix style-9"><div
class=post-share-btn-group></div><div
class="share-handler-wrap ">
<span
class="share-handler post-share-btn rank-default">
<i
class="bf-icon  fa fa-share-alt"></i>		<b
class=text>Share</b>
</span>
<span
class="social-item facebook"><a
href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsocialitelife.com%2Fpodcasts-alt-pop-repeat%2F" target=_blank rel="nofollow noreferrer" class=bs-button-el onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span
class=icon><i
class="bf-icon fa fa-facebook"></i></span></a></span><span
class="social-item twitter"><a
href="https://twitter.com/share?text=Podcasts+You+Should+Know%3A+Alt.Pop.Repeat. @socialitelife&url=https%3A%2F%2Fsocialitelife.com%2Fpodcasts-alt-pop-repeat%2F" target=_blank rel="nofollow noreferrer" class=bs-button-el onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span
class=icon><i
class="bf-icon fa fa-twitter"></i></span></a></span><span
class="social-item reddit"><a
href="https://reddit.com/submit?url=https%3A%2F%2Fsocialitelife.com%2Fpodcasts-alt-pop-repeat%2F&title=Podcasts+You+Should+Know%3A+Alt.Pop.Repeat." target=_blank rel="nofollow noreferrer" class=bs-button-el onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span
class=icon><i
class="bf-icon fa fa-reddit-alien"></i></span></a></span><span
class="social-item whatsapp"><a
href="whatsapp://send?text=Podcasts+You+Should+Know%3A+Alt.Pop.Repeat. %0A%0A https%3A%2F%2Fsocialitelife.com%2Fpodcasts-alt-pop-repeat%2F" target=_blank rel="nofollow noreferrer" class=bs-button-el onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span
class=icon><i
class="bf-icon fa fa-whatsapp"></i></span></a></span><span
class="social-item pinterest"><a
href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fsocialitelife.com%2Fpodcasts-alt-pop-repeat%2F&media=https://socialitelife.com/wp-content/uploads/2019/12/alt-pop-repeat-chrissy-marie-photos-6.jpg&description=Podcasts+You+Should+Know%3A+Alt.Pop.Repeat." target=_blank rel="nofollow noreferrer" class=bs-button-el onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span
class=icon><i
class="bf-icon fa fa-pinterest"></i></span></a></span><span
class="social-item linkedin"><a
href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fsocialitelife.com%2Fpodcasts-alt-pop-repeat%2F&title=Podcasts+You+Should+Know%3A+Alt.Pop.Repeat." target=_blank rel="nofollow noreferrer" class=bs-button-el onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span
class=icon><i
class="bf-icon fa fa-linkedin"></i></span></a></span><span
class="social-item email"><a href="/cdn-cgi/l/email-protection#47783432252d2224337a17282324263433346c1e28326c142f28322b236c0c2928306274066c062b33691728376915223722263369612528233e7a2f333337346274066275016275013428242e262b2e33222b2e21226924282a62750137282324263433346a262b336a3728376a352237222633627501" target=_blank rel="nofollow noreferrer" class=bs-button-el onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span
class=icon><i
class="bf-icon fa fa-envelope-open"></i></span></a></span></div></div><div
class="entry-content clearfix single-post-content"><p>If
you’re a pop culture junkie, have we got a new podcast for you.</p><p>On <strong><a
href=https://altpoprepeat.com/ class=rank-math-link target=_blank rel=noopener>Alt.Pop.Repeat</a></strong>, Toronto-based live streaming vanguards <strong>Marie Nicola</strong> and <strong>Chrissy Newton</strong>, owners of public relations agency <a
href=http://vocabcommunications.com/ class=rank-math-link target=_blank rel=noopener>VOCAB Communications</a>, dive into pop culture trends and counterculture worlds and chat along with guests on how both perceptions are so closely synced.&nbsp;</p><p>Featuring a wide array of guests including UFO experts, documentary filmmakers, media personalities, actors and musicians, the show promises to deliver a thought-provoking take on current and future pop culture trends.</p><p>Marie and Chrissy discussed the inspiration for the podcast and lots more as they answered the <em><strong><a
href=/tag/socialite-seven class=rank-math-link>Socialite Seven</a></strong></em>. Check out what they had to say and get to know these pop culture purveyors.&nbsp;</p><div
class="bs-irp center bs-irp-thumbnail-1-full"><div
class=bs-irp-heading>
<span
class="h-text heading-typo">Related</span></div><div
class="bs-pagination-wrapper main-term-none none "><div
class="listing listing-thumbnail listing-tb-1 clearfix columns-2"><div
class="post-27056 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-1608"><div
class="item-inner clearfix"><div
class="featured featured-type-featured-image">
<a
alt="NYC Event Producer Jake Resnicow" title="A Hottie with Lots of Heart: Meet NYC Event Producer Jake Resnicow" data-src=https://socialitelife.com/wp-content/uploads/2019/12/jake-resnicow-photos-12172019-main-86x64.jpg data-bs-srcset={&quot;baseurl&quot;:&quot;https:\/\/socialitelife.com\/wp-content\/uploads\/2019\/12\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;jake-resnicow-photos-12172019-main-86x64.jpg&quot;,&quot;210&quot;:&quot;jake-resnicow-photos-12172019-main-210x136.jpg&quot;,&quot;1200&quot;:&quot;jake-resnicow-photos-12172019-main.jpg&quot;}}						class=img-holder href=https://socialitelife.com/jake-resnicow-nyc-event-producer/ ></a></div><p
class=title>		<a
href=https://socialitelife.com/jake-resnicow-nyc-event-producer/ class="post-url post-title">
A Hottie with Lots of Heart: Meet NYC Event Producer Jake&hellip;	</a></p><div
class=post-meta><span
class=time><time
class="post-published updated"
datetime=2019-12-18T05:47:51-06:00>Dec 18, 2019</time></span></div></div></div ><div
class="post-26696 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-1142"><div
class="item-inner clearfix"><div
class="featured featured-type-featured-image">
<a
alt="2020 Wowie Awards" title="RuPaul, Jasmine Masters and Trixie Mattel Win Big at the WOWies" data-src=https://socialitelife.com/wp-content/uploads/2019/12/2019_Wowies_0139-main-86x64.jpg data-bs-srcset={&quot;baseurl&quot;:&quot;https:\/\/socialitelife.com\/wp-content\/uploads\/2019\/12\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;2019_Wowies_0139-main-86x64.jpg&quot;,&quot;210&quot;:&quot;2019_Wowies_0139-main-210x136.jpg&quot;,&quot;1200&quot;:&quot;2019_Wowies_0139-main.jpg&quot;}}						class=img-holder href=https://socialitelife.com/rupaul-jasmine-masters-and-trixie-mattel-win-big-at-the-wowies/ ></a></div><p
class=title>		<a
href=https://socialitelife.com/rupaul-jasmine-masters-and-trixie-mattel-win-big-at-the-wowies/ class="post-url post-title">
RuPaul, Jasmine Masters and Trixie Mattel Win Big at the&hellip;	</a></p><div
class=post-meta><span
class=time><time
class="post-published updated"
datetime=2019-12-10T06:06:12-06:00>Dec 10, 2019</time></span></div></div></div ></div></div></div><p><strong><em>What
inspired you to create this podcast?&nbsp;</em></strong></p><p><strong>Chrissy
Newton:&nbsp;</strong>Almost
everything people consume today has been influenced by counter- and
subcultures.&nbsp;In my day-to-day life, I work in the pop culture world as a
publicist. For as long as I can remember, I’ve always had a fascination for the
counterculture and subculture worlds (which is driven by a love of history,
anthropology and culture).</p><p>While growing up, I would naturally find myself discovering connections and synchronicities in my personal life and also through the content I was learning (while going down MULTIPLE rabbit holes). I couldn’t help but think &#8211; why and how is this all connected? That’s the beauty of getting older, being able to identify correlations and find meaning. As <strong>Carl Jung</strong> would say,&nbsp;<strong><em>“synchronicity is an ever-present reality for those who have eyes to see.”&nbsp;</em></strong></p><p>For
me, Alt.Pop.Repeat (APR) was born out of the love of observing counterculture
influencer pop culture and finding meaning within connections (“syncs”) that
bridge to the concept of being equal or similar. Everyone’s equal. We might be
using different lexicons, reading different books and watching different
programs, but in the end it’s all connected, somehow. Sometimes people need to
be reminded of that.&nbsp;</p><div
class="bs-irp center bs-irp-thumbnail-1-full"><div
class=bs-irp-heading>
<span
class="h-text heading-typo">Related</span></div><div
class="bs-pagination-wrapper main-term-none none "><div
class="listing listing-thumbnail listing-tb-1 clearfix columns-2"><div
class="post-26690 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-1142"><div
class="item-inner clearfix"><div
class="featured featured-type-featured-image">
<a
alt="True Crime Obsessed" title="Hit Podcast True Crime Obsessed Is Coming to a City Near You!" data-src=https://socialitelife.com/wp-content/uploads/2019/12/truecrimeobsessedpodcast_74911518_1548681895275028_7215421020326510381_n-86x64.jpg data-bs-srcset={&quot;baseurl&quot;:&quot;https:\/\/socialitelife.com\/wp-content\/uploads\/2019\/12\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;truecrimeobsessedpodcast_74911518_1548681895275028_7215421020326510381_n-86x64.jpg&quot;,&quot;210&quot;:&quot;truecrimeobsessedpodcast_74911518_1548681895275028_7215421020326510381_n-210x136.jpg&quot;,&quot;1200&quot;:&quot;truecrimeobsessedpodcast_74911518_1548681895275028_7215421020326510381_n.jpg&quot;}}						class=img-holder href=https://socialitelife.com/hit-podcast-true-crime-obsessed-is-coming-to-a-city-near-you/ ></a></div><p
class=title>		<a
href=https://socialitelife.com/hit-podcast-true-crime-obsessed-is-coming-to-a-city-near-you/ class="post-url post-title">
Hit Podcast True Crime Obsessed Is Coming to a City Near&hellip;	</a></p><div
class=post-meta><span
class=time><time
class="post-published updated"
datetime=2019-12-09T18:27:28-06:00>Dec 9, 2019</time></span></div></div></div ><div
class="post-26675 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-1608"><div
class="item-inner clearfix"><div
class="featured featured-type-featured-image">
<a
alt="Nick Sahoyah" title="Socialite Life Chats with Comedian Nick Sahoyah" data-src=https://socialitelife.com/wp-content/uploads/2019/12/sahoyah_42976667_420174238517285_6372780726878473901_n-86x64.jpg data-bs-srcset={&quot;baseurl&quot;:&quot;https:\/\/socialitelife.com\/wp-content\/uploads\/2019\/12\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;sahoyah_42976667_420174238517285_6372780726878473901_n-86x64.jpg&quot;,&quot;210&quot;:&quot;sahoyah_42976667_420174238517285_6372780726878473901_n-210x136.jpg&quot;,&quot;1200&quot;:&quot;sahoyah_42976667_420174238517285_6372780726878473901_n.jpg&quot;}}						class=img-holder href=https://socialitelife.com/socialite-life-chats-with-comedian-nick-sahoyah/ ></a></div><p
class=title>		<a
href=https://socialitelife.com/socialite-life-chats-with-comedian-nick-sahoyah/ class="post-url post-title">
Socialite Life Chats with Comedian Nick Sahoyah	</a></p><div
class=post-meta><span
class=time><time
class="post-published updated"
datetime=2019-12-09T06:10:26-06:00>Dec 9, 2019</time></span></div></div></div ></div></div></div><p><strong>Marie
Nicola:&nbsp;</strong>Honestly,
I was born curious. When I was working on my past project,&nbsp;<em>Nat&amp;Marie</em>,
it was all about digital culture and internet trends. Between chatting with
viral celebrities, YouTubers and other online creators, I was really curious
about what makes the tipping point for a project to go from 100 views to 1
million views? How does something become pop culture?</p><p>Then, when Chrissy and I were chatting one night, we started
talking about modern spirituality. And, we stumbled on a cycle of similar
topics rising and falling in popularity&#8230;&nbsp;the more we looked into it, the
more we saw connections between topics that were reserved for the rebels, the
dreamer, the kooks and the geeks were simply being translated for a new
audience.&nbsp;</p><p>This opened up a whole new conversation for us&#8230;&nbsp;which
simply began with asking “are there more?” and “Why now?”&nbsp;</p><figure
class="wp-block-image size-large"><img
src=https://socialitelife.com/wp-content/uploads/2019/12/alt-pop-repeat-chrissy-marie-photos-5.jpg alt="Marie Nicola and Chrissy Newton" class=wp-image-27096 srcset="https://socialitelife.com/wp-content/uploads/2019/12/alt-pop-repeat-chrissy-marie-photos-5.jpg 1042w, https://socialitelife.com/wp-content/uploads/2019/12/alt-pop-repeat-chrissy-marie-photos-5-800x1046.jpg 800w, https://socialitelife.com/wp-content/uploads/2019/12/alt-pop-repeat-chrissy-marie-photos-5-600x784.jpg 600w" sizes="(max-width: 1042px) 100vw, 1042px"><figcaption>Marie Nicola and Chrissy Newton of Alt.Pop.Repeat. Photo by John Kronschnabl</figcaption></figure><div
class="bs-irp center bs-irp-thumbnail-1-full"><div
class=bs-irp-heading>
<span
class="h-text heading-typo">Related</span></div><div
class="bs-pagination-wrapper main-term-none none "><div
class="listing listing-thumbnail listing-tb-1 clearfix columns-2"><div
class="post-26169 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-1608"><div
class="item-inner clearfix"><div
class="featured featured-type-featured-image">
<a
alt="Drag Race UK’s Divina De Campo" title="EXCLUSIVE &#8211; Socialite Life Chats with Drag Race UK’s Divina De Campo" data-src=https://socialitelife.com/wp-content/uploads/2019/11/divina-de-campo-86x64.jpg data-bs-srcset={&quot;baseurl&quot;:&quot;https:\/\/socialitelife.com\/wp-content\/uploads\/2019\/11\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;divina-de-campo-86x64.jpg&quot;,&quot;210&quot;:&quot;divina-de-campo-210x136.jpg&quot;,&quot;1200&quot;:&quot;divina-de-campo.jpg&quot;}}						class=img-holder href=https://socialitelife.com/divina-de-campo-socialite-life-interview/ ></a></div><p
class=title>		<a
href=https://socialitelife.com/divina-de-campo-socialite-life-interview/ class="post-url post-title">
EXCLUSIVE &#8211; Socialite Life Chats with Drag Race UK’s&hellip;	</a></p><div
class=post-meta><span
class=time><time
class="post-published updated"
datetime=2019-12-02T06:13:22-06:00>Dec 2, 2019</time></span></div></div></div ><div
class="post-25650 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-80"><div
class="item-inner clearfix"><div
class="featured featured-type-featured-image">
<a
alt="Charlie Matthews" title="Introducing Model Charlie Matthews" data-src=https://socialitelife.com/wp-content/uploads/2019/11/charlie-matthews-photos-11202019-main.jpg data-bs-srcset={&quot;baseurl&quot;:&quot;https:\/\/socialitelife.com\/wp-content\/uploads\/2019\/11\/&quot;,&quot;sizes&quot;:{&quot;1200&quot;:&quot;charlie-matthews-photos-11202019-main.jpg&quot;}}						class=img-holder href=https://socialitelife.com/introducing-model-charlie-matthews/ ></a></div><p
class=title>		<a
href=https://socialitelife.com/introducing-model-charlie-matthews/ class="post-url post-title">
Introducing Model Charlie Matthews	</a></p><div
class=post-meta><span
class=time><time
class="post-published updated"
datetime=2019-11-21T06:12:39-06:00>Nov 21, 2019</time></span></div></div></div ></div></div></div><p><strong><em>What
are you hoping to achieve with Alt.Pop.Repeat?&nbsp;</em></strong></p><p><strong>Chrissy
Newton</strong>:
For APR, I hope we can help open people&#8217;s minds and view pop culture and
counterculture topics from all different perspectives, not just one. The goal
is to bridge two concepts together by using guests from diverse pop and
counterculture spheres to help propel innovative conversations, while
collaborating using the medium of podcasting. Both subgroups have ideas and concepts
that can help create new ways of thinking and educate our listeners.&nbsp;</p><p><strong>Marie
Nicola:&nbsp;</strong>I
really want to let people tell their stories. I had no idea that there were
going to be so many notable people and celebrities who wanted to share their
insights on UFOs, the occult, manifestation, social movements, arts, music,
technology &#8211; you name it &#8211; but they do! They are so incredible! The project is
really expanding what I know about the world and the things that I personally
love.&nbsp;</p><p>For listeners, it’s awesome! We are having a completely different conversation with celebrities about who they are, the things they are genuinely interested in, in what they love &#8211; in a smart and curious way. I guess I’m hoping that everyone loves listening to it as much as we love producing it!&nbsp;</p><div
class="bs-irp center bs-irp-thumbnail-1-full"><div
class=bs-irp-heading>
<span
class="h-text heading-typo">Related</span></div><div
class="bs-pagination-wrapper main-term-none none "><div
class="listing listing-thumbnail listing-tb-1 clearfix columns-2"><div
class="post-25136 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-13690"><div
class="item-inner clearfix"><div
class="featured featured-type-featured-image">
<a
alt="Nina West - The West Christmas Ever" title="Step into Christmas with RuPaul’s Drag Race’s Nina West!" data-src=https://socialitelife.com/wp-content/uploads/2019/11/nina-west-main-11102019.jpg data-bs-srcset={&quot;baseurl&quot;:&quot;https:\/\/socialitelife.com\/wp-content\/uploads\/2019\/11\/&quot;,&quot;sizes&quot;:{&quot;1200&quot;:&quot;nina-west-main-11102019.jpg&quot;}}						class=img-holder href=https://socialitelife.com/nina-west-christmas-ever/ ></a></div><p
class=title>		<a
href=https://socialitelife.com/nina-west-christmas-ever/ class="post-url post-title">
Step into Christmas with RuPaul’s Drag Race’s Nina West!	</a></p><div
class=post-meta><span
class=time><time
class="post-published updated"
datetime=2019-11-11T06:03:58-06:00>Nov 11, 2019</time></span></div></div></div ><div
class="post-23073 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-13026"><div
class="item-inner clearfix"><div
class="featured featured-type-featured-image">
<a
alt="The Shirtless Violinist" title="Matthew Olshefski, the Shirtless Violinist, Answers the Socialite Seven" data-src=https://socialitelife.com/wp-content/uploads/2019/10/shirtlessviolinist_69754942_415550622430789_5874713877402032369_n-1.jpg data-bs-srcset={&quot;baseurl&quot;:&quot;https:\/\/socialitelife.com\/wp-content\/uploads\/2019\/10\/&quot;,&quot;sizes&quot;:{&quot;1200&quot;:&quot;shirtlessviolinist_69754942_415550622430789_5874713877402032369_n-1.jpg&quot;}}						class=img-holder href=https://socialitelife.com/matthew-olshefski-the-shirtless-violinist-answers-the-socialite-seven-2/ ></a></div><p
class=title>		<a
href=https://socialitelife.com/matthew-olshefski-the-shirtless-violinist-answers-the-socialite-seven-2/ class="post-url post-title">
Matthew Olshefski, the Shirtless Violinist, Answers the&hellip;	</a></p><div
class=post-meta><span
class=time><time
class="post-published updated"
datetime=2019-10-23T14:50:08-05:00>Oct 23, 2019</time></span></div></div></div ></div></div></div><p><strong><em>Who
is your dream guest?&nbsp;</em></strong><em></em></p><p><strong>Chrissy Newton</strong>: My dream guest to date would be the open-minded <strong><a
href=/tag/joe-rogan class=rank-math-link>Joe Rogan</a></strong>! How can you not love him?! One of my favorite admirable qualities about Joe is that he gives people from all walks of life and opinions a platform to help educate others, create change, evolve ideas and ask questions.</p><p>He’s
a multifaceted individual that demonstrates to people that they can do
anything, and they don’t have to be limited to one type of path. For instance,
Joe’s a stand-up comedian, mixed martial arts commentator, podcast/ television
host and former actor, along with being an educated curious person who not
scared to push the boundaries, help propel change while being kind.&nbsp;</p><figure
class="wp-block-image size-large"><img
data-src=https://socialitelife.com/wp-content/uploads/2019/12/alt-pop-repeat-chrissy-marie-photos-2.jpg alt="Marie Nicola" class=wp-image-27094 srcset="https://socialitelife.com/wp-content/uploads/2019/12/alt-pop-repeat-chrissy-marie-photos-2.jpg 1000w, https://socialitelife.com/wp-content/uploads/2019/12/alt-pop-repeat-chrissy-marie-photos-2-800x1202.jpg 800w, https://socialitelife.com/wp-content/uploads/2019/12/alt-pop-repeat-chrissy-marie-photos-2-600x902.jpg 600w" sizes="(max-width: 1000px) 100vw, 1000px"><figcaption>Marie Nicola Photo by  John Kronschnabl</figcaption></figure><p><strong>Marie Nicola:&nbsp;<a
href=/tag/rupaul class=rank-math-link>RuPaul</a></strong>. RuPaul is a part of my origin story! Drag taught me so much about love, acceptance and that you can change the world if you just believe.&nbsp;</p><p>RuPaul represented to me everything that I could achieve if I just believed in myself. Get this, I’m a mixed race, genuinely curious girl, in elementary school, in a small town on a tiny island in Canada’s Atlantic Provinces.</p><p>I was the definition of isolation &#8211; physically, geographically and socially &#8211; even when the kids bullied me in school, it was by ostracizing me and giving me the silent treatment&#8230;&nbsp;such a hateful thing to do to a kid that already clearly was different than the rest of them&nbsp;</p><p>RuPaul
came out with&nbsp;<em>Supermodel of the World</em>&nbsp;and I figured if a 6’3”
man could be a larger than life supermodel &#8211; then why couldn’t I? I just had to
open up my mind (track:&nbsp;<em>Free your Mind)</em>,&nbsp;be&nbsp;gracious to
everyone (<em>track: House of Love),&nbsp;</em>never forget where you came from
and who you are (track:&nbsp;<em>Back to My Roots),&nbsp;</em>then of course, the
world is your runway! Own it! (track:&nbsp;<em>Supermodel)</em>.&nbsp;</p><p>Plus,
RuPaul just gets what it is to manifest your own destiny and write your own
book. I already warned Chrissy, I will cry. I will also cry if I meet Michelle
Visage.&nbsp;</p><p><strong><em>What
three items would you put in a time capsule that you feel best represent pop
culture in 2019?&nbsp;</em></strong><em></em></p><p><strong>Chrissy
Newton:&nbsp;</strong>Such
a good question!&nbsp;</p><ol><li>100%, I would put an iPhone with
YouTube clips from my favorite movies and shows: <em>A Space Odyssey</em>, UFO
docs,&nbsp;<em>Blade Runner 2049</em>,&nbsp;<em>Willy Wonka and the Chocolate
Factory</em>&nbsp;(the original),&nbsp;<em>The Shining</em>,&nbsp;<em>Wall-E&nbsp;</em>and
multiple clips of Robin Williams being funny.&nbsp;</li><li>Muppets (Gonzo, Rizzo the Rat,
Kermit the Frog) – the future might need to be more playful.</li><li>All of The Beatles’ albums.</li></ol><p>That’s
way more than three items but you get the idea. Lol&nbsp;</p><p><strong>Marie
Nicola:&nbsp;</strong></p><p>Besides
a picture of me&#8230; I would include:&nbsp;</p><p>1.&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;April 1992 issue of <em>Sassy</em>
Magazine featuring Kurt Cobain and Courtney Love&nbsp;</p><p>2.&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;A K-cup and a Juul pod.&nbsp;</p><p>3.&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;An Xbox &#8211; because it is truly a
gift.&nbsp;</p><figure
class="wp-block-image size-large"><img
src=https://socialitelife.com/wp-content/uploads/2019/12/alt-pop-repeat-chrissy-marie-photos-1.jpg alt="Chrissy Newton" class=wp-image-27093 srcset="https://socialitelife.com/wp-content/uploads/2019/12/alt-pop-repeat-chrissy-marie-photos-1.jpg 1000w, https://socialitelife.com/wp-content/uploads/2019/12/alt-pop-repeat-chrissy-marie-photos-1-800x1000.jpg 800w, https://socialitelife.com/wp-content/uploads/2019/12/alt-pop-repeat-chrissy-marie-photos-1-600x750.jpg 600w" sizes="(max-width: 1000px) 100vw, 1000px"><figcaption>Chrissy Newton. Photo by John Kronschnabl</figcaption></figure><p><strong><em>What
is the last movie you saw that really moved you and why?&nbsp;</em></strong></p><p><strong>Chrissy Newton:&nbsp;</strong>The movie is called <em><strong><a
href=https://amzn.to/35YmJmI class=rank-math-link target=_blank rel=noopener>What the Bleep!?: Down the Rabbit Hole</a></strong></em>. It really moved me. Not in an emotional way, but in an inspirational, educational way that started my journey into learning about quantum physics. Not like I fully understand quantum physics at all! Heck no! But it helped open my mind on the concept by breaking it down into layman&#8217;s terms so I could fall in love with the theories.&nbsp;It blew my bloody mind!&nbsp;</p><p>I
was reading a NOW Magazine film review (a Toronto paper) on the film and
couldn’t help but want to watch it. So, I called Blockbuster (gosh, when
Blockbuster was around &#8211; dating myself here lol!) and they had one copy left!!
I instantly ran to the Queen &amp; Bathurst store and bought it, popped it into
the DVD player and went down a rabbit hole that I still have yet to escape. If
you want to watch the full movie you can watch it&nbsp;here.&nbsp;Enjoy!&nbsp;</p><p><strong>Marie Nicola:&nbsp;</strong>Last movie that inspired me?&nbsp;<em><a
href=https://amzn.to/34Itjwf class=rank-math-link target=_blank rel=noopener><strong>Cat on a Hot Tin Roof</strong></a></em>&nbsp;– the 1958 film adaptation of <strong>Tennessee Williams</strong>&#8216; play. I just thought Tennessee Williams was so ahead of his time. He wrote a play that was so captivating while laying on the table every taboo subject of the day. The role of women in society, homosexuality, a dysfunctional family, death, lies, jealousy&#8230;&nbsp;</p><p>What
that play taught me was that you can tell any story and have the world listen,
so long as you tell it right.&nbsp;</p><p><strong><em>What
would the title of your autobiography be?&nbsp;</em></strong></p><p><strong>Chrissy
Newton:</strong>&nbsp;“The Girl with Kaleidoscope
Eyes”&nbsp;</p><p><strong>Marie
Nicola:&nbsp;</strong>“The
Accidentally Outspoken Girl Next Door”&nbsp;</p><p><strong><em>What’s
the best piece of advice you’ve ever been given?&nbsp;</em></strong></p><p><strong>Chrissy
Newton:&nbsp;</strong>This
advice was never given to me by anyone, but I read it online (going down one of
those rabbit holes) and it really hit home.&nbsp;</p><p><strong>The 4
Agreements: </strong>Be
impeccable with your word. Don&#8217;t take anything personally. Don&#8217;t make
assumptions. Always do your best.&nbsp;</p><p>I try
hard to live by these rules every day. Trust me, it&#8217;s not as easy as you
think.&nbsp;</p><p><strong>Marie
Nicola:&nbsp;</strong>“A
lot of things will break your heart and fix your vision”&nbsp;</p><figure
class="wp-block-image size-large"><img
data-src=https://socialitelife.com/wp-content/uploads/2019/12/alt-pop-repeat-chrissy-marie-photos-4-e1576972730694-1160x772.jpg alt="Marie Nicola and Chrissy Newton" class=wp-image-27095 srcset="https://socialitelife.com/wp-content/uploads/2019/12/alt-pop-repeat-chrissy-marie-photos-4-e1576972730694-1160x772.jpg 1160w, https://socialitelife.com/wp-content/uploads/2019/12/alt-pop-repeat-chrissy-marie-photos-4-e1576972730694-800x532.jpg 800w, https://socialitelife.com/wp-content/uploads/2019/12/alt-pop-repeat-chrissy-marie-photos-4-e1576972730694-600x399.jpg 600w, https://socialitelife.com/wp-content/uploads/2019/12/alt-pop-repeat-chrissy-marie-photos-4-e1576972730694.jpg 1500w" sizes="(max-width: 1160px) 100vw, 1160px"><figcaption>Marie Nicola and Chrissy Newton of Alt.Pop.Repeat. Photo by John Kronschnabl</figcaption></figure><p><em>Alt.Pop.Repeat is available on a number
of streaming platforms. You can listen to the show teaser called, </em><a
href=http://altpoprepeat.com/ target=_blank rel="noreferrer noopener"><em>“What the bleep is
“Alt.Pop.Repeat?” here</em></a><em> and other episodes are
launching soon on </em><a
href="https://open.spotify.com/episode/1iQKulKQQcGjpq1OOjtrV7?si=S6PilZKCRm-othrGEmpqqA" target=_blank rel="noreferrer noopener"><em>Spotify,</em></a><em> </em><a
href="https://www.youtube.com/channel/UCfQb4NReayje-xVRnnTvRuQ?view_as=subscriber" target=_blank rel="noreferrer noopener"><em>YouTube</em></a><em>, </em><a
href=https://www.breaker.audio/what-the-bleep-is-alt-dot-pop-dot-repeat target=_blank rel="noreferrer noopener"><em>Breaker,</em></a><em> </em><a
href="https://castbox.fm/episode/What-the-bleep-is-Alt.Pop.Repeat%3F-(APR-Teaser)-id2445740-id200453596?country=us" target=_blank rel="noreferrer noopener"><em>Castbox</em></a><em>, </em><a
href=https://pca.st/d4i6enb6 target=_blank rel="noreferrer noopener"><em>Pocket Casts</em></a><em>, </em><a
href=https://radiopublic.com/altpoprepeat-WdBjMX target=_blank rel="noreferrer noopener"><em>RadioPublic</em></a><em>, </em><a
href="https://www.stitcher.com/podcast/altpoprepeat/what-the-bleep-is-altpoprepeat?refid=stpr" target=_blank rel="noreferrer noopener"><em>Stitcher </em></a><em>and </em><a
href=https://soundcloud.com/user-782242178/what-the-bleep-is-altpoprepeat-apr-teaser target=_blank rel="noreferrer noopener"><em>Soundcloud</em></a><em>. Coming soon to Apple and Google Podcasts. </em><em></em></p><p><strong><em>Follow APR on social:</em></strong><em><br>
</em><em>Instagram: </em><a
href="https://www.instagram.com/altpoprepeat/?hl=en" target=_blank rel="noreferrer noopener"><em>@AltPopRepeat </em></a><em>&nbsp;&#8211; Facebook: </em><a
href=https://www.facebook.com/AltPopRepeat-Podcast-108861800488830/ target=_blank rel="noreferrer noopener"><em>AltPopRepeat </em></a><em>&nbsp;&#8211; Twitter: </em><a
href=https://twitter.com/AltPopRepeat target=_blank rel="noreferrer noopener"><em>@AltPopRepeat</em></a><em></em></p><p><strong><em>Follow Marie on social:</em></strong><em><br>
</em><strong><em>Instagram:</em></strong><em> </em><a
href="https://www.instagram.com/karmacake/?hl=en" target=_blank rel="noreferrer noopener"><em>@karmacake</em></a><em> &#8211; <strong>Twitter: </strong></em><a
href=https://twitter.com/karmacakedotca target=_blank rel="noreferrer noopener"><em>@karmacakedotca</em></a><em></em></p><p><strong><em>Follow Chrissy on
social:</em></strong><em><br>
</em><strong><em>Instagram:</em></strong><a
href="https://www.instagram.com/missvocab/?hl=en" target=_blank rel="noreferrer noopener"><em> @MissVOCAB</em></a><em> &#8211; <strong>Twitter:</strong></em><a
href=https://twitter.com/MissVOCAB target=_blank rel="noreferrer noopener"><em> @MissVOCAB</em></a><em></em></p><div
class=pubexchange_module id=pubexchange_below_content data-pubexchange-module-id=2065></div></div><div
class="entry-terms post-tags clearfix ">
<span
class=terms-label><i
class="fa fa-tags"></i></span>
<a
href=https://socialitelife.com/tag/alt-pop-repeat/ rel=tag>Alt Pop Repeat</a><a
href=https://socialitelife.com/tag/chrissy-newton/ rel=tag>Chrissy Newton</a><a
href=https://socialitelife.com/tag/joe-rogan/ rel=tag>Joe Rogan</a><a
href=https://socialitelife.com/tag/marie-nicola/ rel=tag>Marie Nicola</a><a
href=https://socialitelife.com/tag/podcasts/ rel=tag>Podcasts</a><a
href=https://socialitelife.com/tag/rupaul/ rel=tag>RuPaul</a><a
href=https://socialitelife.com/tag/socialite-seven/ rel=tag>Socialite Seven</a></div><div
class="post-share single-post-share bottom-share clearfix style-9"><div
class=post-share-btn-group>
<span
class="views post-share-btn post-share-btn-views rank-default" data-bpv-post=27090><i
class="bf-icon  fa fa-eye"></i> <b
class=number>5</b></span></div><div
class="share-handler-wrap ">
<span
class="share-handler post-share-btn rank-default">
<i
class="bf-icon  fa fa-share-alt"></i>		<b
class=text>Share</b>
</span>
<span
class="social-item facebook has-title"><a
href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsocialitelife.com%2Fpodcasts-alt-pop-repeat%2F" target=_blank rel="nofollow noreferrer" class=bs-button-el onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span
class=icon><i
class="bf-icon fa fa-facebook"></i></span><span
class=item-title>Facebook</span></a></span><span
class="social-item twitter has-title"><a
href="https://twitter.com/share?text=Podcasts+You+Should+Know%3A+Alt.Pop.Repeat. @socialitelife&url=https%3A%2F%2Fsocialitelife.com%2Fpodcasts-alt-pop-repeat%2F" target=_blank rel="nofollow noreferrer" class=bs-button-el onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span
class=icon><i
class="bf-icon fa fa-twitter"></i></span><span
class=item-title>Twitter</span></a></span><span
class="social-item reddit has-title"><a
href="https://reddit.com/submit?url=https%3A%2F%2Fsocialitelife.com%2Fpodcasts-alt-pop-repeat%2F&title=Podcasts+You+Should+Know%3A+Alt.Pop.Repeat." target=_blank rel="nofollow noreferrer" class=bs-button-el onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span
class=icon><i
class="bf-icon fa fa-reddit-alien"></i></span><span
class=item-title>ReddIt</span></a></span><span
class="social-item whatsapp has-title"><a
href="whatsapp://send?text=Podcasts+You+Should+Know%3A+Alt.Pop.Repeat. %0A%0A https%3A%2F%2Fsocialitelife.com%2Fpodcasts-alt-pop-repeat%2F" target=_blank rel="nofollow noreferrer" class=bs-button-el onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span
class=icon><i
class="bf-icon fa fa-whatsapp"></i></span><span
class=item-title>WhatsApp</span></a></span><span
class="social-item pinterest has-title"><a
href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fsocialitelife.com%2Fpodcasts-alt-pop-repeat%2F&media=https://socialitelife.com/wp-content/uploads/2019/12/alt-pop-repeat-chrissy-marie-photos-6.jpg&description=Podcasts+You+Should+Know%3A+Alt.Pop.Repeat." target=_blank rel="nofollow noreferrer" class=bs-button-el onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span
class=icon><i
class="bf-icon fa fa-pinterest"></i></span><span
class=item-title>Pinterest</span></a></span><span
class="social-item linkedin has-title"><a
href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fsocialitelife.com%2Fpodcasts-alt-pop-repeat%2F&title=Podcasts+You+Should+Know%3A+Alt.Pop.Repeat." target=_blank rel="nofollow noreferrer" class=bs-button-el onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span
class=icon><i
class="bf-icon fa fa-linkedin"></i></span><span
class=item-title>Linkedin</span></a></span><span
class="social-item email has-title"><a href="/cdn-cgi/l/email-protection#d6e9a5a3b4bcb3b5a2eb86b9b2b5b7a5a2a5fd8fb9a3fd85beb9a3bab2fd9db8b9a1f3e597fd97baa2f886b9a6f884b3a6b3b7a2f8f0b4b9b2afebbea2a2a6a5f3e597f3e490f3e490a5b9b5bfb7babfa2b3babfb0b3f8b5b9bbf3e490a6b9b2b5b7a5a2a5fbb7baa2fba6b9a6fba4b3a6b3b7a2f3e490" target=_blank rel="nofollow noreferrer" class=bs-button-el onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span
class=icon><i
class="bf-icon fa fa-envelope-open"></i></span><span
class=item-title>Email</span></a></span></div></div></article><section
class="next-prev-post clearfix"><div
class=prev-post><p
class="pre-title heading-typo"><i
class="fa fa-arrow-left"></i> Prev Post</p><p
class="title heading-typo"><a
href=https://socialitelife.com/male-model-monday-enrique-dustin-harry-goodwins-victor-pinheiro-more/ rel=prev>Male Model Monday: Enrique Dustin, Harry Goodwins, Victor Pinheiro &#038; More</a></p></div><div
class=next-post><p
class="pre-title heading-typo">Next Post <i
class="fa fa-arrow-right"></i></p><p
class="title heading-typo"><a
href=https://socialitelife.com/pete-davidson-kaia-gerber-dating-rehab-snl/ rel=next>Pete Davidson Talks Kaia Gerber Romance, Implies He&#8217;s Going to Rehab on SNL — WATCH</a></p></div></section></div><div
class=post-related><div
class="section-heading sh-t3 sh-s7 multi-tab"><a
href=#relatedposts_1572485262_1 class="main-link active"
data-toggle=tab>
<span
class="h-text related-posts-heading">You might also like</span>
</a>
<a
href=#relatedposts_1572485262_2 class=other-link data-toggle=tab
data-deferred-event=shown.bs.tab
data-deferred-init=relatedposts_1572485262_2>
<span
class="h-text related-posts-heading">More from author</span>
</a></div><div
class=tab-content><div
class="tab-pane bs-tab-anim bs-tab-animated active"
id=relatedposts_1572485262_1><div
class="bs-pagination-wrapper main-term-none next_prev "><div
class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid"><div
class="post-26756 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-1142"><div
class="item-inner clearfix"><div
class="featured featured-type-featured-image"><div
class="term-badges floated"><span
class="term-badge term-1142"><a
href=https://socialitelife.com/category/entertainment/ >Entertainment</a></span></div>		<a
alt="Explosive Fight Scene in Marriage Story Is Now a Meme" title="That Explosive Fight Scene in Marriage Story Is Now a Meme" data-src=https://socialitelife.com/wp-content/uploads/2019/12/marriage-story-meme-210x136.jpg data-bs-srcset={&quot;baseurl&quot;:&quot;https:\/\/socialitelife.com\/wp-content\/uploads\/2019\/12\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;marriage-story-meme-86x64.jpg&quot;,&quot;210&quot;:&quot;marriage-story-meme-210x136.jpg&quot;,&quot;279&quot;:&quot;marriage-story-meme-279x220.jpg&quot;,&quot;357&quot;:&quot;marriage-story-meme-357x210.jpg&quot;,&quot;750&quot;:&quot;marriage-story-meme-750x430.jpg&quot;,&quot;1200&quot;:&quot;marriage-story-meme.jpg&quot;}}					class=img-holder href=https://socialitelife.com/that-explosive-fight-scene-in-marriage-story-is-now-a-meme/ ></a></div><p
class=title>	<a
class=post-url href=https://socialitelife.com/that-explosive-fight-scene-in-marriage-story-is-now-a-meme/ title="That Explosive Fight Scene in Marriage Story Is Now a Meme">
<span
class=post-title>
That Explosive Fight Scene in Marriage Story Is Now a Meme	</span>
</a></p></div></div ><div
class="post-26696 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-1142"><div
class="item-inner clearfix"><div
class="featured featured-type-featured-image"><div
class="term-badges floated"><span
class="term-badge term-1142"><a
href=https://socialitelife.com/category/entertainment/ >Entertainment</a></span></div>		<a
alt="2020 Wowie Awards" title="RuPaul, Jasmine Masters and Trixie Mattel Win Big at the WOWies" data-src=https://socialitelife.com/wp-content/uploads/2019/12/2019_Wowies_0139-main-210x136.jpg data-bs-srcset={&quot;baseurl&quot;:&quot;https:\/\/socialitelife.com\/wp-content\/uploads\/2019\/12\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;2019_Wowies_0139-main-86x64.jpg&quot;,&quot;210&quot;:&quot;2019_Wowies_0139-main-210x136.jpg&quot;,&quot;279&quot;:&quot;2019_Wowies_0139-main-279x220.jpg&quot;,&quot;357&quot;:&quot;2019_Wowies_0139-main-357x210.jpg&quot;,&quot;750&quot;:&quot;2019_Wowies_0139-main-750x430.jpg&quot;,&quot;1200&quot;:&quot;2019_Wowies_0139-main.jpg&quot;}}					class=img-holder href=https://socialitelife.com/rupaul-jasmine-masters-and-trixie-mattel-win-big-at-the-wowies/ ></a></div><p
class=title>	<a
class=post-url href=https://socialitelife.com/rupaul-jasmine-masters-and-trixie-mattel-win-big-at-the-wowies/ title="RuPaul, Jasmine Masters and Trixie Mattel Win Big at the WOWies">
<span
class=post-title>
RuPaul, Jasmine Masters and Trixie Mattel Win Big at the WOWies	</span>
</a></p></div></div ><div
class="post-26690 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-1142"><div
class="item-inner clearfix"><div
class="featured featured-type-featured-image"><div
class="term-badges floated"><span
class="term-badge term-1142"><a
href=https://socialitelife.com/category/entertainment/ >Entertainment</a></span></div>		<a
alt="True Crime Obsessed" title="Hit Podcast True Crime Obsessed Is Coming to a City Near You!" data-src=https://socialitelife.com/wp-content/uploads/2019/12/truecrimeobsessedpodcast_74911518_1548681895275028_7215421020326510381_n-210x136.jpg data-bs-srcset={&quot;baseurl&quot;:&quot;https:\/\/socialitelife.com\/wp-content\/uploads\/2019\/12\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;truecrimeobsessedpodcast_74911518_1548681895275028_7215421020326510381_n-86x64.jpg&quot;,&quot;210&quot;:&quot;truecrimeobsessedpodcast_74911518_1548681895275028_7215421020326510381_n-210x136.jpg&quot;,&quot;279&quot;:&quot;truecrimeobsessedpodcast_74911518_1548681895275028_7215421020326510381_n-279x220.jpg&quot;,&quot;357&quot;:&quot;truecrimeobsessedpodcast_74911518_1548681895275028_7215421020326510381_n-357x210.jpg&quot;,&quot;750&quot;:&quot;truecrimeobsessedpodcast_74911518_1548681895275028_7215421020326510381_n-750x430.jpg&quot;,&quot;1200&quot;:&quot;truecrimeobsessedpodcast_74911518_1548681895275028_7215421020326510381_n.jpg&quot;}}					class=img-holder href=https://socialitelife.com/hit-podcast-true-crime-obsessed-is-coming-to-a-city-near-you/ ></a></div><p
class=title>	<a
class=post-url href=https://socialitelife.com/hit-podcast-true-crime-obsessed-is-coming-to-a-city-near-you/ title="Hit Podcast True Crime Obsessed Is Coming to a City Near You!">
<span
class=post-title>
Hit Podcast True Crime Obsessed Is Coming to a City Near You!	</span>
</a></p></div></div ><div
class="post-26675 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-1608"><div
class="item-inner clearfix"><div
class="featured featured-type-featured-image"><div
class="term-badges floated"><span
class="term-badge term-1608"><a
href=https://socialitelife.com/category/interviews/ >Interviews</a></span></div>		<a
alt="Nick Sahoyah" title="Socialite Life Chats with Comedian Nick Sahoyah" data-src=https://socialitelife.com/wp-content/uploads/2019/12/sahoyah_42976667_420174238517285_6372780726878473901_n-210x136.jpg data-bs-srcset={&quot;baseurl&quot;:&quot;https:\/\/socialitelife.com\/wp-content\/uploads\/2019\/12\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;sahoyah_42976667_420174238517285_6372780726878473901_n-86x64.jpg&quot;,&quot;210&quot;:&quot;sahoyah_42976667_420174238517285_6372780726878473901_n-210x136.jpg&quot;,&quot;279&quot;:&quot;sahoyah_42976667_420174238517285_6372780726878473901_n-279x220.jpg&quot;,&quot;357&quot;:&quot;sahoyah_42976667_420174238517285_6372780726878473901_n-357x210.jpg&quot;,&quot;750&quot;:&quot;sahoyah_42976667_420174238517285_6372780726878473901_n-750x430.jpg&quot;,&quot;1200&quot;:&quot;sahoyah_42976667_420174238517285_6372780726878473901_n.jpg&quot;}}					class=img-holder href=https://socialitelife.com/socialite-life-chats-with-comedian-nick-sahoyah/ ></a></div><p
class=title>	<a
class=post-url href=https://socialitelife.com/socialite-life-chats-with-comedian-nick-sahoyah/ title="Socialite Life Chats with Comedian Nick Sahoyah">
<span
class=post-title>
Socialite Life Chats with Comedian Nick Sahoyah	</span>
</a></p></div></div ><div
class="post-26169 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-1608"><div
class="item-inner clearfix"><div
class="featured featured-type-featured-image"><div
class="term-badges floated"><span
class="term-badge term-1608"><a
href=https://socialitelife.com/category/interviews/ >Interviews</a></span></div>		<a
alt="Drag Race UK’s Divina De Campo" title="EXCLUSIVE &#8211; Socialite Life Chats with Drag Race UK’s Divina De Campo" data-src=https://socialitelife.com/wp-content/uploads/2019/11/divina-de-campo-210x136.jpg data-bs-srcset={&quot;baseurl&quot;:&quot;https:\/\/socialitelife.com\/wp-content\/uploads\/2019\/11\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;divina-de-campo-86x64.jpg&quot;,&quot;210&quot;:&quot;divina-de-campo-210x136.jpg&quot;,&quot;279&quot;:&quot;divina-de-campo-279x220.jpg&quot;,&quot;357&quot;:&quot;divina-de-campo-357x210.jpg&quot;,&quot;750&quot;:&quot;divina-de-campo-750x430.jpg&quot;,&quot;1200&quot;:&quot;divina-de-campo.jpg&quot;}}					class=img-holder href=https://socialitelife.com/divina-de-campo-socialite-life-interview/ ></a></div><p
class=title>	<a
class=post-url href=https://socialitelife.com/divina-de-campo-socialite-life-interview/ title="EXCLUSIVE &#8211; Socialite Life Chats with Drag Race UK’s Divina De Campo">
<span
class=post-title>
EXCLUSIVE &#8211; Socialite Life Chats with Drag Race UK’s Divina De Campo	</span>
</a></p></div></div ><div
class="post-26203 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-13026"><div
class="item-inner clearfix"><div
class="featured featured-type-featured-image"><div
class="term-badges floated"><span
class="term-badge term-13026"><a
href=https://socialitelife.com/category/entertainment/celebrity/ >Celebrity</a></span></div>		<a
alt="Premiere Of Disney&#039;s &quot;Pirates Of The Caribbean: Dead Men Tell No Tales&quot; - Red Carpet" title="Johnny Depp Producing Wild Michael Jackson Musical &#8216;As Told by His Glove&#8217;" data-src=https://socialitelife.com/wp-content/uploads/2019/11/johnny-depp-main-11302019-210x136.jpg data-bs-srcset={&quot;baseurl&quot;:&quot;https:\/\/socialitelife.com\/wp-content\/uploads\/2019\/11\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;johnny-depp-main-11302019-86x64.jpg&quot;,&quot;210&quot;:&quot;johnny-depp-main-11302019-210x136.jpg&quot;,&quot;279&quot;:&quot;johnny-depp-main-11302019-279x220.jpg&quot;,&quot;357&quot;:&quot;johnny-depp-main-11302019-357x210.jpg&quot;,&quot;750&quot;:&quot;johnny-depp-main-11302019-750x430.jpg&quot;,&quot;1200&quot;:&quot;johnny-depp-main-11302019.jpg&quot;}}					class=img-holder href=https://socialitelife.com/johnny-depp-michael-jackson-musical/ ></a></div><p
class=title>	<a
class=post-url href=https://socialitelife.com/johnny-depp-michael-jackson-musical/ title="Johnny Depp Producing Wild Michael Jackson Musical &#8216;As Told by His Glove&#8217;">
<span
class=post-title>
Johnny Depp Producing Wild Michael Jackson Musical &#8216;As Told by His Glove&#8217;	</span>
</a></p></div></div ></div></div><div
class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix"> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var bs_ajax_paginate_48458907 = '{"query":{"paginate":"next_prev","count":6,"post_type":"post","posts_per_page":"6","post__not_in":[27090],"ignore_sticky_posts":1,"category__in":[1142,1608],"offset":"1","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"2f5be0c","data":{"vars":{"post-ranking-offset":2}}}';</script> <a
class="btn-bs-pagination prev disabled" rel=prev data-id=48458907
title=Previous>
<i
class="fa fa-angle-left"
aria-hidden=true></i> Prev	</a>
<a
rel=next class="btn-bs-pagination next"
data-id=48458907 title=Next>
Next <i
class="fa fa-angle-right" aria-hidden=true></i>
</a></div></div><div
class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container"
id=relatedposts_1572485262_2><div
class="bs-pagination-wrapper main-term-none next_prev "><div
class=bs-deferred-load-wrapper id=bsd_relatedposts_1572485262_2> <script>var bs_deferred_loading_bsd_relatedposts_1572485262_2 = '{"query":{"paginate":"next_prev","count":"6","author":269,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"59dce20","data":{"vars":{"post-ranking-offset":2}}}';</script> </div></div></div></div></div></div><div
class="col-sm-4 sidebar-column sidebar-column-primary"><aside
id=sidebar-primary-sidebar class=sidebar role=complementary aria-label="Primary Sidebar Sidebar" itemscope=itemscope itemtype=https://schema.org/WPSideBar><div
id=bs-mix-listing-3-4-2 class=" h-ni w-t primary-sidebar-widget widget widget_bs-mix-listing-3-4"><div
id class=" bs-listing bs-listing-listing-mix-3-4 bs-listing-single-tab pagination-animate"><p
class="section-heading sh-t3 sh-s7 main-term-11170">
<a
href=https://socialitelife.com/category/featured/ class=main-link>
<span
class="h-text main-term-11170">
Editor's Picks	</span>
</a></p><div
class="bs-pagination-wrapper main-term-11170 more_btn bs-slider-first-item"><div
class="listing listing-mix-3-4 clearfix "><div
class=item-inner><div
class=row-1><div
class="listing listing-modern-grid listing-modern-grid-3 clearfix columns-1 slider-overlay-simple-gr"><div
class="post-27102 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-mg-item listing-mg-3-item main-term-13030 bsw-350"><div
class=item-content>
<a
alt="Red Carpet Recap" title="Red Carpet Recap: Henry Cavill, Jason Derulo, Antoni Porowski, Mark Hamill and More!" data-src=https://socialitelife.com/wp-content/uploads/2019/12/red-carpet-men-1-12222019-750x430.jpg data-bs-srcset={&quot;baseurl&quot;:&quot;https:\/\/socialitelife.com\/wp-content\/uploads\/2019\/12\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;red-carpet-men-1-12222019-210x136.jpg&quot;,&quot;279&quot;:&quot;red-carpet-men-1-12222019-279x220.jpg&quot;,&quot;357&quot;:&quot;red-carpet-men-1-12222019-357x210.jpg&quot;,&quot;750&quot;:&quot;red-carpet-men-1-12222019-750x430.jpg&quot;,&quot;1200&quot;:&quot;red-carpet-men-1-12222019.jpg&quot;}}				class=img-cont href=https://socialitelife.com/red-carpet-recap-henry-cavill-jason-derulo-more/ ></a><div
class=content-container><div
class="term-badges floated"><span
class="term-badge term-13030"><a
href=https://socialitelife.com/category/fashion/ >Fashion</a></span></div><p
class=title>		<a
href=https://socialitelife.com/red-carpet-recap-henry-cavill-jason-derulo-more/ class="post-title post-url">
Red Carpet Recap: Henry Cavill, Jason Derulo, Antoni Porowski, Mark Hamill and&hellip;	</a></p><div
class=post-meta><a
href=https://socialitelife.com/author/prieve/
title="Browse Author Articles"
class=post-author-a>
<i
class="post-author author">
Michael Prieve	</i>
</a>
<span
class=time><time
class="post-published updated"
datetime=2019-12-22T10:07:18-06:00>Dec 22, 2019</time></span></div></div></div></div ></div></div><div
class=row-2><div
class="listing listing-thumbnail listing-tb-1 clearfix columns-1"><div
class="post-27099 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-13026"><div
class="item-inner clearfix"><div
class="featured featured-type-featured-image">
<a
alt="Mark Wahlberg Six Pack" title="Mark Wahlberg Shows Off His Very Ripped Physique — PHOTOS" data-src=https://socialitelife.com/wp-content/uploads/2019/12/markwahlberg_75252740_119616196189830_8487216250416893241_n-86x64.jpg data-bs-srcset={&quot;baseurl&quot;:&quot;https:\/\/socialitelife.com\/wp-content\/uploads\/2019\/12\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;markwahlberg_75252740_119616196189830_8487216250416893241_n-86x64.jpg&quot;,&quot;210&quot;:&quot;markwahlberg_75252740_119616196189830_8487216250416893241_n-210x136.jpg&quot;,&quot;1200&quot;:&quot;markwahlberg_75252740_119616196189830_8487216250416893241_n.jpg&quot;}}						class=img-holder href=https://socialitelife.com/mark-wahlberg-ripped-six-pack/ ></a></div><p
class=title>		<a
href=https://socialitelife.com/mark-wahlberg-ripped-six-pack/ class="post-url post-title">
Mark Wahlberg Shows Off His Very Ripped Physique — PHOTOS	</a></p><div
class=post-meta><span
class=time><time
class="post-published updated"
datetime=2019-12-22T09:05:12-06:00>Dec 22, 2019</time></span></div></div></div ><div
class="post-27084 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-13690"><div
class="item-inner clearfix"><div
class="featured featured-type-featured-image">
<a
alt="Divina de Campo" title="The Week in Drag: Divina De Campo and Scarlet Envy Are Dancing Queens, Holiday Chat With Morgan McMichael and Miz Cracker, Makeup Tips From Trixie, Willam and Ariel and Lots More!" data-src=https://socialitelife.com/wp-content/uploads/2019/12/divina-de-campo-12212019-86x64.jpg data-bs-srcset={&quot;baseurl&quot;:&quot;https:\/\/socialitelife.com\/wp-content\/uploads\/2019\/12\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;divina-de-campo-12212019-86x64.jpg&quot;,&quot;210&quot;:&quot;divina-de-campo-12212019-210x136.jpg&quot;,&quot;1200&quot;:&quot;divina-de-campo-12212019.jpg&quot;}}						class=img-holder href=https://socialitelife.com/week-in-drag-divina-de-campo-scarlet-envy/ ></a></div><p
class=title>		<a
href=https://socialitelife.com/week-in-drag-divina-de-campo-scarlet-envy/ class="post-url post-title">
The Week in Drag: Divina De Campo and Scarlet Envy Are Dancing Queens,&hellip;	</a></p><div
class=post-meta><span
class=time><time
class="post-published updated"
datetime=2019-12-21T13:38:27-06:00>Dec 21, 2019</time></span></div></div></div ><div
class="post-26885 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-13026"><div
class="item-inner clearfix"><div
class="featured featured-type-featured-image">
<a
alt="2019 Film Independent Spirit Awards - Red Carpet" title="19 Photos of Sam Heughan&#8217;s Best Red Carpet Smiles" data-src=https://socialitelife.com/wp-content/uploads/2019/12/sam-heughan-main-12142019-86x64.jpg data-bs-srcset={&quot;baseurl&quot;:&quot;https:\/\/socialitelife.com\/wp-content\/uploads\/2019\/12\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;sam-heughan-main-12142019-86x64.jpg&quot;,&quot;210&quot;:&quot;sam-heughan-main-12142019-210x136.jpg&quot;,&quot;1200&quot;:&quot;sam-heughan-main-12142019.jpg&quot;}}						class=img-holder href=https://socialitelife.com/19-photos-of-sam-heughans-best-red-carpet-smiles/ ></a></div><p
class=title>		<a
href=https://socialitelife.com/19-photos-of-sam-heughans-best-red-carpet-smiles/ class="post-url post-title">
19 Photos of Sam Heughan&#8217;s Best Red Carpet Smiles	</a></p><div
class=post-meta><span
class=time><time
class="post-published updated"
datetime=2019-12-19T07:00:49-06:00>Dec 19, 2019</time></span></div></div></div ><div
class="post-27062 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-13026"><div
class="item-inner clearfix"><div
class="featured featured-type-featured-image">
<a
alt="&#039;Star Wars: The Last Jedi&#039; - European Premiere" title="Adam Driver Can&#8217;t Stand Listening to Himself Act, Walks Out of NPR Interview When Marriage Story Clip Is Played" data-src=https://socialitelife.com/wp-content/uploads/2019/12/adam-driver-main-12182019-86x64.jpg data-bs-srcset={&quot;baseurl&quot;:&quot;https:\/\/socialitelife.com\/wp-content\/uploads\/2019\/12\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;adam-driver-main-12182019-86x64.jpg&quot;,&quot;210&quot;:&quot;adam-driver-main-12182019-210x136.jpg&quot;,&quot;1200&quot;:&quot;adam-driver-main-12182019.jpg&quot;}}						class=img-holder href=https://socialitelife.com/adam-driver-walks-out-interview-marriage-story/ ></a></div><p
class=title>		<a
href=https://socialitelife.com/adam-driver-walks-out-interview-marriage-story/ class="post-url post-title">
Adam Driver Can&#8217;t Stand Listening to Himself Act, Walks Out of&hellip;	</a></p><div
class=post-meta><span
class=time><time
class="post-published updated"
datetime=2019-12-18T06:14:27-06:00>Dec 18, 2019</time></span></div></div></div ></div></div></div></div></div><div
class="bs-pagination bs-ajax-pagination more_btn main-term-11170 clearfix"> <script>var bs_ajax_paginate_2136090869 = '{"query":{"category":"11170","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"5","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-mix-3-4","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"more_btn","pagination-show-label":"1","columns":1,"listing-settings":{"big-title-limit":"82","big-format-icon":"1","big-term-badge":"1","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"1","date":"1","date-format":"standard","view":"0","share":"0","comment":"1","review":"1"},"small-thumbnail-type":"featured-image","small-title-limit":"70","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Mix_Listing_3_4_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"11170","paginate":"more_btn","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"big-title-limit":"82","big-format-icon":"1","big-term-badge":"1","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"1","date":"1","date-format":"standard","view":"0","share":"0","comment":"1","review":"1"},"small-thumbnail-type":"featured-image","small-title-limit":"70","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"ad-active":false,"columns":1,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"0e926d9","data":{"vars":{"post-ranking-offset":2}}}';</script> <a
rel=next class=btn-bs-pagination data-id=2136090869
title="Load More Posts">
<span
class=loading style="display: none;">
<i
class="fa fa-refresh fa-spin fa-fw"></i>
</span>
<span
class=loading style="display: none;">
Loading ...	</span><span
class="loaded txt">
Load More Posts	</span><span
class="loaded icon">
<i
class="fa fa-angle-down" aria-hidden=true></i>
</span><span
class=no-more style="display: none;">
No More Posts
</span></a></div></div></div><div
id=bs-mix-listing-3-2-2 class=" h-ni w-t primary-sidebar-widget widget widget_bs-mix-listing-3-2"><div
id class=" bs-listing bs-listing-listing-mix-3-2 bs-listing-single-tab pagination-animate"><p
class="section-heading sh-t3 sh-s7 main-term-16239">
<a
href=https://socialitelife.com/category/aww-cute-lol/ class=main-link>
<span
class="h-text main-term-16239">
Read This	</span>
</a></p><div
class="bs-pagination-wrapper main-term-16239 more_btn bs-slider-first-item"><div
class="listing listing-mix-3-2 clearfix "><div
class=item-inner><div
class=row-1><div
class="listing listing-grid-1 clearfix columns-1"><div
class="post-27084 type-post format-standard has-post-thumbnail   listing-item listing-item-grid listing-item-grid-1 main-term-13690"><div
class=item-inner><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-13690"><a
href=https://socialitelife.com/category/drag-queens/ >Drag Queens</a></span></div>		<a
alt="Divina de Campo" title="The Week in Drag: Divina De Campo and Scarlet Envy Are Dancing Queens, Holiday Chat With Morgan McMichael and Miz Cracker, Makeup Tips From Trixie, Willam and Ariel and Lots More!" data-src=https://socialitelife.com/wp-content/uploads/2019/12/divina-de-campo-12212019-357x210.jpg data-bs-srcset={&quot;baseurl&quot;:&quot;https:\/\/socialitelife.com\/wp-content\/uploads\/2019\/12\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;divina-de-campo-12212019-210x136.jpg&quot;,&quot;279&quot;:&quot;divina-de-campo-12212019-279x220.jpg&quot;,&quot;357&quot;:&quot;divina-de-campo-12212019-357x210.jpg&quot;,&quot;750&quot;:&quot;divina-de-campo-12212019-750x430.jpg&quot;,&quot;1200&quot;:&quot;divina-de-campo-12212019.jpg&quot;}}						class=img-holder href=https://socialitelife.com/week-in-drag-divina-de-campo-scarlet-envy/ ></a></div><p
class=title>		<a
href=https://socialitelife.com/week-in-drag-divina-de-campo-scarlet-envy/ class="post-title post-url">
The Week in Drag: Divina De Campo and Scarlet Envy Are Dancing Queens, Holiday&hellip;	</a></p><div
class=post-meta><a
href=https://socialitelife.com/author/christinef/
title="Browse Author Articles"
class=post-author-a>
<i
class="post-author author">
Christine Fitzgerald	</i>
</a>
<span
class=time><time
class="post-published updated"
datetime=2019-12-21T13:38:27-06:00>Dec 21, 2019</time></span></div><div
class=post-summary>
Take a break from Christmas shopping and present wrapping and check in with your favorite queens.</div></div></div ></div></div><div
class=row-2><div
class="listing listing-thumbnail listing-tb-2 clearfix scolumns-2"><div
class="post-27072 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-80"><div
class="item-inner clearfix"><div
class="featured featured-type-featured-image"><div
class="term-badges floated"><span
class="term-badge term-80"><a
href=https://socialitelife.com/category/eye-candy/ >Eye Candy</a></span></div>		<a
alt="Adam Lambert" title="Adam Lambert, Travis Wall, Jake Gyllenhaal and More Insta Snaps" data-src=https://socialitelife.com/wp-content/uploads/2019/12/adamlambert_79716719_1711318692336699_7677224138079101804_n-210x136.jpg data-bs-srcset={&quot;baseurl&quot;:&quot;https:\/\/socialitelife.com\/wp-content\/uploads\/2019\/12\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;adamlambert_79716719_1711318692336699_7677224138079101804_n-86x64.jpg&quot;,&quot;210&quot;:&quot;adamlambert_79716719_1711318692336699_7677224138079101804_n-210x136.jpg&quot;,&quot;279&quot;:&quot;adamlambert_79716719_1711318692336699_7677224138079101804_n-279x220.jpg&quot;,&quot;357&quot;:&quot;adamlambert_79716719_1711318692336699_7677224138079101804_n-357x210.jpg&quot;,&quot;750&quot;:&quot;adamlambert_79716719_1711318692336699_7677224138079101804_n-750x430.jpg&quot;,&quot;1200&quot;:&quot;adamlambert_79716719_1711318692336699_7677224138079101804_n.jpg&quot;}}					class=img-holder href=https://socialitelife.com/insta-snaps-adam-lambert-travis-wall-more/ ></a></div><p
class=title>	<a
class=post-url href=https://socialitelife.com/insta-snaps-adam-lambert-travis-wall-more/ title="Adam Lambert, Travis Wall, Jake Gyllenhaal and More Insta Snaps">
<span
class=post-title>
Adam Lambert, Travis Wall, Jake Gyllenhaal and More Insta Snaps	</span>
</a></p></div></div ><div
class="post-27090 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-1608"><div
class="item-inner clearfix"><div
class="featured featured-type-featured-image"><div
class="term-badges floated"><span
class="term-badge term-1608"><a
href=https://socialitelife.com/category/interviews/ >Interviews</a></span></div>		<a
alt="Marie Nicola and Chrissy Newton" title="Podcasts You Should Know: Alt.Pop.Repeat." data-src=https://socialitelife.com/wp-content/uploads/2019/12/alt-pop-repeat-chrissy-marie-photos-6-210x136.jpg data-bs-srcset={&quot;baseurl&quot;:&quot;https:\/\/socialitelife.com\/wp-content\/uploads\/2019\/12\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;alt-pop-repeat-chrissy-marie-photos-6-86x64.jpg&quot;,&quot;210&quot;:&quot;alt-pop-repeat-chrissy-marie-photos-6-210x136.jpg&quot;,&quot;279&quot;:&quot;alt-pop-repeat-chrissy-marie-photos-6-279x220.jpg&quot;,&quot;357&quot;:&quot;alt-pop-repeat-chrissy-marie-photos-6-357x210.jpg&quot;,&quot;750&quot;:&quot;alt-pop-repeat-chrissy-marie-photos-6-750x430.jpg&quot;,&quot;1200&quot;:&quot;alt-pop-repeat-chrissy-marie-photos-6.jpg&quot;}}					class=img-holder href=https://socialitelife.com/podcasts-alt-pop-repeat/ ></a></div><p
class=title>	<a
class=post-url itemprop=url rel=bookmark href=https://socialitelife.com/podcasts-alt-pop-repeat/ title="Podcasts You Should Know: Alt.Pop.Repeat.">
<span
class=post-title itemprop=headline>
Podcasts You Should Know: Alt.Pop.Repeat.	</span>
</a></p></div></div ><div
class="post-27087 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-80"><div
class="item-inner clearfix"><div
class="featured featured-type-featured-image"><div
class="term-badges floated"><span
class="term-badge term-80"><a
href=https://socialitelife.com/category/eye-candy/ >Eye Candy</a></span></div>		<a
alt="Sebastian Stan" title="Sebastian Stan, Tom Daley, Nyle DiMarco, and More Insta Snaps" data-src=https://socialitelife.com/wp-content/uploads/2019/12/imsebastianstan_76856343_2783535135036613_5318266205921817106_n-210x136.jpg data-bs-srcset={&quot;baseurl&quot;:&quot;https:\/\/socialitelife.com\/wp-content\/uploads\/2019\/12\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;imsebastianstan_76856343_2783535135036613_5318266205921817106_n-86x64.jpg&quot;,&quot;210&quot;:&quot;imsebastianstan_76856343_2783535135036613_5318266205921817106_n-210x136.jpg&quot;,&quot;279&quot;:&quot;imsebastianstan_76856343_2783535135036613_5318266205921817106_n-279x220.jpg&quot;,&quot;357&quot;:&quot;imsebastianstan_76856343_2783535135036613_5318266205921817106_n-357x210.jpg&quot;,&quot;750&quot;:&quot;imsebastianstan_76856343_2783535135036613_5318266205921817106_n-750x430.jpg&quot;,&quot;1200&quot;:&quot;imsebastianstan_76856343_2783535135036613_5318266205921817106_n.jpg&quot;}}					class=img-holder href=https://socialitelife.com/sebastian-stan-tom-daley-nyle-dimarco-and-more-insta-snaps/ ></a></div><p
class=title>	<a
class=post-url href=https://socialitelife.com/sebastian-stan-tom-daley-nyle-dimarco-and-more-insta-snaps/ title="Sebastian Stan, Tom Daley, Nyle DiMarco, and More Insta Snaps">
<span
class=post-title>
Sebastian Stan, Tom Daley, Nyle DiMarco, and More Insta Snaps	</span>
</a></p></div></div ><div
class="post-27102 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-13030"><div
class="item-inner clearfix"><div
class="featured featured-type-featured-image"><div
class="term-badges floated"><span
class="term-badge term-13030"><a
href=https://socialitelife.com/category/fashion/ >Fashion</a></span></div>		<a
alt="Red Carpet Recap" title="Red Carpet Recap: Henry Cavill, Jason Derulo, Antoni Porowski, Mark Hamill and More!" data-src=https://socialitelife.com/wp-content/uploads/2019/12/red-carpet-men-1-12222019-210x136.jpg data-bs-srcset={&quot;baseurl&quot;:&quot;https:\/\/socialitelife.com\/wp-content\/uploads\/2019\/12\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;red-carpet-men-1-12222019-86x64.jpg&quot;,&quot;210&quot;:&quot;red-carpet-men-1-12222019-210x136.jpg&quot;,&quot;279&quot;:&quot;red-carpet-men-1-12222019-279x220.jpg&quot;,&quot;357&quot;:&quot;red-carpet-men-1-12222019-357x210.jpg&quot;,&quot;750&quot;:&quot;red-carpet-men-1-12222019-750x430.jpg&quot;,&quot;1200&quot;:&quot;red-carpet-men-1-12222019.jpg&quot;}}					class=img-holder href=https://socialitelife.com/red-carpet-recap-henry-cavill-jason-derulo-more/ ></a></div><p
class=title>	<a
class=post-url href=https://socialitelife.com/red-carpet-recap-henry-cavill-jason-derulo-more/ title="Red Carpet Recap: Henry Cavill, Jason Derulo, Antoni Porowski, Mark Hamill and More!">
<span
class=post-title>
Red Carpet Recap: Henry Cavill, Jason Derulo, Antoni Porowski, Mark&hellip;	</span>
</a></p></div></div ></div></div></div></div></div><div
class="bs-pagination bs-ajax-pagination more_btn main-term-16239 clearfix"> <script>var bs_ajax_paginate_325121947 = '{"query":{"category":"16239,13690,1142,80,13030,11170,1608,1636,18894,83,1136,15749","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"5","order_by":"rand","order":"DESC","time_filter":"week","offset":"","style":"listing-mix-3-2","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"more_btn","pagination-show-label":"1","columns":1,"listing-settings":{"big-title-limit":"82","big-excerpt":"1","big-excerpt-limit":"115","big-subtitle":"0","big-subtitle-limit":"0","big-subtitle-location":"before-meta","big-format-icon":"1","big-term-badge":"1","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"1","date":"1","date-format":"standard","view":"0","share":"0","comment":"1","review":"1"},"small-thumbnail-type":"featured-image","small-title-limit":"70","small-excerpt":"0","small-excerpt-limit":"110","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"after-title","small-format-icon":"1","small-term-badge":"1","small-term-badge-count":"1","small-term-badge-tax":"category","small-meta":{"show":"0","author":"1","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"0"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Mix_Listing_3_2_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"16239","paginate":"more_btn","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"big-title-limit":"82","big-excerpt":"1","big-excerpt-limit":"115","big-subtitle":"0","big-subtitle-limit":"0","big-subtitle-location":"before-meta","big-format-icon":"1","big-term-badge":"1","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"1","date":"1","date-format":"standard","view":"0","share":"0","comment":"1","review":"1"},"small-thumbnail-type":"featured-image","small-title-limit":"70","small-excerpt":"0","small-excerpt-limit":"110","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"after-title","small-format-icon":"1","small-term-badge":"1","small-term-badge-count":"1","small-term-badge-tax":"category","small-meta":{"show":"0","author":"1","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"0"}},"ad-active":false,"columns":1,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"e770404","data":{"vars":{"post-ranking-offset":2}}}';</script> <a
rel=next class=btn-bs-pagination data-id=325121947
title="Load More Posts">
<span
class=loading style="display: none;">
<i
class="fa fa-refresh fa-spin fa-fw"></i>
</span>
<span
class=loading style="display: none;">
Loading ...	</span><span
class="loaded txt">
Load More Posts	</span><span
class="loaded icon">
<i
class="fa fa-angle-down" aria-hidden=true></i>
</span><span
class=no-more style="display: none;">
No More Posts
</span></a></div></div></div></aside></div></div></div></main></div><footer
id=site-footer class="site-footer full-width"><div
class=footer-social-icons><div
class=content-wrap><div
class=container><div
class="  better-studio-shortcode bsc-clearfix better-social-counter style-big-button colored in-5-col"><ul
class="social-list bsc-clearfix"><li
class="social-item facebook"> <a
href = "https://www.facebook.com/SocialiteLife" class=item-link target = "_blank" > <i
class="item-icon bsfi-facebook" ></i><span
class=item-name > Facebook</span> <span
class=item-title-join > Join us on Facebook</span> </a></li><li
class="social-item twitter"> <a
href = "https://twitter.com/socialitelife" class=item-link target = "_blank" > <i
class="item-icon bsfi-twitter" ></i><span
class=item-name > Twitter</span> <span
class=item-title-join > Join us on Twitter</span> </a></li><li
class="social-item youtube"> <a
href = "https://youtube.com/channel/UC7ew27fEz_OXF4kkxczb3Eg/" class=item-link target = "_blank" > <i
class="item-icon bsfi-youtube" ></i><span
class=item-name > Youtube</span> <span
class=item-title-join > Join us on Youtube</span> </a></li><li
class="social-item pinterest"> <a href="https://www.pinterest.com/socialitelife" class=item-link target = "_blank"> <i
class="item-icon bsfi-pinterest" ></i><span
class=item-name > Pinterest</span> <span
class=item-title-join > Join us on Pinterest</span> </a></li><li
class="social-item instagram"> <a
href = "https://instagram.com/socialitelife" class=item-link target = "_blank" > <i
class="item-icon bsfi-instagram" ></i><span
class=item-name > Instagram</span> <span
class=item-title-join > Join us on Instagram</span> </a></li></ul></div></div></div></div><div
class="footer-widgets dark-text"><div
class=content-wrap><div
class=container><div
class=row><div
class=col-sm-6><aside
id=sidebar-footer-1 class=sidebar role=complementary aria-label="Footer - Column 1 Sidebar" itemscope=itemscope itemtype=https://schema.org/WPSideBar><div
id=text-2 class=" h-ni w-t footer-widget footer-column-1 widget widget_text"><div
class="section-heading sh-t3 sh-s7"><span
class=h-text>About Socialite Life</span></div><div
class=textwidget><p><strong>Socialite Life</strong> brings you a daily dose of divas, drag queens, <em>Real Housewives</em>, hot male celebrities and models, along with a healthy dollop of celebrity and pop culture news.</p></div></div><div
id=newsletter-pack-2 class=" h-ni w-nt footer-widget footer-column-1 widget widget_newsletter-pack"><div
class="bs-shortcode bs-newsletter-pack bsnp-mailerlite bsnp-st-widget bsnp-t1 bsnp-s5 "><div
class="bsnp-ic bsnp-ic-icon">
<i
class="bsnp-icon fa fa-envelope"></i></div><div
class=bsnp-bc><div
class="bsnp-title heading-typo">Subscribe to our newsletter!</div><div
class=bsnp-desc>Now you can get all the stories from Socialite Life delivered to your inbox daily.</div><form
class="bsnp-form clearfix " action=https://app.mailerlite.com/webforms/submit/v6t9b2 data-id=v6t9b2 data-code=v6t9b2 method=POST target=_blank>
<input
type=hidden name=ml-submit value=1><div
class="bsnp-inputs-wrap bsnp-clearfix bsnp-2-row"><div
class="bsnp-field-w bsnp-field-input-w"><input
type=email name=fields[email] class="bsnp-input " placeholder="Enter your email address" value autocomplete=email x-autocompletetype=email spellcheck=false autocapitalize=off autocorrect=off><i
class="bsnp-icon fa fa-envelope"></i></div><div
class="bsnp-field-w bsnp-field-button-w"><button
class=bsnp-button name=submit type=submit>Subscribe</button></div></div></form><div
class=bsnp-after>We will not share your information with anyone.</div><div
class='bsnp-si  bsnp-si-t1 bsnp-si-s1'><div
class="  better-studio-shortcode bsc-clearfix better-social-counter style-name not-colored in-4-col"><ul
class="social-list bsc-clearfix"><li
class="social-item facebook" > <a
href = "https://www.facebook.com/SocialiteLife" target = "_blank" > <i
class="item-icon bsfi-facebook" ></i><span
class=item-name > Facebook </span> </a></li><li
class="social-item twitter" > <a
href = "https://twitter.com/socialitelife" target = "_blank" > <i
class="item-icon bsfi-twitter" ></i><span
class=item-name > Twitter </span> </a></li><li
class="social-item instagram" > <a
href = "https://instagram.com/socialitelife" target = "_blank" > <i
class="item-icon bsfi-instagram" ></i><span
class=item-name > Instagram </span> </a></li><li
class="social-item pinterest" > <a href="https://www.pinterest.com/socialitelife" target = "_blank"> <i
class="item-icon bsfi-pinterest" ></i><span
class=item-name > Pinterest </span> </a></li><li
class="social-item youtube" > <a
href = "https://youtube.com/channel/UC7ew27fEz_OXF4kkxczb3Eg/" target = "_blank" > <i
class="item-icon bsfi-youtube" ></i><span
class=item-name > Youtube </span> </a></li><li
class="social-item rss" > <a
href = "https://socialitelife.com/feed/rss/" target = "_blank" > <i
class="item-icon bsfi-rss" ></i><span
class=item-name > RSS </span> </a></li></ul></div></div></div></div></div></aside></div><div
class=col-sm-6><aside
id=sidebar-footer-2 class=sidebar role=complementary aria-label="Footer - Column 2 Sidebar" itemscope=itemscope itemtype=https://schema.org/WPSideBar><div
id=text-3 class=" h-ni w-t footer-widget footer-column-2 widget widget_text"><div
class="section-heading sh-t3 sh-s7"><span
class=h-text>Affiliate Links Disclaimer</span></div><div
class=textwidget><p>Support <strong>Socialite Life</strong> when you shop on Amazon <a
href=https://amzn.to/2n3VQt5 target=_blank rel="noopener noreferrer">using this link</a> or when you click any of our affiliate links. As an Amazon Associate, we earn from qualifying purchases.</p></div></div><div
id=aawp_widget_box-2 class=" h-ni w-t footer-widget footer-column-2 widget widget_aawp_widget_box"><div
class="section-heading sh-t3 sh-s7"><span
class=h-text>Featured Product</span></div><div
class="aawp aawp-widget"><div
class="aawp-product aawp-product--widget-vertical aawp-product--ribbon aawp-product--sale aawp-product--style-light"  data-aawp-product-id=B06Y1MP2PY data-aawp-product-title="Instant Pot Ultra 6 Qt 10-in-1 Multi- Use Programmable Pressure Cooker Slow Cooker Rice Cooker Yogurt Maker Cake Maker Egg Cooker Sauté Steamer Warmer and Sterilizer" data-aawp-click-tracking=true><span
class="aawp-product__ribbon aawp-product__ribbon--sale">Sale</span>
<a
class=aawp-product__image-link
href="https://www.amazon.com/dp/B06Y1MP2PY?tag=socilife-20&linkCode=ogi&th=1&psc=1" title="Instant Pot Ultra 6 Qt 10-in-1 Multi- Use Programmable Pressure Cooker, Slow Cooker, Rice Cooker, Yogurt Maker, Cake Maker, Egg Cooker, Sauté, Steamer, Warmer, and Sterilizer" rel=nofollow target=_blank>
<img
class=aawp-product__image src=https://m.media-amazon.com/images/I/41HSuDwadjL._SL160_.jpg alt="Instant Pot Ultra 6 Qt 10-in-1 Multi- Use Programmable Pressure Cooker, Slow Cooker, Rice Cooker, Yogurt Maker, Cake Maker, Egg Cooker, Sauté, Steamer, Warmer, and Sterilizer">
</a><div
class=aawp-product__content>
<a
class=aawp-product__title href="https://www.amazon.com/dp/B06Y1MP2PY?tag=socilife-20&linkCode=ogi&th=1&psc=1" title="Instant Pot Ultra 6 Qt 10-in-1 Multi- Use Programmable Pressure Cooker, Slow Cooker, Rice Cooker, Yogurt Maker, Cake Maker, Egg Cooker, Sauté, Steamer, Warmer, and Sterilizer" rel=nofollow target=_blank>
Instant Pot Ultra 6 Qt 10-in-1 Multi- Use Programmable Pressure Cooker, Slow Cooker, Rice Cooker, Yogurt Maker, Cake Maker, Egg Cooker, Sauté, Steamer, Warmer, and Sterilizer </a><div
class=aawp-product__meta>
<a
class="aawp-star-rating aawp-star-rating--small aawp-star-rating--v2" href="https://www.amazon.com/dp/B06Y1MP2PY?tag=socilife-20&linkCode=ogi&th=1&psc=1" title="Reviews on Amazon" rel=nofollow target=_blank><span
style="width: 90%;"></span></a></div></div><div
class=aawp-product__footer><div
class=aawp-product__pricing>
<span
class="aawp-product__price aawp-product__price--old">&#36;149.95</span>
<span
class="aawp-product__price aawp-product__price--current">&#36;100.49</span></div><a
class="aawp-button aawp-button--buy aawp-button aawp-button--amazon aawp-button--icon aawp-button--icon-black" href="https://www.amazon.com/gp/aws/cart/add.html?ASIN.1=B06Y1MP2PY&#038;Quantity.1=1&#038;tag=socilife-20" title="Buy on Amazon" target=_blank rel=nofollow>Buy on Amazon</a></div></div></div><p
class=aawp-disclaimer>Last update on 2019-11-06 / Affiliate links / Images from Amazon Product Advertising API</p></div></aside></div></div></div></div></div><div
class=copy-footer><div
class=content-wrap><div
class=container><div
class=row><div
class=col-lg-12><div
id=menu-footer class="menu footer-menu-wrapper" role=navigation itemscope=itemscope itemtype=https://schema.org/SiteNavigationElement><nav
class=footer-menu-container><ul
id=footer-navigation class="footer-menu menu clearfix"><li
id=menu-item-2856 class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-2856"><a
href=https://socialitelife.com/about-socialite-life/ >About</a></li><li
id=menu-item-397 class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-397"><a
href=https://socialitelife.com/contact/ >Contact</a></li><li
id=menu-item-398 class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-398"><a
href=https://socialitelife.com/terms/ >Terms</a></li><li
id=menu-item-399 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy better-anim-fade menu-item-399"><a
href=https://socialitelife.com/privacy-policy-2/ >Privacy</a></li><li
id=menu-item-16498 class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-16498"><a
href=https://socialitelife.com/partners/ >Partners</a></li></ul></nav></div></div></div><div
class="row footer-copy-row"><div
class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
© 2019 - Socialite Life. All Rights Reserved.</div><div
class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
Website Design: <a
href=http://betterstudio.com/ >BetterStudio</a></div></div></div></div></div></footer></div>
<span
class=back-top><i
class="fa fa-arrow-up"></i></span> <script>jQuery('.woocommerce-tabs #tab-description .aplus p img[height=1]').css({ 'height': '1px' });</script> <span
id=WooZone_current_aff class="display: none;" data-current_aff={&quot;user_country&quot;:{&quot;key&quot;:&quot;com&quot;,&quot;website&quot;:&quot;.com&quot;,&quot;affID&quot;:&quot;socilife-20&quot;}}></span>
 <script>jQuery(document).ready(function($) {
                window.ctf_custom_js = function(){
                $('.ctf-tweet-content a').each(function(){
  $(this).attr('href', $(this).attr('href')+'?utm=socialitelifetw');
});
                }
            });</script> <script>(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "socialite_life", discover: true, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script> <script>(function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();</script> <script>var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });</script> <div
id=yith-quick-view-modal><div
class=yith-quick-view-overlay></div><div
class=yith-wcqv-wrapper><div
class=yith-wcqv-main><div
class=yith-wcqv-head>
<a
href=# id=yith-quick-view-close class=yith-wcqv-close>X</a></div><div
id=yith-quick-view-content class="woocommerce single-product"></div></div></div></div><script>var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};</script> <script>var betterReviewsLoc = {"ajax_url":"https:\/\/socialitelife.com\/wp-admin\/admin-ajax.php","cp":"\/"};</script> <script>var bs_smart_lists_loc = {"translations":{"nav_next":"Next","nav_prev":"Prev","trans_x_of_y":"%1$s of %2$s","trans_page_x_of_y":"Page %1$s of %2$s"}};</script> <script>var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-8","boxed":"boxed"},"ajax_url":"https:\/\/socialitelife.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":false,"position":""},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/socialitelife.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"ajax-posts-column\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Posts<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>\n","full_width":"0"};</script> <script>var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;</script> <div
class="rh-cover noscroll  no-login-icon" >
<span
class=rh-close></span><div
class="rh-panel rh-pm"><div
class=rh-p-h></div><div
class=rh-p-b><div
class="rh-c-m clearfix"></div><form
role=search method=get class=search-form action=https://socialitelife.com>
<input
type=search class=search-field
placeholder=Search...
value name=s
title="Search for:"
autocomplete=off>
<input
type=submit class=search-submit value=></form></div></div></div> <script type=text/template id=tmpl-variation-template>
	<div class=woocommerce-variation-description>{{{ data.variation.variation_description }}}</div>
	<div class=woocommerce-variation-price>{{{ data.variation.price_html }}}</div>
	<div class=woocommerce-variation-availability>{{{ data.variation.availability_html }}}</div>
</script> <script type=text/template id=tmpl-unavailable-variation-template>
	<p>Sorry, this product is unavailable. Please choose a different combination.</p>
</script> <script>var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/socialitelife.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};</script> <script>var yith_wcwl_l10n = {"ajax_url":"\/wp-admin\/admin-ajax.php","redirect_to_cart":"","multi_wishlist":"","hide_add_button":"1","enable_ajax_loading":"","ajax_loader_url":"https:\/\/socialitelife.com\/wp-content\/plugins\/yith-woocommerce-wishlist\/assets\/images\/ajax-loader-alt.svg","remove_from_wishlist_after_add_to_cart":"1","labels":{"cookie_disabled":"We are sorry, but this feature is available only if cookies on your browser are enabled.","added_to_cart_message":"<div class=\"woocommerce-notices-wrapper\"><div class=\"woocommerce-message\" role=\"alert\">Product added to cart successfully<\/div><\/div>"},"actions":{"add_to_wishlist_action":"add_to_wishlist","remove_from_wishlist_action":"remove_from_wishlist","reload_wishlist_and_adding_elem_action":"reload_wishlist_and_adding_elem","load_mobile_action":"load_mobile","delete_item_action":"delete_item","load_fragments":"load_fragments"}};</script> <script>var better_post_views_vars = {"admin_ajax_url":"https:\/\/socialitelife.com\/wp-admin\/admin-ajax.php","post_id":"27090"};</script> <script data-cfasync=false async src='//widgets.getsitecontrol.com/192385/script.js?ver=3.0.0'></script> <script>var pvcArgsFrontend = {"mode":"js","requestURL":"https:\/\/socialitelife.com\/wp-admin\/admin-ajax.php","postID":"27090","nonce":"b9d84e7666"};</script> <script>var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};</script> <script>var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_72dfc2a48e0caf21f8960aa77cd42282","fragment_name":"wc_fragments_72dfc2a48e0caf21f8960aa77cd42282","request_timeout":"5000"};</script> <script>var yith_qv = {"ajaxurl":"\/wp-admin\/admin-ajax.php","loader":"https:\/\/socialitelife.com\/wp-content\/plugins\/yith-woocommerce-quick-view\/assets\/image\/qv-loader.gif","is2_2":"","lang":""};</script> <script>var Wtpsw = {"ajaxurl":"https:\/\/socialitelife.com\/wp-admin\/admin-ajax.php","is_mobile":"1","is_rtl":"0","post_view_count":"27090"};</script> <script>var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};</script> <script>var wc_add_to_cart_variation_params = {"wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_no_matching_variations_text":"Sorry, no products matched your selection. Please choose a different combination.","i18n_make_a_selection_text":"Please select some product options before adding this product to your cart.","i18n_unavailable_text":"Sorry, this product is unavailable. Please choose a different combination."};</script> <script>var wc_single_product_params = {"i18n_required_rating_text":"Please select a rating","review_rating_required":"yes","flexslider":{"rtl":false,"animation":"slide","smoothHeight":true,"directionNav":false,"controlNav":"thumbnails","slideshow":false,"animationSpeed":500,"animationLoop":false,"allowOneSlide":false},"zoom_enabled":"","zoom_options":[],"photoswipe_enabled":"","photoswipe_options":{"shareEl":false,"closeOnScroll":false,"history":false,"hideAnimationDuration":0,"showAnimationDuration":0},"flexslider_enabled":""};</script> <script defer src=https://socialitelife.com/wp-content/cache/autoptimize/js/autoptimize_add060fbfaddc2fc9d9b9ced8163cfd3.js></script></body></html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 301/810 objects using redis
Page Caching using redis 

Served from: socialitelife.com @ 2019-12-23 06:20:10 by W3 Total Cache
-->