<!DOCTYPE html>
<!--[if IE 8]><html
class="ie ie8" lang=en-US prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]><html
class="ie ie9" lang=en-US prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--><html
lang=en-US prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><meta
charset=UTF-8><meta
http-equiv=X-UA-Compatible content="IE=edge"><meta
name=viewport content="width=device-width, initial-scale=1.0"><link
rel=pingback href=https://socialitelife.com/xmlrpc.php> <script>document.documentElement.className = document.documentElement.className + ' yes-js js_active js'</script> <link
media=all href=https://socialitelife.com/wp-content/cache/autoptimize/css/autoptimize_83acf4e6ac17b7d2fb9299df0331eeaf.css rel=stylesheet><link
media="only screen and (max-width: 768px)" href=https://socialitelife.com/wp-content/cache/autoptimize/css/autoptimize_dcb2de333eec7ab4ae31385ed8d6a393.css rel=stylesheet><style media=screen>span.entry-subtitle{display:block;font-size:.53333333333333em}#comments .comments-title span.entry-subtitle{display:none}</style><title>Hugh Jackman, Jeffrey Dean Morgan and More Celebrities Rally Around Bullied Boy Quaden Bayles After Heartbreaking Video Goes Viral - Socialite Life</title><meta
name=description content="Yarraka Bayles filmed her 9-year-old son Quaden Bayles, who has dwarfism, in tears to bring awareness to the cruelties of bullying. Now people from all around the world are supporting him."><meta
name=robots content=index,follow,max-snippet:-1,max-video-preview:-1,max-image-preview:large><link
rel=canonical href=https://socialitelife.com/hugh-jackman-jeffrey-dean-morgan-and-more-celebrities-rally-around-bullied-boy-quaden-bayles-after-heartbreaking-video-goes-viral/ ><meta
property=og:locale content=en_US><meta
property=og:type content=article><meta
property=og:title content="Hugh Jackman, Jeffrey Dean Morgan and More Celebrities Rally Around Bullied Boy Quaden Bayles After Heartbreaking Video Goes Viral - Socialite Life"><meta
property=og:description content="Yarraka Bayles filmed her 9-year-old son Quaden Bayles, who has dwarfism, in tears to bring awareness to the cruelties of bullying. Now people from all around the world are supporting him."><meta
property=og:url content=https://socialitelife.com/hugh-jackman-jeffrey-dean-morgan-and-more-celebrities-rally-around-bullied-boy-quaden-bayles-after-heartbreaking-video-goes-viral/ ><meta
property=og:site_name content="Socialite Life"><meta
property=article:publisher content=https://www.facebook.com/SocialiteLife><meta
property=article:tag content="Brad Williams"><meta
property=article:tag content="Hugh Jackman"><meta
property=article:tag content="Jeffrey Dean Morgan"><meta
property=article:tag content="Jon Bernthal"><meta
property=article:tag content="Mark Hamill"><meta
property=article:tag content="Quaden Bayles"><meta
property=article:tag content="Vincent Donofrio"><meta
property=article:section content=Celebrity><meta
property=article:published_time content=2020-02-21T06:15:38-06:00><meta
property=article:modified_time content=2020-02-21T06:15:41-06:00><meta
property=og:updated_time content=2020-02-21T06:15:41-06:00><meta
property=fb:app_id content=252895831878085><meta
property=og:image content=https://socialitelife.com/wp-content/uploads/2020/02/quaden-hugh-jackman.jpg><meta
property=og:image:secure_url content=https://socialitelife.com/wp-content/uploads/2020/02/quaden-hugh-jackman.jpg><meta
property=og:image:width content=1280><meta
property=og:image:height content=720><meta
property=og:image:alt content="Hugh Jackman and Quaden Bayles"><meta
property=og:image:type content=image/jpeg><meta
name=twitter:card content=summary_large_image><meta
name=twitter:title content="Hugh Jackman, Jeffrey Dean Morgan and More Celebrities Rally Around Bullied Boy Quaden Bayles After Heartbreaking Video Goes Viral - Socialite Life"><meta
name=twitter:description content="Yarraka Bayles filmed her 9-year-old son Quaden Bayles, who has dwarfism, in tears to bring awareness to the cruelties of bullying. Now people from all around the world are supporting him."><meta
name=twitter:creator content=@socialitelife><meta
name=twitter:image content=https://socialitelife.com/wp-content/uploads/2020/02/quaden-hugh-jackman.jpg> <script type=application/ld+json>{"@context":"https:\/\/schema.org","@type":"BlogPosting","headline":"Hugh Jackman, Jeffrey Dean Morgan and More Celebrities Rally Around Bullied Boy Quaden Bayles After Heartbreaking Video Goes Viral - Socialite Life","description":"Yarraka Bayles filmed her 9-year-old son Quaden Bayles, who has dwarfism, in tears to bring awareness to the cruelties of bullying. Now people from all around the world are supporting him.","datePublished":"2020-02-21T06:15:38-06:00","dateModified":"2020-02-21T06:15:41-06:00","publisher":{"@type":"Organization","name":"Socialite Life","logo":{"@type":"ImageObject","url":"https:\/\/socialitelife.com\/wp-content\/uploads\/2019\/11\/sl-square.jpg"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/socialitelife.com\/hugh-jackman-jeffrey-dean-morgan-and-more-celebrities-rally-around-bullied-boy-quaden-bayles-after-heartbreaking-video-goes-viral\/"},"author":{"@type":"Person","name":"Michael Prieve"},"image":{"@type":"ImageObject","url":"https:\/\/socialitelife.com\/wp-content\/uploads\/2020\/02\/quaden-hugh-jackman.jpg","width":1280,"height":720}}</script> <meta
property=og:locale content=en_us><meta
property=og:site_name content="Socialite Life"><meta
property=og:url content=https://socialitelife.com/hugh-jackman-jeffrey-dean-morgan-and-more-celebrities-rally-around-bullied-boy-quaden-bayles-after-heartbreaking-video-goes-viral/ ><meta
property=og:title content="Hugh Jackman, Jeffrey Dean Morgan and More Celebrities Rally Around Bullied Boy Quaden Bayles After Heartbreaking Video Goes Viral"><meta
property=og:image content=https://socialitelife.com/wp-content/uploads/2020/02/quaden-hugh-jackman-1160x653.jpg><meta
property=article:section content="Viral Video"><meta
property=article:tag content="Vincent Donofrio"><meta
property=og:description content="Yarraka Bayles filmed her 9-year-old son Quaden Bayles, who has dwarfism, in tears to bring awareness to the cruelties of bullying. Now people from all around the world are supporting him."><meta
property=og:type content=article><meta
name=twitter:card content=summary><meta
name=twitter:url content=https://socialitelife.com/hugh-jackman-jeffrey-dean-morgan-and-more-celebrities-rally-around-bullied-boy-quaden-bayles-after-heartbreaking-video-goes-viral/ ><meta
name=twitter:title content="Hugh Jackman, Jeffrey Dean Morgan and More Celebrities Rally Around Bullied Boy Quaden Bayles After Heartbreaking Video Goes Viral"><meta
name=twitter:description content="Yarraka Bayles filmed her 9-year-old son Quaden Bayles, who has dwarfism, in tears to bring awareness to the cruelties of bullying. Now people from all around the world are supporting him."><meta
name=twitter:image content=https://socialitelife.com/wp-content/uploads/2020/02/quaden-hugh-jackman-1160x653.jpg><link
rel=dns-prefetch href=//widgets.getsitecontrol.com><link
rel=dns-prefetch href=//scripts.mediavine.com><link
rel=dns-prefetch href=//fonts.googleapis.com><link
rel=dns-prefetch href=//s.w.org><link
rel=alternate type=application/rss+xml title="Socialite Life &raquo; Feed" href=https://socialitelife.com/feed/ ><link
rel=alternate type=application/rss+xml title="Socialite Life &raquo; Comments Feed" href=https://socialitelife.com/comments/feed/ >
 <script data-cfasync=false>var em_version         = '6.0.1';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-78592632-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-78592632-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}</script>  <script>window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/socialitelife.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link
rel=stylesheet id=dashicons-css  href='https://socialitelife.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type=text/css media=all><link
rel=stylesheet id=ms-custom-css  href='https://socialitelife.com/wp-content/cache/autoptimize/css/autoptimize_single_48a9f5734939f50e785f554f2ceb6cb8.css?ver=1.1' type=text/css media=all><link
rel=stylesheet id=better-framework-main-fonts-css  href='https://fonts.googleapis.com/css?family=Poppins:400,700%7CLato:400%7CRoboto:500,400' type=text/css media=all> <script src='https://socialitelife.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script>var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/out\\\/\",\"label\":\"Affiliate\"}]","home_url":"https:\/\/socialitelife.com","hash_tracking":"false"};</script> <script async=async data-noptimize=1 data-cfasync=false src='https://scripts.mediavine.com/tags/socialite-life.js?ver=5.3.2'></script> <script>var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/socialitelife.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};</script> <script>var woozone_vars = {"ajax_url":"https:\/\/socialitelife.com\/wp-admin\/admin-ajax.php","checkout_url":"https:\/\/socialitelife.com\/checkout\/","lang":{"loading":"Loading...","closing":"Closing...","saving":"Saving...","amzcart_checkout":"checkout done","amzcart_cancel":"canceled","amzcart_checkout_msg":"all good","amzcart_cancel_msg":"You must check or cancel all amazon shops!","available_yes":"available","available_no":"not available","load_cross_sell_box":"Frequently Bought Together Loading..."}};</script> <script>var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/socialitelife.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"31267","token":"e87ce5dfc5","debug":""};</script> <!--[if lt IE 9]> <script src='https://socialitelife.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.10.15'></script> <![endif]-->
<!--[if lt IE 9]> <script src='https://socialitelife.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/respond.min.js?ver=3.10.15'></script> <![endif]--> <script>/* Run FooBox (v2.7.8) */
var FOOBOX = window.FOOBOX = {
	ready: true,
	preloadFont: true,
	disableOthers: false,
	customOptions: {  },
	o: {style: "fbx-metro", wordpress: { enabled: true }, pan: { enabled: true, showOverview: true, position: "fbx-top-right" }, deeplinking : { enabled: true, prefix: "foobox" }, captions: { prettify:true }, excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }, slideshow: { enabled:true}, social: {"enabled":true,"position":"fbx-above","excludes":["iframe","html"],"nonce":"9ab62c8a90","networks":["facebook","twitter","pinterest","linkedin","buffer","digg","tumblr","reddit"]}, preload:true, modalClass: "fbx-arrows-1"},
	selectors: [
		"div.product .images", ".gallery", ".wp-block-gallery", ".foogallery-container.foogallery-lightbox-foobox", ".foogallery-container.foogallery-lightbox-foobox-free", ".foobox, [target=\"foobox\"]", ".wp-caption", ".wp-block-image", "a:has(img[class*=wp-image-])"
	],
	pre: function( $ ){
		// Custom JavaScript (Pre)
		
	},
	post: function( $ ){
		// Custom JavaScript (Post)
		

/* FooBox Google Analytics code */
if (!FOOBOX.ga){
	FOOBOX.ga = {
		init: function(){
			var listeners = {
				"foobox.afterLoad": FOOBOX.ga.afterLoad,"foobox.socialClicked": FOOBOX.ga.socialClicked
			};
			$(".fbx-instance").off(listeners).on(listeners);
		},
		afterLoad: function(e){
			var trackUrl = e.fb.item.url.replace('https://socialitelife.com', '');
			if (typeof ga != 'undefined') {
				ga('send', 'pageview', location.pathname + location.search  + location.hash);
				ga('send', 'event', 'Images', 'View', e.fb.item.url);
			} else if (typeof _gaq != 'undefined') {
				_gaq.push(['_trackPageview', location.pathname + location.search  + location.hash]);
				_gaq.push(['_trackEvent', 'Images', 'View', e.fb.item.url]);
			}
		},
		socialClicked: function(e){
			if (typeof ga != 'undefined') {
				ga('send', 'event', 'Social Share', e.fb.network, e.fb.item.url);
			} else if (typeof _gaq != 'undefined') {
				_gaq.push(['_trackEvent', 'Social Share', e.fb.network, e.fb.item.url]);
			}
		}
	};
}
FOOBOX.ga.init();		

		// Custom Captions Code
		
	},
	custom: function( $ ){
		// Custom Extra JS
		
	}
};</script> <link
rel=https://api.w.org/ href=https://socialitelife.com/wp-json/ ><link
rel=EditURI type=application/rsd+xml title=RSD href=https://socialitelife.com/xmlrpc.php?rsd><link
rel=wlwmanifest type=application/wlwmanifest+xml href=https://socialitelife.com/wp-includes/wlwmanifest.xml><meta
name=generator content="WordPress 5.3.2"><link
rel=shortlink href='https://socialitelife.com/?p=31267'><link
rel=alternate type=application/json+oembed href="https://socialitelife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsocialitelife.com%2Fhugh-jackman-jeffrey-dean-morgan-and-more-celebrities-rally-around-bullied-boy-quaden-bayles-after-heartbreaking-video-goes-viral%2F"><link
rel=alternate type=text/xml+oembed href="https://socialitelife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsocialitelife.com%2Fhugh-jackman-jeffrey-dean-morgan-and-more-celebrities-rally-around-bullied-boy-quaden-bayles-after-heartbreaking-video-goes-viral%2F&#038;format=xml"> <script>var ms_grabbing_curosr='https://socialitelife.com/wp-content/plugins/masterslider/public/assets/css/common/grabbing.cur',ms_grab_curosr='https://socialitelife.com/wp-content/plugins/masterslider/public/assets/css/common/grab.cur';</script> <meta
name=generator content="MasterSlider 3.2.14 - Responsive Touch Image Slider"><meta
name=pubexchange:image content=https://socialitelife.com/wp-content/uploads/2020/02/quaden-hugh-jackman-800x450.jpg><meta
name=pubexchange:title content='Hugh Jackman, Jeffrey Dean Morgan and More Celebrities Rally Around Bullied Boy Quaden Bayles After Heartbreaking Video Goes Viral'><link
rel="shortcut icon" href=https://socialitelife.com/wp-content/uploads/2019/11/sl-square.jpg>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript><meta
name=generator content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."> <script type=application/ld+json>{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/socialitelife.com\/wp-content\/uploads\/2018\/09\/sl-logo-mobile.jpg"
    },
    "url": "https:\/\/socialitelife.com\/",
    "name": "Socialite Life",
    "description": "Pop Culture Shaken, Not Stirred"
}</script> <script type=application/ld+json>{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Socialite Life",
    "alternateName": "Pop Culture Shaken, Not Stirred",
    "url": "https:\/\/socialitelife.com\/"
}</script> <script type=application/ld+json>{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Hugh Jackman, Jeffrey Dean Morgan and More Celebrities Rally Around Bullied Boy Quaden Bayles After Heartbreaking Video Goes Viral",
    "description": "Yarraka Bayles filmed her 9-year-old son Quaden Bayles, who has dwarfism, in tears to bring awareness to the cruelties of bullying. Now people from all around the world are supporting him.",
    "datePublished": "2020-02-21",
    "dateModified": "2020-02-21",
    "author": {
        "@type": "Person",
        "@id": "#person-MichaelPrieve",
        "name": "Michael Prieve"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/socialitelife.com\/wp-content\/uploads\/2020\/02\/quaden-hugh-jackman.jpg",
        "width": 1280,
        "height": 720
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/socialitelife.com\/hugh-jackman-jeffrey-dean-morgan-and-more-celebrities-rally-around-bullied-boy-quaden-bayles-after-heartbreaking-video-goes-viral\/"
}</script> <link
rel=stylesheet id=br-numbers href='https://fonts.googleapis.com/css?family=Oswald&text=0123456789./\%' type=text/css media=all><meta
name=generator content="Powered by Slider Revolution 6.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface."><link
rel=icon href=https://socialitelife.com/wp-content/uploads/2019/11/cropped-sl-square-32x32.jpg sizes=32x32><link
rel=icon href=https://socialitelife.com/wp-content/uploads/2019/11/cropped-sl-square-192x192.jpg sizes=192x192><link
rel=apple-touch-icon-precomposed href=https://socialitelife.com/wp-content/uploads/2019/11/cropped-sl-square-180x180.jpg><meta
name=msapplication-TileImage content=https://socialitelife.com/wp-content/uploads/2019/11/cropped-sl-square-270x270.jpg> <script>function setREVStartSize(t){try{var h,e=document.getElementById(t.c).parentNode.offsetWidth;if(e=0===e||isNaN(e)?window.innerWidth:e,t.tabw=void 0===t.tabw?0:parseInt(t.tabw),t.thumbw=void 0===t.thumbw?0:parseInt(t.thumbw),t.tabh=void 0===t.tabh?0:parseInt(t.tabh),t.thumbh=void 0===t.thumbh?0:parseInt(t.thumbh),t.tabhide=void 0===t.tabhide?0:parseInt(t.tabhide),t.thumbhide=void 0===t.thumbhide?0:parseInt(t.thumbhide),t.mh=void 0===t.mh||""==t.mh||"auto"===t.mh?0:parseInt(t.mh,0),"fullscreen"===t.layout||"fullscreen"===t.l)h=Math.max(t.mh,window.innerHeight);else{for(var i in t.gw=Array.isArray(t.gw)?t.gw:[t.gw],t.rl)void 0!==t.gw[i]&&0!==t.gw[i]||(t.gw[i]=t.gw[i-1]);for(var i in t.gh=void 0===t.el||""===t.el||Array.isArray(t.el)&&0==t.el.length?t.gh:t.el,t.gh=Array.isArray(t.gh)?t.gh:[t.gh],t.rl)void 0!==t.gh[i]&&0!==t.gh[i]||(t.gh[i]=t.gh[i-1]);var r,a=new Array(t.rl.length),n=0;for(var i in t.tabw=t.tabhide>=e?0:t.tabw,t.thumbw=t.thumbhide>=e?0:t.thumbw,t.tabh=t.tabhide>=e?0:t.tabh,t.thumbh=t.thumbhide>=e?0:t.thumbh,t.rl)a[i]=t.rl[i]<window.innerWidth?0:t.rl[i];for(var i in r=a[0],a)r>a[i]&&0<a[i]&&(r=a[i],n=i);var d=e>t.gw[n]+t.tabw+t.thumbw?1:(e-(t.tabw+t.thumbw))/t.gw[n];h=t.gh[n]*d+(t.tabh+t.thumbh)}void 0===window.rs_init_css&&(window.rs_init_css=document.head.appendChild(document.createElement("style"))),document.getElementById(t.c).height=h,window.rs_init_css.innerHTML+="#"+t.c+"_wrapper { height: "+h+"px }"}catch(t){console.log("Failure at Presize of Slider:"+t)}};</script> 
<noscript><style>.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body
class="post-template-default single single-post postid-31267 single-format-standard theme-publisher aawp-custom _masterslider _msp_version_3.2.14 woocommerce-no-js bs-theme bs-publisher bs-publisher-clean-magazine active-light-box active-top-line ltr close-rh page-layout-2-col-right full-width main-menu-sticky active-ajax-search single-prim-cat-13026 single-cat-13026 single-cat-15749  wpb-js-composer js-comp-ver-6.1 vc_responsive bs-ll-a elementor-default" dir=ltr><div
class=off-canvas-overlay></div><div
class="off-canvas-container left skin-dark"><div
class=off-canvas-inner>
<span
class=canvas-close><i></i></span><div
class=off-canvas-header><div
class=logo><a
href=https://socialitelife.com/ >
<img
src=https://socialitelife.com/wp-content/uploads/2018/09/sl-logo-mobile.jpg
alt="Socialite Life">
</a></div><div
class=site-name>Socialite Life</div><div
class=site-description>Pop Culture Shaken, Not Stirred</div></div><div
class=off-canvas-search><form
role=search method=get action=https://socialitelife.com>
<input
type=text name=s value
placeholder=Search...>
<i
class="fa fa-search"></i></form></div><div
class=off-canvas-menu><div
class=off-canvas-menu-fallback></div></div><div
class=off_canvas_footer><div
class="off_canvas_footer-info entry-content"><p><br
data-mce-bogus=1></p><div
class="  better-studio-shortcode bsc-clearfix better-social-counter style-button colored in-4-col"><ul
class="social-list bsc-clearfix"><li
class="social-item facebook"><a
href = "https://www.facebook.com/SocialiteLife" target = "_blank" > <i
class="item-icon bsfi-facebook" ></i><span
class=item-title > Likes </span> </a></li><li
class="social-item twitter"><a
href = "https://twitter.com/socialitelife" target = "_blank" > <i
class="item-icon bsfi-twitter" ></i><span
class=item-title > Followers </span> </a></li><li
class="social-item youtube"><a
href = "https://youtube.com/channel/UC7ew27fEz_OXF4kkxczb3Eg/" target = "_blank" > <i
class="item-icon bsfi-youtube" ></i><span
class=item-title > Subscribers </span> </a></li><li
class="social-item instagram"><a
href = "https://instagram.com/socialitelife" target = "_blank" > <i
class="item-icon bsfi-instagram" ></i><span
class=item-title > Followers </span> </a></li><li
class="social-item pinterest"><a href="https://www.pinterest.com/socialitelife" target = "_blank"> <i
class="item-icon bsfi-pinterest" ></i><span
class=item-title > Followers </span> </a></li><li
class="social-item rss"><a
href = "https://socialitelife.com/feed/rss/" target = "_blank" > <i
class="item-icon bsfi-rss" ></i><span
class=item-title > Subscribe </span> </a></li></ul></div></div></div></div></div><div
class="main-wrap content-main-wrap"><header
id=header class="site-header header-style-8 boxed" itemscope=itemscope itemtype=https://schema.org/WPHeader><section
class="topbar topbar-style-2 hidden-xs hidden-xs"><div
class=content-wrap><div
class=container><div
class="topbar-inner clearfix"><div
class=section-links><div
class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col"><ul
class="social-list bsc-clearfix"><li
class="social-item facebook"><a
href = "https://www.facebook.com/SocialiteLife" target = "_blank" > <i
class="item-icon bsfi-facebook" ></i><span
class=item-title > Likes </span> </a></li><li
class="social-item twitter"><a
href = "https://twitter.com/socialitelife" target = "_blank" > <i
class="item-icon bsfi-twitter" ></i><span
class=item-title > Followers </span> </a></li><li
class="social-item instagram"><a
href = "https://instagram.com/socialitelife" target = "_blank" > <i
class="item-icon bsfi-instagram" ></i><span
class=item-title > Followers </span> </a></li><li
class="social-item pinterest"><a href="https://www.pinterest.com/socialitelife" target = "_blank"> <i
class="item-icon bsfi-pinterest" ></i><span
class=item-title > Followers </span> </a></li><li
class="social-item youtube"><a
href = "https://youtube.com/channel/UC7ew27fEz_OXF4kkxczb3Eg/" target = "_blank" > <i
class="item-icon bsfi-youtube" ></i><span
class=item-title > Subscribers </span> </a></li><li
class="social-item rss"><a
href = "https://socialitelife.com/feed/rss/" target = "_blank" > <i
class="item-icon bsfi-rss" ></i><span
class=item-title > Subscribe </span> </a></li></ul></div></div><div
class=section-menu><div
id=newsticker-728738928 class="better-newsticker term-16239,13690,1142,80,13030,1608,18894,83,1136,15749"
data-speed=12000><p
class="heading ">Trending</p><ul
class=news-list><li><a
class=limit-line href=https://socialitelife.com/hugh-jackman-jeffrey-dean-morgan-and-more-celebrities-rally-around-bullied-boy-quaden-bayles-after-heartbreaking-video-goes-viral/ >Hugh Jackman, Jeffrey Dean Morgan and More Celebrities Rally Around Bullied Boy Quaden Bayles After Heartbreaking Video Goes Viral</a></li><li><a
class=limit-line href=https://socialitelife.com/meet-instagram-hottie-florian-macek/ >Meet Instagram Hottie Florian Macek</a></li><li><a
class=limit-line href=https://socialitelife.com/katy-perry-down-singer-collapses-after-gas-leak/ >Katy Perry Down! Singer Collapses After Gas Leak</a></li><li><a
class=limit-line href=https://socialitelife.com/rupauls-drag-race-all-stars-gets-special-edition-season-on-showtime-this-summer/ >RuPaul&#8217;s Drag Race All Stars Gets Special Edition Season on Showtime This Summer</a></li><li><a
class=limit-line href=https://socialitelife.com/are-you-ready-for-the-whitney-houston-hologram-tour/ >Are You Ready For the Whitney Houston Hologram Tour?</a></li><li><a
class=limit-line href=https://socialitelife.com/justin-bieber-still-thinks-he-could-take-down-tom-cruise-in-a-fight-sings-smelly-cat-watch/ >Justin Bieber Still Thinks He Could Take Down Tom Cruise in a Fight, Sings &#8216;Smelly Cat&#8217; — WATCH</a></li><li><a
class=limit-line href=https://socialitelife.com/richard-madden-david-gandy-maluma-and-more-insta-snaps/ >Richard Madden, David Gandy, Maluma and More Insta Snaps</a></li><li><a
class=limit-line href=https://socialitelife.com/prince-harry-and-meghan-markle-may-not-be-able-to-use-sussex-royal-brand-anymore/ >Prince Harry and Meghan Markle May Not Be Able to Use &#8216;Sussex Royal&#8217; Brand Anymore</a></li><li><a
class=limit-line href=https://socialitelife.com/international-superstar-hans-releases-his-first-single-and-answers-the-socialite-seven/ >International Superstar Hans Releases His First Single and Answers the Socialite Seven</a></li><li><a
class=limit-line href=https://socialitelife.com/ben-affleck-quit-batman-to-save-his-life-says-divorcing-jennifer-garner-is-his-biggest-regret/ >Ben Affleck Quit Batman to Save His Life, Says Divorcing Jennifer Garner Is His Biggest Regret</a></li></ul></div></div></div></div></div></section><div
class=content-wrap><div
class=container><div
class="header-inner clearfix"><div
id=site-branding class=site-branding><p
id=site-title class="logo h1 img-logo">
<a
href=https://socialitelife.com/ itemprop=url rel=home>
<img
id=site-logo src=https://socialitelife.com/wp-content/uploads/2018/09/sl-logo-mobile.jpg
alt="Socialite Life"  data-bsrjs=https://socialitelife.com/wp-content/uploads/2018/09/sl-logo-smaill.jpg><span
class=site-title>Socialite Life - Pop Culture Shaken, Not Stirred</span>
</a></p></div><nav
id=menu-main class="menu main-menu-container  show-search-item show-off-canvas menu-actions-btn-width-2" role=navigation itemscope=itemscope itemtype=https://schema.org/SiteNavigationElement><div
class="menu-action-buttons width-2"><div
class="off-canvas-menu-icon-container off-icon-left"><div
class=off-canvas-menu-icon><div
class=off-canvas-menu-icon-el></div></div></div><div
class="search-container close">
<span
class=search-handler><i
class="fa fa-search"></i></span><div
class="search-box clearfix"><form
role=search method=get class="search-form clearfix" action=https://socialitelife.com>
<input
type=search class=search-field
placeholder=Search...
value name=s
title="Search for:"
autocomplete=off>
<input
type=submit class=search-submit value=Search></form></div></div></div><ul
id=main-navigation class="main-menu menu bsm-pure clearfix"><li
id=menu-item-1743 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-term-1142 better-anim-fade menu-item-1743"><a
href=https://socialitelife.com/category/entertainment/ >Entertainment</a><ul
class=sub-menu><li
id=menu-item-16713 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-13026 better-anim-fade menu-item-16713"><a
href=https://socialitelife.com/category/entertainment/celebrity/ >Celebrity</a></li><li
id=menu-item-16125 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-13028 better-anim-fade menu-item-16125"><a
href=https://socialitelife.com/category/entertainment/movies/ >Movies</a></li><li
id=menu-item-16124 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-13029 better-anim-fade menu-item-16124"><a
href=https://socialitelife.com/category/entertainment/tv/ >TV</a></li><li
id=menu-item-16123 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-13027 better-anim-fade menu-item-16123"><a
href=https://socialitelife.com/category/entertainment/music/ >Music</a></li><li
id=menu-item-7032 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1608 better-anim-fade menu-item-7032"><a
href=https://socialitelife.com/category/interviews/ >Interviews</a></li><li
id=menu-item-20600 class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20600"><a
href=https://socialitelife.com/tag/podcasts/ >Podcasts</a></li><li
id=menu-item-23688 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-18894 better-anim-fade menu-item-23688"><a
href=https://socialitelife.com/category/real-housewives/ >Real Housewives</a></li><li
id=menu-item-528 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-83 better-anim-fade menu-item-528"><a
href=https://socialitelife.com/category/sl-flashback/ >SL Flashback</a></li><li
id=menu-item-1746 class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-1746"><a
href=https://socialitelife.com/tag/video>Video</a></li><li
id=menu-item-27253 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1636 better-anim-fade menu-item-27253"><a
href=https://socialitelife.com/category/links/ >Links</a></li></ul></li><li
id=menu-item-16712 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-13690 better-anim-fade menu-item-16712"><a
href=https://socialitelife.com/category/drag-queens/ >Drag Queens</a><ul
class=sub-menu><li
id=menu-item-14251 class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-14251"><a
href=https://socialitelife.com/tag/the-week-in-drag/ >The Week in Drag</a></li><li
id=menu-item-10323 class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-10323"><a
href=https://socialitelife.com/tag/rupauls-drag-race/ >RuPaul&#8217;s Drag Race</a></li><li
id=menu-item-23598 class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-23598"><a
href=https://socialitelife.com/tag/rupauls-drag-race-uk/ >RuPaul&#8217;s Drag Race UK</a></li></ul></li><li
id=menu-item-326 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-80 better-anim-fade menu-item-326"><a
href=https://socialitelife.com/category/eye-candy/ >Eye Candy</a><ul
class=sub-menu><li
id=menu-item-1762 class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-1762"><a
href=https://socialitelife.com/tag/man-candy>Insta Snaps</a></li><li
id=menu-item-1760 class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-1760"><a
href=https://socialitelife.com/tag/instahottie>Instahottie</a></li><li
id=menu-item-1761 class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-1761"><a
href=https://socialitelife.com/tag/male-model-monday>Male Model Monday</a></li></ul></li><li
id=menu-item-16126 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-13030 better-anim-fade menu-item-16126"><a
href=https://socialitelife.com/category/fashion/ >Fashion</a></li><li
id=menu-item-25651 class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-25651"><a
href=https://socialitelife.com/tag/socialite-seven/ >Socialite Seven</a></li><li
id=menu-item-1765 class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-1765"><a
href=https://socialitelife.com/tag/photos>Photos</a></li><li
id=menu-item-9729 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-9729"><a
href=https://socialitelife.com/shop/ >Shopping</a><ul
class=sub-menu><li
id=menu-item-14072 class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-14072"><a
href=https://socialitelife.com/shop/ >Shop</a></li><li
id=menu-item-14069 class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-14069"><a
href=https://amzn.to/2RI8nUF>Amazon Store</a></li></ul></li></ul></nav></div></div></div></header><div
class="rh-header clearfix light deferred-block-exclude"><div
class="rh-container clearfix"><div
class="menu-container close">
<span
class=menu-handler><span
class=lines></span></span></div><div
class="logo-container rh-img-logo">
<a
href=https://socialitelife.com/ itemprop=url rel=home>
<img
src=https://socialitelife.com/wp-content/uploads/2018/09/sl-logo-mobile.jpg
alt="Socialite Life"  data-bsrjs=https://socialitelife.com/wp-content/uploads/2018/09/sl-logo-smaill.jpg>		</a></div></div></div><div
class=content-wrap><main
id=content class=content-container><div
class="container layout-2-col layout-2-col-1 layout-right-sidebar post-template-14 bs-lazy wfi"><div
class="post-header-inner wfi"><div
class=post-header-title><div
class="term-badges floated"><span
class="term-badge term-13026"><a
href=https://socialitelife.com/category/entertainment/celebrity/ >Celebrity</a></span><span
class="term-badge term-15749"><a
href=https://socialitelife.com/category/viral-video/ >Viral Video</a></span></div><h1 class="single-post-title">
<span
class=post-title itemprop=headline>Hugh Jackman, Jeffrey Dean Morgan and More Celebrities Rally Around Bullied Boy Quaden Bayles After Heartbreaking Video Goes Viral</span></h1><div
class="post-meta single-post-meta">
<a
href=https://socialitelife.com/author/prieve/
title="Browse Author Articles"
class="post-author-a post-author-avatar">
<span
class=post-author-name>By <b>Michael Prieve</b></span>		</a>
<span
class=time><time
class="post-published updated"
datetime=2020-02-21T06:15:38-06:00>On <b>Feb 21, 2020</b></time></span>
<span
class=time><time
class="post-published updated"
datetime=2020-02-21T06:15:41-06:00>Last updated <b>Feb 21, 2020</b></time></span>
<span
class="views post-meta-views rank-default" data-bpv-post=31267><i
class="bf-icon  fa fa-eye"></i> 16</span></div></div></div><div
class="row main-section"><div
class="col-sm-8 content-column"><div
class=single-container><article
id=post-31267 class="post-31267 post type-post status-publish format-standard has-post-thumbnail  category-celebrity category-viral-video tag-brad-williams tag-hugh-jackman tag-jeffrey-dean-morgan tag-jon-bernthal tag-mark-hamill tag-quaden-bayles tag-vincent-donofrio single-post-content"><div
class=single-featured>
<a
class="post-thumbnail open-lightbox" href=https://socialitelife.com/wp-content/uploads/2020/02/quaden-hugh-jackman.jpg><img
alt="Hugh Jackman and Quaden Bayles" data-src=https://socialitelife.com/wp-content/uploads/2020/02/quaden-hugh-jackman.jpg>		</a></div><div
class="post-share single-post-share top-share clearfix style-9"><div
class=post-share-btn-group></div><div
class="share-handler-wrap ">
<span
class="share-handler post-share-btn rank-default">
<i
class="bf-icon  fa fa-share-alt"></i>		<b
class=text>Share</b>
</span>
<span
class="social-item facebook"><a
href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsocialitelife.com%2Fhugh-jackman-jeffrey-dean-morgan-and-more-celebrities-rally-around-bullied-boy-quaden-bayles-after-heartbreaking-video-goes-viral%2F" target=_blank rel="nofollow noreferrer" class=bs-button-el onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span
class=icon><i
class="bf-icon fa fa-facebook"></i></span></a></span><span
class="social-item twitter"><a
href="https://twitter.com/share?text=Hugh+Jackman%2C+Jeffrey+Dean+Morgan+and+More+Celebrities+Rally+Around+Bullied+Boy+Quaden+Bayles+After+Heartbreaking+Video+Goes+Viral @socialitelife&url=https%3A%2F%2Fsocialitelife.com%2Fhugh-jackman-jeffrey-dean-morgan-and-more-celebrities-rally-around-bullied-boy-quaden-bayles-after-heartbreaking-video-goes-viral%2F" target=_blank rel="nofollow noreferrer" class=bs-button-el onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span
class=icon><i
class="bf-icon fa fa-twitter"></i></span></a></span><span
class="social-item reddit"><a
href="https://reddit.com/submit?url=https%3A%2F%2Fsocialitelife.com%2Fhugh-jackman-jeffrey-dean-morgan-and-more-celebrities-rally-around-bullied-boy-quaden-bayles-after-heartbreaking-video-goes-viral%2F&title=Hugh+Jackman%2C+Jeffrey+Dean+Morgan+and+More+Celebrities+Rally+Around+Bullied+Boy+Quaden+Bayles+After+Heartbreaking+Video+Goes+Viral" target=_blank rel="nofollow noreferrer" class=bs-button-el onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span
class=icon><i
class="bf-icon fa fa-reddit-alien"></i></span></a></span><span
class="social-item whatsapp"><a
href="whatsapp://send?text=Hugh+Jackman%2C+Jeffrey+Dean+Morgan+and+More+Celebrities+Rally+Around+Bullied+Boy+Quaden+Bayles+After+Heartbreaking+Video+Goes+Viral %0A%0A https%3A%2F%2Fsocialitelife.com%2Fhugh-jackman-jeffrey-dean-morgan-and-more-celebrities-rally-around-bullied-boy-quaden-bayles-after-heartbreaking-video-goes-viral%2F" target=_blank rel="nofollow noreferrer" class=bs-button-el onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span
class=icon><i
class="bf-icon fa fa-whatsapp"></i></span></a></span><span
class="social-item pinterest"><a
href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fsocialitelife.com%2Fhugh-jackman-jeffrey-dean-morgan-and-more-celebrities-rally-around-bullied-boy-quaden-bayles-after-heartbreaking-video-goes-viral%2F&media=https://socialitelife.com/wp-content/uploads/2020/02/quaden-hugh-jackman.jpg&description=Hugh+Jackman%2C+Jeffrey+Dean+Morgan+and+More+Celebrities+Rally+Around+Bullied+Boy+Quaden+Bayles+After+Heartbreaking+Video+Goes+Viral" target=_blank rel="nofollow noreferrer" class=bs-button-el onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span
class=icon><i
class="bf-icon fa fa-pinterest"></i></span></a></span><span
class="social-item linkedin"><a
href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fsocialitelife.com%2Fhugh-jackman-jeffrey-dean-morgan-and-more-celebrities-rally-around-bullied-boy-quaden-bayles-after-heartbreaking-video-goes-viral%2F&title=Hugh+Jackman%2C+Jeffrey+Dean+Morgan+and+More+Celebrities+Rally+Around+Bullied+Boy+Quaden+Bayles+After+Heartbreaking+Video+Goes+Viral" target=_blank rel="nofollow noreferrer" class=bs-button-el onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span
class=icon><i
class="bf-icon fa fa-linkedin"></i></span></a></span><span
class="social-item email"><a href="/cdn-cgi/l/email-protection#dee1adabbcb4bbbdaae396abb9b6f594bfbdb5b3bfb0fbec9df594bbb8b8acbba7f59abbbfb0f593b1acb9bfb0f5bfb0baf593b1acbbf59dbbb2bbbcacb7aab7bbadf58cbfb2b2a7f59facb1abb0baf59cabb2b2b7bbbaf59cb1a7f58fabbfbabbb0f59cbfa7b2bbadf59fb8aabbacf596bbbfacaabcacbbbfb5b7b0b9f588b7babbb1f599b1bbadf588b7acbfb2f8bcb1baa7e3b6aaaaaeadfbed9ffbec98fbec98adb1bdb7bfb2b7aabbb2b7b8bbf0bdb1b3fbec98b6abb9b6f3b4bfbdb5b3bfb0f3b4bbb8b8acbba7f3babbbfb0f3b3b1acb9bfb0f3bfb0baf3b3b1acbbf3bdbbb2bbbcacb7aab7bbadf3acbfb2b2a7f3bfacb1abb0baf3bcabb2b2b7bbbaf3bcb1a7f3afabbfbabbb0f3bcbfa7b2bbadf3bfb8aabbacf3b6bbbfacaabcacbbbfb5b7b0b9f3a8b7babbb1f3b9b1bbadf3a8b7acbfb2fbec98" target=_blank rel="nofollow noreferrer" class=bs-button-el onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span
class=icon><i
class="bf-icon fa fa-envelope-open"></i></span></a></span></div></div><div
class="entry-content clearfix single-post-content"><p><strong>Yarraka Bayles</strong> filmed her 9-year-old son <strong>Quaden Bayles</strong>, who has dwarfism, in tears to bring awareness to the cruelties of bullying. Now people from all around the world are supporting him.</p><p><a
href=https://www.cnn.com/2020/02/21/australia/quaden-bayles-bullied-dwarfism-disney-intl-hnk-scli/index.html class=rank-math-link target=_blank rel=noopener>Streaming the incident live to Facebook</a>, the boy&#8217;s mother, Yarraka Bayles, explains she witnessed a &#8220;bullying episode&#8221; while picking up her son, who has dwarfism, from school. She says a classmate was &#8220;patting [Quaden] on the head and making fun of his height.&#8221;</p><p>Quaden then &#8220;ran to the car in hysterics,&#8221; where she recorded his reaction with the caption, &#8220;This is the impacts [sic] of bullying! I seriously don&#8217;t know what else to do!&#8221;</p><p>In the video, Quaden is so distressed that he expresses a desire to die.</p><div
class="bs-irp center bs-irp-thumbnail-1-full"><div
class=bs-irp-heading>
<span
class="h-text heading-typo">Related</span></div><div
class="bs-pagination-wrapper main-term-none none "><div
class="listing listing-thumbnail listing-tb-1 clearfix columns-2"><div
class="post-23607 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-13026"><div
class="item-inner clearfix"><div
class="featured featured-type-featured-image">
<a
alt="Shawn Mendes" title="Shawn Mendes, Rafael De La Fuente, Drake and More Man Candy" data-src=https://socialitelife.com/wp-content/uploads/2019/11/shawnmendes_1572593091_1.jpg data-bs-srcset={&quot;baseurl&quot;:&quot;https:\/\/socialitelife.com\/wp-content\/uploads\/2019\/11\/&quot;,&quot;sizes&quot;:{&quot;1440&quot;:&quot;shawnmendes_1572593091_1.jpg&quot;}}						class=img-holder href=https://socialitelife.com/shawn-mendes-rafael-de-la-fuente-drake-and-more-man-candy/ ></a></div><p
class=title>		<a
href=https://socialitelife.com/shawn-mendes-rafael-de-la-fuente-drake-and-more-man-candy/ class="post-url post-title">
Shawn Mendes, Rafael De La Fuente, Drake and More Man Candy	</a></p><div
class=post-meta><span
class=time><time
class="post-published updated"
datetime=2019-11-02T10:21:34-05:00>Nov 2, 2019</time></span></div></div></div ><div
class="post-19320 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-13026"><div
class="item-inner clearfix"><div
class="featured featured-type-featured-image">
<a
alt="Olivia Newton-John Attends Annual Wellness Walk and Research Run" title="Olivia Newton-John Reveals She Doesn&#8217;t Know How Much Longer She Has to Live" data-src=https://socialitelife.com/wp-content/uploads/2019/08/olivia-newton-john-main-08062019.jpg data-bs-srcset={&quot;baseurl&quot;:&quot;https:\/\/socialitelife.com\/wp-content\/uploads\/2019\/08\/&quot;,&quot;sizes&quot;:{&quot;1200&quot;:&quot;olivia-newton-john-main-08062019.jpg&quot;}}						class=img-holder href=https://socialitelife.com/olivia-newton-john-reveals-she-doesnt-know-how-much-longer-she-has-to-live/ ></a></div><p
class=title>		<a
href=https://socialitelife.com/olivia-newton-john-reveals-she-doesnt-know-how-much-longer-she-has-to-live/ class="post-url post-title">
Olivia Newton-John Reveals She Doesn&#8217;t Know How Much&hellip;	</a></p><div
class=post-meta><span
class=time><time
class="post-published updated"
datetime=2019-08-06T18:34:12-05:00>Aug 6, 2019</time></span></div></div></div ></div></div></div><p>“I just wanted people to know and see the impact because this could be your child or your child could be the bully,&#8221; Yarraka says in the video.</p><figure
class="wp-block-embed-facebook wp-block-embed is-type-video is-provider-facebook"><div
class=wp-block-embed__wrapper><div
id=fb-root></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async=1 defer=1 crossorigin=anonymous src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v6.0"></script><div
class=fb-video data-href=https://www.facebook.com/yarraka/videos/10163099957440693/ data-width=1170><blockquote
cite=https://www.facebook.com/yarraka/videos/10163099957440693/ class=fb-xfbml-parse-ignore><a
href=https://www.facebook.com/yarraka/videos/10163099957440693/ target=_blank rel=noopener></a><p>This is the impacts of bullying! I seriously don’t know what else to do! 😭</p>Posted by <a
href=# role=button>Yarraka Bayles</a> on Tuesday, February 18, 2020</blockquote></div></div></figure><p><strong>Brad Williams</strong>, a comedian who also has dwarfism, decided to start a campaign to help the family.</p><p>On Wednesday, Williams started a GoFundMe campaign to send the Australia resident and his mother to Disneyland in California.</p><div
class="bs-irp center bs-irp-thumbnail-1-full"><div
class=bs-irp-heading>
<span
class="h-text heading-typo">Related</span></div><div
class="bs-pagination-wrapper main-term-none none "><div
class="listing listing-thumbnail listing-tb-1 clearfix columns-2"><div
class="post-14567 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-13026"><div
class="item-inner clearfix"><div
class="featured featured-type-featured-image">
<a
alt="&quot;Rocketman&quot; Post Screening Conversation with Taron Egerton hosted by Liam Mayclem" title="Is Taron Egerton Replacing Hugh Jackman as Wolverine?" data-src=https://socialitelife.com/wp-content/uploads/2019/07/taron-egerton-main-07132019.jpg data-bs-srcset={&quot;baseurl&quot;:&quot;https:\/\/socialitelife.com\/wp-content\/uploads\/2019\/07\/&quot;,&quot;sizes&quot;:{&quot;1200&quot;:&quot;taron-egerton-main-07132019.jpg&quot;}}						class=img-holder href=https://socialitelife.com/is-taron-egerton-replacing-hugh-jackman-as-wolverine/ ></a></div><p
class=title>		<a
href=https://socialitelife.com/is-taron-egerton-replacing-hugh-jackman-as-wolverine/ class="post-url post-title">
Is Taron Egerton Replacing Hugh Jackman as Wolverine?	</a></p><div
class=post-meta><span
class=time><time
class="post-published updated"
datetime=2019-07-13T11:02:39-05:00>Jul 13, 2019</time></span></div></div></div ><div
class="post-12281 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-13026"><div
class="item-inner clearfix"><div
class="featured featured-type-featured-image">
<a
alt="Ryan Reynolds, Hugh Jackman And Jake Gyllenhaal" title="Ryan Reynolds, Hugh Jackman and Jake Gyllenhaal Troll Each Other on Best Friends Day" data-src=https://socialitelife.com/wp-content/uploads/2019/06/ryan-reynolds-main-06092019.jpg data-bs-srcset={&quot;baseurl&quot;:&quot;https:\/\/socialitelife.com\/wp-content\/uploads\/2019\/06\/&quot;,&quot;sizes&quot;:{&quot;1000&quot;:&quot;ryan-reynolds-main-06092019.jpg&quot;}}						class=img-holder href=https://socialitelife.com/ryan-reynolds-hugh-jackman-jake-gyllenhaal-troll/ ></a></div><p
class=title>		<a
href=https://socialitelife.com/ryan-reynolds-hugh-jackman-jake-gyllenhaal-troll/ class="post-url post-title">
Ryan Reynolds, Hugh Jackman and Jake Gyllenhaal Troll Each&hellip;	</a></p><div
class=post-meta><span
class=time><time
class="post-published updated"
datetime=2019-06-09T07:18:22-05:00>Jun 9, 2019</time></span></div></div></div ></div></div></div><p>&#8220;I’m setting up this GoFundMe to let Quaden know that bullying will not be tolerated and that he is a wonderful human being who deserves joy,&#8221; Williams wrote.</p><figure
class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div
class=wp-block-embed__wrapper><blockquote
class=twitter-tweet data-width=550 data-dnt=true><p
lang=en dir=ltr>UPDATE! I’ve spoken to Quaden’s mother and sent a video message to him. I’m going to be setting up a GoFundMe very soon to bring Quaden and his Mom out on a trip to <a
href="https://twitter.com/Disneyland?ref_src=twsrc%5Etfw" target=_blank rel=noopener>@Disneyland</a>. Thank you to the fans that made the hookup. Let’s show Quaden how amazing he is!</p>&mdash; Brad Williams (@funnybrad) <a
href="https://twitter.com/funnybrad/status/1230342263231746049?ref_src=twsrc%5Etfw" target=_blank rel=noopener>February 20, 2020</a></blockquote><script async src=https://platform.twitter.com/widgets.js charset=utf-8></script> </div></figure><p>As of this morning, the fund has raised $205,000. You can donate <a
href=https://www.gofundme.com/f/lets-send-a-wonderful-kid-to-disneyland class=rank-math-link target=_blank rel=noopener>here</a>.</p><p>Celebrities such as <strong><a
href=/tag/hugh-jackman class=rank-math-link>Hugh Jackman</a></strong>, <strong><a
href=/tag/jeffrey-dean-morgan class=rank-math-link>Jeffrey Dean Morgan</a></strong> and <strong><a
href=/tag/mark-hamill class=rank-math-link>Mark Hamill</a></strong> have all shown their support for the boy on social media.</p><div
class="bs-irp center bs-irp-thumbnail-1-full"><div
class=bs-irp-heading>
<span
class="h-text heading-typo">Related</span></div><div
class="bs-pagination-wrapper main-term-none none "><div
class="listing listing-thumbnail listing-tb-1 clearfix columns-2"><div
class="post-11321 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-13026"><div
class="item-inner clearfix"><div
class="featured featured-type-featured-image">
<a
alt="Jessica Simpson" title="Jessica Simpson, Jeffrey Dean Morgan, James Van Der Beek and More Celebrities With Kids" data-src=https://socialitelife.com/wp-content/uploads/2019/05/jessicasimpson_1556741584.jpg data-bs-srcset={&quot;baseurl&quot;:&quot;https:\/\/socialitelife.com\/wp-content\/uploads\/2019\/05\/&quot;,&quot;sizes&quot;:{&quot;1000&quot;:&quot;jessicasimpson_1556741584.jpg&quot;}}						class=img-holder href=https://socialitelife.com/jessica-simpson-jeffrey-dean-morgan-celebrity-kids/ ></a></div><p
class=title>		<a
href=https://socialitelife.com/jessica-simpson-jeffrey-dean-morgan-celebrity-kids/ class="post-url post-title">
Jessica Simpson, Jeffrey Dean Morgan, James Van Der Beek and&hellip;	</a></p><div
class=post-meta><span
class=time><time
class="post-published updated"
datetime=2019-05-07T18:23:14-05:00>May 7, 2019</time></span></div></div></div ><div
class="post-6949 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-80"><div
class="item-inner clearfix"><div
class="featured featured-type-featured-image">
<a
alt="Ross Butler" title="Ross Butler, Ricky Martin, Chace Crawford, Adam Rippon, and More Man Candy" data-src=https://socialitelife.com/wp-content/uploads/2019/02/rossbutler_1550255824.jpg data-bs-srcset={&quot;baseurl&quot;:&quot;https:\/\/socialitelife.com\/wp-content\/uploads\/2019\/02\/&quot;,&quot;sizes&quot;:{&quot;1000&quot;:&quot;rossbutler_1550255824.jpg&quot;}}						class=img-holder href=https://socialitelife.com/ross-butler-ricky-martin-chace-crawford-adam-rippon-man-candy/ ></a></div><p
class=title>		<a
href=https://socialitelife.com/ross-butler-ricky-martin-chace-crawford-adam-rippon-man-candy/ class="post-url post-title">
Ross Butler, Ricky Martin, Chace Crawford, Adam Rippon, and&hellip;	</a></p><div
class=post-meta><span
class=time><time
class="post-published updated"
datetime=2019-02-16T11:40:14-06:00>Feb 16, 2019</time></span></div></div></div ></div></div></div><figure
class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div
class=wp-block-embed__wrapper><blockquote
class=twitter-tweet data-width=550 data-dnt=true><p
lang=en dir=ltr>Quaden &#8211; you’ve got a friend in me. <a
href="https://twitter.com/hashtag/BeKind?src=hash&amp;ref_src=twsrc%5Etfw" target=_blank rel=noopener>#BeKind</a> <a
href="https://twitter.com/LokelaniHiga?ref_src=twsrc%5Etfw" target=_blank rel=noopener>@LokelaniHiga</a> <a
href=https://t.co/8dr3j2z8Sy target=_blank>https://t.co/8dr3j2z8Sy</a> <a
href=https://t.co/jyqtZYC953 target=_blank>pic.twitter.com/jyqtZYC953</a></p>&mdash; Hugh Jackman (@RealHughJackman) <a
href="https://twitter.com/RealHughJackman/status/1230550736360083456?ref_src=twsrc%5Etfw" target=_blank rel=noopener>February 20, 2020</a></blockquote><script async src=https://platform.twitter.com/widgets.js charset=utf-8></script> </div></figure><figure
class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div
class=wp-block-embed__wrapper><blockquote
class=twitter-tweet data-width=550 data-dnt=true><p
lang=und dir=ltr> <a
href=https://t.co/UNkjreHsJV target=_blank>pic.twitter.com/UNkjreHsJV</a></p>&mdash; Jeffrey Dean Morgan (@JDMorgan) <a
href="https://twitter.com/JDMorgan/status/1230573339795693571?ref_src=twsrc%5Etfw" target=_blank rel=noopener>February 20, 2020</a></blockquote><script async src=https://platform.twitter.com/widgets.js charset=utf-8></script> </div></figure><figure
class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div
class=wp-block-embed__wrapper><blockquote
class=twitter-tweet data-width=550 data-dnt=true><p
lang=en dir=ltr>Hey little man. For what it’s worth you have taught my family so much. You have inspired us and in our home you are a hero. Thank you for your courage, stay strong the world is watching and you have so much beautiful power. From me and my boys. We are with you and we thank you. <a
href=https://t.co/QuTL0vvnor target=_blank>https://t.co/QuTL0vvnor</a></p>&mdash; Jon Bernthal (@jonnybernthal) <a
href="https://twitter.com/jonnybernthal/status/1230624919400013824?ref_src=twsrc%5Etfw" target=_blank rel=noopener>February 20, 2020</a></blockquote><script async src=https://platform.twitter.com/widgets.js charset=utf-8></script> </div></figure><figure
class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div
class=wp-block-embed__wrapper><blockquote
class=twitter-tweet data-width=550 data-dnt=true><p
lang=en dir=ltr>Hey there son,<br>Much love to you&amp;your family. Stay strong. You&#39;re an example to all, every one of us out in the world. You live this life you have. You can can live it strong&amp;happy. Myself&amp;my children have gained strength from u.<br>U are so powerful to me. YOU ARE A GIANT AMONG MEN. <a
href=https://t.co/6t0Vr3vOIT target=_blank>https://t.co/6t0Vr3vOIT</a></p>&mdash; Vincent D&#39;Onofrio (@vincentdonofrio) <a
href="https://twitter.com/vincentdonofrio/status/1230628890856624128?ref_src=twsrc%5Etfw" target=_blank rel=noopener>February 20, 2020</a></blockquote><script async src=https://platform.twitter.com/widgets.js charset=utf-8></script> </div></figure><div
class="bs-irp center bs-irp-thumbnail-1-full"><div
class=bs-irp-heading>
<span
class="h-text heading-typo">Related</span></div><div
class="bs-pagination-wrapper main-term-none none "><div
class="listing listing-thumbnail listing-tb-1 clearfix columns-2"><div
class="post-6402 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-1142"><div
class="item-inner clearfix"><div
class="featured featured-type-featured-image">
<a
alt="Hugh Jackman and Ryan Reynolds" title="Hugh Jackman Reignites Feud With Ryan Reynolds In Brutal Gin Ad — WATCH" data-src=https://socialitelife.com/wp-content/uploads/2019/02/reynolds-jackman-02062019.jpg data-bs-srcset={&quot;baseurl&quot;:&quot;https:\/\/socialitelife.com\/wp-content\/uploads\/2019\/02\/&quot;,&quot;sizes&quot;:{&quot;999&quot;:&quot;reynolds-jackman-02062019.jpg&quot;}}						class=img-holder href=https://socialitelife.com/hugh-jackman-feud-ryan-reynolds/ ></a></div><p
class=title>		<a
href=https://socialitelife.com/hugh-jackman-feud-ryan-reynolds/ class="post-url post-title">
Hugh Jackman Reignites Feud With Ryan Reynolds In Brutal Gin&hellip;	</a></p><div
class=post-meta><span
class=time><time
class="post-published updated"
datetime=2019-02-06T18:47:07-06:00>Feb 6, 2019</time></span></div></div></div ><div
class="post-6170 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-80"><div
class="item-inner clearfix"><div
class="featured featured-type-featured-image">
<a
alt="Dwayne Johnson" title="Dwayne Johnson, Ryan Cooper, Adam Lambert, David Archuleta and More Man Candy" data-src=https://socialitelife.com/wp-content/uploads/2019/02/therock_1549151065.jpg data-bs-srcset={&quot;baseurl&quot;:&quot;https:\/\/socialitelife.com\/wp-content\/uploads\/2019\/02\/&quot;,&quot;sizes&quot;:{&quot;1000&quot;:&quot;therock_1549151065.jpg&quot;}}						class=img-holder href=https://socialitelife.com/dwayne-johnson-ryan-cooper-adam-lambert-david-archuleta-and-more-man-candy/ ></a></div><p
class=title>		<a
href=https://socialitelife.com/dwayne-johnson-ryan-cooper-adam-lambert-david-archuleta-and-more-man-candy/ class="post-url post-title">
Dwayne Johnson, Ryan Cooper, Adam Lambert, David Archuleta&hellip;	</a></p><div
class=post-meta><span
class=time><time
class="post-published updated"
datetime=2019-02-03T10:41:19-06:00>Feb 3, 2019</time></span></div></div></div ></div></div></div><figure
class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div
class=wp-block-embed__wrapper><blockquote
class=twitter-tweet data-width=550 data-dnt=true><p
lang=en dir=ltr>The cruelty is as astonishing as it is heartbreaking.</p>&mdash; Mark Hamill (@HamillHimself) <a
href="https://twitter.com/HamillHimself/status/1230650651652186112?ref_src=twsrc%5Etfw" target=_blank rel=noopener>February 21, 2020</a></blockquote><script async src=https://platform.twitter.com/widgets.js charset=utf-8></script> </div></figure><hr
class="wp-block-separator is-style-wide"><h2 class="has-vivid-red-color has-text-color">From Our Partners</h2><ul><li><strong>Dan Levy</strong> Squealed of Embarrassment Watching Old <strong>Kelly Clarkson</strong> Interview With Kelly! WATCH [<strong><a
href=http://pubx.co/55sDyB target=_blank rel=noopener>OMG BLOG</a></strong>]</li><li>Canadian Olympic Swimmer <strong>Markus Thormeyer</strong>: &#8220;I Thought it Would Be Easy for Me to Keep My Sexuality a Secret&#8221; [<strong><a
href=https://www.towleroad.com/2020/02/markus-thormeyer-gay/ target=_blank rel=noopener>Towleroad</a></strong>]</li><li><strong>Disney Actor</strong> Gets 300 Days in Jail for Violent Domestic Attack [<strong><a
href=http://www.evilbeetgossip.com/2020/02/20/disney-actor-gets-300-days-in-jail-for-violent-domestic-attack/ target=_blank rel=noopener>Evil Beet Gossip</a></strong>]</li><li><strong>Kendall Jenner</strong> Gets All Gumby On Us [<strong><a
href=http://pubx.co/sumCW8 target=_blank rel=noopener>Go Fug Yourself</a></strong>]</li><li><strong>Kim Kardashian</strong> &amp; <strong>Kanye West</strong> Ate KFC at <strong>Jean Paul Gaultier</strong>’s Paris Studio [<strong><a
href=https://www.celebitchy.com/653039/kim_kardashian_kanye_west_ate_kfc_at_jean_paul_gaultiers_paris_studio/ target=_blank rel=noopener>Celebitchy</a></strong>]</li><li><strong>Mayor Woof</strong> for President [<strong><a
href=http://www.kennethinthe212.com/2020/02/mayor-woof-for-president.html target=_blank rel=noopener>Kenneth in the 212</a></strong>]</li><li>Rest in Peace. <strong>Ja&#8217;Net DuBois</strong> Of <strong><em>Good Times</em></strong> Dies at 81 [<strong><a
href=https://www.boyculture.com/boy_culture/2020/02/janet-dubois-of-good-times-fame-dies-81.html target=_blank rel=noopener>Boy Culture</a></strong>]</li></ul><p></p><hr
class="wp-block-separator is-style-wide"><div
class=pubexchange_module id=pubexchange_below_content data-pubexchange-module-id=2065></div><input
class=fooboxshare_post_id type=hidden value=31267></div><div
class="entry-terms post-tags clearfix ">
<span
class=terms-label><i
class="fa fa-tags"></i></span>
<a
href=https://socialitelife.com/tag/brad-williams/ rel=tag>Brad Williams</a><a
href=https://socialitelife.com/tag/hugh-jackman/ rel=tag>Hugh Jackman</a><a
href=https://socialitelife.com/tag/jeffrey-dean-morgan/ rel=tag>Jeffrey Dean Morgan</a><a
href=https://socialitelife.com/tag/jon-bernthal/ rel=tag>Jon Bernthal</a><a
href=https://socialitelife.com/tag/mark-hamill/ rel=tag>Mark Hamill</a><a
href=https://socialitelife.com/tag/quaden-bayles/ rel=tag>Quaden Bayles</a><a
href=https://socialitelife.com/tag/vincent-donofrio/ rel=tag>Vincent Donofrio</a></div><div
class="post-share single-post-share bottom-share clearfix style-9"><div
class=post-share-btn-group>
<span
class="views post-share-btn post-share-btn-views rank-default" data-bpv-post=31267><i
class="bf-icon  fa fa-eye"></i> <b
class=number>16</b></span></div><div
class="share-handler-wrap ">
<span
class="share-handler post-share-btn rank-default">
<i
class="bf-icon  fa fa-share-alt"></i>		<b
class=text>Share</b>
</span>
<span
class="social-item facebook has-title"><a
href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsocialitelife.com%2Fhugh-jackman-jeffrey-dean-morgan-and-more-celebrities-rally-around-bullied-boy-quaden-bayles-after-heartbreaking-video-goes-viral%2F" target=_blank rel="nofollow noreferrer" class=bs-button-el onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span
class=icon><i
class="bf-icon fa fa-facebook"></i></span><span
class=item-title>Facebook</span></a></span><span
class="social-item twitter has-title"><a
href="https://twitter.com/share?text=Hugh+Jackman%2C+Jeffrey+Dean+Morgan+and+More+Celebrities+Rally+Around+Bullied+Boy+Quaden+Bayles+After+Heartbreaking+Video+Goes+Viral @socialitelife&url=https%3A%2F%2Fsocialitelife.com%2Fhugh-jackman-jeffrey-dean-morgan-and-more-celebrities-rally-around-bullied-boy-quaden-bayles-after-heartbreaking-video-goes-viral%2F" target=_blank rel="nofollow noreferrer" class=bs-button-el onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span
class=icon><i
class="bf-icon fa fa-twitter"></i></span><span
class=item-title>Twitter</span></a></span><span
class="social-item reddit has-title"><a
href="https://reddit.com/submit?url=https%3A%2F%2Fsocialitelife.com%2Fhugh-jackman-jeffrey-dean-morgan-and-more-celebrities-rally-around-bullied-boy-quaden-bayles-after-heartbreaking-video-goes-viral%2F&title=Hugh+Jackman%2C+Jeffrey+Dean+Morgan+and+More+Celebrities+Rally+Around+Bullied+Boy+Quaden+Bayles+After+Heartbreaking+Video+Goes+Viral" target=_blank rel="nofollow noreferrer" class=bs-button-el onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span
class=icon><i
class="bf-icon fa fa-reddit-alien"></i></span><span
class=item-title>ReddIt</span></a></span><span
class="social-item whatsapp has-title"><a
href="whatsapp://send?text=Hugh+Jackman%2C+Jeffrey+Dean+Morgan+and+More+Celebrities+Rally+Around+Bullied+Boy+Quaden+Bayles+After+Heartbreaking+Video+Goes+Viral %0A%0A https%3A%2F%2Fsocialitelife.com%2Fhugh-jackman-jeffrey-dean-morgan-and-more-celebrities-rally-around-bullied-boy-quaden-bayles-after-heartbreaking-video-goes-viral%2F" target=_blank rel="nofollow noreferrer" class=bs-button-el onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span
class=icon><i
class="bf-icon fa fa-whatsapp"></i></span><span
class=item-title>WhatsApp</span></a></span><span
class="social-item pinterest has-title"><a
href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fsocialitelife.com%2Fhugh-jackman-jeffrey-dean-morgan-and-more-celebrities-rally-around-bullied-boy-quaden-bayles-after-heartbreaking-video-goes-viral%2F&media=https://socialitelife.com/wp-content/uploads/2020/02/quaden-hugh-jackman.jpg&description=Hugh+Jackman%2C+Jeffrey+Dean+Morgan+and+More+Celebrities+Rally+Around+Bullied+Boy+Quaden+Bayles+After+Heartbreaking+Video+Goes+Viral" target=_blank rel="nofollow noreferrer" class=bs-button-el onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span
class=icon><i
class="bf-icon fa fa-pinterest"></i></span><span
class=item-title>Pinterest</span></a></span><span
class="social-item linkedin has-title"><a
href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fsocialitelife.com%2Fhugh-jackman-jeffrey-dean-morgan-and-more-celebrities-rally-around-bullied-boy-quaden-bayles-after-heartbreaking-video-goes-viral%2F&title=Hugh+Jackman%2C+Jeffrey+Dean+Morgan+and+More+Celebrities+Rally+Around+Bullied+Boy+Quaden+Bayles+After+Heartbreaking+Video+Goes+Viral" target=_blank rel="nofollow noreferrer" class=bs-button-el onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span
class=icon><i
class="bf-icon fa fa-linkedin"></i></span><span
class=item-title>Linkedin</span></a></span><span
class="social-item email has-title"><a href="/cdn-cgi/l/email-protection#cff0bcbaada5aaacbbf287baa8a7e485aeaca4a2aea1eafd8ce485aaa9a9bdaab6e48baaaea1e482a0bda8aea1e4aea1abe482a0bdaae48caaa3aaadbda6bba6aabce49daea3a3b6e48ebda0baa1abe48dbaa3a3a6aaabe48da0b6e49ebaaeabaaa1e48daeb6a3aabce48ea9bbaabde487aaaebdbbadbdaaaea4a6a1a8e499a6abaaa0e488a0aabce499a6bdaea3e9ada0abb6f2a7bbbbbfbceafc8eeafd89eafd89bca0aca6aea3a6bbaaa3a6a9aae1aca0a2eafd89a7baa8a7e2a5aeaca4a2aea1e2a5aaa9a9bdaab6e2abaaaea1e2a2a0bda8aea1e2aea1abe2a2a0bdaae2acaaa3aaadbda6bba6aabce2bdaea3a3b6e2aebda0baa1abe2adbaa3a3a6aaabe2ada0b6e2bebaaeabaaa1e2adaeb6a3aabce2aea9bbaabde2a7aaaebdbbadbdaaaea4a6a1a8e2b9a6abaaa0e2a8a0aabce2b9a6bdaea3eafd89" target=_blank rel="nofollow noreferrer" class=bs-button-el onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span
class=icon><i
class="bf-icon fa fa-envelope-open"></i></span><span
class=item-title>Email</span></a></span></div></div></article><section
class="next-prev-post clearfix"><div
class=prev-post><p
class="pre-title heading-typo"><i
class="fa fa-arrow-left"></i> Prev Post</p><p
class="title heading-typo"><a
href=https://socialitelife.com/meet-instagram-hottie-florian-macek/ rel=prev>Meet Instagram Hottie Florian Macek</a></p></div></section></div><div
class=post-related><div
class="section-heading sh-t3 sh-s7 multi-tab"><a
href=#relatedposts_1687780866_1 class="main-link active"
data-toggle=tab>
<span
class="h-text related-posts-heading">You might also like</span>
</a>
<a
href=#relatedposts_1687780866_2 class=other-link data-toggle=tab
data-deferred-event=shown.bs.tab
data-deferred-init=relatedposts_1687780866_2>
<span
class="h-text related-posts-heading">More from author</span>
</a></div><div
class=tab-content><div
class="tab-pane bs-tab-anim bs-tab-animated active"
id=relatedposts_1687780866_1><div
class="bs-pagination-wrapper main-term-none next_prev "><div
class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid"><div
class="post-31233 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-13027"><div
class="item-inner clearfix"><div
class="featured featured-type-featured-image"><div
class="term-badges floated"><span
class="term-badge term-13027"><a
href=https://socialitelife.com/category/entertainment/music/ >Music</a></span></div>		<a
alt="Whitney Houston Performs In Milan" title="Are You Ready For the Whitney Houston Hologram Tour?" data-src=https://socialitelife.com/wp-content/uploads/2020/02/whitney-houston-main-02202020-210x136.jpg data-bs-srcset={&quot;baseurl&quot;:&quot;https:\/\/socialitelife.com\/wp-content\/uploads\/2020\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;whitney-houston-main-02202020-86x64.jpg&quot;,&quot;210&quot;:&quot;whitney-houston-main-02202020-210x136.jpg&quot;,&quot;279&quot;:&quot;whitney-houston-main-02202020-279x220.jpg&quot;,&quot;357&quot;:&quot;whitney-houston-main-02202020-357x210.jpg&quot;,&quot;750&quot;:&quot;whitney-houston-main-02202020-750x430.jpg&quot;,&quot;1200&quot;:&quot;whitney-houston-main-02202020.jpg&quot;}}					class=img-holder href=https://socialitelife.com/are-you-ready-for-the-whitney-houston-hologram-tour/ ></a></div><p
class=title>	<a
class=post-url href=https://socialitelife.com/are-you-ready-for-the-whitney-houston-hologram-tour/ title="Are You Ready For the Whitney Houston Hologram Tour?">
<span
class=post-title>
Are You Ready For the Whitney Houston Hologram Tour?	</span>
</a></p></div></div ><div
class="post-31234 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-13026"><div
class="item-inner clearfix"><div
class="featured featured-type-featured-image"><div
class="term-badges floated"><span
class="term-badge term-13026"><a
href=https://socialitelife.com/category/entertainment/celebrity/ >Celebrity</a></span></div>		<a
alt="Justin Bieber and James Corden" title="Justin Bieber Still Thinks He Could Take Down Tom Cruise in a Fight, Sings &#8216;Smelly Cat&#8217; — WATCH" data-src=https://socialitelife.com/wp-content/uploads/2020/02/justinbieber_85010538_1048471955511494_883258408300045321_n-210x136.jpg data-bs-srcset={&quot;baseurl&quot;:&quot;https:\/\/socialitelife.com\/wp-content\/uploads\/2020\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;justinbieber_85010538_1048471955511494_883258408300045321_n-86x64.jpg&quot;,&quot;210&quot;:&quot;justinbieber_85010538_1048471955511494_883258408300045321_n-210x136.jpg&quot;,&quot;279&quot;:&quot;justinbieber_85010538_1048471955511494_883258408300045321_n-279x220.jpg&quot;,&quot;357&quot;:&quot;justinbieber_85010538_1048471955511494_883258408300045321_n-357x210.jpg&quot;,&quot;750&quot;:&quot;justinbieber_85010538_1048471955511494_883258408300045321_n-750x430.jpg&quot;,&quot;1200&quot;:&quot;justinbieber_85010538_1048471955511494_883258408300045321_n.jpg&quot;}}					class=img-holder href=https://socialitelife.com/justin-bieber-still-thinks-he-could-take-down-tom-cruise-in-a-fight-sings-smelly-cat-watch/ ></a></div><p
class=title>	<a
class=post-url href=https://socialitelife.com/justin-bieber-still-thinks-he-could-take-down-tom-cruise-in-a-fight-sings-smelly-cat-watch/ title="Justin Bieber Still Thinks He Could Take Down Tom Cruise in a Fight, Sings &#8216;Smelly Cat&#8217; — WATCH">
<span
class=post-title>
Justin Bieber Still Thinks He Could Take Down Tom Cruise in a Fight, Sings&hellip;	</span>
</a></p></div></div ><div
class="post-31193 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-80"><div
class="item-inner clearfix"><div
class="featured featured-type-featured-image"><div
class="term-badges floated"><span
class="term-badge term-80"><a
href=https://socialitelife.com/category/eye-candy/ >Eye Candy</a></span></div>		<a
alt="Richard Madden shirtless" title="Richard Madden, David Gandy, Maluma and More Insta Snaps" data-src=https://socialitelife.com/wp-content/uploads/2020/02/maddenrichard_1582063224-210x136.jpg data-bs-srcset={&quot;baseurl&quot;:&quot;https:\/\/socialitelife.com\/wp-content\/uploads\/2020\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;maddenrichard_1582063224-86x64.jpg&quot;,&quot;210&quot;:&quot;maddenrichard_1582063224-210x136.jpg&quot;,&quot;279&quot;:&quot;maddenrichard_1582063224-279x220.jpg&quot;,&quot;357&quot;:&quot;maddenrichard_1582063224-357x210.jpg&quot;,&quot;750&quot;:&quot;maddenrichard_1582063224-750x430.jpg&quot;,&quot;1200&quot;:&quot;maddenrichard_1582063224.jpg&quot;}}					class=img-holder href=https://socialitelife.com/richard-madden-david-gandy-maluma-and-more-insta-snaps/ ></a></div><p
class=title>	<a
class=post-url href=https://socialitelife.com/richard-madden-david-gandy-maluma-and-more-insta-snaps/ title="Richard Madden, David Gandy, Maluma and More Insta Snaps">
<span
class=post-title>
Richard Madden, David Gandy, Maluma and More Insta Snaps	</span>
</a></p></div></div ><div
class="post-31187 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-13026"><div
class="item-inner clearfix"><div
class="featured featured-type-featured-image"><div
class="term-badges floated"><span
class="term-badge term-13026"><a
href=https://socialitelife.com/category/entertainment/celebrity/ >Celebrity</a></span></div>		<a
alt="Prince Harry Marries Ms. Meghan Markle - Windsor Castle" title="Prince Harry and Meghan Markle May Not Be Able to Use &#8216;Sussex Royal&#8217; Brand Anymore" data-src=https://socialitelife.com/wp-content/uploads/2020/02/prince-harry-mehgan-markle-main-02192020-210x136.jpg data-bs-srcset={&quot;baseurl&quot;:&quot;https:\/\/socialitelife.com\/wp-content\/uploads\/2020\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;prince-harry-mehgan-markle-main-02192020-86x64.jpg&quot;,&quot;210&quot;:&quot;prince-harry-mehgan-markle-main-02192020-210x136.jpg&quot;,&quot;279&quot;:&quot;prince-harry-mehgan-markle-main-02192020-279x220.jpg&quot;,&quot;357&quot;:&quot;prince-harry-mehgan-markle-main-02192020-357x210.jpg&quot;,&quot;750&quot;:&quot;prince-harry-mehgan-markle-main-02192020-750x430.jpg&quot;,&quot;1200&quot;:&quot;prince-harry-mehgan-markle-main-02192020.jpg&quot;}}					class=img-holder href=https://socialitelife.com/prince-harry-and-meghan-markle-may-not-be-able-to-use-sussex-royal-brand-anymore/ ></a></div><p
class=title>	<a
class=post-url href=https://socialitelife.com/prince-harry-and-meghan-markle-may-not-be-able-to-use-sussex-royal-brand-anymore/ title="Prince Harry and Meghan Markle May Not Be Able to Use &#8216;Sussex Royal&#8217; Brand Anymore">
<span
class=post-title>
Prince Harry and Meghan Markle May Not Be Able to Use &#8216;Sussex Royal&#8217;&hellip;	</span>
</a></p></div></div ><div
class="post-31181 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-13026"><div
class="item-inner clearfix"><div
class="featured featured-type-featured-image"><div
class="term-badges floated"><span
class="term-badge term-13026"><a
href=https://socialitelife.com/category/entertainment/celebrity/ >Celebrity</a></span></div>		<a
alt=Hans title="International Superstar Hans Releases His First Single and Answers the Socialite Seven" data-src=https://socialitelife.com/wp-content/uploads/2020/02/accordionhans_82667622_862877864151859_6290211889475250293_n-210x136.jpg data-bs-srcset={&quot;baseurl&quot;:&quot;https:\/\/socialitelife.com\/wp-content\/uploads\/2020\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;accordionhans_82667622_862877864151859_6290211889475250293_n-86x64.jpg&quot;,&quot;210&quot;:&quot;accordionhans_82667622_862877864151859_6290211889475250293_n-210x136.jpg&quot;,&quot;279&quot;:&quot;accordionhans_82667622_862877864151859_6290211889475250293_n-279x220.jpg&quot;,&quot;357&quot;:&quot;accordionhans_82667622_862877864151859_6290211889475250293_n-357x210.jpg&quot;,&quot;750&quot;:&quot;accordionhans_82667622_862877864151859_6290211889475250293_n-750x430.jpg&quot;,&quot;1080&quot;:&quot;accordionhans_82667622_862877864151859_6290211889475250293_n.jpg&quot;}}					class=img-holder href=https://socialitelife.com/international-superstar-hans-releases-his-first-single-and-answers-the-socialite-seven/ ></a></div><p
class=title>	<a
class=post-url href=https://socialitelife.com/international-superstar-hans-releases-his-first-single-and-answers-the-socialite-seven/ title="International Superstar Hans Releases His First Single and Answers the Socialite Seven">
<span
class=post-title>
International Superstar Hans Releases His First Single and Answers the Socialite&hellip;	</span>
</a></p></div></div ><div
class="post-31176 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-13026"><div
class="item-inner clearfix"><div
class="featured featured-type-featured-image"><div
class="term-badges floated"><span
class="term-badge term-13026"><a
href=https://socialitelife.com/category/entertainment/celebrity/ >Celebrity</a></span></div>		<a
alt="Kevin Smith And Jason Mewes Hands And Footprint Ceremony At TCL Chinese Theatre" title="Ben Affleck Quit Batman to Save His Life, Says Divorcing Jennifer Garner Is His Biggest Regret" data-src=https://socialitelife.com/wp-content/uploads/2020/02/ben-affleck-02182020-210x136.jpg data-bs-srcset={&quot;baseurl&quot;:&quot;https:\/\/socialitelife.com\/wp-content\/uploads\/2020\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;ben-affleck-02182020-86x64.jpg&quot;,&quot;210&quot;:&quot;ben-affleck-02182020-210x136.jpg&quot;,&quot;279&quot;:&quot;ben-affleck-02182020-279x220.jpg&quot;,&quot;357&quot;:&quot;ben-affleck-02182020-357x210.jpg&quot;,&quot;750&quot;:&quot;ben-affleck-02182020-750x430.jpg&quot;,&quot;1200&quot;:&quot;ben-affleck-02182020.jpg&quot;}}					class=img-holder href=https://socialitelife.com/ben-affleck-quit-batman-to-save-his-life-says-divorcing-jennifer-garner-is-his-biggest-regret/ ></a></div><p
class=title>	<a
class=post-url href=https://socialitelife.com/ben-affleck-quit-batman-to-save-his-life-says-divorcing-jennifer-garner-is-his-biggest-regret/ title="Ben Affleck Quit Batman to Save His Life, Says Divorcing Jennifer Garner Is His Biggest Regret">
<span
class=post-title>
Ben Affleck Quit Batman to Save His Life, Says Divorcing Jennifer Garner Is His&hellip;	</span>
</a></p></div></div ></div></div><div
class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix"> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var bs_ajax_paginate_748057224 = '{"query":{"paginate":"next_prev","count":6,"post_type":"post","posts_per_page":"6","post__not_in":[31267],"ignore_sticky_posts":1,"category__in":[13026,15749],"offset":"1","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"4020469","data":{"vars":{"post-ranking-offset":2}}}';</script> <a
class="btn-bs-pagination prev disabled" rel=prev data-id=748057224
title=Previous>
<i
class="fa fa-angle-left"
aria-hidden=true></i> Prev	</a>
<a
rel=next class="btn-bs-pagination next"
data-id=748057224 title=Next>
Next <i
class="fa fa-angle-right" aria-hidden=true></i>
</a></div></div><div
class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container"
id=relatedposts_1687780866_2><div
class="bs-pagination-wrapper main-term-none next_prev "><div
class=bs-deferred-load-wrapper id=bsd_relatedposts_1687780866_2> <script>var bs_deferred_loading_bsd_relatedposts_1687780866_2 = '{"query":{"paginate":"next_prev","count":"6","author":1,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"a8dda0a","data":{"vars":{"post-ranking-offset":2}}}';</script> </div></div></div></div></div></div><div
class="col-sm-4 sidebar-column sidebar-column-primary"><aside
id=sidebar-primary-sidebar class=sidebar role=complementary aria-label="Primary Sidebar Sidebar" itemscope=itemscope itemtype=https://schema.org/WPSideBar><div
id=bs-mix-listing-3-4-2 class=" h-ni w-t primary-sidebar-widget widget widget_bs-mix-listing-3-4"><div
id class=" bs-listing bs-listing-listing-mix-3-4 bs-listing-single-tab pagination-animate"><p
class="section-heading sh-t3 sh-s7 main-term-11170">
<a
href=https://socialitelife.com/category/featured/ class=main-link>
<span
class="h-text main-term-11170">
Editor's Picks	</span>
</a></p><div
class="bs-pagination-wrapper main-term-11170 more_btn bs-slider-first-item"><div
class="listing listing-mix-3-4 clearfix "><div
class=item-inner><div
class=row-1><div
class="listing listing-modern-grid listing-modern-grid-3 clearfix columns-1 slider-overlay-simple-gr"><div
class="post-31193 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-mg-item listing-mg-3-item main-term-80 bsw-350"><div
class=item-content>
<a
alt="Richard Madden shirtless" title="Richard Madden, David Gandy, Maluma and More Insta Snaps" data-src=https://socialitelife.com/wp-content/uploads/2020/02/maddenrichard_1582063224-750x430.jpg data-bs-srcset={&quot;baseurl&quot;:&quot;https:\/\/socialitelife.com\/wp-content\/uploads\/2020\/02\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;maddenrichard_1582063224-210x136.jpg&quot;,&quot;279&quot;:&quot;maddenrichard_1582063224-279x220.jpg&quot;,&quot;357&quot;:&quot;maddenrichard_1582063224-357x210.jpg&quot;,&quot;750&quot;:&quot;maddenrichard_1582063224-750x430.jpg&quot;,&quot;1200&quot;:&quot;maddenrichard_1582063224.jpg&quot;}}				class=img-cont href=https://socialitelife.com/richard-madden-david-gandy-maluma-and-more-insta-snaps/ ></a><div
class=content-container><div
class="term-badges floated"><span
class="term-badge term-80"><a
href=https://socialitelife.com/category/eye-candy/ >Eye Candy</a></span></div><p
class=title>		<a
href=https://socialitelife.com/richard-madden-david-gandy-maluma-and-more-insta-snaps/ class="post-title post-url">
Richard Madden, David Gandy, Maluma and More Insta Snaps	</a></p><div
class=post-meta><a
href=https://socialitelife.com/author/miu/
title="Browse Author Articles"
class=post-author-a>
<i
class="post-author author">
Miu von Furstenberg	</i>
</a>
<span
class=time><time
class="post-published updated"
datetime=2020-02-19T17:51:20-06:00>Feb 19, 2020</time></span></div></div></div></div ></div></div><div
class=row-2><div
class="listing listing-thumbnail listing-tb-1 clearfix columns-1"><div
class="post-31181 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-13026"><div
class="item-inner clearfix"><div
class="featured featured-type-featured-image">
<a
alt=Hans title="International Superstar Hans Releases His First Single and Answers the Socialite Seven" data-src=https://socialitelife.com/wp-content/uploads/2020/02/accordionhans_82667622_862877864151859_6290211889475250293_n-86x64.jpg data-bs-srcset={&quot;baseurl&quot;:&quot;https:\/\/socialitelife.com\/wp-content\/uploads\/2020\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;accordionhans_82667622_862877864151859_6290211889475250293_n-86x64.jpg&quot;,&quot;210&quot;:&quot;accordionhans_82667622_862877864151859_6290211889475250293_n-210x136.jpg&quot;,&quot;1080&quot;:&quot;accordionhans_82667622_862877864151859_6290211889475250293_n.jpg&quot;}}						class=img-holder href=https://socialitelife.com/international-superstar-hans-releases-his-first-single-and-answers-the-socialite-seven/ ></a></div><p
class=title>		<a
href=https://socialitelife.com/international-superstar-hans-releases-his-first-single-and-answers-the-socialite-seven/ class="post-url post-title">
International Superstar Hans Releases His First Single and Answers the&hellip;	</a></p><div
class=post-meta><span
class=time><time
class="post-published updated"
datetime=2020-02-19T05:46:07-06:00>Feb 19, 2020</time></span></div></div></div ><div
class="post-31176 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-13026"><div
class="item-inner clearfix"><div
class="featured featured-type-featured-image">
<a
alt="Kevin Smith And Jason Mewes Hands And Footprint Ceremony At TCL Chinese Theatre" title="Ben Affleck Quit Batman to Save His Life, Says Divorcing Jennifer Garner Is His Biggest Regret" data-src=https://socialitelife.com/wp-content/uploads/2020/02/ben-affleck-02182020-86x64.jpg data-bs-srcset={&quot;baseurl&quot;:&quot;https:\/\/socialitelife.com\/wp-content\/uploads\/2020\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;ben-affleck-02182020-86x64.jpg&quot;,&quot;210&quot;:&quot;ben-affleck-02182020-210x136.jpg&quot;,&quot;1200&quot;:&quot;ben-affleck-02182020.jpg&quot;}}						class=img-holder href=https://socialitelife.com/ben-affleck-quit-batman-to-save-his-life-says-divorcing-jennifer-garner-is-his-biggest-regret/ ></a></div><p
class=title>		<a
href=https://socialitelife.com/ben-affleck-quit-batman-to-save-his-life-says-divorcing-jennifer-garner-is-his-biggest-regret/ class="post-url post-title">
Ben Affleck Quit Batman to Save His Life, Says Divorcing Jennifer&hellip;	</a></p><div
class=post-meta><span
class=time><time
class="post-published updated"
datetime=2020-02-18T18:15:42-06:00>Feb 18, 2020</time></span></div></div></div ><div
class="post-31072 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-13026"><div
class="item-inner clearfix"><div
class="featured featured-type-featured-image">
<a
alt="Jennifer Lopez Bikini Selfie" title="50-Year-Old Jennifer Lopez Shares Sizzling Bikini Selfie: &#8216;Relaxed and Recharged&#8217;" data-src=https://socialitelife.com/wp-content/uploads/2020/02/jennifer-lopez-main-02172020-86x64.jpg data-bs-srcset={&quot;baseurl&quot;:&quot;https:\/\/socialitelife.com\/wp-content\/uploads\/2020\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;jennifer-lopez-main-02172020-86x64.jpg&quot;,&quot;210&quot;:&quot;jennifer-lopez-main-02172020-210x136.jpg&quot;,&quot;1201&quot;:&quot;jennifer-lopez-main-02172020.jpg&quot;}}						class=img-holder href=https://socialitelife.com/50-year-old-jennifer-lopez-shares-sizzling-bikini-selfie-relaxed-and-recharged/ ></a></div><p
class=title>		<a
href=https://socialitelife.com/50-year-old-jennifer-lopez-shares-sizzling-bikini-selfie-relaxed-and-recharged/ class="post-url post-title">
50-Year-Old Jennifer Lopez Shares Sizzling Bikini Selfie:&hellip;	</a></p><div
class=post-meta><span
class=time><time
class="post-published updated"
datetime=2020-02-17T06:18:29-06:00>Feb 17, 2020</time></span></div></div></div ><div
class="post-31059 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-80"><div
class="item-inner clearfix"><div
class="featured featured-type-featured-image">
<a
alt="male model Jake Hobbs" title="Male Model Monday: Jake Hobbs, Victor Pinheiro, Luca Heubl &#038; More" data-src=https://socialitelife.com/wp-content/uploads/2020/02/jakedhobbs_1581541513-86x64.jpg data-bs-srcset={&quot;baseurl&quot;:&quot;https:\/\/socialitelife.com\/wp-content\/uploads\/2020\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;jakedhobbs_1581541513-86x64.jpg&quot;,&quot;210&quot;:&quot;jakedhobbs_1581541513-210x136.jpg&quot;,&quot;1200&quot;:&quot;jakedhobbs_1581541513.jpg&quot;}}						class=img-holder href=https://socialitelife.com/male-model-monday-jake-hobbs-victor-pinheiro-luca-heubl-more/ ></a></div><p
class=title>		<a
href=https://socialitelife.com/male-model-monday-jake-hobbs-victor-pinheiro-luca-heubl-more/ class="post-url post-title">
Male Model Monday: Jake Hobbs, Victor Pinheiro, Luca Heubl &#038; More	</a></p><div
class=post-meta><span
class=time><time
class="post-published updated"
datetime=2020-02-17T06:01:48-06:00>Feb 17, 2020</time></span></div></div></div ></div></div></div></div></div><div
class="bs-pagination bs-ajax-pagination more_btn main-term-11170 clearfix"> <script>var bs_ajax_paginate_930109766 = '{"query":{"category":"11170","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"5","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-mix-3-4","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"more_btn","pagination-show-label":"1","columns":1,"listing-settings":{"big-title-limit":"82","big-format-icon":"1","big-term-badge":"1","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"1","date":"1","date-format":"standard","view":"0","share":"0","comment":"1","review":"1"},"small-thumbnail-type":"featured-image","small-title-limit":"70","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Mix_Listing_3_4_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"11170","paginate":"more_btn","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"big-title-limit":"82","big-format-icon":"1","big-term-badge":"1","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"1","date":"1","date-format":"standard","view":"0","share":"0","comment":"1","review":"1"},"small-thumbnail-type":"featured-image","small-title-limit":"70","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"ad-active":false,"columns":1,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"0e926d9","data":{"vars":{"post-ranking-offset":2}}}';</script> <a
rel=next class=btn-bs-pagination data-id=930109766
title="Load More Posts">
<span
class=loading style="display: none;">
<i
class="fa fa-refresh fa-spin fa-fw"></i>
</span>
<span
class=loading style="display: none;">
Loading ...	</span><span
class="loaded txt">
Load More Posts	</span><span
class="loaded icon">
<i
class="fa fa-angle-down" aria-hidden=true></i>
</span><span
class=no-more style="display: none;">
No More Posts
</span></a></div></div></div><div
id=mm_block_widget-3 class=" h-ni w-nt primary-sidebar-widget widget block-widget"><h2 class="has-vivid-red-color has-text-color">From Our Partners</h2></div><div
id=mm_block_widget-2 class=" h-ni w-nt primary-sidebar-widget widget block-widget"><ul><li><strong>Dan Levy</strong> Squealed of Embarrassment Watching Old <strong>Kelly Clarkson</strong> Interview With Kelly! WATCH [<strong><a
href=http://pubx.co/55sDyB>OMG BLOG</a></strong>]</li><li>Canadian Olympic Swimmer <strong>Markus Thormeyer</strong>: "I Thought it Would Be Easy for Me to Keep My Sexuality a Secret" [<strong><a
href=https://www.towleroad.com/2020/02/markus-thormeyer-gay/ >Towleroad</a></strong>]</li><li><strong>Disney Actor</strong> Gets 300 Days in Jail for Violent Domestic Attack [<strong><a
href=http://www.evilbeetgossip.com/2020/02/20/disney-actor-gets-300-days-in-jail-for-violent-domestic-attack/ >Evil Beet Gossip</a></strong>]</li><li><strong>Kendall Jenner</strong> Gets All Gumby On Us [<strong><a
href=http://pubx.co/sumCW8>Go Fug Yourself</a></strong>]</li><li><strong>Kim Kardashian</strong> &amp; <strong>Kanye West</strong> Ate KFC at <strong>Jean Paul Gaultier</strong>’s Paris Studio [<strong><a
href=https://www.celebitchy.com/653039/kim_kardashian_kanye_west_ate_kfc_at_jean_paul_gaultiers_paris_studio/ >Celebitchy</a></strong>]</li><li><strong>Mayor Woof</strong> for President [<strong><a
href=http://www.kennethinthe212.com/2020/02/mayor-woof-for-president.html>Kenneth in the 212</a></strong>]</li><li>Rest in Peace. <strong>Ja'Net DuBois</strong> Of <strong><em>Good Times</em></strong> Dies at 81 [<strong><a
href=https://www.boyculture.com/boy_culture/2020/02/janet-dubois-of-good-times-fame-dies-81.html>Boy Culture</a></strong>]</li></ul><p></p></div></aside></div></div></div></main></div><footer
id=site-footer class="site-footer full-width"><div
class=footer-social-icons><div
class=content-wrap><div
class=container><div
class="  better-studio-shortcode bsc-clearfix better-social-counter style-big-button colored in-5-col"><ul
class="social-list bsc-clearfix"><li
class="social-item facebook"> <a
href = "https://www.facebook.com/SocialiteLife" class=item-link target = "_blank" > <i
class="item-icon bsfi-facebook" ></i><span
class=item-name > Facebook</span> <span
class=item-title-join > Join us on Facebook</span> </a></li><li
class="social-item twitter"> <a
href = "https://twitter.com/socialitelife" class=item-link target = "_blank" > <i
class="item-icon bsfi-twitter" ></i><span
class=item-name > Twitter</span> <span
class=item-title-join > Join us on Twitter</span> </a></li><li
class="social-item youtube"> <a
href = "https://youtube.com/channel/UC7ew27fEz_OXF4kkxczb3Eg/" class=item-link target = "_blank" > <i
class="item-icon bsfi-youtube" ></i><span
class=item-name > Youtube</span> <span
class=item-title-join > Join us on Youtube</span> </a></li><li
class="social-item pinterest"> <a href="https://www.pinterest.com/socialitelife" class=item-link target = "_blank"> <i
class="item-icon bsfi-pinterest" ></i><span
class=item-name > Pinterest</span> <span
class=item-title-join > Join us on Pinterest</span> </a></li><li
class="social-item instagram"> <a
href = "https://instagram.com/socialitelife" class=item-link target = "_blank" > <i
class="item-icon bsfi-instagram" ></i><span
class=item-name > Instagram</span> <span
class=item-title-join > Join us on Instagram</span> </a></li></ul></div></div></div></div><div
class="footer-widgets dark-text"><div
class=content-wrap><div
class=container><div
class=row><div
class=col-sm-6><aside
id=sidebar-footer-1 class=sidebar role=complementary aria-label="Footer - Column 1 Sidebar" itemscope=itemscope itemtype=https://schema.org/WPSideBar><div
id=text-2 class=" h-ni w-t footer-widget footer-column-1 widget widget_text"><div
class="section-heading sh-t3 sh-s7"><span
class=h-text>About Socialite Life</span></div><div
class=textwidget><p><strong>Socialite Life</strong> brings you a daily dose of divas, drag queens, <em>Real Housewives</em>, hot male celebrities and models, along with a healthy dollop of celebrity and pop culture news.</p></div></div><div
id=newsletter-pack-2 class=" h-ni w-nt footer-widget footer-column-1 widget widget_newsletter-pack"><div
class="bs-shortcode bs-newsletter-pack bsnp-mailerlite bsnp-st-widget bsnp-t1 bsnp-s5 "><div
class="bsnp-ic bsnp-ic-icon">
<i
class="bsnp-icon fa fa-envelope"></i></div><div
class=bsnp-bc><div
class="bsnp-title heading-typo">Subscribe to our newsletter!</div><div
class=bsnp-desc>Now you can get all the stories from Socialite Life delivered to your inbox daily.</div><form
class="bsnp-form clearfix " action=https://app.mailerlite.com/webforms/submit/v6t9b2 data-id=v6t9b2 data-code=v6t9b2 method=POST target=_blank>
<input
type=hidden name=ml-submit value=1><div
class="bsnp-inputs-wrap bsnp-clearfix bsnp-2-row"><div
class="bsnp-field-w bsnp-field-input-w"><input
type=email name=fields[email] class="bsnp-input " placeholder="Enter your email address" value autocomplete=email x-autocompletetype=email spellcheck=false autocapitalize=off autocorrect=off><i
class="bsnp-icon fa fa-envelope"></i></div><div
class="bsnp-field-w bsnp-field-button-w"><button
class=bsnp-button name=submit type=submit>Subscribe</button></div></div></form><div
class=bsnp-after>We will not share your information with anyone.</div><div
class='bsnp-si  bsnp-si-t1 bsnp-si-s1'><div
class="  better-studio-shortcode bsc-clearfix better-social-counter style-name not-colored in-4-col"><ul
class="social-list bsc-clearfix"><li
class="social-item facebook" > <a
href = "https://www.facebook.com/SocialiteLife" target = "_blank" > <i
class="item-icon bsfi-facebook" ></i><span
class=item-name > Facebook </span> </a></li><li
class="social-item twitter" > <a
href = "https://twitter.com/socialitelife" target = "_blank" > <i
class="item-icon bsfi-twitter" ></i><span
class=item-name > Twitter </span> </a></li><li
class="social-item instagram" > <a
href = "https://instagram.com/socialitelife" target = "_blank" > <i
class="item-icon bsfi-instagram" ></i><span
class=item-name > Instagram </span> </a></li><li
class="social-item pinterest" > <a href="https://www.pinterest.com/socialitelife" target = "_blank"> <i
class="item-icon bsfi-pinterest" ></i><span
class=item-name > Pinterest </span> </a></li><li
class="social-item youtube" > <a
href = "https://youtube.com/channel/UC7ew27fEz_OXF4kkxczb3Eg/" target = "_blank" > <i
class="item-icon bsfi-youtube" ></i><span
class=item-name > Youtube </span> </a></li><li
class="social-item rss" > <a
href = "https://socialitelife.com/feed/rss/" target = "_blank" > <i
class="item-icon bsfi-rss" ></i><span
class=item-name > RSS </span> </a></li></ul></div></div></div></div></div></aside></div><div
class=col-sm-6><aside
id=sidebar-footer-2 class=sidebar role=complementary aria-label="Footer - Column 2 Sidebar" itemscope=itemscope itemtype=https://schema.org/WPSideBar><div
id=text-3 class=" h-ni w-t footer-widget footer-column-2 widget widget_text"><div
class="section-heading sh-t3 sh-s7"><span
class=h-text>Affiliate Links Disclaimer</span></div><div
class=textwidget><p>Support <strong>Socialite Life</strong> when you shop on Amazon <a
href=https://amzn.to/2n3VQt5 target=_blank rel="noopener noreferrer">using this link</a> or when you click any of our affiliate links. As an Amazon Associate, we earn from qualifying purchases.</p></div></div><div
id=custom_html-5 class="widget_text  h-ni w-t footer-widget footer-column-2 widget widget_custom_html"><div
class="section-heading sh-t3 sh-s7"><span
class=h-text>Featured Products</span></div><div
class="textwidget custom-html-widget"><script>amzn_assoc_tracking_id = "socilife-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_design = "enhanced_links";
amzn_assoc_asins = "B0756CYWWD";
amzn_assoc_placement = "adunit";
amzn_assoc_linkid = "cc056f72c74ba7663628bf408ba8194e";</script> <script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script> <script>amzn_assoc_tracking_id = "socilife-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_design = "enhanced_links";
amzn_assoc_asins = "B07FX8MDJZ";
amzn_assoc_placement = "adunit";
amzn_assoc_linkid = "a8ff3220f89be40db539ccdb703a44d4";</script> <script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></div></div></aside></div></div></div></div></div><div
class=copy-footer><div
class=content-wrap><div
class=container><div
class=row><div
class=col-lg-12><div
id=menu-footer class="menu footer-menu-wrapper" role=navigation itemscope=itemscope itemtype=https://schema.org/SiteNavigationElement><nav
class=footer-menu-container><ul
id=footer-navigation class="footer-menu menu clearfix"><li
id=menu-item-2856 class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-2856"><a
href=https://socialitelife.com/about-socialite-life/ >About</a></li><li
id=menu-item-397 class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-397"><a
href=https://socialitelife.com/contact/ >Contact</a></li><li
id=menu-item-398 class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-398"><a
href=https://socialitelife.com/terms/ >Terms</a></li><li
id=menu-item-399 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy better-anim-fade menu-item-399"><a
href=https://socialitelife.com/privacy-policy-2/ >Privacy</a></li><li
id=menu-item-16498 class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-16498"><a
href=https://socialitelife.com/partners/ >Partners</a></li></ul></nav></div></div></div><div
class="row footer-copy-row"><div
class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
© 2020 - Socialite Life. All Rights Reserved.</div><div
class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
Website Design: <a
href=http://betterstudio.com/ >BetterStudio</a></div></div></div></div></div></footer></div>
<span
class=back-top><i
class="fa fa-arrow-up"></i></span> <script>var rankMath = {"rollbackConfirm":"Are you sure you want to install version %s?"};</script>  <script>jQuery('.woocommerce-tabs #tab-description .aplus p img[height=1]').css({ 'height': '1px' });</script> <span
id=WooZone_current_aff class="display: none;" data-current_aff={&quot;user_country&quot;:{&quot;key&quot;:&quot;com&quot;,&quot;website&quot;:&quot;.com&quot;,&quot;affID&quot;:&quot;socilife-20&quot;}}></span>
 <script>jQuery(document).ready(function($) {
                window.ctf_custom_js = function(){
                $('.ctf-tweet-content a').each(function(){
  $(this).attr('href', $(this).attr('href')+'?utm=socialitelifetw');
});
                }
            });</script> <script>(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "socialite_life", discover: true, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script> <script>(function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();</script> <script>var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });</script> <div
id=yith-quick-view-modal><div
class=yith-quick-view-overlay></div><div
class=yith-wcqv-wrapper><div
class=yith-wcqv-main><div
class=yith-wcqv-head>
<a
href=# id=yith-quick-view-close class=yith-wcqv-close>X</a></div><div
id=yith-quick-view-content class="woocommerce single-product"></div></div></div></div><script>var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};</script> <script>var betterReviewsLoc = {"ajax_url":"https:\/\/socialitelife.com\/wp-admin\/admin-ajax.php","cp":"\/"};</script> <script>var bs_smart_lists_loc = {"translations":{"nav_next":"Next","nav_prev":"Prev","trans_x_of_y":"%1$s of %2$s","trans_page_x_of_y":"Page %1$s of %2$s"}};</script> <script>var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-8","boxed":"boxed"},"ajax_url":"https:\/\/socialitelife.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":false,"position":""},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/socialitelife.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"ajax-posts-column\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Posts<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>\n","full_width":"0"};</script> <script>var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;</script> <div
class="rh-cover noscroll  no-login-icon" >
<span
class=rh-close></span><div
class="rh-panel rh-pm"><div
class=rh-p-h></div><div
class=rh-p-b><div
class="rh-c-m clearfix"></div><form
role=search method=get class=search-form action=https://socialitelife.com>
<input
type=search class=search-field
placeholder=Search...
value name=s
title="Search for:"
autocomplete=off>
<input
type=submit class=search-submit value=></form></div></div></div> <script type=text/template id=tmpl-variation-template>
	<div class=woocommerce-variation-description>{{{ data.variation.variation_description }}}</div>
	<div class=woocommerce-variation-price>{{{ data.variation.price_html }}}</div>
	<div class=woocommerce-variation-availability>{{{ data.variation.availability_html }}}</div>
</script> <script type=text/template id=tmpl-unavailable-variation-template>
	<p>Sorry, this product is unavailable. Please choose a different combination.</p>
</script> <script>var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/socialitelife.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};</script> <script>var yith_wcwl_l10n = {"ajax_url":"\/wp-admin\/admin-ajax.php","redirect_to_cart":"no","multi_wishlist":"","hide_add_button":"1","enable_ajax_loading":"","ajax_loader_url":"https:\/\/socialitelife.com\/wp-content\/plugins\/yith-woocommerce-wishlist\/assets\/images\/ajax-loader-alt.svg","remove_from_wishlist_after_add_to_cart":"1","labels":{"cookie_disabled":"We are sorry, but this feature is available only if cookies on your browser are enabled.","added_to_cart_message":"<div class=\"woocommerce-notices-wrapper\"><div class=\"woocommerce-message\" role=\"alert\">Product added to cart successfully<\/div><\/div>"},"actions":{"add_to_wishlist_action":"add_to_wishlist","remove_from_wishlist_action":"remove_from_wishlist","reload_wishlist_and_adding_elem_action":"reload_wishlist_and_adding_elem","load_mobile_action":"load_mobile","delete_item_action":"delete_item","load_fragments":"load_fragments"}};</script> <script>var better_post_views_vars = {"admin_ajax_url":"https:\/\/socialitelife.com\/wp-admin\/admin-ajax.php","post_id":"31267"};</script> <script data-cfasync=false async src='//widgets.getsitecontrol.com/192385/script.js?ver=3.0.0'></script> <script>var pvcArgsFrontend = {"mode":"js","requestURL":"https:\/\/socialitelife.com\/wp-admin\/admin-ajax.php","postID":"31267","nonce":"dba6034d2c"};</script> <script>var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};</script> <script>var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_72dfc2a48e0caf21f8960aa77cd42282","fragment_name":"wc_fragments_72dfc2a48e0caf21f8960aa77cd42282","request_timeout":"5000"};</script> <script>var yith_qv = {"ajaxurl":"\/wp-admin\/admin-ajax.php","loader":"https:\/\/socialitelife.com\/wp-content\/plugins\/yith-woocommerce-quick-view\/assets\/image\/qv-loader.gif","is2_2":"","lang":""};</script> <script>var Wtpsw = {"ajaxurl":"https:\/\/socialitelife.com\/wp-admin\/admin-ajax.php","is_mobile":"0","is_rtl":"0","post_view_count":"31267"};</script> <script>var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};</script> <script>var wc_add_to_cart_variation_params = {"wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_no_matching_variations_text":"Sorry, no products matched your selection. Please choose a different combination.","i18n_make_a_selection_text":"Please select some product options before adding this product to your cart.","i18n_unavailable_text":"Sorry, this product is unavailable. Please choose a different combination."};</script> <script>var wc_single_product_params = {"i18n_required_rating_text":"Please select a rating","review_rating_required":"yes","flexslider":{"rtl":false,"animation":"slide","smoothHeight":true,"directionNav":false,"controlNav":"thumbnails","slideshow":false,"animationSpeed":500,"animationLoop":false,"allowOneSlide":false},"zoom_enabled":"","zoom_options":[],"photoswipe_enabled":"","photoswipe_options":{"shareEl":false,"closeOnScroll":false,"history":false,"hideAnimationDuration":0,"showAnimationDuration":0},"flexslider_enabled":""};</script> <script defer src=https://socialitelife.com/wp-content/cache/autoptimize/js/autoptimize_8ec783cecb0cddac5f573827444ab805.js></script></body></html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 465/487 objects using redis
Page Caching using redis 

Served from: socialitelife.com @ 2020-02-21 07:18:43 by W3 Total Cache
-->