<!DOCTYPE html> <!--[if IE 8]><html class="ie ie8" lang="en-US" prefix="og: https://ogp.me/ns#"> <![endif]--> <!--[if IE 9]><html class="ie ie9" lang="en-US" prefix="og: https://ogp.me/ns#"> <![endif]--> <!--[if gt IE 9]><!--><html lang="en-US" prefix="og: https://ogp.me/ns#"> <!--<![endif]--><head><meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://socialitelife.com/xmlrpc.php"/> <script>document.documentElement.className = document.documentElement.className + ' yes-js js_active js'</script> <link media="all" href="https://socialitelife.com/wp-content/cache/autoptimize/css/autoptimize_2b2a65e1d997502fe2d78347bf68a2b6.css" rel="stylesheet" /><style media="screen">span.entry-subtitle{display:block;font-size:.53333333333333em}#comments .comments-title span.entry-subtitle{display:none}</style><title>World of Wonder Encourages You to “Stay the F***Home” with Shows from Your Favorite Queens - Socialite Life</title><meta name="description" content="Have you got the quarantine blues? Well, the folks at WOW Presents Plus has the cure for what ails you with new content from some of your favorite RuPaul’s Drag Race queens."/><meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/><link rel="canonical" href="https://socialitelife.com/world-of-wonder-encourages-you-to-stay-the-fhome-with-shows-from-your-favorite-queens/" /><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="World of Wonder Encourages You to “Stay the F***Home” with Shows from Your Favorite Queens - Socialite Life"><meta property="og:description" content="Have you got the quarantine blues? Well, the folks at WOW Presents Plus has the cure for what ails you with new content from some of your favorite RuPaul’s Drag Race queens."><meta property="og:url" content="https://socialitelife.com/world-of-wonder-encourages-you-to-stay-the-fhome-with-shows-from-your-favorite-queens/"><meta property="og:site_name" content="Socialite Life"><meta property="article:publisher" content="https://www.facebook.com/SocialiteLife"><meta property="article:tag" content="RuPauls Drag Race"><meta property="article:tag" content="World of Wonder"><meta property="article:section" content="Drag Queens"><meta property="article:published_time" content="2020-03-29T10:16:57-05:00"><meta property="article:modified_time" content="2020-03-29T10:16:59-05:00"><meta property="og:updated_time" content="2020-03-29T10:16:59-05:00"><meta property="fb:app_id" content="252895831878085"><meta property="og:image" content="https://socialitelife.com/wp-content/uploads/2020/03/stay-fuck-home.jpg"><meta property="og:image:secure_url" content="https://socialitelife.com/wp-content/uploads/2020/03/stay-fuck-home.jpg"><meta property="og:image:width" content="1200"><meta property="og:image:height" content="675"><meta property="og:image:alt" content="Stay the Fuck Home"><meta property="og:image:type" content="image/jpeg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="World of Wonder Encourages You to “Stay the F***Home” with Shows from Your Favorite Queens - Socialite Life"><meta name="twitter:description" content="Have you got the quarantine blues? Well, the folks at WOW Presents Plus has the cure for what ails you with new content from some of your favorite RuPaul’s Drag Race queens."><meta name="twitter:creator" content="@socialitelife"><meta name="twitter:image" content="https://socialitelife.com/wp-content/uploads/2020/03/stay-fuck-home.jpg"> <script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"BlogPosting","headline":"World of Wonder Encourages You to \u201cStay the F***Home\u201d with Shows from Your Favorite Queens - Socialite Life","description":"Have you got the quarantine blues? Well, the folks at WOW Presents Plus has the cure for what ails you with new content from some of your favorite RuPaul\u2019s Drag Race queens.","datePublished":"2020-03-29T10:16:57-05:00","dateModified":"2020-03-29T10:16:59-05:00","publisher":{"@type":"Organization","name":"Socialite Life","logo":{"@type":"ImageObject","url":"https:\/\/socialitelife.com\/wp-content\/uploads\/2019\/11\/sl-square.jpg"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/socialitelife.com\/world-of-wonder-encourages-you-to-stay-the-fhome-with-shows-from-your-favorite-queens\/"},"author":{"@type":"Person","name":"Christine Fitzgerald"},"image":{"@type":"ImageObject","url":"https:\/\/socialitelife.com\/wp-content\/uploads\/2020\/03\/stay-fuck-home.jpg","width":1200,"height":675}}]}</script> <meta property="og:locale" content="en_us"/><meta property="og:site_name" content="Socialite Life"/><meta property="og:url" content="https://socialitelife.com/world-of-wonder-encourages-you-to-stay-the-fhome-with-shows-from-your-favorite-queens/"/><meta property="og:title" content="World of Wonder Encourages You to “Stay the F***Home” with Shows from Your Favorite Queens"/><meta property="og:image" content="https://socialitelife.com/wp-content/uploads/2020/03/stay-fuck-home-1160x653.jpg"/><meta property="article:section" content="Entertainment"/><meta property="article:tag" content="World of Wonder"/><meta property="og:description" content="Have you got the quarantine blues? Well, the folks at WOW Presents Plus has the cure for what ails you with new content from some of your favorite RuPaul’s Drag Race queens."/><meta property="og:type" content="article"/><meta name="twitter:card" content="summary"/><meta name="twitter:url" content="https://socialitelife.com/world-of-wonder-encourages-you-to-stay-the-fhome-with-shows-from-your-favorite-queens/"/><meta name="twitter:title" content="World of Wonder Encourages You to “Stay the F***Home” with Shows from Your Favorite Queens"/><meta name="twitter:description" content="Have you got the quarantine blues? Well, the folks at WOW Presents Plus has the cure for what ails you with new content from some of your favorite RuPaul’s Drag Race queens."/><meta name="twitter:image" content="https://socialitelife.com/wp-content/uploads/2020/03/stay-fuck-home-1160x653.jpg"/><link rel='dns-prefetch' href='//widgets.getsitecontrol.com' /><link rel='dns-prefetch' href='//scripts.mediavine.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Socialite Life &raquo; Feed" href="https://socialitelife.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Socialite Life &raquo; Comments Feed" href="https://socialitelife.com/comments/feed/" />  <script type="text/javascript" data-cfasync="false">var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-78592632-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-78592632-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}</script>  <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/socialitelife.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='ms-custom-css'  href='https://socialitelife.com/wp-content/cache/autoptimize/css/autoptimize_single_48a9f5734939f50e785f554f2ceb6cb8.css?ver=1.1' type='text/css' media='all' /><link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Archivo:400,600,700%7CPoppins:400%7CRoboto:500,400' type='text/css' media='all' /> <script type='text/javascript' src='https://socialitelife.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript'>var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/out\\\/\",\"label\":\"Affiliate\"}]","home_url":"https:\/\/socialitelife.com","hash_tracking":"false"};</script> <script type='text/javascript' async="async" data-noptimize="1" data-cfasync="false" src='https://scripts.mediavine.com/tags/socialite-life.js?ver=5.3.2'></script> <script type='text/javascript'>var woozone_vars = {"ajax_url":"https:\/\/socialitelife.com\/wp-admin\/admin-ajax.php","checkout_url":"https:\/\/socialitelife.com\/checkout\/","lang":{"loading":"Loading...","closing":"Closing...","saving":"Saving...","amzcart_checkout":"checkout done","amzcart_cancel":"canceled","amzcart_checkout_msg":"all good","amzcart_cancel_msg":"You must check or cancel all amazon shops!","available_yes":"available","available_no":"not available","load_cross_sell_box":"Frequently Bought Together Loading..."}};</script> <script type='text/javascript'>var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/socialitelife.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};</script> <!--[if lt IE 9]> <script type='text/javascript' src='https://socialitelife.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.10.15'></script> <![endif]--> <!--[if lt IE 9]> <script type='text/javascript' src='https://socialitelife.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/respond.min.js?ver=3.10.15'></script> <![endif]--> <script type='text/javascript'>/* Run FooBox (v2.7.8) */
var FOOBOX = window.FOOBOX = {
	ready: true,
	preloadFont: true,
	disableOthers: false,
	customOptions: {  },
	o: {style: "fbx-metro", wordpress: { enabled: true }, pan: { enabled: true, showOverview: true, position: "fbx-top-right" }, deeplinking : { enabled: true, prefix: "foobox" }, captions: { prettify:true }, excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }, slideshow: { enabled:true}, social: {"enabled":true,"position":"fbx-above","excludes":["iframe","html"],"nonce":"8d2d947d1b","networks":["facebook","twitter","pinterest","linkedin","buffer","digg","tumblr","reddit"]}, preload:true, modalClass: "fbx-arrows-1"},
	selectors: [
		"div.product .images", ".gallery", ".wp-block-gallery", ".foogallery-container.foogallery-lightbox-foobox", ".foogallery-container.foogallery-lightbox-foobox-free", ".foobox, [target=\"foobox\"]", ".wp-caption", ".wp-block-image", "a:has(img[class*=wp-image-])"
	],
	pre: function( $ ){
		// Custom JavaScript (Pre)
		
	},
	post: function( $ ){
		// Custom JavaScript (Post)
		

/* FooBox Google Analytics code */
if (!FOOBOX.ga){
	FOOBOX.ga = {
		init: function(){
			var listeners = {
				"foobox.afterLoad": FOOBOX.ga.afterLoad,"foobox.socialClicked": FOOBOX.ga.socialClicked
			};
			$(".fbx-instance").off(listeners).on(listeners);
		},
		afterLoad: function(e){
			var trackUrl = e.fb.item.url.replace('https://socialitelife.com', '');
			if (typeof ga != 'undefined') {
				ga('send', 'pageview', location.pathname + location.search  + location.hash);
				ga('send', 'event', 'Images', 'View', e.fb.item.url);
			} else if (typeof _gaq != 'undefined') {
				_gaq.push(['_trackPageview', location.pathname + location.search  + location.hash]);
				_gaq.push(['_trackEvent', 'Images', 'View', e.fb.item.url]);
			}
		},
		socialClicked: function(e){
			if (typeof ga != 'undefined') {
				ga('send', 'event', 'Social Share', e.fb.network, e.fb.item.url);
			} else if (typeof _gaq != 'undefined') {
				_gaq.push(['_trackEvent', 'Social Share', e.fb.network, e.fb.item.url]);
			}
		}
	};
}
FOOBOX.ga.init();		

		// Custom Captions Code
		
	},
	custom: function( $ ){
		// Custom Extra JS
		
	}
};</script> <link rel='https://api.w.org/' href='https://socialitelife.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://socialitelife.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://socialitelife.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.2" /><link rel='shortlink' href='https://socialitelife.com/?p=33234' /><link rel="alternate" type="application/json+oembed" href="https://socialitelife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsocialitelife.com%2Fworld-of-wonder-encourages-you-to-stay-the-fhome-with-shows-from-your-favorite-queens%2F" /><link rel="alternate" type="text/xml+oembed" href="https://socialitelife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsocialitelife.com%2Fworld-of-wonder-encourages-you-to-stay-the-fhome-with-shows-from-your-favorite-queens%2F&#038;format=xml" /> <script>var ms_grabbing_curosr='https://socialitelife.com/wp-content/plugins/masterslider/public/assets/css/common/grabbing.cur',ms_grab_curosr='https://socialitelife.com/wp-content/plugins/masterslider/public/assets/css/common/grab.cur';</script> <meta name="generator" content="MasterSlider 3.2.14 - Responsive Touch Image Slider" /><meta name='pubexchange:image' content='https://socialitelife.com/wp-content/uploads/2020/03/stay-fuck-home-800x450.jpg'><meta name='pubexchange:title' content='World of Wonder Encourages You to “Stay the F***Home” with Shows from Your Favorite Queens'>  <script>(function(h,o,t,j,a,r){
			h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
			h._hjSettings={hjid:1700312,hjsv:5};
			a=o.getElementsByTagName('head')[0];
			r=o.createElement('script');r.async=1;
			r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
			a.appendChild(r);
		})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');</script> <link rel="shortcut icon" href="https://socialitelife.com/wp-content/uploads/2019/11/sl-square.jpg"> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/> <script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/socialitelife.com\/wp-content\/uploads\/2018\/09\/sl-logo-mobile.jpg"
    },
    "url": "https:\/\/socialitelife.com\/",
    "name": "Socialite Life",
    "description": "Pop Culture Shaken, Not Stirred"
}</script> <script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Socialite Life",
    "alternateName": "Pop Culture Shaken, Not Stirred",
    "url": "https:\/\/socialitelife.com\/"
}</script> <script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "World of Wonder Encourages You to \u201cStay the F***Home\u201d with Shows from Your Favorite Queens",
    "description": "Have you got the quarantine blues? Well, the folks at WOW Presents Plus has the cure for what ails you with new content from some of your favorite RuPaul\u2019s Drag Race queens.",
    "datePublished": "2020-03-29",
    "dateModified": "2020-03-29",
    "author": {
        "@type": "Person",
        "@id": "#person-ChristineFitzgerald",
        "name": "Christine Fitzgerald"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/socialitelife.com\/wp-content\/uploads\/2020\/03\/stay-fuck-home.jpg",
        "width": 1200,
        "height": 675
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/socialitelife.com\/world-of-wonder-encourages-you-to-stay-the-fhome-with-shows-from-your-favorite-queens\/"
}</script> <link rel='stylesheet' id='br-numbers' href='https://fonts.googleapis.com/css?family=Oswald&text=0123456789./\%' type='text/css' media='all' /><meta name="generator" content="Powered by Slider Revolution 6.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." /><link rel="icon" href="https://socialitelife.com/wp-content/uploads/2019/11/cropped-sl-square-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://socialitelife.com/wp-content/uploads/2019/11/cropped-sl-square-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://socialitelife.com/wp-content/uploads/2019/11/cropped-sl-square-180x180.jpg" /><meta name="msapplication-TileImage" content="https://socialitelife.com/wp-content/uploads/2019/11/cropped-sl-square-270x270.jpg" /> <script type="text/javascript">function setREVStartSize(t){try{var h,e=document.getElementById(t.c).parentNode.offsetWidth;if(e=0===e||isNaN(e)?window.innerWidth:e,t.tabw=void 0===t.tabw?0:parseInt(t.tabw),t.thumbw=void 0===t.thumbw?0:parseInt(t.thumbw),t.tabh=void 0===t.tabh?0:parseInt(t.tabh),t.thumbh=void 0===t.thumbh?0:parseInt(t.thumbh),t.tabhide=void 0===t.tabhide?0:parseInt(t.tabhide),t.thumbhide=void 0===t.thumbhide?0:parseInt(t.thumbhide),t.mh=void 0===t.mh||""==t.mh||"auto"===t.mh?0:parseInt(t.mh,0),"fullscreen"===t.layout||"fullscreen"===t.l)h=Math.max(t.mh,window.innerHeight);else{for(var i in t.gw=Array.isArray(t.gw)?t.gw:[t.gw],t.rl)void 0!==t.gw[i]&&0!==t.gw[i]||(t.gw[i]=t.gw[i-1]);for(var i in t.gh=void 0===t.el||""===t.el||Array.isArray(t.el)&&0==t.el.length?t.gh:t.el,t.gh=Array.isArray(t.gh)?t.gh:[t.gh],t.rl)void 0!==t.gh[i]&&0!==t.gh[i]||(t.gh[i]=t.gh[i-1]);var r,a=new Array(t.rl.length),n=0;for(var i in t.tabw=t.tabhide>=e?0:t.tabw,t.thumbw=t.thumbhide>=e?0:t.thumbw,t.tabh=t.tabhide>=e?0:t.tabh,t.thumbh=t.thumbhide>=e?0:t.thumbh,t.rl)a[i]=t.rl[i]<window.innerWidth?0:t.rl[i];for(var i in r=a[0],a)r>a[i]&&0<a[i]&&(r=a[i],n=i);var d=e>t.gw[n]+t.tabw+t.thumbw?1:(e-(t.tabw+t.thumbw))/t.gw[n];h=t.gh[n]*d+(t.tabh+t.thumbh)}void 0===window.rs_init_css&&(window.rs_init_css=document.head.appendChild(document.createElement("style"))),document.getElementById(t.c).height=h,window.rs_init_css.innerHTML+="#"+t.c+"_wrapper { height: "+h+"px }"}catch(t){console.log("Failure at Presize of Slider:"+t)}};</script>  <noscript><style>.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body class="post-template-default single single-post postid-33234 single-format-standard theme-publisher aawp-custom _masterslider _msp_version_3.2.14 woocommerce-no-js bs-theme bs-publisher bs-publisher-clean-magazine active-light-box active-top-line ltr close-rh page-layout-2-col-right full-width main-menu-sticky active-ajax-search single-prim-cat-13690 single-cat-13690 single-cat-1142  wpb-js-composer js-comp-ver-6.1 vc_responsive bs-ll-a elementor-default" dir="ltr"><div class="off-canvas-overlay"></div><div class="off-canvas-container left skin-dark"><div class="off-canvas-inner"> <span class="canvas-close"><i></i></span><div class="off-canvas-header"><div class="logo"> <a href="https://socialitelife.com/"> <img src="https://socialitelife.com/wp-content/uploads/2018/09/sl-logo-mobile.jpg"
 alt="Socialite Life"> </a></div><div class="site-name">Socialite Life</div><div class="site-description">Pop Culture Shaken, Not Stirred</div></div><div class="off-canvas-search"><form role="search" method="get" action="https://socialitelife.com"> <input type="text" name="s" value=""
 placeholder="Search..."> <i class="fa fa-search"></i></form></div><div class="off-canvas-menu"><div class="off-canvas-menu-fallback"></div></div><div class="off_canvas_footer"><div class="off_canvas_footer-info entry-content"><p><br data-mce-bogus="1"></p><div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button colored in-4-col"><ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/SocialiteLife" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a></li><li class="social-item twitter"><a href = "https://twitter.com/socialitelife" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a></li><li class="social-item youtube"><a href = "https://youtube.com/channel/UC7ew27fEz_OXF4kkxczb3Eg/" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-title" > Subscribers </span> </a></li><li class="social-item instagram"><a href = "https://instagram.com/socialitelife" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-title" > Followers </span> </a></li><li class="social-item pinterest"><a href="https://www.pinterest.com/socialitelife" target = "_blank"> <i class="item-icon bsfi-pinterest" ></i><span class="item-title" > Followers </span> </a></li><li class="social-item rss"><a href = "https://socialitelife.com/feed/rss/" target = "_blank" > <i class="item-icon bsfi-rss" ></i><span class="item-title" > Subscribe </span> </a></li></ul></div></div></div></div></div><div class="main-wrap content-main-wrap"><header id="header" class="site-header header-style-8 boxed" itemscope="itemscope" itemtype="https://schema.org/WPHeader"><section class="topbar topbar-style-2 hidden-xs hidden-xs"><div class="content-wrap"><div class="container"><div class="topbar-inner clearfix"><div class="section-links"><div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col"><ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/SocialiteLife" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a></li><li class="social-item twitter"><a href = "https://twitter.com/socialitelife" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a></li><li class="social-item instagram"><a href = "https://instagram.com/socialitelife" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-title" > Followers </span> </a></li><li class="social-item pinterest"><a href="https://www.pinterest.com/socialitelife" target = "_blank"> <i class="item-icon bsfi-pinterest" ></i><span class="item-title" > Followers </span> </a></li><li class="social-item youtube"><a href = "https://youtube.com/channel/UC7ew27fEz_OXF4kkxczb3Eg/" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-title" > Subscribers </span> </a></li><li class="social-item rss"><a href = "https://socialitelife.com/feed/rss/" target = "_blank" > <i class="item-icon bsfi-rss" ></i><span class="item-title" > Subscribe </span> </a></li></ul></div></div><div class="section-menu"><div id="newsticker-1887214722" class="better-newsticker term-16239,13690,1142,80,13030,1608,18894,83,1136,15749"
 data-speed="12000"><p class="heading ">Trending</p><ul class="news-list"><li><a class="limit-line" href="https://socialitelife.com/world-of-wonder-encourages-you-to-stay-the-fhome-with-shows-from-your-favorite-queens/">World of Wonder Encourages You to “Stay the F***Home” with Shows from Your Favorite Queens</a></li><li><a class="limit-line" href="https://socialitelife.com/contagion-stars-matt-damon-kate-winslet-more-reunite-for-coronavirus-psa/">Contagion Stars Matt Damon, Kate Winslet &#038; More Reunite for Coronavirus PSA</a></li><li><a class="limit-line" href="https://socialitelife.com/lets-kiki-about-the-top-moments-from-rupauls-drag-race-season-12-episode-5-gays-anatomy/">Let’s Kiki About the Top Moments from RuPaul’s Drag Race Season 12 – Episode 5: &#8216;Gay’s Anatomy&#8217;</a></li><li><a class="limit-line" href="https://socialitelife.com/nico-tortorella-adam-lambert-marc-jacobs-and-more-insta-snaps/">Nico Tortorella, Adam Lambert, Marc Jacobs and More Insta Snaps</a></li><li><a class="limit-line" href="https://socialitelife.com/what-the-world-needs-now-alex-trebek-reciting-lizzos-truth-hurts-lyrics/">What the World Needs Now, Alex Trebek Reciting Lizzo&#8217;s &#8216;Truth Hurts&#8217; Lyrics</a></li><li><a class="limit-line" href="https://socialitelife.com/baby-shark-returns-with-new-song-to-remind-you-to-wash-your-hands-during-coronavirus-pandemic/">Baby Shark Returns With New Song to Remind You to Wash Your Hands During Coronavirus Pandemic</a></li><li><a class="limit-line" href="https://socialitelife.com/idris-elba-give-an-update-on-his-health/">Idris Elba Gives an Update on His Health</a></li><li><a class="limit-line" href="https://socialitelife.com/evangeline-lilly-apologies-for-dismissive-and-arrogant-comments/">Evangeline Lilly Apologies for Dismissive and Arrogant Comments</a></li><li><a class="limit-line" href="https://socialitelife.com/prince-harry-and-meghan-markle-officially-relocate-to-los-angeles/">Prince Harry and Meghan Markle Officially Relocate to Los Angeles</a></li><li><a class="limit-line" href="https://socialitelife.com/kathy-griffin-hospitalized-in-covid-19-ward-cant-get-tested/">Kathy Griffin Hospitalized in COVID-19 Ward, Can&#8217;t Get Tested</a></li></ul></div></div></div></div></div></section><div class="content-wrap"><div class="container"><div class="header-inner clearfix"><div id="site-branding" class="site-branding"><p  id="site-title" class="logo h1 img-logo"> <a href="https://socialitelife.com/" itemprop="url" rel="home"> <img id="site-logo" src="https://socialitelife.com/wp-content/uploads/2018/09/sl-logo-mobile.jpg"
 alt="Socialite Life"  data-bsrjs="https://socialitelife.com/wp-content/uploads/2018/09/sl-logo-smaill.jpg"  /> <span class="site-title">Socialite Life - Pop Culture Shaken, Not Stirred</span> </a></p></div><nav id="menu-main" class="menu main-menu-container  show-search-item show-off-canvas menu-actions-btn-width-2" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><div class="menu-action-buttons width-2"><div class="off-canvas-menu-icon-container off-icon-left"><div class="off-canvas-menu-icon"><div class="off-canvas-menu-icon-el"></div></div></div><div class="search-container close"> <span class="search-handler"><i class="fa fa-search"></i></span><div class="search-box clearfix"><form role="search" method="get" class="search-form clearfix" action="https://socialitelife.com"> <input type="search" class="search-field"
 placeholder="Search..."
 value="" name="s"
 title="Search for:"
 autocomplete="off"> <input type="submit" class="search-submit" value="Search"></form></div></div></div><ul id="main-navigation" class="main-menu menu bsm-pure clearfix"><li id="menu-item-1743" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-term-1142 better-anim-fade menu-item-1743"><a href="https://socialitelife.com/category/entertainment/">Entertainment</a><ul class="sub-menu"><li id="menu-item-16713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-13026 better-anim-fade menu-item-16713"><a href="https://socialitelife.com/category/entertainment/celebrity/">Celebrity</a></li><li id="menu-item-16125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-13028 better-anim-fade menu-item-16125"><a href="https://socialitelife.com/category/entertainment/movies/">Movies</a></li><li id="menu-item-16124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-13029 better-anim-fade menu-item-16124"><a href="https://socialitelife.com/category/entertainment/tv/">TV</a></li><li id="menu-item-16123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-13027 better-anim-fade menu-item-16123"><a href="https://socialitelife.com/category/entertainment/music/">Music</a></li><li id="menu-item-7032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1608 better-anim-fade menu-item-7032"><a href="https://socialitelife.com/category/interviews/">Interviews</a></li><li id="menu-item-20600" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20600"><a href="https://socialitelife.com/tag/podcasts/">Podcasts</a></li><li id="menu-item-23688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-18894 better-anim-fade menu-item-23688"><a href="https://socialitelife.com/category/real-housewives/">Real Housewives</a></li><li id="menu-item-528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-83 better-anim-fade menu-item-528"><a href="https://socialitelife.com/category/sl-flashback/">SL Flashback</a></li><li id="menu-item-1746" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-1746"><a href="https://socialitelife.com/tag/video">Video</a></li><li id="menu-item-27253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1636 better-anim-fade menu-item-27253"><a href="https://socialitelife.com/category/links/">Links</a></li></ul></li><li id="menu-item-16712" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-term-13690 better-anim-fade menu-item-16712"><a href="https://socialitelife.com/category/drag-queens/">Drag Queens</a><ul class="sub-menu"><li id="menu-item-14251" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-14251"><a href="https://socialitelife.com/tag/the-week-in-drag/">The Week in Drag</a></li><li id="menu-item-10323" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-10323"><a href="https://socialitelife.com/tag/rupauls-drag-race/">RuPaul&#8217;s Drag Race</a></li><li id="menu-item-23598" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-23598"><a href="https://socialitelife.com/tag/rupauls-drag-race-uk/">RuPaul&#8217;s Drag Race UK</a></li></ul></li><li id="menu-item-326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-80 better-anim-fade menu-item-326"><a href="https://socialitelife.com/category/eye-candy/">Eye Candy</a><ul class="sub-menu"><li id="menu-item-1762" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-1762"><a href="https://socialitelife.com/tag/man-candy">Insta Snaps</a></li><li id="menu-item-1760" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-1760"><a href="https://socialitelife.com/tag/instahottie">Instahottie</a></li><li id="menu-item-1761" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-1761"><a href="https://socialitelife.com/tag/male-model-monday">Male Model Monday</a></li></ul></li><li id="menu-item-16126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-13030 better-anim-fade menu-item-16126"><a href="https://socialitelife.com/category/fashion/">Fashion</a></li><li id="menu-item-25651" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-25651"><a href="https://socialitelife.com/tag/socialite-seven/">Socialite Seven</a></li><li id="menu-item-1765" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-1765"><a href="https://socialitelife.com/tag/photos">Photos</a></li><li id="menu-item-9729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-9729"><a href="https://socialitelife.com/shop/">Shopping</a><ul class="sub-menu"><li id="menu-item-14072" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-14072"><a href="https://socialitelife.com/shop/">Shop</a></li><li id="menu-item-14069" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-14069"><a href="https://amzn.to/2RI8nUF">Amazon Store</a></li></ul></li></ul></nav></div></div></div></header><div class="rh-header clearfix light deferred-block-exclude"><div class="rh-container clearfix"><div class="menu-container close"> <span class="menu-handler"><span class="lines"></span></span></div><div class="logo-container rh-img-logo"> <a href="https://socialitelife.com/" itemprop="url" rel="home"> <img src="https://socialitelife.com/wp-content/uploads/2018/09/sl-logo-mobile.jpg"
 alt="Socialite Life"  data-bsrjs="https://socialitelife.com/wp-content/uploads/2018/09/sl-logo-smaill.jpg"  /> </a></div></div></div><div class="content-wrap"><main id="content" class="content-container"><div class="container layout-2-col layout-2-col-1 layout-right-sidebar post-template-1"><div class="row main-section"><div class="col-sm-8 content-column"><div class="single-container"><article id="post-33234" class="post-33234 post type-post status-publish format-standard has-post-thumbnail  category-drag-queens category-entertainment tag-rupauls-drag-race tag-world-of-wonder single-post-content has-thumbnail"><div class="post-header post-tp-1-header"><h1 class="single-post-title"> <span class="post-title" itemprop="headline">World of Wonder Encourages You to “Stay the F***Home” with Shows from Your Favorite Queens</span></h1><div class="post-meta-wrap clearfix"><div class="term-badges "><span class="term-badge term-13690"><a href="https://socialitelife.com/category/drag-queens/">Drag Queens</a></span><span class="term-badge term-1142"><a href="https://socialitelife.com/category/entertainment/">Entertainment</a></span></div><div class="post-meta single-post-meta"> <a href="https://socialitelife.com/author/christinef/"
 title="Browse Author Articles"
 class="post-author-a post-author-avatar"> <span class="post-author-name">By <b>Christine Fitzgerald</b></span> </a> <span class="time"><time class="post-published updated"
 datetime="2020-03-29T10:16:57-05:00">On <b>Mar 29, 2020</b></time></span> <span class="time"><time class="post-published updated"
 datetime="2020-03-29T10:16:59-05:00">Last updated <b>Mar 29, 2020</b></time></span></div></div><div class="single-featured"> <a class="post-thumbnail open-lightbox" href="https://socialitelife.com/wp-content/uploads/2020/03/stay-fuck-home.jpg"><img  alt="Stay the Fuck Home" data-src="https://socialitelife.com/wp-content/uploads/2020/03/stay-fuck-home.jpg"> </a></div></div><div class="post-share single-post-share top-share clearfix style-2"><div class="post-share-btn-group"></div><div class="share-handler-wrap "> <span class="share-handler post-share-btn rank-default"> <i class="bf-icon  fa fa-share-alt"></i> <b class="text">Share</b> </span> <span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsocialitelife.com%2Fworld-of-wonder-encourages-you-to-stay-the-fhome-with-shows-from-your-favorite-queens%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=World+of+Wonder+Encourages+You+to+%E2%80%9CStay+the+F%2A%2A%2AHome%E2%80%9D+with+Shows+from+Your+Favorite+Queens @socialitelife&url=https%3A%2F%2Fsocialitelife.com%2Fworld-of-wonder-encourages-you-to-stay-the-fhome-with-shows-from-your-favorite-queens%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Fsocialitelife.com%2Fworld-of-wonder-encourages-you-to-stay-the-fhome-with-shows-from-your-favorite-queens%2F&title=World+of+Wonder+Encourages+You+to+%E2%80%9CStay+the+F%2A%2A%2AHome%E2%80%9D+with+Shows+from+Your+Favorite+Queens" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=World+of+Wonder+Encourages+You+to+%E2%80%9CStay+the+F%2A%2A%2AHome%E2%80%9D+with+Shows+from+Your+Favorite+Queens %0A%0A https%3A%2F%2Fsocialitelife.com%2Fworld-of-wonder-encourages-you-to-stay-the-fhome-with-shows-from-your-favorite-queens%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fsocialitelife.com%2Fworld-of-wonder-encourages-you-to-stay-the-fhome-with-shows-from-your-favorite-queens%2F&media=https://socialitelife.com/wp-content/uploads/2020/03/stay-fuck-home.jpg&description=World+of+Wonder+Encourages+You+to+%E2%80%9CStay+the+F%2A%2A%2AHome%E2%80%9D+with+Shows+from+Your+Favorite+Queens" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fsocialitelife.com%2Fworld-of-wonder-encourages-you-to-stay-the-fhome-with-shows-from-your-favorite-queens%2F&title=World+of+Wonder+Encourages+You+to+%E2%80%9CStay+the+F%2A%2A%2AHome%E2%80%9D+with+Shows+from+Your+Favorite+Queens" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span></a></span><span class="social-item tumblr"><a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fsocialitelife.com%2Fworld-of-wonder-encourages-you-to-stay-the-fhome-with-shows-from-your-favorite-queens%2F&name=World+of+Wonder+Encourages+You+to+%E2%80%9CStay+the+F%2A%2A%2AHome%E2%80%9D+with+Shows+from+Your+Favorite+Queens" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-tumblr','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-tumblr"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#330c404651595650470e645c415f57185c5518645c5d57564118765d505c464152545640186a5c4618475c18167601160b03160a706047524a18475b5618751601721601721601727b5c5e56167601160b03160a7718445a475b18605b5c44401855415c5e186a5c4641187552455c415a475618624656565d4015515c574a0e5b47474340160072160175160175405c505a525f5a47565f5a55561d505c5e160175445c415f571e5c551e445c5d5756411e565d505c4641525456401e4a5c461e475c1e4047524a1e475b561e555b5c5e561e445a475b1e405b5c44401e55415c5e1e4a5c46411e5552455c415a47561e424656565d40160175" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div></div><div class="entry-content clearfix single-post-content"><p>Have you got the quarantine blues? Well, the folks at <strong><a href="https://www.wowpresentsplus.com/" class="rank-math-link" target="_blank" rel="noopener">WOW Presents Plus</a></strong> has the cure for what ails you with new content from some of your favorite <em><strong><a href="/tag/rupauls-drag-race" class="rank-math-link">RuPaul’s Drag Race</a></strong></em> queens, including <strong><a href="/tag/alyssa-edwards" class="rank-math-link">Alyssa Edwards</a></strong>, <strong><a href="/tag/trixie-mattel" class="rank-math-link">Trixie</a></strong> and <strong><a href="/tag/katya" class="rank-math-link">Katya</a></strong>, <strong><a href="/tag/raja" class="rank-math-link">Raja</a> </strong>and <strong><a href="/tag/raven" class="rank-math-link">Raven</a></strong>, <strong><a href="/tag/miss-vanjie" class="rank-math-link">Vanjie</a></strong>, <strong><a href="/tag/the-vivienne" class="rank-math-link">The Vivienne</a></strong> and <strong><a href="/tag/baga-chipz" class="rank-math-link">Baga Chipz</a></strong>. </p><p>As part of their new “Stay the F*** at Home” series, the streaming service is delivering sickening new content every weekday for the whole month of April, featuring all-new episodes of hit and returning series plus gag-worthy podcasts all done from the safety of the queens’ own homes.</p><p>The new slate of programming launches on Monday, March 30th with the premiere of “Trixie &amp; Katya Save the World,” and exclusive new content will be available every weekday and select Saturdays for the whole month of April. The daily schedule is as follows: </p><p><br> <strong>MONDAYS</strong></p><p><strong>Trixie &amp; Katya Save The World: </strong>The hosts of the hilarious web
series“UNHhhh&#8221; answer questions submitted by fans using the
hashtag #WOWHelpMe via social media. From how to not burn your toast to what to
binge while you’re stuck at home, Trixie and Katya plan to save the world one
question at a time.</p><div class="bs-irp center bs-irp-thumbnail-1-full"><div class="bs-irp-heading"> <span class="h-text heading-typo">Related</span></div><div class="bs-pagination-wrapper main-term-none none "><div class="listing listing-thumbnail listing-tb-1 clearfix columns-2"><div class="post-33207 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-13690"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a  alt="RuPaul&#039;s Drag Race Gay&#039;s Anatomy" title="Let’s Kiki About the Top Moments from RuPaul’s Drag Race Season 12 – Episode 5: &#8216;Gay’s Anatomy&#8217;" data-src="https://socialitelife.com/wp-content/uploads/2020/03/ruapuls_drag_race_E_1205_1920x1080-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/socialitelife.com\/wp-content\/uploads\/2020\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;ruapuls_drag_race_E_1205_1920x1080-86x64.jpg&quot;,&quot;210&quot;:&quot;ruapuls_drag_race_E_1205_1920x1080-210x136.jpg&quot;,&quot;1920&quot;:&quot;ruapuls_drag_race_E_1205_1920x1080.jpg&quot;}}"						class="img-holder" href="https://socialitelife.com/lets-kiki-about-the-top-moments-from-rupauls-drag-race-season-12-episode-5-gays-anatomy/"></a></div><p class="title"> <a href="https://socialitelife.com/lets-kiki-about-the-top-moments-from-rupauls-drag-race-season-12-episode-5-gays-anatomy/" class="post-url post-title"> Let’s Kiki About the Top Moments from RuPaul’s Drag Race&hellip; </a></p><div class="post-meta"> <span class="time"><time class="post-published updated"
 datetime="2020-03-28T08:58:32-05:00">Mar 28, 2020</time></span></div></div></div ><div class="post-33023 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-13690"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a  alt="Raven and Raja" title="The Week in Drag – Season 12 Recaps from Your Favorite Queens, Working Out with Nina Bo’Nina Brown, Cooking with Silky Nutmeg Ganache and Lots More" data-src="https://socialitelife.com/wp-content/uploads/2020/03/raven-and-raja-03222020-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/socialitelife.com\/wp-content\/uploads\/2020\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;raven-and-raja-03222020-86x64.jpg&quot;,&quot;210&quot;:&quot;raven-and-raja-03222020-210x136.jpg&quot;,&quot;1200&quot;:&quot;raven-and-raja-03222020.jpg&quot;}}"						class="img-holder" href="https://socialitelife.com/the-week-in-drag-season-12-recaps-from-your-favorite-queens-working-out-with-nina-bonina-brown-cooking-with-silky-nutmeg-ganache-and-lots-more/"></a></div><p class="title"> <a href="https://socialitelife.com/the-week-in-drag-season-12-recaps-from-your-favorite-queens-working-out-with-nina-bonina-brown-cooking-with-silky-nutmeg-ganache-and-lots-more/" class="post-url post-title"> The Week in Drag – Season 12 Recaps from Your Favorite&hellip; </a></p><div class="post-meta"> <span class="time"><time class="post-published updated"
 datetime="2020-03-22T09:34:42-05:00">Mar 22, 2020</time></span></div></div></div ></div></div></div><p><strong>TUESDAYS</strong></p><p><strong>Transformations
with James St James: </strong>James
St. James hosts an at-home edition of <em>Transformations</em>. Watch as James
challenges makeup artists from around the globe to complete their signature
look in 15 minutes. Can these makeup gurus handle the pressure?</p><p><strong>WEDNESDAYS</strong></p><p><strong>Headlines
with Alyssa Edwards: </strong>There’s
nothing fake about this news. Just the facts, as Alyssa Edwards walks us
through top news stories of the week, current events, and the upcoming
election.</p><p><strong>THURSDAYS</strong></p><div class="bs-irp center bs-irp-thumbnail-1-full"><div class="bs-irp-heading"> <span class="h-text heading-typo">Related</span></div><div class="bs-pagination-wrapper main-term-none none "><div class="listing listing-thumbnail listing-tb-1 clearfix columns-2"><div class="post-32962 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-13690"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a  alt="RuPaul’s Drag Race Season 12 – Episode 4" title="Let’s Kiki About RuPaul’s Drag Race Season 12 – Episode 4, ‘The Ball Ball’" data-src="https://socialitelife.com/wp-content/uploads/2020/03/rupauls_drag_race_E_1204_1920x1080-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/socialitelife.com\/wp-content\/uploads\/2020\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;rupauls_drag_race_E_1204_1920x1080-86x64.jpg&quot;,&quot;210&quot;:&quot;rupauls_drag_race_E_1204_1920x1080-210x136.jpg&quot;,&quot;1920&quot;:&quot;rupauls_drag_race_E_1204_1920x1080.jpg&quot;}}"						class="img-holder" href="https://socialitelife.com/lets-kiki-about-rupauls-drag-race-season-12-episode-4-the-ball-ball/"></a></div><p class="title"> <a href="https://socialitelife.com/lets-kiki-about-rupauls-drag-race-season-12-episode-4-the-ball-ball/" class="post-url post-title"> Let’s Kiki About RuPaul’s Drag Race Season 12 – Episode 4,&hellip; </a></p><div class="post-meta"> <span class="time"><time class="post-published updated"
 datetime="2020-03-21T07:07:25-05:00">Mar 21, 2020</time></span></div></div></div ><div class="post-32699 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-13690"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a  alt="RuPaul’s Drag Race Season 12 World&#039;s Worst" title="Let’s Kiki About RuPaul’s Drag Race Season 12 – &#8216;World’s Worst&#8217;" data-src="https://socialitelife.com/wp-content/uploads/2020/03/rupauls-drag-race-season-12-episode-3-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/socialitelife.com\/wp-content\/uploads\/2020\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;rupauls-drag-race-season-12-episode-3-86x64.jpg&quot;,&quot;210&quot;:&quot;rupauls-drag-race-season-12-episode-3-210x136.jpg&quot;,&quot;1200&quot;:&quot;rupauls-drag-race-season-12-episode-3.jpg&quot;}}"						class="img-holder" href="https://socialitelife.com/lets-kiki-about-rupauls-drag-race-season-12-worlds-worst/"></a></div><p class="title"> <a href="https://socialitelife.com/lets-kiki-about-rupauls-drag-race-season-12-worlds-worst/" class="post-url post-title"> Let’s Kiki About RuPaul’s Drag Race Season 12 –&hellip; </a></p><div class="post-meta"> <span class="time"><time class="post-published updated"
 datetime="2020-03-16T18:22:54-05:00">Mar 16, 2020</time></span></div></div></div ></div></div></div><p><strong>Trump Learns Things: </strong><em>Drag Race UK</em> champion The Vivienne revives her spot-on impersonation of Donald Trump &#8211; and this time he’s learning a few things. From how to wash your hands to how to speak English, this educational series will not disappoint.</p><p><strong>FRIDAYS</strong></p><p><strong>Fashion
Photo</strong> <strong>RuView
with Raja &amp; Raven: </strong>Raja and Raven are back and are ready to TOOT or
BOOT some of herstory’s most famous looks as well as some of your favorite
quarantined Queens. Join these two <em>RuPaul&#8217;s Drag Race</em> alums as they
critique vintage red carpet photos from decades past as well as all the
fashionable looks RDR Queens are rocking while at home.</p><p><strong>SATURDAYS</strong></p><p><strong>DragCon
Live!: </strong>Social
distancing won’t keep us apart. Join celebrity guest hosts and some of your
favorite <em>RuPaul’s Drag Race</em> Queens as they bring the fiercest DragCon
programming into the comfort of your own home. Comedy Queens, Music Mavens, and
many more panels will be featured as well as performances from some of your
favorite Main Stage artists. You don’t want to miss this!</p><div class="bs-irp center bs-irp-thumbnail-1-full"><div class="bs-irp-heading"> <span class="h-text heading-typo">Related</span></div><div class="bs-pagination-wrapper main-term-none none "><div class="listing listing-thumbnail listing-tb-1 clearfix columns-2"><div class="post-32484 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-13690"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a  alt="3rd Annual RuPaul&#039;s DragCon - Day 2" title="The Week in Drag – DragCon LA Canceled, the Queens Weigh in on Episode 2 Fashions, Trixie and Katya Play With Dolls and More" data-src="https://socialitelife.com/wp-content/uploads/2020/03/dragcon-la-main-03142020-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/socialitelife.com\/wp-content\/uploads\/2020\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;dragcon-la-main-03142020-86x64.jpg&quot;,&quot;210&quot;:&quot;dragcon-la-main-03142020-210x136.jpg&quot;,&quot;1200&quot;:&quot;dragcon-la-main-03142020.jpg&quot;}}"						class="img-holder" href="https://socialitelife.com/week-in-drag-dragcon-la-cancelled/"></a></div><p class="title"> <a href="https://socialitelife.com/week-in-drag-dragcon-la-cancelled/" class="post-url post-title"> The Week in Drag – DragCon LA Canceled, the Queens Weigh in&hellip; </a></p><div class="post-meta"> <span class="time"><time class="post-published updated"
 datetime="2020-03-14T07:08:11-05:00">Mar 14, 2020</time></span></div></div></div ><div class="post-32337 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-13690"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a  alt="RuPaul’s Drag Race Season 12, Episode 2" title="Let’s Kiki About RuPaul’s Drag Race Season 12, Episode 2" data-src="https://socialitelife.com/wp-content/uploads/2020/03/rupauls_drag_race_E_1202_1920x1080-1-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/socialitelife.com\/wp-content\/uploads\/2020\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;rupauls_drag_race_E_1202_1920x1080-1-86x64.jpg&quot;,&quot;210&quot;:&quot;rupauls_drag_race_E_1202_1920x1080-1-210x136.jpg&quot;,&quot;1200&quot;:&quot;rupauls_drag_race_E_1202_1920x1080-1.jpg&quot;}}"						class="img-holder" href="https://socialitelife.com/lets-kiki-about-rupauls-drag-race-season-12-episode-2/"></a></div><p class="title"> <a href="https://socialitelife.com/lets-kiki-about-rupauls-drag-race-season-12-episode-2/" class="post-url post-title"> Let’s Kiki About RuPaul’s Drag Race Season 12, Episode 2 </a></p><div class="post-meta"> <span class="time"><time class="post-published updated"
 datetime="2020-03-10T06:03:32-05:00">Mar 10, 2020</time></span></div></div></div ></div></div></div><p><strong>Podcasts</strong>:</p><p><strong>UNHhhh: </strong>Welcome to UNHhhh, the
podcast where they talk about whatever they want &#8211; cuz it&#8217;s their podcast, and
not yours!</p><p><strong>Alyssa&#8217;s
Secret: </strong>The
hit series starring Alyssa Edwards is now a podcast. Listen to each episode as
she spills the T on an array of topics.</p><p><strong>Baga
and Viv Podcast: </strong>From
across the pond comes royalty, in this all-new podcast featuring Baga Chipz and
The Vivienne.</p><p><strong>Vanjie
Podcast: </strong>The
one and only Vanessa “Vanjie” Mateo chats about life at home with her co-host
and cat, Thackery Binx.&nbsp;</p><div class="bs-irp center bs-irp-thumbnail-1-full"><div class="bs-irp-heading"> <span class="h-text heading-typo">Related</span></div><div class="bs-pagination-wrapper main-term-none none "><div class="listing listing-thumbnail listing-tb-1 clearfix columns-2"><div class="post-32143 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-13690"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a  alt="Getting to Know the Queens of RuPauls Drag Race Season 12" title="The Week in Drag &#8211; Getting to Know the Queens of Season 12, New Music From Tammie Brown and Trixie and Katya Make Us Laugh (Again)" data-src="https://socialitelife.com/wp-content/uploads/2020/03/rpdr-season-12-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/socialitelife.com\/wp-content\/uploads\/2020\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;rpdr-season-12-86x64.jpg&quot;,&quot;210&quot;:&quot;rpdr-season-12-210x136.jpg&quot;,&quot;1201&quot;:&quot;rpdr-season-12.jpg&quot;}}"						class="img-holder" href="https://socialitelife.com/the-week-in-drag-getting-to-know-the-queens-of-season-12-new-music-from-tammie-brown-and-trixie-and-katya-make-us-laugh-again/"></a></div><p class="title"> <a href="https://socialitelife.com/the-week-in-drag-getting-to-know-the-queens-of-season-12-new-music-from-tammie-brown-and-trixie-and-katya-make-us-laugh-again/" class="post-url post-title"> The Week in Drag &#8211; Getting to Know the Queens of&hellip; </a></p><div class="post-meta"> <span class="time"><time class="post-published updated"
 datetime="2020-03-07T11:59:21-06:00">Mar 7, 2020</time></span></div></div></div ><div class="post-32111 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-13690"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a  alt="Sherry Pie" title="RuPaul&#8217;s Drag Race&#8217;s Sherry Pie Disqualified From Final After Catfishing Claims" data-src="https://socialitelife.com/wp-content/uploads/2020/03/200306-sherry-pie-se-305p_ff477c2cbc0b6e93956b3c7ecde8ab6e-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/socialitelife.com\/wp-content\/uploads\/2020\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;200306-sherry-pie-se-305p_ff477c2cbc0b6e93956b3c7ecde8ab6e-86x64.jpg&quot;,&quot;210&quot;:&quot;200306-sherry-pie-se-305p_ff477c2cbc0b6e93956b3c7ecde8ab6e-210x136.jpg&quot;,&quot;1200&quot;:&quot;200306-sherry-pie-se-305p_ff477c2cbc0b6e93956b3c7ecde8ab6e.jpg&quot;}}"						class="img-holder" href="https://socialitelife.com/rupauls-drag-races-sherry-pie-disqualified-from-final-after-catfishing-claims/"></a></div><p class="title"> <a href="https://socialitelife.com/rupauls-drag-races-sherry-pie-disqualified-from-final-after-catfishing-claims/" class="post-url post-title"> RuPaul&#8217;s Drag Race&#8217;s Sherry Pie Disqualified&hellip; </a></p><div class="post-meta"> <span class="time"><time class="post-published updated"
 datetime="2020-03-07T09:57:09-06:00">Mar 7, 2020</time></span></div></div></div ></div></div></div><p>Bored
no more! All of this fierce and fabulous content will be available for
streaming exclusively on<a href="https://metropublicrelations-dot-yamm-track.appspot.com/Redirect?ukey=1V2YO9jhCCpw6BrfakQvLqzx0b6F3QnhlMWtRWYc3aBE-0&amp;key=YAMMID-25441064&amp;link=https%3A%2F%2Fwww.wowpresentsplus.com%2F%3Futm_source%3Dy" target="_blank" rel="noreferrer noopener"><strong> </strong>WOW Presents Plus</a>. Let the queens keep you
company and keep you laughing while you’re cooped up at home. Don’t miss a
minute, sign
up <a href="https://metropublicrelations-dot-yamm-track.appspot.com/Redirect?ukey=1V2YO9jhCCpw6BrfakQvLqzx0b6F3QnhlMWtRWYc3aBE-0&amp;key=YAMMID-25441064&amp;link=https%3A%2F%2Fwww.youtube.com%2Fredirect%3Fq%3Dhttp%253A%252F%252Fwww.wow-presents.com%252F%253Futm_source%253DYouTube%2526utm_medium%253Ddescription%2526utm_campaign%253DWerq%252520The%252520World%26redir_token%3DU9Y8u2xoOQhztn4cEq64I2jw8J58MTU1ODAyNzgwM0AxNTU3OTQxNDAz%26v%3DaHuD4GUA4uA%26event%3Dvideo_description" target="_blank" rel="noreferrer noopener">HERE</a><strong>.&nbsp;</strong></p><figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper"> <iframe title="WOW Presents Plus Stay The F*** Home" width="1170" height="658" src="https://www.youtube.com/embed/w1RoE1gxtgI?wmode=transparent&amp;rel=0&amp;feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></figure><hr class="wp-block-separator is-style-wide"/><p style="color:#ffffff" class="has-text-color has-background has-text-align-center has-medium-font-size has-very-dark-gray-background-color">From Our Partners</p><ul><li>WATCH: <strong>Chrissy Teigen</strong> Picks Up Where Judy Left Off In <em><strong>CHRISSY’S COURT</strong></em>! [<strong><a href="http://pubx.co/FcsyPd" target="_blank" rel="noopener">OMG BLOG</a></strong>]</li><li><strong>Hoda Kotb</strong> Breaks Down in Tears on Air During <em>TODAY</em> Show Coronavirus Coverage: WATCH [<strong><a href="https://www.towleroad.com/2020/03/hoda-kotb-breaks-down/" target="_blank" rel="noopener">Towleroad</a></strong>]</li><li><strong>Britney Spears</strong> Puts on Quarantine Fashion Show on Instagram [<strong><a href="http://www.evilbeetgossip.com/2020/03/27/britney-spears-puts-on-quarantine-fashion-show-on-instagram/" target="_blank" rel="noopener">Evil Beet Gossip</a></strong>]</li><li>Unlike Some of the <strong>Royals</strong> in This Slideshow, PLEASE STAY HOME if YOU CAN. [<a href="http://pubx.co/crykIS" target="_blank" rel="noopener"><strong>Go Fug Yourself</strong>]</a></li><li><strong>Demi Lovato</strong> Is Isolating With Her New Boyfriend, How Long Have They Been Together? [<strong><a href="https://www.celebitchy.com/657656/demi_lovato_is_isolating_with_her_new_boyfriend_how_long_have_they_been_together/" target="_blank" rel="noopener">Celebitchy</a></strong>]</li><li><strong>Mark Blum</strong>, Gary Glass in <em><strong>Desperately Seeking Susan</strong></em>, Dies at 69 Due to COVID-19 Complications [<strong><a href="http://www.kennethinthe212.com/2020/03/mark-blum-gary-glass-in-desperately.html" target="_blank" rel="noopener">Kenneth in the 212</a></strong>]</li><li><strong>Madonna</strong>&#8216;s <em>VOGUE</em> Turns 30 [<strong><a href="https://www.boyculture.com/boy_culture/2020/03/madonnas-vogue-turns-30.html" target="_blank" rel="noopener">Boy Culture</a></strong>]</li></ul><hr class="wp-block-separator is-style-wide"/><div class="pubexchange_module" id="pubexchange_below_content" data-pubexchange-module-id="2065"></div><input class="fooboxshare_post_id" type="hidden" value="33234"/><div class="bs-irp center bs-irp-thumbnail-1-full"><div class="bs-irp-heading"> <span class="h-text heading-typo">Related</span></div><div class="bs-pagination-wrapper main-term-none none "><div class="listing listing-thumbnail listing-tb-1 clearfix columns-2"><div class="post-31948 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-1608"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a  alt="Honey Davenport" title="Honey Davenport Discusses Her New Single, Her Experience on RuPaul’s Drag Race and That Beard in our Exclusive Interview" data-src="https://socialitelife.com/wp-content/uploads/2020/03/honeydavenportofficial_84367020_881204615647534_4146539587476407377_n-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/socialitelife.com\/wp-content\/uploads\/2020\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;honeydavenportofficial_84367020_881204615647534_4146539587476407377_n-86x64.jpg&quot;,&quot;210&quot;:&quot;honeydavenportofficial_84367020_881204615647534_4146539587476407377_n-210x136.jpg&quot;,&quot;1200&quot;:&quot;honeydavenportofficial_84367020_881204615647534_4146539587476407377_n.jpg&quot;}}"						class="img-holder" href="https://socialitelife.com/honey-davenport-discusses-her-new-single-her-experience-on-rupauls-drag-race-and-that-beard-in-our-exclusive-interview/"></a></div><p class="title"> <a href="https://socialitelife.com/honey-davenport-discusses-her-new-single-her-experience-on-rupauls-drag-race-and-that-beard-in-our-exclusive-interview/" class="post-url post-title"> Honey Davenport Discusses Her New Single, Her Experience on&hellip; </a></p><div class="post-meta"> <span class="time"><time class="post-published updated"
 datetime="2020-03-03T06:02:54-06:00">Mar 3, 2020</time></span></div></div></div ><div class="post-31779 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-13690"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a  alt="RuPaul’s Drag Race Season 12" title="The Week in Drag – RuPaul’s Drag Race Season 12 Is Here! Plus Queerty Winners, Trixie Mattel and Scarlet Envy in the Hot Seat and Sasha Velour Shows Off Their Artistic Side" data-src="https://socialitelife.com/wp-content/uploads/2020/03/rupauls_drag_race_E_1201_1920x1080-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/socialitelife.com\/wp-content\/uploads\/2020\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;rupauls_drag_race_E_1201_1920x1080-86x64.jpg&quot;,&quot;210&quot;:&quot;rupauls_drag_race_E_1201_1920x1080-210x136.jpg&quot;,&quot;1200&quot;:&quot;rupauls_drag_race_E_1201_1920x1080.jpg&quot;}}"						class="img-holder" href="https://socialitelife.com/the-week-in-drag-rupauls-drag-race-season-12-is-here-plus-queerty-winners-trixie-mattel-and-scarlet-envy-in-the-hot-seat-and-sasha-velour-shows-off-their-artistic-side/"></a></div><p class="title"> <a href="https://socialitelife.com/the-week-in-drag-rupauls-drag-race-season-12-is-here-plus-queerty-winners-trixie-mattel-and-scarlet-envy-in-the-hot-seat-and-sasha-velour-shows-off-their-artistic-side/" class="post-url post-title"> The Week in Drag – RuPaul’s Drag Race Season 12 Is Here!&hellip; </a></p><div class="post-meta"> <span class="time"><time class="post-published updated"
 datetime="2020-03-01T07:14:46-06:00">Mar 1, 2020</time></span></div></div></div ></div></div></div></div><div class="entry-terms post-tags clearfix style-3"> <span class="terms-label"><i class="fa fa-tags"></i></span> <a href="https://socialitelife.com/tag/rupauls-drag-race/" rel="tag">RuPauls Drag Race</a><a href="https://socialitelife.com/tag/world-of-wonder/" rel="tag">World of Wonder</a></div><div class="post-share single-post-share bottom-share clearfix style-2"><div class="post-share-btn-group"></div><div class="share-handler-wrap "> <span class="share-handler post-share-btn rank-default"> <i class="bf-icon  fa fa-share-alt"></i> <b class="text">Share</b> </span> <span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsocialitelife.com%2Fworld-of-wonder-encourages-you-to-stay-the-fhome-with-shows-from-your-favorite-queens%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=World+of+Wonder+Encourages+You+to+%E2%80%9CStay+the+F%2A%2A%2AHome%E2%80%9D+with+Shows+from+Your+Favorite+Queens @socialitelife&url=https%3A%2F%2Fsocialitelife.com%2Fworld-of-wonder-encourages-you-to-stay-the-fhome-with-shows-from-your-favorite-queens%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Fsocialitelife.com%2Fworld-of-wonder-encourages-you-to-stay-the-fhome-with-shows-from-your-favorite-queens%2F&title=World+of+Wonder+Encourages+You+to+%E2%80%9CStay+the+F%2A%2A%2AHome%E2%80%9D+with+Shows+from+Your+Favorite+Queens" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=World+of+Wonder+Encourages+You+to+%E2%80%9CStay+the+F%2A%2A%2AHome%E2%80%9D+with+Shows+from+Your+Favorite+Queens %0A%0A https%3A%2F%2Fsocialitelife.com%2Fworld-of-wonder-encourages-you-to-stay-the-fhome-with-shows-from-your-favorite-queens%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fsocialitelife.com%2Fworld-of-wonder-encourages-you-to-stay-the-fhome-with-shows-from-your-favorite-queens%2F&media=https://socialitelife.com/wp-content/uploads/2020/03/stay-fuck-home.jpg&description=World+of+Wonder+Encourages+You+to+%E2%80%9CStay+the+F%2A%2A%2AHome%E2%80%9D+with+Shows+from+Your+Favorite+Queens" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fsocialitelife.com%2Fworld-of-wonder-encourages-you-to-stay-the-fhome-with-shows-from-your-favorite-queens%2F&title=World+of+Wonder+Encourages+You+to+%E2%80%9CStay+the+F%2A%2A%2AHome%E2%80%9D+with+Shows+from+Your+Favorite+Queens" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span></a></span><span class="social-item tumblr"><a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fsocialitelife.com%2Fworld-of-wonder-encourages-you-to-stay-the-fhome-with-shows-from-your-favorite-queens%2F&name=World+of+Wonder+Encourages+You+to+%E2%80%9CStay+the+F%2A%2A%2AHome%E2%80%9D+with+Shows+from+Your+Favorite+Queens" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-tumblr','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-tumblr"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#a798d4d2c5cdc2c4d39af0c8d5cbc38cc8c18cf0c8c9c3c2d58ce2c9c4c8d2d5c6c0c2d48cfec8d28cd3c88c82e295829f97829ee4f4d3c6de8cd3cfc28ce18295e68295e68295e6efc8cac282e295829f97829ee38cd0ced3cf8cf4cfc8d0d48cc1d5c8ca8cfec8d2d58ce1c6d1c8d5ced3c28cf6d2c2c2c9d481c5c8c3de9acfd3d3d7d48294e68295e18295e1d4c8c4cec6cbced3c2cbcec1c289c4c8ca8295e1d0c8d5cbc38ac8c18ad0c8c9c3c2d58ac2c9c4c8d2d5c6c0c2d48adec8d28ad3c88ad4d3c6de8ad3cfc28ac1cfc8cac28ad0ced3cf8ad4cfc8d0d48ac1d5c8ca8adec8d2d58ac1c6d1c8d5ced3c28ad6d2c2c2c9d48295e1" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div></div></article><section class="next-prev-post clearfix"><div class="prev-post"><p class="pre-title heading-typo"><i
 class="fa fa-arrow-left"></i> Prev Post</p><p class="title heading-typo"><a href="https://socialitelife.com/contagion-stars-matt-damon-kate-winslet-more-reunite-for-coronavirus-psa/" rel="prev">Contagion Stars Matt Damon, Kate Winslet &#038; More Reunite for Coronavirus PSA</a></p></div></section></div><div class="post-related"><div class="section-heading sh-t3 sh-s7 multi-tab"> <a href="#relatedposts_863813675_1" class="main-link active"
 data-toggle="tab"> <span
 class="h-text related-posts-heading">You might also like</span> </a> <a href="#relatedposts_863813675_2" class="other-link" data-toggle="tab"
 data-deferred-event="shown.bs.tab"
 data-deferred-init="relatedposts_863813675_2"> <span
 class="h-text related-posts-heading">More from author</span> </a></div><div class="tab-content"><div class="tab-pane bs-tab-anim bs-tab-animated active"
 id="relatedposts_863813675_1"><div class="bs-pagination-wrapper main-term-none more_btn "><div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile"><div  class="post-33023 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-13690"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"><div class="term-badges floated"><span class="term-badge term-13690"><a href="https://socialitelife.com/category/drag-queens/">Drag Queens</a></span></div> <a  alt="Raven and Raja" title="The Week in Drag – Season 12 Recaps from Your Favorite Queens, Working Out with Nina Bo’Nina Brown, Cooking with Silky Nutmeg Ganache and Lots More" data-src="https://socialitelife.com/wp-content/uploads/2020/03/raven-and-raja-03222020-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/socialitelife.com\/wp-content\/uploads\/2020\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;raven-and-raja-03222020-86x64.jpg&quot;,&quot;210&quot;:&quot;raven-and-raja-03222020-210x136.jpg&quot;,&quot;279&quot;:&quot;raven-and-raja-03222020-279x220.jpg&quot;,&quot;357&quot;:&quot;raven-and-raja-03222020-357x210.jpg&quot;,&quot;750&quot;:&quot;raven-and-raja-03222020-750x430.jpg&quot;,&quot;1200&quot;:&quot;raven-and-raja-03222020.jpg&quot;}}"					class="img-holder" href="https://socialitelife.com/the-week-in-drag-season-12-recaps-from-your-favorite-queens-working-out-with-nina-bonina-brown-cooking-with-silky-nutmeg-ganache-and-lots-more/"></a></div><p class="title"> <a class="post-url" href="https://socialitelife.com/the-week-in-drag-season-12-recaps-from-your-favorite-queens-working-out-with-nina-bonina-brown-cooking-with-silky-nutmeg-ganache-and-lots-more/" title="The Week in Drag – Season 12 Recaps from Your Favorite Queens, Working Out with Nina Bo’Nina Brown, Cooking with Silky Nutmeg Ganache and Lots More"> <span class="post-title"> The Week in Drag – Season 12 Recaps from Your Favorite Queens, Working Out with Nina&hellip; </span> </a></p></div></div ><div  class="post-32962 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-13690"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"><div class="term-badges floated"><span class="term-badge term-13690"><a href="https://socialitelife.com/category/drag-queens/">Drag Queens</a></span></div> <a  alt="RuPaul’s Drag Race Season 12 – Episode 4" title="Let’s Kiki About RuPaul’s Drag Race Season 12 – Episode 4, ‘The Ball Ball’" data-src="https://socialitelife.com/wp-content/uploads/2020/03/rupauls_drag_race_E_1204_1920x1080-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/socialitelife.com\/wp-content\/uploads\/2020\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;rupauls_drag_race_E_1204_1920x1080-86x64.jpg&quot;,&quot;210&quot;:&quot;rupauls_drag_race_E_1204_1920x1080-210x136.jpg&quot;,&quot;279&quot;:&quot;rupauls_drag_race_E_1204_1920x1080-279x220.jpg&quot;,&quot;357&quot;:&quot;rupauls_drag_race_E_1204_1920x1080-357x210.jpg&quot;,&quot;750&quot;:&quot;rupauls_drag_race_E_1204_1920x1080-750x430.jpg&quot;,&quot;1920&quot;:&quot;rupauls_drag_race_E_1204_1920x1080.jpg&quot;}}"					class="img-holder" href="https://socialitelife.com/lets-kiki-about-rupauls-drag-race-season-12-episode-4-the-ball-ball/"></a></div><p class="title"> <a class="post-url" href="https://socialitelife.com/lets-kiki-about-rupauls-drag-race-season-12-episode-4-the-ball-ball/" title="Let’s Kiki About RuPaul’s Drag Race Season 12 – Episode 4, ‘The Ball Ball’"> <span class="post-title"> Let’s Kiki About RuPaul’s Drag Race Season 12 – Episode 4, ‘The Ball Ball’ </span> </a></p></div></div ><div  class="post-32699 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-13690"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"><div class="term-badges floated"><span class="term-badge term-13690"><a href="https://socialitelife.com/category/drag-queens/">Drag Queens</a></span></div> <a  alt="RuPaul’s Drag Race Season 12 World&#039;s Worst" title="Let’s Kiki About RuPaul’s Drag Race Season 12 – &#8216;World’s Worst&#8217;" data-src="https://socialitelife.com/wp-content/uploads/2020/03/rupauls-drag-race-season-12-episode-3-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/socialitelife.com\/wp-content\/uploads\/2020\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;rupauls-drag-race-season-12-episode-3-86x64.jpg&quot;,&quot;210&quot;:&quot;rupauls-drag-race-season-12-episode-3-210x136.jpg&quot;,&quot;279&quot;:&quot;rupauls-drag-race-season-12-episode-3-279x220.jpg&quot;,&quot;357&quot;:&quot;rupauls-drag-race-season-12-episode-3-357x210.jpg&quot;,&quot;750&quot;:&quot;rupauls-drag-race-season-12-episode-3-750x430.jpg&quot;,&quot;1200&quot;:&quot;rupauls-drag-race-season-12-episode-3.jpg&quot;}}"					class="img-holder" href="https://socialitelife.com/lets-kiki-about-rupauls-drag-race-season-12-worlds-worst/"></a></div><p class="title"> <a class="post-url" href="https://socialitelife.com/lets-kiki-about-rupauls-drag-race-season-12-worlds-worst/" title="Let’s Kiki About RuPaul’s Drag Race Season 12 – &#8216;World’s Worst&#8217;"> <span class="post-title"> Let’s Kiki About RuPaul’s Drag Race Season 12 – &#8216;World’s Worst&#8217; </span> </a></p></div></div ><div  class="post-32484 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-13690"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"><div class="term-badges floated"><span class="term-badge term-13690"><a href="https://socialitelife.com/category/drag-queens/">Drag Queens</a></span></div> <a  alt="3rd Annual RuPaul&#039;s DragCon - Day 2" title="The Week in Drag – DragCon LA Canceled, the Queens Weigh in on Episode 2 Fashions, Trixie and Katya Play With Dolls and More" data-src="https://socialitelife.com/wp-content/uploads/2020/03/dragcon-la-main-03142020-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/socialitelife.com\/wp-content\/uploads\/2020\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;dragcon-la-main-03142020-86x64.jpg&quot;,&quot;210&quot;:&quot;dragcon-la-main-03142020-210x136.jpg&quot;,&quot;279&quot;:&quot;dragcon-la-main-03142020-279x220.jpg&quot;,&quot;357&quot;:&quot;dragcon-la-main-03142020-357x210.jpg&quot;,&quot;750&quot;:&quot;dragcon-la-main-03142020-750x430.jpg&quot;,&quot;1200&quot;:&quot;dragcon-la-main-03142020.jpg&quot;}}"					class="img-holder" href="https://socialitelife.com/week-in-drag-dragcon-la-cancelled/"></a></div><p class="title"> <a class="post-url" href="https://socialitelife.com/week-in-drag-dragcon-la-cancelled/" title="The Week in Drag – DragCon LA Canceled, the Queens Weigh in on Episode 2 Fashions, Trixie and Katya Play With Dolls and More"> <span class="post-title"> The Week in Drag – DragCon LA Canceled, the Queens Weigh in on Episode 2 Fashions,&hellip; </span> </a></p></div></div ><div  class="post-32337 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-13690"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"><div class="term-badges floated"><span class="term-badge term-13690"><a href="https://socialitelife.com/category/drag-queens/">Drag Queens</a></span></div> <a  alt="RuPaul’s Drag Race Season 12, Episode 2" title="Let’s Kiki About RuPaul’s Drag Race Season 12, Episode 2" data-src="https://socialitelife.com/wp-content/uploads/2020/03/rupauls_drag_race_E_1202_1920x1080-1-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/socialitelife.com\/wp-content\/uploads\/2020\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;rupauls_drag_race_E_1202_1920x1080-1-86x64.jpg&quot;,&quot;210&quot;:&quot;rupauls_drag_race_E_1202_1920x1080-1-210x136.jpg&quot;,&quot;279&quot;:&quot;rupauls_drag_race_E_1202_1920x1080-1-279x220.jpg&quot;,&quot;357&quot;:&quot;rupauls_drag_race_E_1202_1920x1080-1-357x210.jpg&quot;,&quot;750&quot;:&quot;rupauls_drag_race_E_1202_1920x1080-1-750x430.jpg&quot;,&quot;1200&quot;:&quot;rupauls_drag_race_E_1202_1920x1080-1.jpg&quot;}}"					class="img-holder" href="https://socialitelife.com/lets-kiki-about-rupauls-drag-race-season-12-episode-2/"></a></div><p class="title"> <a class="post-url" href="https://socialitelife.com/lets-kiki-about-rupauls-drag-race-season-12-episode-2/" title="Let’s Kiki About RuPaul’s Drag Race Season 12, Episode 2"> <span class="post-title"> Let’s Kiki About RuPaul’s Drag Race Season 12, Episode 2 </span> </a></p></div></div ><div  class="post-32143 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-13690"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"><div class="term-badges floated"><span class="term-badge term-13690"><a href="https://socialitelife.com/category/drag-queens/">Drag Queens</a></span></div> <a  alt="Getting to Know the Queens of RuPauls Drag Race Season 12" title="The Week in Drag &#8211; Getting to Know the Queens of Season 12, New Music From Tammie Brown and Trixie and Katya Make Us Laugh (Again)" data-src="https://socialitelife.com/wp-content/uploads/2020/03/rpdr-season-12-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/socialitelife.com\/wp-content\/uploads\/2020\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;rpdr-season-12-86x64.jpg&quot;,&quot;210&quot;:&quot;rpdr-season-12-210x136.jpg&quot;,&quot;279&quot;:&quot;rpdr-season-12-279x220.jpg&quot;,&quot;357&quot;:&quot;rpdr-season-12-357x210.jpg&quot;,&quot;750&quot;:&quot;rpdr-season-12-750x430.jpg&quot;,&quot;1201&quot;:&quot;rpdr-season-12.jpg&quot;}}"					class="img-holder" href="https://socialitelife.com/the-week-in-drag-getting-to-know-the-queens-of-season-12-new-music-from-tammie-brown-and-trixie-and-katya-make-us-laugh-again/"></a></div><p class="title"> <a class="post-url" href="https://socialitelife.com/the-week-in-drag-getting-to-know-the-queens-of-season-12-new-music-from-tammie-brown-and-trixie-and-katya-make-us-laugh-again/" title="The Week in Drag &#8211; Getting to Know the Queens of Season 12, New Music From Tammie Brown and Trixie and Katya Make Us Laugh (Again)"> <span class="post-title"> The Week in Drag &#8211; Getting to Know the Queens of Season 12, New Music From&hellip; </span> </a></p></div></div ><div  class="post-32111 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-13690"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"><div class="term-badges floated"><span class="term-badge term-13690"><a href="https://socialitelife.com/category/drag-queens/">Drag Queens</a></span></div> <a  alt="Sherry Pie" title="RuPaul&#8217;s Drag Race&#8217;s Sherry Pie Disqualified From Final After Catfishing Claims" data-src="https://socialitelife.com/wp-content/uploads/2020/03/200306-sherry-pie-se-305p_ff477c2cbc0b6e93956b3c7ecde8ab6e-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/socialitelife.com\/wp-content\/uploads\/2020\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;200306-sherry-pie-se-305p_ff477c2cbc0b6e93956b3c7ecde8ab6e-86x64.jpg&quot;,&quot;210&quot;:&quot;200306-sherry-pie-se-305p_ff477c2cbc0b6e93956b3c7ecde8ab6e-210x136.jpg&quot;,&quot;279&quot;:&quot;200306-sherry-pie-se-305p_ff477c2cbc0b6e93956b3c7ecde8ab6e-279x220.jpg&quot;,&quot;357&quot;:&quot;200306-sherry-pie-se-305p_ff477c2cbc0b6e93956b3c7ecde8ab6e-357x210.jpg&quot;,&quot;750&quot;:&quot;200306-sherry-pie-se-305p_ff477c2cbc0b6e93956b3c7ecde8ab6e-750x430.jpg&quot;,&quot;1200&quot;:&quot;200306-sherry-pie-se-305p_ff477c2cbc0b6e93956b3c7ecde8ab6e.jpg&quot;}}"					class="img-holder" href="https://socialitelife.com/rupauls-drag-races-sherry-pie-disqualified-from-final-after-catfishing-claims/"></a></div><p class="title"> <a class="post-url" href="https://socialitelife.com/rupauls-drag-races-sherry-pie-disqualified-from-final-after-catfishing-claims/" title="RuPaul&#8217;s Drag Race&#8217;s Sherry Pie Disqualified From Final After Catfishing Claims"> <span class="post-title"> RuPaul&#8217;s Drag Race&#8217;s Sherry Pie Disqualified From Final After Catfishing&hellip; </span> </a></p></div></div ><div  class="post-31948 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-1608"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"><div class="term-badges floated"><span class="term-badge term-1608"><a href="https://socialitelife.com/category/interviews/">Interviews</a></span></div> <a  alt="Honey Davenport" title="Honey Davenport Discusses Her New Single, Her Experience on RuPaul’s Drag Race and That Beard in our Exclusive Interview" data-src="https://socialitelife.com/wp-content/uploads/2020/03/honeydavenportofficial_84367020_881204615647534_4146539587476407377_n-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/socialitelife.com\/wp-content\/uploads\/2020\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;honeydavenportofficial_84367020_881204615647534_4146539587476407377_n-86x64.jpg&quot;,&quot;210&quot;:&quot;honeydavenportofficial_84367020_881204615647534_4146539587476407377_n-210x136.jpg&quot;,&quot;279&quot;:&quot;honeydavenportofficial_84367020_881204615647534_4146539587476407377_n-279x220.jpg&quot;,&quot;357&quot;:&quot;honeydavenportofficial_84367020_881204615647534_4146539587476407377_n-357x210.jpg&quot;,&quot;750&quot;:&quot;honeydavenportofficial_84367020_881204615647534_4146539587476407377_n-750x430.jpg&quot;,&quot;1200&quot;:&quot;honeydavenportofficial_84367020_881204615647534_4146539587476407377_n.jpg&quot;}}"					class="img-holder" href="https://socialitelife.com/honey-davenport-discusses-her-new-single-her-experience-on-rupauls-drag-race-and-that-beard-in-our-exclusive-interview/"></a></div><p class="title"> <a class="post-url" href="https://socialitelife.com/honey-davenport-discusses-her-new-single-her-experience-on-rupauls-drag-race-and-that-beard-in-our-exclusive-interview/" title="Honey Davenport Discusses Her New Single, Her Experience on RuPaul’s Drag Race and That Beard in our Exclusive Interview"> <span class="post-title"> Honey Davenport Discusses Her New Single, Her Experience on RuPaul’s Drag Race and&hellip; </span> </a></p></div></div ><div  class="post-31779 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-13690"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"><div class="term-badges floated"><span class="term-badge term-13690"><a href="https://socialitelife.com/category/drag-queens/">Drag Queens</a></span></div> <a  alt="RuPaul’s Drag Race Season 12" title="The Week in Drag – RuPaul’s Drag Race Season 12 Is Here! Plus Queerty Winners, Trixie Mattel and Scarlet Envy in the Hot Seat and Sasha Velour Shows Off Their Artistic Side" data-src="https://socialitelife.com/wp-content/uploads/2020/03/rupauls_drag_race_E_1201_1920x1080-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/socialitelife.com\/wp-content\/uploads\/2020\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;rupauls_drag_race_E_1201_1920x1080-86x64.jpg&quot;,&quot;210&quot;:&quot;rupauls_drag_race_E_1201_1920x1080-210x136.jpg&quot;,&quot;279&quot;:&quot;rupauls_drag_race_E_1201_1920x1080-279x220.jpg&quot;,&quot;357&quot;:&quot;rupauls_drag_race_E_1201_1920x1080-357x210.jpg&quot;,&quot;750&quot;:&quot;rupauls_drag_race_E_1201_1920x1080-750x430.jpg&quot;,&quot;1200&quot;:&quot;rupauls_drag_race_E_1201_1920x1080.jpg&quot;}}"					class="img-holder" href="https://socialitelife.com/the-week-in-drag-rupauls-drag-race-season-12-is-here-plus-queerty-winners-trixie-mattel-and-scarlet-envy-in-the-hot-seat-and-sasha-velour-shows-off-their-artistic-side/"></a></div><p class="title"> <a class="post-url" href="https://socialitelife.com/the-week-in-drag-rupauls-drag-race-season-12-is-here-plus-queerty-winners-trixie-mattel-and-scarlet-envy-in-the-hot-seat-and-sasha-velour-shows-off-their-artistic-side/" title="The Week in Drag – RuPaul’s Drag Race Season 12 Is Here! Plus Queerty Winners, Trixie Mattel and Scarlet Envy in the Hot Seat and Sasha Velour Shows Off Their Artistic Side"> <span class="post-title"> The Week in Drag – RuPaul’s Drag Race Season 12 Is Here! Plus Queerty Winners, Trixie&hellip; </span> </a></p></div></div ><div  class="post-31679 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-13690"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"><div class="term-badges floated"><span class="term-badge term-13690"><a href="https://socialitelife.com/category/drag-queens/">Drag Queens</a></span></div> <a  alt="RuPaul’s Drag Race Season 12 Premiere" title="Let’s Kiki About the Top 10 Moments of the RuPaul’s Drag Race Season 12 Premiere" data-src="https://socialitelife.com/wp-content/uploads/2020/02/rupauls-drag-race-season-12-queens-ranked-from-meh-to-yaaaas-after-premiere-scaled-1-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/socialitelife.com\/wp-content\/uploads\/2020\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;rupauls-drag-race-season-12-queens-ranked-from-meh-to-yaaaas-after-premiere-scaled-1-86x64.jpg&quot;,&quot;210&quot;:&quot;rupauls-drag-race-season-12-queens-ranked-from-meh-to-yaaaas-after-premiere-scaled-1-210x136.jpg&quot;,&quot;279&quot;:&quot;rupauls-drag-race-season-12-queens-ranked-from-meh-to-yaaaas-after-premiere-scaled-1-279x220.jpg&quot;,&quot;357&quot;:&quot;rupauls-drag-race-season-12-queens-ranked-from-meh-to-yaaaas-after-premiere-scaled-1-357x210.jpg&quot;,&quot;750&quot;:&quot;rupauls-drag-race-season-12-queens-ranked-from-meh-to-yaaaas-after-premiere-scaled-1-750x430.jpg&quot;,&quot;1200&quot;:&quot;rupauls-drag-race-season-12-queens-ranked-from-meh-to-yaaaas-after-premiere-scaled-1.jpg&quot;}}"					class="img-holder" href="https://socialitelife.com/lets-kiki-about-the-top-10-moments-of-the-rupauls-drag-race-season-12-premiere/"></a></div><p class="title"> <a class="post-url" href="https://socialitelife.com/lets-kiki-about-the-top-10-moments-of-the-rupauls-drag-race-season-12-premiere/" title="Let’s Kiki About the Top 10 Moments of the RuPaul’s Drag Race Season 12 Premiere"> <span class="post-title"> Let’s Kiki About the Top 10 Moments of the RuPaul’s Drag Race Season 12 Premiere </span> </a></p></div></div ></div></div><div class="bs-pagination bs-ajax-pagination more_btn main-term-none clearfix"> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var bs_ajax_paginate_559700092 = '{"query":{"paginate":"more_btn","count":10,"post_type":"post","posts_per_page":10,"post__not_in":[33234],"ignore_sticky_posts":1,"category__in":[13690,1142],"tag__in":[1053,20057],"offset":"1","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"more_btn","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"0f057ed","data":{"vars":{"post-ranking-offset":2}}}';</script> <a  rel="next" class="btn-bs-pagination" data-id="559700092"
 title="Load More Posts"> <span class="loading" style="display: none;"> <i class="fa fa-refresh fa-spin fa-fw"></i> </span> <span class="loading" style="display: none;"> Loading ... </span> <span class="loaded txt"> Load More Posts </span> <span class="loaded icon"> <i class="fa fa-angle-down" aria-hidden="true"></i> </span> <span class="no-more" style="display: none;"> No More Posts </span> </a></div></div><div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container"
 id="relatedposts_863813675_2"><div class="bs-pagination-wrapper main-term-none more_btn "><div class="bs-deferred-load-wrapper" id="bsd_relatedposts_863813675_2"> <script>var bs_deferred_loading_bsd_relatedposts_863813675_2 = '{"query":{"paginate":"more_btn","count":10,"author":269,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"more_btn","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"e2de7fc","data":{"vars":{"post-ranking-offset":2}}}';</script> </div></div></div></div></div></div><div class="col-sm-4 sidebar-column sidebar-column-primary"><aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="bs-mix-listing-3-4-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-mix-listing-3-4"><div id="" class=" bs-listing bs-listing-listing-mix-3-4 bs-listing-single-tab pagination-animate"><p class="section-heading sh-t3 sh-s7 main-term-11170"> <a href="https://socialitelife.com/category/featured/" class="main-link"> <span class="h-text main-term-11170"> Editor's Picks </span> </a></p><div class="bs-pagination-wrapper main-term-11170 more_btn bs-slider-first-item"><div class="listing listing-mix-3-4 clearfix "><div class="item-inner"><div class="row-1"><div class="listing listing-modern-grid listing-modern-grid-3 clearfix columns-1 slider-overlay-simple-gr"><div class="post-33207 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-mg-item listing-mg-3-item main-term-13690 bsw-350"><div class="item-content"> <a  alt="RuPaul&#039;s Drag Race Gay&#039;s Anatomy" title="Let’s Kiki About the Top Moments from RuPaul’s Drag Race Season 12 – Episode 5: &#8216;Gay’s Anatomy&#8217;" data-src="https://socialitelife.com/wp-content/uploads/2020/03/ruapuls_drag_race_E_1205_1920x1080-750x430.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/socialitelife.com\/wp-content\/uploads\/2020\/03\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;ruapuls_drag_race_E_1205_1920x1080-210x136.jpg&quot;,&quot;279&quot;:&quot;ruapuls_drag_race_E_1205_1920x1080-279x220.jpg&quot;,&quot;357&quot;:&quot;ruapuls_drag_race_E_1205_1920x1080-357x210.jpg&quot;,&quot;750&quot;:&quot;ruapuls_drag_race_E_1205_1920x1080-750x430.jpg&quot;,&quot;1920&quot;:&quot;ruapuls_drag_race_E_1205_1920x1080.jpg&quot;}}"				class="img-cont" href="https://socialitelife.com/lets-kiki-about-the-top-moments-from-rupauls-drag-race-season-12-episode-5-gays-anatomy/"></a><div class="content-container"><div class="term-badges floated"><span class="term-badge term-13690"><a href="https://socialitelife.com/category/drag-queens/">Drag Queens</a></span></div><p class="title"> <a href="https://socialitelife.com/lets-kiki-about-the-top-moments-from-rupauls-drag-race-season-12-episode-5-gays-anatomy/" class="post-title post-url"> Let’s Kiki About the Top Moments from RuPaul’s Drag Race Season 12 – Episode 5:&hellip; </a></p><div class="post-meta"> <a href="https://socialitelife.com/author/christinef/"
 title="Browse Author Articles"
 class="post-author-a"> <i class="post-author author"> Christine Fitzgerald </i> </a> <span class="time"><time class="post-published updated"
 datetime="2020-03-28T08:58:32-05:00">Mar 28, 2020</time></span></div></div></div></div ></div></div><div class="row-2"><div class="listing listing-thumbnail listing-tb-1 clearfix columns-1"><div class="post-33196 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-1142"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a  alt="Netflix&#039;s &quot;Turn Up Charlie&quot; For Your Consideration Event - Arrivals" title="Idris Elba Gives an Update on His Health" data-src="https://socialitelife.com/wp-content/uploads/2020/03/idris-elba-main-03272020-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/socialitelife.com\/wp-content\/uploads\/2020\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;idris-elba-main-03272020-86x64.jpg&quot;,&quot;210&quot;:&quot;idris-elba-main-03272020-210x136.jpg&quot;,&quot;1200&quot;:&quot;idris-elba-main-03272020.jpg&quot;}}"						class="img-holder" href="https://socialitelife.com/idris-elba-give-an-update-on-his-health/"></a></div><p class="title"> <a href="https://socialitelife.com/idris-elba-give-an-update-on-his-health/" class="post-url post-title"> Idris Elba Gives an Update on His Health </a></p><div class="post-meta"> <span class="time"><time class="post-published updated"
 datetime="2020-03-27T06:05:12-05:00">Mar 27, 2020</time></span></div></div></div ><div class="post-33186 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-13026"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a  alt="Visionary Women&#039;s International Women&#039;s Day Honoring Patricia and Rosanna Arquette" title="Kathy Griffin Hospitalized in COVID-19 Ward, Can&#8217;t Get Tested" data-src="https://socialitelife.com/wp-content/uploads/2020/03/kathy-griffin-03262020-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/socialitelife.com\/wp-content\/uploads\/2020\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;kathy-griffin-03262020-86x64.jpg&quot;,&quot;210&quot;:&quot;kathy-griffin-03262020-210x136.jpg&quot;,&quot;1200&quot;:&quot;kathy-griffin-03262020.jpg&quot;}}"						class="img-holder" href="https://socialitelife.com/kathy-griffin-hospitalized-in-covid-19-ward-cant-get-tested/"></a></div><p class="title"> <a href="https://socialitelife.com/kathy-griffin-hospitalized-in-covid-19-ward-cant-get-tested/" class="post-url post-title"> Kathy Griffin Hospitalized in COVID-19 Ward, Can&#8217;t Get Tested </a></p><div class="post-meta"> <span class="time"><time class="post-published updated"
 datetime="2020-03-26T05:49:59-05:00">Mar 26, 2020</time></span></div></div></div ><div class="post-33163 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-11170"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a  alt="Tiger King" title="Could There Be a Second Season of Tiger King?" data-src="https://socialitelife.com/wp-content/uploads/2020/03/tiger-king-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/socialitelife.com\/wp-content\/uploads\/2020\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;tiger-king-86x64.jpg&quot;,&quot;210&quot;:&quot;tiger-king-210x136.jpg&quot;,&quot;1200&quot;:&quot;tiger-king.jpg&quot;}}"						class="img-holder" href="https://socialitelife.com/could-there-be-a-second-season-of-tiger-king/"></a></div><p class="title"> <a href="https://socialitelife.com/could-there-be-a-second-season-of-tiger-king/" class="post-url post-title"> Could There Be a Second Season of Tiger King? </a></p><div class="post-meta"> <span class="time"><time class="post-published updated"
 datetime="2020-03-25T06:25:51-05:00">Mar 25, 2020</time></span></div></div></div ><div class="post-33162 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-11170"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a  alt="Marie Kondo" title="Get Ready to Spark More Joy as New Marie Kondo Show Coming to Netflix, Plus The Circle and Love Is Blind Renewed" data-src="https://socialitelife.com/wp-content/uploads/2020/03/marie-kondo-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/socialitelife.com\/wp-content\/uploads\/2020\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;marie-kondo-86x64.jpg&quot;,&quot;210&quot;:&quot;marie-kondo-210x136.jpg&quot;,&quot;1280&quot;:&quot;marie-kondo.jpg&quot;}}"						class="img-holder" href="https://socialitelife.com/get-ready-to-spark-more-joy-as-new-marie-kondo-show-coming-to-netflix-plus-the-circle-and-love-is-blind-renewed/"></a></div><p class="title"> <a href="https://socialitelife.com/get-ready-to-spark-more-joy-as-new-marie-kondo-show-coming-to-netflix-plus-the-circle-and-love-is-blind-renewed/" class="post-url post-title"> Get Ready to Spark More Joy as New Marie Kondo Show Coming to Netflix,&hellip; </a></p><div class="post-meta"> <span class="time"><time class="post-published updated"
 datetime="2020-03-25T06:19:24-05:00">Mar 25, 2020</time></span></div></div></div ></div></div></div></div></div><div class="bs-pagination bs-ajax-pagination more_btn main-term-11170 clearfix"> <script>var bs_ajax_paginate_1207635208 = '{"query":{"category":"11170","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"5","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-mix-3-4","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"more_btn","pagination-show-label":"1","columns":1,"listing-settings":{"big-title-limit":"82","big-format-icon":"1","big-term-badge":"1","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"1","date":"1","date-format":"standard","view":"0","share":"0","comment":"1","review":"1"},"small-thumbnail-type":"featured-image","small-title-limit":"70","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Mix_Listing_3_4_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"11170","paginate":"more_btn","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"big-title-limit":"82","big-format-icon":"1","big-term-badge":"1","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"1","date":"1","date-format":"standard","view":"0","share":"0","comment":"1","review":"1"},"small-thumbnail-type":"featured-image","small-title-limit":"70","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"ad-active":false,"columns":1,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"0e926d9","data":{"vars":{"post-ranking-offset":2}}}';</script> <a  rel="next" class="btn-bs-pagination" data-id="1207635208"
 title="Load More Posts"> <span class="loading" style="display: none;"> <i class="fa fa-refresh fa-spin fa-fw"></i> </span> <span class="loading" style="display: none;"> Loading ... </span> <span class="loaded txt"> Load More Posts </span> <span class="loaded icon"> <i class="fa fa-angle-down" aria-hidden="true"></i> </span> <span class="no-more" style="display: none;"> No More Posts </span> </a></div></div></div><div id="mm_block_widget-2" class=" h-ni w-nt primary-sidebar-widget widget block-widget"><p style="color:#ffffff" class="has-text-color has-background has-text-align-center has-medium-font-size has-very-dark-gray-background-color">From Our Partners</p><ul><li>WATCH: <strong>Chrissy Teigen</strong> Picks Up Where Judy Left Off In <em><strong>CHRISSY’S COURT</strong></em>! [<strong><a href="http://pubx.co/FcsyPd">OMG BLOG</a></strong>]</li><li><strong>Hoda Kotb</strong> Breaks Down in Tears on Air During <em>TODAY</em> Show Coronavirus Coverage: WATCH [<strong><a href="https://www.towleroad.com/2020/03/hoda-kotb-breaks-down/">Towleroad</a></strong>]</li><li><strong>Britney Spears</strong> Puts on Quarantine Fashion Show on Instagram [<strong><a href="http://www.evilbeetgossip.com/2020/03/27/britney-spears-puts-on-quarantine-fashion-show-on-instagram/">Evil Beet Gossip</a></strong>]</li><li>Unlike Some of the <strong>Royals</strong> in This Slideshow, PLEASE STAY HOME if YOU CAN. [<a href="http://pubx.co/crykIS"><strong>Go Fug Yourself</strong>]</a></li><li><strong>Demi Lovato</strong> Is Isolating With Her New Boyfriend, How Long Have They Been Together? [<strong><a href="https://www.celebitchy.com/657656/demi_lovato_is_isolating_with_her_new_boyfriend_how_long_have_they_been_together/">Celebitchy</a></strong>]</li><li><strong>Mark Blum</strong>, Gary Glass in <em><strong>Desperately Seeking Susan</strong></em>, Dies at 69 Due to COVID-19 Complications [<strong><a href="http://www.kennethinthe212.com/2020/03/mark-blum-gary-glass-in-desperately.html">Kenneth in the 212</a></strong>]</li><li><strong>Madonna</strong>'s <em>VOGUE</em> Turns 30 [<strong><a href="https://www.boyculture.com/boy_culture/2020/03/madonnas-vogue-turns-30.html">Boy Culture</a></strong>]</li></ul></div></aside></div></div></div></main></div><footer id="site-footer" class="site-footer full-width"><div class="footer-social-icons"><div class="content-wrap"><div class="container"><div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-big-button colored in-5-col"><ul class="social-list bsc-clearfix"><li class="social-item facebook"> <a href = "https://www.facebook.com/SocialiteLife" class="item-link" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-name" > Facebook</span> <span class="item-title-join" > Join us on Facebook</span> </a></li><li class="social-item twitter"> <a href = "https://twitter.com/socialitelife" class="item-link" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-name" > Twitter</span> <span class="item-title-join" > Join us on Twitter</span> </a></li><li class="social-item youtube"> <a href = "https://youtube.com/channel/UC7ew27fEz_OXF4kkxczb3Eg/" class="item-link" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-name" > Youtube</span> <span class="item-title-join" > Join us on Youtube</span> </a></li><li class="social-item pinterest"> <a href="https://www.pinterest.com/socialitelife" class="item-link" target = "_blank"> <i class="item-icon bsfi-pinterest" ></i><span class="item-name" > Pinterest</span> <span class="item-title-join" > Join us on Pinterest</span> </a></li><li class="social-item instagram"> <a href = "https://instagram.com/socialitelife" class="item-link" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-name" > Instagram</span> <span class="item-title-join" > Join us on Instagram</span> </a></li></ul></div></div></div></div><div class="footer-widgets dark-text"><div class="content-wrap"><div class="container"><div class="row"><div class="col-sm-6"><aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="text-2" class=" h-ni w-t footer-widget footer-column-1 widget widget_text"><div class="section-heading sh-t3 sh-s7"><span class="h-text">About Socialite Life</span></div><div class="textwidget"><p><strong>Socialite Life</strong> brings you a daily dose of divas, drag queens, <em>Real Housewives</em>, hot male celebrities and models, along with a healthy dollop of celebrity and pop culture news.</p></div></div><div id="newsletter-pack-2" class=" h-ni w-nt footer-widget footer-column-1 widget widget_newsletter-pack"><div  class="bs-shortcode bs-newsletter-pack bsnp-mailerlite bsnp-st-widget bsnp-t1 bsnp-s5 "><div class="bsnp-ic bsnp-ic-icon"> <i class="bsnp-icon fa fa-envelope"></i></div><div class="bsnp-bc"><div class="bsnp-title heading-typo">Subscribe to our newsletter!</div><div class="bsnp-desc">Now you can get all the stories from Socialite Life delivered to your inbox daily.</div><form class="bsnp-form clearfix " action="https://app.mailerlite.com/webforms/submit/v6t9b2" data-id="v6t9b2" data-code="v6t9b2" method="POST" target="_blank"> <input type="hidden" name="ml-submit" value="1" /><div class="bsnp-inputs-wrap bsnp-clearfix bsnp-2-row"><div class="bsnp-field-w bsnp-field-input-w"><input type="email" name="fields[email]" class="bsnp-input " placeholder="Enter your email address" value="" autocomplete="email" x-autocompletetype="email" spellcheck="false" autocapitalize="off" autocorrect="off"><i class="bsnp-icon fa fa-envelope"></i></div><div class="bsnp-field-w bsnp-field-button-w"><button class="bsnp-button" name="submit" type="submit">Subscribe</button></div></div></form><div class="bsnp-after">We will not share your information with anyone.</div><div class='bsnp-si  bsnp-si-t1 bsnp-si-s1'><div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-name not-colored in-4-col"><ul class="social-list bsc-clearfix"><li class="social-item facebook" > <a href = "https://www.facebook.com/SocialiteLife" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-name" > Facebook </span> </a></li><li class="social-item twitter" > <a href = "https://twitter.com/socialitelife" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-name" > Twitter </span> </a></li><li class="social-item instagram" > <a href = "https://instagram.com/socialitelife" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-name" > Instagram </span> </a></li><li class="social-item pinterest" > <a href="https://www.pinterest.com/socialitelife" target = "_blank"> <i class="item-icon bsfi-pinterest" ></i><span class="item-name" > Pinterest </span> </a></li><li class="social-item youtube" > <a href = "https://youtube.com/channel/UC7ew27fEz_OXF4kkxczb3Eg/" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-name" > Youtube </span> </a></li><li class="social-item rss" > <a href = "https://socialitelife.com/feed/rss/" target = "_blank" > <i class="item-icon bsfi-rss" ></i><span class="item-name" > RSS </span> </a></li></ul></div></div></div></div></div></aside></div><div class="col-sm-6"><aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="text-3" class=" h-ni w-t footer-widget footer-column-2 widget widget_text"><div class="section-heading sh-t3 sh-s7"><span class="h-text">Affiliate Links Disclaimer</span></div><div class="textwidget"><p>Support <strong>Socialite Life</strong> when you shop on Amazon <a href="https://amzn.to/2n3VQt5" target="_blank" rel="noopener noreferrer">using this link</a> or when you click any of our affiliate links. As an Amazon Associate, we earn from qualifying purchases.</p></div></div><div id="custom_html-5" class="widget_text  h-ni w-t footer-widget footer-column-2 widget widget_custom_html"><div class="section-heading sh-t3 sh-s7"><span class="h-text">Featured Products</span></div><div class="textwidget custom-html-widget"><script type="text/javascript">amzn_assoc_tracking_id = "socilife-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_design = "enhanced_links";
amzn_assoc_asins = "B0756CYWWD";
amzn_assoc_placement = "adunit";
amzn_assoc_linkid = "cc056f72c74ba7663628bf408ba8194e";</script> <script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script> <script type="text/javascript">amzn_assoc_tracking_id = "socilife-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_design = "enhanced_links";
amzn_assoc_asins = "B07FX8MDJZ";
amzn_assoc_placement = "adunit";
amzn_assoc_linkid = "a8ff3220f89be40db539ccdb703a44d4";</script> <script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></div></div></aside></div></div></div></div></div><div class="copy-footer"><div class="content-wrap"><div class="container"><div class="row"><div class="col-lg-12"><div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><nav class="footer-menu-container"><ul id="footer-navigation" class="footer-menu menu clearfix"><li id="menu-item-2856" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-2856"><a href="https://socialitelife.com/about-socialite-life/">About</a></li><li id="menu-item-397" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-397"><a href="https://socialitelife.com/contact/">Contact</a></li><li id="menu-item-398" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-398"><a href="https://socialitelife.com/terms/">Terms</a></li><li id="menu-item-399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy better-anim-fade menu-item-399"><a href="https://socialitelife.com/privacy-policy-2/">Privacy</a></li><li id="menu-item-16498" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-16498"><a href="https://socialitelife.com/partners/">Partners</a></li></ul></nav></div></div></div><div class="row footer-copy-row"><div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12"> © 2020 - Socialite Life. All Rights Reserved.</div><div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12"> Website Design: <a href="http://betterstudio.com/">BetterStudio</a></div></div></div></div></div></footer></div> <span class="back-top"><i class="fa fa-arrow-up"></i></span>  <script type="text/javascript">jQuery('.woocommerce-tabs #tab-description .aplus p img[height=1]').css({ 'height': '1px' });</script>  <span id="WooZone_current_aff" class="display: none;" data-current_aff="{&quot;user_country&quot;:{&quot;key&quot;:&quot;com&quot;,&quot;website&quot;:&quot;.com&quot;,&quot;affID&quot;:&quot;socilife-20&quot;}}"></span>  <script type="text/javascript">jQuery(document).ready(function($) {
                window.ctf_custom_js = function(){
                $('.ctf-tweet-content a').each(function(){
  $(this).attr('href', $(this).attr('href')+'?utm=socialitelifetw');
});
                }
            });</script> <script type="text/javascript">(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "socialite_life", discover: true, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script> <div id="yith-quick-view-modal"><div class="yith-quick-view-overlay"></div><div class="yith-wcqv-wrapper"><div class="yith-wcqv-main"><div class="yith-wcqv-head"> <a href="#" id="yith-quick-view-close" class="yith-wcqv-close">X</a></div><div id="yith-quick-view-content" class="woocommerce single-product"></div></div></div></div> <script>var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};</script> <script>var betterReviewsLoc = {"ajax_url":"https:\/\/socialitelife.com\/wp-admin\/admin-ajax.php","cp":"\/"};</script> <script>var bs_smart_lists_loc = {"translations":{"nav_next":"Next","nav_prev":"Prev","trans_x_of_y":"%1$s of %2$s","trans_page_x_of_y":"Page %1$s of %2$s"}};</script> <script>var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-8","boxed":"boxed"},"ajax_url":"https:\/\/socialitelife.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":false,"position":""},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/socialitelife.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"ajax-posts-column\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Posts<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>\n","full_width":"0"};</script> <script type="text/javascript">var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;</script> <div class="rh-cover noscroll  no-login-icon" > <span class="rh-close"></span><div class="rh-panel rh-pm"><div class="rh-p-h"></div><div class="rh-p-b"><div class="rh-c-m clearfix"></div><form role="search" method="get" class="search-form" action="https://socialitelife.com"> <input type="search" class="search-field"
 placeholder="Search..."
 value="" name="s"
 title="Search for:"
 autocomplete="off"> <input type="submit" class="search-submit" value=""></form></div></div></div> <script type="text/template" id="tmpl-variation-template"><div class="woocommerce-variation-description">{{{ data.variation.variation_description }}}</div>
	<div class="woocommerce-variation-price">{{{ data.variation.price_html }}}</div>
	<div class="woocommerce-variation-availability">{{{ data.variation.availability_html }}}</div></script> <script type="text/template" id="tmpl-unavailable-variation-template"><p>Sorry, this product is unavailable. Please choose a different combination.</p></script> <script type='text/javascript'>var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/socialitelife.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};</script> <script type='text/javascript'>var yith_wcwl_l10n = {"ajax_url":"\/wp-admin\/admin-ajax.php","redirect_to_cart":"no","multi_wishlist":"","hide_add_button":"1","enable_ajax_loading":"","ajax_loader_url":"https:\/\/socialitelife.com\/wp-content\/plugins\/yith-woocommerce-wishlist\/assets\/images\/ajax-loader-alt.svg","remove_from_wishlist_after_add_to_cart":"1","labels":{"cookie_disabled":"We are sorry, but this feature is available only if cookies on your browser are enabled.","added_to_cart_message":"<div class=\"woocommerce-notices-wrapper\"><div class=\"woocommerce-message\" role=\"alert\">Product added to cart successfully<\/div><\/div>"},"actions":{"add_to_wishlist_action":"add_to_wishlist","remove_from_wishlist_action":"remove_from_wishlist","reload_wishlist_and_adding_elem_action":"reload_wishlist_and_adding_elem","load_mobile_action":"load_mobile","delete_item_action":"delete_item","save_title_action":"save_title","save_privacy_action":"save_privacy","load_fragments":"load_fragments"}};</script> <script type='text/javascript' data-cfasync="false" async src='//widgets.getsitecontrol.com/192385/script.js?ver=3.0.0'></script> <script type='text/javascript'>var yith_qv = {"ajaxurl":"\/wp-admin\/admin-ajax.php","loader":"https:\/\/socialitelife.com\/wp-content\/plugins\/yith-woocommerce-quick-view\/assets\/image\/qv-loader.gif","lang":""};</script> <script type='text/javascript'>var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};</script> <script type='text/javascript'>var wc_add_to_cart_variation_params = {"wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_no_matching_variations_text":"Sorry, no products matched your selection. Please choose a different combination.","i18n_make_a_selection_text":"Please select some product options before adding this product to your cart.","i18n_unavailable_text":"Sorry, this product is unavailable. Please choose a different combination."};</script> <script type='text/javascript'>var wc_single_product_params = {"i18n_required_rating_text":"Please select a rating","review_rating_required":"yes","flexslider":{"rtl":false,"animation":"slide","smoothHeight":true,"directionNav":false,"controlNav":"thumbnails","slideshow":false,"animationSpeed":500,"animationLoop":false,"allowOneSlide":false},"zoom_enabled":"","zoom_options":[],"photoswipe_enabled":"","photoswipe_options":{"shareEl":false,"closeOnScroll":false,"history":false,"hideAnimationDuration":0,"showAnimationDuration":0},"flexslider_enabled":""};</script> <script defer src="https://socialitelife.com/wp-content/cache/autoptimize/js/autoptimize_cb9e306b1ac7a343c28c046b9ea01203.js"></script></body></html>

<!-- Cache Enabler by KeyCDN @ 29.03.2020 10:17:38 (html gzip) -->